<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Visiting researchers at UCD, UCSF, Stanford arrested and charged amid growing tensions between US and China



Juan Tang, a former UC Davis rese" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>UC visiting researcher charged with visa fraud - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Visiting researchers at UCD, UCSF, Stanford arrested and charged amid growing tensions between US and China Juan Tang, a former UC Davis researcher in the"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UC visiting researcher charged with visa fraud - The Aggie" />
<meta property="og:description" content="Visiting researchers at UCD, UCSF, Stanford arrested and charged amid growing tensions between US and China Juan Tang, a former UC Davis researcher in the" />
<meta property="og:url" content="https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Campus News" />
<meta property="article:published_time" content="2020-08-07T19:37:23+00:00" />
<meta property="article:modified_time" content="2020-08-07T19:46:54+00:00" />
<meta property="og:updated_time" content="2020-08-07T19:46:54+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons.jpeg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons.jpeg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visiting researchers at UCD, UCSF, Stanford arrested and charged amid growing tensions between US and China Juan Tang, a former UC Davis researcher in the" />
<meta name="twitter:title" content="UC visiting researcher charged with visa fraud - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons.jpeg","width":450,"height":600},{"@type":"WebPage","@id":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#webpage","url":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/","inLanguage":"en-US","name":"UC visiting researcher charged with visa fraud - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#primaryimage"},"datePublished":"2020-08-07T19:37:23+00:00","dateModified":"2020-08-07T19:46:54+00:00","description":"Visiting researchers at UCD, UCSF, Stanford arrested and charged amid growing tensions between US and China Juan Tang, a former UC Davis researcher in the"},{"@type":"Article","@id":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#article","isPartOf":{"@id":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"UC visiting researcher charged with visa fraud","datePublished":"2020-08-07T19:37:23+00:00","dateModified":"2020-08-07T19:46:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#primaryimage"},"articleSection":"Campus News,UC"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; UC visiting researcher charged with visa fraud Comments Feed" href="https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=a090cde699013afdf31a4caf7a6501c7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"65132","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=65132' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F08%2F07%2Fuc-visiting-researcher-charged-with-visa-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F08%2F07%2Fuc-visiting-researcher-charged-with-visa-fraud%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=F954DFDC0685D7887B90B19DA1E3A74A');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1597129862"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-65132 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9kYXZpc2Nvb3Auc3RvcmVieXdlYi5jb20vcy8xMDAwLTEv" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/06/Aggie-AD-July-2020-Web-Banner.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/08/07/uc-will-require-all-students-faculty-staff-to-receive-influenza-vaccine-for-fall/' title='UC will require all students, faculty, staff to receive influenza vaccine for fall'><img src="https://theaggie.org/wp-content/uploads/2020/08/fluvaccine_ca_wikimedia_photo-250x140.jpg" alt="UC will require all students, faculty, staff to receive influenza vaccine for fall" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/08/07/uc-will-require-all-students-faculty-staff-to-receive-influenza-vaccine-for-fall/' title='UC will require all students, faculty, staff to receive influenza vaccine for fall'>UC will require all students, faculty, staff to receive influenza vaccine for fall</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/08/07/new-bookstore-program-equitable-access-receives-backlash-from-students/' title='New bookstore program Equitable Access receives backlash from students'><img src="https://theaggie.org/wp-content/uploads/2020/08/equitable_ca_wikimedia-250x140.jpg" alt="New bookstore program Equitable Access receives backlash from students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/08/07/new-bookstore-program-equitable-access-receives-backlash-from-students/' title='New bookstore program Equitable Access receives backlash from students'>New bookstore program Equitable Access receives backlash from students</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/' title='UC visiting researcher charged with visa fraud'><img src="https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons-250x140.jpeg" alt="UC visiting researcher charged with visa fraud" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/' title='UC visiting researcher charged with visa fraud'>UC visiting researcher charged with visa fraud</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/08/02/uc-davis-has-the-fifth-most-covid-19-cases-of-all-uc-campuses/' title='UC Davis has the fifth most COVID-19 cases of all UC campuses'><img src="https://theaggie.org/wp-content/uploads/2020/06/childrenshospital_sc_UC_DAVIS_REGENTS-640x480-250x140.jpg" alt="UC Davis has the fifth most COVID-19 cases of all UC campuses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/08/02/uc-davis-has-the-fifth-most-covid-19-cases-of-all-uc-campuses/' title='UC Davis has the fifth most COVID-19 cases of all UC campuses'>UC Davis has the fifth most COVID-19 cases of all UC campuses</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/07/09/michael-v-drake-named-first-black-president-of-the-university-of-california/' title='Michael V. Drake named first Black president of the University of California'><img src="https://theaggie.org/wp-content/uploads/2020/07/drake-portrait-headshot-250x140.jpg" alt="Michael V. Drake named first Black president of the University of California" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/07/09/michael-v-drake-named-first-black-president-of-the-university-of-california/' title='Michael V. Drake named first Black president of the University of California'>Michael V. Drake named first Black president of the University of California</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/29/bistro-33-closed-ending-davis-mojito-night-tradition/' title='Bistro 33 closed, ending Davis “Mojito Night” tradition'><img src="https://theaggie.org/wp-content/uploads/2017/05/bestdrinkspecial_bod_Nicole_Washington-250x140.jpg" alt="Bistro 33 closed, ending Davis “Mojito Night” tradition" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/29/bistro-33-closed-ending-davis-mojito-night-tradition/' title='Bistro 33 closed, ending Davis “Mojito Night” tradition'>Bistro 33 closed, ending Davis “Mojito Night” tradition</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/16/davis-mr-pickles-sandwich-shop-closes-after-owner-compares-black-lives-matter-to-the-ku-klux-klan/' title='Davis Mr. Pickle’s Sandwich Shop closes after owner compares Black Lives Matter to the Ku Klux Klan'><img src="https://theaggie.org/wp-content/uploads/2020/06/mrpicklesbrief_ci_TIMOTHY_LI-2-250x140.jpg" alt="Davis Mr. Pickle’s Sandwich Shop closes after owner compares Black Lives Matter to the Ku Klux Klan" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/16/davis-mr-pickles-sandwich-shop-closes-after-owner-compares-black-lives-matter-to-the-ku-klux-klan/' title='Davis Mr. Pickle’s Sandwich Shop closes after owner compares Black Lives Matter to the Ku Klux Klan'>Davis Mr. Pickle’s Sandwich Shop closes after owner compares Black Lives Matter to the Ku Klux Klan</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/10/police-logs-114/' title='Police logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/10/police-logs-114/' title='Police logs'>Police logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/09/davis-black-lives-matter-protest-draws-crowd-despite-facebook-controversy/' title='Davis Black Lives Matter protest draws crowd, despite Facebook controversy'><img src="https://theaggie.org/wp-content/uploads/2020/06/communityparkprotest_ci_JUSTIN_HAN-43-250x140.jpg" alt="Davis Black Lives Matter protest draws crowd, despite Facebook controversy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/09/davis-black-lives-matter-protest-draws-crowd-despite-facebook-controversy/' title='Davis Black Lives Matter protest draws crowd, despite Facebook controversy'>Davis Black Lives Matter protest draws crowd, despite Facebook controversy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/09/impact-of-covid-19-on-tourism-in-yolo-county/' title='Impact of COVID-19 on tourism in Yolo County'><img src="https://theaggie.org/wp-content/uploads/2020/06/tourismreport_ci_JOELLE_TAHTA_AGGIE-250x140.png" alt="Impact of COVID-19 on tourism in Yolo County" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/09/impact-of-covid-19-on-tourism-in-yolo-county/' title='Impact of COVID-19 on tourism in Yolo County'>Impact of COVID-19 on tourism in Yolo County</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/10/whats-your-quarantine-jam/' title='What’s your quarantine jam?'><img src="https://theaggie.org/wp-content/uploads/2020/06/quarantinetunes_fe_KIYOMI_WATSON_AGGIE-250x140.png" alt="What’s your quarantine jam?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/10/whats-your-quarantine-jam/' title='What’s your quarantine jam?'>What’s your quarantine jam?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/08/psychology-professor-and-students-weigh-in-on-zoom-fatigue/' title='Psychology professor and students weigh in on Zoom fatigue'><img src="https://theaggie.org/wp-content/uploads/2020/06/zoompsychology_fe_TESSA_KOGA_AGGIE-250x140.png" alt="Psychology professor and students weigh in on Zoom fatigue" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/08/psychology-professor-and-students-weigh-in-on-zoom-fatigue/' title='Psychology professor and students weigh in on Zoom fatigue'>Psychology professor and students weigh in on Zoom fatigue</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/uc-davis-camp-kesem-will-continue-serving-community-through-online-format/' title='UC Davis Camp Kesem will continue serving community through online format'><img src="https://theaggie.org/wp-content/uploads/2020/06/kesemcovid_fe_KIYOMI_WATSON_AGGIE-250x140.png" alt="UC Davis Camp Kesem will continue serving community through online format" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/uc-davis-camp-kesem-will-continue-serving-community-through-online-format/' title='UC Davis Camp Kesem will continue serving community through online format'>UC Davis Camp Kesem will continue serving community through online format</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/aggies-share-summer-plans-amid-covid-19-pandemic/' title='Aggies share summer plans amid COVID-19 pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/06/summerplans_fe_KIYOMI_WATSON_AGGIE-250x140.png" alt="Aggies share summer plans amid COVID-19 pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/aggies-share-summer-plans-amid-covid-19-pandemic/' title='Aggies share summer plans amid COVID-19 pandemic'>Aggies share summer plans amid COVID-19 pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/03/online-activism-club-leaders-discuss-promoting-climate-justice-while-in-quarantine/' title='Online activism: Club leaders discuss promoting climate justice while in quarantine'><img src="https://theaggie.org/wp-content/uploads/2020/05/activism_fe_KAITLYN_PANG_AGGIE-250x140.png" alt="Online activism: Club leaders discuss promoting climate justice while in quarantine" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/03/online-activism-club-leaders-discuss-promoting-climate-justice-while-in-quarantine/' title='Online activism: Club leaders discuss promoting climate justice while in quarantine'>Online activism: Club leaders discuss promoting climate justice while in quarantine</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/08/07/the-aggie-follows-zero-tolerance-policy-for-sexual-harassment-assault-and-abuse/' title='The California Aggie follows zero-tolerance policy for sexual harassment, assault and abuse'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The California Aggie follows zero-tolerance policy for sexual harassment, assault and abuse" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/08/07/the-aggie-follows-zero-tolerance-policy-for-sexual-harassment-assault-and-abuse/' title='The California Aggie follows zero-tolerance policy for sexual harassment, assault and abuse'>The California Aggie follows zero-tolerance policy for sexual harassment, assault and abuse</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/23/letter-to-the-editor-29/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/23/letter-to-the-editor-29/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/letter-from-the-editor-12/' title='Letter From The Editor'><img src="https://theaggie.org/wp-content/uploads/2017/11/Letter_from_the_editor_CAITLYN-SAMPLEY_AGGIE-1-250x140.png" alt="Letter From The Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/letter-from-the-editor-12/' title='Letter From The Editor'>Letter From The Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/2019-20-goodbye-editorial/' title='2019–20 Goodbye Editorial'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="2019–20 Goodbye Editorial" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/2019-20-goodbye-editorial/' title='2019–20 Goodbye Editorial'>2019–20 Goodbye Editorial</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/03/all-lives-do-not-matter-until-black-lives-matter/' title='All lives do not matter until Black lives matter'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="All lives do not matter until Black lives matter" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/03/all-lives-do-not-matter-until-black-lives-matter/' title='All lives do not matter until Black lives matter'>All lives do not matter until Black lives matter</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/07/07/guest-why-more-and-more-citizens-take-to-the-streets-to-protest/' title='Guest: Why more and more citizens take to the streets to protest'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Why more and more citizens take to the streets to protest" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/07/07/guest-why-more-and-more-citizens-take-to-the-streets-to-protest/' title='Guest: Why more and more citizens take to the streets to protest'>Guest: Why more and more citizens take to the streets to protest</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/14/guest-disband-the-uc-davis-police-force-now/' title='Guest: Disband the UC Davis police force now'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Disband the UC Davis police force now" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/14/guest-disband-the-uc-davis-police-force-now/' title='Guest: Disband the UC Davis police force now'>Guest: Disband the UC Davis police force now</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/27/guest-how-uc-davis-can-reduce-the-risk-of-diabetes-on-campus/' title='Guest: How UC Davis can reduce the risk of diabetes on campus'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: How UC Davis can reduce the risk of diabetes on campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/27/guest-how-uc-davis-can-reduce-the-risk-of-diabetes-on-campus/' title='Guest: How UC Davis can reduce the risk of diabetes on campus'>Guest: How UC Davis can reduce the risk of diabetes on campus</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/19/letter-to-the-editor-28/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/19/letter-to-the-editor-28/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/20/guest-covid-19-will-devastate-the-medical-system/' title='Guest: COVID-19 will devastate the medical system'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: COVID-19 will devastate the medical system" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/20/guest-covid-19-will-devastate-the-medical-system/' title='Guest: COVID-19 will devastate the medical system'>Guest: COVID-19 will devastate the medical system</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/07/28/the-race-for-2024-is-already-on/' title='The race for 2024 is already on'><img src="https://theaggie.org/wp-content/uploads/2020/06/candidates_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="The race for 2024 is already on" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/07/28/the-race-for-2024-is-already-on/' title='The race for 2024 is already on'>The race for 2024 is already on</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/08/only-through-film-can-russias-soul-be-captured/' title='Only through film can Russia’s soul be captured'><img src="https://theaggie.org/wp-content/uploads/2020/06/russiancinema_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Only through film can Russia’s soul be captured" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/08/only-through-film-can-russias-soul-be-captured/' title='Only through film can Russia’s soul be captured'>Only through film can Russia’s soul be captured</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/08/who-is-the-voice-of-our-generation/' title='Who is the voice of our generation?'><img src="https://theaggie.org/wp-content/uploads/2020/06/voices_op_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Who is the voice of our generation?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/08/who-is-the-voice-of-our-generation/' title='Who is the voice of our generation?'>Who is the voice of our generation?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/comfort-food-solve-your-problems-by-eating-them/' title='Comfort food: Solve your problems by eating them'><img src="https://theaggie.org/wp-content/uploads/2020/05/comfortfood_op_TESSA_KOGA_AGGIE--250x140.png" alt="Comfort food: Solve your problems by eating them" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/comfort-food-solve-your-problems-by-eating-them/' title='Comfort food: Solve your problems by eating them'>Comfort food: Solve your problems by eating them</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/tragedy-plus-time-equals-comedy-but-how-soon-is-too-soon/' title='Tragedy plus time equals comedy, but how soon is too soon?'><img src="https://theaggie.org/wp-content/uploads/2020/06/covidhumor_op_RABIDA_AGGIE-250x140.png" alt="Tragedy plus time equals comedy, but how soon is too soon?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/tragedy-plus-time-equals-comedy-but-how-soon-is-too-soon/' title='Tragedy plus time equals comedy, but how soon is too soon?'>Tragedy plus time equals comedy, but how soon is too soon?</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/09/humor-gary-may-cancels-his-dd-campaign-during-covid-19/' title='Humor: Gary May cancels his D&#038;D campaign during COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/06/dnd_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="Humor: Gary May cancels his D&#038;D campaign during COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/09/humor-gary-may-cancels-his-dd-campaign-during-covid-19/' title='Humor: Gary May cancels his D&#038;D campaign during COVID-19'>Humor: Gary May cancels his D&#038;D campaign during COVID-19</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/02/humor-chancellors-hold-secret-meeting-during-covid-19/' title='Humor: Chancellors hold secret meeting during COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/05/doom_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Humor: Chancellors hold secret meeting during COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/02/humor-chancellors-hold-secret-meeting-during-covid-19/' title='Humor: Chancellors hold secret meeting during COVID-19'>Humor: Chancellors hold secret meeting during COVID-19</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/29/humor-new-perspectives-on-pain-pandemics-human-suffering-with-zorbulus-the-reptilian/' title='Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian'><img src="https://theaggie.org/wp-content/uploads/2020/05/reptilian_op_MARIO_RODRIGUEZ__AGGIE-250x140.png" alt="Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/29/humor-new-perspectives-on-pain-pandemics-human-suffering-with-zorbulus-the-reptilian/' title='Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian'>Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/26/humor-mu-preacher-still-preaching-at-the-mu/' title='Humor: MU preacher still preaching at the MU'><img src="https://theaggie.org/wp-content/uploads/2020/05/preacher_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Humor: MU preacher still preaching at the MU" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/26/humor-mu-preacher-still-preaching-at-the-mu/' title='Humor: MU preacher still preaching at the MU'>Humor: MU preacher still preaching at the MU</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/22/humor-my-doctor-said-the-hospital-lacked-the-resources-to-test-treat-me-for-coronavirus-so-i-cut-out-his-tongue/' title='Humor: “My doctor said the hospital lacked the resources to test/treat me for coronavirus, so I cut out his tongue!”'><img src="https://theaggie.org/wp-content/uploads/2020/05/doctor_op_KAITLYN_PANG_AGGIE-250x140.png" alt="Humor: “My doctor said the hospital lacked the resources to test/treat me for coronavirus, so I cut out his tongue!”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/22/humor-my-doctor-said-the-hospital-lacked-the-resources-to-test-treat-me-for-coronavirus-so-i-cut-out-his-tongue/' title='Humor: “My doctor said the hospital lacked the resources to test/treat me for coronavirus, so I cut out his tongue!”'>Humor: “My doctor said the hospital lacked the resources to test/treat me for coronavirus, so I cut out his tongue!”</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/07/07/what-characters-girls-should-play-as-in-super-smash-bros-ultimate/' title='What characters girls should play as in Super Smash Bros. Ultimate'><img src="https://theaggie.org/wp-content/uploads/2020/06/supersmashbros_ar_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="What characters girls should play as in Super Smash Bros. Ultimate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/07/07/what-characters-girls-should-play-as-in-super-smash-bros-ultimate/' title='What characters girls should play as in Super Smash Bros. Ultimate'>What characters girls should play as in Super Smash Bros. Ultimate</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/16/watch-hayley-willams-bloom/' title='Watch Hayley Willams bloom'><img src="https://theaggie.org/wp-content/uploads/2020/06/petalsforarmor_ar-250x140.jpg" alt="Watch Hayley Willams bloom" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/16/watch-hayley-willams-bloom/' title='Watch Hayley Willams bloom'>Watch Hayley Willams bloom</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/16/commentary-welcome-to-the-post-ironic-age/' title='Commentary: Welcome to the post-ironic age'><img src="https://theaggie.org/wp-content/uploads/2020/06/coverstory-graphic-250x140.jpg" alt="Commentary: Welcome to the post-ironic age" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/16/commentary-welcome-to-the-post-ironic-age/' title='Commentary: Welcome to the post-ironic age'>Commentary: Welcome to the post-ironic age</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/10/campus-personified-searching-for-a-soul-within-wood-brick-and-concrete/' title='Campus personified: Searching for a soul within wood, brick and concrete'><img src="https://theaggie.org/wp-content/uploads/2020/06/odetobuildings_ar_QUINN_SPOONER-250x140.jpg" alt="Campus personified: Searching for a soul within wood, brick and concrete" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/10/campus-personified-searching-for-a-soul-within-wood-brick-and-concrete/' title='Campus personified: Searching for a soul within wood, brick and concrete'>Campus personified: Searching for a soul within wood, brick and concrete</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/10/commentary-a-tribute-to-the-graduates-of-2020-a-graduation-nobody-will-forget/' title='Commentary: A tribute to the graduates of 2020 —  a graduation nobody will forget'><img src="https://theaggie.org/wp-content/uploads/2020/06/springandseniors_ar_JOELLE_TAHTA_AGGIE-01-250x140.png" alt="Commentary: A tribute to the graduates of 2020 —  a graduation nobody will forget" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/10/commentary-a-tribute-to-the-graduates-of-2020-a-graduation-nobody-will-forget/' title='Commentary: A tribute to the graduates of 2020 —  a graduation nobody will forget'>Commentary: A tribute to the graduates of 2020 —  a graduation nobody will forget</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/08/two-months-and-counting/' title='Two months and counting&#8230;'><img src="https://theaggie.org/wp-content/uploads/2020/06/reflection_sp_TESSA_KOGA_AGGIE-250x140.png" alt="Two months and counting&#8230;" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/08/two-months-and-counting/' title='Two months and counting&#8230;'>Two months and counting&#8230;</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/uc-davis-athletics-to-wait-follow-county-guidelines-on-reopening-facilities-for-practices/' title='UC Davis Athletics to wait, follow county guidelines on reopening facilities for practices'><img src="https://theaggie.org/wp-content/uploads/2020/06/ncaasports_sp_KAITLYN_PANG_AGGIE-250x140.png" alt="UC Davis Athletics to wait, follow county guidelines on reopening facilities for practices" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/uc-davis-athletics-to-wait-follow-county-guidelines-on-reopening-facilities-for-practices/' title='UC Davis Athletics to wait, follow county guidelines on reopening facilities for practices'>UC Davis Athletics to wait, follow county guidelines on reopening facilities for practices</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/professional-sports-in-us-slowly-preparing-to-return/' title='Professional sports in US slowly preparing to return'><img src="https://theaggie.org/wp-content/uploads/2020/06/comeback_sp_KAITLYN_PANG_AGGIE-250x140.png" alt="Professional sports in US slowly preparing to return" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/professional-sports-in-us-slowly-preparing-to-return/' title='Professional sports in US slowly preparing to return'>Professional sports in US slowly preparing to return</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/02/a-new-reality/' title='A new reality'><img src="https://theaggie.org/wp-content/uploads/2020/05/athletics_ca_JUSTIN_HAN-250x140.jpg" alt="A new reality" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/02/a-new-reality/' title='A new reality'>A new reality</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/01/us-womens-national-soccer-teams-ongoing-battle-for-equal-pay/' title='US Women’s National Soccer Team’s ongoing battle for equal pay'><img src="https://theaggie.org/wp-content/uploads/2020/05/uswntlawsuit_sp_TESSA_KOGA_AGGIE-250x140.png" alt="US Women’s National Soccer Team’s ongoing battle for equal pay" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/01/us-womens-national-soccer-teams-ongoing-battle-for-equal-pay/' title='US Women’s National Soccer Team’s ongoing battle for equal pay'>US Women’s National Soccer Team’s ongoing battle for equal pay</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/07/07/uc-davis-clinicians-and-engineers-collaborate-to-develop-low-cost-portable-ventilator-2/' title='UC Davis clinicians and engineers collaborate to develop low-cost portable ventilator'><img src="https://theaggie.org/wp-content/uploads/2020/05/ventilator_sc_KAITLYN_PANG_AGGIE-250x140.png" alt="UC Davis clinicians and engineers collaborate to develop low-cost portable ventilator" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/07/07/uc-davis-clinicians-and-engineers-collaborate-to-develop-low-cost-portable-ventilator-2/' title='UC Davis clinicians and engineers collaborate to develop low-cost portable ventilator'>UC Davis clinicians and engineers collaborate to develop low-cost portable ventilator</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/16/uc-davis-nursing-professor-named-as-fellow-in-american-medical-informatics-association/' title='UC Davis nursing professor named as fellow in American Medical Informatics Association'><img src="https://theaggie.org/wp-content/uploads/2020/06/UC-Davis-Katherine-Kim-250x140.jpg" alt="UC Davis nursing professor named as fellow in American Medical Informatics Association" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/16/uc-davis-nursing-professor-named-as-fellow-in-american-medical-informatics-association/' title='UC Davis nursing professor named as fellow in American Medical Informatics Association'>UC Davis nursing professor named as fellow in American Medical Informatics Association</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/09/lee-school-prize-competition-to-reward-entrepreneurs-for-ideas-combatting-covid-19-impacts-on-hospitality-travel-entertainment-industries/' title='Lee School Prize Competition to reward entrepreneurs for ideas combatting COVID-19 impacts on hospitality, travel, entertainment industries'><img src="https://theaggie.org/wp-content/uploads/2020/06/entrepreneurcompetition_sc_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Lee School Prize Competition to reward entrepreneurs for ideas combatting COVID-19 impacts on hospitality, travel, entertainment industries" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/09/lee-school-prize-competition-to-reward-entrepreneurs-for-ideas-combatting-covid-19-impacts-on-hospitality-travel-entertainment-industries/' title='Lee School Prize Competition to reward entrepreneurs for ideas combatting COVID-19 impacts on hospitality, travel, entertainment industries'>Lee School Prize Competition to reward entrepreneurs for ideas combatting COVID-19 impacts on hospitality, travel, entertainment industries</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/08/uc-davis-students-develop-diagnostic-method-for-stroke-patients/' title='UC Davis students develop diagnostic method for stroke patients'><img src="https://theaggie.org/wp-content/uploads/2020/06/2-2-250x140.jpeg" alt="UC Davis students develop diagnostic method for stroke patients" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/08/uc-davis-students-develop-diagnostic-method-for-stroke-patients/' title='UC Davis students develop diagnostic method for stroke patients'>UC Davis students develop diagnostic method for stroke patients</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/traffic-emissions-fuel-tax-revenues-decline-due-to-shelter-in-place-guidelines/' title='Traffic, emissions, fuel-tax revenues decline due to shelter-in-place guidelines'><img src="https://theaggie.org/wp-content/uploads/2020/06/107-250x140.jpg" alt="Traffic, emissions, fuel-tax revenues decline due to shelter-in-place guidelines" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/traffic-emissions-fuel-tax-revenues-decline-due-to-shelter-in-place-guidelines/' title='Traffic, emissions, fuel-tax revenues decline due to shelter-in-place guidelines'>Traffic, emissions, fuel-tax revenues decline due to shelter-in-place guidelines</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-63834" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2020/" itemprop="name"><span class="menu-title">Best of Davis 2020</span></a></li>
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/19/us-supreme-court-rules-trump-administration-improperly-ended-daca-program/">
	                       	    	<span class="story-title">US Supreme Court rules Trump administration improperly ended DACA program</span>
	                            	<span class="story-time">  - June 19, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/16/uc-davis-counseling-services-staff-at-odds-with-shcs-leadership-over-summer-furloughs/">
	                       	    	<span class="story-title">UC Davis Counseling Services staff at odds with SHCS leadership over summer furloughs</span>
	                            	<span class="story-time">  - June 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/09/senior-issue-2020/">
	                       	    	<span class="story-title">Senior Issue 2020</span>
	                            	<span class="story-time">  - June 9, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/02/academic-senate-allows-instructors-to-make-finals-optional-in-light-of-pandemic-protests/">
	                       	    	<span class="story-title">Academic Senate allows instructors to make finals optional in light of pandemic, protests</span>
	                            	<span class="story-time">  - June 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/01/students-community-members-protest-police-brutality-after-police-killing-of-george-floyd/">
	                       	    	<span class="story-title">Students, community members protest police brutality after police killing of George Floyd</span>
	                            	<span class="story-time">  - June 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/08/07/uc-will-require-all-students-faculty-staff-to-receive-influenza-vaccine-for-fall/">
	                       	    	<span class="story-title">UC will require all students, faculty, staff to receive influenza vaccine for fall</span>
	                            	<span class="story-time">  - August 7, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/08/07/new-bookstore-program-equitable-access-receives-backlash-from-students/">
	                       	    	<span class="story-title">New bookstore program Equitable Access receives backlash from students</span>
	                            	<span class="story-time">  - August 7, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/">
	                       	    	<span class="story-title">UC visiting researcher charged with visa fraud</span>
	                            	<span class="story-time">  - August 7, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/08/07/the-aggie-follows-zero-tolerance-policy-for-sexual-harassment-assault-and-abuse/">
	                       	    	<span class="story-title">The California Aggie follows zero-tolerance policy for sexual harassment, assault and abuse</span>
	                            	<span class="story-time">  - August 7, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/08/02/uc-davis-has-the-fifth-most-covid-19-cases-of-all-uc-campuses/">
	                       	    	<span class="story-title">UC Davis has the fifth most COVID-19 cases of all UC campuses</span>
	                            	<span class="story-time">  - August 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/07/28/the-race-for-2024-is-already-on/">
	                       	    	<span class="story-title">The race for 2024 is already on</span>
	                            	<span class="story-time">  - July 28, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/07/09/michael-v-drake-named-first-black-president-of-the-university-of-california/">
	                       	    	<span class="story-title">Michael V. Drake named first Black president of the University of California</span>
	                            	<span class="story-time">  - July 9, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/07/07/uc-davis-clinicians-and-engineers-collaborate-to-develop-low-cost-portable-ventilator-2/">
	                       	    	<span class="story-title">UC Davis clinicians and engineers collaborate to develop low-cost portable ventilator</span>
	                            	<span class="story-time">  - July 7, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/07/07/what-characters-girls-should-play-as-in-super-smash-bros-ultimate/">
	                       	    	<span class="story-title">What characters girls should play as in Super Smash Bros. Ultimate</span>
	                            	<span class="story-time">  - July 7, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/07/07/covid-19-is-a-reminder-that-public-libraries-are-still-important/">
	                       	    	<span class="story-title">COVID-19 is a reminder that public libraries are still important</span>
	                            	<span class="story-time">  - July 7, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-65132" class="post-65132 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-uc">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons-334x445.jpeg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons-334x445.jpeg" alt="UC visiting researcher charged with visa fraud" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">UC visiting researcher charged with visa fraud</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Rebecca Bihn-Wallace — campus@theaggie.org" rel="author">Rebecca Bihn-Wallace — campus@theaggie.org</a>
        </div>

    <div class="date">August 7, 2020</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2020%2F08%2F07%2Fuc-visiting-researcher-charged-with-visa-fraud%2F+-+UC+visiting+researcher+charged+with+visa+fraud" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2020%2F08%2F07%2Fuc-visiting-researcher-charged-with-visa-fraud%2F&amp;t=UC+visiting+researcher+charged+with+visa+fraud" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F08%2F07%2Fuc-visiting-researcher-charged-with-visa-fraud%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F08%2F07%2Fuc-visiting-researcher-charged-with-visa-fraud%2F&amp;summary=UC+visiting+researcher+charged+with+visa+fraud&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<h3>Visiting researchers at UCD, UCSF, Stanford arrested and charged amid growing tensions between US and China<br></h3>



<p>Juan Tang, a former UC Davis researcher in the <a href="https://health.ucdavis.edu/radonc/">Department of Radiation Oncology</a> at UC Davis Health, has been charged with concealing her previous military activities in China on her non-immigrant J-1 visa application, according to the FBI.&nbsp;</p>



<p>Steve Telliano, a UC Davis Health spokesperson, said that Tang was employed by UC Davis from January to June 2020 and was paid by a medical facility in China.&nbsp;</p>



<p>“The issues being raised are related to an application for a visa, which was completed prior to her entry to the United States and separate from the [visiting scholar program she was in],” Telliano said in an email.</p>



<p>According to <a href="https://www.sacbee.com/news/local/article244431407.html">The Sacramento Bee</a>, Tang was interviewed by FBI agents at Pinecrest Apartments in Davis on June 20. The agents subsequently seized her passport. Though Tang denied having been in the Chinese military, the FBI discovered a second picture of her in a military uniform during a search of her apartment. The apartment complex could not be reached for comment.</p>



<p>Tang had also applied for benefits from the Chinese government related to her membership in the Communist Party there, the article said. If convicted of visa fraud, Tang could face up to 10 years in prison and a $250,000 fine.</p>



<p>&nbsp;	Melissa Lutz Blouin, Director of News and Media Relations at UC Davis, said via email that Tang’s work was at a research laboratory and that Tang left her position at the end of June 2020. Blouin said Tang’s research was funded by the Chinese Scholarship Council, a student exchange program linked to the Chinese Ministry of Education and Xijing Hospital in China.&nbsp;</p>



<p>	The California Aggie also asked Blouin for comment on a potential re-examination of these student exchange programs, but was referred to Telliano for a response.&nbsp;</p>



<p>“The issues raised in this situation are not related to the visiting scholar program or anything that happened at UC Davis,” Telliano said.&nbsp;</p>



<p>	After being interviewed by the FBI, Tang allegedly fled to the Chinese Consulate in San Francisco, where she hid for several days.</p>



<p>Tang reportedly was unsettled upon hearing that there was a warrant for her arrest, and, accompanied by consulate officials, sought <a href="https://sacramento.cbslocal.com/2020/07/30/chinese-scientist-former-uc-davis-researcher-juan-tang-arrested-after-seeking-medical-care/">medical care</a> for her asthma. Federal officers followed Tang there and the <a href="https://time.com/5871613/chinese-scientist-juan-tang-arrest/#:~:text=Sacramento%20County%20jail%20records%20show,by%20the%20U.S.%20Marshals%20Service.&amp;text=Tang%20was%20the%20last%20of,of%20harboring%20a%20known%20fugitive.">U.S. marshals</a> subsequently apprehended and arrested her.&nbsp;</p>



<p>The officers took Tang to the Sacramento County Jail, and the Department of Justice (DOJ) publicly accused the Chinese Consulate of harboring a known fugitive.</p>



<p>The U.S. Attorney’s Office in California directed inquiries to the DOJ, which handles visa applications. The Chinese Consulate did not respond to The Aggie’s request for comment.</p>



<p>Tang has since appeared in <a href="https://www.kcra.com/article/former-uc-davis-visiting-researcher-charged-with-visa-fraud-appears-in-court/33438056#">federal court</a> via video on July 27. Heather Williams, a federal defender, alleged that Tang’s daughter was forced to return to China alone after her mother was deemed a flight risk.</p>



<p>Other researchers visiting Northern California universities were also accused of failing to disclose military ties on their visa applications earlier this summer.</p>



<p>Xin Wang, a visiting researcher at UCSF who also applied for a non-immigrant J-1 visa, is accused of falsifying his visa statements, in which he alleged that he was an Associate Professor in Medicine in the PLA (People’s Liberation Army) in China from 2002 to 2016.&nbsp;</p>



<p>In an interview with Customs and Border Protection, he said he was still a high-ranking official affiliated with a military research lab when he came to the United States in 2019.</p>



<p>Wang said he was instructed by Chinese military university officials to observe the layout of the research laboratory at UCSF in order to replicate it in China. Wang also confessed that he had copied some of his UCSF professor’s work at a lab in China, according to a July 23 <a href="https://www.justice.gov/opa/pr/researchers-charged-visa-fraud-after-lying-about-their-work-china-s-people-s-liberation-army">FBI</a> press release. A grand jury in Northern California indicted Wang on June 22.&nbsp;</p>



<p>&nbsp;<a href="https://www.justice.gov/usao-ndca/pr/visiting-stanford-university-researcher-charged-visa-fraud">Song Chen</a>, a visiting researcher at Stanford University, was also charged with visa fraud and arrested on July 18. Though Chen stated that she was only in the PLA from 2000 to 2011, the FBI statement said that the employer she listed on her visa application was a cover for her affiliations with an air force hospital in Beijing and another military hospital.&nbsp;&nbsp;</p>



<p>An investigation into Chen’s external hard drive revealed a letter to the Chinese Consulate of New York stating that her employer was a “false front.” Chen’s letter also noted that she had obtained permission for a second year in the United States from the PLA but was unable to send the corresponding documents to the Consulate because they were classified. Stanford could not be reached for comment.</p>



<p>Williams said that it was normal for a foreign individual fielding law enforcement inquiries to seek shelter in their consulate.&nbsp;</p>



<p>She attributed Tang’s arrest to growing tensions between the United States and China, which came to a head when documents were <a href="https://abc13.com/fire-chinese-consulate-documents-being-burned-houston-us-and-china-tensions/6328284/">seen being burned</a> in the Chinese Consulate in Houston last week. The United States ordered the Consulate’s closure on July 22 due to concerns over the safety of American “intellectual property” and “private information.”&nbsp;</p>



<p>Attendant officers, responding to a call about the fire, were not allowed to enter the Consulate as papers were burned in the courtyard.</p>



<p>Following the fire, the State Department alleged that China was violating American “sovereignty” and “intimidating [our] people.”&nbsp;</p>



<p>A Chinese foreign ministry official didn’t agree, however.&nbsp;</p>



<p>&#8220;The unilateral closure of China&#8217;s consulate general in Houston within a short period of time is an unprecedented escalation of [the United States’] recent actions against China,&#8221; said Wang Wenbin, a spokesperson for the Chinese foreign ministry.</p>



<p>On July 21, the Justice Department accused<a href="https://abc13.com/coronavirus-vaccine-covid-19-us-china-hackers-update/6327251/"> Chinese hackers</a> of targeting firms developing vaccines for COVID-19 and stealing intellectual property and trade secrets from companies all over the world.</p>



<p>The California Aggie also contacted the University of California Office of the President for comment, but was referred to the relevant university campuses for a further response.</p>



<p><strong><br></strong><strong>Written by: Rebecca Bihn-Wallace — </strong><a href="mailto:campus@theaggie.org"><strong>campus@theaggie.org</strong></a><strong>&nbsp;</strong><br></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-65132 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/08/07/uc-will-require-all-students-faculty-staff-to-receive-influenza-vaccine-for-fall/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/08/fluvaccine_ca_wikimedia_photo-300x302.jpg" alt="UC will require all students, faculty, staff to receive influenza vaccine for fall" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC will require all students, faculty, staff to receive influenza vaccine for fall</h4>
							        <div class="entry-excerpt">Requirement rooted in concern for influenza outbreak alongside COVID-19 pan</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/08/07/new-bookstore-program-equitable-access-receives-backlash-from-students/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/08/equitable_ca_wikimedia-299x150.jpg" alt="New bookstore program Equitable Access receives backlash from students" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">New bookstore program Equitable Access receives backlash from students</h4>
							        <div class="entry-excerpt">Program creator says it will reduce financial inequity, but students and ad</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/08/02/uc-davis-has-the-fifth-most-covid-19-cases-of-all-uc-campuses/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/06/childrenshospital_sc_UC_DAVIS_REGENTS-640x480-299x150.jpg" alt="UC Davis has the fifth most COVID-19 cases of all UC campuses" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Davis has the fifth most COVID-19 cases of all UC campuses</h4>
							        <div class="entry-excerpt">American universities lack standardized system to track COVID-19 cases Acco</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/07/09/michael-v-drake-named-first-black-president-of-the-university-of-california/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/07/drake-portrait-headshot-299x150.jpg" alt="Michael V. Drake named first Black president of the University of California" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Michael V. Drake named first Black president of the University of California</h4>
							        <div class="entry-excerpt">Drake’s base salary to be 56% higher than current President Janet Napolit</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/07/04/undergraduate-students-can-retroactively-switch-grading-mode-for-spring-quarter-2020-classes/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/07/gradechange_ca_FILE_AGGIE-299x150.jpg" alt="Undergraduate students can retroactively switch grading mode for Spring Quarter 2020 classes" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Undergraduate students can retroactively switch grading mode for Spring Quarter 2020 classes</h4>
							        <div class="entry-excerpt">Academic Senate announces that current students, regardless of academic sta</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/07/uc-visiting-researcher-charged-with-visa-fraud/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=PVfNXqT1LaF7ylA0" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="PVfNXqT1LaF7ylA0" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2020-08-07T11:37:23-08:00"/>
            <meta itemprop="dateModified" content="2020-08-07T11:46:54-08:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2020/08/researcher_ca_wikimedia_commons.jpeg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9vcHBvcnR1bml0eS51Y2RhdmlzLmVkdS9wcm9ncmFtcy9hZ2dpZS1jb25uZWN0L2NhdGVnb3JpZXM-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/07/FYAC_Square.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cDovL3d3dy55b2xvcHJvcGVydHltYW5hZ2VtZW50LmNvbS8g" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/06/Yolo-Property-Management-ADs-2020_ONLINE_Sidebar-Large-Vertical-Banner_Update-1.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.427 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-10 23:11:02 -->

<!-- Compression = gzip -->