<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg">
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg"/>
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Unprecedented voter turnout at only 4.4 percent of student body

Votes counted on Friday, Nov. 17 confirmed all six uncontested candidates" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Votes tallied for uncontested election | The Aggie</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Votes tallied for uncontested election Comments Feed" href="https://theaggie.org/2017/11/30/votes-tallied-for-uncontested-election/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=712dc3913b269cfa4c6d636257e872c0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=712dc3913b269cfa4c6d636257e872c0' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=712dc3913b269cfa4c6d636257e872c0' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=712dc3913b269cfa4c6d636257e872c0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=712dc3913b269cfa4c6d636257e872c0' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=712dc3913b269cfa4c6d636257e872c0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"51536","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Recap of UC Regents November meeting' href='https://theaggie.org/2017/11/30/recap-of-uc-regents-november-meeting/' />
<link rel='next' title='UC Davis women’s basketball sinks Viking ship' href='https://theaggie.org/2017/11/30/uc-davis-womens-basketball-sinks-viking-ship/' />

<link rel="canonical" href="https://theaggie.org/2017/11/30/votes-tallied-for-uncontested-election/" />
<link rel='shortlink' href='https://theaggie.org/?p=51536' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F11%2F30%2Fvotes-tallied-for-uncontested-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F11%2F30%2Fvotes-tallied-for-uncontested-election%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=30199846A1DD528FB4BBCDA39AEDAB35');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1512138621"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style></head>
<body class="post-template-default single single-post postid-51536 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https://www.facebook.com/ApplebeesDavis/" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/11/DIGITAL_AAGNCA-Davis_1Margs_Ad_728X90-1-1.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/votes-tallied-for-uncontested-election/' title='Votes tallied for uncontested election'><img src="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg" alt="Votes tallied for uncontested election" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/votes-tallied-for-uncontested-election/' title='Votes tallied for uncontested election'>Votes tallied for uncontested election</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/recap-of-uc-regents-november-meeting/' title='Recap of UC Regents November meeting'><img src="https://theaggie.org/wp-content/uploads/2017/11/UCRegentsMeeting_ca_Zoë_Reinhardt.png" alt="Recap of UC Regents November meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/recap-of-uc-regents-november-meeting/' title='Recap of UC Regents November meeting'>Recap of UC Regents November meeting</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/last-week-in-senate-24/' title='Last week in Senate'><img src="https://theaggie.org/wp-content/uploads/2017/02/Last-Week-In-Senate.png" alt="Last week in Senate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/last-week-in-senate-24/' title='Last week in Senate'>Last week in Senate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/winter-registration-opens-for-online-version-of-nutrition-10/' title='Winter registration opens for online version of Nutrition 10'><img src="https://theaggie.org/wp-content/uploads/2017/11/nut10_ca_JEREMY-DANG_AGGIE.png" alt="Winter registration opens for online version of Nutrition 10" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/winter-registration-opens-for-online-version-of-nutrition-10/' title='Winter registration opens for online version of Nutrition 10'>Winter registration opens for online version of Nutrition 10</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/26/its-okay-to-be-white-fliers-found-on-uc-davis-campus/' title='“It’s Okay to be White” fliers found on UC Davis campus'><img src="https://theaggie.org/wp-content/uploads/2017/11/online_whitefliers_ca_KYLA-ROUNDS_AGGIE.jpg" alt="“It’s Okay to be White” fliers found on UC Davis campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/26/its-okay-to-be-white-fliers-found-on-uc-davis-campus/' title='“It’s Okay to be White” fliers found on UC Davis campus'>“It’s Okay to be White” fliers found on UC Davis campus</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/police-logs-33/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2017/01/policelogs.png" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/police-logs-33/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/city-council-to-increase-paid-parking/' title='City Council to increase paid parking'><img src="https://theaggie.org/wp-content/uploads/2017/11/Parking_ci_CAITLYN-SAMPLEY_AGGIE.jpg" alt="City Council to increase paid parking" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/city-council-to-increase-paid-parking/' title='City Council to increase paid parking'>City Council to increase paid parking</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/teacher-placed-on-leave-after-protest/' title='Teacher placed on leave after protest'><img src="https://theaggie.org/wp-content/uploads/2017/11/kneeling_ci_Andrea_Gonzalez.jpg" alt="Teacher placed on leave after protest" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/teacher-placed-on-leave-after-protest/' title='Teacher placed on leave after protest'>Teacher placed on leave after protest</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/improvements-coming-to-downtown-davis-alley/' title='Improvements coming to downtown Davis alley'><img src="https://theaggie.org/wp-content/uploads/2017/11/alley_ci_Jesse_Steshenko.jpg" alt="Improvements coming to downtown Davis alley" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/improvements-coming-to-downtown-davis-alley/' title='Improvements coming to downtown Davis alley'>Improvements coming to downtown Davis alley</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/third-street-improvements-project-affects-residents-small-businesses/' title='Third Street Improvements Project affects residents, small businesses'><img src="https://theaggie.org/wp-content/uploads/2017/11/construction_ci_Jordan_Chow.jpg" alt="Third Street Improvements Project affects residents, small businesses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/third-street-improvements-project-affects-residents-small-businesses/' title='Third Street Improvements Project affects residents, small businesses'>Third Street Improvements Project affects residents, small businesses</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/graduate-student-instructors-more-than-tas/' title='Graduate Student Instructors: More than TAs'><img src="https://theaggie.org/wp-content/uploads/2017/11/graduateteachers_fe_Jesse_Steshenko-250x140.jpg" alt="Graduate Student Instructors: More than TAs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/graduate-student-instructors-more-than-tas/' title='Graduate Student Instructors: More than TAs'>Graduate Student Instructors: More than TAs</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/a-campus-of-global-proportions/' title='A Campus of Global Proportions'><img src="https://theaggie.org/wp-content/uploads/2017/11/internationalweek_fe_Bonnie_Shea-250x140.png" alt="A Campus of Global Proportions" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/a-campus-of-global-proportions/' title='A Campus of Global Proportions'>A Campus of Global Proportions</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/dreaming-of-more-sleep/' title='Dreaming of More Sleep'><img src="https://theaggie.org/wp-content/uploads/2017/11/sleepdeprivation_fe_Jesse_Steshenko-250x140.jpg" alt="Dreaming of More Sleep" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/dreaming-of-more-sleep/' title='Dreaming of More Sleep'>Dreaming of More Sleep</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/aggie-profiles-professor-tobias-warner/' title='Aggie Profiles: Professor Tobias Warner'><img src="https://theaggie.org/wp-content/uploads/2017/11/warnerprofile_Jordan_Chow-250x140.jpg" alt="Aggie Profiles: Professor Tobias Warner" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/aggie-profiles-professor-tobias-warner/' title='Aggie Profiles: Professor Tobias Warner'>Aggie Profiles: Professor Tobias Warner</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/26/uc-davis-veteran-groups-offer-support/' title='UC Davis veteran groups offer support'><img src="https://theaggie.org/wp-content/uploads/2017/11/veteransweek_fe_Jero_Real-250x140.jpg" alt="UC Davis veteran groups offer support" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/26/uc-davis-veteran-groups-offer-support/' title='UC Davis veteran groups offer support'>UC Davis veteran groups offer support</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/sexual-harassment-in-the-newsroom/' title='Sexual harassment in the newsroom'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Sexual harassment in the newsroom" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/sexual-harassment-in-the-newsroom/' title='Sexual harassment in the newsroom'>Sexual harassment in the newsroom</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/29/editorial-board-meets-with-chancellor-may/' title='Editorial Board meets with Chancellor May'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Editorial Board meets with Chancellor May" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/29/editorial-board-meets-with-chancellor-may/' title='Editorial Board meets with Chancellor May'>Editorial Board meets with Chancellor May</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/23/happy-thanksgiving-from-the-editorial-board/' title='Happy Thanksgiving from the Editorial Board'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Happy Thanksgiving from the Editorial Board" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/23/happy-thanksgiving-from-the-editorial-board/' title='Happy Thanksgiving from the Editorial Board'>Happy Thanksgiving from the Editorial Board</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/16/support-tps-recipients/' title='Support TPS recipients'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2-250x140.png" alt="Support TPS recipients" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/16/support-tps-recipients/' title='Support TPS recipients'>Support TPS recipients</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/16/house-tax-bill-a-threat-to-higher-education/' title='House tax bill a threat to higher education'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="House tax bill a threat to higher education" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/16/house-tax-bill-a-threat-to-higher-education/' title='House tax bill a threat to higher education'>House tax bill a threat to higher education</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/24/guest-the-case-for-female-friendship-in-college/' title='Guest: The case for female friendship in college'><img src="https://theaggie.org/wp-content/uploads/2017/11/friendship_op_Marina_Olney.jpg" alt="Guest: The case for female friendship in college" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/24/guest-the-case-for-female-friendship-in-college/' title='Guest: The case for female friendship in college'>Guest: The case for female friendship in college</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/22/guest-health-care-models-americas-options/' title='Guest: Health care models — America’s options'><img src="https://theaggie.org/wp-content/uploads/2017/01/healthcare_op_Briana_Ngo.jpg" alt="Guest: Health care models — America’s options" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/22/guest-health-care-models-americas-options/' title='Guest: Health care models — America’s options'>Guest: Health care models — America’s options</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/letters-to-the-editor-5/' title='Letters to the Editor'><img src="https://theaggie.org/wp-content/uploads/2017/11/image2.png" alt="Letters to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/letters-to-the-editor-5/' title='Letters to the Editor'>Letters to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/09/letter-to-the-editor-19/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2017/11/image2-250x140.png" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/09/letter-to-the-editor-19/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/09/guest-come-as-you-are/' title='Guest: Come as you are'><img src="https://theaggie.org/wp-content/uploads/2017/11/flyers_op-250x140.jpg" alt="Guest: Come as you are" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/09/guest-come-as-you-are/' title='Guest: Come as you are'>Guest: Come as you are</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/perspective-in-politics-the-failure-and-impact-of-the-arab-spring/' title='Perspective in Politics: The failure and impact of the Arab Spring'><img src="https://theaggie.org/wp-content/uploads/2017/11/online_arabspring_op_ALLYSON-KO_AGGIE.jpg" alt="Perspective in Politics: The failure and impact of the Arab Spring" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/perspective-in-politics-the-failure-and-impact-of-the-arab-spring/' title='Perspective in Politics: The failure and impact of the Arab Spring'>Perspective in Politics: The failure and impact of the Arab Spring</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/writing-my-way-through-mental-illness/' title='Writing my way through mental illness'><img src="https://theaggie.org/wp-content/uploads/2017/11/writing_op_Farah_Farjood.jpg" alt="Writing my way through mental illness" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/writing-my-way-through-mental-illness/' title='Writing my way through mental illness'>Writing my way through mental illness</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/climate-change-skeptics-deny-protection-for-endangered-species/' title='Climate change skeptics deny protection for endangered species'><img src="https://theaggie.org/wp-content/uploads/2017/11/walrus_op.jpg" alt="Climate change skeptics deny protection for endangered species" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/climate-change-skeptics-deny-protection-for-endangered-species/' title='Climate change skeptics deny protection for endangered species'>Climate change skeptics deny protection for endangered species</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/26/perspective-in-politics-democratic-party-must-fix-weak-turnout-infighting-for-2018-elections/' title='Perspective in Politics: Democratic Party must fix weak turnout, infighting for 2018 elections'><img src="https://theaggie.org/wp-content/uploads/2017/11/online_strategies_op_SHEREEN-LEE_AGGIE.jpg" alt="Perspective in Politics: Democratic Party must fix weak turnout, infighting for 2018 elections" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/26/perspective-in-politics-democratic-party-must-fix-weak-turnout-infighting-for-2018-elections/' title='Perspective in Politics: Democratic Party must fix weak turnout, infighting for 2018 elections'>Perspective in Politics: Democratic Party must fix weak turnout, infighting for 2018 elections</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/26/pda-alert-the-american-flag-patriotism-doesnt-stop-at-flying-the-flag/' title='PDA ALERT: The American Flag: Patriotism doesn’t stop at flying the flag'><img src="https://theaggie.org/wp-content/uploads/2017/11/patriotism_op.jpg" alt="PDA ALERT: The American Flag: Patriotism doesn’t stop at flying the flag" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/26/pda-alert-the-american-flag-patriotism-doesnt-stop-at-flying-the-flag/' title='PDA ALERT: The American Flag: Patriotism doesn’t stop at flying the flag'>PDA ALERT: The American Flag: Patriotism doesn’t stop at flying the flag</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/humor-man-holding-bloody-deer-in-tinder-profile-pic-probably-totally-sane/' title='Humor: Man holding bloody deer in Tinder profile pic probably totally sane'><img src="https://theaggie.org/wp-content/uploads/2017/11/bloodydeer_op_MICHELLE-GORE_AGGIE.jpg" alt="Humor: Man holding bloody deer in Tinder profile pic probably totally sane" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/humor-man-holding-bloody-deer-in-tinder-profile-pic-probably-totally-sane/' title='Humor: Man holding bloody deer in Tinder profile pic probably totally sane'>Humor: Man holding bloody deer in Tinder profile pic probably totally sane</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/humor-schedule-builder-to-undergo-construction-students-forced-to-pull-schedules-out-of-a-hat/' title='Humor: Schedule Builder to undergo construction, students forced to pull schedules out of a hat'><img src="https://theaggie.org/wp-content/uploads/2017/11/hat_op_Laura_Long.jpg" alt="Humor: Schedule Builder to undergo construction, students forced to pull schedules out of a hat" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/humor-schedule-builder-to-undergo-construction-students-forced-to-pull-schedules-out-of-a-hat/' title='Humor: Schedule Builder to undergo construction, students forced to pull schedules out of a hat'>Humor: Schedule Builder to undergo construction, students forced to pull schedules out of a hat</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/and-he-never-left/' title='… And he never left'><img src="https://theaggie.org/wp-content/uploads/2017/11/elliot_white_skeletontoon.png" alt="… And he never left" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/and-he-never-left/' title='… And he never left'>… And he never left</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/unitrans-circa-1910/' title='Unitrans, circa 1910'><img src="https://theaggie.org/wp-content/uploads/2017/11/unitrans_op.jpg" alt="Unitrans, circa 1910" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/unitrans-circa-1910/' title='Unitrans, circa 1910'>Unitrans, circa 1910</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/humor-aww-student-professor-bond-both-exposed-to-wellman-asbestos/' title='Humor: Aww! Student, professor bond: both exposed to Wellman asbestos'><img src="https://theaggie.org/wp-content/uploads/2017/11/asbestos_op_Taylor_LaPoint.jpg" alt="Humor: Aww! Student, professor bond: both exposed to Wellman asbestos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/humor-aww-student-professor-bond-both-exposed-to-wellman-asbestos/' title='Humor: Aww! Student, professor bond: both exposed to Wellman asbestos'>Humor: Aww! Student, professor bond: both exposed to Wellman asbestos</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/alottacappella-travels-back-to-the-20s-with-a-gatsby-winter-night/' title='Alottacappella travels back to the 20s with a Gatsby Winter Night'><img src="https://theaggie.org/wp-content/uploads/2017/11/alottacapella_ar_Jay_Gelvezon_Aggie_File-250x140.jpg" alt="Alottacappella travels back to the 20s with a Gatsby Winter Night" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/alottacappella-travels-back-to-the-20s-with-a-gatsby-winter-night/' title='Alottacappella travels back to the 20s with a Gatsby Winter Night'>Alottacappella travels back to the 20s with a Gatsby Winter Night</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/28/khalid-to-perform-at-uc-davis-in-may/' title='Khalid to perform at UC Davis in May'><img src="https://theaggie.org/wp-content/uploads/2017/11/ecconcert_ar_Ashley_Lugo-250x140.jpg" alt="Khalid to perform at UC Davis in May" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/28/khalid-to-perform-at-uc-davis-in-may/' title='Khalid to perform at UC Davis in May'>Khalid to perform at UC Davis in May</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/basement-art-gallery-showcases-remedy-exhibit/' title='Basement Art Gallery showcases Remedy exhibit'><img src="https://theaggie.org/wp-content/uploads/2017/11/basement_ar_Zack_Zolmer-250x140.jpg" alt="Basement Art Gallery showcases Remedy exhibit" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/basement-art-gallery-showcases-remedy-exhibit/' title='Basement Art Gallery showcases Remedy exhibit'>Basement Art Gallery showcases Remedy exhibit</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/conversations-with-a-podcaster-andrew-cope/' title='Conversations with a Podcaster: Andrew Cope'><img src="https://theaggie.org/wp-content/uploads/2017/11/online_podcasts_ar_NICKI-PADAR_AGGIE-FILE-250x140.jpg" alt="Conversations with a Podcaster: Andrew Cope" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/conversations-with-a-podcaster-andrew-cope/' title='Conversations with a Podcaster: Andrew Cope'>Conversations with a Podcaster: Andrew Cope</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/26/december-event-calendar/' title='December Event Calendar'><img src="https://theaggie.org/wp-content/uploads/2017/11/calendar_ar_JEREMY-DANG_AGGIE-250x140.png" alt="December Event Calendar" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/26/december-event-calendar/' title='December Event Calendar'>December Event Calendar</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/uc-davis-womens-basketball-sinks-viking-ship/' title='UC Davis women’s basketball sinks Viking ship'><img src="https://theaggie.org/wp-content/uploads/2017/11/WBBPS_sp_Raul_Morales-250x140.jpg" alt="UC Davis women’s basketball sinks Viking ship" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/uc-davis-womens-basketball-sinks-viking-ship/' title='UC Davis women’s basketball sinks Viking ship'>UC Davis women’s basketball sinks Viking ship</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/new-womens-sports-team-to-join-uc-davis-athletics/' title='New women’s sports team to join UC Davis Athletics'><img src="https://theaggie.org/wp-content/uploads/2017/11/womens15_Sp_Marc_Honbo_UC-Davis-Athletics-Communications-640x427-250x140.jpg" alt="New women’s sports team to join UC Davis Athletics" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/new-womens-sports-team-to-join-uc-davis-athletics/' title='New women’s sports team to join UC Davis Athletics'>New women’s sports team to join UC Davis Athletics</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/nfl-postseason-predictions/' title='NFL Postseason Predictions'><img src="https://theaggie.org/wp-content/uploads/2017/11/online_nflexpectations_ALLYSON-KO_AGGIE-250x140.jpg" alt="NFL Postseason Predictions" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/nfl-postseason-predictions/' title='NFL Postseason Predictions'>NFL Postseason Predictions</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/26/inside-the-game-mahalia-white/' title='Inside the game: Mahalia White'><img src="https://theaggie.org/wp-content/uploads/2017/11/mahaliavb_sp_Raul_Morales-250x140.jpg" alt="Inside the game: Mahalia White" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/26/inside-the-game-mahalia-white/' title='Inside the game: Mahalia White'>Inside the game: Mahalia White</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/20/and-the-band-plays-on/' title='And the band plays on'><img src="https://theaggie.org/wp-content/uploads/2017/11/band-uh_sp-250x140.jpg" alt="And the band plays on" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/20/and-the-band-plays-on/' title='And the band plays on'>And the band plays on</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/30/five-alpacas-dead-from-oleander-poisoning/' title='Five alpacas dead from oleander poisoning'><img src="https://theaggie.org/wp-content/uploads/2017/11/alpaca_sc_Nicki_Padar-250x140.png" alt="Five alpacas dead from oleander poisoning" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/30/five-alpacas-dead-from-oleander-poisoning/' title='Five alpacas dead from oleander poisoning'>Five alpacas dead from oleander poisoning</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/29/jell-o-potentially-new-superfood/' title='Jell-O Potentially New Superfood'><img src="https://theaggie.org/wp-content/uploads/2017/11/gelatin_sc_Dr.-Dana-Marie-Lis-250x140.jpg" alt="Jell-O Potentially New Superfood" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/29/jell-o-potentially-new-superfood/' title='Jell-O Potentially New Superfood'>Jell-O Potentially New Superfood</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/innovators-of-tomorrow-showcases-power-of-creativity/' title='Innovators of Tomorrow showcases power of creativity'><img src="https://theaggie.org/wp-content/uploads/2017/11/toyota_sc-250x140.jpg" alt="Innovators of Tomorrow showcases power of creativity" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/innovators-of-tomorrow-showcases-power-of-creativity/' title='Innovators of Tomorrow showcases power of creativity'>Innovators of Tomorrow showcases power of creativity</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/27/high-profile-claim-for-potential-diabetes-cure-refuted-by-uc-davis-paper/' title='High-profile claim for potential diabetes cure refuted by UC Davis paper'><img src="https://theaggie.org/wp-content/uploads/2017/11/malaria_sc_JEREMY-DANG_AGGIE-01-250x140.png" alt="High-profile claim for potential diabetes cure refuted by UC Davis paper" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/27/high-profile-claim-for-potential-diabetes-cure-refuted-by-uc-davis-paper/' title='High-profile claim for potential diabetes cure refuted by UC Davis paper'>High-profile claim for potential diabetes cure refuted by UC Davis paper</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/26/zebrafish-making-waves-in-ovarian-cancer-research/' title='Zebrafish making waves in ovarian cancer research'><img src="https://theaggie.org/wp-content/uploads/2017/11/zebra_sc_BRUCE-DRAPER_COURTESY-250x140.jpg" alt="Zebrafish making waves in ovarian cancer research" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/26/zebrafish-making-waves-in-ovarian-cancer-research/' title='Zebrafish making waves in ovarian cancer research'>Zebrafish making waves in ovarian cancer research</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'><img src="https://theaggie.org/wp-content/uploads/2017/09/europe_ph_Meena_Rugh_006-1-250x140.jpg" alt="A Family Trip Through Europe" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'>A Family Trip Through Europe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/05/life-in-hong-kong-through-photos/' title='Life in Hong Kong through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/09/hongkong_ph_Nicholas_Chan_11-250x140.jpg" alt="Life in Hong Kong through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/05/life-in-hong-kong-through-photos/' title='Life in Hong Kong through Photos'>Life in Hong Kong through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/07/in-the-footsteps-of-the-grand-tour/' title='In the Footsteps of the Grand Tour'><img src="https://theaggie.org/wp-content/uploads/2017/08/grandtour_ph_feature-250x140.jpg" alt="In the Footsteps of the Grand Tour" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/07/in-the-footsteps-of-the-grand-tour/' title='In the Footsteps of the Grand Tour'>In the Footsteps of the Grand Tour</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/uc-davis-womens-basketball-sinks-viking-ship/">
	                       	    	<span class="story-title">UC Davis women’s basketball sinks Viking ship</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/votes-tallied-for-uncontested-election/">
	                       	    	<span class="story-title">Votes tallied for uncontested election</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/recap-of-uc-regents-november-meeting/">
	                       	    	<span class="story-title">Recap of UC Regents November meeting</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/new-womens-sports-team-to-join-uc-davis-athletics/">
	                       	    	<span class="story-title">New women’s sports team to join UC Davis Athletics</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/perspective-in-politics-the-failure-and-impact-of-the-arab-spring/">
	                       	    	<span class="story-title">Perspective in Politics: The failure and impact of the Arab Spring</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/humor-man-holding-bloody-deer-in-tinder-profile-pic-probably-totally-sane/">
	                       	    	<span class="story-title">Humor: Man holding bloody deer in Tinder profile pic probably totally sane</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/alottacappella-travels-back-to-the-20s-with-a-gatsby-winter-night/">
	                       	    	<span class="story-title">Alottacappella travels back to the 20s with a Gatsby Winter Night</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/sexual-harassment-in-the-newsroom/">
	                       	    	<span class="story-title">Sexual harassment in the newsroom</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/five-alpacas-dead-from-oleander-poisoning/">
	                       	    	<span class="story-title">Five alpacas dead from oleander poisoning</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/11/30/nfl-postseason-predictions/">
	                       	    	<span class="story-title">NFL Postseason Predictions</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-51536" class="post-51536 post type-post status-publish format-standard hentry category-campus">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Votes tallied for uncontested election</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Ally Russell — campus@theaggie.org" rel="author">Ally Russell — campus@theaggie.org</a>
        </div>

    <div class="date">9 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2017%2F11%2F30%2Fvotes-tallied-for-uncontested-election%2F+-+Votes+tallied+for+uncontested+election" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2017%2F11%2F30%2Fvotes-tallied-for-uncontested-election%2F&amp;t=Votes+tallied+for+uncontested+election" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F11%2F30%2Fvotes-tallied-for-uncontested-election%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F11%2F30%2Fvotes-tallied-for-uncontested-election%2F&amp;summary=Votes+tallied+for+uncontested+election&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_51454" style="width: 900px" class="wp-caption alignleft"><a href="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg"><img title="" class="size-full wp-image-51454" src="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg" alt="" width="900" height="598" srcset="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg 900w, https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones-400x266.jpg 400w, https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones-768x510.jpg 768w, https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones-640x425.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption class="wp-caption-text">IAN JONES / AGGIE</figcaption></figure>
<p><strong>Unprecedented voter turnout at only 4.4 percent of student body</strong></p>
<p><span style="font-weight: 400;">Votes counted on Friday, Nov. 17 confirmed all six uncontested candidates who ran for Senate in the Fall Election as ASUCD senators.</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">With a total undergraduate population of around 30,000, only 1,289 students voted this year — a 4.4 percent voter turnout. With the historically low average voter turnout ranging around 8 percent, this election’s turnout was especially disappointing.</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">ASUCD President Josh Dalavai, a fourth-year political science major, was disappointed with the voter turnout.</span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">“It was abysmal and I can’t water that down,” Dalavai said. </span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">The newly-elected senators were able to attend the fall ASUCD Summit that usually conflicts with candidate campaigns. </span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">“The only positive thing about the election being uncontested was that we had time for more in-depth training,” Dalavai said. “I actually think they’re going to be better equipped.” </span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Dalavi also said that he did not necessarily believe that the uncontested state of the Fall Election will carry over into the Winter Election. Dalavai said that many students have already reached out with serious interest in running during the Winter Election, partially because of this uncontested election.</span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">“It was somewhat of a rude awakening, with promise for the future,” Dalavai said. </span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Gaven Kaur, a second-year psychology and communication double major, came first in the Fall Election, with 344 votes. Kaur is one of the only candidates who has previous experience working with ASUCD, working as a Senate staffer last year. Her platform focused on advocating for self-care, improving freshmen resources on campus and creating a streamlined letter of recommendation program for students.</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Along with her experience with ASUCD, Kaur was also the only female candidate running.</span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">“For me, I think getting the highest number of votes is an achievement for all the women on campus,” Kaur said. “As the only woman running, I hope that I represented our female population well.”</span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Kaur is already looking forward to her first few weeks in office.</span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">“When my term begins, I’ll be meeting with organization leaders on campus that are supportive of my platforms so that I can potentially collaborate with them to implement my ideas,” Kaur said.</span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">After Kaur, second-year economics major Andreas Godderis received 321 votes. Danny Halawi, a second-year applied mathematics major, received 225; Bryan Perez, a second-year managerial economics and political science double major, received 167; Jesse Kullar, a second-year chemical engineering major, received 133 and Jake Sedgley, a third-year economics and environmental policy analysis and planning double major, received 99 votes. </span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Kaur, Godderis, Perez and Sedgley ran as independent candidates while Halawi and Kullar ran on the UCD Unite slate.</span><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">Godderis, who came in second place in the election, campaigned on his desire to bridge the clear divide between ASUCD and UC Davis students. </span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">“To be totally frank, most students don&#8217;t know and don&#8217;t care about ASUCD,” Godderis said. “It&#8217;s a senator’s job reach out to student groups and organizations and encourage the best leaders from those places. I will personally be reaching out and I encourage other senators to look beyond ASUCD and do the same.”</span></p>
<p><span style="font-weight: 400;"><br />
</span> <span style="font-weight: 400;">The newly-elected senators terms will begin in January, at the beginning of Winter Quarter.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Written By: Ally Russell — <a href="mailto:campus@theaggie.org">campus@theaggie.org</a> </strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-51536 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/11/30/recap-of-uc-regents-november-meeting/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/11/UCRegentsMeeting_ca_Zoë_Reinhardt-300x302.png" alt="Recap of UC Regents November meeting" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Recap of UC Regents November meeting</h4>
							        <div class="entry-excerpt">UC Regents gather for bi-monthly meeting at UCSF From Nov. 14 to 16, the UC</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/11/27/last-week-in-senate-24/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/02/Last-Week-In-Senate-299x150.png" alt="Last week in Senate" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Last week in Senate</h4>
							        <div class="entry-excerpt">Proposed resolution to condemn former chancellor Linda Katehi withdrawn for</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/11/27/winter-registration-opens-for-online-version-of-nutrition-10/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/11/nut10_ca_JEREMY-DANG_AGGIE-299x150.png" alt="Winter registration opens for online version of Nutrition 10" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Winter registration opens for online version of Nutrition 10</h4>
							        <div class="entry-excerpt">Course offers pre-recorded lectures, online extra credit, exams Starting th</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/11/26/its-okay-to-be-white-fliers-found-on-uc-davis-campus/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/11/online_whitefliers_ca_KYLA-ROUNDS_AGGIE-299x150.jpg" alt="“It’s Okay to be White” fliers found on UC Davis campus" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">“It’s Okay to be White” fliers found on UC Davis campus</h4>
							        <div class="entry-excerpt">Chancellor, Vice Chancellor condemn white nationalist sentiments On the wee</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/11/26/senate-best-practices-meeting-discusses-room-for-improvement/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/11/BestPractices_ca_Raul_Morales-299x150.jpg" alt="Senate Best Practices Meeting discusses room for improvement" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Senate Best Practices Meeting discusses room for improvement</h4>
							        <div class="entry-excerpt">Presentation highlights trends of unexcused absences, lack of communication</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/30/votes-tallied-for-uncontested-election/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=vdiaT0ml43HmNxnT" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="vdiaT0ml43HmNxnT" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2017-11-30T21:00:46+00:00"/>
            <meta itemprop="dateModified" content="2017-11-30T16:59:29+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/11/fallelection_ca_Ian_Jones.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n            \n        ');" target="_blank" rel="nofollow" title="Subscribe to our e-newsletter">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a href="https://www.facebook.com/CaliforniaAggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/CaliforniaAggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Facebook">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a href="https://twitter.com/californiaaggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/californiaaggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Twitter">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a href="https://instagram.com/thecaliforniaaggie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/thecaliforniaaggie/', '\n            \n        ');" target="_blank" rel="nofollow" title="Check out our instagram feed">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=http://www.medvistech.com/" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/10/MedTechVis_300x250.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https://theaggie.org/classifieds" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/07/main_large.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http://lovelaundry.com/locations/davis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/07/lovelaundry.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
<script></script><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=712dc3913b269cfa4c6d636257e872c0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script type="text/javascript">try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
</body>
</html>
<!-- Dynamic page generated in 0.750 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-01 06:30:21 -->

<!-- Compression = gzip -->