<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment



Graduate students at UC Davis who" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment Graduate students at UC Davis who withheld grades Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades - The Aggie" />
<meta property="og:description" content="Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment Graduate students at UC Davis who withheld grades Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment" />
<meta property="og:url" content="https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="UC" />
<meta property="article:published_time" content="2020-05-06T13:46:31+00:00" />
<meta property="article:modified_time" content="2020-05-06T06:48:36+00:00" />
<meta property="og:updated_time" content="2020-05-06T06:48:36+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2020/04/colasp3_ca_MARIO_RODRIGUEZ_AGGIE-640x424.png" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2020/04/colasp3_ca_MARIO_RODRIGUEZ_AGGIE-640x424.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="424" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment Graduate students at UC Davis who withheld grades Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment" />
<meta name="twitter:title" content="UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2020/04/colasp3_ca_MARIO_RODRIGUEZ_AGGIE.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2020/04/colasp3_ca_MARIO_RODRIGUEZ_AGGIE.png","width":3750,"height":2487},{"@type":"WebPage","@id":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#webpage","url":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/","inLanguage":"en-US","name":"UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#primaryimage"},"datePublished":"2020-05-06T13:46:31+00:00","dateModified":"2020-05-06T06:48:36+00:00","description":"Organizers call grade strike \u201cno longer the strongest tactic\u201d for achieving a cost of living adjustment Graduate students at UC Davis who withheld grades Organizers call grade strike \u201cno longer the strongest tactic\u201d for achieving a cost of living adjustment"},{"@type":"Article","@id":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#article","isPartOf":{"@id":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades","datePublished":"2020-05-06T13:46:31+00:00","dateModified":"2020-05-06T06:48:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#primaryimage"},"articleSection":"Campus News,UC"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades Comments Feed" href="https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=aab95b92ba024e5b83eaeeb0e98b618f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=aab95b92ba024e5b83eaeeb0e98b618f' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=aab95b92ba024e5b83eaeeb0e98b618f' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=aab95b92ba024e5b83eaeeb0e98b618f' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=aab95b92ba024e5b83eaeeb0e98b618f' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=aab95b92ba024e5b83eaeeb0e98b618f' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=aab95b92ba024e5b83eaeeb0e98b618f' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"63106","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=63106' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F05%2F06%2Fuc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F05%2F06%2Fuc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=E8A24A56C6E50ABF54403CFA4F5A8387');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1588821406"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-63106 single-format-standard chrome singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header" id="aggieads-rotating">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cudW5pdmVyc2l0eW9mY2FsaWZvcm5pYS5lZHUvY2l2aWMtZW5nYWdlbWVudC9jZW5zdXM-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/04/UC-2020-Census_CA-Aggie_Online-Banner-AD_GIF.gif" alt>
        </a>
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9kYXZpc2Zvb2QuY29vcC9sb2NhbC8-" target="_blank" class="aggieads-hidden">
            <img src="https://theaggie.org/wp-content/uploads/2020/04/Aggie-AD-Apr2020-Web-Banner.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/' title='UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades'><img src="https://theaggie.org/wp-content/uploads/2020/04/colasp3_ca_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/' title='UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades'>UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/cares-act-provides-aid-to-undergraduate-graduate-students-with-demonstrated-need/' title='CARES Act provides aid to undergraduate, graduate students with demonstrated need'><img src="https://theaggie.org/wp-content/uploads/2020/05/careact_ca_JOELLE_TAHTA_AGGIE-250x140.png" alt="CARES Act provides aid to undergraduate, graduate students with demonstrated need" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/cares-act-provides-aid-to-undergraduate-graduate-students-with-demonstrated-need/' title='CARES Act provides aid to undergraduate, graduate students with demonstrated need'>CARES Act provides aid to undergraduate, graduate students with demonstrated need</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/asucd-senate-canceled-for-second-week-in-a-row/' title='ASUCD Senate canceled for second week in a row'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="ASUCD Senate canceled for second week in a row" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/asucd-senate-canceled-for-second-week-in-a-row/' title='ASUCD Senate canceled for second week in a row'>ASUCD Senate canceled for second week in a row</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/how-the-global-learning-hub-is-handling-study-abroad-programs-during-covid-19-pandemic/' title='How the Global Learning Hub is handling study abroad programs during COVID-19 Pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/04/virtualabroad_ca_QUINN_SPOONER-250x140.jpg" alt="How the Global Learning Hub is handling study abroad programs during COVID-19 Pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/how-the-global-learning-hub-is-handling-study-abroad-programs-during-covid-19-pandemic/' title='How the Global Learning Hub is handling study abroad programs during COVID-19 Pandemic'>How the Global Learning Hub is handling study abroad programs during COVID-19 Pandemic</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/aggie-experience-live-replaces-annual-decision-uc-davis/' title='Aggie Experience Live! replaces annual Decision UC Davis'><img src="https://theaggie.org/wp-content/uploads/2020/04/uc-davis-large-group-tours-250x140.jpg" alt="Aggie Experience Live! replaces annual Decision UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/aggie-experience-live-replaces-annual-decision-uc-davis/' title='Aggie Experience Live! replaces annual Decision UC Davis'>Aggie Experience Live! replaces annual Decision UC Davis</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/06/police-logs-109/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/06/police-logs-109/' title='Police Logs'>Police Logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/new-program-launched-to-help-seniors-who-are-currently-isolated-during-covid-19-outbreak/' title='New program launched to help seniors who are currently isolated during COVID-19 outbreak'><img src="https://theaggie.org/wp-content/uploads/2020/04/seniorfriends_ci_KIYOMI_WATSON_AGGIE-250x140.png" alt="New program launched to help seniors who are currently isolated during COVID-19 outbreak" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/new-program-launched-to-help-seniors-who-are-currently-isolated-during-covid-19-outbreak/' title='New program launched to help seniors who are currently isolated during COVID-19 outbreak'>New program launched to help seniors who are currently isolated during COVID-19 outbreak</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/yolo-county-and-partners-help-unemployed-individuals-struggling-nonprofits-as-economic-crisis-continues/' title='Yolo County and partners help unemployed individuals, struggling nonprofits as economic crisis continues'><img src="https://theaggie.org/wp-content/uploads/2020/04/newjobs_ci_KIYOMI_WATSON_AGGIE-250x140.png" alt="Yolo County and partners help unemployed individuals, struggling nonprofits as economic crisis continues" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/yolo-county-and-partners-help-unemployed-individuals-struggling-nonprofits-as-economic-crisis-continues/' title='Yolo County and partners help unemployed individuals, struggling nonprofits as economic crisis continues'>Yolo County and partners help unemployed individuals, struggling nonprofits as economic crisis continues</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/01/local-man-steals-covid-19-sample-from-sutter-davis-impersonates-cdc-official/' title='Local man steals COVID-19 sample from Sutter Davis, impersonates CDC official'><img src="https://theaggie.org/wp-content/uploads/2020/04/Sutter-Davis-Suspect-1-250x140.jpg" alt="Local man steals COVID-19 sample from Sutter Davis, impersonates CDC official" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/01/local-man-steals-covid-19-sample-from-sutter-davis-impersonates-cdc-official/' title='Local man steals COVID-19 sample from Sutter Davis, impersonates CDC official'>Local man steals COVID-19 sample from Sutter Davis, impersonates CDC official</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/01/yolo-county-election-results-from-march-3-finalized-measure-g-and-q-pass/' title='Yolo County election results from March 3 finalized: Measure G and Q pass'><img src="https://theaggie.org/wp-content/uploads/2020/04/measuregofficial_ci_TESSA_KOGA_AGGIE-250x140.png" alt="Yolo County election results from March 3 finalized: Measure G and Q pass" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/01/yolo-county-election-results-from-march-3-finalized-measure-g-and-q-pass/' title='Yolo County election results from March 3 finalized: Measure G and Q pass'>Yolo County election results from March 3 finalized: Measure G and Q pass</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/06/viral-tiktok-whipped-coffee-trend-is-thanks-to-second-year-uc-davis-student-hannah-cho/' title='Viral TikTok whipped coffee trend is thanks to second-year UC Davis student Hannah Cho'><img src="https://theaggie.org/wp-content/uploads/2020/04/IMG_3570-250x140.jpg" alt="Viral TikTok whipped coffee trend is thanks to second-year UC Davis student Hannah Cho" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/06/viral-tiktok-whipped-coffee-trend-is-thanks-to-second-year-uc-davis-student-hannah-cho/' title='Viral TikTok whipped coffee trend is thanks to second-year UC Davis student Hannah Cho'>Viral TikTok whipped coffee trend is thanks to second-year UC Davis student Hannah Cho</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/recipe-khoresht-loobia-sabz-green-bean-stew/' title='Recipe: Khoresht Loobia Sabz, Green Bean Stew'><img src="https://theaggie.org/wp-content/uploads/2020/04/persian_fe-250x140.jpg" alt="Recipe: Khoresht Loobia Sabz, Green Bean Stew" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/recipe-khoresht-loobia-sabz-green-bean-stew/' title='Recipe: Khoresht Loobia Sabz, Green Bean Stew'>Recipe: Khoresht Loobia Sabz, Green Bean Stew</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/recipes-in-quarantine-dark-chocolate-avocado-truffles/' title='Recipes in quarantine: Dark chocolate avocado truffles'><img src="https://theaggie.org/wp-content/uploads/2020/04/recipeseries2_fe_ATHENA_AGHIGHI-250x140.jpg" alt="Recipes in quarantine: Dark chocolate avocado truffles" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/recipes-in-quarantine-dark-chocolate-avocado-truffles/' title='Recipes in quarantine: Dark chocolate avocado truffles'>Recipes in quarantine: Dark chocolate avocado truffles</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/the-art-of-language-uc-davis-alumni-helps-integrate-hip-hop-rhythm-and-beats-into-spring-play-antigonenow/' title='The art of language: UC Davis alumni helps integrate hip-hop rhythm and beats into spring play “AntigoneNow”'><img src="https://theaggie.org/wp-content/uploads/2020/05/Regina-Window-2-250x140.jpeg" alt="The art of language: UC Davis alumni helps integrate hip-hop rhythm and beats into spring play “AntigoneNow”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/the-art-of-language-uc-davis-alumni-helps-integrate-hip-hop-rhythm-and-beats-into-spring-play-antigonenow/' title='The art of language: UC Davis alumni helps integrate hip-hop rhythm and beats into spring play “AntigoneNow”'>The art of language: UC Davis alumni helps integrate hip-hop rhythm and beats into spring play “AntigoneNow”</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/uc-davis-professors-speak-to-environmental-changes-covid-19-pandemic-has-brought-and-will-bring/' title='UC Davis professors speak to environmental changes COVID-19 pandemic has brought and will bring'><img src="https://theaggie.org/wp-content/uploads/2020/05/IMG_3040-250x140.jpg" alt="UC Davis professors speak to environmental changes COVID-19 pandemic has brought and will bring" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/uc-davis-professors-speak-to-environmental-changes-covid-19-pandemic-has-brought-and-will-bring/' title='UC Davis professors speak to environmental changes COVID-19 pandemic has brought and will bring'>UC Davis professors speak to environmental changes COVID-19 pandemic has brought and will bring</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/01/systemic-racism-fuels-coronavirus-pandemic-in-us/' title='Systemic racism fuels coronavirus pandemic in US'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Systemic racism fuels coronavirus pandemic in US" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/01/systemic-racism-fuels-coronavirus-pandemic-in-us/' title='Systemic racism fuels coronavirus pandemic in US'>Systemic racism fuels coronavirus pandemic in US</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/01/when-the-campus-reopens-students-should-not-expect-operations-to-look-the-same/' title='When the campus reopens, students should not expect operations to look the same'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="When the campus reopens, students should not expect operations to look the same" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/01/when-the-campus-reopens-students-should-not-expect-operations-to-look-the-same/' title='When the campus reopens, students should not expect operations to look the same'>When the campus reopens, students should not expect operations to look the same</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/23/stimulus-money-goes-to-multi-million-dollar-businesses-rather-than-u-s-residents-who-need-assistance-the-most/' title='Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/23/stimulus-money-goes-to-multi-million-dollar-businesses-rather-than-u-s-residents-who-need-assistance-the-most/' title='Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most'>Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/20/uc-davis-makes-the-most-out-of-commencement-with-virtual-winter-options/' title='UC Davis makes the most out of commencement with virtual, winter options'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis makes the most out of commencement with virtual, winter options" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/20/uc-davis-makes-the-most-out-of-commencement-with-virtual-winter-options/' title='UC Davis makes the most out of commencement with virtual, winter options'>UC Davis makes the most out of commencement with virtual, winter options</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/14/the-aggie-demands-selection-of-its-new-editor-in-chief-be-halted-until-adjustments-are-made/' title='The Aggie demands selection of its new editor-in-chief be halted until adjustments are made'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The Aggie demands selection of its new editor-in-chief be halted until adjustments are made" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/14/the-aggie-demands-selection-of-its-new-editor-in-chief-be-halted-until-adjustments-are-made/' title='The Aggie demands selection of its new editor-in-chief be halted until adjustments are made'>The Aggie demands selection of its new editor-in-chief be halted until adjustments are made</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/20/guest-covid-19-will-devastate-the-medical-system/' title='Guest: COVID-19 will devastate the medical system'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: COVID-19 will devastate the medical system" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/20/guest-covid-19-will-devastate-the-medical-system/' title='Guest: COVID-19 will devastate the medical system'>Guest: COVID-19 will devastate the medical system</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/03/guest-vote-yes-on-measure-g/' title='Guest: Vote “Yes” on Measure G'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Vote “Yes” on Measure G" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/03/guest-vote-yes-on-measure-g/' title='Guest: Vote “Yes” on Measure G'>Guest: Vote “Yes” on Measure G</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/03/guest-the-ethnic-cleansing-in-india-that-no-one-is-talking-about/' title='Guest: The ethnic cleansing in India that no one is talking about'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: The ethnic cleansing in India that no one is talking about" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/03/guest-the-ethnic-cleansing-in-india-that-no-one-is-talking-about/' title='Guest: The ethnic cleansing in India that no one is talking about'>Guest: The ethnic cleansing in India that no one is talking about</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/18/guest-allegations-made-by-anonymous-members-of-the-greek-community-are-false/' title='Guest: Allegations made by anonymous members of the Greek community are false'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Allegations made by anonymous members of the Greek community are false" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/18/guest-allegations-made-by-anonymous-members-of-the-greek-community-are-false/' title='Guest: Allegations made by anonymous members of the Greek community are false'>Guest: Allegations made by anonymous members of the Greek community are false</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/17/guest-asucd-vice-presidential-candidates-attack-on-greek-life-is-unjustified/' title='Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/17/guest-asucd-vice-presidential-candidates-attack-on-greek-life-is-unjustified/' title='Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified'>Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/06/fashion-bottom-up-or-top-down/' title='Fashion: bottom-up or top-down?'><img src="https://theaggie.org/wp-content/uploads/2020/04/tricklestyles_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Fashion: bottom-up or top-down?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/06/fashion-bottom-up-or-top-down/' title='Fashion: bottom-up or top-down?'>Fashion: bottom-up or top-down?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/the-covid-19-pandemic-will-change-college-as-we-know-it/' title='The COVID-19 pandemic will change college as we know it'><img src="https://theaggie.org/wp-content/uploads/2019/10/clery_ca_JUSTIN_HAN-250x140.jpg" alt="The COVID-19 pandemic will change college as we know it" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/the-covid-19-pandemic-will-change-college-as-we-know-it/' title='The COVID-19 pandemic will change college as we know it'>The COVID-19 pandemic will change college as we know it</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/moscow-russias-mask-of-progression/' title='Moscow: Russia’s mask of progression'><img src="https://theaggie.org/wp-content/uploads/2020/04/capitals_op_KAITLYN_PANG_AGGIE-250x140.png" alt="Moscow: Russia’s mask of progression" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/moscow-russias-mask-of-progression/' title='Moscow: Russia’s mask of progression'>Moscow: Russia’s mask of progression</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/without-message-music-has-no-meaning/' title='Without message, music has no meaning'><img src="https://theaggie.org/wp-content/uploads/2020/04/message_op_MARIO_RODRIGUEZ-250x140.png" alt="Without message, music has no meaning" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/without-message-music-has-no-meaning/' title='Without message, music has no meaning'>Without message, music has no meaning</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/30/social-media-as-a-window-not-a-mirror/' title='Social media as a window, not a mirror'><img src="https://theaggie.org/wp-content/uploads/2020/04/socialhealth_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Social media as a window, not a mirror" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/30/social-media-as-a-window-not-a-mirror/' title='Social media as a window, not a mirror'>Social media as a window, not a mirror</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/humor-davis-college-republicans-upset-they-cant-host-controversial-speaker-this-year/' title='Humor: Davis College Republicans upset they can’t host controversial speaker this year'><img src="https://theaggie.org/wp-content/uploads/2020/04/collegerepublicans_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Humor: Davis College Republicans upset they can’t host controversial speaker this year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/humor-davis-college-republicans-upset-they-cant-host-controversial-speaker-this-year/' title='Humor: Davis College Republicans upset they can’t host controversial speaker this year'>Humor: Davis College Republicans upset they can’t host controversial speaker this year</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/01/humor-letter-lockdown-proves-we-can-live-without-the-arts-time-to-defund-them-for-good/' title='Humor: Letter: Lockdown proves we can live without the arts. Time to defund them for good'><img src="https://theaggie.org/wp-content/uploads/2020/04/covidarts_op_KAITLYN_PANG_AGGIE-250x140.png" alt="Humor: Letter: Lockdown proves we can live without the arts. Time to defund them for good" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/01/humor-letter-lockdown-proves-we-can-live-without-the-arts-time-to-defund-them-for-good/' title='Humor: Letter: Lockdown proves we can live without the arts. Time to defund them for good'>Humor: Letter: Lockdown proves we can live without the arts. Time to defund them for good</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/humor-local-man-has-trouble-being-outside-again/' title='Humor: Local man has trouble being outside again'><img src="https://theaggie.org/wp-content/uploads/2020/04/therapy_op_TESSA_KOGA_AGGIE-250x140.png" alt="Humor: Local man has trouble being outside again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/humor-local-man-has-trouble-being-outside-again/' title='Humor: Local man has trouble being outside again'>Humor: Local man has trouble being outside again</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/humor-worlds-pessimists-feud-over-whether-coronavirus-pandemic-is-good-or-bad/' title='Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad'><img src="https://theaggie.org/wp-content/uploads/2020/04/pessimists_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/humor-worlds-pessimists-feud-over-whether-coronavirus-pandemic-is-good-or-bad/' title='Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad'>Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/17/humor-trump-how-vietnam-and-syphilis-prepared-me-for-coronavirus/' title='Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”'><img src="https://theaggie.org/wp-content/uploads/2020/04/testing_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/17/humor-trump-how-vietnam-and-syphilis-prepared-me-for-coronavirus/' title='Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”'>Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/06/bill-withers-remembering-a-laid-back-legend-in-soul/' title='Bill Withers: remembering a laid-back legend in soul'><img src="https://theaggie.org/wp-content/uploads/2020/05/billwithers_ar-250x140.jpg" alt="Bill Withers: remembering a laid-back legend in soul" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/06/bill-withers-remembering-a-laid-back-legend-in-soul/' title='Bill Withers: remembering a laid-back legend in soul'>Bill Withers: remembering a laid-back legend in soul</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/06/the-five-men-you-will-date-at-uc-davis/' title='The five men you will date at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2020/04/fiveguys_ar_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="The five men you will date at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/06/the-five-men-you-will-date-at-uc-davis/' title='The five men you will date at UC Davis'>The five men you will date at UC Davis</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/05/commentary-metoo-lives-on/' title='Commentary: #MeToo Lives On'><img src="https://theaggie.org/wp-content/uploads/2018/04/metoo_op_-250x140.jpg" alt="Commentary: #MeToo Lives On" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/05/commentary-metoo-lives-on/' title='Commentary: #MeToo Lives On'>Commentary: #MeToo Lives On</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/the-past-present-and-tomorrow-of-times-new-roman/' title='The past, present and tomorrow of Times New Roman'><img src="https://theaggie.org/wp-content/uploads/2020/05/fonts_ar-250x140.jpg" alt="The past, present and tomorrow of Times New Roman" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/the-past-present-and-tomorrow-of-times-new-roman/' title='The past, present and tomorrow of Times New Roman'>The past, present and tomorrow of Times New Roman</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/four-professors-give-their-tv-show-recommendations/' title='Four professors give their TV show recommendations'><img src="https://theaggie.org/wp-content/uploads/2020/04/proftv_ar_KIYOMI_WATSON_AGGIE-250x140.png" alt="Four professors give their TV show recommendations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/four-professors-give-their-tv-show-recommendations/' title='Four professors give their TV show recommendations'>Four professors give their TV show recommendations</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/uc-davis-beach-volleyball-reflects-on-shortened-second-season/' title='UC Davis beach volleyball reflects on shortened second season'><img src="https://theaggie.org/wp-content/uploads/2020/05/beachpreview_sp_KAZIM_JAFRI-250x140.jpg" alt="UC Davis beach volleyball reflects on shortened second season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/uc-davis-beach-volleyball-reflects-on-shortened-second-season/' title='UC Davis beach volleyball reflects on shortened second season'>UC Davis beach volleyball reflects on shortened second season</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/01/boom-or-bust-ranking-the-three-best-and-three-worst-nfl-drafts-of-all-time/' title='Boom or bust: Ranking the three best and three worst NFL drafts of all time'><img src="https://theaggie.org/wp-content/uploads/2020/04/drafts_sp_JOELLE_TAHTA_AGGIE-250x140.png" alt="Boom or bust: Ranking the three best and three worst NFL drafts of all time" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/01/boom-or-bust-ranking-the-three-best-and-three-worst-nfl-drafts-of-all-time/' title='Boom or bust: Ranking the three best and three worst NFL drafts of all time'>Boom or bust: Ranking the three best and three worst NFL drafts of all time</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/processing-an-unexpected-end-to-the-uc-davis-womens-water-polo-season/' title='Processing an unexpected end to the UC Davis women’s water polo season'><img src="https://theaggie.org/wp-content/uploads/2020/04/ucdathletes1_sp_JERRY_KOHLER_COURTESY-250x140.jpg" alt="Processing an unexpected end to the UC Davis women’s water polo season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/processing-an-unexpected-end-to-the-uc-davis-womens-water-polo-season/' title='Processing an unexpected end to the UC Davis women’s water polo season'>Processing an unexpected end to the UC Davis women’s water polo season</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/physical-education-classes-transition-to-online-learning-model/' title='Physical education classes transition to online learning model'><img src="https://theaggie.org/wp-content/uploads/2020/04/fitnessonline_sp_TESSA_KOGA_AGGIE-250x140.png" alt="Physical education classes transition to online learning model" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/physical-education-classes-transition-to-online-learning-model/' title='Physical education classes transition to online learning model'>Physical education classes transition to online learning model</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/2020-olympics-becomes-latest-domino-to-fall-amid-pandemic/' title='2020 Olympics becomes latest domino to fall amid pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/04/olympics2020_sp_JOELLE_TAHTA_AGGIE-250x140.png" alt="2020 Olympics becomes latest domino to fall amid pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/2020-olympics-becomes-latest-domino-to-fall-amid-pandemic/' title='2020 Olympics becomes latest domino to fall amid pandemic'>2020 Olympics becomes latest domino to fall amid pandemic</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/avenueb-guides-transfer-students-within-biological-sciences-toward-success/' title='AvenueB guides transfer students within biological sciences toward success'><img src="https://theaggie.org/wp-content/uploads/2020/05/avenueb_sc_DAVID_SLIPHER_UC_DAVIS-250x140.jpg" alt="AvenueB guides transfer students within biological sciences toward success" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/avenueb-guides-transfer-students-within-biological-sciences-toward-success/' title='AvenueB guides transfer students within biological sciences toward success'>AvenueB guides transfer students within biological sciences toward success</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/04/uc-davis-research-simulates-how-drugs-interact-with-heart-proteins/' title='UC Davis research simulates how drugs interact with heart proteins'><img src="https://theaggie.org/wp-content/uploads/2020/05/pulse-trace-163708_1280-250x140.jpg" alt="UC Davis research simulates how drugs interact with heart proteins" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/04/uc-davis-research-simulates-how-drugs-interact-with-heart-proteins/' title='UC Davis research simulates how drugs interact with heart proteins'>UC Davis research simulates how drugs interact with heart proteins</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/how-uc-davis-engineers-are-contributing-to-covid-19-research/' title='How UC Davis engineers are contributing to COVID-19 research'><img src="https://theaggie.org/wp-content/uploads/2020/04/engineerscovid19_sc_KATHERINE_FRANKS_AGGIE-250x140.png" alt="How UC Davis engineers are contributing to COVID-19 research" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/how-uc-davis-engineers-are-contributing-to-covid-19-research/' title='How UC Davis engineers are contributing to COVID-19 research'>How UC Davis engineers are contributing to COVID-19 research</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/college-of-biological-sciences-launches-new-covid-19-virtual-capstone-lab-course/' title='College of Biological Sciences launches new COVID-19 virtual, capstone lab course'><img src="https://theaggie.org/wp-content/uploads/2020/04/covid19labcourse_sc_MARIO_RODRIGUEZ-250x140.png" alt="College of Biological Sciences launches new COVID-19 virtual, capstone lab course" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/college-of-biological-sciences-launches-new-covid-19-virtual-capstone-lab-course/' title='College of Biological Sciences launches new COVID-19 virtual, capstone lab course'>College of Biological Sciences launches new COVID-19 virtual, capstone lab course</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/researchers-study-connections-between-reasons-for-vegetarianism-across-different-groups/' title='Researchers study connections between reasons for vegetarianism across different groups'><img src="https://theaggie.org/wp-content/uploads/2020/04/vegetarian_sc_TESSA_KOGA_AGGIE-250x140.png" alt="Researchers study connections between reasons for vegetarianism across different groups" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/researchers-study-connections-between-reasons-for-vegetarianism-across-different-groups/' title='Researchers study connections between reasons for vegetarianism across different groups'>Researchers study connections between reasons for vegetarianism across different groups</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/06/fashion-bottom-up-or-top-down/">
	                       	    	<span class="story-title">Fashion: bottom-up or top-down?</span>
	                            	<span class="story-time">  - 13 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/06/police-logs-109/">
	                       	    	<span class="story-title">Police Logs</span>
	                            	<span class="story-time">  - 13 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/">
	                       	    	<span class="story-title">UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/06/bill-withers-remembering-a-laid-back-legend-in-soul/">
	                       	    	<span class="story-title">Bill Withers: remembering a laid-back legend in soul</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/06/the-five-men-you-will-date-at-uc-davis/">
	                       	    	<span class="story-title">The five men you will date at UC Davis</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/06/viral-tiktok-whipped-coffee-trend-is-thanks-to-second-year-uc-davis-student-hannah-cho/">
	                       	    	<span class="story-title">Viral TikTok whipped coffee trend is thanks to second-year UC Davis student Hannah Cho</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/05/cares-act-provides-aid-to-undergraduate-graduate-students-with-demonstrated-need/">
	                       	    	<span class="story-title">CARES Act provides aid to undergraduate, graduate students with demonstrated need</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/05/asucd-senate-canceled-for-second-week-in-a-row/">
	                       	    	<span class="story-title">ASUCD Senate canceled for second week in a row</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/05/the-covid-19-pandemic-will-change-college-as-we-know-it/">
	                       	    	<span class="story-title">The COVID-19 pandemic will change college as we know it</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/05/05/new-program-launched-to-help-seniors-who-are-currently-isolated-during-covid-19-outbreak/">
	                       	    	<span class="story-title">New program launched to help seniors who are currently isolated during COVID-19 outbreak</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-63106" class="post-63106 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-uc">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2020/04/colasp3_ca_MARIO_RODRIGUEZ_AGGIE-671x445.png);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2020/04/colasp3_ca_MARIO_RODRIGUEZ_AGGIE-671x445.png" alt="UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">UC Davis, UC San Diego and UC Santa Cruz graduate students on grade strike submit Winter Quarter grades</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Janelle Marie Salanga — campus@theaggie.org " rel="author">Janelle Marie Salanga — campus@theaggie.org </a>
        </div>

    <div class="date">14 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: MARIO RODRIGUEZ / AGGIE</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2020%2F05%2F06%2Fuc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades%2F+-+UC+Davis%2C+UC+San+Diego+and+UC+Santa+Cruz+graduate+students+on+grade+strike+submit+Winter+Quarter+grades" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2020%2F05%2F06%2Fuc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades%2F&amp;t=UC+Davis%2C+UC+San+Diego+and+UC+Santa+Cruz+graduate+students+on+grade+strike+submit+Winter+Quarter+grades" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F05%2F06%2Fuc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F05%2F06%2Fuc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades%2F&amp;summary=UC+Davis%2C+UC+San+Diego+and+UC+Santa+Cruz+graduate+students+on+grade+strike+submit+Winter+Quarter+grades&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>Organizers call grade strike “no longer the strongest tactic” for achieving a cost of living adjustment</strong></p>



<p>Graduate students at UC Davis who withheld grades as part of the Cost of Living Adjustment (COLA) movement submitted Winter Quarter grades on April 12, ending a grade strike that began on <a href="https://theaggie.org/2020/02/26/uc-davis-graduate-students-in-support-of-cola-to-withhold-winter-quarter-grades-beginning-feb-27/">Feb. 27</a>.&nbsp;</p>



<p>UC San Diego graduate students in support of COLA, who also withheld Winter Quarter grades starting March 18, also <a href="https://triton.news/2020/04/graduates-students-end-grade-strike/amp/">submitted grades on April 12</a>. On April 27, the UC Santa Cruz COLA movement released <a href="https://twitter.com/payusmoreucsc/status/1254801524854669312?s=20">a Twitter statement</a> saying they were moving to a “new phase of organizing” and that those withholding Fall and Winter Quarter grades would submit them.</p>



<p>In the statement, the UC Santa Cruz COLA organizers said that they were also submitting grades because the administration said they would be switching all missing grades to a P on May 1.</p>



<p>“The administration has shifted the burden of missing grades from themselves and onto the undergraduates it purports to care for and educate,” the statement reads. “We cannot allow this.”&nbsp;</p>



<p>Organizers for UCD4COLA and COLA4UCSD both said the grading strike was causing more stress under the pandemic, and that to continue the grade strike would contradict the movement’s goals.&nbsp;</p>



<p>COLA4UCSD said in a letter sent out to UC San Diego faculty and staff that those participating in the movement will pursue actions that won’t create additional labor for staff and faculty.&nbsp;</p>



<p>Similarly, UCD4COLA organizers said in a statement that the strike&#8217;s end came as a result of COLA organizers reaching a consensus that the grade strike wasn’t the best way to achieve their goal of a COLA.&nbsp;</p>



<p>“Strikers collectively decided to submit Winter Quarter grades in order to refocus our energies on a diversity of tactics and strategies,” the statement read. “Submitting Winter grades does not signal retreat for UCD4COLA and the COLA4All movement.”&nbsp;</p>



<p>Ashley Teodorson-Taggart, a PhD student in cultural studies at UC Davis and a COLA supporter, decided before this consensus that she would submit her students’ Winter Quarter grades.</p>



<p>She explained that when the pandemic began to shut down campus operations during Week 10 of Winter Quarter, she started to get emails from students who needed to prioritize their families and themselves. These students were worried because they still had to carry on with normal academic responsibilities.&nbsp;</p>



<p>“As that [finals] week unfolded, I thought very carefully about what it would mean for my students [to not submit grades],” she said. “I think as teachers, our first responsibility is to think about ethical obligations to our students and to support safe and healthy learning.”&nbsp;</p>



<p>“Threats of disciplinary action” from Interim Dean of Letters &amp; Sciences Ari Kelman also spurred strikers with UCD4COLA to submit grades, according to its statement.</p>



<p>In an email provided to The Aggie by a graduate student who asked to remain anonymous for privacy reasons, Kelman wrote that if those withholding grades did not submit them by April 13 at 5 p.m., they could face disciplinary action per Article 3 of the Unit 18 Memorandum of Understanding.</p>



<p>Kelman said in the email that withholding grades may violate three clauses of the article: “undue and unexcused delay in evaluating student work, use of faculty position to cause harm for arbitrary or personal reasons and participating in or deliberately abetting disruption, interference or intimidation in the classroom.”&nbsp;</p>



<p>Though he acknowledged instructors’ efforts to <a href="https://payusmoreucsc.com/grade-request-flowchart/">protect students</a> from potential harm caused by grade withholding, Kelman also said in his email that some students may not be prepared to advocate for themselves if they feel uncomfortable with the grade strike.</p>



<p>“We have many students who are very anxious about their lack of grades, including some who are facing financial jeopardy or academic peril,” Kelman wrote. “My hope is that [&#8230;] given your stated interest in protecting students, you will submit your grades. [&#8230;] Your conduct, no matter how well-intentioned you think it may be, is creating additional stress for these students and others.”</p>



<p>In a separate email to The Aggie, Kelman said he sympathizes with the cause and believes UC Davis is strengthened by organized labor. Kelman also said, however, that he supported undergraduate students and their right to their grades given the “stressful time of remote instruction,” adding that the grade strike was unsanctioned by the graduate students’ union, United Auto Workers (UAW) 2865.&nbsp;</p>



<p>“While I respect the right of members of the campus community [&#8230;] to protest, I also hope that protesters understand that there are consequences to violating the Collective Bargaining Agreement, particularly if their conduct causes harm to undergraduate students,” Kelman wrote.</p>



<p>COLA supporters at UC Berkeley, UC Santa Barbara, UC Santa Cruz and UC Irvine are currently still participating in some form of unsanctioned striking.&nbsp;</p>



<p>Wildcat strikers at UC Santa Cruz withholding grades were told by UC Santa Cruz on March 30, after negotiations with UAW 2865, that the 82 graduate students <a href="https://theaggie.org/2020/02/28/54-cola-strikers-at-ucsc-served-notices-of-intent-to-dismiss-for-continuing-to-withhold-fall-quarter-grades/">fired for striking</a> in February would be able to find a Spring Quarter appointment if they submitted Winter Quarter grades by 5 p.m. the same day. Prior negotiations between UAW 2865 and UC Santa Cruz resulted in the reinstatement of the fired students’ healthcare through summer.</p>



<p>Though the strikers issued a <a href="https://payusmoreucsc.com/counter-offer-to-latest-deadline-last-chance-agreement/">counter-offer</a> calling for compensation for those who were unable to find appointments, UC Santa Cruz did not respond.&nbsp;</p>



<p>According to Scott Hernandez-Jason, UC Santa Cruz’s Director of News and Media Relations, nine academic student employees had not turned in Winter Quarter grades by April 13.&nbsp;</p>



<p>“Two of those cases turned out to be unrelated to the grade strike and we have retracted the [dismissal] notices sent to those students,” Hernandez-Jason said in an email. “We have seven cases underway.”</p>



<p>UC Irvine graduate students in support of the COLA movement are currently engaged in what they call a social welfare strike, creating <a href="https://uci4cola.com/?page_id=28">resource lists</a> and mutual aid networks to connect those in need of support to those who can provide it. They are doing this in lieu of teaching, grading and research. <br>	UCD4COLA has engaged in similar mutual aid efforts, such as conducting a survey that found 37 undergraduate respondents living in “unsafe and unreliable conditions.” They then announced these results <a href="https://twitter.com/ucd4cola/status/1247975192837509121?s=20">on Twitter</a> and encouraged people to donate money to their Venmo to help these undergraduate students.&nbsp;</p>



<p>Meanwhile, though UAW 2865 announced it would hold an Unfair Labor Practice Strike Authorization Vote in early April, the union has been focusing its efforts on bargaining for COVID-19 protections and said it was currently still looking at options for a strike authorization vote. If that vote succeeded by a two-thirds majority, all students represented by UAW 2865 would officially be on strike.&nbsp;</p>



<p><a href="https://www.universityofcalifornia.edu/graduate-student-protests">UC has filed an unfair labor practice charge</a> against UAW 2865, arguing that the union leaders have not thoroughly enforced the “no strikes” clause of the parties’ collective bargaining agreement. UAW, in return, <a href="https://t.co/DtjYEpB5ex?amp=1">filed an unfair labor practice charge</a> against the UC for “unlawful bargaining” with individual graduate students and entities.&nbsp;</p>



<p>In statements from the UC Office of the President, the UC has repeatedly maintained that it will not bargain with the union over a COLA until the collective bargaining agreement expires in 2022.&nbsp;</p>



<p>Supporters of the COLA movement have been pushing UAW 2865 to move the vote up through phone banking and signing a pledge in support of a sanctioned strike, according to the <a href="https://payusmoreucsc.com/the-next-phase-of-the-cola-struggle/">UCSC COLA website</a>.&nbsp;</p>



<p>While the next phase of UCD4COLA remains in flux, Teodorson-Taggart said, right now, the top priority of the movement should be keeping people as safe and balanced as possible.</p>



<p>“All of these changes are happening quickly,” she said. “How do we assess the ways we contribute and support and resist [labor] extraction and allow that not to happen while also tending to the needs of our students and our families? We need to have a flexible response.”<br></p>



<p><strong>Written by: Janelle Marie Salanga — </strong><a><strong>campus@theaggie.org</strong></a><strong>&nbsp;</strong></p>



<p></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-63106 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/05/05/cares-act-provides-aid-to-undergraduate-graduate-students-with-demonstrated-need/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/05/careact_ca_JOELLE_TAHTA_AGGIE-300x302.png" alt="CARES Act provides aid to undergraduate, graduate students with demonstrated need" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">CARES Act provides aid to undergraduate, graduate students with demonstrated need</h4>
							        <div class="entry-excerpt">UC Davis will use institutional funds to give aid to undocumented, internat</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/05/05/asucd-senate-canceled-for-second-week-in-a-row/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-299x150.png" alt="ASUCD Senate canceled for second week in a row" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">ASUCD Senate canceled for second week in a row</h4>
							        <div class="entry-excerpt">Vacant Judicial Council seat still unfilled at time of canceled meeting The</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/05/05/how-the-global-learning-hub-is-handling-study-abroad-programs-during-covid-19-pandemic/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/04/virtualabroad_ca_QUINN_SPOONER-299x150.jpg" alt="How the Global Learning Hub is handling study abroad programs during COVID-19 Pandemic" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">How the Global Learning Hub is handling study abroad programs during COVID-19 Pandemic</h4>
							        <div class="entry-excerpt">Students affected by study abroad cancellations will receive refunds The UC</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/05/04/aggie-experience-live-replaces-annual-decision-uc-davis/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/04/uc-davis-large-group-tours-299x150.jpg" alt="Aggie Experience Live! replaces annual Decision UC Davis" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggie Experience Live! replaces annual Decision UC Davis</h4>
							        <div class="entry-excerpt">COVID-19 prompts university to host a series online sessions, webinars for </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/05/04/predict-project-providing-support-to-countries-in-detecting-covid-19-receives-six-month-extension/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/04/predict_ca_JOELLE_TAHTA_AGGIE-299x150.png" alt="PREDICT project, providing support to countries in detecting COVID-19, receives six-month extension" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">PREDICT project, providing support to countries in detecting COVID-19, receives six-month extension</h4>
							        <div class="entry-excerpt">The project, initiated in 2009, is focused on developing precautionary init</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/06/uc-davis-uc-san-diego-and-uc-santa-cruz-graduate-students-on-grade-strike-submit-winter-quarter-grades/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=HtGLkJ5exhl6mXcf" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="HtGLkJ5exhl6mXcf" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2020-05-06T05:46:31-08:00"/>
            <meta itemprop="dateModified" content="2020-05-05T22:48:36-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9tYXN0ZXJzY2hvb2wuZWl0ZGlnaXRhbC5ldS9wcm9ncmFtbWVzLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/online-ad_-sidebar-large-vertical-banner_-.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL2V2ZW50cy80MDk5ODY3NjMyNTgyMDIv" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2020/05/Colleges-Against-Cancer_CA-Aggie_Online-Banner-AD_Version-2.png" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=aab95b92ba024e5b83eaeeb0e98b618f'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.428 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-06 19:16:46 -->

<!-- Compression = gzip -->