<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long.jpg">
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long.jpg"/>
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Davis Sunrise Rotary Club grant benefits Alzheimer’s patients at Yolo Hospice

After years of planning and working to obtain the necessar" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>The musical train to memory lane | The Aggie</title>
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Aggie &raquo; iCal Feed" href="https://theaggie.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; The musical train to memory lane Comments Feed" href="https://theaggie.org/2017/02/06/the-musical-train-to-memory-lane/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=10939816e8f97de8aed56fad6f96e475"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mainCSS-css'  href='https://theaggie.org/wp-content/plugins/wp-facebook-photos/style.css?ver=10939816e8f97de8aed56fad6f96e475' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=10939816e8f97de8aed56fad6f96e475' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaggie.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://theaggie.org/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-player-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/css/video-js.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=10939816e8f97de8aed56fad6f96e475' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.5.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=10939816e8f97de8aed56fad6f96e475' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=10939816e8f97de8aed56fad6f96e475' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"47921","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-facebook-photos/functions.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Inside the Game: Roy Boateng' href='https://theaggie.org/2017/02/06/inside-the-game-roy-boateng/' />
<link rel='next' title='The history of advocacy' href='https://theaggie.org/2017/02/06/the-history-of-advocacy/' />

<link rel="canonical" href="https://theaggie.org/2017/02/06/the-musical-train-to-memory-lane/" />
<link rel='shortlink' href='https://theaggie.org/?p=47921' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F02%2F06%2Fthe-musical-train-to-memory-lane%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F02%2F06%2Fthe-musical-train-to-memory-lane%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_logHuman=1&hid=579A3874384F8ED3F1608F71C1E296E9');
</script>	<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
	<script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="//theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>
<script type="text/css">
</script>


</head>
<body class="video-central-newscore video-central post-template-default single single-post postid-47921 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="row">

			<div class="large-12 columns">
				
				<div class="site-header-banner mobile-four clearfix">

						<a href="https://ucdavis.amazon.com" target="_blank" onClick="ga('send', 'event', 'Ad', 'click', 'Amazon 1/8/16');">
<img style="text-align:center; padding-bottom: 5px; width: 100%; max-width: 800px; height: auto;" src="/wp-content/uploads/2017/01/amazon-1-8-16.png" />
</a>
				</div><!-- END .site-header-banner -->

				
				<div class="site-id mobile-four clearfix">

					<div class="site-title" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700"  height="100"  /></a></div>
					
				</div><!-- END .site-id -->

      </div><!-- END .large-12 .columns -->

    </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/senator-bill-dodd-visits-uc-davis/' title='Senator Bill Dodd visits UC Davis'><img src="https://theaggie.org/wp-content/uploads/2017/01/senator_ca_Jay_Gelvezon.jpg" alt="Senator Bill Dodd visits UC Davis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/06/senator-bill-dodd-visits-uc-davis/' title='Senator Bill Dodd visits UC Davis'>Senator Bill Dodd visits UC Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/ab-1887-prevents-use-of-state-funds-including-uc-funds-for-travel-to-states-with-anti-lgbt-laws/' title='AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws'><img src="https://theaggie.org/wp-content/uploads/2017/02/travel_ca.png" alt="AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/05/ab-1887-prevents-use-of-state-funds-including-uc-funds-for-travel-to-states-with-anti-lgbt-laws/' title='AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws'>AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/uc-system-hires-title-ix-coordinator/' title='UC system hires Title IX coordinator'><img src="https://theaggie.org/wp-content/uploads/2017/02/coordinator_ca.png" alt="UC system hires Title IX coordinator" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/uc-system-hires-title-ix-coordinator/' title='UC system hires Title IX coordinator'>UC system hires Title IX coordinator</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/last-week-in-senate-4/' title='Last week in Senate'><img src="https://theaggie.org/wp-content/uploads/2017/01/senate_ca.png" alt="Last week in Senate" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/last-week-in-senate-4/' title='Last week in Senate'>Last week in Senate</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/the-musical-train-to-memory-lane/' title='The musical train to memory lane'><img src="https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long.jpg" alt="The musical train to memory lane" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/06/the-musical-train-to-memory-lane/' title='The musical train to memory lane'>The musical train to memory lane</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/police-logs-10/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2016/11/policelogs121_ci_Lucy_Knowles.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/05/police-logs-10/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/davis-owls-face-eviction-at-marriott-residence-inn/' title='Davis owls face eviction at Marriott Residence Inn'><img src="https://theaggie.org/wp-content/uploads/2016/01/owls_ci_Artis.jpg" alt="Davis owls face eviction at Marriott Residence Inn" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/05/davis-owls-face-eviction-at-marriott-residence-inn/' title='Davis owls face eviction at Marriott Residence Inn'>Davis owls face eviction at Marriott Residence Inn</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/davis-celebrates-mlk-day/' title='Davis Celebrates MLK Day'><img src="https://theaggie.org/wp-content/uploads/2017/02/mlkday_ci.png" alt="Davis Celebrates MLK Day" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/davis-celebrates-mlk-day/' title='Davis Celebrates MLK Day'>Davis Celebrates MLK Day</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/the-history-of-advocacy/' title='The history of advocacy'><img src="https://theaggie.org/wp-content/uploads/2017/01/socialactivism_fe_Jay_Gelvezon-1.jpg" alt="The history of advocacy" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/06/the-history-of-advocacy/' title='The history of advocacy'>The history of advocacy</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/drought-clouds-the-fate-of-californias-water-supply/' title='Drought clouds the fate of California’s water supply'><img src="https://theaggie.org/wp-content/uploads/2015/09/drought3.jpg" alt="Drought clouds the fate of California’s water supply" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/drought-clouds-the-fate-of-californias-water-supply/' title='Drought clouds the fate of California’s water supply'>Drought clouds the fate of California’s water supply</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/the-collection-on-the-corner/' title='The collection on the corner'><img src="https://theaggie.org/wp-content/uploads/2017/01/reddresses_fe_Lucy_Knowles1.jpg" alt="The collection on the corner" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/the-collection-on-the-corner/' title='The collection on the corner'>The collection on the corner</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/31/just-a-number-on-a-calendar/' title='Just a number on a calendar'><img src="https://theaggie.org/wp-content/uploads/2017/01/resolution_fe.png" alt="Just a number on a calendar" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 31, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/31/just-a-number-on-a-calendar/' title='Just a number on a calendar'>Just a number on a calendar</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/trumps-closed-door-policy/' title='Trump’s closed-door policy'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Trump’s closed-door policy" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/trumps-closed-door-policy/' title='Trump’s closed-door policy'>Trump’s closed-door policy</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/30/uc-davis-sets-example-for-environmental-progress/' title='UC Davis sets example for environmental progress'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="UC Davis sets example for environmental progress" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/30/uc-davis-sets-example-for-environmental-progress/' title='UC Davis sets example for environmental progress'>UC Davis sets example for environmental progress</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/show-solidarity-with-islamic-center-of-davis/' title='Show solidarity with Islamic Center of Davis'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Show solidarity with Islamic Center of Davis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/show-solidarity-with-islamic-center-of-davis/' title='Show solidarity with Islamic Center of Davis'>Show solidarity with Islamic Center of Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/20/welcome-to-trumps-ugly-america/' title='Welcome to Trump’s ugly America'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Welcome to Trump’s ugly America" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/20/welcome-to-trumps-ugly-america/' title='Welcome to Trump’s ugly America'>Welcome to Trump’s ugly America</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-the-davis-college-republicans-reject-uc-davis-narrative-on-yiannopoulos-protest/' title='Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-the-davis-college-republicans-reject-uc-davis-narrative-on-yiannopoulos-protest/' title='Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest'>Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-jeffrey-weiner-milo-yiannopoulos-protesters-bring-us-one-step-closer-to-the-death-of-the-university/' title='Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-jeffrey-weiner-milo-yiannopoulos-protesters-bring-us-one-step-closer-to-the-death-of-the-university/' title='Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”'>Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/12/08/guest-jewish-voice-for-peace-davis-stands-in-solidarity-with-davis-islamic-center/' title='Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 8, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/12/08/guest-jewish-voice-for-peace-davis-stands-in-solidarity-with-davis-islamic-center/' title='Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center'>Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/30/guest-silence-is-violence-a-call-for-student-action/' title='Guest: Silence is violence: a call for student action'><img src="https://theaggie.org/wp-content/uploads/2016/11/violence_op_Amy_Hoang.jpg" alt="Guest: Silence is violence: a call for student action" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 30, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/30/guest-silence-is-violence-a-call-for-student-action/' title='Guest: Silence is violence: a call for student action'>Guest: Silence is violence: a call for student action</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/the-corrupting-power-of-too-much-democracy/' title='The corrupting power of too much democracy'><img src="https://theaggie.org/wp-content/uploads/2017/02/democracy_op-250x140.png" alt="The corrupting power of too much democracy" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/the-corrupting-power-of-too-much-democracy/' title='The corrupting power of too much democracy'>The corrupting power of too much democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/31/what-being-poor-really-means/' title='What being “poor” really means'><img src="https://theaggie.org/wp-content/uploads/2017/01/expectations_op-250x140.jpg" alt="What being “poor” really means" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 31, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/31/what-being-poor-really-means/' title='What being “poor” really means'>What being “poor” really means</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/30/the-intergenerational-technology-divide/' title='The intergenerational technology divide'><img src="https://theaggie.org/wp-content/uploads/2017/01/tech_op_Venoos_Moshayedi-250x140.jpg" alt="The intergenerational technology divide" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/30/the-intergenerational-technology-divide/' title='The intergenerational technology divide'>The intergenerational technology divide</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/30/betsy-devos-backwards-vision-of-american-education/' title='Betsy DeVos’ backwards vision of American education'><img src="https://theaggie.org/wp-content/uploads/2017/01/devos_op-250x140.jpg" alt="Betsy DeVos’ backwards vision of American education" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/30/betsy-devos-backwards-vision-of-american-education/' title='Betsy DeVos’ backwards vision of American education'>Betsy DeVos’ backwards vision of American education</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/humor-school-book-club-loses-funding-after-asking-ayn-rand-to-come-speak-2/' title='Humor: School book club loses funding after asking Ayn Rand to come speak'><img src="https://theaggie.org/wp-content/uploads/2017/01/rand_op-250x140.jpg" alt="Humor: School book club loses funding after asking Ayn Rand to come speak" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/05/humor-school-book-club-loses-funding-after-asking-ayn-rand-to-come-speak-2/' title='Humor: School book club loses funding after asking Ayn Rand to come speak'>Humor: School book club loses funding after asking Ayn Rand to come speak</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/humor-i-took-a-personality-test-that-ripped-me-a-new-one/' title='Humor: I took a personality test that ripped me a new one'><img src="https://theaggie.org/wp-content/uploads/2017/02/inner_op-250x140.png" alt="Humor: I took a personality test that ripped me a new one" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/humor-i-took-a-personality-test-that-ripped-me-a-new-one/' title='Humor: I took a personality test that ripped me a new one'>Humor: I took a personality test that ripped me a new one</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/humor-school-book-club-loses-funding-after-asking-ayn-rand-to-come-speak/' title='Humor: School book club loses funding after asking Ayn Rand to come speak'><img src="https://theaggie.org/wp-content/uploads/2017/01/rand_op-250x140.jpg" alt="Humor: School book club loses funding after asking Ayn Rand to come speak" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/humor-school-book-club-loses-funding-after-asking-ayn-rand-to-come-speak/' title='Humor: School book club loses funding after asking Ayn Rand to come speak'>Humor: School book club loses funding after asking Ayn Rand to come speak</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/30/humor-crowded-bus-offers-great-experience-for-future-career-as-canned-sardine/' title='Humor: Crowded bus offers great experience for future career as canned sardine'><img src="https://theaggie.org/wp-content/uploads/2017/01/sardine_op-250x140.jpg" alt="Humor: Crowded bus offers great experience for future career as canned sardine" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/30/humor-crowded-bus-offers-great-experience-for-future-career-as-canned-sardine/' title='Humor: Crowded bus offers great experience for future career as canned sardine'>Humor: Crowded bus offers great experience for future career as canned sardine</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/dance-dance/' title='Dance, dance'><img src="https://theaggie.org/wp-content/uploads/2017/01/dancegroups_ar_Diana_Li.jpg" alt="Dance, dance" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/06/dance-dance/' title='Dance, dance'>Dance, dance</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/skams-universal-appeal/' title='“SKAM”’s universal appeal'><img src="https://theaggie.org/wp-content/uploads/2017/02/skam_ar.png" alt="“SKAM”’s universal appeal" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/06/skams-universal-appeal/' title='“SKAM”’s universal appeal'>“SKAM”’s universal appeal</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/t-v-revisited-breaking-bad/' title='T.V. Revisited: Breaking Bad'><img src="https://theaggie.org/wp-content/uploads/2017/02/breakingbad_ar.png" alt="T.V. Revisited: Breaking Bad" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/06/t-v-revisited-breaking-bad/' title='T.V. Revisited: Breaking Bad'>T.V. Revisited: Breaking Bad</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/headline-a-look-inside-kdvs/' title='A look Inside KDVS'><img src="https://theaggie.org/wp-content/uploads/2017/01/kdvs_ar_Ian_Jones.jpg" alt="A look Inside KDVS" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/headline-a-look-inside-kdvs/' title='A look Inside KDVS'>A look Inside KDVS</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/inside-the-game-roy-boateng/' title='Inside the Game: Roy Boateng'><img src="https://theaggie.org/wp-content/uploads/2016/11/boateng_sp_Anh-Tram_Bui.jpg" alt="Inside the Game: Roy Boateng" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">22 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/06/inside-the-game-roy-boateng/' title='Inside the Game: Roy Boateng'>Inside the Game: Roy Boateng</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/the-patriots-are-going-to-win-super-bowl-li/' title='The Patriots are going to win Super Bowl LI'><img src="https://theaggie.org/wp-content/uploads/2017/02/superbowlpreview_sp.png" alt="The Patriots are going to win Super Bowl LI" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/the-patriots-are-going-to-win-super-bowl-li/' title='The Patriots are going to win Super Bowl LI'>The Patriots are going to win Super Bowl LI</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/uc-davis-mens-basketball-dominates-usurps-uc-irvine/' title='UC Davis men’s basketball dominates, usurps UC Irvine'><img src="https://theaggie.org/wp-content/uploads/2017/01/mbbuci_sp_Daniel_Tak1-250x140.jpg" alt="UC Davis men’s basketball dominates, usurps UC Irvine" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/uc-davis-mens-basketball-dominates-usurps-uc-irvine/' title='UC Davis men’s basketball dominates, usurps UC Irvine'>UC Davis men’s basketball dominates, usurps UC Irvine</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/31/hotlanta-heats-up-houston/' title='HOTlanta Heats Up Houston'><img src="https://theaggie.org/wp-content/uploads/2017/02/superbowlpreview_sp.png" alt="HOTlanta Heats Up Houston" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 31, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/31/hotlanta-heats-up-houston/' title='HOTlanta Heats Up Houston'>HOTlanta Heats Up Houston</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/better-bee-lieve-it-uc-davis-entomologist-helped-list-bee-as-endangered/' title='Better bee-lieve it: UC Davis entomologist helped list bee as endangered'><img src="https://theaggie.org/wp-content/uploads/2017/01/bees_sc.jpg" alt="Better bee-lieve it: UC Davis entomologist helped list bee as endangered" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/02/better-bee-lieve-it-uc-davis-entomologist-helped-list-bee-as-endangered/' title='Better bee-lieve it: UC Davis entomologist helped list bee as endangered'>Better bee-lieve it: UC Davis entomologist helped list bee as endangered</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/29/the-uc-davis-modlab/' title='The UC Davis ModLab'><img src="https://theaggie.org/wp-content/uploads/2017/01/modlab_sc.jpg" alt="The UC Davis ModLab" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 29, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/29/the-uc-davis-modlab/' title='The UC Davis ModLab'>The UC Davis ModLab</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/is-breast-really-best/' title='Is breast really best?'><img src="https://theaggie.org/wp-content/uploads/2017/01/breastmilk_sc.png" alt="Is breast really best?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/is-breast-really-best/' title='Is breast really best?'>Is breast really best?</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/23/uc-davis-research-may-lead-to-custom-transplant-organs-grown-in-farm-animals/' title='UC Davis research may lead to custom transplant organs grown in farm animals'><img src="https://theaggie.org/wp-content/uploads/2017/01/organs_sc_Lucy_Knowles.jpg" alt="UC Davis research may lead to custom transplant organs grown in farm animals" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 23, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/23/uc-davis-research-may-lead-to-custom-transplant-organs-grown-in-farm-animals/' title='UC Davis research may lead to custom transplant organs grown in farm animals'>UC Davis research may lead to custom transplant organs grown in farm animals</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/01/photo-of-the-week-212017/' title='Photo of the Week: 2/1/2017'><img src="https://theaggie.org/wp-content/uploads/2017/01/PotW_Chelbert_Dai.jpg" alt="Photo of the Week: 2/1/2017" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 1, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/01/photo-of-the-week-212017/' title='Photo of the Week: 2/1/2017'>Photo of the Week: 2/1/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/24/photo-of-the-week-1252017/' title='Photo of the Week: 1/25/2017'><img src="https://theaggie.org/wp-content/uploads/2017/01/PotW_Brian_Landry.jpg" alt="Photo of the Week: 1/25/2017" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/24/photo-of-the-week-1252017/' title='Photo of the Week: 1/25/2017'>Photo of the Week: 1/25/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/18/photo-of-the-week-11817/' title='Photo of the Week: 1/18/17'><img src="https://theaggie.org/wp-content/uploads/2017/01/PotW_Diana_Li.jpg" alt="Photo of the Week: 1/18/17" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/18/photo-of-the-week-11817/' title='Photo of the Week: 1/18/17'>Photo of the Week: 1/18/17</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/23/photo-of-the-week-11232016/' title='Photo of the Week: 11/23/2016'><img src="https://theaggie.org/wp-content/uploads/2016/11/PotW_Taylor.jpg" alt="Photo of the Week: 11/23/2016" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 23, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/23/photo-of-the-week-11232016/' title='Photo of the Week: 11/23/2016'>Photo of the Week: 11/23/2016</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'><img src="https://theaggie.org/wp-content/uploads/2017/01/womensmarch_ph_Becca_Ridge8.jpg" alt="In Photos: Women’s march on Sacramento, San Francisco" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 1, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'>In Photos: Women’s march on Sacramento, San Francisco</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'><img src="https://theaggie.org/wp-content/uploads/2017/01/Gelvezon.jpg" alt="A Festivity of Photos" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 17, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'>A Festivity of Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'><img src="https://theaggie.org/wp-content/uploads/2016/11/Fontanilla.jpg" alt="Giving Thanks" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 22, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'>Giving Thanks</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/10/11/summer-snapshots/' title='Summer Snapshots'><img src="https://theaggie.org/wp-content/uploads/2016/10/summersnapshots_ph_Becca_Ridge.jpeg" alt="Summer Snapshots" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 11, 2016</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/10/11/summer-snapshots/' title='Summer Snapshots'>Summer Snapshots</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42928" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis 2016</span></span></a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">12</span>
		        <span>New</span>
		    </a>
		</div>
	
		<div class="submenu top-news-items">
	
	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/dance-dance/' title='Dance, dance'><img src="https://theaggie.org/wp-content/uploads/2017/01/dancegroups_ar_Diana_Li.jpg" alt="Dance, dance" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/arts/">Arts &amp; Culture</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/06/dance-dance/' title='Dance, dance'>Dance, dance</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/senator-bill-dodd-visits-uc-davis/' title='Senator Bill Dodd visits UC Davis'><img src="https://theaggie.org/wp-content/uploads/2017/01/senator_ca_Jay_Gelvezon.jpg" alt="Senator Bill Dodd visits UC Davis" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/campus/">Campus News</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/06/senator-bill-dodd-visits-uc-davis/' title='Senator Bill Dodd visits UC Davis'>Senator Bill Dodd visits UC Davis</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/the-history-of-advocacy/' title='The history of advocacy'><img src="https://theaggie.org/wp-content/uploads/2017/01/socialactivism_fe_Jay_Gelvezon-1.jpg" alt="The history of advocacy" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/features/">Features</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/06/the-history-of-advocacy/' title='The history of advocacy'>The history of advocacy</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/the-musical-train-to-memory-lane/' title='The musical train to memory lane'><img src="https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long.jpg" alt="The musical train to memory lane" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">11 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/city/">City News</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/06/the-musical-train-to-memory-lane/' title='The musical train to memory lane'>The musical train to memory lane</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/inside-the-game-roy-boateng/' title='Inside the Game: Roy Boateng'><img src="https://theaggie.org/wp-content/uploads/2016/11/boateng_sp_Anh-Tram_Bui.jpg" alt="Inside the Game: Roy Boateng" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">22 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/sports/">Sports</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/06/inside-the-game-roy-boateng/' title='Inside the Game: Roy Boateng'>Inside the Game: Roy Boateng</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/skams-universal-appeal/' title='“SKAM”’s universal appeal'><img src="https://theaggie.org/wp-content/uploads/2017/02/skam_ar.png" alt="“SKAM”’s universal appeal" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/arts/">Arts &amp; Culture</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/06/skams-universal-appeal/' title='“SKAM”’s universal appeal'>“SKAM”’s universal appeal</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/06/t-v-revisited-breaking-bad/' title='T.V. Revisited: Breaking Bad'><img src="https://theaggie.org/wp-content/uploads/2017/02/breakingbad_ar.png" alt="T.V. Revisited: Breaking Bad" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/arts/">Arts &amp; Culture</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/06/t-v-revisited-breaking-bad/' title='T.V. Revisited: Breaking Bad'>T.V. Revisited: Breaking Bad</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/humor-school-book-club-loses-funding-after-asking-ayn-rand-to-come-speak-2/' title='Humor: School book club loses funding after asking Ayn Rand to come speak'><img src="https://theaggie.org/wp-content/uploads/2017/01/rand_op-230x140.jpg" alt="Humor: School book club loses funding after asking Ayn Rand to come speak" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/opinion/humor/">Humor</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/05/humor-school-book-club-loses-funding-after-asking-ayn-rand-to-come-speak-2/' title='Humor: School book club loses funding after asking Ayn Rand to come speak'>Humor: School book club loses funding after asking Ayn Rand to come speak</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/police-logs-10/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2016/11/policelogs121_ci_Lucy_Knowles.jpg" alt="Police Logs" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/city/">City News</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/05/police-logs-10/' title='Police Logs'>Police Logs</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/davis-owls-face-eviction-at-marriott-residence-inn/' title='Davis owls face eviction at Marriott Residence Inn'><img src="https://theaggie.org/wp-content/uploads/2016/01/owls_ci_Artis.jpg" alt="Davis owls face eviction at Marriott Residence Inn" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/city/">City News</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/05/davis-owls-face-eviction-at-marriott-residence-inn/' title='Davis owls face eviction at Marriott Residence Inn'>Davis owls face eviction at Marriott Residence Inn</a></h5></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/05/ab-1887-prevents-use-of-state-funds-including-uc-funds-for-travel-to-states-with-anti-lgbt-laws/' title='AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws'><img src="https://theaggie.org/wp-content/uploads/2017/02/travel_ca.png" alt="AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/campus/">Campus News</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/05/ab-1887-prevents-use-of-state-funds-including-uc-funds-for-travel-to-states-with-anti-lgbt-laws/' title='AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws'>AB 1887 prevents use of state funds, including UC funds, for travel to states with anti-LGBT laws</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/02/humor-i-took-a-personality-test-that-ripped-me-a-new-one/' title='Humor: I took a personality test that ripped me a new one'><img src="https://theaggie.org/wp-content/uploads/2017/02/inner_op-230x140.png" alt="Humor: I took a personality test that ripped me a new one" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">February 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/opinion/humor/">Humor</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/02/02/humor-i-took-a-personality-test-that-ripped-me-a-new-one/' title='Humor: I took a personality test that ripped me a new one'>Humor: I took a personality test that ripped me a new one</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->
	
			</div>
	
		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->

	</header><!-- END #header -->
		<div id="main-container">
<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			<article id="post-47921" class="post-47921 post type-post status-publish format-standard hentry category-city">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">The musical train to memory lane</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Kaelyn Tuermer-Lee — city@theaggie.org" rel="author">Kaelyn Tuermer-Lee — city@theaggie.org</a>
				</div>
						<div class="date">11 hours ago</div>					</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
    	        <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2017%2F02%2F06%2Fthe-musical-train-to-memory-lane%2F+-+The+musical+train+to+memory+lane" title="Twitter" target="blank">
            	            	<span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2017%2F02%2F06%2Fthe-musical-train-to-memory-lane%2F&amp;t=The+musical+train+to+memory+lane" title="Facebook" target="blank">
            	            	<span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F02%2F06%2Fthe-musical-train-to-memory-lane%2F" title="Googleplus" target="blank">
                                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F02%2F06%2Fthe-musical-train-to-memory-lane%2F&amp;summary=The+musical+train+to+memory+lane&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
            	            	<span class="share-network">Comments</span>
            </a>
            
                        
            
            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_47769" style="width: 900px" class="wp-caption alignleft"><img title="" class="size-full wp-image-47769" src="https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long.jpg" alt="" width="900" height="600" srcset="https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long.jpg 900w, https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long-400x267.jpg 400w, https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long-768x512.jpg 768w, https://theaggie.org/wp-content/uploads/2017/01/yolohospice_ci_Laura_Long-640x427.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">LAURA LONG / AGGIE</figcaption></figure>
<p><strong>Davis Sunrise Rotary Club grant benefits Alzheimer’s patients at Yolo Hospice</strong></p>
<p><span style="font-weight: 400;">After years of planning and working to obtain the necessary funding, Yolo Hospice received a $1,500 grant from the Davis Sunrise Rotary Club, enabling it to become a Music &amp; Memory Care Certified Organization. This distinction allows Yolo Hospice to provide its patients with iPods and music. </span><a href="http://www.livescience.com/19765-music-alzheimers-patients-memory.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.livescience.com/19765-music-alzheimers-patients-memory.html', 'Studies');"><span style="font-weight: 400;">Studies</span></a><span style="font-weight: 400;"> have shown that patients with Alzheimer’s or dementia who listen to music are more likely to retain their memories.</span></p>
<p><span style="font-weight: 400;">In order to become a Music &amp; Memory Care Certified Organization, a pre-certification webinar must be watched. The cost for one year of certification plus five iPods is $1,000. However, there are various other costs associated with the program other than the initial amount. Yolo Hospice asked its volunteers to look for funding through donors, and it ended up obtaining $1,500 from the Davis Sunrise Rotary Club.</span></p>
<p><span style="font-weight: 400;">“The grant was wonderful and very generous,” said Sheryl Mahoney, a marketing and communications specialist at Yolo Hospice. “It does not cover the total cost of the program, however. We are a nonprofit, and this relies on philanthropic support.”</span></p>
<p><span style="font-weight: 400;">Patients with Alzheimer’s or dementia are given a playlist, tailored to their individual personalities and based upon their past. Family members and friends are asked to determine the music style, since the genre of music doesn’t affect patients’ ability to recall information; rather, the music should be something that each person can personally connect with on a deeper level. Each patient is then given two playlists, one calming and one upbeat, with 10 to 15 songs each from iTunes.</span></p>
<p><span style="font-weight: 400;">“You figure out an individual’s specific likes of their music, so their favorite song and the memories about the pieces of music, not necessarily the genre,” said Nancy Johnston, the social work and spiritual care manager at Yolo Hospice. “It’s more about them connecting to their past in their music.”</span></p>
<p><span style="font-weight: 400;">Although music isn’t said to be a complete cure for Alzheimer’s or dementia, it does help  bring some of the patients’ memories back for the time being.</span></p>
<p><span style="font-weight: 400;">“[Patients are] encouraged to use iPods before bathing or bed,” Johnston said. “Medication is used less and music is used more, because music is more effective. Music is one of the major contributors to the quality of life.” </span></p>
<p><span style="font-weight: 400;">The Music &amp; Memory Care Certified Organization has proven to be beneficial for the Yolo Hospice in aiding those with Alzheimer’s or dementia.</span></p>
<p><span style="font-weight: 400;">“Alive Inside” is a documentary by Dan Cohen, founder of Music &amp; Memory, in which he tries to prove that, through music, people can regain some of their past memories and rediscover a part of themselves. This commended cinematic piece was shown at the 2014 Sundance Music Festival and won the Audience Award. </span></p>
<p><span style="font-weight: 400;">There will be a local event in the spring showing this documentary, and all are encouraged to attend to learn more about the organization. Yolo Hospice is also looking for additional </span><a href="https://yolohospice.org/support-us/make-a-donation/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://yolohospice.org/support-us/make-a-donation/', 'donations');"><span style="font-weight: 400;">donations</span></a><span style="font-weight: 400;">, whether they are in the form of new or gently used iPods or monetary contributions.</span></p>
<p><span style="font-weight: 400;">“The program guides caregivers to create personalized playlists on iPods,” said Elena Siegel, an associate professor at the UC Davis Betty Irene Moore School of Nursing. “These personalized playlists can be used to help residents with Alzheimer’s, dementia and other cognitive and physical challenges reengage and reconnect with their world through familiar music-triggered memories.”</span></p>
<p>&nbsp;</p>
<p><b>Written by: Kaelyn Tuermer-Lee — </b><a href="mailto:city@theaggie.org"><b>city@theaggie.org</b></a></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-47921 -->
		<footer class="meta clearfix">
					</footer><!-- END .entry-meta -->

	
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2016/11/policelogs121_ci_Lucy_Knowles.jpg" alt="Police Logs" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Kaelyn Tuermer-Lee — city@theaggie.org" rel="author">Kaelyn Tuermer-Lee — city@theaggie.org</a>
				</div>
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/02/05/police-logs-10/">Police Logs</a></h4>
									<div class="entry-excerpt">False alarm, false alarm Jan. 22 “Female was running around complex screa</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2016/01/owls_ci_Artis.jpg" alt="Davis owls face eviction at Marriott Residence Inn" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by  Bianca Antunez — city@theaggie.org" rel="author"> Bianca Antunez — city@theaggie.org</a>
				</div>
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/02/05/davis-owls-face-eviction-at-marriott-residence-inn/">Davis owls face eviction at Marriott Residence Inn</a></h4>
									<div class="entry-excerpt">Burrowing Owl Preservation Society sues City of Davis for improper assessme</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/02/mlkday_ci.png" alt="Davis Celebrates MLK Day" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by theaggie" rel="author">theaggie</a>
				</div>
						<div class="date">February 2, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/02/02/davis-celebrates-mlk-day/">Davis Celebrates MLK Day</a></h4>
									<div class="entry-excerpt">The City of Davis hosts festivities in honor of Martin Luther King Jr. Day </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/bikingroute66_ci_Briana_Ngo.jpg" alt="Local author, cyclist rides 2,300 miles" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Raul Castellanos Jr — city@theaggie.org" rel="author">Raul Castellanos Jr — city@theaggie.org</a>
				</div>
						<div class="date">February 2, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/02/02/local-author-cyclist-rides-2300-miles/">Local author, cyclist rides 2,300 miles</a></h4>
									<div class="entry-excerpt">Douglas L. Waterman publishes ‘It Only Hurts When I Sit Down: A Bicycle A</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/panhandling_ci_Brian_Landry.jpg" alt="City leaders address panhandling issue in Davis" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Bianca Antunez— city@theaggie.org" rel="author">Bianca Antunez— city@theaggie.org</a>
				</div>
						<div class="date">January 31, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/01/31/city-leaders-address-panhandling-issue-in-davis/">City leaders address panhandling issue in Davis</a></h4>
									<div class="entry-excerpt">Davis gets a handle on panhandling The Davis City Council recently discusse</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/06/the-musical-train-to-memory-lane/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="https://theaggie.org/wp-login.php?redirect_to=https%3A%2F%2Ftheaggie.org%2F2017%2F02%2F06%2Fthe-musical-train-to-memory-lane%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->    		<meta itemprop="datePublished" content="2017-02-06T23:00:03+00:00"/>
    		<meta itemprop="dateModified" content="2017-02-06T22:28:47+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 <div class="social-icons-wrapper">
         	<ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/californiaaggie" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/CaliforniaAggie" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
</ul>
        </div>
<div class="widget widget_synved_social_follow clearfix"><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></div></div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Email Newsletter &#8211; The Weekly Bit</span></h5>			<div class="textwidget"><a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n');">
<div style="width:80%; margin-right:10%;"><img src="//theaggie.org/wp-content/uploads/2016/05/3d2f10a1-1b86-49c4-aac1-529ebb0a7f9c.png"></div></a>

</div>
		</div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2015, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/theaggie.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/js/video-js.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"false","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=10939816e8f97de8aed56fad6f96e475'></script>
<!-- kcc --><script type="text/javascript">try{var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kccpid={in_post}&kcccount={url}',kccclickFunc = function(ev){this.href = ev.data.kccurl;};jQuery('a.count').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on('click', { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match( re )[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on('click', { kccurl: href }, kccclickFunc );}});}catch(e){}</script>
</body>
</html>