<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE.jpg">
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE.jpg"/>
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Overjoyed readers gather, laud latest work as “Fire, Katehi”

This is it, folks. Linda Katehi is finally making good on her promise to" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Humor: Katehi reveals new memoir: Salt and Pepper Spray | The Aggie</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Aggie &raquo; iCal Feed" href="https://theaggie.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Humor: Katehi reveals new memoir: Salt and Pepper Spray Comments Feed" href="https://theaggie.org/2017/08/17/humor-katehi-reveals-new-memoir-salt-and-pepper-spray/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mainCSS-css'  href='https://theaggie.org/wp-content/plugins/wp-facebook-photos/style.css?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaggie.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://theaggie.org/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-player-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/css/video-js.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-central-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/templates/default/css/style.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=220dfd3ebb33e3e4a9d12d3b4a6e3084' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"50457","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-facebook-photos/functions.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First step to recognizing pain in horses' href='https://theaggie.org/2017/08/17/first-step-to-recognizing-pain-in-horses/' />
<link rel='next' title='UC Davis students attend UCSA Student Organizing Summit' href='https://theaggie.org/2017/08/18/uc-davis-students-attend-ucsa-student-organizing-summit/' />

<link rel="canonical" href="https://theaggie.org/2017/08/17/humor-katehi-reveals-new-memoir-salt-and-pepper-spray/" />
<link rel='shortlink' href='https://theaggie.org/?p=50457' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F08%2F17%2Fhumor-katehi-reveals-new-memoir-salt-and-pepper-spray%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F08%2F17%2Fhumor-katehi-reveals-new-memoir-salt-and-pepper-spray%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_logHuman=1&hid=BAF591EB558BC463E4B51EF2DDDE8D11');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theaggie.org"><link rel="https://theeventscalendar.com" href="https://theaggie.org/wp-json/tribe/events/v1/" />    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1503101474"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style></head>
<body class="video-central-newscore video-central post-template-default single single-post postid-50457 single-format-standard tribe-no-js unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div onclick="document.location.href='https://theaggie.org?kcccount=https://weedmaps.com/deliveries/mary-jane-finder#/menu'">
<a href="https://weedmaps.com/deliveries/mary-jane-finder#/menu" target="_blank">
<img style="text-align:center; padding-bottom: 5px; width: 100%; max-width: 728px; height: auto;" src="/wp-content/uploads/2017/05/MaryJaneFinder_banner.gif" />
</a></div>

<div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/26/uc-davis-students-launch-new-social-media-app-2/' title='UC Davis students launch new social media app'><img src="https://theaggie.org/wp-content/uploads/2017/04/marble_ca.jpg" alt="UC Davis students launch new social media app" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/26/uc-davis-students-launch-new-social-media-app-2/' title='UC Davis students launch new social media app'>UC Davis students launch new social media app</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/15/last-week-in-senate-18/' title='Last week in Senate'><img src="https://theaggie.org/wp-content/uploads/2017/02/Last-Week-In-Senate.png" alt="Last week in Senate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/15/last-week-in-senate-18/' title='Last week in Senate'>Last week in Senate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/six-students-win-inaugural-library-undergraduate-research-prize/' title='Six students win inaugural library undergraduate research prize'><img src="https://theaggie.org/wp-content/uploads/2017/06/library_ca_Ariel_Robbins_FILE.jpg" alt="Six students win inaugural library undergraduate research prize" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/six-students-win-inaugural-library-undergraduate-research-prize/' title='Six students win inaugural library undergraduate research prize'>Six students win inaugural library undergraduate research prize</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/three-uc-davis-students-awarded-prestigious-strauss-scholarship/' title='Three UC Davis students awarded prestigious Strauss Scholarship'><img src="https://theaggie.org/wp-content/uploads/2017/06/strauss_ca_MorganTieu.png" alt="Three UC Davis students awarded prestigious Strauss Scholarship" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/three-uc-davis-students-awarded-prestigious-strauss-scholarship/' title='Three UC Davis students awarded prestigious Strauss Scholarship'>Three UC Davis students awarded prestigious Strauss Scholarship</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/international-undergraduate-graduate-students-face-increased-fees-elimination-of-childcare-grant/' title='International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant'><img src="https://theaggie.org/wp-content/uploads/2017/06/international_ca_Anh-Tram-Bui_AGGIE-FILE.jpg" alt="International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/international-undergraduate-graduate-students-face-increased-fees-elimination-of-childcare-grant/' title='International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant'>International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/10/local-habit-burger-grill-closes-down/' title='Local Habit Burger Grill closes down'><img src="https://theaggie.org/wp-content/uploads/2017/08/habit_ci_Cat_Taylor.jpg" alt="Local Habit Burger Grill closes down" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/10/local-habit-burger-grill-closes-down/' title='Local Habit Burger Grill closes down'>Local Habit Burger Grill closes down</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/25/yolo-county-libraries-showcase-new-selections/' title='Yolo County Libraries showcase new selections'><img src="https://theaggie.org/wp-content/uploads/2017/07/library_ci_Diana_Li.jpg" alt="Yolo County Libraries showcase new selections" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/25/yolo-county-libraries-showcase-new-selections/' title='Yolo County Libraries showcase new selections'>Yolo County Libraries showcase new selections</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/19/tackling-tech-education-in-california/' title='Tackling tech education in California'><img src="https://theaggie.org/wp-content/uploads/2017/07/computer_ci_CHRISTIE-NEO.jpg" alt="Tackling tech education in California" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/19/tackling-tech-education-in-california/' title='Tackling tech education in California'>Tackling tech education in California</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/09/second-hate-crime-hits-davis-islamic-center/' title='Second hate crime hits Davis Islamic Center'><img src="https://theaggie.org/wp-content/uploads/2017/06/islamiccenter_ci_Nathan_Chan_FILE.jpg" alt="Second hate crime hits Davis Islamic Center" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/09/second-hate-crime-hits-davis-islamic-center/' title='Second hate crime hits Davis Islamic Center'>Second hate crime hits Davis Islamic Center</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/folk-benefit-concert-to-support-farm-davis/' title='Folk benefit concert to support FARM Davis'><img src="https://theaggie.org/wp-content/uploads/2017/06/folkconcert_ci_Briana_Ngo.jpg" alt="Folk benefit concert to support FARM Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/folk-benefit-concert-to-support-farm-davis/' title='Folk benefit concert to support FARM Davis'>Folk benefit concert to support FARM Davis</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/02/midsummers-update-on-aggie-adventures/' title='Midsummer’s Update on Aggie Adventures'><img src="https://theaggie.org/wp-content/uploads/2017/07/midsummer_fe.jpg" alt="Midsummer’s Update on Aggie Adventures" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/02/midsummers-update-on-aggie-adventures/' title='Midsummer’s Update on Aggie Adventures'>Midsummer’s Update on Aggie Adventures</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/19/uc-davis-first-ever-study-abroad-trip-to-nepal-quickly-filled/' title='UC Davis’ first-ever study abroad trip to Nepal quickly filled'><img src="https://theaggie.org/wp-content/uploads/2017/07/nepal_ca.jpg" alt="UC Davis’ first-ever study abroad trip to Nepal quickly filled" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/19/uc-davis-first-ever-study-abroad-trip-to-nepal-quickly-filled/' title='UC Davis’ first-ever study abroad trip to Nepal quickly filled'>UC Davis’ first-ever study abroad trip to Nepal quickly filled</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/05/more-students-more-food-changes-to-expect-in-fall-2017/' title='More Students, More Food: Changes to Expect in Fall 2017'><img src="https://theaggie.org/wp-content/uploads/2017/06/newadditions_fe_Jordan_Knowles1.jpg" alt="More Students, More Food: Changes to Expect in Fall 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/05/more-students-more-food-changes-to-expect-in-fall-2017/' title='More Students, More Food: Changes to Expect in Fall 2017'>More Students, More Food: Changes to Expect in Fall 2017</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/documentaries-an-artistic-retelling-of-mankinds-stories/' title='Documentaries: An Artistic Retelling of Mankind’s Stories'><img src="https://theaggie.org/wp-content/uploads/2017/06/documentaries_fe.jpg" alt="Documentaries: An Artistic Retelling of Mankind’s Stories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/documentaries-an-artistic-retelling-of-mankinds-stories/' title='Documentaries: An Artistic Retelling of Mankind’s Stories'>Documentaries: An Artistic Retelling of Mankind’s Stories</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/a-clear-path-found-only-in-retrospect/' title='A clear path found only in retrospect'><img src="https://theaggie.org/wp-content/uploads/2017/06/whatiwish_fe_Jero_Real.jpg" alt="A clear path found only in retrospect" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/a-clear-path-found-only-in-retrospect/' title='A clear path found only in retrospect'>A clear path found only in retrospect</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/' title='2016-17 Goodbye Editorial'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="2016-17 Goodbye Editorial" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/' title='2016-17 Goodbye Editorial'>2016-17 Goodbye Editorial</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/08/keep-meeting-spaces-free-and-accessible/' title='Keep meeting spaces free and accessible'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="Keep meeting spaces free and accessible" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/08/keep-meeting-spaces-free-and-accessible/' title='Keep meeting spaces free and accessible'>Keep meeting spaces free and accessible</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/02/asucds-abysmal-voter-turnout-problem-2/' title='ASUCD’s abysmal voter turnout problem'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="ASUCD’s abysmal voter turnout problem" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/02/asucds-abysmal-voter-turnout-problem-2/' title='ASUCD’s abysmal voter turnout problem'>ASUCD’s abysmal voter turnout problem</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/25/what-it-means-to-protest-a-day-of-celebration/' title='What it means to protest a day of celebration'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="What it means to protest a day of celebration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/25/what-it-means-to-protest-a-day-of-celebration/' title='What it means to protest a day of celebration'>What it means to protest a day of celebration</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/23/consider-the-following/' title='Consider the following'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Consider the following" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/23/consider-the-following/' title='Consider the following'>Consider the following</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/27/guest-how-my-role-as-the-aggies-copy-chief-has-influenced-my-perspective-of-uc-davis/' title='Guest: How my role as The Aggie’s copy chief has influenced my perspective of UC Davis'><img src="https://theaggie.org/wp-content/uploads/2017/07/copy_op_Alexa_Fontanilla-250x140.jpg" alt="Guest: How my role as The Aggie’s copy chief has influenced my perspective of UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/27/guest-how-my-role-as-the-aggies-copy-chief-has-influenced-my-perspective-of-uc-davis/' title='Guest: How my role as The Aggie’s copy chief has influenced my perspective of UC Davis'>Guest: How my role as The Aggie’s copy chief has influenced my perspective of UC Davis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/13/guest-the-two-different-worlds-of-transfer-students-and-four-year-students/' title='Guest: The two different worlds of transfer students and four-year students'><img src="https://theaggie.org/wp-content/uploads/2017/07/transfer_op_Anh-Tram_Bui_FILE-250x140.jpg" alt="Guest: The two different worlds of transfer students and four-year students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/13/guest-the-two-different-worlds-of-transfer-students-and-four-year-students/' title='Guest: The two different worlds of transfer students and four-year students'>Guest: The two different worlds of transfer students and four-year students</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/' title='Guest: International students need a bridge to mental health counseling'><img src="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE-250x140.jpg" alt="Guest: International students need a bridge to mental health counseling" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/' title='Guest: International students need a bridge to mental health counseling'>Guest: International students need a bridge to mental health counseling</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/27/guest-withdrawing-from-the-paris-agreement-endangers-californians-and-other-nations/' title='Guest: Withdrawing from the Paris Agreement endangers Californians and other nations'><img src="https://theaggie.org/wp-content/uploads/2017/06/paris_op-250x140.jpg" alt="Guest: Withdrawing from the Paris Agreement endangers Californians and other nations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/27/guest-withdrawing-from-the-paris-agreement-endangers-californians-and-other-nations/' title='Guest: Withdrawing from the Paris Agreement endangers Californians and other nations'>Guest: Withdrawing from the Paris Agreement endangers Californians and other nations</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/25/letter-uc-davis-title-ix-officer-responds-to-progress-in-reshaping-the-hunting-ground/' title='Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/25/letter-uc-davis-title-ix-officer-responds-to-progress-in-reshaping-the-hunting-ground/' title='Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”'>Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/letter-from-the-editor-the-end/' title='Letter from the Editor — The end'><img src="https://theaggie.org/wp-content/uploads/2016/12/scott_op-250x140.png" alt="Letter from the Editor — The end" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/letter-from-the-editor-the-end/' title='Letter from the Editor — The end'>Letter from the Editor — The end</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/asexuality-questioning-the-age-old-playbook-on-romance-intimacy-love-sex/' title='Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex'><img src="https://theaggie.org/wp-content/uploads/2017/06/asexuality_op_caitlyn_sampley.png-250x140.png" alt="Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/asexuality-questioning-the-age-old-playbook-on-romance-intimacy-love-sex/' title='Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex'>Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/yesterdays-tomorrow-why-nostalgia-culture-holds-us-back/' title='Yesterday’s tomorrow: Why nostalgia culture holds us back'><img src="https://theaggie.org/wp-content/uploads/2017/06/past_op_Anh-Tram_Bui-250x140.jpg" alt="Yesterday’s tomorrow: Why nostalgia culture holds us back" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/yesterdays-tomorrow-why-nostalgia-culture-holds-us-back/' title='Yesterday’s tomorrow: Why nostalgia culture holds us back'>Yesterday’s tomorrow: Why nostalgia culture holds us back</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/hard-lessons-from-aggie-opinion/' title='Hard lessons from Aggie opinion'><img src="https://theaggie.org/wp-content/uploads/2017/06/eli_op_Zoë_Reinhardt-250x140.jpg" alt="Hard lessons from Aggie opinion" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/hard-lessons-from-aggie-opinion/' title='Hard lessons from Aggie opinion'>Hard lessons from Aggie opinion</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/revolution-of-responsibility-youth-leadership-and-agricultural-advocacy/' title='Revolution of Responsibility: Youth leadership and agricultural advocacy'><img src="https://theaggie.org/wp-content/uploads/2017/06/futureag_op_Anh-Tram_Bui_FILE-250x140.jpg" alt="Revolution of Responsibility: Youth leadership and agricultural advocacy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/revolution-of-responsibility-youth-leadership-and-agricultural-advocacy/' title='Revolution of Responsibility: Youth leadership and agricultural advocacy'>Revolution of Responsibility: Youth leadership and agricultural advocacy</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/17/humor-katehi-reveals-new-memoir-salt-and-pepper-spray/' title='Humor: Katehi reveals new memoir: Salt and Pepper Spray'><img src="https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE-250x140.jpg" alt="Humor: Katehi reveals new memoir: Salt and Pepper Spray" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/17/humor-katehi-reveals-new-memoir-salt-and-pepper-spray/' title='Humor: Katehi reveals new memoir: Salt and Pepper Spray'>Humor: Katehi reveals new memoir: Salt and Pepper Spray</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/30/humor-sean-spicer-and-katehi-to-star-in-buddy-cop-comedy-resigned-kinda/' title='Humor: Sean Spicer and Katehi to star in buddy-cop comedy “Resigned (kinda)”'><img src="https://theaggie.org/wp-content/uploads/2017/07/spicer_op-250x140.jpg" alt="Humor: Sean Spicer and Katehi to star in buddy-cop comedy “Resigned (kinda)”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/30/humor-sean-spicer-and-katehi-to-star-in-buddy-cop-comedy-resigned-kinda/' title='Humor: Sean Spicer and Katehi to star in buddy-cop comedy “Resigned (kinda)”'>Humor: Sean Spicer and Katehi to star in buddy-cop comedy “Resigned (kinda)”</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/26/humor-student-forgets-sunscreen-learns-true-meaning-of-uv-ultraviolent-rays/' title='Humor: Student forgets sunscreen, learns true meaning of UV: Ultraviolent Rays'><img src="https://theaggie.org/wp-content/uploads/2017/07/uv_op_Zoë_Reinhardt-250x140.jpg" alt="Humor: Student forgets sunscreen, learns true meaning of UV: Ultraviolent Rays" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/26/humor-student-forgets-sunscreen-learns-true-meaning-of-uv-ultraviolent-rays/' title='Humor: Student forgets sunscreen, learns true meaning of UV: Ultraviolent Rays'>Humor: Student forgets sunscreen, learns true meaning of UV: Ultraviolent Rays</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/18/humor-manhunt-underway-for-roommate-who-used-effing-oven-in-this-heat/' title='Humor: Manhunt underway for roommate who used effing oven in this heat'><img src="https://theaggie.org/wp-content/uploads/2017/07/manhunt_op_Jordan_knowles7-250x140.jpg" alt="Humor: Manhunt underway for roommate who used effing oven in this heat" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/18/humor-manhunt-underway-for-roommate-who-used-effing-oven-in-this-heat/' title='Humor: Manhunt underway for roommate who used effing oven in this heat'>Humor: Manhunt underway for roommate who used effing oven in this heat</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/10/humor-school-out-for-two-weeks-and-i-already-forgot-how-to-spell-resteront/' title='Humor: School out for two weeks and I already forgot how to spell resteront'><img src="https://theaggie.org/wp-content/uploads/2017/07/resteront_op_Zoë_Reinhardt-250x140.jpg" alt="Humor: School out for two weeks and I already forgot how to spell resteront" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/10/humor-school-out-for-two-weeks-and-i-already-forgot-how-to-spell-resteront/' title='Humor: School out for two weeks and I already forgot how to spell resteront'>Humor: School out for two weeks and I already forgot how to spell resteront</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/06/the-best-of-london-food/' title='The best of London food'><img src="https://theaggie.org/wp-content/uploads/2017/08/londonfood_ar.jpg" alt="The best of London food" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/06/the-best-of-london-food/' title='The best of London food'>The best of London food</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/03/the-internet-loves-rotten-tomatoes/' title='The Internet Loves Rotten Tomatoes'><img src="https://theaggie.org/wp-content/uploads/2017/08/rottentomato_ar_AMY-YE.png" alt="The Internet Loves Rotten Tomatoes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/03/the-internet-loves-rotten-tomatoes/' title='The Internet Loves Rotten Tomatoes'>The Internet Loves Rotten Tomatoes</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/31/a-reflection-on-julys-art-after-dark-honey/' title='A reflection on July’s Art After Dark: Honey'><img src="https://theaggie.org/wp-content/uploads/2017/07/Artafterdark_ar_Nicki_Padar_FILE.jpg" alt="A reflection on July’s Art After Dark: Honey" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/31/a-reflection-on-julys-art-after-dark-honey/' title='A reflection on July’s Art After Dark: Honey'>A reflection on July’s Art After Dark: Honey</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/03/how-to-stay-entertained-while-traveling/' title='How to Stay Entertained While Traveling'><img src="https://theaggie.org/wp-content/uploads/2017/06/plane_ar_Brian_Landry.jpg" alt="How to Stay Entertained While Traveling" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/03/how-to-stay-entertained-while-traveling/' title='How to Stay Entertained While Traveling'>How to Stay Entertained While Traveling</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/7th-annual-davis-music-festival/' title='7th Annual Davis Music Festival'><img src="https://theaggie.org/wp-content/uploads/2017/06/dmf_ar.jpg" alt="7th Annual Davis Music Festival" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/7th-annual-davis-music-festival/' title='7th Annual Davis Music Festival'>7th Annual Davis Music Festival</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/10/uc-davis-summer-sports-camps-give-back-to-the-community/' title='UC Davis summer sports camps give back to the community'><img src="https://theaggie.org/wp-content/uploads/2017/06/summercamps_sp_Cat_Taylor01.jpg" alt="UC Davis summer sports camps give back to the community" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/10/uc-davis-summer-sports-camps-give-back-to-the-community/' title='UC Davis summer sports camps give back to the community'>UC Davis summer sports camps give back to the community</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/quincy-amarikwa-professional-soccer-player-and-entrepreneur/' title='Quincy Amarikwa: Professional soccer player and entrepreneur'><img src="https://theaggie.org/wp-content/uploads/2017/06/quincy_sp_Corbin_Elliott-1.jpg" alt="Quincy Amarikwa: Professional soccer player and entrepreneur" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/quincy-amarikwa-professional-soccer-player-and-entrepreneur/' title='Quincy Amarikwa: Professional soccer player and entrepreneur'>Quincy Amarikwa: Professional soccer player and entrepreneur</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/spring-sports-rundown/' title='Spring Sports Rundown'><img src="https://theaggie.org/wp-content/uploads/2017/06/springreview_sp-1.jpg" alt="Spring Sports Rundown" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/spring-sports-rundown/' title='Spring Sports Rundown'>Spring Sports Rundown</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/kierra-davis-earns-big-west-womens-freshman-of-the-year/' title='Kierra Davis earns Big West Women’s Freshman of the Year'><img src="https://theaggie.org/wp-content/uploads/2017/06/kierradavis_sp.jpg" alt="Kierra Davis earns Big West Women’s Freshman of the Year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/kierra-davis-earns-big-west-womens-freshman-of-the-year/' title='Kierra Davis earns Big West Women’s Freshman of the Year'>Kierra Davis earns Big West Women’s Freshman of the Year</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/10/your-national-league-mvp-and-american-league-cy-young-are-not-who-you-think-they-are/' title='Your National League MVP and American League Cy Young are not who you think they are'><img src="https://theaggie.org/wp-content/uploads/2017/06/regression_sp_Flickr_CHANGES-250x140.jpg" alt="Your National League MVP and American League Cy Young are not who you think they are" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/10/your-national-league-mvp-and-american-league-cy-young-are-not-who-you-think-they-are/' title='Your National League MVP and American League Cy Young are not who you think they are'>Your National League MVP and American League Cy Young are not who you think they are</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/17/first-step-to-recognizing-pain-in-horses/' title='First step to recognizing pain in horses'><img src="https://theaggie.org/wp-content/uploads/2017/08/equinesoftware_sc_Maheen-Rashid_COURTESY.jpg" alt="First step to recognizing pain in horses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/17/first-step-to-recognizing-pain-in-horses/' title='First step to recognizing pain in horses'>First step to recognizing pain in horses</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/30/magma-reservoirs-more-similar-to-snow-cone-than-vat-of-boiling-lava/' title='Magma reservoirs more similar to snow cone than vat of boiling lava'><img src="https://theaggie.org/wp-content/uploads/2017/07/crystals_sc_Kari_Cooper.jpeg" alt="Magma reservoirs more similar to snow cone than vat of boiling lava" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/30/magma-reservoirs-more-similar-to-snow-cone-than-vat-of-boiling-lava/' title='Magma reservoirs more similar to snow cone than vat of boiling lava'>Magma reservoirs more similar to snow cone than vat of boiling lava</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/17/what-they-dont-tell-us-the-complexities-of-pig-behavior/' title='What they don’t tell us: the complexities of pig behavior'><img src="https://theaggie.org/wp-content/uploads/2017/07/pig_sc_Gregory_Urquiaga.jpg" alt="What they don’t tell us: the complexities of pig behavior" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/17/what-they-dont-tell-us-the-complexities-of-pig-behavior/' title='What they don’t tell us: the complexities of pig behavior'>What they don’t tell us: the complexities of pig behavior</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/10/bacteria-and-yeast-diversity-in-flower-nectar-can-increase-with-greater-dispersal/' title='Bacteria and Yeast Diversity in Flower Nectar Can Increase with Greater Dispersal'><img src="https://theaggie.org/wp-content/uploads/2017/07/monkeyflower_sc_Mifuyu_Nakajima.jpg" alt="Bacteria and Yeast Diversity in Flower Nectar Can Increase with Greater Dispersal" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/10/bacteria-and-yeast-diversity-in-flower-nectar-can-increase-with-greater-dispersal/' title='Bacteria and Yeast Diversity in Flower Nectar Can Increase with Greater Dispersal'>Bacteria and Yeast Diversity in Flower Nectar Can Increase with Greater Dispersal</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/new-strains-of-mosquitoes-to-fight-malaria-in-africa/' title='New strains of mosquitoes to fight malaria in Africa'><img src="https://theaggie.org/wp-content/uploads/2017/06/malaria_sc_jeremy_dang.png" alt="New strains of mosquitoes to fight malaria in Africa" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/new-strains-of-mosquitoes-to-fight-malaria-in-africa/' title='New strains of mosquitoes to fight malaria in Africa'>New strains of mosquitoes to fight malaria in Africa</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/07/in-the-footsteps-of-the-grand-tour/' title='In the Footsteps of the Grand Tour'><img src="https://theaggie.org/wp-content/uploads/2017/08/grandtour_ph_feature-250x140.jpg" alt="In the Footsteps of the Grand Tour" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/07/in-the-footsteps-of-the-grand-tour/' title='In the Footsteps of the Grand Tour'>In the Footsteps of the Grand Tour</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/09/4th-of-july-in-photos/' title='4th of July in Photos'><img src="https://theaggie.org/wp-content/uploads/2017/07/fourth_ph_Jorda_Knowles2-250x140.jpg" alt="4th of July in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/09/4th-of-july-in-photos/' title='4th of July in Photos'>4th of July in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/06/significant-snapshots/' title='Significant snapshots'><img src="https://theaggie.org/wp-content/uploads/2017/06/snapshots_ph_Cat_Taylor.jpg" alt="Significant snapshots" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/06/significant-snapshots/' title='Significant snapshots'>Significant snapshots</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/07/spring-break-adventures-in-pictures/' title='Spring break adventures in pictures'><img src="https://theaggie.org/wp-content/uploads/2017/04/springbreak_ph_Venoos_Moshayedi.jpg" alt="Spring break adventures in pictures" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/07/spring-break-adventures-in-pictures/' title='Spring break adventures in pictures'>Spring break adventures in pictures</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'><img src="https://theaggie.org/wp-content/uploads/2017/01/womensmarch_ph_Becca_Ridge8.jpg" alt="In Photos: Women’s march on Sacramento, San Francisco" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'>In Photos: Women’s march on Sacramento, San Francisco</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/18/uc-davis-students-attend-ucsa-student-organizing-summit/">
	                       	    	<span class="story-title">UC Davis students attend UCSA Student Organizing Summit</span>
	                            	<span class="story-time">  - 5 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/17/humor-katehi-reveals-new-memoir-salt-and-pepper-spray/">
	                       	    	<span class="story-title">Humor: Katehi reveals new memoir: Salt and Pepper Spray</span>
	                            	<span class="story-time">  - 19 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/17/first-step-to-recognizing-pain-in-horses/">
	                       	    	<span class="story-title">First step to recognizing pain in horses</span>
	                            	<span class="story-time">  - 19 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/16/uc-irvine-to-reinstate-offers-of-admission-to-290-of-499-incoming-freshmen-with-rescinded-admissions-offers/">
	                       	    	<span class="story-title">UC Irvine to reinstate offers of admission to 290 of 499 incoming freshmen with rescinded admissions offers</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/14/uc-president-university-leaders-offer-statements-on-charlottesville/">
	                       	    	<span class="story-title">UC President, university leaders offer statements on Charlottesville</span>
	                            	<span class="story-time">  - August 14, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/14/linda-katehi-returns-to-uc-davis-as-research-professor-will-earn-318000-salary/">
	                       	    	<span class="story-title">Linda Katehi returns to UC Davis as research professor, will earn $318,000 salary</span>
	                            	<span class="story-time">  - August 14, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/14/senator-daniel-nagey-resigns-to-take-on-role-of-oasr-external-vice-president/">
	                       	    	<span class="story-title">Senator Daniel Nagey resigns to take on role of OASR External Vice President</span>
	                            	<span class="story-time">  - August 14, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/10/local-habit-burger-grill-closes-down/">
	                       	    	<span class="story-title">Local Habit Burger Grill closes down</span>
	                            	<span class="story-time">  - August 10, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/10/wonder-woman-offers-i-can-instead-of-can-i-to-women-and-girls-everywhere/">
	                       	    	<span class="story-title">Wonder Woman offers “I can” instead of “Can I?” to women and girls everywhere</span>
	                            	<span class="story-time">  - August 10, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/08/07/chancellor-may-attends-meet-and-greets-with-students-faculty-members-of-the-press-on-first-day-in-new-position/">
	                       	    	<span class="story-title">Chancellor May attends meet-and-greets with students, faculty, members of the press on first day in new position</span>
	                            	<span class="story-time">  - August 7, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-50457" class="post-50457 post type-post status-publish format-standard has-post-thumbnail hentry category-humor category-opinion">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Humor: Katehi reveals new memoir: Salt and Pepper Spray</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Parker Nevin — phnevin@udavis.edu" rel="author">Parker Nevin — phnevin@udavis.edu</a>
        </div>

    <div class="date">19 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2017%2F08%2F17%2Fhumor-katehi-reveals-new-memoir-salt-and-pepper-spray%2F+-+Humor%3A+Katehi+reveals+new+memoir%3A+Salt+and+Pepper+Spray" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2017%2F08%2F17%2Fhumor-katehi-reveals-new-memoir-salt-and-pepper-spray%2F&amp;t=Humor%3A+Katehi+reveals+new+memoir%3A+Salt+and+Pepper+Spray" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F08%2F17%2Fhumor-katehi-reveals-new-memoir-salt-and-pepper-spray%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F08%2F17%2Fhumor-katehi-reveals-new-memoir-salt-and-pepper-spray%2F&amp;summary=Humor%3A+Katehi+reveals+new+memoir%3A+Salt+and+Pepper+Spray&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_50408" style="width: 900px" class="wp-caption alignleft"><img title="" class="size-full wp-image-50408" src="https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE.jpg" alt="" width="900" height="600" srcset="https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE.jpg 900w, https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE-400x267.jpg 400w, https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE-768x512.jpg 768w, https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE-640x427.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">CIERA PASTUREL / AGGIE FILE</figcaption></figure>
<p><strong>Overjoyed readers gather, laud latest work as “Fire, Katehi”</strong></p>
<p><span style="font-weight: 400;"><img title="" class="alignleft size-full wp-image-47444" src="https://theaggie.org/wp-content/uploads/2017/01/headshot_PN.png" alt="" width="250" height="302" srcset="https://theaggie.org/wp-content/uploads/2017/01/headshot_PN.png 250w, https://theaggie.org/wp-content/uploads/2017/01/headshot_PN-248x300.png 248w" sizes="(max-width: 250px) 100vw, 250px" />This is it, folks. Linda Katehi is finally making good on her promise to students. And no, I’m not referring to the minor issue of the reneged $200,000 scholarship fund commitment. </span></p>
<p><span style="font-weight: 400;">Katehi is releasing a </span><a href="http://www.davisenterprise.com/local-news/ucd/whats-next-for-katehi-opportunities-for-women-memoir/"><span style="font-weight: 400;">memoir</span></a><span style="font-weight: 400;">. The subject matter is wide-ranging, including an exploration of Katehi’s humble beginnings in Greece, her budding interest in electrical engineering as a teenager and full technical instructions on “how to get you off the Google.”</span></p>
<p><span style="font-weight: 400;">Katehi will also discuss how she was inspired by the moon landing, how she became Davis’ first female chancellor and how DeVry can put you on the fast track to the career you deserve. </span></p>
<p><span style="font-weight: 400;">The former chancellor said that writing during her transitory sabbatical was difficult, but the $424,360 she was paid during this period helped her overcome the grief and complete her masterwork.</span></p>
<p><span style="font-weight: 400;"> Katehi shared that her decision to release this book was, in part, to supplement her income, as the paltry $300,000 salary offered by the university to teach one to two classes per quarter was not covering her expenses.</span></p>
<p><span style="font-weight: 400;">The book will additionally feature an endorsement from interim chancellor and part-time mole-man Ralph J. Hexter: “Take it from an embezzler — Katehi really knows how to steal your heart.”</span></p>
<p><span style="font-weight: 400;">  Katehi is pleased to inform students that she has decided to print her new work through textbook publisher </span><a href="https://en.wikipedia.org/wiki/John_Wiley_%26_Sons"><span style="font-weight: 400;">John Wiley &amp; Son</span></a><span style="font-weight: 400;">s, where she is a board member — and that this is completely coincidental. Students from ENL 2, 6, 7 and 109 though 206b will also be thrilled to learn that Katehi’s book is the newest addition to their required reading lists.</span><span style="font-weight: 400;"></p>
<p></span></p>
<p><strong>Written by: Parker Nevin — phnevin@udavis.edu</strong></p>
<p><i><span style="font-weight: 400;">(This article is humor and/or satire, and its content is purely fictional. The story and the names of “sources” are fictionalized.)</span></i></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-50457 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/08/10/wonder-woman-offers-i-can-instead-of-can-i-to-women-and-girls-everywhere/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/headshot_OL-250x302.png" alt="Wonder Woman offers “I can” instead of “Can I?” to women and girls everywhere" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Wonder Woman offers “I can” instead of “Can I?” to women and girls everywhere</h4>
							        <div class="entry-excerpt">The first female superhero with a female director provides lessons for wome</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/08/01/local-governments-must-step-up-and-fix-the-housing-crisis-they-helped-create/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/07/housing_op-299x150.jpg" alt="Local governments must step up and fix the housing crisis they helped create" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Local governments must step up and fix the housing crisis they helped create</h4>
							        <div class="entry-excerpt">High housing prices and a shortage of houses threaten California’s future</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/07/30/humor-sean-spicer-and-katehi-to-star-in-buddy-cop-comedy-resigned-kinda/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/07/spicer_op-299x150.jpg" alt="Humor: Sean Spicer and Katehi to star in buddy-cop comedy “Resigned (kinda)”" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Humor: Sean Spicer and Katehi to star in buddy-cop comedy “Resigned (kinda)”</h4>
							        <div class="entry-excerpt">Two people pushed out of their jobs politely resign ON THEIR OWN TERMS This</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/07/27/guest-how-my-role-as-the-aggies-copy-chief-has-influenced-my-perspective-of-uc-davis/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/07/copy_op_Alexa_Fontanilla-299x150.jpg" alt="Guest: How my role as The Aggie’s copy chief has influenced my perspective of UC Davis" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Guest: How my role as The Aggie’s copy chief has influenced my perspective of UC Davis</h4>
							        <div class="entry-excerpt">A year in reflection: What I’ve learned from editing each and every Aggie</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/07/26/humor-student-forgets-sunscreen-learns-true-meaning-of-uv-ultraviolent-rays/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/07/uv_op_Zoë_Reinhardt-299x150.jpg" alt="Humor: Student forgets sunscreen, learns true meaning of UV: Ultraviolent Rays" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Humor: Student forgets sunscreen, learns true meaning of UV: Ultraviolent Rays</h4>
							        <div class="entry-excerpt">Don’t forget the sunblock. Ever. A sunny day at the beach, not a cloud in</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/17/humor-katehi-reveals-new-memoir-salt-and-pepper-spray/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=1aoQOHm5EmE6ArPB" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="1aoQOHm5EmE6ArPB" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2017-08-17T21:00:44+00:00"/>
            <meta itemprop="dateModified" content="2017-08-16T12:09:08+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/08/pepper_op_Ciera_Pasturel_AGGIE-FILE.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n            \n        ');" target="_blank" rel="nofollow" title="Subscribe to our e-newsletter">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a href="https://www.facebook.com/CaliforniaAggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/CaliforniaAggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Facebook">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a href="https://twitter.com/californiaaggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/californiaaggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Twitter">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a href="https://instagram.com/thecaliforniaaggie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/thecaliforniaaggie/', '\n            \n        ');" target="_blank" rel="nofollow" title="Check out our instagram feed">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=https://www.bartlettcommons.com/'"><a href="https://www.bartlettcommons.com/" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="/wp-content/uploads/2017/08/New-Affordable-community-Bartlett-commons-1.png" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=https://www.bartlettcommons.com/'"><a href="https://www.bartlettcommons.com/" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="/wp-content/uploads/2017/08/New-Affordable-community-Bartlett-commons-2.png" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=https://www.papajohns.com/'"><a href="https://www.papajohns.com/" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="/wp-content/uploads/2017/07/papajohns.jpg" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div id="bottom-fixed-ad" style="text-align: center;width: 100%"><div style="text-align: center;width: 100%;max-width: 728px;height: auto;margin-left: auto;margin-right:auto;margin-bottom:0"><b style="float: right; margin: 2px; font-size: 20px;" onclick="document.getElementById('bottom-fixed-ad').remove()">×</b><div onclick="document.location.href='https://theaggie.org?kcccount=http://lovelaundry.com/locations/davis'"><a href="http://lovelaundry.com/locations/davis" target="_blank"><img style="margin: 0;" src="/wp-content/uploads/2017/07/lovelaundry.gif" /></a></div></div></div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script></script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaggie.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/js/video-js.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/plugins.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likesdata = {"ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","nonce":"446199007b","refresh":"0","lifetime":"1460","unlike":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/main.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=220dfd3ebb33e3e4a9d12d3b4a6e3084'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script type="text/javascript">try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
</body>
</html>