<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp.jpg">
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp.jpg"/>
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="As Davis’ offensive line goes, so too goes the offense


The Aggies went on the road to Weber State and things did not go well. The followin" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line | The Aggie</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Aggie &raquo; iCal Feed" href="https://theaggie.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line Comments Feed" href="https://theaggie.org/2017/10/11/analyzing-aggie-football-weeks-4-5-a-much-maligned-line/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=3ca0776dbc23798f3b51b5deb93f5081"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mainCSS-css'  href='https://theaggie.org/wp-content/plugins/wp-facebook-photos/style.css?ver=3ca0776dbc23798f3b51b5deb93f5081' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=3ca0776dbc23798f3b51b5deb93f5081' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaggie.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://theaggie.org/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-player-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/css/video-js.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-central-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/templates/default/css/style.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=3ca0776dbc23798f3b51b5deb93f5081' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=3ca0776dbc23798f3b51b5deb93f5081' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=3ca0776dbc23798f3b51b5deb93f5081' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=3ca0776dbc23798f3b51b5deb93f5081' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"50825","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-facebook-photos/functions.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The story behind the scholarship' href='https://theaggie.org/2017/10/11/the-story-behind-the-scholarship-2/' />

<link rel="canonical" href="https://theaggie.org/2017/10/11/analyzing-aggie-football-weeks-4-5-a-much-maligned-line/" />
<link rel='shortlink' href='https://theaggie.org/?p=50825' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F10%2F11%2Fanalyzing-aggie-football-weeks-4-5-a-much-maligned-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F10%2F11%2Fanalyzing-aggie-football-weeks-4-5-a-much-maligned-line%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_logHuman=1&hid=FEC7245263920FA1C1CDA707925F9A0F');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theaggie.org"><link rel="https://theeventscalendar.com/" href="https://theaggie.org/wp-json/tribe/events/v1/" />    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1507804194"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style></head>
<body class="video-central-newscore video-central post-template-default single single-post postid-50825 single-format-standard tribe-no-js unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div onclick="document.location.href='https://theaggie.org?kcccount=https://weedmaps.com/deliveries/mary-jane-finder#/menu'">
<a href="https://weedmaps.com/deliveries/mary-jane-finder#/menu" target="_blank">
<img style="text-align:center; padding-bottom: 5px; width: 100%; max-width: 728px; height: auto;" src="/wp-content/uploads/2017/10/MaryJaneFinder_banner.gif" />
</a></div>

<div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/35-uc-employees-with-highest-gross-pay-in-2016-were-men/' title='35 UC employees with highest gross pay in 2016 were men'><img src="https://theaggie.org/wp-content/uploads/2017/10/payroll_ca_JAMIECHEN_AGGIE.jpg" alt="35 UC employees with highest gross pay in 2016 were men" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/35-uc-employees-with-highest-gross-pay-in-2016-were-men/' title='35 UC employees with highest gross pay in 2016 were men'>35 UC employees with highest gross pay in 2016 were men</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/09/uc-davis-awarded-14-million-to-study-alzheimers-disease-in-latino-population/' title='UC Davis awarded $14 million to study Alzheimer’s disease in Latino population'><img src="https://theaggie.org/wp-content/uploads/2017/09/Alzheimers_ca_Brian_Landry.jpg" alt="UC Davis awarded $14 million to study Alzheimer’s disease in Latino population" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/09/uc-davis-awarded-14-million-to-study-alzheimers-disease-in-latino-population/' title='UC Davis awarded $14 million to study Alzheimer’s disease in Latino population'>UC Davis awarded $14 million to study Alzheimer’s disease in Latino population</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/six-winners-named-in-chancellors-residence-interior-design-contest/' title='Six winners named in Chancellor&#8217;s Residence Interior Design Contest'><img src="https://theaggie.org/wp-content/uploads/2017/09/chancellorsresidence_ca_Ian_Jones.jpg" alt="Six winners named in Chancellor&#8217;s Residence Interior Design Contest" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/six-winners-named-in-chancellors-residence-interior-design-contest/' title='Six winners named in Chancellor&#8217;s Residence Interior Design Contest'>Six winners named in Chancellor&#8217;s Residence Interior Design Contest</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/uc-system-launches-mentorship-effort-for-first-generation-students-2/' title='UC system launches mentorship effort for first generation students'><img src="https://theaggie.org/wp-content/uploads/2017/09/first-gen_ca_JEREMY-DANG_AGGIE.jpg" alt="UC system launches mentorship effort for first generation students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/uc-system-launches-mentorship-effort-for-first-generation-students-2/' title='UC system launches mentorship effort for first generation students'>UC system launches mentorship effort for first generation students</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/shaun-king-to-speak-at-uc-davis-on-oct-18/' title='Shaun King to speak at UC Davis on Oct. 18'><img src="https://theaggie.org/wp-content/uploads/2017/09/shaunking_ca.jpg" alt="Shaun King to speak at UC Davis on Oct. 18" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/shaun-king-to-speak-at-uc-davis-on-oct-18/' title='Shaun King to speak at UC Davis on Oct. 18'>Shaun King to speak at UC Davis on Oct. 18</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/police-logs-26/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2017/01/policelogs.png" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/police-logs-26/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/local-businesses-donate-to-natural-disaster-relief-funds/' title='Local businesses donate to natural disaster relief funds'><img src="https://theaggie.org/wp-content/uploads/2017/10/hurricane_ci_Jero_Real3.jpg" alt="Local businesses donate to natural disaster relief funds" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/local-businesses-donate-to-natural-disaster-relief-funds/' title='Local businesses donate to natural disaster relief funds'>Local businesses donate to natural disaster relief funds</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/09/new-video-safety-tools-proposed/' title='New video safety tools proposed'><img src="https://theaggie.org/wp-content/uploads/2017/10/video_ci_JEREMY-DANG_AGGIE.jpg" alt="New video safety tools proposed" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/09/new-video-safety-tools-proposed/' title='New video safety tools proposed'>New video safety tools proposed</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/thriving-pink-in-the-fight-against-breast-cancer/' title='Thriving Pink in the fight against breast cancer'><img src="https://theaggie.org/wp-content/uploads/2017/09/pink_ci_Mary-Liu.jpg" alt="Thriving Pink in the fight against breast cancer" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/thriving-pink-in-the-fight-against-breast-cancer/' title='Thriving Pink in the fight against breast cancer'>Thriving Pink in the fight against breast cancer</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/international-cycling-safety-conference-held-in-davis/' title='International Cycling Safety Conference held in Davis'><img src="https://theaggie.org/wp-content/uploads/2017/09/bicycles_ci.jpg" alt="International Cycling Safety Conference held in Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/international-cycling-safety-conference-held-in-davis/' title='International Cycling Safety Conference held in Davis'>International Cycling Safety Conference held in Davis</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/11/the-story-behind-the-scholarship-2/' title='The story behind the scholarship'><img src="https://theaggie.org/wp-content/uploads/2017/10/scholarshipsystem_fe_JAMIECHEN_AGGIE.jpg" alt="The story behind the scholarship" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/11/the-story-behind-the-scholarship-2/' title='The story behind the scholarship'>The story behind the scholarship</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/11/student-hunger-a-predicament-to-battle/' title='Student Hunger: A Predicament to Battle'><img src="https://theaggie.org/wp-content/uploads/2017/10/studenthunger_fe_CHRISTIE-NEO_AGGIE.jpg" alt="Student Hunger: A Predicament to Battle" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/11/student-hunger-a-predicament-to-battle/' title='Student Hunger: A Predicament to Battle'>Student Hunger: A Predicament to Battle</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/09/updates-on-california-wildfires/' title='Updates on California wildfires'><img src="https://theaggie.org/wp-content/uploads/2017/10/wildfires_fe.jpg" alt="Updates on California wildfires" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/09/updates-on-california-wildfires/' title='Updates on California wildfires'>Updates on California wildfires</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/28/textbook-time-gotta-book-it/' title='Textbook Time — Gotta Book It!'><img src="https://theaggie.org/wp-content/uploads/2017/09/textbookvendor_fe_CHRISTIE-NEO_AGGIE.jpg" alt="Textbook Time — Gotta Book It!" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/28/textbook-time-gotta-book-it/' title='Textbook Time — Gotta Book It!'>Textbook Time — Gotta Book It!</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/28/falling-for-upcoming-davis-events/' title='Falling for upcoming Davis events'><img src="https://theaggie.org/wp-content/uploads/2017/09/backtoschool_fe_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Falling for upcoming Davis events" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/28/falling-for-upcoming-davis-events/' title='Falling for upcoming Davis events'>Falling for upcoming Davis events</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/alcohol-amnesty-policy-a-step-in-right-direction/' title='Alcohol amnesty policy a step in right direction'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="Alcohol amnesty policy a step in right direction" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/alcohol-amnesty-policy-a-step-in-right-direction/' title='Alcohol amnesty policy a step in right direction'>Alcohol amnesty policy a step in right direction</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/' title='2016-17 Goodbye Editorial'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="2016-17 Goodbye Editorial" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/' title='2016-17 Goodbye Editorial'>2016-17 Goodbye Editorial</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/08/keep-meeting-spaces-free-and-accessible/' title='Keep meeting spaces free and accessible'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="Keep meeting spaces free and accessible" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/08/keep-meeting-spaces-free-and-accessible/' title='Keep meeting spaces free and accessible'>Keep meeting spaces free and accessible</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/02/asucds-abysmal-voter-turnout-problem-2/' title='ASUCD’s abysmal voter turnout problem'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="ASUCD’s abysmal voter turnout problem" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/02/asucds-abysmal-voter-turnout-problem-2/' title='ASUCD’s abysmal voter turnout problem'>ASUCD’s abysmal voter turnout problem</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/25/what-it-means-to-protest-a-day-of-celebration/' title='What it means to protest a day of celebration'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="What it means to protest a day of celebration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/25/what-it-means-to-protest-a-day-of-celebration/' title='What it means to protest a day of celebration'>What it means to protest a day of celebration</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/09/guest-the-unassociated-students-of-the-university-of-california-davis/' title='Guest: The (Un)Associated Students of the University of California, Davis'><img src="https://theaggie.org/wp-content/uploads/2017/09/associated_op_Jero_Real-250x140.jpg" alt="Guest: The (Un)Associated Students of the University of California, Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/09/guest-the-unassociated-students-of-the-university-of-california-davis/' title='Guest: The (Un)Associated Students of the University of California, Davis'>Guest: The (Un)Associated Students of the University of California, Davis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/guest-how-bipolar-disorder-ii-made-me-a-better-person/' title='Guest: How bipolar disorder II made me a better person'><img src="https://theaggie.org/wp-content/uploads/2017/09/bipolar_op-250x140.jpg" alt="Guest: How bipolar disorder II made me a better person" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/guest-how-bipolar-disorder-ii-made-me-a-better-person/' title='Guest: How bipolar disorder II made me a better person'>Guest: How bipolar disorder II made me a better person</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/guest-learning-how-to-fully-maximize-and-appreciate-the-davis-experience/' title='Guest: Learning how to fully maximize and appreciate the Davis experience'><img src="https://theaggie.org/wp-content/uploads/2017/09/experience_op-250x140.jpg" alt="Guest: Learning how to fully maximize and appreciate the Davis experience" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/guest-learning-how-to-fully-maximize-and-appreciate-the-davis-experience/' title='Guest: Learning how to fully maximize and appreciate the Davis experience'>Guest: Learning how to fully maximize and appreciate the Davis experience</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/guest-trump-administrations-order-to-end-daca-will-be-felt-in-federal-local-economies/' title='Guest: Trump administration’s order to end DACA will be felt in federal, local economies'><img src="https://theaggie.org/wp-content/uploads/2017/09/daca_op_Venoos_Moshayedi-250x140.jpg" alt="Guest: Trump administration’s order to end DACA will be felt in federal, local economies" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/guest-trump-administrations-order-to-end-daca-will-be-felt-in-federal-local-economies/' title='Guest: Trump administration’s order to end DACA will be felt in federal, local economies'>Guest: Trump administration’s order to end DACA will be felt in federal, local economies</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/13/guest-where-do-we-draw-the-line-between-utility-and-addiction-when-cell-phones-dominate-our-lives/' title='Guest: Where do we draw the line between utility and addiction when cell phones dominate our lives?'><img src="https://theaggie.org/wp-content/uploads/2017/09/post_op_Jordan_Knowles-250x140.jpg" alt="Guest: Where do we draw the line between utility and addiction when cell phones dominate our lives?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/13/guest-where-do-we-draw-the-line-between-utility-and-addiction-when-cell-phones-dominate-our-lives/' title='Guest: Where do we draw the line between utility and addiction when cell phones dominate our lives?'>Guest: Where do we draw the line between utility and addiction when cell phones dominate our lives?</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/mental-health-catching-the-warning-signs-before-the-symptoms-become-severe/' title='Mental health: Catching the warning signs before the symptoms become severe'><img src="https://theaggie.org/wp-content/uploads/2017/09/age_op_Briana_Ngo_file-250x140.jpg" alt="Mental health: Catching the warning signs before the symptoms become severe" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/mental-health-catching-the-warning-signs-before-the-symptoms-become-severe/' title='Mental health: Catching the warning signs before the symptoms become severe'>Mental health: Catching the warning signs before the symptoms become severe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/letter-from-the-editor-9/' title='Letter from the Editor'><img src="https://theaggie.org/wp-content/uploads/2017/09/Bryan_op_final-250x140.png" alt="Letter from the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/letter-from-the-editor-9/' title='Letter from the Editor'>Letter from the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/introvert-the-inverted-side-of-the-extroverted-coin/' title='Introvert: The inverted side of the extroverted coin'><img src="https://theaggie.org/wp-content/uploads/2017/09/introvert_op_Venoos_Moshayedi-250x140.jpg" alt="Introvert: The inverted side of the extroverted coin" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/introvert-the-inverted-side-of-the-extroverted-coin/' title='Introvert: The inverted side of the extroverted coin'>Introvert: The inverted side of the extroverted coin</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/perspective-in-politics-does-identity-play-too-much-of-a-role/' title='Perspective in Politics: Does identity play too much of a role?'><img src="https://theaggie.org/wp-content/uploads/2017/10/identity_op_JEREMY-DANG_AGGIE-250x140.jpg" alt="Perspective in Politics: Does identity play too much of a role?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/perspective-in-politics-does-identity-play-too-much-of-a-role/' title='Perspective in Politics: Does identity play too much of a role?'>Perspective in Politics: Does identity play too much of a role?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/03/putting-an-end-to-mental-health-stigma/' title='Putting an end to mental health stigma'><img src="https://theaggie.org/wp-content/uploads/2017/09/stigma_op_Meena_Rugh-250x140.jpg" alt="Putting an end to mental health stigma" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/03/putting-an-end-to-mental-health-stigma/' title='Putting an end to mental health stigma'>Putting an end to mental health stigma</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/cartoon-always-looking-on-the-bright-side/' title='Cartoon: Always looking on the bright side'><img src="https://theaggie.org/wp-content/uploads/2017/10/end_op-250x140.jpg" alt="Cartoon: Always looking on the bright side" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/cartoon-always-looking-on-the-bright-side/' title='Cartoon: Always looking on the bright side'>Cartoon: Always looking on the bright side</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/humor-escaped-lab-rats-found-in-dc-food-students-find-it-tastes-better/' title='Humor: Escaped lab rats found in DC food, students find it tastes better'><img src="https://theaggie.org/wp-content/uploads/2017/09/rat_op-250x140.jpg" alt="Humor: Escaped lab rats found in DC food, students find it tastes better" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/humor-escaped-lab-rats-found-in-dc-food-students-find-it-tastes-better/' title='Humor: Escaped lab rats found in DC food, students find it tastes better'>Humor: Escaped lab rats found in DC food, students find it tastes better</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/humor-davis-announces-iclicker-x-with-facial-recognition-students-must-now-take-own-iclickers-to-class/' title='Humor: Davis announces iClicker X with facial recognition, students must now take own iClickers to class'><img src="https://theaggie.org/wp-content/uploads/2017/09/iclicker_op_me-250x140.jpg" alt="Humor: Davis announces iClicker X with facial recognition, students must now take own iClickers to class" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/humor-davis-announces-iclicker-x-with-facial-recognition-students-must-now-take-own-iclickers-to-class/' title='Humor: Davis announces iClicker X with facial recognition, students must now take own iClickers to class'>Humor: Davis announces iClicker X with facial recognition, students must now take own iClickers to class</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/09/humor-student-finally-figures-out-gary-may-is-name-of-chancellor-and-not-an-unfinished-sentence/' title='Humor: Student finally figures out “Gary May” is name of chancellor and not an unfinished sentence'><img src="https://theaggie.org/wp-content/uploads/2017/10/sentence_op-250x140.jpg" alt="Humor: Student finally figures out “Gary May” is name of chancellor and not an unfinished sentence" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/09/humor-student-finally-figures-out-gary-may-is-name-of-chancellor-and-not-an-unfinished-sentence/' title='Humor: Student finally figures out “Gary May” is name of chancellor and not an unfinished sentence'>Humor: Student finally figures out “Gary May” is name of chancellor and not an unfinished sentence</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/09/humor-for-sale-textbook-used-like-once/' title='Humor: For sale: textbook, used, like, once'><img src="https://theaggie.org/wp-content/uploads/2017/10/textbook_op-250x140.jpg" alt="Humor: For sale: textbook, used, like, once" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/09/humor-for-sale-textbook-used-like-once/' title='Humor: For sale: textbook, used, like, once'>Humor: For sale: textbook, used, like, once</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/writers-pick-my-current-favorite-books/' title='Writer’s Pick: My Current Favorite Books'><img src="https://theaggie.org/wp-content/uploads/2017/10/relevantbooks_ar_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Writer’s Pick: My Current Favorite Books" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/writers-pick-my-current-favorite-books/' title='Writer’s Pick: My Current Favorite Books'>Writer’s Pick: My Current Favorite Books</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/manetti-shrem-museum-fall-exhibit/' title='Manetti Shrem Museum Fall exhibit'><img src="https://theaggie.org/wp-content/uploads/2017/09/manettifallexhibits_ar_Anh-Tram_Bui.jpg" alt="Manetti Shrem Museum Fall exhibit" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/manetti-shrem-museum-fall-exhibit/' title='Manetti Shrem Museum Fall exhibit'>Manetti Shrem Museum Fall exhibit</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/the-voice-of-reason/' title='The Voice of Reason'><img src="https://theaggie.org/wp-content/uploads/2017/09/publishing_ar_Jon_Marcantoni.jpg" alt="The Voice of Reason" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/the-voice-of-reason/' title='The Voice of Reason'>The Voice of Reason</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/08/a-midsummer-nights-dream-in-davis/' title='A Midsummer Night’s Dream in Davis'><img src="https://theaggie.org/wp-content/uploads/2017/09/midsummer_ar.jpg" alt="A Midsummer Night’s Dream in Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/08/a-midsummer-nights-dream-in-davis/' title='A Midsummer Night’s Dream in Davis'>A Midsummer Night’s Dream in Davis</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/write-on/' title='Write On!'><img src="https://theaggie.org/wp-content/uploads/2017/09/hitthedeck_ar_Laura_Long1.jpg" alt="Write On!" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/write-on/' title='Write On!'>Write On!</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/11/analyzing-aggie-football-weeks-4-5-a-much-maligned-line/' title='Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line'><img src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp.jpg" alt="Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/11/analyzing-aggie-football-weeks-4-5-a-much-maligned-line/' title='Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line'>Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/06/field-hockey-finds-hope-in-loss-to-cal/' title='Field hockey finds hope in loss to Cal'><img src="https://theaggie.org/wp-content/uploads/2017/09/FHcal_sp_Brian_Landry1-250x140.jpg" alt="Field hockey finds hope in loss to Cal" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/06/field-hockey-finds-hope-in-loss-to-cal/' title='Field hockey finds hope in loss to Cal'>Field hockey finds hope in loss to Cal</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/winning-when-it-counts/' title='Winning when it counts'><img src="https://theaggie.org/wp-content/uploads/2017/09/WSDoubleheader_Sp_Nicholas_Chan1-250x140.jpg" alt="Winning when it counts" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/winning-when-it-counts/' title='Winning when it counts'>Winning when it counts</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/mens-tennis-looks-forward-to-new-season/' title='Men’s tennis looks forward to new season'><img src="https://theaggie.org/wp-content/uploads/2017/09/MTpreview_sp_Jay_Gelvezon.jpg" alt="Men’s tennis looks forward to new season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/mens-tennis-looks-forward-to-new-season/' title='Men’s tennis looks forward to new season'>Men’s tennis looks forward to new season</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/aggies-annihilate-anteaters/' title='Aggies Annihilate Anteaters'><img src="https://theaggie.org/wp-content/uploads/2017/09/MSdoubleheader_sp_Diana_Li.jpg" alt="Aggies Annihilate Anteaters" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/aggies-annihilate-anteaters/' title='Aggies Annihilate Anteaters'>Aggies Annihilate Anteaters</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/10/every-college-students-dream-healthy-instant-ramen/' title='Every college student’s dream: healthy instant ramen'><img src="https://theaggie.org/wp-content/uploads/2017/10/ramen_sc_Paul_Kreizenbeck.jpg" alt="Every college student’s dream: healthy instant ramen" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/10/every-college-students-dream-healthy-instant-ramen/' title='Every college student’s dream: healthy instant ramen'>Every college student’s dream: healthy instant ramen</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/10/05/ketogenic-diet-increases-life-longevity/' title='Ketogenic Diet Increases Life Longevity'><img src="https://theaggie.org/wp-content/uploads/2017/10/ketogenic_sc_CHRISTIE-NEO_AGGIE.jpg" alt="Ketogenic Diet Increases Life Longevity" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/10/05/ketogenic-diet-increases-life-longevity/' title='Ketogenic Diet Increases Life Longevity'>Ketogenic Diet Increases Life Longevity</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/28/are-you-looking-for-something-to-do-related-to-your-stem-major/' title='Are you looking for something to do related to your STEM major?'><img src="https://theaggie.org/wp-content/uploads/2017/09/stemclub_sc_Nicholas_Chan.jpg" alt="Are you looking for something to do related to your STEM major?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/28/are-you-looking-for-something-to-do-related-to-your-stem-major/' title='Are you looking for something to do related to your STEM major?'>Are you looking for something to do related to your STEM major?</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/28/green-infrastructure-projects-will-help-reduce-risks-of-urban-flooding/' title='Green Infrastructure Projects Will Help Reduce Risks of Urban Flooding'><img src="https://theaggie.org/wp-content/uploads/2017/09/floodplains_sc_Dr_Amber_Manfree.jpg" alt="Green Infrastructure Projects Will Help Reduce Risks of Urban Flooding" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/28/green-infrastructure-projects-will-help-reduce-risks-of-urban-flooding/' title='Green Infrastructure Projects Will Help Reduce Risks of Urban Flooding'>Green Infrastructure Projects Will Help Reduce Risks of Urban Flooding</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/28/new-high-frequency-electrical-chip-surpasses-current-technologies-speeds/' title='New high frequency electrical chip surpasses current technologies’ speeds'><img src="https://theaggie.org/wp-content/uploads/2017/09/chip_sc_Maria_Ines_Perez-Vargas.jpg" alt="New high frequency electrical chip surpasses current technologies’ speeds" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/28/new-high-frequency-electrical-chip-surpasses-current-technologies-speeds/' title='New high frequency electrical chip surpasses current technologies’ speeds'>New high frequency electrical chip surpasses current technologies’ speeds</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'><img src="https://theaggie.org/wp-content/uploads/2017/09/europe_ph_Meena_Rugh_006-1-250x140.jpg" alt="A Family Trip Through Europe" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'>A Family Trip Through Europe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/05/life-in-hong-kong-through-photos/' title='Life in Hong Kong through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/09/hongkong_ph_Nicholas_Chan_11-250x140.jpg" alt="Life in Hong Kong through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/05/life-in-hong-kong-through-photos/' title='Life in Hong Kong through Photos'>Life in Hong Kong through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/08/07/in-the-footsteps-of-the-grand-tour/' title='In the Footsteps of the Grand Tour'><img src="https://theaggie.org/wp-content/uploads/2017/08/grandtour_ph_feature-250x140.jpg" alt="In the Footsteps of the Grand Tour" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/08/07/in-the-footsteps-of-the-grand-tour/' title='In the Footsteps of the Grand Tour'>In the Footsteps of the Grand Tour</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/09/4th-of-july-in-photos/' title='4th of July in Photos'><img src="https://theaggie.org/wp-content/uploads/2017/07/fourth_ph_Jorda_Knowles2-250x140.jpg" alt="4th of July in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/09/4th-of-july-in-photos/' title='4th of July in Photos'>4th of July in Photos</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/11/analyzing-aggie-football-weeks-4-5-a-much-maligned-line/">
	                       	    	<span class="story-title">Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line</span>
	                            	<span class="story-time">  - 4 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/11/the-story-behind-the-scholarship-2/">
	                       	    	<span class="story-title">The story behind the scholarship</span>
	                            	<span class="story-time">  - 13 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/11/student-hunger-a-predicament-to-battle/">
	                       	    	<span class="story-title">Student Hunger: A Predicament to Battle</span>
	                            	<span class="story-time">  - 13 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/10/mental-health-catching-the-warning-signs-before-the-symptoms-become-severe/">
	                       	    	<span class="story-title">Mental health: Catching the warning signs before the symptoms become severe</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/10/cartoon-always-looking-on-the-bright-side/">
	                       	    	<span class="story-title">Cartoon: Always looking on the bright side</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/10/humor-escaped-lab-rats-found-in-dc-food-students-find-it-tastes-better/">
	                       	    	<span class="story-title">Humor: Escaped lab rats found in DC food, students find it tastes better</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/10/humor-davis-announces-iclicker-x-with-facial-recognition-students-must-now-take-own-iclickers-to-class/">
	                       	    	<span class="story-title">Humor: Davis announces iClicker X with facial recognition, students must now take own iClickers to class</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/10/every-college-students-dream-healthy-instant-ramen/">
	                       	    	<span class="story-title">Every college student’s dream: healthy instant ramen</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/10/writers-pick-my-current-favorite-books/">
	                       	    	<span class="story-title">Writer’s Pick: My Current Favorite Books</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/10/10/manetti-shrem-museum-fall-exhibit/">
	                       	    	<span class="story-title">Manetti Shrem Museum Fall exhibit</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-50825" class="post-50825 post type-post status-publish format-standard hentry category-front-page-story category-sports category-top-stories">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Analyzing Aggie Football Weeks 4 &#038; 5: A Much Maligned Line</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Justin Gross — sports@theaggie.org" rel="author">Justin Gross — sports@theaggie.org</a>
        </div>

    <div class="date">4 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2017%2F10%2F11%2Fanalyzing-aggie-football-weeks-4-5-a-much-maligned-line%2F+-+Analyzing+Aggie+Football+Weeks+4+%26%23038%3B+5%3A+A+Much+Maligned+Line" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2017%2F10%2F11%2Fanalyzing-aggie-football-weeks-4-5-a-much-maligned-line%2F&amp;t=Analyzing+Aggie+Football+Weeks+4+%26%23038%3B+5%3A+A+Much+Maligned+Line" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F10%2F11%2Fanalyzing-aggie-football-weeks-4-5-a-much-maligned-line%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F10%2F11%2Fanalyzing-aggie-football-weeks-4-5-a-much-maligned-line%2F&amp;summary=Analyzing+Aggie+Football+Weeks+4+%26%23038%3B+5%3A+A+Much+Maligned+Line&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<p><strong>As Davis’ offensive line goes, so too goes the offense</strong><br />
<img title="" src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp.jpg" alt="" width="250" height="302" class="alignleft size-full wp-image-50790" srcset="https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp.jpg 250w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp-248x300.jpg 248w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p>The Aggies went on the road to Weber State and things did not go well. The following week they faced North Dakota at home and things suddenly went very well. What gives? Three words: offensive line play. Against Weber, sophomore quarterback Jake Maier was under frequent duress, and as a result had less time to find receivers down field for big plays. Similarly, the Aggie rushing attack was inhibited, with the Weber defensive backs frequently contacting Aggie runners behind the line of scrimmage, resulting in fewer yards per carry. Against North Dakota, the offensive line was far more successful. The result was a more efficient and explosive offense with a higher proportion of its plays resulting in greater average gains in yardage.</p>
<p><strong>Digging In</strong></p>
<p>You may remember that during the Portland State game, the left side of the Aggies’ offensive line was somewhat porous. In that game, sophomore quarterback Jake Maier was under near constant duress from the left, but managed to scramble, buy time, and not allow the pressure to affect him. As a quick reminder, here’s two plots illustrating the point.</p>
<p><img title="" src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball1.png" alt="" width="948" height="708" class="alignleft size-full wp-image-50826" srcset="https://theaggie.org/wp-content/uploads/2017/10/guestfootball1.png 948w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball1-400x300.png 400w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball1-768x574.png 768w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball1-640x478.png 640w" sizes="(max-width: 948px) 100vw, 948px" /></p>
<p>This was all fine during the Portland State game, because the blitzes weren’t getting home, and Portland State struggled to generate points by any means. Less so versus Weber State, which brought the pass rush early and often.</p>
<p><strong>Two Steps Away from the County Line</strong></p>
<p>Here’s a bald statement that doesn’t get said enough: offensive line play matters. Columnists don’t typically discuss line play because audiences don’t typically pay attention to it. Why? Likely because most audiences are watching the ball, and guess who rarely touches the ball? You got it, the big fellas up front. Instead, we talk about running backs who accumulate absurd yardage totals, or a quarterback’s stunning efficiency . It’s much harder to appreciate the right guard’s ability to pull to the left side, seal the B-gap, and generate a nice running lane for his H-Back. Nevertheless, offensive line play matters, and it mattered against Weber. Here’s two plots that encapsulate why the Aggies got blown out in Utah.</p>
<p><img title="" src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball2.png" alt="" width="1233" height="701" class="alignleft size-full wp-image-50827" srcset="https://theaggie.org/wp-content/uploads/2017/10/guestfootball2.png 1233w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball2-400x227.png 400w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball2-768x437.png 768w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball2-640x364.png 640w" sizes="(max-width: 1233px) 100vw, 1233px" /></p>
<p>Yikes. That’s not what you want to see. During the Aggies’ nine, non-garbage time offensive drives, the quarterback was pressured or the running back was hit behind the offensive line 48.1 percent of the time. Okay, no matter, maybe lightning struck twice and it was like the Portland State game, where Maier navigated the pocket so well the pressure didn’t affect him?</p>
<p><img title="" src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball3.png" alt="" width="1164" height="655" class="alignleft size-full wp-image-50828" srcset="https://theaggie.org/wp-content/uploads/2017/10/guestfootball3.png 1164w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball3-400x225.png 400w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball3-768x432.png 768w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball3-640x360.png 640w" sizes="(max-width: 1164px) 100vw, 1164px" /></p>
<p>No, that didn’t work out quite so well in this contest. As one would expect, Maier threw for fewer yards on plays in which he was forced to elude the Weber front seven, and the two primary ball carriers in this game — running backs Namane Modise and Tehran Thomas — were far less successful on plays they were hit before making it back to the line of scrimmage. Contrast these outcomes with the rebounding win over North Dakota where the protection was much better and everyone on the Aggie offense got to live their best life.</p>
<p>Tweet Embed 1:</p>
<blockquote class="twitter-video" data-lang="en">
<p lang="en" dir="ltr">Deja vu! Maier to Doss for a 65-yard completion and another AGGIE TOUCHDOWN. <a href="https://twitter.com/UCDfootball?ref_src=twsrc%5Etfw">@UCDfootball</a> leads 14-7 with 12:03 left in the 1st. <a href="https://twitter.com/hashtag/GoAgs?src=hash&amp;ref_src=twsrc%5Etfw">#GoAgs</a> <a href="https://t.co/rzRZilOxTy">pic.twitter.com/rzRZilOxTy</a></p>
<p>&mdash; UC Davis Football (@UCDfootball) <a href="https://twitter.com/UCDfootball/status/914299850526679040?ref_src=twsrc%5Etfw">October 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Watch Maier’s eyes and footwork on this play. Shortly after taking the snap, he drops back and glances right as he sees a North Dakota defender bearing down on him, likely triggering flashbacks in Maier of what had befallen him the week before. However, upon seeing the running back and right tackle upend the defender with a combo-block, Maier calmly plants his feet, strides forward in the pocket and delivers a tight spiral to all-conference superhero junior wide receiver Keelan Doss.<br />
Similarly, let’s see what life was like for the rushing attack in this game.</p>
<p>Tweet Embed 2:</p>
<blockquote class="twitter-video" data-lang="en">
<p lang="en" dir="ltr">TOUCHDOWN AGGIES! C.J. Spencer takes it to the house with a 5 yard run. We&#39;re 1:59 min in and the Aggies are on the board 7-0! <a href="https://twitter.com/hashtag/GoAgs?src=hash&amp;ref_src=twsrc%5Etfw">#GoAgs</a> <a href="https://t.co/2eRUwY03wB">pic.twitter.com/2eRUwY03wB</a></p>
<p>&mdash; UC Davis Football (@UCDfootball) <a href="https://twitter.com/UCDfootball/status/914297398414909440?ref_src=twsrc%5Etfw">October 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That’s some good, clean living for junior running back CJ Spencer, who isn’t touched by a defender until he’s inches from the goal line. Senior right guard Julian Bertero does a fine job pulling from the right side of the formation to the left and blocking the safety who steps up to try and make the emergency tackle at the goal line, to no avail. The result is Spencer cruising to the goal line, letting his momentum carry him the rest of the way. Life is good when you can hold the line.<br />
Just how much better is it?</p>
<p><img title="" src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball4.png" alt="" width="1006" height="669" class="alignleft size-full wp-image-50829" srcset="https://theaggie.org/wp-content/uploads/2017/10/guestfootball4.png 1006w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball4-400x266.png 400w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball4-768x511.png 768w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball4-640x426.png 640w" sizes="(max-width: 1006px) 100vw, 1006px" /></p>
<p>Yeah, it’s a lot better. Notice those distributions from the Weber game are both clustered at or around zero. That’s because the Aggies averaged 2.5 yards per rush against Weber, and 5.8 yards per pass. In contrast, against North Dakota, the offense averaged 5.9 yards per carry and a whopping 10.3 yards per pass. Those differences should speak for themselves, but to reinforce the point, recall an efficient first down play is one that generates 50 percent or more of the needed yardage, meaning an average of 2.5 yards per rush is grossly inefficient, while 5.9 yards per rush will keep your offense humming and on schedule.</p>
<p><strong>Red Light, Green Light</strong></p>
<p>College football stats heads will likely know that there are five factors closely correlated with winning football games.  The fifth of these factors is the notion of finishing drives, or what some call “Green Zone Offense.”<br />
Most regular consumers of football are familiar with the “Red Zone”—i.e. when the offense is within 20 yards of the opponent’s goal line. Expanding the “Red Zone” gives us the “Green Zone,” or any time the offense is within 40 yards of the opponent’s goal. This may seem generous, but think about it: if you cross the 40, you’ve either put together a drive that’s worked for at least a few plays, or you’ve inherited excellent starting field position. This means if you have a drive that’s worked so far, it would be a shame to waste it and come away with no points. Couple that with the importance of explosive plays (it’s hard to string together a bunch of little plays), and the impressive range of some kickers, and you can see why the ability to finish drives is a strong predictor of who wins the ball game.<br />
How did the Aggies do at finishing drives against Weber? Well, they only scored three points, so I’ll spare you having to look on that visualization. Let’s jump to the game against North Dakota instead.</p>
<p><img title="" src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball5.png" alt="" width="970" height="705" class="alignleft size-full wp-image-50830" srcset="https://theaggie.org/wp-content/uploads/2017/10/guestfootball5.png 970w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball5-400x291.png 400w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball5-768x558.png 768w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball5-640x465.png 640w" sizes="(max-width: 970px) 100vw, 970px" /></p>
<p>That looks pretty good! On all but one drive where the Aggie offense entered the “Green Zone,” they successfully finished the drive and came away with points. More specifically, the offense generated 5.125 points per drive on drives crossing North Dakota’s 40 yard line. Per Football Study Hall over at SB Nation, a team averaging between five and five and a half points per drive on such drives, goes onto win the game 68.4 percent of the time. Couple this with the knowledge that the Aggie offense was also quite explosive, see:</p>
<p>Tweet Embed 3:</p>
<blockquote class="twitter-video" data-lang="en">
<p lang="en" dir="ltr">That&#39;s one way to start the game. Maier connects with Doss for a 49 yard pass on the first play of the game! <a href="https://twitter.com/hashtag/GoAgs?src=hash&amp;ref_src=twsrc%5Etfw">#GoAgs</a> <a href="https://t.co/Ec4SuBnSdB">pic.twitter.com/Ec4SuBnSdB</a></p>
<p>&mdash; UC Davis Football (@UCDfootball) <a href="https://twitter.com/UCDfootball/status/914296519389360129?ref_src=twsrc%5Etfw">October 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>and life starts to look pretty good.</p>
<p><strong>Dispelling Myths</strong></p>
<p>On a final ancillary note, I wanted to take the old adage that teams who run the ball more, win. The intuition behind this follows the thinking that a tough, gritty football team, willing to run the ball more, will inevitably tire out its opponent, and go on to win the game. In fact, it has long been shown this statement inverts cause and effect. In truth, teams who are winning run the ball more.</p>
<p><img title="" src="https://theaggie.org/wp-content/uploads/2017/10/guestfootball7.png" alt="" width="1012" height="696" class="alignleft size-full wp-image-50831" srcset="https://theaggie.org/wp-content/uploads/2017/10/guestfootball7.png 1012w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball7-400x275.png 400w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball7-768x528.png 768w, https://theaggie.org/wp-content/uploads/2017/10/guestfootball7-640x440.png 640w" sizes="(max-width: 1012px) 100vw, 1012px" /></p>
<p>Here we see the distribution of passing and rushing plays by offensive drive. Note that earlier drives are composed of a little more than 50 percent passing plays. However, at the end of the game, the Aggies’ final two drives are 100 percent rushing plays. Why? Because running the ball does two things: it limits turnovers from interceptions, and it keeps the game clock moving by reducing the number of clock stoppages from incomplete passes.</p>
<p><strong>Wrapping Up</strong></p>
<p>Thanks for spending some time parsing the numbers and tape with me. Football is a challenging game to discuss rigorously because of the number of moving parts and sheer number of players associated with each play. The problem is compounded by the dearth of deeper statistics to work with. For example, in scrutinizing quarterback play, average air yards per attempt (how many yards the ball traveled through the air) is often a better indicator of a quarterback’s skill throwing the ball, than more familiar stats like yards per completion. Unfortunately, richer data is often hard to find for FCS programs, as they garner less media attention and generate less revenue.<br />
Regardless, I hope you’ve found this statistical deep dive into the program helpful and enlightening. </p>
<p><strong>Written By: Justin Gross — sports@theaggie.org</strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-50825 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/10/10/mental-health-catching-the-warning-signs-before-the-symptoms-become-severe/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/09/age_op_Briana_Ngo_file-300x302.jpg" alt="Mental health: Catching the warning signs before the symptoms become severe" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Mental health: Catching the warning signs before the symptoms become severe</h4>
							        <div class="entry-excerpt">Intense stress renders college students especially vulnerable to mental ill</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/10/10/every-college-students-dream-healthy-instant-ramen/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/10/ramen_sc_Paul_Kreizenbeck.jpg" alt="Every college student’s dream: healthy instant ramen" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Every college student’s dream: healthy instant ramen</h4>
							        <div class="entry-excerpt">UC Davis alumni create Smart Ramen, a nutritional instant noodle meal Insta</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/10/10/writers-pick-my-current-favorite-books/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/10/relevantbooks_ar_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Writer’s Pick: My Current Favorite Books" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Writer’s Pick: My Current Favorite Books</h4>
							        <div class="entry-excerpt">“The more that you read, the more things you will know. The more that you</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/10/09/guest-the-unassociated-students-of-the-university-of-california-davis/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/09/associated_op_Jero_Real-299x150.jpg" alt="Guest: The (Un)Associated Students of the University of California, Davis" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Guest: The (Un)Associated Students of the University of California, Davis</h4>
							        <div class="entry-excerpt">ASUCD must address its numerous flaws and damaged reputation As a three-yea</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/10/09/updates-on-california-wildfires/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/10/wildfires_fe.jpg" alt="Updates on California wildfires" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Updates on California wildfires</h4>
							        <div class="entry-excerpt">Raging Northern California fires spread, new fire sparked in Southern Calif</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/11/analyzing-aggie-football-weeks-4-5-a-much-maligned-line/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=JpVCsXcZsPZu4wvt" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="JpVCsXcZsPZu4wvt" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50825' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2017-10-11T22:33:58+00:00"/>
            <meta itemprop="dateModified" content="2017-10-11T22:33:58+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/10/guestfootball_sp.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n            \n        ');" target="_blank" rel="nofollow" title="Subscribe to our e-newsletter">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a href="https://www.facebook.com/CaliforniaAggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/CaliforniaAggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Facebook">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a href="https://twitter.com/californiaaggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/californiaaggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Twitter">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a href="https://instagram.com/thecaliforniaaggie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/thecaliforniaaggie/', '\n            \n        ');" target="_blank" rel="nofollow" title="Check out our instagram feed">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=http://www.medvistech.com/'"><a href="http://www.medvistech.com/" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="/wp-content/uploads/2017/10/MedVisTech_online-300x250.jpg" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=https://theaggie.org/classifieds/'"><a href="https://theaggie.org/classifieds/" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="https://theaggie.org/wp-content/uploads/2017/06/freeforstudents.png" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=https://copehealthscholars.org/'"><a href="https://copehealthscholars.org/" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="/wp-content/uploads/2017/10/Cope_300x600_10-19-17.jpg" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div id="bottom-fixed-ad" style="text-align: center;width: 100%"><div style="text-align: center;width: 100%;max-width: 728px;height: auto;margin-left: auto;margin-right:auto;margin-bottom:0"><b style="float: right; margin: 2px; font-size: 20px; cursor: pointer;" onclick="document.getElementById('bottom-fixed-ad').remove()">×</b><div onclick="document.location.href='https://theaggie.org?kcccount=http://lovelaundry.com/locations/davis'"><a href="http://lovelaundry.com/locations/davis" target="_blank"><img style="margin: 0;" src="/wp-content/uploads/2017/07/lovelaundry.gif" /></a></div></div></div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script></script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaggie.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/js/video-js.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/plugins.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likesdata = {"ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","nonce":"97d24d90dd","refresh":"0","lifetime":"1460","unlike":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/main.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=3ca0776dbc23798f3b51b5deb93f5081'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script type="text/javascript">try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
</body>
</html>