<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Thursday, January 11

Women’s Basketball vs. UC Riverside at 7 p.m.

&nbsp;

Wednesday, January 17

Men’s Basketball vs. Long Bea" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>This Week in Sports - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Thursday, January 11 Women’s Basketball vs. UC Riverside at 7 p.m. &nbsp; Wednesday, January 17 Men’s Basketball vs. Long Beach State at 7 p.m. &nbsp; Writ"/>
<link rel="canonical" href="https://theaggie.org/2018/01/11/this-week-in-sports-31/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Week in Sports - The Aggie" />
<meta property="og:description" content="Thursday, January 11 Women’s Basketball vs. UC Riverside at 7 p.m. &nbsp; Wednesday, January 17 Men’s Basketball vs. Long Beach State at 7 p.m. &nbsp; Writ" />
<meta property="og:url" content="https://theaggie.org/2018/01/11/this-week-in-sports-31/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-01-11T23:20:39+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thursday, January 11 Women’s Basketball vs. UC Riverside at 7 p.m. &nbsp; Wednesday, January 17 Men’s Basketball vs. Long Beach State at 7 p.m. &nbsp; Writ" />
<meta name="twitter:title" content="This Week in Sports - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/theaggie.org\/","name":"The Aggie","potentialAction":{"@type":"SearchAction","target":"https:\/\/theaggie.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/theaggie.org\/2018\/01\/11\/this-week-in-sports-31\/","sameAs":[],"@id":"#organization","name":"The Aggie","logo":"https:\/\/theaggie.org\/wp-content\/uploads\/2016\/02\/Unknown1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; This Week in Sports Comments Feed" href="https://theaggie.org/2018/01/11/this-week-in-sports-31/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=235d9c76db91551afd51d190f77d8ac5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=235d9c76db91551afd51d190f77d8ac5' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=235d9c76db91551afd51d190f77d8ac5' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=235d9c76db91551afd51d190f77d8ac5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=235d9c76db91551afd51d190f77d8ac5' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=235d9c76db91551afd51d190f77d8ac5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"51838","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=51838' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F01%2F11%2Fthis-week-in-sports-31%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F01%2F11%2Fthis-week-in-sports-31%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=EB9BEABDB5D80A802CD16168AF8C3673');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1515778717"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style></head>
<body class="post-template-default single single-post postid-51838 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https://www.facebook.com/ApplebeesDavis/" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/01/DIGITAL_AAG_NCA-Davis_2-Blue-Moon_Banner-Ad_728X90-3.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/cross-cultural-center-2017-18-budget-cut-7-percent/' title='Cross Cultural Center 2017-18 budget cut by 7 percent'><img src="https://theaggie.org/wp-content/uploads/2018/01/CCCfunding_ca.jpg" alt="Cross Cultural Center 2017-18 budget cut by 7 percent" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/cross-cultural-center-2017-18-budget-cut-7-percent/' title='Cross Cultural Center 2017-18 budget cut by 7 percent'>Cross Cultural Center 2017-18 budget cut by 7 percent</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/uc-davis-professor-stripped-titles-sexual-assault-allegations-surface/' title='UC Davis professor stripped of titles after sexual assault allegations surface'><img src="https://theaggie.org/wp-content/uploads/2018/01/Holomanallegations_ca.jpeg" alt="UC Davis professor stripped of titles after sexual assault allegations surface" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/uc-davis-professor-stripped-titles-sexual-assault-allegations-surface/' title='UC Davis professor stripped of titles after sexual assault allegations surface'>UC Davis professor stripped of titles after sexual assault allegations surface</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/second-student-run-mental-health-conference-will-offer-accessible-mental-health-information-resources/' title='Second student-run Mental Health Conference will offer accessible mental health information, resources'><img src="https://theaggie.org/wp-content/uploads/2018/01/MentalHealthPre-coverage_ca_JAY-GELVEZON_STUDENT-AFFAIRS-MARKETING-AND-COMMUNICATIONS.jpg" alt="Second student-run Mental Health Conference will offer accessible mental health information, resources" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/second-student-run-mental-health-conference-will-offer-accessible-mental-health-information-resources/' title='Second student-run Mental Health Conference will offer accessible mental health information, resources'>Second student-run Mental Health Conference will offer accessible mental health information, resources</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/18/last-week-senate-25-3/' title='Last week in Senate'><img src="https://theaggie.org/wp-content/uploads/2017/02/Last-Week-In-Senate.png" alt="Last week in Senate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/18/last-week-senate-25-3/' title='Last week in Senate'>Last week in Senate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/18/uc-student-workers-union-organized-statewide-uc-davis-grade/' title='UC Student-Workers Union organized statewide, UC Davis grade-in'><img src="https://theaggie.org/wp-content/uploads/2017/12/grade-in_ca_Brian_Landry.jpg" alt="UC Student-Workers Union organized statewide, UC Davis grade-in" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/18/uc-student-workers-union-organized-statewide-uc-davis-grade/' title='UC Student-Workers Union organized statewide, UC Davis grade-in'>UC Student-Workers Union organized statewide, UC Davis grade-in</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/helping-hand-need/' title='A helping hand for those in need'><img src="https://theaggie.org/wp-content/uploads/2018/01/2017movies_ar_ALLYSON-KO_AGGIE-FILE.jpg" alt="A helping hand for those in need" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/helping-hand-need/' title='A helping hand for those in need'>A helping hand for those in need</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/13/council-hire-police-oversight-consultant/' title='Council to hire police oversight consultant'><img src="https://theaggie.org/wp-content/uploads/2017/12/elliot_white_skeletontoon-e1513213956623.jpg" alt="Council to hire police oversight consultant" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/13/council-hire-police-oversight-consultant/' title='Council to hire police oversight consultant'>Council to hire police oversight consultant</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/12/police-logs-35/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2017/01/policelogs.png" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/12/police-logs-35/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/sacramento-expected-land-fortune-500-company/' title='Sacramento expected to land Fortune 500 company'><img src="https://theaggie.org/wp-content/uploads/2017/12/online_insurance_ci_JEREMY_DANG_AGGIE-01-e1513018122627.png" alt="Sacramento expected to land Fortune 500 company" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/sacramento-expected-land-fortune-500-company/' title='Sacramento expected to land Fortune 500 company'>Sacramento expected to land Fortune 500 company</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/local-nonprofits-receive-13500-social-action-grants/' title='Local nonprofits receive $13,500 in Social Action Grants'><img src="https://theaggie.org/wp-content/uploads/2017/12/grants_ci_NICHOLAS_CHAN.jpg" alt="Local nonprofits receive $13,500 in Social Action Grants" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/local-nonprofits-receive-13500-social-action-grants/' title='Local nonprofits receive $13,500 in Social Action Grants'>Local nonprofits receive $13,500 in Social Action Grants</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/8-ways-actually-keep-new-years-resolution/' title='8 Ways to Actually Keep A New Year’s Resolution'><img src="https://theaggie.org/wp-content/uploads/2018/01/online_buzzfeed_fe_ALLYSON-KO_AGGIE-250x140.jpg" alt="8 Ways to Actually Keep A New Year’s Resolution" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/8-ways-actually-keep-new-years-resolution/' title='8 Ways to Actually Keep A New Year’s Resolution'>8 Ways to Actually Keep A New Year’s Resolution</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/weed-will-work/' title='Weed: How will it work?'><img src="https://theaggie.org/wp-content/uploads/2017/12/januaryweed_fe_Eli_Flesch-250x140.jpg" alt="Weed: How will it work?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/weed-will-work/' title='Weed: How will it work?'>Weed: How will it work?</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/27/allure-emerald-city/' title='The Allure of the Emerald City'><img src="https://theaggie.org/wp-content/uploads/2017/12/online_seattlealum_fe_CHRISTIE-NEO_AGGIE-250x140.jpg" alt="The Allure of the Emerald City" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/27/allure-emerald-city/' title='The Allure of the Emerald City'>The Allure of the Emerald City</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/26/alternative-access-demand-employment/' title='Alternative access to on-demand employment'><img src="https://theaggie.org/wp-content/uploads/2017/12/uber_fe-250x140.jpg" alt="Alternative access to on-demand employment" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/26/alternative-access-demand-employment/' title='Alternative access to on-demand employment'>Alternative access to on-demand employment</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/12/uc-davis-coffee-center-developing-research-curriculum/' title='UC Davis Coffee Center developing research, curriculum'><img src="https://theaggie.org/wp-content/uploads/2017/12/coffeelab_fe_MacLean_Hartford-250x140.jpg" alt="UC Davis Coffee Center developing research, curriculum" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/12/uc-davis-coffee-center-developing-research-curriculum/' title='UC Davis Coffee Center developing research, curriculum'>UC Davis Coffee Center developing research, curriculum</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/cut-stop-partisan-gerrymandering/' title='Cut it out: stop partisan gerrymandering'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Cut it out: stop partisan gerrymandering" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/cut-stop-partisan-gerrymandering/' title='Cut it out: stop partisan gerrymandering'>Cut it out: stop partisan gerrymandering</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/fight-preserve-childrens-health-care/' title='Fight to preserve children’s health care'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Fight to preserve children’s health care" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/fight-preserve-childrens-health-care/' title='Fight to preserve children’s health care'>Fight to preserve children’s health care</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/27/letter-editor-properly-bridging-trumps-division-country/' title='Letter to the Editor: Properly bridging Trump’s division of the country'><img src="https://theaggie.org/wp-content/uploads/2017/11/image2.png" alt="Letter to the Editor: Properly bridging Trump’s division of the country" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/27/letter-editor-properly-bridging-trumps-division-country/' title='Letter to the Editor: Properly bridging Trump’s division of the country'>Letter to the Editor: Properly bridging Trump’s division of the country</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/07/final-ly-study-spaces/' title='Final-ly, more study spaces'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Final-ly, more study spaces" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/07/final-ly-study-spaces/' title='Final-ly, more study spaces'>Final-ly, more study spaces</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/07/kill-house-bill/' title='Kill the (House) bill'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Kill the (House) bill" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/07/kill-house-bill/' title='Kill the (House) bill'>Kill the (House) bill</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/removing-lifelong-challenges-women-face-entering-stem-fields/' title='Removing the lifelong challenges women face in entering STEM fields'><img src="https://theaggie.org/wp-content/uploads/2018/01/stem_op_Lucy_Knowles.jpg" alt="Removing the lifelong challenges women face in entering STEM fields" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/removing-lifelong-challenges-women-face-entering-stem-fields/' title='Removing the lifelong challenges women face in entering STEM fields'>Removing the lifelong challenges women face in entering STEM fields</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/20/guest-return-investment-research-development/' title='Guest: Return on Investment for Research and Development'><img src="https://theaggie.org/wp-content/uploads/2017/10/climate_op.jpg" alt="Guest: Return on Investment for Research and Development" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/20/guest-return-investment-research-development/' title='Guest: Return on Investment for Research and Development'>Guest: Return on Investment for Research and Development</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/24/guest-the-case-for-female-friendship-in-college/' title='Guest: The case for female friendship in college'><img src="https://theaggie.org/wp-content/uploads/2017/11/friendship_op_Marina_Olney.jpg" alt="Guest: The case for female friendship in college" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/24/guest-the-case-for-female-friendship-in-college/' title='Guest: The case for female friendship in college'>Guest: The case for female friendship in college</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/22/guest-health-care-models-americas-options/' title='Guest: Health care models — America’s options'><img src="https://theaggie.org/wp-content/uploads/2017/01/healthcare_op_Briana_Ngo.jpg" alt="Guest: Health care models — America’s options" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/22/guest-health-care-models-americas-options/' title='Guest: Health care models — America’s options'>Guest: Health care models — America’s options</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/letters-to-the-editor-5/' title='Letters to the Editor'><img src="https://theaggie.org/wp-content/uploads/2017/11/image2.png" alt="Letters to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/letters-to-the-editor-5/' title='Letters to the Editor'>Letters to the Editor</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/20/trumps-jerusalem-speech-given-credit-media-sound-bites-obscured-presidential-content/' title='Trump’s Jerusalem speech should be given credit: Media sound-bites have obscured its presidential content'><img src="https://theaggie.org/wp-content/uploads/2017/12/jerusalem_op.jpg" alt="Trump’s Jerusalem speech should be given credit: Media sound-bites have obscured its presidential content" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/20/trumps-jerusalem-speech-given-credit-media-sound-bites-obscured-presidential-content/' title='Trump’s Jerusalem speech should be given credit: Media sound-bites have obscured its presidential content'>Trump’s Jerusalem speech should be given credit: Media sound-bites have obscured its presidential content</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/13/societal-norms-teach-men-ignore-emotions-rather-seek-help/' title='Societal norms teach men to ignore emotions rather than seek help'><img src="https://theaggie.org/wp-content/uploads/2017/12/male_op_Alexa_Fontanilla.jpg" alt="Societal norms teach men to ignore emotions rather than seek help" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/13/societal-norms-teach-men-ignore-emotions-rather-seek-help/' title='Societal norms teach men to ignore emotions rather than seek help'>Societal norms teach men to ignore emotions rather than seek help</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/sandhill-cranes-relying-us-provide-wintering-habitat/' title='Sandhill cranes are relying on us to provide their wintering habitat'><img src="https://theaggie.org/wp-content/uploads/2017/12/DSC_0954.jpg" alt="Sandhill cranes are relying on us to provide their wintering habitat" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/sandhill-cranes-relying-us-provide-wintering-habitat/' title='Sandhill cranes are relying on us to provide their wintering habitat'>Sandhill cranes are relying on us to provide their wintering habitat</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/10/back-political-evolution-white-guy/' title='There and Back Again: The political evolution of a white guy'><img src="https://theaggie.org/wp-content/uploads/2017/12/evolution_op_JAMIECHEN_AGGIE.jpg" alt="There and Back Again: The political evolution of a white guy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/10/back-political-evolution-white-guy/' title='There and Back Again: The political evolution of a white guy'>There and Back Again: The political evolution of a white guy</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/07/importance-depicting-war-accurately-movies/' title='The importance of depicting war accurately in movies'><img src="https://theaggie.org/wp-content/uploads/2017/12/online_war_op_KYLA-ROUNDS_AGGIE.jpg" alt="The importance of depicting war accurately in movies" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/07/importance-depicting-war-accurately-movies/' title='The importance of depicting war accurately in movies'>The importance of depicting war accurately in movies</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/humor-winter-break-drives-insanity-48-hours-memoir/' title='Humor: How winter break drives you to insanity in 48 hours: a memoir'><img src="https://theaggie.org/wp-content/uploads/2018/01/insanity_op_MacLean_Hartford.jpg" alt="Humor: How winter break drives you to insanity in 48 hours: a memoir" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/humor-winter-break-drives-insanity-48-hours-memoir/' title='Humor: How winter break drives you to insanity in 48 hours: a memoir'>Humor: How winter break drives you to insanity in 48 hours: a memoir</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/13/cartoon-everything-wants-merry-finals-week/' title='Cartoon: When everything wants you to be merry but it’s finals week'><img src="https://theaggie.org/wp-content/uploads/2017/12/20171202_210559.jpg" alt="Cartoon: When everything wants you to be merry but it’s finals week" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/13/cartoon-everything-wants-merry-finals-week/' title='Cartoon: When everything wants you to be merry but it’s finals week'>Cartoon: When everything wants you to be merry but it’s finals week</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/13/humor-allegations-arise-dining-commons-puts-food-garbage/' title='Humor: Allegations arise that Dining Commons puts food in its garbage'><img src="https://theaggie.org/wp-content/uploads/2017/12/garbage_op_Zack_Zolmer.jpg" alt="Humor: Allegations arise that Dining Commons puts food in its garbage" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/13/humor-allegations-arise-dining-commons-puts-food-garbage/' title='Humor: Allegations arise that Dining Commons puts food in its garbage'>Humor: Allegations arise that Dining Commons puts food in its garbage</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/humor-trumps-wall-will-never-tall-emotional-barrier-melania/' title='Humor: Trump&#8217;s wall will never be as tall as the emotional barrier between him and Melania'><img src="https://theaggie.org/wp-content/uploads/2017/12/wall_op.jpg" alt="Humor: Trump&#8217;s wall will never be as tall as the emotional barrier between him and Melania" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/humor-trumps-wall-will-never-tall-emotional-barrier-melania/' title='Humor: Trump&#8217;s wall will never be as tall as the emotional barrier between him and Melania'>Humor: Trump&#8217;s wall will never be as tall as the emotional barrier between him and Melania</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/humor-uc-davis-apologizes-raising-fees-gifting-students-two-awkwardly-placed-massage-chairs-mu/' title='Humor: UC Davis apologizes for raising fees by gifting students two awkwardly-placed massage chairs in the MU'><img src="https://theaggie.org/wp-content/uploads/2017/12/massage_op_Venoos_Moshayedi.jpg" alt="Humor: UC Davis apologizes for raising fees by gifting students two awkwardly-placed massage chairs in the MU" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/humor-uc-davis-apologizes-raising-fees-gifting-students-two-awkwardly-placed-massage-chairs-mu/' title='Humor: UC Davis apologizes for raising fees by gifting students two awkwardly-placed massage chairs in the MU'>Humor: UC Davis apologizes for raising fees by gifting students two awkwardly-placed massage chairs in the MU</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/films-of-2017/' title='Films of 2017'><img src="https://theaggie.org/wp-content/uploads/2018/01/2017movies_ar_ALLYSON-KO_AGGIE-FILE-250x140.jpg" alt="Films of 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/films-of-2017/' title='Films of 2017'>Films of 2017</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/13/winter-traditions/' title='Winter Traditions'><img src="https://theaggie.org/wp-content/uploads/2017/12/wintertraditions_ar-250x140.jpg" alt="Winter Traditions" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/13/winter-traditions/' title='Winter Traditions'>Winter Traditions</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/cultural-holiday-recipes/' title='Cultural Holiday Recipes'><img src="https://theaggie.org/wp-content/uploads/2017/12/winterrecipes_ar_CHRISTIE-NEO_AGGIE-FILE-e1513018504873-250x140.jpg" alt="Cultural Holiday Recipes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/cultural-holiday-recipes/' title='Cultural Holiday Recipes'>Cultural Holiday Recipes</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/coho-showcases-gourmet-food-items/' title='CoHo showcases gourmet food items'><img src="https://theaggie.org/wp-content/uploads/2017/12/cohomenu_ar_Marina_Olney-250x140.jpg" alt="CoHo showcases gourmet food items" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/coho-showcases-gourmet-food-items/' title='CoHo showcases gourmet food items'>CoHo showcases gourmet food items</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/10/female-richard-iii/' title='Female Richard III'><img src="https://theaggie.org/wp-content/uploads/2017/12/online_richard_ar_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Female Richard III" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/10/female-richard-iii/' title='Female Richard III'>Female Richard III</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/aggies-down-anteaters/' title='Aggies down Anteaters'><img src="https://theaggie.org/wp-content/uploads/2018/01/mbbirvine_sp_Diana_Li-250x140.jpg" alt="Aggies down Anteaters" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/aggies-down-anteaters/' title='Aggies down Anteaters'>Aggies down Anteaters</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/this-week-in-sports-31/' title='This Week in Sports'><img src="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886-250x140.jpg" alt="This Week in Sports" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/this-week-in-sports-31/' title='This Week in Sports'>This Week in Sports</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/12/2018-college-football-playoff-preview/' title='2018 College Football Playoff Preview'><img src="https://theaggie.org/wp-content/uploads/2017/12/collegeFB_sp-250x140.jpg" alt="2018 College Football Playoff Preview" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/12/2018-college-football-playoff-preview/' title='2018 College Football Playoff Preview'>2018 College Football Playoff Preview</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/team-quarter-mens-soccer/' title='Team of the Quarter: Men’s soccer'><img src="https://theaggie.org/wp-content/uploads/2017/12/teamofthequarter_sp-250x140.jpg" alt="Team of the Quarter: Men’s soccer" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/team-quarter-mens-soccer/' title='Team of the Quarter: Men’s soccer'>Team of the Quarter: Men’s soccer</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/10/student-athletes-practice-compete-holiday-break/' title='Student-athletes practice, compete during holiday break'><img src="https://theaggie.org/wp-content/uploads/2017/12/Winterbreak_sp_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Student-athletes practice, compete during holiday break" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/10/student-athletes-practice-compete-holiday-break/' title='Student-athletes practice, compete during holiday break'>Student-athletes practice, compete during holiday break</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/01/11/tracking-predator-prey/' title='Tracking Predator and Prey'><img src="https://theaggie.org/wp-content/uploads/2018/01/prey_sc-250x140.jpg" alt="Tracking Predator and Prey" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/01/11/tracking-predator-prey/' title='Tracking Predator and Prey'>Tracking Predator and Prey</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/16/flu-vaccine-created-annually-shield-people-influenza/' title='Flu vaccine created annually to shield people from influenza'><img src="https://theaggie.org/wp-content/uploads/2017/12/vaccine_sc_Anh-Tram_Bui-250x140.jpg" alt="Flu vaccine created annually to shield people from influenza" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/16/flu-vaccine-created-annually-shield-people-influenza/' title='Flu vaccine created annually to shield people from influenza'>Flu vaccine created annually to shield people from influenza</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/glute-ins-outs-celiac-disease/' title='The Glute-Ins and Outs of Celiac Disease'><img src="https://theaggie.org/wp-content/uploads/2017/12/glutendemon_sc_JAMIECHEN_AGGIE-250x140.jpg" alt="The Glute-Ins and Outs of Celiac Disease" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/glute-ins-outs-celiac-disease/' title='The Glute-Ins and Outs of Celiac Disease'>The Glute-Ins and Outs of Celiac Disease</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/11/geodynamo-research-breaks-surface-supercomputer-analysis/' title='Geodynamo research breaks through surface of supercomputer analysis'><img src="https://theaggie.org/wp-content/uploads/2017/12/jupiter_sc_Taylor_LaPoint-250x140.jpg" alt="Geodynamo research breaks through surface of supercomputer analysis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/11/geodynamo-research-breaks-surface-supercomputer-analysis/' title='Geodynamo research breaks through surface of supercomputer analysis'>Geodynamo research breaks through surface of supercomputer analysis</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/07/driverless-cars-potential-solution-climate-change/' title='Driverless Cars: Potential Solution to Climate Change'><img src="https://theaggie.org/wp-content/uploads/2017/12/Driverless_sc_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Driverless Cars: Potential Solution to Climate Change" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/07/driverless-cars-potential-solution-climate-change/' title='Driverless Cars: Potential Solution to Climate Change'>Driverless Cars: Potential Solution to Climate Change</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'><img src="https://theaggie.org/wp-content/uploads/2017/09/europe_ph_Meena_Rugh_006-1-250x140.jpg" alt="A Family Trip Through Europe" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'>A Family Trip Through Europe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/05/life-in-hong-kong-through-photos/' title='Life in Hong Kong through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/09/hongkong_ph_Nicholas_Chan_11-250x140.jpg" alt="Life in Hong Kong through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/05/life-in-hong-kong-through-photos/' title='Life in Hong Kong through Photos'>Life in Hong Kong through Photos</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/removing-lifelong-challenges-women-face-entering-stem-fields/">
	                       	    	<span class="story-title">Removing the lifelong challenges women face in entering STEM fields</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/humor-winter-break-drives-insanity-48-hours-memoir/">
	                       	    	<span class="story-title">Humor: How winter break drives you to insanity in 48 hours: a memoir</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/aggies-down-anteaters/">
	                       	    	<span class="story-title">Aggies down Anteaters</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/this-week-in-sports-31/">
	                       	    	<span class="story-title">This Week in Sports</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/films-of-2017/">
	                       	    	<span class="story-title">Films of 2017</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/8-ways-actually-keep-new-years-resolution/">
	                       	    	<span class="story-title">8 Ways to Actually Keep A New Year’s Resolution</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/helping-hand-need/">
	                       	    	<span class="story-title">A helping hand for those in need</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/cut-stop-partisan-gerrymandering/">
	                       	    	<span class="story-title">Cut it out: stop partisan gerrymandering</span>
	                            	<span class="story-time">  - 11 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/tracking-predator-prey/">
	                       	    	<span class="story-title">Tracking Predator and Prey</span>
	                            	<span class="story-time">  - 11 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/01/11/cross-cultural-center-2017-18-budget-cut-7-percent/">
	                       	    	<span class="story-title">Cross Cultural Center 2017-18 budget cut by 7 percent</span>
	                            	<span class="story-time">  - 11 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-51838" class="post-51838 post type-post status-publish format-standard hentry category-sports">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">This Week in Sports</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Kennedy Walker — sports@theaggie.org" rel="author">Kennedy Walker — sports@theaggie.org</a>
        </div>

    <div class="date">10 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2018%2F01%2F11%2Fthis-week-in-sports-31%2F+-+This+Week+in+Sports" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2018%2F01%2F11%2Fthis-week-in-sports-31%2F&amp;t=This+Week+in+Sports" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F01%2F11%2Fthis-week-in-sports-31%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F01%2F11%2Fthis-week-in-sports-31%2F&amp;summary=This+Week+in+Sports&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_51544" style="max-width: 900px" class="wp-caption alignleft"><a href="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886.jpg"><img class="size-full wp-image-51544" src="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886.jpg" alt="" width="900" height="600" /></a><figcaption class="wp-caption-text">CHRISTIE NEO / AGGIE</figcaption></figure>
<p><strong>Thursday, January 11</strong></p>
<p><span style="font-weight: 400;">Women’s Basketball vs. UC Riverside at 7 p.m.</span></p>
<p>&nbsp;</p>
<p><strong>Wednesday, January 17</strong></p>
<p><span style="font-weight: 400;">Men’s Basketball vs. Long Beach State at 7 p.m. </span></p>
<p>&nbsp;</p>
<p><strong>Written by: Kennedy Walker — sports@theaggie.org</strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-51838 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/01/11/aggies-down-anteaters/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/01/mbbirvine_sp_Diana_Li-300x302.jpg" alt="Aggies down Anteaters" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggies down Anteaters</h4>
							        <div class="entry-excerpt">Men’s basketball wins first conference battle of season, keeps home win s</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/12/12/2018-college-football-playoff-preview/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/12/collegeFB_sp-299x150.jpg" alt="2018 College Football Playoff Preview" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">2018 College Football Playoff Preview</h4>
							        <div class="entry-excerpt">Clemson, Oklahoma, Georgia, Alabama will play for national title The 2017 c</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/12/11/team-quarter-mens-soccer/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/12/teamofthequarter_sp-299x150.jpg" alt="Team of the Quarter: Men’s soccer" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Team of the Quarter: Men’s soccer</h4>
							        <div class="entry-excerpt">UC Davis men’s soccer wins division title, nearly makes NCAA tournament A</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/12/10/student-athletes-practice-compete-holiday-break/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/12/Winterbreak_sp_CAITLYN-SAMPLEY_AGGIE-299x150.jpg" alt="Student-athletes practice, compete during holiday break" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Student-athletes practice, compete during holiday break</h4>
							        <div class="entry-excerpt">No ski vacations for in-season UC Davis athletic teams While most students </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/12/07/mens-basketball-holds-off-bear-attack-sends-northern-colorado-hibernation/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/12/mbbcolorado_sp1-299x150.jpg" alt="Men’s basketball holds off Bear attack, sends Northern Colorado into hibernation" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Men’s basketball holds off Bear attack, sends Northern Colorado into hibernation</h4>
							        <div class="entry-excerpt">Despite deficit, Aggies fought back behind Shorts’, Schneider’s late-ga</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/11/this-week-in-sports-31/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=KxV2mk5OcPD7LwSn" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="KxV2mk5OcPD7LwSn" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2018-01-11T23:20:39+00:00"/>
            <meta itemprop="dateModified" content="2018-01-11T23:20:39+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n            \n        ');" target="_blank" rel="nofollow" title="Subscribe to our e-newsletter">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a href="https://www.facebook.com/CaliforniaAggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/CaliforniaAggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Facebook">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a href="https://twitter.com/californiaaggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/californiaaggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Twitter">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a href="https://instagram.com/thecaliforniaaggie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/thecaliforniaaggie/', '\n            \n        ');" target="_blank" rel="nofollow" title="Check out our instagram feed">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https://www.facebook.com/events/1903831089939562/" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/01/online_housingday_JAMIECHEN_AGGIE.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https://give.ucdavis.edu/ULIB/323909?appeal=18419" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/11/DigiFund.jpeg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https://theaggie.org/classifieds" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/07/main_large.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http://lovelaundry.com/locations/davis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=235d9c76db91551afd51d190f77d8ac5'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script type="text/javascript">try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
</body>
</html>