<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Syracuse University, others punish Greek organizations for despicable behavior

Syracuse University has permanently expelled its Theta Tau" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Hold fraternities accountable - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Syracuse University, others punish Greek organizations for despicable behavior"/>
<link rel="canonical" href="https://theaggie.org/2018/04/26/hold-fraternities-accountable/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hold fraternities accountable - The Aggie" />
<meta property="og:description" content="Syracuse University, others punish Greek organizations for despicable behavior" />
<meta property="og:url" content="https://theaggie.org/2018/04/26/hold-fraternities-accountable/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-04-26T12:06:53+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Syracuse University, others punish Greek organizations for despicable behavior" />
<meta name="twitter:title" content="Hold fraternities accountable - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/theaggie.org\/","sameAs":[],"@id":"#organization","name":"The Aggie","logo":"https:\/\/theaggie.org\/wp-content\/uploads\/2016\/02\/Unknown1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Hold fraternities accountable Comments Feed" href="https://theaggie.org/2018/04/26/hold-fraternities-accountable/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=8228e84e81e4feeb0df25b1e35aa1140"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=8228e84e81e4feeb0df25b1e35aa1140' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=8228e84e81e4feeb0df25b1e35aa1140' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=8228e84e81e4feeb0df25b1e35aa1140' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=8228e84e81e4feeb0df25b1e35aa1140' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=8228e84e81e4feeb0df25b1e35aa1140' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/theaggie.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"53338","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=53338' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F04%2F26%2Fhold-fraternities-accountable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F04%2F26%2Fhold-fraternities-accountable%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=70B4FA26666F376EF0BF940F32D89747');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1524798659"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-53338 single-format-standard gecko singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fwww.facebook.com%2FApplebeesDavis%2F" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/04/DIGITAL_AAG_NCA_Dollarita2_Ad_728X90.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/last-week-in-senate-28/' title='Last week in Senate'><img src="https://theaggie.org/wp-content/uploads/2017/02/Last-Week-In-Senate.png" alt="Last week in Senate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/last-week-in-senate-28/' title='Last week in Senate'>Last week in Senate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/asucd-constitutional-amendment-proposes-one-general-election-increase-in-number-of-senators/' title='ASUCD Constitutional amendment proposes one general election, increase in number of senators'><img src="https://theaggie.org/wp-content/uploads/2018/04/amendment_ca22_Meena_Rugh.jpg" alt="ASUCD Constitutional amendment proposes one general election, increase in number of senators" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/asucd-constitutional-amendment-proposes-one-general-election-increase-in-number-of-senators/' title='ASUCD Constitutional amendment proposes one general election, increase in number of senators'>ASUCD Constitutional amendment proposes one general election, increase in number of senators</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/supreme-court-justice-sonia-sotomayor-to-speak-at-school-of-law-commencement/' title='Supreme Court Justice Sonia Sotomayor to speak at School of Law commencement'><img src="https://theaggie.org/wp-content/uploads/2018/04/Sotomayor_ca23.jpg" alt="Supreme Court Justice Sonia Sotomayor to speak at School of Law commencement" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/supreme-court-justice-sonia-sotomayor-to-speak-at-school-of-law-commencement/' title='Supreme Court Justice Sonia Sotomayor to speak at School of Law commencement'>Supreme Court Justice Sonia Sotomayor to speak at School of Law commencement</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/king-hall-panel-remembers-50th-anniversary-of-mlks-death/' title='King Hall panel remembers 50th anniversary of MLK’s death'><img src="https://theaggie.org/wp-content/uploads/2018/04/MLK_ca23_Trevor_Goodman.jpg" alt="King Hall panel remembers 50th anniversary of MLK’s death" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/king-hall-panel-remembers-50th-anniversary-of-mlks-death/' title='King Hall panel remembers 50th anniversary of MLK’s death'>King Hall panel remembers 50th anniversary of MLK’s death</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/growing-income-disparity-in-uc-shown-in-recently-released-study/' title='Growing income disparity in UC shown in recently released study'><img src="https://theaggie.org/wp-content/uploads/2018/04/incomeinequity_ca23_JAMIECHEN_AGGIE.jpg" alt="Growing income disparity in UC shown in recently released study" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/growing-income-disparity-in-uc-shown-in-recently-released-study/' title='Growing income disparity in UC shown in recently released study'>Growing income disparity in UC shown in recently released study</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/police-logs-48/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2017/02/policelogs_Nicki-Padar.png" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/police-logs-48/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/veterans-memorial-center-closed-for-renovations-will-reopen-in-august/' title='Veterans Memorial Center closed for renovations, will reopen in August'><img src="https://theaggie.org/wp-content/uploads/2018/04/renovations_ci_ALEXA-FONTANILLA_AGGIE-e1523740090392.jpg" alt="Veterans Memorial Center closed for renovations, will reopen in August" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/veterans-memorial-center-closed-for-renovations-will-reopen-in-august/' title='Veterans Memorial Center closed for renovations, will reopen in August'>Veterans Memorial Center closed for renovations, will reopen in August</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/bridging-the-gap-between-davis-woodland/' title='Bridging the gap between Davis, Woodland'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_landscapes_ci_ALLYSON-KO_AGGIE.jpg" alt="Bridging the gap between Davis, Woodland" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/bridging-the-gap-between-davis-woodland/' title='Bridging the gap between Davis, Woodland'>Bridging the gap between Davis, Woodland</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/better-broadband-to-come-to-davis/' title='Better broadband to come to Davis'><img src="https://theaggie.org/wp-content/uploads/2018/04/internet_ci_JEREMY-DANG_AGGIE-1-e1524457454564.jpg" alt="Better broadband to come to Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/better-broadband-to-come-to-davis/' title='Better broadband to come to Davis'>Better broadband to come to Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/17/police-logs-47/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/17/police-logs-47/' title='Police Logs'>Police Logs</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/finding-sustainable-work-life-balance/' title='Finding sustainable work-life balance'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_balance_fe_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Finding sustainable work-life balance" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/finding-sustainable-work-life-balance/' title='Finding sustainable work-life balance'>Finding sustainable work-life balance</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/the-smart-farm-initiative-the-future-of-precision-agriculture/' title='The Smart Farm Initiative: the future of precision agriculture'><img src="https://theaggie.org/wp-content/uploads/2018/04/smartfarm_fe_UC-DAVIS-PHOTO_COURTESY-250x140.jpg" alt="The Smart Farm Initiative: the future of precision agriculture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/the-smart-farm-initiative-the-future-of-precision-agriculture/' title='The Smart Farm Initiative: the future of precision agriculture'>The Smart Farm Initiative: the future of precision agriculture</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/soon-to-be-graduates-share-excitement-for-final-spring-quarter/' title='Soon-to-be graduates share excitement for final Spring Quarter'><img src="https://theaggie.org/wp-content/uploads/2018/04/Senior_fe_Marina_Olney1-250x140.jpg" alt="Soon-to-be graduates share excitement for final Spring Quarter" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/soon-to-be-graduates-share-excitement-for-final-spring-quarter/' title='Soon-to-be graduates share excitement for final Spring Quarter'>Soon-to-be graduates share excitement for final Spring Quarter</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/a-day-where-the-sun-shines/' title='A day where the sun shines'><img src="https://theaggie.org/wp-content/uploads/2018/04/picnicday_fe_DIANA-LI_AGGIE-FILE-250x140.jpg" alt="A day where the sun shines" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/a-day-where-the-sun-shines/' title='A day where the sun shines'>A day where the sun shines</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/more-than-tractor-driving/' title='More than tractor driving'><img src="https://theaggie.org/wp-content/uploads/2018/04/tractors_fe_Jordan_Knowles-250x140.jpg" alt="More than tractor driving" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/more-than-tractor-driving/' title='More than tractor driving'>More than tractor driving</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/26/hold-fraternities-accountable/' title='Hold fraternities accountable'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Hold fraternities accountable" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/26/hold-fraternities-accountable/' title='Hold fraternities accountable'>Hold fraternities accountable</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/18/americas-drained-educational-budget/' title='America’s drained educational budget'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="America’s drained educational budget" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/18/americas-drained-educational-budget/' title='America’s drained educational budget'>America’s drained educational budget</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/12/student-protesters-deserve-genuine-university-support/' title='Student protesters deserve genuine university support'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Student protesters deserve genuine university support" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/12/student-protesters-deserve-genuine-university-support/' title='Student protesters deserve genuine university support'>Student protesters deserve genuine university support</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/11/leave-nothing-but-footprints/' title='Leave nothing but footprints'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Leave nothing but footprints" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/11/leave-nothing-but-footprints/' title='Leave nothing but footprints'>Leave nothing but footprints</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/05/food-insecurity-a-uc-wide-issue/' title='Food insecurity a UC-wide issue'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Food insecurity a UC-wide issue" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/05/food-insecurity-a-uc-wide-issue/' title='Food insecurity a UC-wide issue'>Food insecurity a UC-wide issue</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/17/guest-what-israel-means-to-me/' title='Guest: What Israel means to me'><img src="https://theaggie.org/wp-content/uploads/2018/04/israel_op.jpg" alt="Guest: What Israel means to me" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/17/guest-what-israel-means-to-me/' title='Guest: What Israel means to me'>Guest: What Israel means to me</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/16/guest-unitrans-50-years-ago/' title='Guest: Unitrans 50 years ago'><img src="https://theaggie.org/wp-content/uploads/2018/03/unitrans_op_Kaila_Mattera.jpg" alt="Guest: Unitrans 50 years ago" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/16/guest-unitrans-50-years-ago/' title='Guest: Unitrans 50 years ago'>Guest: Unitrans 50 years ago</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/16/guest-speak-freely-but-be-watched/' title='Guest: Speak freely — but be watched'><img src="https://theaggie.org/wp-content/uploads/2018/03/watchlist_op_Raul_Morales.jpg" alt="Guest: Speak freely — but be watched" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/16/guest-speak-freely-but-be-watched/' title='Guest: Speak freely — but be watched'>Guest: Speak freely — but be watched</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/09/letter-to-the-editor-20/' title='Letter to the Editor: Leaving Greek life unchecked enables entitlement among members'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Letter to the Editor: Leaving Greek life unchecked enables entitlement among members" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/09/letter-to-the-editor-20/' title='Letter to the Editor: Leaving Greek life unchecked enables entitlement among members'>Letter to the Editor: Leaving Greek life unchecked enables entitlement among members</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/07/guest-refugee-international-medical-graduates-brain-waste-sacramento/' title='Guest: Refugee international medical graduates brain waste in Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/02/brianwaste_op.jpg" alt="Guest: Refugee international medical graduates brain waste in Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/07/guest-refugee-international-medical-graduates-brain-waste-sacramento/' title='Guest: Refugee international medical graduates brain waste in Sacramento'>Guest: Refugee international medical graduates brain waste in Sacramento</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/why-a-sequel-to-the-social-network-is-becoming-an-increasingly-necessary-historical-document/' title='Why a sequel to “The Social Network” is becoming an increasingly necessary historical document'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_facebook_op_ALLYSON-KO_AGGIE.jpg" alt="Why a sequel to “The Social Network” is becoming an increasingly necessary historical document" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/why-a-sequel-to-the-social-network-is-becoming-an-increasingly-necessary-historical-document/' title='Why a sequel to “The Social Network” is becoming an increasingly necessary historical document'>Why a sequel to “The Social Network” is becoming an increasingly necessary historical document</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/the-abandonment-of-the-palestinian-people-by-arab-nations/' title='The abandonment of the Palestinian people by Arab nations'><img src="https://theaggie.org/wp-content/uploads/2018/04/abandonment_op.jpg" alt="The abandonment of the Palestinian people by Arab nations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/the-abandonment-of-the-palestinian-people-by-arab-nations/' title='The abandonment of the Palestinian people by Arab nations'>The abandonment of the Palestinian people by Arab nations</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/a-closer-look-at-zuckerbergs-testimony/' title='A closer look at Zuckerberg’s testimony'><img src="https://theaggie.org/wp-content/uploads/2018/04/testimony_op_JD-Lasica.jpg" alt="A closer look at Zuckerberg’s testimony" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/a-closer-look-at-zuckerbergs-testimony/' title='A closer look at Zuckerberg’s testimony'>A closer look at Zuckerberg’s testimony</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/19/a-picture-worth-a-thousand-miles/' title='A picture worth a thousand miles'><img src="https://theaggie.org/wp-content/uploads/2018/04/siberia_op_NICK-IRVIN_AGGIE.jpg" alt="A picture worth a thousand miles" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/19/a-picture-worth-a-thousand-miles/' title='A picture worth a thousand miles'>A picture worth a thousand miles</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/19/our-language-about-climate-change-isnt-helping-anyone/' title='Our language about climate change isn’t helping anyone'><img src="https://theaggie.org/wp-content/uploads/2018/04/internet_ci_JEREMY-DANG_AGGIE-e1524207540221.jpg" alt="Our language about climate change isn’t helping anyone" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/19/our-language-about-climate-change-isnt-helping-anyone/' title='Our language about climate change isn’t helping anyone'>Our language about climate change isn’t helping anyone</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/california-chronicles/' title='From the California Chronicles'><img src="https://theaggie.org/wp-content/uploads/2018/04/CAchronicles.png" alt="From the California Chronicles" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/california-chronicles/' title='From the California Chronicles'>From the California Chronicles</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/cartoon-first-prize/' title='Cartoon: First Prize'><img src="https://theaggie.org/wp-content/uploads/2018/04/cow_op.jpg" alt="Cartoon: First Prize" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/cartoon-first-prize/' title='Cartoon: First Prize'>Cartoon: First Prize</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/humor-student-realizes-that-the-cat-shes-been-caring-for-is-just-a-regular-cat-not-her-professors-animagus/' title='Humor: Student realizes that the cat she’s been caring for is just a regular cat, not her professor’s Animagus'><img src="https://theaggie.org/wp-content/uploads/2018/04/cat_op_Jordan_Chow.jpg" alt="Humor: Student realizes that the cat she’s been caring for is just a regular cat, not her professor’s Animagus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/humor-student-realizes-that-the-cat-shes-been-caring-for-is-just-a-regular-cat-not-her-professors-animagus/' title='Humor: Student realizes that the cat she’s been caring for is just a regular cat, not her professor’s Animagus'>Humor: Student realizes that the cat she’s been caring for is just a regular cat, not her professor’s Animagus</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/humor-student-to-participate-in-school-walkout-whenever-he-gets-bored/' title='Humor: Student to participate in school walkout whenever he gets bored'><img src="https://theaggie.org/wp-content/uploads/2018/04/walkout_op_Venoos_Moshayedi.jpg" alt="Humor: Student to participate in school walkout whenever he gets bored" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/humor-student-to-participate-in-school-walkout-whenever-he-gets-bored/' title='Humor: Student to participate in school walkout whenever he gets bored'>Humor: Student to participate in school walkout whenever he gets bored</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/cartoon-wednesdays-past/' title='Cartoon: Wednesdays Past'><img src="https://theaggie.org/wp-content/uploads/2018/04/camel_op.jpg" alt="Cartoon: Wednesdays Past" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/cartoon-wednesdays-past/' title='Cartoon: Wednesdays Past'>Cartoon: Wednesdays Past</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/this-month-at-the-box-office/' title='This Month at the Box Office'><img src="https://theaggie.org/wp-content/uploads/2018/04/boxoffice_ar_JAMIECHEN_AGGIE-250x140.jpg" alt="This Month at the Box Office" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/this-month-at-the-box-office/' title='This Month at the Box Office'>This Month at the Box Office</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/kali-uchis-releases-debut-album-isolation/' title='Kali Uchis releases debut album “Isolation”'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_kaliuchis_ar_ALLYSON-KO_AGGIE-250x140.jpg" alt="Kali Uchis releases debut album “Isolation”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/kali-uchis-releases-debut-album-isolation/' title='Kali Uchis releases debut album “Isolation”'>Kali Uchis releases debut album “Isolation”</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/bartending-in-a-college-town/' title='Bartending in a college town'><img src="https://theaggie.org/wp-content/uploads/2018/04/Bartender_ar_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Bartending in a college town" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/bartending-in-a-college-town/' title='Bartending in a college town'>Bartending in a college town</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/davis-swimming/' title='Davis Swimming'><img src="https://theaggie.org/wp-content/uploads/2018/04/keepcool_ar_Raul_Morales-250x140.jpg" alt="Davis Swimming" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/davis-swimming/' title='Davis Swimming'>Davis Swimming</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/mountain-made-life/' title='Mountain Made Life'><img src="https://theaggie.org/wp-content/uploads/2018/04/mountain_ar_JOSH-MORRIS_COURTESY-250x140.jpg" alt="Mountain Made Life" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/mountain-made-life/' title='Mountain Made Life'>Mountain Made Life</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/24/inside-uc-davis-crew/' title='Inside UC Davis Crew'><img src="https://theaggie.org/wp-content/uploads/2018/04/clubcrew_sp_Kaila_Mattera-250x140.jpg" alt="Inside UC Davis Crew" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/24/inside-uc-davis-crew/' title='Inside UC Davis Crew'>Inside UC Davis Crew</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/cleveland-indians-retire-chief-wahoo-sort-of/' title='Cleveland Indians retire Chief Wahoo — sort of'><img src="https://theaggie.org/wp-content/uploads/2018/04/appropriation_sp-250x140.jpg" alt="Cleveland Indians retire Chief Wahoo — sort of" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/cleveland-indians-retire-chief-wahoo-sort-of/' title='Cleveland Indians retire Chief Wahoo — sort of'>Cleveland Indians retire Chief Wahoo — sort of</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/stanley-cup-playoffs-welcome-new-challengers-familiar-foes/' title='Stanley Cup Playoffs welcome new challengers, familiar foes'><img src="https://theaggie.org/wp-content/uploads/2018/04/hockeypost_sp-250x140.jpg" alt="Stanley Cup Playoffs welcome new challengers, familiar foes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/stanley-cup-playoffs-welcome-new-challengers-familiar-foes/' title='Stanley Cup Playoffs welcome new challengers, familiar foes'>Stanley Cup Playoffs welcome new challengers, familiar foes</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/20/womens-tennis-dismantles-sonoma-state/' title='Women’s tennis dismantles Sonoma State'><img src="https://theaggie.org/wp-content/uploads/2018/04/wtennisssonoma_sp_MacLean_Hartford-250x140.jpg" alt="Women’s tennis dismantles Sonoma State" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/20/womens-tennis-dismantles-sonoma-state/' title='Women’s tennis dismantles Sonoma State'>Women’s tennis dismantles Sonoma State</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/19/uc-davis-sports-to-catch-on-picnic-day/' title='UC Davis sports to catch on Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2017/11/thisweekinsports2_CHRISTIE-NEO_AGGIE-e1512091141886-250x140.jpg" alt="UC Davis sports to catch on Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/19/uc-davis-sports-to-catch-on-picnic-day/' title='UC Davis sports to catch on Picnic Day'>UC Davis sports to catch on Picnic Day</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/connected-horses-connecting-people/' title='Connected horses connecting people'><img src="https://theaggie.org/wp-content/uploads/2017/08/equinesoftware_sc_Maheen-Rashid_COURTESY-250x140.jpg" alt="Connected horses connecting people" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/connected-horses-connecting-people/' title='Connected horses connecting people'>Connected horses connecting people</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/23/floating-islands-in-arboretum-for-cleaner-waters/' title='Floating islands in Arboretum for cleaner waters'><img src="https://theaggie.org/wp-content/uploads/2018/04/nutrients_sc_Kaila_Mattera-250x140.jpg" alt="Floating islands in Arboretum for cleaner waters" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/23/floating-islands-in-arboretum-for-cleaner-waters/' title='Floating islands in Arboretum for cleaner waters'>Floating islands in Arboretum for cleaner waters</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/new-flights-for-old-feathers/' title='New flights for old feathers'><img src="https://theaggie.org/wp-content/uploads/2018/04/hawk_sc_JAYDEN-WESTBROOK_CRC-250x140.jpg" alt="New flights for old feathers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/new-flights-for-old-feathers/' title='New flights for old feathers'>New flights for old feathers</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/22/invisible-life-of-hiv-made-visible/' title='Invisible Life of HIV Made Visible'><img src="https://theaggie.org/wp-content/uploads/2018/04/Latency_sc_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Invisible Life of HIV Made Visible" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/22/invisible-life-of-hiv-made-visible/' title='Invisible Life of HIV Made Visible'>Invisible Life of HIV Made Visible</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/04/20/a-rush-of-blood-to-the-mini-brain/' title='A rush of blood to the mini-brain'><img src="https://theaggie.org/wp-content/uploads/2018/04/neuralstemcells_sc_DR.-BEN-WALDAU_UC-DAVIS-MEDICAL-CENTER-250x140.jpg" alt="A rush of blood to the mini-brain" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/04/20/a-rush-of-blood-to-the-mini-brain/' title='A rush of blood to the mini-brain'>A rush of blood to the mini-brain</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'><img src="https://theaggie.org/wp-content/uploads/2017/09/europe_ph_Meena_Rugh_006-1-250x140.jpg" alt="A Family Trip Through Europe" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'>A Family Trip Through Europe</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/26/hold-fraternities-accountable/">
	                       	    	<span class="story-title">Hold fraternities accountable</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/this-month-at-the-box-office/">
	                       	    	<span class="story-title">This Month at the Box Office</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/finding-sustainable-work-life-balance/">
	                       	    	<span class="story-title">Finding sustainable work-life balance</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/inside-uc-davis-crew/">
	                       	    	<span class="story-title">Inside UC Davis Crew</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/last-week-in-senate-28/">
	                       	    	<span class="story-title">Last week in Senate</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/asucd-constitutional-amendment-proposes-one-general-election-increase-in-number-of-senators/">
	                       	    	<span class="story-title">ASUCD Constitutional amendment proposes one general election, increase in number of senators</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/the-smart-farm-initiative-the-future-of-precision-agriculture/">
	                       	    	<span class="story-title">The Smart Farm Initiative: the future of precision agriculture</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/why-a-sequel-to-the-social-network-is-becoming-an-increasingly-necessary-historical-document/">
	                       	    	<span class="story-title">Why a sequel to “The Social Network” is becoming an increasingly necessary historical document</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/the-abandonment-of-the-palestinian-people-by-arab-nations/">
	                       	    	<span class="story-title">The abandonment of the Palestinian people by Arab nations</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/04/24/police-logs-48/">
	                       	    	<span class="story-title">Police Logs</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-53338" class="post-53338 post type-post status-publish format-standard hentry category-editorial category-opinion">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Hold fraternities accountable</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by The Editorial Board " rel="author">The Editorial Board </a>
        </div>

    <div class="date">7 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2018%2F04%2F26%2Fhold-fraternities-accountable%2F+-+Hold+fraternities+accountable" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2018%2F04%2F26%2Fhold-fraternities-accountable%2F&amp;t=Hold+fraternities+accountable" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F04%2F26%2Fhold-fraternities-accountable%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F04%2F26%2Fhold-fraternities-accountable%2F&amp;summary=Hold+fraternities+accountable&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_53011" style="width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-53011" src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="" width="900" height="600" srcset="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg 900w, https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-400x267.jpg 400w, https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-768x512.jpg 768w, https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-640x427.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">CAITLYN SAMPLEY / AGGIE</figcaption></figure>
<p><strong>Syracuse University, others punish Greek organizations for despicable behavior</strong></p>
<p><span style="font-weight: 400;">Syracuse University has permanently expelled its Theta Tau fraternity chapter after videos revealed its members spouting</span> <span style="font-weight: 400;">racist, sexist, homophobic and anti-Semitic language and acting out the sexual assault of a person with disabilities. In one video, which the fraternity has </span><a href="https://www.cnn.com/2018/04/23/us/new-video-syracuse-university-theta-thau-frat/index.html"><span style="font-weight: 400;">defended</span></a><span style="font-weight: 400;"> as “a satirical sketch” of a politically conservative brother, a member is asked to repeat: </span><span style="font-weight: 400;">“I solemnly swear to always have hatred in my heart for…” — which he then concludes with racial slurs of black, Hispanic and Jewish individuals. </span></p>
<p><span style="font-weight: 400;">The video, while shocking and</span> <span style="font-weight: 400;">disturbing, is just one link</span> <span style="font-weight: 400;">in the long chain of inappropriate and downright harmful behavior exhibited by fraternities over the years.</span> <span style="font-weight: 400;">At Cal Poly San Luis Obispo earlier this month, Lambda Chi Alpha came under fire when one brother wore blackface and others donned stereotypical gangster costumes and flashed gang signs at an event — resulting in the </span><a href="http://www.sanluisobispo.com/news/local/education/article209157144.html"><span style="font-weight: 400;">suspension</span></a><span style="font-weight: 400;"> of Interfraternity Council organizations at the school. </span></p>
<p><span style="font-weight: 400;">These are not isolated occurrences. Every year, careless </span><a href="https://www.nytimes.com/2017/11/14/us/texas-state-greek-life.html"><span style="font-weight: 400;">hazing</span></a> <a href="https://www.nytimes.com/2017/11/13/us/penn-state-fraternity-hazing.html"><span style="font-weight: 400;">leaves</span></a> <a href="https://www.nytimes.com/2017/10/11/us/lsu-hazing-arrests.html"><span style="font-weight: 400;">students</span></a> <a href="https://www.nytimes.com/2017/11/07/us/florida-state-fraternity-sorority-suspension.html"><span style="font-weight: 400;">dead</span></a><span style="font-weight: 400;"> and fraternities become embroiled in controversies over sexual misconduct and other insensitive actions — and these are just the cases that have been publicized. </span></p>
<p><span style="font-weight: 400;">For decades, Greek life has been viewed as a staple of “the college experience” and therefore often wields considerable leverage over universities. As a result, an overwhelming lack of oversight at both the national and university level has allowed fraternities to engage</span> <span style="font-weight: 400;">in behavior that can range from morally questionable to criminal. </span></p>
<p><span style="font-weight: 400;">Only recently have colleges like Syracuse begun taking a stricter position against such violations. </span><a href="http://www.dailytarheel.com/article/2018/04/unc-system-frats-0401"><span style="font-weight: 400;">Multiple schools</span></a><span style="font-weight: 400;">, such as </span><a href="https://www.thelantern.com/2017/11/ohio-state-interfraternity-council-chapters-suspended/"><span style="font-weight: 400;">Ohio State</span></a><span style="font-weight: 400;">, Penn State</span> <span style="font-weight: 400;">University and the University of Michigan, have </span><a href="https://www.usatoday.com/story/news/nation-now/2017/11/22/greek-life-suspensions-keep-coming-college-campuses-heres-all-them-2017/875699001/"><span style="font-weight: 400;">suspended</span></a><span style="font-weight: 400;"> fraternities indefinitely, while others like </span><a href="https://www.cnn.com/2017/07/14/us/harvard-fraternities-ban-trnd/index.html"><span style="font-weight: 400;">Harvard University</span></a><span style="font-weight: 400;"> are contemplating following suit. </span></p>
<p><span style="font-weight: 400;">Given such offenses, the Editorial Board doesn’t necessarily recommend banning Greek life across the board. For many, fraternities help bolster careers,</span> <span style="font-weight: 400;">forge</span> <span style="font-weight: 400;">friendships, raise money for charity, fortify qualities like leadership</span> <span style="font-weight: 400;">and improve communities through public service. </span></p>
<p><span style="font-weight: 400;">Yet a pattern of</span> <span style="font-weight: 400;">reckless</span> <span style="font-weight: 400;">and</span> <span style="font-weight: 400;">offensive</span> <span style="font-weight: 400;">conduct</span> <span style="font-weight: 400;">demonstrates a crucial need for systemic and cultural reformation. After all, is a brotherhood rooted in distasteful behavior, humiliation through hazing and bringing pain to others really a brotherhood?</span></p>
<p><span style="font-weight: 400;">Colleges must stress that Greek life is a privilege that comes in exchange for productive, healthy and principled organizations. The Editorial Board calls upon universities to strictly and swiftly enforce the rules of Greek life, and not only when another student dies during hazing, the lurid</span> <span style="font-weight: 400;">details of another sexual assault case goes public or more members are caught on camera spewing bigoted speech. The tired attempts to excuse the repercussions of despicable conduct as a horrendous accident, “just a joke” or plain </span><a href="http://mustangnews.net/letter-to-the-editor-kyler-watkins-apologizes/"><span style="font-weight: 400;">ignorance</span></a><span style="font-weight: 400;"> will no longer suffice.</span> <span style="font-weight: 400;">Universities must properly hold fraternities accountable, even if that means being willing to ax their Greek life organizations when they jeopardize the physical and emotional health of other community members. </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Written by: The Editorial Board </strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-53338 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/04/24/why-a-sequel-to-the-social-network-is-becoming-an-increasingly-necessary-historical-document/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/online_facebook_op_ALLYSON-KO_AGGIE-300x302.jpg" alt="Why a sequel to “The Social Network” is becoming an increasingly necessary historical document" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Why a sequel to “The Social Network” is becoming an increasingly necessary historical document</h4>
							        <div class="entry-excerpt">&#8230;but must expect far more from its audience to be an effective one Af</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/04/24/the-abandonment-of-the-palestinian-people-by-arab-nations/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/abandonment_op-299x150.jpg" alt="The abandonment of the Palestinian people by Arab nations" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">The abandonment of the Palestinian people by Arab nations</h4>
							        <div class="entry-excerpt">The oldest unsettled refugee population didn’t come to be solely at the h</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/04/24/california-chronicles/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/CAchronicles-299x150.png" alt="From the California Chronicles" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">From the California Chronicles</h4>
							        <div class="entry-excerpt">Frankly, it was difficult to yack&#8230; I tried pushing my back against th</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/04/24/cartoon-first-prize/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/cow_op-299x150.jpg" alt="Cartoon: First Prize" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Cartoon: First Prize</h4>
							        <div class="entry-excerpt">By Diana Olivares — deolivares@ucdavis.edu Disclaimer: The views and opin</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/04/23/humor-student-realizes-that-the-cat-shes-been-caring-for-is-just-a-regular-cat-not-her-professors-animagus/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/cat_op_Jordan_Chow-299x150.jpg" alt="Humor: Student realizes that the cat she’s been caring for is just a regular cat, not her professor’s Animagus" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Humor: Student realizes that the cat she’s been caring for is just a regular cat, not her professor’s Animagus</h4>
							        <div class="entry-excerpt">Mittens has a long history of grifting students for treats Kimberly Upton, </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/26/hold-fraternities-accountable/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=aNw7G3rnhqH59G0m" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="aNw7G3rnhqH59G0m" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2018-04-26T12:06:53+00:00"/>
            <meta itemprop="dateModified" content="2018-04-26T12:06:53+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Fchem.ucr.edu%2F2018_SummerScienceCourses.pdf%20" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/04/UCRiverside_SummerAd01_Online.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fgive.ucdavis.edu%2FULIB%2F323909%3Fappeal%3D18419" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/11/DigiFund.jpeg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=www.facebook.com%2FDavisStudentHousingNishi" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/04/Measure-J_FB-link.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Ftheaggie.org%2Faggie-rack-recycle-art-project%2F" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/03/bikead_tile.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Flovelaundry.com%2Flocations%2Fdavis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=8228e84e81e4feeb0df25b1e35aa1140'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
</body>
</html>
<!-- Dynamic page generated in 0.387 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-04-26 19:10:59 -->

<!-- Compression = gzip -->