<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message



On Dec. 5 Police and Yolo County emergency disp" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Yolo County announces new text-to-911 service - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message On Dec. 5 Police and Yolo County emergency dispatchers 9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message"/>
<link rel="canonical" href="https://theaggie.org/2018/12/22/yolo-county-announces-new-text-to-911-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yolo County announces new text-to-911 service - The Aggie" />
<meta property="og:description" content="9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message On Dec. 5 Police and Yolo County emergency dispatchers 9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message" />
<meta property="og:url" content="https://theaggie.org/2018/12/22/yolo-county-announces-new-text-to-911-service/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="City News" />
<meta property="article:published_time" content="2018-12-22T18:41:40+00:00" />
<meta property="article:modified_time" content="2018-12-22T18:41:42+00:00" />
<meta property="og:updated_time" content="2018-12-22T18:41:42+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/12/911_ci_OLIVIA-KOTLAREK_AGGIE-01-640x427.png" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/12/911_ci_OLIVIA-KOTLAREK_AGGIE-01-640x427.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message On Dec. 5 Police and Yolo County emergency dispatchers 9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message" />
<meta name="twitter:title" content="Yolo County announces new text-to-911 service - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2018/12/911_ci_OLIVIA-KOTLAREK_AGGIE-01.png" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://theaggie.org/","sameAs":[],"@id":"https://theaggie.org/#organization","name":"The Aggie","logo":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Yolo County announces new text-to-911 service Comments Feed" href="https://theaggie.org/2018/12/22/yolo-county-announces-new-text-to-911-service/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=cfbd931b238b0a5f244fbf4ed8f5b5ec' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/theaggie.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"55583","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=55583' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F12%2F22%2Fyolo-county-announces-new-text-to-911-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F12%2F22%2Fyolo-county-announces-new-text-to-911-service%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=E49AF5593326ED943A51D9A2589B2811');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1545655425"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-55583 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fweedmaps.com%2Fdeliveries%2Fmary-jane-finder" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/09/MJF_web.gif" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/19/chancellor-vice-chancellor-address-most-pressing-campus-concerns-of-fall-quarter/' title='Chancellor, Vice Chancellor address most pressing campus concerns of Fall Quarter'><img src="https://theaggie.org/wp-content/uploads/2018/12/mayinterview_ca_ZOË_REINHARDT-250x140.jpg" alt="Chancellor, Vice Chancellor address most pressing campus concerns of Fall Quarter" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/19/chancellor-vice-chancellor-address-most-pressing-campus-concerns-of-fall-quarter/' title='Chancellor, Vice Chancellor address most pressing campus concerns of Fall Quarter'>Chancellor, Vice Chancellor address most pressing campus concerns of Fall Quarter</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/19/nov-29-senate-resolution-passed-supporting-asl-classes/' title='Nov. 29 Senate: Resolution passed supporting ASL classes'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Nov. 29 Senate: Resolution passed supporting ASL classes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/19/nov-29-senate-resolution-passed-supporting-asl-classes/' title='Nov. 29 Senate: Resolution passed supporting ASL classes'>Nov. 29 Senate: Resolution passed supporting ASL classes</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/ally-property-management-ally-or-enemy/' title='Ally Property Management: Ally or enemy?'><img src="https://theaggie.org/wp-content/uploads/2018/12/allyproperty_ca_VENOOS_MOSHAYEDI-250x140.jpg" alt="Ally Property Management: Ally or enemy?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/ally-property-management-ally-or-enemy/' title='Ally Property Management: Ally or enemy?'>Ally Property Management: Ally or enemy?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/after-critiques-of-free-tax-filing-services-law-professor-subject-to-hefty-public-records-request/' title='After critiques of free tax filing services, law professor subject to hefty public records request'><img src="https://theaggie.org/wp-content/uploads/2018/12/records_ca_JEREMY-DANG_AGGIE-250x140.png" alt="After critiques of free tax filing services, law professor subject to hefty public records request" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/after-critiques-of-free-tax-filing-services-law-professor-subject-to-hefty-public-records-request/' title='After critiques of free tax filing services, law professor subject to hefty public records request'>After critiques of free tax filing services, law professor subject to hefty public records request</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/2500-more-students-will-enroll-in-uc-system-next-year-with-no-tuition-hike/' title='2,500 more students will enroll in UC system next year, with no tuition hike'><img src="https://theaggie.org/wp-content/uploads/2018/12/ucregents_ca_SCREENSHOT-FROM-REGENTS-MEETING-LIVE-STREAM-250x140.jpg" alt="2,500 more students will enroll in UC system next year, with no tuition hike" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/2500-more-students-will-enroll-in-uc-system-next-year-with-no-tuition-hike/' title='2,500 more students will enroll in UC system next year, with no tuition hike'>2,500 more students will enroll in UC system next year, with no tuition hike</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/23/davis-wraps-up-holidays-at-farmers-market/' title='Davis wraps up holidays at Farmers Market'><img src="https://theaggie.org/wp-content/uploads/2018/12/gifts_ci_TIMOTHY_LI-22-e1545598001410-250x140.jpg" alt="Davis wraps up holidays at Farmers Market" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/23/davis-wraps-up-holidays-at-farmers-market/' title='Davis wraps up holidays at Farmers Market'>Davis wraps up holidays at Farmers Market</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/23/yolo-county-district-attorneys-office-part-of-statewide-settlement-with-target/' title='Yolo County District Attorney’s Office part of statewide settlement with Target'><img src="https://theaggie.org/wp-content/uploads/2018/12/settlement_ci_ALEXA_FONTANILLA1-e1545597940317-250x140.jpg" alt="Yolo County District Attorney’s Office part of statewide settlement with Target" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/23/yolo-county-district-attorneys-office-part-of-statewide-settlement-with-target/' title='Yolo County District Attorney’s Office part of statewide settlement with Target'>Yolo County District Attorney’s Office part of statewide settlement with Target</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/22/yolo-county-announces-new-text-to-911-service/' title='Yolo County announces new text-to-911 service'><img src="https://theaggie.org/wp-content/uploads/2018/12/911_ci_OLIVIA-KOTLAREK_AGGIE-01-250x140.png" alt="Yolo County announces new text-to-911 service" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/22/yolo-county-announces-new-text-to-911-service/' title='Yolo County announces new text-to-911 service'>Yolo County announces new text-to-911 service</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/police-logs-65/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/police-logs-65/' title='Police Logs'>Police Logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/farewell-fuji/' title='Farewell Fuji'><img src="https://theaggie.org/wp-content/uploads/2018/12/fuji_ci_TIMOTHY-LI_AGGIE-e1543802850261-250x140.jpg" alt="Farewell Fuji" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/farewell-fuji/' title='Farewell Fuji'>Farewell Fuji</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/the-elephant-in-the-room/' title='The elephant in the room'><img src="https://theaggie.org/wp-content/uploads/2018/11/Republicans_fe_RaelHanus_AGGIE-250x140.jpg" alt="The elephant in the room" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/the-elephant-in-the-room/' title='The elephant in the room'>The elephant in the room</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/ribbons-on-trees-tie-in-issues-around-campus/' title='Ribbons on trees tie in issues around campus'><img src="https://theaggie.org/wp-content/uploads/2018/12/coloredribbons_fe_REBECCA-CAMPBELL_AGGIE-e1543803341827-250x140.jpg" alt="Ribbons on trees tie in issues around campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/ribbons-on-trees-tie-in-issues-around-campus/' title='Ribbons on trees tie in issues around campus'>Ribbons on trees tie in issues around campus</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/student-representation-in-administration/' title='Student representation in administration'><img src="https://theaggie.org/wp-content/uploads/2018/12/garymaysidekicks_fe_ALLYSON-KO_AGGIE-250x140.jpg" alt="Student representation in administration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/student-representation-in-administration/' title='Student representation in administration'>Student representation in administration</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/theres-no-place-like-davis-for-the-holidays/' title='There’s no place like Davis for the holidays'><img src="https://theaggie.org/wp-content/uploads/2018/12/davisholidays_fe_RAELHANUS_AGGIE-250x140.jpg" alt="There’s no place like Davis for the holidays" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/theres-no-place-like-davis-for-the-holidays/' title='There’s no place like Davis for the holidays'>There’s no place like Davis for the holidays</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/07/immersing-oneself-in-a-world-of-artistic-possibilities/' title='Immersing oneself in a world of artistic possibilities'><img src="https://theaggie.org/wp-content/uploads/2018/12/artjobs_fe_JAMIECHEN_AGGIE-250x140.jpg" alt="Immersing oneself in a world of artistic possibilities" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/07/immersing-oneself-in-a-world-of-artistic-possibilities/' title='Immersing oneself in a world of artistic possibilities'>Immersing oneself in a world of artistic possibilities</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/07/youre-more-important-than-your-grades/' title='You’re more important than your grades'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="You’re more important than your grades" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/07/youre-more-important-than-your-grades/' title='You’re more important than your grades'>You’re more important than your grades</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/30/u-s-treatment-of-migrants-a-national-embarrassment/' title='U.S. treatment of migrants a national embarrassment'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="U.S. treatment of migrants a national embarrassment" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/30/u-s-treatment-of-migrants-a-national-embarrassment/' title='U.S. treatment of migrants a national embarrassment'>U.S. treatment of migrants a national embarrassment</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/28/california-fire-relief-doesnt-end-with-containment/' title='California fire relief doesn’t end with containment'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="California fire relief doesn’t end with containment" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/28/california-fire-relief-doesnt-end-with-containment/' title='California fire relief doesn’t end with containment'>California fire relief doesn’t end with containment</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/22/we-we-are-we-are-thankful/' title='Happy Thanksgiving from the Editorial Board'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Happy Thanksgiving from the Editorial Board" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/22/we-we-are-we-are-thankful/' title='Happy Thanksgiving from the Editorial Board'>Happy Thanksgiving from the Editorial Board</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/14/students-workers-shouldnt-have-to-fight-admin-for-their-health/' title='Students, workers shouldn’t have to fight admin for their health'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Students, workers shouldn’t have to fight admin for their health" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/14/students-workers-shouldnt-have-to-fight-admin-for-their-health/' title='Students, workers shouldn’t have to fight admin for their health'>Students, workers shouldn’t have to fight admin for their health</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/guest-the-benefits-of-the-student-advocate/' title='Guest: The benefits of the student advocate'><img src="https://theaggie.org/wp-content/uploads/2018/11/guestasucd_op.jpg" alt="Guest: The benefits of the student advocate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/guest-the-benefits-of-the-student-advocate/' title='Guest: The benefits of the student advocate'>Guest: The benefits of the student advocate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/22/guest-our-housing-at-their-cost-a-call-for-student-solidarity-with-uc-workers/' title='Guest: Our housing at their cost: A call for student solidarity with UC workers'><img src="https://theaggie.org/wp-content/uploads/2018/10/housing_op_Danielle_Moffat.jpg" alt="Guest: Our housing at their cost: A call for student solidarity with UC workers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/22/guest-our-housing-at-their-cost-a-call-for-student-solidarity-with-uc-workers/' title='Guest: Our housing at their cost: A call for student solidarity with UC workers'>Guest: Our housing at their cost: A call for student solidarity with UC workers</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/17/letter-to-the-editor-administration-counters-the-aggies-editorial-criticizing-uc-davis-response-to-anti-semitic-fliers/' title='Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/17/letter-to-the-editor-administration-counters-the-aggies-editorial-criticizing-uc-davis-response-to-anti-semitic-fliers/' title='Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers'>Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/12/letter-to-the-editor-interfaith-statement-addressing-anti-semitic-fliers-at-uc-davis/' title='Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/12/letter-to-the-editor-interfaith-statement-addressing-anti-semitic-fliers-at-uc-davis/' title='Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis'>Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/11/guest-congregation-bet-haverim-condemns-recent-anti-semitic-flyers-at-uc-davis/' title='Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2018/10/bethaverim_op_NICHOLAS_CHAN.jpg" alt="Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/11/guest-congregation-bet-haverim-condemns-recent-anti-semitic-flyers-at-uc-davis/' title='Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis'>Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/20/how-california-fails-its-inmate-firefighters/' title='How California fails its inmate firefighters'><img src="https://theaggie.org/wp-content/uploads/2018/12/firefighter-848346_1280-250x140.jpg" alt="How California fails its inmate firefighters" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/20/how-california-fails-its-inmate-firefighters/' title='How California fails its inmate firefighters'>How California fails its inmate firefighters</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/19/land-of-the-free-and-incarcerated/' title='Land of the free and incarcerated'><img src="https://theaggie.org/wp-content/uploads/2018/12/prison_op-250x140.jpg" alt="Land of the free and incarcerated" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/19/land-of-the-free-and-incarcerated/' title='Land of the free and incarcerated'>Land of the free and incarcerated</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/17/the-hypocritical-gaps-in-republican-partys-pro-life-stance/' title='The hypocritical gaps in Republican party’s pro-life stance'><img src="https://theaggie.org/wp-content/uploads/2018/12/5440388253_7a8e8c1584_b-e1544507672519-250x140.jpg" alt="The hypocritical gaps in Republican party’s pro-life stance" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/17/the-hypocritical-gaps-in-republican-partys-pro-life-stance/' title='The hypocritical gaps in Republican party’s pro-life stance'>The hypocritical gaps in Republican party’s pro-life stance</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/selectively-defending-the-first-amendment/' title='Selectively defending the First Amendment'><img src="https://theaggie.org/wp-content/uploads/2018/12/amendment_op-250x140.jpg" alt="Selectively defending the First Amendment" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/selectively-defending-the-first-amendment/' title='Selectively defending the First Amendment'>Selectively defending the First Amendment</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/05/how-social-media-is-eclipsing-books/' title='How social media is eclipsing books'><img src="https://theaggie.org/wp-content/uploads/2018/11/reading_op_TESSA_KOGA_AGGIE.png" alt="How social media is eclipsing books" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/05/how-social-media-is-eclipsing-books/' title='How social media is eclipsing books'>How social media is eclipsing books</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/humor-crafty-ideas-thatll-trick-your-loved-ones-into-thinking-you-are-indeed-broke/' title='Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke'><img src="https://theaggie.org/wp-content/uploads/2018/12/broke_op_ANDREA-GONZALEZ_AGGIE-250x140.png" alt="Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/humor-crafty-ideas-thatll-trick-your-loved-ones-into-thinking-you-are-indeed-broke/' title='Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke'>Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/cartoon-cowspiration/' title='Cartoon: Cowspiration'><img src="https://theaggie.org/wp-content/uploads/2018/12/image1-3-250x140.jpg" alt="Cartoon: Cowspiration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/cartoon-cowspiration/' title='Cartoon: Cowspiration'>Cartoon: Cowspiration</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/cartoon-cramps/' title='Cartoon: Cramps'><img src="https://theaggie.org/wp-content/uploads/2018/12/image1-250x140.png" alt="Cartoon: Cramps" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/cartoon-cramps/' title='Cartoon: Cramps'>Cartoon: Cramps</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/humor-mr-trump-or-how-i-learned-to-stop-worrying-and-sell-weapons-to-the-saudis/' title='Humor: Mr. Trump or: How I learned to stop worrying and sell weapons to the Saudis'><img src="https://theaggie.org/wp-content/uploads/2018/12/weapons_op_DAVISWHALEN_AGGIE-250x140.jpg" alt="Humor: Mr. Trump or: How I learned to stop worrying and sell weapons to the Saudis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/humor-mr-trump-or-how-i-learned-to-stop-worrying-and-sell-weapons-to-the-saudis/' title='Humor: Mr. Trump or: How I learned to stop worrying and sell weapons to the Saudis'>Humor: Mr. Trump or: How I learned to stop worrying and sell weapons to the Saudis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/07/humor-this-article-is-not-offensive/' title='Humor: This Article is Not Offensive'><img src="https://theaggie.org/wp-content/uploads/2018/12/notoffensive_op_ALLYSON-KO_AGGIE-250x140.jpg" alt="Humor: This Article is Not Offensive" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/07/humor-this-article-is-not-offensive/' title='Humor: This Article is Not Offensive'>Humor: This Article is Not Offensive</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/23/inside-travis-scotts-astroworld/' title='Inside Travis Scott’s Astroworld'><img src="https://theaggie.org/wp-content/uploads/2018/12/travisscott_ar_DAVID-LACHAPELLE_COURTESY-250x140.jpg" alt="Inside Travis Scott’s Astroworld" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/23/inside-travis-scotts-astroworld/' title='Inside Travis Scott’s Astroworld'>Inside Travis Scott’s Astroworld</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/17/downtown-sacramento-to-host-drag-queens-on-ice/' title='Downtown Sacramento to host Drag Queens on Ice'><img src="https://theaggie.org/wp-content/uploads/2018/12/drag_ar-250x140.jpg" alt="Downtown Sacramento to host Drag Queens on Ice" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/17/downtown-sacramento-to-host-drag-queens-on-ice/' title='Downtown Sacramento to host Drag Queens on Ice'>Downtown Sacramento to host Drag Queens on Ice</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/movies-for-the-holiday-season/' title='Movies for the Holiday Season'><img src="https://theaggie.org/wp-content/uploads/2018/12/holidaymovies_ar_RAELHANUS_AGGIE-250x140.jpg" alt="Movies for the Holiday Season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/movies-for-the-holiday-season/' title='Movies for the Holiday Season'>Movies for the Holiday Season</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/a-society-of-screens/' title='A Society of Screens'><img src="https://theaggie.org/wp-content/uploads/2018/12/screentime_ar_JAMIECHEN_AGGIE-250x140.jpg" alt="A Society of Screens" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/a-society-of-screens/' title='A Society of Screens'>A Society of Screens</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/ralph-breaks-the-box-office/' title='Ralph Breaks the Box Office'><img src="https://theaggie.org/wp-content/uploads/2018/12/Wreck_ar_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Ralph Breaks the Box Office" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/ralph-breaks-the-box-office/' title='Ralph Breaks the Box Office'>Ralph Breaks the Box Office</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/a-look-inside-the-growing-professional-esports-industry/' title='A look inside the growing professional eSports industry'><img src="https://theaggie.org/wp-content/uploads/2017/05/esports_sp_Ciera_-Pasturel-250x140.jpg" alt="A look inside the growing professional eSports industry" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/a-look-inside-the-growing-professional-esports-industry/' title='A look inside the growing professional eSports industry'>A look inside the growing professional eSports industry</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/aggies-lose-close-game-in-wwpa-championship/' title='Aggies lose close game in WWPA championship'><img src="https://theaggie.org/wp-content/uploads/2018/12/goldschmidt_sp_MARK-HONBO_UC-DAVIS-ATHLETICS-250x140.jpg" alt="Aggies lose close game in WWPA championship" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/aggies-lose-close-game-in-wwpa-championship/' title='Aggies lose close game in WWPA championship'>Aggies lose close game in WWPA championship</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/09/heartbreak-in-cheney/' title='Heartbreak in Cheney'><img src="https://theaggie.org/wp-content/uploads/2018/12/MG_5539-250x140.jpg" alt="Heartbreak in Cheney" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/09/heartbreak-in-cheney/' title='Heartbreak in Cheney'>Heartbreak in Cheney</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/07/aggies-look-north-for-fcs-quarterfinals-challenge/' title='Aggies look north for FCS quarterfinals challenge'><img src="https://theaggie.org/wp-content/uploads/2018/12/Screen-Shot-2018-12-07-at-12.32.06-PM-250x140.png" alt="Aggies look north for FCS quarterfinals challenge" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/07/aggies-look-north-for-fcs-quarterfinals-challenge/' title='Aggies look north for FCS quarterfinals challenge'>Aggies look north for FCS quarterfinals challenge</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/07/uc-davis-announces-plans-to-build-new-student-athlete-performance-center/' title='UC Davis announces plans to build new student-athlete performance center'><img src="https://theaggie.org/wp-content/uploads/2018/12/newfacilities_sp_UC-DAVIS-ATHLETICS_COURTESY-250x140.jpg" alt="UC Davis announces plans to build new student-athlete performance center" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/07/uc-davis-announces-plans-to-build-new-student-athlete-performance-center/' title='UC Davis announces plans to build new student-athlete performance center'>UC Davis announces plans to build new student-athlete performance center</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/23/native-american-archeology/' title='Native American Archeology'><img src="https://theaggie.org/wp-content/uploads/2018/12/nagpra_sc_COLIN-STEELE_COURTESY-250x140.jpg" alt="Native American Archeology" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/23/native-american-archeology/' title='Native American Archeology'>Native American Archeology</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/the-medicine-of-the-mind/' title='The medicine of the mind'><img src="https://theaggie.org/wp-content/uploads/2018/12/musictherapy_sc_UC-DAVIS-HEALTH-PUBLIC-AFFAIRS_COURTESY-250x140.jpg" alt="The medicine of the mind" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/the-medicine-of-the-mind/' title='The medicine of the mind'>The medicine of the mind</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/the-bacteria-that-could-curb-the-rise-of-antimicrobial-resistance-in-infants/' title='The Bacteria That Could Curb the Rise of Antimicrobial Resistance in Infants'><img src="https://theaggie.org/wp-content/uploads/2018/01/online_microbe_sc_ALLYSON-KO_AGGIE-250x140.jpg" alt="The Bacteria That Could Curb the Rise of Antimicrobial Resistance in Infants" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/the-bacteria-that-could-curb-the-rise-of-antimicrobial-resistance-in-infants/' title='The Bacteria That Could Curb the Rise of Antimicrobial Resistance in Infants'>The Bacteria That Could Curb the Rise of Antimicrobial Resistance in Infants</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/07/testing-the-brain-to-make-the-grade/' title='Testing the brain to make the grade'><img src="https://theaggie.org/wp-content/uploads/2018/12/midtermmemory_sc_TESSA_KOGA_AGGIE-250x140.jpg" alt="Testing the brain to make the grade" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/07/testing-the-brain-to-make-the-grade/' title='Testing the brain to make the grade'>Testing the brain to make the grade</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/03/grave-shadows/' title='Grave Shadows'><img src="https://theaggie.org/wp-content/uploads/2018/11/dirt_sc_TRACY-MCCLUNG_COURTESY-250x140.jpg" alt="Grave Shadows" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/03/grave-shadows/' title='Grave Shadows'>Grave Shadows</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/23/inside-travis-scotts-astroworld/">
	                       	    	<span class="story-title">Inside Travis Scott’s Astroworld</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/23/native-american-archeology/">
	                       	    	<span class="story-title">Native American Archeology</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/23/davis-wraps-up-holidays-at-farmers-market/">
	                       	    	<span class="story-title">Davis wraps up holidays at Farmers Market</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/23/yolo-county-district-attorneys-office-part-of-statewide-settlement-with-target/">
	                       	    	<span class="story-title">Yolo County District Attorney’s Office part of statewide settlement with Target</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/23/camp-fire-clouds-uc-davis-during-and-after/">
	                       	    	<span class="story-title">Camp Fire Clouds UC Davis: During and After</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/22/yolo-county-announces-new-text-to-911-service/">
	                       	    	<span class="story-title">Yolo County announces new text-to-911 service</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/20/how-california-fails-its-inmate-firefighters/">
	                       	    	<span class="story-title">How California fails its inmate firefighters</span>
	                            	<span class="story-time">  - December 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/19/chancellor-vice-chancellor-address-most-pressing-campus-concerns-of-fall-quarter/">
	                       	    	<span class="story-title">Chancellor, Vice Chancellor address most pressing campus concerns of Fall Quarter</span>
	                            	<span class="story-time">  - December 19, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/19/nov-29-senate-resolution-passed-supporting-asl-classes/">
	                       	    	<span class="story-title">Nov. 29 Senate: Resolution passed supporting ASL classes</span>
	                            	<span class="story-time">  - December 19, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/12/19/land-of-the-free-and-incarcerated/">
	                       	    	<span class="story-title">Land of the free and incarcerated</span>
	                            	<span class="story-time">  - December 19, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-55583" class="post-55583 post type-post status-publish format-standard has-post-thumbnail hentry category-city">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2018/12/911_ci_OLIVIA-KOTLAREK_AGGIE-01-668x445.png);">
					
						                
	                	<img src="https://theaggie.org/wp-content/uploads/2018/12/911_ci_OLIVIA-KOTLAREK_AGGIE-01-668x445.png" alt="Yolo County announces new text-to-911 service" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Yolo County announces new text-to-911 service</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Tim Lalonde — city@theaggie.org" rel="author">Tim Lalonde — city@theaggie.org</a>
        </div>

    <div class="date">2 days ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2018%2F12%2F22%2Fyolo-county-announces-new-text-to-911-service%2F+-+Yolo+County+announces+new+text-to-911+service" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2018%2F12%2F22%2Fyolo-county-announces-new-text-to-911-service%2F&amp;t=Yolo+County+announces+new+text-to-911+service" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F12%2F22%2Fyolo-county-announces-new-text-to-911-service%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F12%2F22%2Fyolo-county-announces-new-text-to-911-service%2F&amp;summary=Yolo+County+announces+new+text-to-911+service&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p><strong>9-1-1 emergency dispatchers in Davis, surrounding areas can now be contacted via text message</strong></p>



<p>On Dec. 5 Police and Yolo County emergency dispatchers announced the launch of their text-to-911 service, which allows Yolo County residents to contact emergency services via text message. If circumstances make it difficult or impossible to speak on the phone, those in need of emergency assistance can now use their cell phone’s messaging service to reach nearby dispatch centers.</p>



<p>Winters city manager John W. Dovely mentioned the new county-wide service in a <a href="https://www.youtube.com/watch?v=4iKk7VAbelw&amp;feature=player_embedded">city council meeting</a> on Dec. 4. He noted that the service was not meant to go live until January, but had been made available earlier than intended. Dovely joked that service was ideal for millenials who preferred texting to talking over the phone.</p>



<p>“You know, these millennials, they don’t even call anybody on the phone anymore,” Dovely said. “We now have to have text-to-911. So just to let you know, if anything ever goes down you can whip your smartphone and you can text a message to 9-1-1.”</p>



<p>Joking aside, the service isn’t intended for conversation-phobic millennials. Text-to-911 provides a useful option for people unable to speak over the phone due to disabilities, injury or dangerous circumstances. In a <a href="https://www.yolocounty.org/Home/Components/News/News/9943/26">press release</a> announcing the new service, The Yolo Office of the County Administrators detailed the specific situations where texting 9-1-1 may be the best option.</p>



<p>“Text-to-911 is intended primarily for use in specific emergency scenarios, such as; for individuals who are speech or hearing impaired; for those unable to call 911 due to a medical emergency that renders them unable to speak; in the event of a crime, such as a home invasion, where speaking might give away the location of a person hiding, or in an abduction situation; in domestic violence situations where it’s not safe to make a voice call,” the release read.</p>



<p>County officials laid out important rules of thumb when texting 9-1-1, reminding readers to include the location and the nature of the emergency in the initial text. They urged 9-1-1-texters to avoid using slang, emojis or abbreviations, and to not include pictures, videos or any other media besides text in their messages.</p>



<p>Dispatch administrators emphasized the importance of calling instead of texting whenever possible. Texts aren’t always delivered or received instantly, so calling is the best way to ensure a speedy response to the emergency. The dispatcher may also need additional information, which could require multiple texts back and forth before emergency services can be deployed.</p>



<p>To reach emergency dispatchers via text, simply enter 9-1-1 into the “To:” field of a text message, just as would be done for any other phone number. Include a brief description of your location and the nature of the emergency, then hit send. Texts to 9-1-1 will be routed to the closest available dispatch center after they are sent out.</p>



<p>Leah Goodwin, the operations manager at Yolo911 Emergency Dispatch, explained the how the text-to-911 service determines the closest dispatch center to contact.</p>



<p>	“It uses cell phone routing, just like a 9-1-1 call that comes in a voice call on a cell phone,” Goodwin said. “It hits the closer cell phone tower, and then that tower routes to the closest dispatcher center. So for example, if you call 9-1-1 [via] voice call from in the City of Davis, it should go to Davis Police. If you are on campus, that call should go to UCD police. Same with text.”</p>



<p>	Goodwin noted that it takes longer for dispatchers to locate the longitude and latitude coordinates of cellphone via text compared to a phone call — yet another reason it’s better to call if the situation permits.</p>



<p>	“It’s not a precise technology, so it doesn’t get routed correctly every single time,” Goodwin said. “That’s why it’s very important for callers to understand where they are so they can tell the dispatcher so they can get them the correct help.”</p>



<p>	She emphasized dispatchers’ preference for calls over text due to both the limitations of their location tracking technology and the difficulty of communicating quickly through texting.</p>



<p>“We always prefer for the caller to make a voice call if they can,” Goodwin said. “We don’t want text messages to replace making a voice call to 9-1-1 because the quality of location information we have is degraded, and the ability to communicate with someone quickly is degraded in text. So the slogan is ‘Call if you can, text if you can’t’.”</p>



<p> Don’t text and drive, and no texting emojis, memes or reaction gifs to emergency services. Just state your location, the nature of your emergency and hit send. <br></p>



<p><strong>Written by: Tim Lalonde — </strong><a><strong>city@theaggie.org</strong></a></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-55583 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2018/12/23/davis-wraps-up-holidays-at-farmers-market/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/12/gifts_ci_TIMOTHY_LI-22-e1545598001410-300x302.jpg" alt="Davis wraps up holidays at Farmers Market" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Davis wraps up holidays at Farmers Market</h4>
							        <div class="entry-excerpt">Davis Farmers Market offered free gift baskets with three or more items pur</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2018/12/23/yolo-county-district-attorneys-office-part-of-statewide-settlement-with-target/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/12/settlement_ci_ALEXA_FONTANILLA1-e1545597940317-299x150.jpg" alt="Yolo County District Attorney’s Office part of statewide settlement with Target" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Yolo County District Attorney’s Office part of statewide settlement with Target</h4>
							        <div class="entry-excerpt">District attorneys found Target violated state environmental laws, injuncti</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2018/12/11/police-logs-65/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-299x150.jpg" alt="Police Logs" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Police Logs</h4>
							        <div class="entry-excerpt">Sticks and stones November 21 “A driver of a gold Ford sedan threw a rock</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2018/12/11/farewell-fuji/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/12/fuji_ci_TIMOTHY-LI_AGGIE-e1543802850261-299x150.jpg" alt="Farewell Fuji" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Farewell Fuji</h4>
							        <div class="entry-excerpt">Local sushi restaurant announces closing on Facebook After many years in Da</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2018/12/10/city-council-unanimously-votes-to-extend-interim-housing-ordinance/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/12/interimordinance_ci_JAMIECHEN_AGGIE-299x150.jpg" alt="City Council unanimously votes to extend Interim Housing Ordinance" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">City Council unanimously votes to extend Interim Housing Ordinance</h4>
							        <div class="entry-excerpt">Interim Housing Ordinance to be extended to the next fiscal year, when a ne</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/22/yolo-county-announces-new-text-to-911-service/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=x0XtxCA9kkqI8Mei" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="x0XtxCA9kkqI8Mei" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55583' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2018-12-22T10:41:40+00:00"/>
            <meta itemprop="dateModified" content="2018-12-22T10:41:42+00:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fwww.mondaviarts.org%2Fevents%2Fupcoming-events" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/11/MC.Holidays.DEC_.300x250.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Flovelaundry.com%2Flocations%2Fdavis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=cfbd931b238b0a5f244fbf4ed8f5b5ec'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.477 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-12-24 04:43:46 -->

<!-- Compression = gzip -->