<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Aggies blowout UC Irvine to extend hot streak



The UC Davis women’s basketball team continued its hot streak with a 80-57 blowout victory ov" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Women’s basketball keeps the good times rollin’ - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aggies blowout UC Irvine to extend hot streak The UC Davis women’s basketball team continued its hot streak with a 80-57 blowout victory over visiting UC Aggies blowout UC Irvine to extend hot streak"/>
<link rel="canonical" href="https://theaggie.org/2019/01/25/womens-basketball-keeps-the-good-times-rollin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women’s basketball keeps the good times rollin’ - The Aggie" />
<meta property="og:description" content="Aggies blowout UC Irvine to extend hot streak The UC Davis women’s basketball team continued its hot streak with a 80-57 blowout victory over visiting UC Aggies blowout UC Irvine to extend hot streak" />
<meta property="og:url" content="https://theaggie.org/2019/01/25/womens-basketball-keeps-the-good-times-rollin/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Women&#039;s Basketball" />
<meta property="article:published_time" content="2019-01-25T10:09:26+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2019/01/wbbvsirvine_sp_JUSTIN_HAN-6.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2019/01/wbbvsirvine_sp_JUSTIN_HAN-6.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aggies blowout UC Irvine to extend hot streak The UC Davis women’s basketball team continued its hot streak with a 80-57 blowout victory over visiting UC Aggies blowout UC Irvine to extend hot streak" />
<meta name="twitter:title" content="Women’s basketball keeps the good times rollin’ - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2019/01/wbbvsirvine_sp_JUSTIN_HAN-6.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://theaggie.org/","sameAs":[],"@id":"https://theaggie.org/#organization","name":"The Aggie","logo":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Women’s basketball keeps the good times rollin’ Comments Feed" href="https://theaggie.org/2019/01/25/womens-basketball-keeps-the-good-times-rollin/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5b2760559bb217b97742be6662436a25"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=5b2760559bb217b97742be6662436a25' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=5b2760559bb217b97742be6662436a25' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5b2760559bb217b97742be6662436a25' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=5b2760559bb217b97742be6662436a25' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5b2760559bb217b97742be6662436a25' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5b2760559bb217b97742be6662436a25' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"55976","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=5b2760559bb217b97742be6662436a25'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5b2760559bb217b97742be6662436a25'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5b2760559bb217b97742be6662436a25'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=55976' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F01%2F25%2Fwomens-basketball-keeps-the-good-times-rollin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F01%2F25%2Fwomens-basketball-keeps-the-good-times-rollin%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=468759649FB9289CD44390AFDFF27648');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1548432831"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-55976 single-format-standard chrome singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fweedmaps.com%2Fdeliveries%2Fmary-jane-finder" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/09/MJF_web.gif" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/federal-government-shutdown-affects-uc-davis/' title='Federal government shutdown affects UC Davis'><img src="https://theaggie.org/wp-content/uploads/2019/01/shutdown_ca-e1548282270342-250x140.jpg" alt="Federal government shutdown affects UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/federal-government-shutdown-affects-uc-davis/' title='Federal government shutdown affects UC Davis'>Federal government shutdown affects UC Davis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/facing-growing-budget-deficit-unitrans-proposes-fee-referendum/' title='Facing growing budget deficit, Unitrans proposes fee referendum'><img src="https://theaggie.org/wp-content/uploads/2019/01/Unitransfee_ca_MARKUS_KAEPPELI-250x140.jpg" alt="Facing growing budget deficit, Unitrans proposes fee referendum" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/facing-growing-budget-deficit-unitrans-proposes-fee-referendum/' title='Facing growing budget deficit, Unitrans proposes fee referendum'>Facing growing budget deficit, Unitrans proposes fee referendum</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/23/senator-ko-ser-lu-htoo-resigns/' title='Senator Ko Ser Lu Htoo resigns'><img src="https://theaggie.org/wp-content/uploads/2019/01/Koresignation_ca_JORDAN-CHOW_AGGIE-FILE-250x140.jpg" alt="Senator Ko Ser Lu Htoo resigns" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/23/senator-ko-ser-lu-htoo-resigns/' title='Senator Ko Ser Lu Htoo resigns'>Senator Ko Ser Lu Htoo resigns</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/legislation-recognizing-death-of-natalie-corona-not-passed-at-special-senate/' title='Legislation recognizing death of Natalie Corona not passed at special Senate'><img src="https://theaggie.org/wp-content/uploads/2019/01/ECACcontroversy_ca_Meena_Rugh-250x140.jpg" alt="Legislation recognizing death of Natalie Corona not passed at special Senate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/legislation-recognizing-death-of-natalie-corona-not-passed-at-special-senate/' title='Legislation recognizing death of Natalie Corona not passed at special Senate'>Legislation recognizing death of Natalie Corona not passed at special Senate</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/memorial-for-slain-police-officer-natalie-corona-held-at-uc-davis/' title='Memorial for slain police officer Natalie Corona held at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2019/01/memorial_ca_RAUL_MORALES-250x140.jpg" alt="Memorial for slain police officer Natalie Corona held at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/memorial-for-slain-police-officer-natalie-corona-held-at-uc-davis/' title='Memorial for slain police officer Natalie Corona held at UC Davis'>Memorial for slain police officer Natalie Corona held at UC Davis</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/woodland-celebrates-construction-of-new-affordable-housing-complex/' title='Woodland celebrates construction of new affordable housing complex'><img src="https://theaggie.org/wp-content/uploads/2019/01/mercyhousing_ci_ZOË_REINHARDT-250x140.jpg" alt="Woodland celebrates construction of new affordable housing complex" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/woodland-celebrates-construction-of-new-affordable-housing-complex/' title='Woodland celebrates construction of new affordable housing complex'>Woodland celebrates construction of new affordable housing complex</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/increase-in-electric-vehicle-charger-installations-in-davis/' title='Increase in electric vehicle charger installations in Davis'><img src="https://theaggie.org/wp-content/uploads/2019/01/echargers_ci_MICHAEL-LEAHY_AGGIE-250x140.jpg" alt="Increase in electric vehicle charger installations in Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/increase-in-electric-vehicle-charger-installations-in-davis/' title='Increase in electric vehicle charger installations in Davis'>Increase in electric vehicle charger installations in Davis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/martin-luther-king-jr-celebration/' title='Martin Luther King Jr. celebration'><img src="https://theaggie.org/wp-content/uploads/2019/01/MLK_ci_ANDREA-GONZALEZ_AGGIE-250x140.png" alt="Martin Luther King Jr. celebration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/martin-luther-king-jr-celebration/' title='Martin Luther King Jr. celebration'>Martin Luther King Jr. celebration</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/23/repeat-dui-offenders-face-new-consequences-in-2019/' title='Repeat DUI offenders face new consequences in 2019'><img src="https://theaggie.org/wp-content/uploads/2019/01/breathalyzers_ci_TESSA_KOGA_AGGIE-1-250x140.png" alt="Repeat DUI offenders face new consequences in 2019" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/23/repeat-dui-offenders-face-new-consequences-in-2019/' title='Repeat DUI offenders face new consequences in 2019'>Repeat DUI offenders face new consequences in 2019</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/23/woodland-firefighters-police-investigate-suspicious-boxcar-fire/' title='Woodland firefighters, police investigate suspicious boxcar fire'><img src="https://theaggie.org/wp-content/uploads/2019/01/boxcarfire_ci_JEREMY-DANG_AGGIE-250x140.png" alt="Woodland firefighters, police investigate suspicious boxcar fire" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/23/woodland-firefighters-police-investigate-suspicious-boxcar-fire/' title='Woodland firefighters, police investigate suspicious boxcar fire'>Woodland firefighters, police investigate suspicious boxcar fire</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/other-collective-brings-dis-orientalist-expression-to-campus/' title='Other Collective brings dis-orientalist expression to campus'><img src="" alt="Other Collective brings dis-orientalist expression to campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/other-collective-brings-dis-orientalist-expression-to-campus/' title='Other Collective brings dis-orientalist expression to campus'>Other Collective brings dis-orientalist expression to campus</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/robotic-lawn-mower-that-cuts-grass-greenhouse-gas-emissions-misplaced-since-nov-8/' title='Robotic lawn mower that cuts grass, greenhouse gas emissions misplaced since Nov. 8'><img src="https://theaggie.org/wp-content/uploads/2018/11/grassroomba_fe_ZACHARY-LACSON_AGGIE.jpg-250x140.jpg" alt="Robotic lawn mower that cuts grass, greenhouse gas emissions misplaced since Nov. 8" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/robotic-lawn-mower-that-cuts-grass-greenhouse-gas-emissions-misplaced-since-nov-8/' title='Robotic lawn mower that cuts grass, greenhouse gas emissions misplaced since Nov. 8'>Robotic lawn mower that cuts grass, greenhouse gas emissions misplaced since Nov. 8</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/draft-horse-and-driving-club-carts-in-members-to-learn-about-driving-horses/' title='Draft Horse and Driving Club carts in members to learn about driving horses'><img src="https://theaggie.org/wp-content/uploads/2019/01/drafthorse_fe_OLIVIA-KOTLAREK_AGGIE-01-250x140.png" alt="Draft Horse and Driving Club carts in members to learn about driving horses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/draft-horse-and-driving-club-carts-in-members-to-learn-about-driving-horses/' title='Draft Horse and Driving Club carts in members to learn about driving horses'>Draft Horse and Driving Club carts in members to learn about driving horses</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/18/new-year-new-me-students-discuss-new-years-resolutions/' title='New Year, New Me: Students discuss new year’s resolutions'><img src="https://theaggie.org/wp-content/uploads/2019/01/resolutions_fe_DAVISWHALEN_AGGIE-2-250x140.jpg" alt="New Year, New Me: Students discuss new year’s resolutions" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/18/new-year-new-me-students-discuss-new-years-resolutions/' title='New Year, New Me: Students discuss new year’s resolutions'>New Year, New Me: Students discuss new year’s resolutions</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/16/how-to-keep-your-smile-during-winter-quarter/' title='How to keep your smile during Winter Quarter'><img src="https://theaggie.org/wp-content/uploads/2019/01/Winterquarterbuzzfeed_fe-250x140.jpg" alt="How to keep your smile during Winter Quarter" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/16/how-to-keep-your-smile-during-winter-quarter/' title='How to keep your smile during Winter Quarter'>How to keep your smile during Winter Quarter</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/24/solidarity-with-los-angeles-teachers-on-strike/' title='Solidarity with Los Angeles teachers on strike'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Solidarity with Los Angeles teachers on strike" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/24/solidarity-with-los-angeles-teachers-on-strike/' title='Solidarity with Los Angeles teachers on strike'>Solidarity with Los Angeles teachers on strike</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/embracing-the-full-scope-of-martin-luther-king-jr-s-dream/' title='Embracing the full scope of Martin Luther King, Jr.’s dream'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Embracing the full scope of Martin Luther King, Jr.’s dream" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/embracing-the-full-scope-of-martin-luther-king-jr-s-dream/' title='Embracing the full scope of Martin Luther King, Jr.’s dream'>Embracing the full scope of Martin Luther King, Jr.’s dream</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/17/during-active-shooter-crisis-students-step-up-to-ensure-safety/' title='During active shooter crisis, students step up to ensure safety'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="During active shooter crisis, students step up to ensure safety" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/17/during-active-shooter-crisis-students-step-up-to-ensure-safety/' title='During active shooter crisis, students step up to ensure safety'>During active shooter crisis, students step up to ensure safety</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/11/president-trump-holds-nation-hostage/' title='President Trump holds nation hostage'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="President Trump holds nation hostage" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/11/president-trump-holds-nation-hostage/' title='President Trump holds nation hostage'>President Trump holds nation hostage</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/10/proposed-title-ix-changes-puts-victims-second/' title='Proposed Title IX changes puts victims second'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Proposed Title IX changes puts victims second" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/10/proposed-title-ix-changes-puts-victims-second/' title='Proposed Title IX changes puts victims second'>Proposed Title IX changes puts victims second</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/13/guest-eulogy-for-the-california-aggie-newsroom/' title='Guest: Eulogy for The California Aggie newsroom'><img src="https://theaggie.org/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Guest: Eulogy for The California Aggie newsroom" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/13/guest-eulogy-for-the-california-aggie-newsroom/' title='Guest: Eulogy for The California Aggie newsroom'>Guest: Eulogy for The California Aggie newsroom</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/11/letter-to-the-editor-harmful-republican-ideologies-do-not-belong-at-uc-davis/' title='Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/11/letter-to-the-editor-harmful-republican-ideologies-do-not-belong-at-uc-davis/' title='Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis'>Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/guest-the-benefits-of-the-student-advocate/' title='Guest: The benefits of the student advocate'><img src="https://theaggie.org/wp-content/uploads/2018/11/guestasucd_op.jpg" alt="Guest: The benefits of the student advocate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/guest-the-benefits-of-the-student-advocate/' title='Guest: The benefits of the student advocate'>Guest: The benefits of the student advocate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/22/guest-our-housing-at-their-cost-a-call-for-student-solidarity-with-uc-workers/' title='Guest: Our housing at their cost: A call for student solidarity with UC workers'><img src="https://theaggie.org/wp-content/uploads/2018/10/housing_op_Danielle_Moffat.jpg" alt="Guest: Our housing at their cost: A call for student solidarity with UC workers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/22/guest-our-housing-at-their-cost-a-call-for-student-solidarity-with-uc-workers/' title='Guest: Our housing at their cost: A call for student solidarity with UC workers'>Guest: Our housing at their cost: A call for student solidarity with UC workers</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/17/letter-to-the-editor-administration-counters-the-aggies-editorial-criticizing-uc-davis-response-to-anti-semitic-fliers/' title='Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/17/letter-to-the-editor-administration-counters-the-aggies-editorial-criticizing-uc-davis-response-to-anti-semitic-fliers/' title='Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers'>Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/23/trump-begins-to-right-the-wrong-on-americas-disastrous-foreign-policy/' title='Trump begins to right the wrong on America’s disastrous foreign policy'><img src="https://theaggie.org/wp-content/uploads/2019/01/syria_op-e1548133307579-250x140.jpg" alt="Trump begins to right the wrong on America’s disastrous foreign policy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/23/trump-begins-to-right-the-wrong-on-americas-disastrous-foreign-policy/' title='Trump begins to right the wrong on America’s disastrous foreign policy'>Trump begins to right the wrong on America’s disastrous foreign policy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/18/life-and-death-in-trump-country/' title='Life and Death in Trump Country'><img src="https://theaggie.org/wp-content/uploads/2019/01/epidemic_op_Andrew_Bardwell-e1548131208426-250x140.jpg" alt="Life and Death in Trump Country" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/18/life-and-death-in-trump-country/' title='Life and Death in Trump Country'>Life and Death in Trump Country</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/17/israel-palestine-and-the-battle-for-free-speech-in-america/' title='Israel, Palestine and the battle for free speech in America'><img src="https://theaggie.org/wp-content/uploads/2019/01/speech_op-250x140.jpg" alt="Israel, Palestine and the battle for free speech in America" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/17/israel-palestine-and-the-battle-for-free-speech-in-america/' title='Israel, Palestine and the battle for free speech in America'>Israel, Palestine and the battle for free speech in America</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/20/how-california-fails-its-inmate-firefighters/' title='How California fails its inmate firefighters'><img src="https://theaggie.org/wp-content/uploads/2018/12/firefighter-848346_1280-250x140.jpg" alt="How California fails its inmate firefighters" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/20/how-california-fails-its-inmate-firefighters/' title='How California fails its inmate firefighters'>How California fails its inmate firefighters</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/19/land-of-the-free-and-incarcerated/' title='Land of the free and incarcerated'><img src="https://theaggie.org/wp-content/uploads/2018/12/prison_op-250x140.jpg" alt="Land of the free and incarcerated" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/19/land-of-the-free-and-incarcerated/' title='Land of the free and incarcerated'>Land of the free and incarcerated</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/humor-passengers-carry-humongous-bottles-of-lotion-through-tsa/' title='Humor: Passengers carry humongous bottles of lotion through TSA'><img src="https://theaggie.org/wp-content/uploads/2019/01/shutdown_op_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Humor: Passengers carry humongous bottles of lotion through TSA" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/humor-passengers-carry-humongous-bottles-of-lotion-through-tsa/' title='Humor: Passengers carry humongous bottles of lotion through TSA'>Humor: Passengers carry humongous bottles of lotion through TSA</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/cartoon-language-class/' title='Cartoon:  Language Class'><img src="https://theaggie.org/wp-content/uploads/2019/01/image1-1.png" alt="Cartoon:  Language Class" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/cartoon-language-class/' title='Cartoon:  Language Class'>Cartoon:  Language Class</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/13/cartoon-anxiety/' title='Cartoon: Anxiety'><img src="https://theaggie.org/wp-content/uploads/2019/01/image1.png" alt="Cartoon: Anxiety" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/13/cartoon-anxiety/' title='Cartoon: Anxiety'>Cartoon: Anxiety</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/11/humor-crafty-ideas-thatll-trick-your-loved-ones-into-thinking-you-are-indeed-broke/' title='Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke'><img src="https://theaggie.org/wp-content/uploads/2018/12/broke_op_ANDREA-GONZALEZ_AGGIE-250x140.png" alt="Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/11/humor-crafty-ideas-thatll-trick-your-loved-ones-into-thinking-you-are-indeed-broke/' title='Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke'>Humor: Crafty ideas that’ll trick your loved ones into thinking you are indeed broke</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/12/10/cartoon-cowspiration/' title='Cartoon: Cowspiration'><img src="https://theaggie.org/wp-content/uploads/2018/12/image1-3-250x140.jpg" alt="Cartoon: Cowspiration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/12/10/cartoon-cowspiration/' title='Cartoon: Cowspiration'>Cartoon: Cowspiration</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/spotify-vs-apple-music/' title='Spotify vs. Apple Music'><img src="https://theaggie.org/wp-content/uploads/2019/01/spotifyapple_ar_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Spotify vs. Apple Music" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/spotify-vs-apple-music/' title='Spotify vs. Apple Music'>Spotify vs. Apple Music</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/23/navigating-date-night-as-a-vegetarian/' title='Navigating date night as a vegetarian'><img src="https://theaggie.org/wp-content/uploads/2019/01/veggiedate_ar_OLIVIA-KOTLAREK_AGGIE-01-250x140.png" alt="Navigating date night as a vegetarian" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/23/navigating-date-night-as-a-vegetarian/' title='Navigating date night as a vegetarian'>Navigating date night as a vegetarian</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/the-amalgamation-of-country-music/' title='The Amalgamation of Country Music'><img src="https://theaggie.org/wp-content/uploads/2019/01/countrymusic_ar_DAVISWHALEN_AGGIE-250x140.jpg" alt="The Amalgamation of Country Music" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/the-amalgamation-of-country-music/' title='The Amalgamation of Country Music'>The Amalgamation of Country Music</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/reboots-and-reimaginations/' title='Reboots and reimaginations'><img src="https://theaggie.org/wp-content/uploads/2019/01/remakes_ar_ALLYSON-KO_AGGIE-250x140.jpg" alt="Reboots and reimaginations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/reboots-and-reimaginations/' title='Reboots and reimaginations'>Reboots and reimaginations</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/unboxing-letterboxd/' title='Unboxing Letterboxd'><img src="https://theaggie.org/wp-content/uploads/2019/01/letterboxd_ar_ALLYSON-KO_AGGIE-250x140.jpg" alt="Unboxing Letterboxd" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/unboxing-letterboxd/' title='Unboxing Letterboxd'>Unboxing Letterboxd</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/weisinger-brings-experience-to-uc-davis-newest-athletics-program/' title='Weisinger brings experience to UC Davis’ newest athletics program'><img src="https://theaggie.org/wp-content/uploads/2019/01/eqpreview_sp_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Weisinger brings experience to UC Davis’ newest athletics program" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/weisinger-brings-experience-to-uc-davis-newest-athletics-program/' title='Weisinger brings experience to UC Davis’ newest athletics program'>Weisinger brings experience to UC Davis’ newest athletics program</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/womens-basketball-keeps-the-good-times-rollin/' title='Women’s basketball keeps the good times rollin’'><img src="https://theaggie.org/wp-content/uploads/2019/01/wbbvsirvine_sp_JUSTIN_HAN-6-250x140.jpg" alt="Women’s basketball keeps the good times rollin’" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/womens-basketball-keeps-the-good-times-rollin/' title='Women’s basketball keeps the good times rollin’'>Women’s basketball keeps the good times rollin’</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/23/mens-basketball-welcomes-fresh-start-as-big-west-play-begins/' title='Men’s basketball welcomes fresh start as Big West play begins'><img src="https://theaggie.org/wp-content/uploads/2019/01/mbbnewyear_sp_ADAM-BRIDGE_COURTESY-e1548132686368-250x140.jpg" alt="Men’s basketball welcomes fresh start as Big West play begins" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/23/mens-basketball-welcomes-fresh-start-as-big-west-play-begins/' title='Men’s basketball welcomes fresh start as Big West play begins'>Men’s basketball welcomes fresh start as Big West play begins</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/aggies-battle-back-in-season-lose-championship-game/' title='Aggies battle back in season, lose championship game'><img src="https://theaggie.org/wp-content/uploads/2019/01/msocreview_sp_MARK-HONBO_UC-DAVIS-ATHLETICS-e1547507188746-250x140.png" alt="Aggies battle back in season, lose championship game" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/aggies-battle-back-in-season-lose-championship-game/' title='Aggies battle back in season, lose championship game'>Aggies battle back in season, lose championship game</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/18/nfl-playoffs-2019/' title='NFL Playoffs 2019'><img src="https://theaggie.org/wp-content/uploads/2019/01/nflplayoffs_sp_ALLYSON-KO_AGGIE-250x140.jpg" alt="NFL Playoffs 2019" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/18/nfl-playoffs-2019/' title='NFL Playoffs 2019'>NFL Playoffs 2019</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/25/an-old-material-might-build-the-future/' title='An old material might build the future'><img src="https://theaggie.org/wp-content/uploads/2019/01/wood_sc_PETER-SMITH_COURTESY-250x140.jpg" alt="An old material might build the future" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/25/an-old-material-might-build-the-future/' title='An old material might build the future'>An old material might build the future</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/21/researchers-study-sierra-nevada-lakes-in-changing-climate/' title='Researchers Study Sierra Nevada Lakes In Changing Climate'><img src="https://theaggie.org/wp-content/uploads/2019/01/lakewarming_sc_ADRIANNE-SMITS_COURTESY-e1547507508710-250x140.jpg" alt="Researchers Study Sierra Nevada Lakes In Changing Climate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/21/researchers-study-sierra-nevada-lakes-in-changing-climate/' title='Researchers Study Sierra Nevada Lakes In Changing Climate'>Researchers Study Sierra Nevada Lakes In Changing Climate</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/18/mouse-biology-program-discovers-new-genes-associated-with-eye-abnormalities/' title='Mouse Biology Program discovers new genes associated with eye abnormalities'><img src="https://theaggie.org/wp-content/uploads/2019/01/eyedisease_sc-e1547443379799-250x140.jpg" alt="Mouse Biology Program discovers new genes associated with eye abnormalities" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/18/mouse-biology-program-discovers-new-genes-associated-with-eye-abnormalities/' title='Mouse Biology Program discovers new genes associated with eye abnormalities'>Mouse Biology Program discovers new genes associated with eye abnormalities</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/18/the-science-behind-writing/' title='The science behind writing'><img src="https://theaggie.org/wp-content/uploads/2019/01/writing-828911_1280-250x140.jpg" alt="The science behind writing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/18/the-science-behind-writing/' title='The science behind writing'>The science behind writing</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/14/detailed-images-produced-by-new-uc-davis-pet-scanner/' title='Detailed images produced by new UC Davis PET scanner'><img src="https://theaggie.org/wp-content/uploads/2019/01/bodyscanner_sc-250x140.jpg" alt="Detailed images produced by new UC Davis PET scanner" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/14/detailed-images-produced-by-new-uc-davis-pet-scanner/' title='Detailed images produced by new UC Davis PET scanner'>Detailed images produced by new UC Davis PET scanner</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/woodland-celebrates-construction-of-new-affordable-housing-complex/">
	                       	    	<span class="story-title">Woodland celebrates construction of new affordable housing complex</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/humor-passengers-carry-humongous-bottles-of-lotion-through-tsa/">
	                       	    	<span class="story-title">Humor: Passengers carry humongous bottles of lotion through TSA</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/weisinger-brings-experience-to-uc-davis-newest-athletics-program/">
	                       	    	<span class="story-title">Weisinger brings experience to UC Davis’ newest athletics program</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/increase-in-electric-vehicle-charger-installations-in-davis/">
	                       	    	<span class="story-title">Increase in electric vehicle charger installations in Davis</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/martin-luther-king-jr-celebration/">
	                       	    	<span class="story-title">Martin Luther King Jr. celebration</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/spotify-vs-apple-music/">
	                       	    	<span class="story-title">Spotify vs. Apple Music</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/an-old-material-might-build-the-future/">
	                       	    	<span class="story-title">An old material might build the future</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/womens-basketball-keeps-the-good-times-rollin/">
	                       	    	<span class="story-title">Women’s basketball keeps the good times rollin’</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/federal-government-shutdown-affects-uc-davis/">
	                       	    	<span class="story-title">Federal government shutdown affects UC Davis</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/01/25/facing-growing-budget-deficit-unitrans-proposes-fee-referendum/">
	                       	    	<span class="story-title">Facing growing budget deficit, Unitrans proposes fee referendum</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-55976" class="post-55976 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-w-basketball">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2019/01/wbbvsirvine_sp_JUSTIN_HAN-6-668x445.jpg);">
					
						                
	                	<img src="https://theaggie.org/wp-content/uploads/2019/01/wbbvsirvine_sp_JUSTIN_HAN-6-668x445.jpg" alt="Women’s basketball keeps the good times rollin’" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Women’s basketball keeps the good times rollin’</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Brendan Ogburn — sports@theaggie.org" rel="author">Brendan Ogburn — sports@theaggie.org</a>
        </div>

    <div class="date">6 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2019%2F01%2F25%2Fwomens-basketball-keeps-the-good-times-rollin%2F+-+Women%E2%80%99s+basketball+keeps+the+good+times+rollin%E2%80%99" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2019%2F01%2F25%2Fwomens-basketball-keeps-the-good-times-rollin%2F&amp;t=Women%E2%80%99s+basketball+keeps+the+good+times+rollin%E2%80%99" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F01%2F25%2Fwomens-basketball-keeps-the-good-times-rollin%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F01%2F25%2Fwomens-basketball-keeps-the-good-times-rollin%2F&amp;summary=Women%E2%80%99s+basketball+keeps+the+good+times+rollin%E2%80%99&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p><strong>Aggies blowout UC Irvine to extend hot streak</strong></p>



<p>The UC Davis women’s basketball team continued its hot streak with a 80-57 blowout victory over visiting UC Irvine on Saturday afternoon at the Pavilion. The Aggies have now won eight of their last nine games, including three out of four in Big West play. </p>



<p>“I’m really proud of our team’s effort, preparation and focus, most notably on the defensive end,” said UC Davis Head Coach Jennifer Gross. “Our goal for the week was to really bring a lot of urgency on every single possession, and we really tried to do that for the most part.”</p>



<p>Senior forward Morgan Bertsch, the all-time leading scorer in UC Davis history, led the way she’s done so many times in her career. She scored 29 points, including a perfect 11-11 mark from the free throw line, and had a significant impact on the game even when she wasn’t putting the ball in the net. Her mere presence on the offensive end of the court, especially around the basket, demands a large amount of attention from opposing defenses, which opened up quality opportunities for teammates to take shots from the outside.</p>



<p>“Morgan takes a lot of attention inside, so if we can move the ball like we did today, we can get good shots,” Gross said.</p>



<p>UC Davis did just that, lighting it up to the tune of 52.9 percent shooting from the field. </p>



<p>Senior guard Kourtney Eaton was a beneficiary of that plan of attack, as she tallied eight points in the first 12 minutes to go along with seven total assists. </p>



<p>Junior forward Nina Bessolo also made her presence known, firing four three-pointers in her first 15 minutes of action off the bench.</p>



<p>“I just feel super energized and hyped and even more confident, which boosts my game,” Bessolo said.</p>



<p>The Aggies relied on their three-point shooting, where they converted 10 of 23 attempts, to jump out to an early lead and distance themselves from the Anteaters. UC Davis did not trail for a single second on Saturday and led by as many as 30 points at one point in the fourth quarter. </p>



<p>The Aggies started to kick it into high gear on both ends of the hardwood in the second quarter. They held UC Irvine without a field goal for a five minute stretch and used an 18-5 run to close out the first half, taking a 43-23 advantage into the locker room.</p>



<p>“We’ve been talking a lot about stop-score-stop,” Gross said. “How many of those can we put together? If you do that, you’re going to jump out to a big lead.” </p>



<p>The story remained the same in the second half and the Aggies stayed in cruise control for the final 20 minutes of play. Bertsch continued to dominate and added another 15 points, before leaving to a standing ovation midway through the fourth quarter. </p>



<p>She etched herself into the Big West history books versus UC Riverside in early January, becoming just the eighth player in conference history to surpass 2,000 career points.</p>



<p>UC Davis has 12 more conference games on the docket before the Big West tournament arrives in mid-March. A first place finish in that competition would send the Aggies to the NCAA Tournament for the first time since the 2010-2011 season. <br></p>



<p><strong>Written by: Brendan Ogburn — </strong><strong>sports@theaggie.org</strong></p>



<p></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-55976 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/01/25/weisinger-brings-experience-to-uc-davis-newest-athletics-program/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/01/eqpreview_sp_JAMIECHEN_AGGIE-01-300x302.jpg" alt="Weisinger brings experience to UC Davis’ newest athletics program" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Weisinger brings experience to UC Davis’ newest athletics program</h4>
							        <div class="entry-excerpt">Women’s Equestrian begins season next week For UC Davis Equestrian Head C</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/01/23/mens-basketball-welcomes-fresh-start-as-big-west-play-begins/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/01/mbbnewyear_sp_ADAM-BRIDGE_COURTESY-e1548132686368-299x150.jpg" alt="Men’s basketball welcomes fresh start as Big West play begins" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Men’s basketball welcomes fresh start as Big West play begins</h4>
							        <div class="entry-excerpt">Aggies remain optimistic after difficult 4-10 non-conference run The UC Dav</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/01/21/aggies-battle-back-in-season-lose-championship-game/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/01/msocreview_sp_MARK-HONBO_UC-DAVIS-ATHLETICS-e1547507188746-299x150.png" alt="Aggies battle back in season, lose championship game" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggies battle back in season, lose championship game</h4>
							        <div class="entry-excerpt">UC Davis Aggies men’s soccer loses in Big West Championship to UC Riversi</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/01/18/nfl-playoffs-2019/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/01/nflplayoffs_sp_ALLYSON-KO_AGGIE-299x150.jpg" alt="NFL Playoffs 2019" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">NFL Playoffs 2019</h4>
							        <div class="entry-excerpt">Only four remain in pursuit of Lombardi Trophy The National Football League</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/01/18/solid-start-to-womens-basketball-big-west-play/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/01/wbbnewyear_sp_JASON-SPENCER_UC-DAVIS-ATHLETICS-e1547581255666-299x150.jpg" alt="Solid start to women’s basketball Big West play" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Solid start to women’s basketball Big West play</h4>
							        <div class="entry-excerpt">Bertsch and Aggies eager to make it to the Big Dance The UC Davis women’s</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/25/womens-basketball-keeps-the-good-times-rollin/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=HkEyRZLE4uuLv98L" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="HkEyRZLE4uuLv98L" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2019-01-25T02:09:26+00:00"/>
            <meta itemprop="dateModified" content="2019-01-25T02:09:26+00:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Fbit.ly%2Fawardscbs" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/01/Baskin-2019-Banner-Ad-Aggie-Online-v2-1.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fwww.mondaviarts.org%2Fevents%2Fupcoming-events" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/01/MC.300x250.Cafteras.JAN_.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Flovelaundry.com%2Flocations%2Fdavis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=5b2760559bb217b97742be6662436a25'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5b2760559bb217b97742be6662436a25'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=5b2760559bb217b97742be6662436a25'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=5b2760559bb217b97742be6662436a25'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=5b2760559bb217b97742be6662436a25'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>