<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Fee payment deadline is today, Sept. 15



Students whose Student Health Insurance Plan Waivers were tentatively approved should be on the looko" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Processing times mean students could still owe after submitting SHIP Waiver - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fee payment deadline is today, Sept. 15 Students whose Student Health Insurance Plan Waivers were tentatively approved should be on the lookout — they"/>
<link rel="canonical" href="https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Processing times mean students could still owe after submitting SHIP Waiver - The Aggie" />
<meta property="og:description" content="Fee payment deadline is today, Sept. 15 Students whose Student Health Insurance Plan Waivers were tentatively approved should be on the lookout — they" />
<meta property="og:url" content="https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Campus News" />
<meta property="article:published_time" content="2019-09-15T23:11:05+00:00" />
<meta property="article:modified_time" content="2019-09-15T23:11:07+00:00" />
<meta property="og:updated_time" content="2019-09-15T23:11:07+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2019/03/sickness_fe_LUIS_LOPEZ11.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2019/03/sickness_fe_LUIS_LOPEZ11.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fee payment deadline is today, Sept. 15 Students whose Student Health Insurance Plan Waivers were tentatively approved should be on the lookout — they" />
<meta name="twitter:title" content="Processing times mean students could still owe after submitting SHIP Waiver - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2019/03/sickness_fe_LUIS_LOPEZ11.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2019/03/sickness_fe_LUIS_LOPEZ11.jpg","width":900,"height":600},{"@type":"WebPage","@id":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#webpage","url":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/","inLanguage":"en-US","name":"Processing times mean students could still owe after submitting SHIP Waiver - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#primaryimage"},"datePublished":"2019-09-15T23:11:05+00:00","dateModified":"2019-09-15T23:11:07+00:00","description":"Fee payment deadline is today, Sept. 15 Students whose Student Health Insurance Plan Waivers were tentatively approved should be on the lookout \u2014 they"},{"@type":"Article","@id":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#article","isPartOf":{"@id":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"Processing times mean students could still owe after submitting SHIP Waiver","datePublished":"2019-09-15T23:11:05+00:00","dateModified":"2019-09-15T23:11:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#primaryimage"},"articleSection":"Campus News,Top Stories"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Processing times mean students could still owe after submitting SHIP Waiver Comments Feed" href="https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=56ebfa8dc067267744983be051acb939"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=56ebfa8dc067267744983be051acb939' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=56ebfa8dc067267744983be051acb939' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=56ebfa8dc067267744983be051acb939' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=56ebfa8dc067267744983be051acb939' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=56ebfa8dc067267744983be051acb939' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=56ebfa8dc067267744983be051acb939' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"59349","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=56ebfa8dc067267744983be051acb939'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=59349' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F09%2F15%2Fprocessing-times-mean-students-could-still-owe-after-submitting-ship-waiver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F09%2F15%2Fprocessing-times-mean-students-could-still-owe-after-submitting-ship-waiver%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=296A8EA42EAC3C25B75199D42E453545');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1568628238"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-59349 single-format-standard chrome singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jb2ZmZWVob3VzZS51Y2RhdmlzLmVkdS8-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/06/coho_online.gif" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/' title='Processing times mean students could still owe after submitting SHIP Waiver'><img src="https://theaggie.org/wp-content/uploads/2019/03/sickness_fe_LUIS_LOPEZ11-250x140.jpg" alt="Processing times mean students could still owe after submitting SHIP Waiver" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/' title='Processing times mean students could still owe after submitting SHIP Waiver'>Processing times mean students could still owe after submitting SHIP Waiver</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/' title='Band-uh! to be permanently disbanded, university announces'><img src="https://theaggie.org/wp-content/uploads/2019/04/banduh_ca_JAY-GELVEZON_AGGIE-250x140.jpg" alt="Band-uh! to be permanently disbanded, university announces" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/' title='Band-uh! to be permanently disbanded, university announces'>Band-uh! to be permanently disbanded, university announces</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/07/31/uc-upte-reach-deal-after-months-of-stalled-contract-negotiations/' title='UC, UPTE reach deal after months of stalled contract negotiations'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="UC, UPTE reach deal after months of stalled contract negotiations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/07/31/uc-upte-reach-deal-after-months-of-stalled-contract-negotiations/' title='UC, UPTE reach deal after months of stalled contract negotiations'>UC, UPTE reach deal after months of stalled contract negotiations</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/07/14/uc-davis-professor-arrested-in-turkey/' title='UC Davis professor arrested in Turkey'><img src="https://theaggie.org/wp-content/uploads/2019/07/tezcan_ca-200x140.jpg" alt="UC Davis professor arrested in Turkey" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/07/14/uc-davis-professor-arrested-in-turkey/' title='UC Davis professor arrested in Turkey'>UC Davis professor arrested in Turkey</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/07/12/in-memoriam-walter-robinson/' title='In memoriam: Walter Robinson'><img src="https://theaggie.org/wp-content/uploads/2019/07/walter_ca-250x140.jpg" alt="In memoriam: Walter Robinson" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/07/12/in-memoriam-walter-robinson/' title='In memoriam: Walter Robinson'>In memoriam: Walter Robinson</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/08/uc-davis-alumna-fatally-stabbed-in-washington-d-c/' title='UC Davis alumna fatally stabbed in Washington D.C.'><img src="https://theaggie.org/wp-content/uploads/2019/05/gradpics_fe_Luis_Lopez-250x140.jpg" alt="UC Davis alumna fatally stabbed in Washington D.C." width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/08/uc-davis-alumna-fatally-stabbed-in-washington-d-c/' title='UC Davis alumna fatally stabbed in Washington D.C.'>UC Davis alumna fatally stabbed in Washington D.C.</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/22/davis-trader-joes-adopts-new-store-mascot-agnes-the-cow/' title='Davis Trader Joe’s adopts new store mascot, Agnes the Cow'><img src="https://theaggie.org/wp-content/uploads/2019/08/traderjoesmascot_ci_JUSTIN_HAN-250x140.jpg" alt="Davis Trader Joe’s adopts new store mascot, Agnes the Cow" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/22/davis-trader-joes-adopts-new-store-mascot-agnes-the-cow/' title='Davis Trader Joe’s adopts new store mascot, Agnes the Cow'>Davis Trader Joe’s adopts new store mascot, Agnes the Cow</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/19/police-investigate-alleged-drugging-at-dive-bar-in-sacramento/' title='Police investigate alleged drugging at Dive Bar in Sacramento'><img src="https://theaggie.org/wp-content/uploads/2019/08/Divebar_ci_TESSA_KOGA_AGGIE-250x140.png" alt="Police investigate alleged drugging at Dive Bar in Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/19/police-investigate-alleged-drugging-at-dive-bar-in-sacramento/' title='Police investigate alleged drugging at Dive Bar in Sacramento'>Police investigate alleged drugging at Dive Bar in Sacramento</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/16/police-investigating-seven-new-reports-of-drugged-drinks-in-davis/' title='Police investigating seven new reports of drugged drinks in Davis'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police investigating seven new reports of drugged drinks in Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/16/police-investigating-seven-new-reports-of-drugged-drinks-in-davis/' title='Police investigating seven new reports of drugged drinks in Davis'>Police investigating seven new reports of drugged drinks in Davis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/13/redrum-burger-restaurant-closed-on-august-4/' title='Redrum Burger restaurant closed on August 4'><img src="https://theaggie.org/wp-content/uploads/2019/08/redrumburgerbrief_ca_JUSTIN_HAN-2-250x140.jpg" alt="Redrum Burger restaurant closed on August 4" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/13/redrum-burger-restaurant-closed-on-august-4/' title='Redrum Burger restaurant closed on August 4'>Redrum Burger restaurant closed on August 4</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/16/pre-vet-students-satisfy-major-requirements-abroad/' title='Pre-vet students satisfy major requirements abroad'><img src="https://theaggie.org/wp-content/uploads/2016/11/studyabroad_fe-250x140.png" alt="Pre-vet students satisfy major requirements abroad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/16/pre-vet-students-satisfy-major-requirements-abroad/' title='Pre-vet students satisfy major requirements abroad'>Pre-vet students satisfy major requirements abroad</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/07/07/freshmen-and-seniors-compare-college-experiences/' title='Freshmen and seniors compare college experiences'><img src="https://theaggie.org/wp-content/uploads/2019/06/seniorfroshreflect_fe_LUIS_LOPEZ6-250x140.jpg" alt="Freshmen and seniors compare college experiences" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/07/07/freshmen-and-seniors-compare-college-experiences/' title='Freshmen and seniors compare college experiences'>Freshmen and seniors compare college experiences</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/26/students-recommend-top-class-picks-from-freshmen-year/' title='Students recommend: top class picks from freshmen year'><img src="https://theaggie.org/wp-content/uploads/2019/06/topclasses_fe_ANDREA-GONZALEZ_AGGIE-250x140.png" alt="Students recommend: top class picks from freshmen year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/26/students-recommend-top-class-picks-from-freshmen-year/' title='Students recommend: top class picks from freshmen year'>Students recommend: top class picks from freshmen year</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/12/seniors-share-post-grad-plans/' title='Seniors share post-grad plans'><img src="https://theaggie.org/wp-content/uploads/2019/06/postcollegeplans_fe_KATHERINE_FRANKS-250x140.png" alt="Seniors share post-grad plans" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/12/seniors-share-post-grad-plans/' title='Seniors share post-grad plans'>Seniors share post-grad plans</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/10/a-blind-water-taste-test-to-end-all-debate-of-the-best-bottled-water/' title='A blind water taste test to end all debate of the best bottled water'><img src="https://theaggie.org/wp-content/uploads/2019/06/waterranking_fe_MELINDACHEN-250x140.png" alt="A blind water taste test to end all debate of the best bottled water" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/10/a-blind-water-taste-test-to-end-all-debate-of-the-best-bottled-water/' title='A blind water taste test to end all debate of the best bottled water'>A blind water taste test to end all debate of the best bottled water</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/07/2018-19-goodbye-editorial/' title='2018–19 Goodbye Editorial'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="2018–19 Goodbye Editorial" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/07/2018-19-goodbye-editorial/' title='2018–19 Goodbye Editorial'>2018–19 Goodbye Editorial</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/06/thorough-investigation-of-band-uh-long-overdue/' title='Thorough investigation of Band-Uh! long overdue'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Thorough investigation of Band-Uh! long overdue" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/06/thorough-investigation-of-band-uh-long-overdue/' title='Thorough investigation of Band-Uh! long overdue'>Thorough investigation of Band-Uh! long overdue</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/30/on-campus-parking-should-be-more-affordable-for-available-to-students/' title='On-campus parking should be more affordable for, available to students'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="On-campus parking should be more affordable for, available to students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/30/on-campus-parking-should-be-more-affordable-for-available-to-students/' title='On-campus parking should be more affordable for, available to students'>On-campus parking should be more affordable for, available to students</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/27/billionaires-are-not-the-solution-to-overwhelming-student-debt/' title='Billionaires are not the solution to overwhelming student debt'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Billionaires are not the solution to overwhelming student debt" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/27/billionaires-are-not-the-solution-to-overwhelming-student-debt/' title='Billionaires are not the solution to overwhelming student debt'>Billionaires are not the solution to overwhelming student debt</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/23/watch-your-drinks-in-wake-of-drugging-incidents-at-davis-bars/' title='Watch your drinks in wake of drugging incidents at Davis bars'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Watch your drinks in wake of drugging incidents at Davis bars" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/23/watch-your-drinks-in-wake-of-drugging-incidents-at-davis-bars/' title='Watch your drinks in wake of drugging incidents at Davis bars'>Watch your drinks in wake of drugging incidents at Davis bars</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/03/first-lady-of-wine-heidi-peterson-barrett-talks-success-as-pioneer-winemaker/' title='“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker'><img src="https://theaggie.org/wp-content/uploads/2019/09/F9EFB06D-E019-4654-8526-7CA5457CFB05-250x140.jpeg" alt="“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/03/first-lady-of-wine-heidi-peterson-barrett-talks-success-as-pioneer-winemaker/' title='“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker'>“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/05/yesterday-offers-musical-fun-with-philosophical-plot-twists/' title='“Yesterday” offers musical fun with philosophical plot twists'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="“Yesterday” offers musical fun with philosophical plot twists" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/05/yesterday-offers-musical-fun-with-philosophical-plot-twists/' title='“Yesterday” offers musical fun with philosophical plot twists'>“Yesterday” offers musical fun with philosophical plot twists</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/26/humor-murder-on-the-orientation-express/' title='Humor: Murder on the Orientation Express'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Humor: Murder on the Orientation Express" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/26/humor-murder-on-the-orientation-express/' title='Humor: Murder on the Orientation Express'>Humor: Murder on the Orientation Express</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/10/america-hasnt-learned-its-lesson-on-immigration/' title='America hasn’t learned its lesson on immigration'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="America hasn’t learned its lesson on immigration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/10/america-hasnt-learned-its-lesson-on-immigration/' title='America hasn’t learned its lesson on immigration'>America hasn’t learned its lesson on immigration</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/29/guest-uc-davis-climbs-ladder-to-a-carbon-free-campus/' title='Guest: UC Davis climbs ladder to a carbon-free campus'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: UC Davis climbs ladder to a carbon-free campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/29/guest-uc-davis-climbs-ladder-to-a-carbon-free-campus/' title='Guest: UC Davis climbs ladder to a carbon-free campus'>Guest: UC Davis climbs ladder to a carbon-free campus</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/10/weve-never-seen-a-show-like-game-of-thrones-and-we-never-will-again/' title='We’ve never seen a show like “Game of Thrones” and we never will again'><img src="https://theaggie.org/wp-content/uploads/2019/06/epic_op_ALEXA_FONTANILLA-250x140.jpg" alt="We’ve never seen a show like “Game of Thrones” and we never will again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/10/weve-never-seen-a-show-like-game-of-thrones-and-we-never-will-again/' title='We’ve never seen a show like “Game of Thrones” and we never will again'>We’ve never seen a show like “Game of Thrones” and we never will again</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/10/vanlife/' title='#Vanlife'><img src="https://theaggie.org/wp-content/uploads/2019/02/from_the_opinion_desk_CAITLYN_SAMPLEY_AGGIE-250x140.png" alt="#Vanlife" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/10/vanlife/' title='#Vanlife'>#Vanlife</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/07/letter-to-the-editor-21/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/07/letter-to-the-editor-21/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/07/title-ix-does-us-a-disservice/' title='Title IX does us a disservice'><img src="https://theaggie.org/wp-content/uploads/2019/06/Titleix_op_CAITLYN_SAMPLEY_AGGIE-250x140.jpg" alt="Title IX does us a disservice" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/07/title-ix-does-us-a-disservice/' title='Title IX does us a disservice'>Title IX does us a disservice</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/04/robotic-sex-dolls-promote-rape-culture/' title='Robotic sex dolls promote rape culture'><img src="https://theaggie.org/wp-content/uploads/2019/05/sexdoll_op-250x140.jpg" alt="Robotic sex dolls promote rape culture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/04/robotic-sex-dolls-promote-rape-culture/' title='Robotic sex dolls promote rape culture'>Robotic sex dolls promote rape culture</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/26/cartoon-welcome/' title='Cartoon: Welcome'><img src="https://theaggie.org/wp-content/uploads/2019/06/image2.png" alt="Cartoon: Welcome" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/26/cartoon-welcome/' title='Cartoon: Welcome'>Cartoon: Welcome</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/26/humor-tercero-cow-wears-disguise-to-avoid-families-during-orientation-season/' title='Humor: Tercero cow wears disguise to avoid families during orientation season'><img src="https://theaggie.org/wp-content/uploads/2019/06/tercerocow_op_CAITLYN_SAMPLEY_AGGIE-250x140.jpg" alt="Humor: Tercero cow wears disguise to avoid families during orientation season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/26/humor-tercero-cow-wears-disguise-to-avoid-families-during-orientation-season/' title='Humor: Tercero cow wears disguise to avoid families during orientation season'>Humor: Tercero cow wears disguise to avoid families during orientation season</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/21/humor-davis-turkeys-mysteriously-vanish-after-chipotle-introduces-new-protein-option/' title='Humor: Davis turkeys mysteriously vanish after Chipotle introduces new protein option'><img src="https://theaggie.org/wp-content/uploads/2019/06/protein_op_TIMOTHY_LI-250x140.jpg" alt="Humor: Davis turkeys mysteriously vanish after Chipotle introduces new protein option" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/21/humor-davis-turkeys-mysteriously-vanish-after-chipotle-introduces-new-protein-option/' title='Humor: Davis turkeys mysteriously vanish after Chipotle introduces new protein option'>Humor: Davis turkeys mysteriously vanish after Chipotle introduces new protein option</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/12/humor-this-article-is-redacted/' title='Humor: This Article is Redacted'><img src="https://theaggie.org/wp-content/uploads/2019/05/redacted_op_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Humor: This Article is Redacted" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/12/humor-this-article-is-redacted/' title='Humor: This Article is Redacted'>Humor: This Article is Redacted</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/10/humor-no-were-supposed-to-haggle-says-advisor-to-student-who-just-wants-to-graduate-on-time/' title='Humor: “No, we’re supposed to haggle,” says advisor to student who just wants to graduate on time'><img src="https://theaggie.org/wp-content/uploads/2019/04/advising_op_TESSA_KOGA_AGGIE-250x140.png" alt="Humor: “No, we’re supposed to haggle,” says advisor to student who just wants to graduate on time" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/10/humor-no-were-supposed-to-haggle-says-advisor-to-student-who-just-wants-to-graduate-on-time/' title='Humor: “No, we’re supposed to haggle,” says advisor to student who just wants to graduate on time'>Humor: “No, we’re supposed to haggle,” says advisor to student who just wants to graduate on time</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/15/christian-french-headlines-bright-side-of-the-moon-tour/' title='Christian French headlines “bright side of the moon” tour'><img src="https://theaggie.org/wp-content/uploads/2019/09/Christian-French2-photo-credit-Angelo-Kritikos-e1568602528128-250x140.jpeg" alt="Christian French headlines “bright side of the moon” tour" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/15/christian-french-headlines-bright-side-of-the-moon-tour/' title='Christian French headlines “bright side of the moon” tour'>Christian French headlines “bright side of the moon” tour</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/01/a-pin-collector-reviews-patches-and-pins-expo-held-in-orange-county/' title='A pin collector reviews Patches and Pins Expo held in Orange County'><img src="https://theaggie.org/wp-content/uploads/2019/07/artsgraphicsummer-250x140.png" alt="A pin collector reviews Patches and Pins Expo held in Orange County" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/01/a-pin-collector-reviews-patches-and-pins-expo-held-in-orange-county/' title='A pin collector reviews Patches and Pins Expo held in Orange County'>A pin collector reviews Patches and Pins Expo held in Orange County</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/01/exploring-d-c-through-running/' title='Exploring D.C. through running'><img src="https://theaggie.org/wp-content/uploads/2019/07/artsgraphicsummer-250x140.png" alt="Exploring D.C. through running" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/01/exploring-d-c-through-running/' title='Exploring D.C. through running'>Exploring D.C. through running</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/13/sacramentos-burgeoning-beer-garden/' title='West Sacramento’s burgeoning beer garden'><img src="https://theaggie.org/wp-content/uploads/2019/07/artsgraphicsummer-250x140.png" alt="West Sacramento’s burgeoning beer garden" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/13/sacramentos-burgeoning-beer-garden/' title='West Sacramento’s burgeoning beer garden'>West Sacramento’s burgeoning beer garden</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/13/commentary-photorealism-and-cgi-in-film-following-lion-king-cats-remake/' title='Commentary: photorealism and CGI in film following “Lion King,” “Cats” remake'><img src="https://theaggie.org/wp-content/uploads/2019/07/artsgraphicsummer-250x140.png" alt="Commentary: photorealism and CGI in film following “Lion King,” “Cats” remake" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/13/commentary-photorealism-and-cgi-in-film-following-lion-king-cats-remake/' title='Commentary: photorealism and CGI in film following “Lion King,” “Cats” remake'>Commentary: photorealism and CGI in film following “Lion King,” “Cats” remake</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/01/aggies-stand-tall-in-hard-fought-defeat-to-cal/' title='Aggies stand tall in hard-fought defeat to Cal'><img src="https://theaggie.org/wp-content/uploads/2019/09/DSC1181_1-250x140.jpg" alt="Aggies stand tall in hard-fought defeat to Cal" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/01/aggies-stand-tall-in-hard-fought-defeat-to-cal/' title='Aggies stand tall in hard-fought defeat to Cal'>Aggies stand tall in hard-fought defeat to Cal</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/01/anticipation-builds-as-return-of-aggie-football-nears/' title='Anticipation builds as return of Aggie football nears'><img src="https://theaggie.org/wp-content/uploads/2019/09/IMG_3730-250x140.jpg" alt="Anticipation builds as return of Aggie football nears" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/01/anticipation-builds-as-return-of-aggie-football-nears/' title='Anticipation builds as return of Aggie football nears'>Anticipation builds as return of Aggie football nears</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/20/nfl-offseason-2019/' title='NFL Offseason 2019'><img src="https://theaggie.org/wp-content/uploads/2019/08/image1-250x140.jpeg" alt="NFL Offseason 2019" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/20/nfl-offseason-2019/' title='NFL Offseason 2019'>NFL Offseason 2019</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/13/us-womens-national-team-wins-second-straight-world-cup/' title='US Women’s National Team wins second straight World Cup'><img src="https://theaggie.org/wp-content/uploads/2019/05/womenswc_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="US Women’s National Team wins second straight World Cup" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/13/us-womens-national-team-wins-second-straight-world-cup/' title='US Women’s National Team wins second straight World Cup'>US Women’s National Team wins second straight World Cup</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/07/07/uc-davis-football-recap-preview/' title='UC Davis Football Recap &#038; Preview'><img src="https://theaggie.org/wp-content/uploads/2019/06/endoftheyear_sp_JUSTIN_HAN-4-250x140.jpg" alt="UC Davis Football Recap &#038; Preview" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/07/07/uc-davis-football-recap-preview/' title='UC Davis Football Recap &#038; Preview'>UC Davis Football Recap &#038; Preview</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/08/uc-davis-alumni-conduct-groundbreaking-study-to-understand-competition-between-invasive-native-turtle-species/' title='UC Davis alumni conduct groundbreaking study to understand competition between invasive, native turtle species'><img src="https://theaggie.org/wp-content/uploads/2019/09/WesternPondTurtle_UCDArboretum_AdamClause-250x140.jpg" alt="UC Davis alumni conduct groundbreaking study to understand competition between invasive, native turtle species" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/08/uc-davis-alumni-conduct-groundbreaking-study-to-understand-competition-between-invasive-native-turtle-species/' title='UC Davis alumni conduct groundbreaking study to understand competition between invasive, native turtle species'>UC Davis alumni conduct groundbreaking study to understand competition between invasive, native turtle species</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/20/college-of-biological-sciences-undergraduate-of-the-year-crafts-genetic-algorithm-to-decipher-complex-familial-relationships/' title='College of Biological Sciences’ Undergraduate of the Year crafts genetic algorithm to decipher complex familial relationships'><img src="https://theaggie.org/wp-content/uploads/2019/08/undergraduate_sc_DAVID_SLIPHER_COURTESY-250x140.jpg" alt="College of Biological Sciences’ Undergraduate of the Year crafts genetic algorithm to decipher complex familial relationships" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/20/college-of-biological-sciences-undergraduate-of-the-year-crafts-genetic-algorithm-to-decipher-complex-familial-relationships/' title='College of Biological Sciences’ Undergraduate of the Year crafts genetic algorithm to decipher complex familial relationships'>College of Biological Sciences’ Undergraduate of the Year crafts genetic algorithm to decipher complex familial relationships</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/20/uc-davis-researchers-look-to-social-media-to-spread-cervical-cancer-awareness/' title='UC Davis researchers look to social media to spread cervical cancer awareness'><img src="https://theaggie.org/wp-content/uploads/2019/08/phone-958066_1920-250x140.jpg" alt="UC Davis researchers look to social media to spread cervical cancer awareness" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/20/uc-davis-researchers-look-to-social-media-to-spread-cervical-cancer-awareness/' title='UC Davis researchers look to social media to spread cervical cancer awareness'>UC Davis researchers look to social media to spread cervical cancer awareness</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/20/explaining-moral-lessons-in-media-can-help-children-behave-more-prosocially/' title='Explaining moral lessons in media can help children behave more prosocially'><img src="https://theaggie.org/wp-content/uploads/2019/08/children-403582_1920-250x140.jpg" alt="Explaining moral lessons in media can help children behave more prosocially" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/20/explaining-moral-lessons-in-media-can-help-children-behave-more-prosocially/' title='Explaining moral lessons in media can help children behave more prosocially'>Explaining moral lessons in media can help children behave more prosocially</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/16/7-infant-primates-die-at-uc-davis-primate-research-center/' title='7 infant primates die at UC Davis’ primate research center'><img src="https://theaggie.org/wp-content/uploads/2019/07/primatecenter_ca_Ashley_Lugo-250x140.jpg" alt="7 infant primates die at UC Davis’ primate research center" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/16/7-infant-primates-die-at-uc-davis-primate-research-center/' title='7 infant primates die at UC Davis’ primate research center'>7 infant primates die at UC Davis’ primate research center</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/">
	                       	    	<span class="story-title">Processing times mean students could still owe after submitting SHIP Waiver</span>
	                            	<span class="story-time">  - 11 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/15/christian-french-headlines-bright-side-of-the-moon-tour/">
	                       	    	<span class="story-title">Christian French headlines “bright side of the moon” tour</span>
	                            	<span class="story-time">  - 12 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/08/uc-davis-alumna-fatally-stabbed-in-washington-d-c/">
	                       	    	<span class="story-title">UC Davis alumna fatally stabbed in Washington D.C.</span>
	                            	<span class="story-time">  - September 8, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/08/uc-davis-alumni-conduct-groundbreaking-study-to-understand-competition-between-invasive-native-turtle-species/">
	                       	    	<span class="story-title">UC Davis alumni conduct groundbreaking study to understand competition between invasive, native turtle species</span>
	                            	<span class="story-time">  - September 8, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/first-lady-of-wine-heidi-peterson-barrett-talks-success-as-pioneer-winemaker/">
	                       	    	<span class="story-title">“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/01/a-pin-collector-reviews-patches-and-pins-expo-held-in-orange-county/">
	                       	    	<span class="story-title">A pin collector reviews Patches and Pins Expo held in Orange County</span>
	                            	<span class="story-time">  - September 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/01/exploring-d-c-through-running/">
	                       	    	<span class="story-title">Exploring D.C. through running</span>
	                            	<span class="story-time">  - September 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/01/aggies-stand-tall-in-hard-fought-defeat-to-cal/">
	                       	    	<span class="story-title">Aggies stand tall in hard-fought defeat to Cal</span>
	                            	<span class="story-time">  - September 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/01/anticipation-builds-as-return-of-aggie-football-nears/">
	                       	    	<span class="story-title">Anticipation builds as return of Aggie football nears</span>
	                            	<span class="story-time">  - September 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-59349" class="post-59349 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-top-stories">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2019/03/sickness_fe_LUIS_LOPEZ11-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2019/03/sickness_fe_LUIS_LOPEZ11-668x445.jpg" alt="Processing times mean students could still owe after submitting SHIP Waiver" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Processing times mean students could still owe after submitting SHIP Waiver</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Kenton Goldsby — campus@theaggie.org" rel="author">Kenton Goldsby — campus@theaggie.org</a>
        </div>

    <div class="date">11 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2019%2F09%2F15%2Fprocessing-times-mean-students-could-still-owe-after-submitting-ship-waiver%2F+-+Processing+times+mean+students+could+still+owe+after+submitting+SHIP+Waiver" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2019%2F09%2F15%2Fprocessing-times-mean-students-could-still-owe-after-submitting-ship-waiver%2F&amp;t=Processing+times+mean+students+could+still+owe+after+submitting+SHIP+Waiver" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F09%2F15%2Fprocessing-times-mean-students-could-still-owe-after-submitting-ship-waiver%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F09%2F15%2Fprocessing-times-mean-students-could-still-owe-after-submitting-ship-waiver%2F&amp;summary=Processing+times+mean+students+could+still+owe+after+submitting+SHIP+Waiver&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>Fee payment deadline is today, Sept. 15</strong></p>



<p>Students whose Student Health Insurance Plan Waivers were tentatively approved should be on the lookout — they could still be on the hook for an $874 bill if their waiver has not fully processed by today, Sept. 15, the fee payment deadline.</p>



<p>The UC Davis fee payment deadline is today. Students who owe money to the university could face dropped classes if they do not pay the fee on their MyBill account. And though the SHIP Waiver was due on Sept. 10, processing times mean that if the waiver has not fully worked its way through the system, students could still owe the university $874. Once the waiver receives final approval, students will be refunded that money.</p>



<p>When submitting SHIP Waivers, students who meet all the insurance criteria have their forms “tentatively approved,” according to Todd Atwood, the insurance services supervisor for Student Health and Counselling Services.</p>



<p>Changes this year, however, have led to longer processing times. Atwood explained that while in previous years only 10% of waivers were audited, this year every single waiver is undergoing an audit.&nbsp;</p>



<p>Waivers, once submitted and approved, usually take 48 hours to fully process. With five days between the SHIP Waiver deadline and the fee payment deadline, in previous years the vast majority of all approved waivers would have processed completely by the second date. Audited waivers, however, “can take 7-10 days, or longer, if additional documentation is required from the student,” according to Atwood. This could lead to students needing to front the money for the SHIP, even if they do not plan on using the insurance.</p>



<p>Most students submit their SHIP Waivers far before the deadline, Atwood explained, “so that they do not run into this issue.”</p>



<p>“It is important to note that the online waiver application for Fall quarter 2019 has been open and available for students to submit their waivers since May,” Atwood said via email. “We also sent out email reminders to all students in July, and again in August. It is also one of the requirements on the MyAdmissions checklist for new students to review their health insurance needs, and to submit a waiver if they already have their own coverage.”</p>



<p>	Students who do not pay the SHIP fee by the deadline today will receive non-payment notices. According to Atwood, his department will review the names of students on the dropped for non-payment list.</p>



<p>“If anyone on the list is at risk of being dropped solely because the UC SHIP fee hasn&#8217;t been paid, we will look to see if they have submitted a waiver, and where it is in the process,” Atwood said. “If it has final approval, but it hasn&#8217;t posted to their student account yet, we will notify the Office of the Registrar to not drop that student.”</p>



<p>	Once this year’s round of SHIP Waivers have been processed, Student Health and Counselling Services will look at the process and see if changes need to be made regarding the timeline.</p>



<p>	“Several years ago, we actually moved the waiver deadline date back from the same day as the Fee Payment Deadline, to 5 days prior, to allow time for the waivers to process and post to their student accounts,” Atwood said. “We will review this year&#8217;s information about turnaround times for the audit process, and possibly adjust our deadline date further back in future years, to allow for more time between the waiver deadline date and the Fee Payment Deadline date.”<br></p>



<p>Written by: Kenton Goldsby — campus@theaggie.org<br></p>



<p><br></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-59349 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2019/09/15/christian-french-headlines-bright-side-of-the-moon-tour/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/09/Christian-French2-photo-credit-Angelo-Kritikos-e1568602528128-300x302.jpeg" alt="Christian French headlines “bright side of the moon” tour" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Christian French headlines “bright side of the moon” tour</h4>
							        <div class="entry-excerpt">22-year-old Indiana native goes from dropping out of college with 13 credit</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/04/banduh_ca_JAY-GELVEZON_AGGIE-299x150.jpg" alt="Band-uh! to be permanently disbanded, university announces" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Band-uh! to be permanently disbanded, university announces</h4>
							        <div class="entry-excerpt">Serious allegations of misconduct lead Student Affairs to axe student-led b</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/09/01/aggies-stand-tall-in-hard-fought-defeat-to-cal/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/09/DSC1181_1-299x150.jpg" alt="Aggies stand tall in hard-fought defeat to Cal" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggies stand tall in hard-fought defeat to Cal</h4>
							        <div class="entry-excerpt">UC Davis makes plenty of positive strides against tough Pac-12 foe After on</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/08/22/davis-trader-joes-adopts-new-store-mascot-agnes-the-cow/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/08/traderjoesmascot_ci_JUSTIN_HAN-299x150.jpg" alt="Davis Trader Joe’s adopts new store mascot, Agnes the Cow" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Davis Trader Joe’s adopts new store mascot, Agnes the Cow</h4>
							        <div class="entry-excerpt">Trader Joe’s rings in a new era The Trader Joe’s in Davis’ University</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/08/20/uc-davis-researchers-look-to-social-media-to-spread-cervical-cancer-awareness/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/08/phone-958066_1920-299x150.jpg" alt="UC Davis researchers look to social media to spread cervical cancer awareness" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Davis researchers look to social media to spread cervical cancer awareness</h4>
							        <div class="entry-excerpt">Social media identified as tool for health organizations How much do you kn</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/15/processing-times-mean-students-could-still-owe-after-submitting-ship-waiver/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=EoKCSD5ninpJ3bB8" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="EoKCSD5ninpJ3bB8" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59349' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2019-09-15T15:11:05-08:00"/>
            <meta itemprop="dateModified" content="2019-09-15T15:11:07-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9kcmd1ZXJyaWVyaS5jb20v" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/02/dennis_guerrieri_final2.gif" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=bGlicmFyeS51Y2RhdmlzLmVkdQ--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/06/Aggie-Summer-Ad_2018-1.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly90aGVhZ2dpZS5vcmcvY2xhc3NpZmllZHMg" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/07/main_large.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cDovL2xvdmVsYXVuZHJ5LmNvbS9sb2NhdGlvbnMvZGF2aXM-" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=56ebfa8dc067267744983be051acb939'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.408 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-16 02:03:58 -->

<!-- Compression = gzip -->