<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="description" content="As athletes begin to take more control over their careers, owners are looking for a way to limit damage 



Since the inception of the various p" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Power to the player - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As athletes begin to take more control over their careers, owners are looking for a way to limit damage Since the inception of the various professional"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2019/10/29/power-to-the-player/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Power to the player - The Aggie" />
<meta property="og:description" content="As athletes begin to take more control over their careers, owners are looking for a way to limit damage Since the inception of the various professional" />
<meta property="og:url" content="https://theaggie.org/2019/10/29/power-to-the-player/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-10-29T15:34:56+00:00" />
<meta property="article:modified_time" content="2019-10-29T15:34:57+00:00" />
<meta property="og:updated_time" content="2019-10-29T15:34:57+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE-640x427.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As athletes begin to take more control over their careers, owners are looking for a way to limit damage Since the inception of the various professional" />
<meta name="twitter:title" content="Power to the player - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2019/10/29/power-to-the-player/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE.jpg","width":3750,"height":2500},{"@type":"WebPage","@id":"https://theaggie.org/2019/10/29/power-to-the-player/#webpage","url":"https://theaggie.org/2019/10/29/power-to-the-player/","inLanguage":"en-US","name":"Power to the player - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2019/10/29/power-to-the-player/#primaryimage"},"datePublished":"2019-10-29T15:34:56+00:00","dateModified":"2019-10-29T15:34:57+00:00","description":"As athletes begin to take more control over their careers, owners are looking for a way to limit damage Since the inception of the various professional"},{"@type":"Article","@id":"https://theaggie.org/2019/10/29/power-to-the-player/#article","isPartOf":{"@id":"https://theaggie.org/2019/10/29/power-to-the-player/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"Power to the player","datePublished":"2019-10-29T15:34:56+00:00","dateModified":"2019-10-29T15:34:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2019/10/29/power-to-the-player/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2019/10/29/power-to-the-player/#primaryimage"},"articleSection":"Sports"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Power to the player Comments Feed" href="https://theaggie.org/2019/10/29/power-to-the-player/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=0736a45341de960656118c5750940a21"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"59873","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=0736a45341de960656118c5750940a21'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=59873' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F10%2F29%2Fpower-to-the-player%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F10%2F29%2Fpower-to-the-player%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=632902A74C2657F971BDBE3AB81F3305');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1572451108"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-59873 single-format-standard ie singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header" id="aggieads-rotating">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jb2ZmZWVob3VzZS51Y2RhdmlzLmVkdS8-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/06/coho_online.gif" alt>
        </a>
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cuZWFydGhkYXkub3JnL2NhbXBhaWducy9lZHVjYXRpb24vbW9iaWxpemV1Lw--" target="_blank" class="aggieads-hidden">
            <img src="https://theaggie.org/wp-content/uploads/2019/10/Banner-newspaper-02.png" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/28/software-bug-hampers-wi-fi-access/' title='Software bug hampers Wi-Fi access'><img src="https://theaggie.org/wp-content/uploads/2019/10/eduroamisbbad_ar_HANNAN_WALIULLAH_AGGIE-250x140.jpg" alt="Software bug hampers Wi-Fi access" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/28/software-bug-hampers-wi-fi-access/' title='Software bug hampers Wi-Fi access'>Software bug hampers Wi-Fi access</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/27/asucd-senate-hosts-first-quarterly-town-hall/' title='ASUCD Senate hosts first quarterly town hall'><img src="https://theaggie.org/wp-content/uploads/2019/10/senatetownhall1_ca_JUSTIN_HAN-250x140.jpg" alt="ASUCD Senate hosts first quarterly town hall" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/27/asucd-senate-hosts-first-quarterly-town-hall/' title='ASUCD Senate hosts first quarterly town hall'>ASUCD Senate hosts first quarterly town hall</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/bainer-hall-sees-series-of-burglaries-throughout-september-october/' title='Bainer Hall sees series of burglaries throughout September, October'><img src="https://theaggie.org/wp-content/uploads/2019/10/bainer_ca_QUINN_SPOONER-250x140.jpg" alt="Bainer Hall sees series of burglaries throughout September, October" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/bainer-hall-sees-series-of-burglaries-throughout-september-october/' title='Bainer Hall sees series of burglaries throughout September, October'>Bainer Hall sees series of burglaries throughout September, October</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/24/ombuds-office-welcomes-new-director-lauren-bloom/' title='Ombuds Office welcomes new director Lauren Bloom'><img src="https://theaggie.org/wp-content/uploads/2019/10/ombuds_ca_UC_DAVIS-250x140.jpg" alt="Ombuds Office welcomes new director Lauren Bloom" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/24/ombuds-office-welcomes-new-director-lauren-bloom/' title='Ombuds Office welcomes new director Lauren Bloom'>Ombuds Office welcomes new director Lauren Bloom</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/22/discussion-ensues-over-allocation-of-funds-for-international-student-committee-at-oct-3-senate/' title='Discussion ensues over allocation of funds for International Student Committee at Oct. 3 Senate'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Discussion ensues over allocation of funds for International Student Committee at Oct. 3 Senate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/22/discussion-ensues-over-allocation-of-funds-for-international-student-committee-at-oct-3-senate/' title='Discussion ensues over allocation of funds for International Student Committee at Oct. 3 Senate'>Discussion ensues over allocation of funds for International Student Committee at Oct. 3 Senate</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/28/town-hall-meeting-held-on-campus-focused-on-cancellation-of-student-debt/' title='Town Hall meeting held on campus focused on cancellation of student debt'><img src="https://theaggie.org/wp-content/uploads/2019/10/canceldebt_ci_MARKUS_KAEPPELI-250x140.jpg" alt="Town Hall meeting held on campus focused on cancellation of student debt" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/28/town-hall-meeting-held-on-campus-focused-on-cancellation-of-student-debt/' title='Town Hall meeting held on campus focused on cancellation of student debt'>Town Hall meeting held on campus focused on cancellation of student debt</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/28/northern-california-wind-advisory-issued-conditions-expected-to-continue-until-tuesday/' title='Northern California wind advisory issued, conditions expected to continue until Tuesday'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Northern California wind advisory issued, conditions expected to continue until Tuesday" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/28/northern-california-wind-advisory-issued-conditions-expected-to-continue-until-tuesday/' title='Northern California wind advisory issued, conditions expected to continue until Tuesday'>Northern California wind advisory issued, conditions expected to continue until Tuesday</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/23/police-logs-87/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/23/police-logs-87/' title='Police Logs'>Police Logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/17/city-council-approves-purchase-of-138000-bulletproof-armoured-vehicle-for-police-department/' title='City Council approves purchase of $138,000 bulletproof armoured vehicle for police department'><img src="https://theaggie.org/wp-content/uploads/2017/05/policeattack_ci_Ian_Jones1-250x140.jpg" alt="City Council approves purchase of $138,000 bulletproof armoured vehicle for police department" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/17/city-council-approves-purchase-of-138000-bulletproof-armoured-vehicle-for-police-department/' title='City Council approves purchase of $138,000 bulletproof armoured vehicle for police department'>City Council approves purchase of $138,000 bulletproof armoured vehicle for police department</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/16/police-logs-86/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/16/police-logs-86/' title='Police Logs'>Police Logs</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/28/kdvs-future-location-remains-uncertain-but-employees-are-making-the-most-of-the-time-left-in-historic-office/' title='KDVS’ future location remains uncertain, but employees are making the most of the time left in historic office'><img src="https://theaggie.org/wp-content/uploads/2019/10/kdvs_fe_JUSTIN_HAN-250x140.jpg" alt="KDVS’ future location remains uncertain, but employees are making the most of the time left in historic office" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/28/kdvs-future-location-remains-uncertain-but-employees-are-making-the-most-of-the-time-left-in-historic-office/' title='KDVS’ future location remains uncertain, but employees are making the most of the time left in historic office'>KDVS’ future location remains uncertain, but employees are making the most of the time left in historic office</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/hong-kong-protests-manifest-on-uc-davis-campus/' title='Hong Kong protests manifest on UC Davis campus'><img src="https://theaggie.org/wp-content/uploads/2019/10/hongkong_fe_JUSTIN_HAN-250x140.jpg" alt="Hong Kong protests manifest on UC Davis campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/hong-kong-protests-manifest-on-uc-davis-campus/' title='Hong Kong protests manifest on UC Davis campus'>Hong Kong protests manifest on UC Davis campus</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/students-weigh-in-on-fraternity-stereotypes/' title='Students weigh in on fraternity stereotypes'><img src="https://theaggie.org/wp-content/uploads/2019/05/fratstereotypes_fe_ANDREA-GONZALEZ_AGGIE-250x140.png" alt="Students weigh in on fraternity stereotypes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/students-weigh-in-on-fraternity-stereotypes/' title='Students weigh in on fraternity stereotypes'>Students weigh in on fraternity stereotypes</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/24/davis-night-market-offers-opportunities-to-reduce-food-insecurity-food-waste/' title='Davis Night Market offers opportunities to reduce food insecurity, food waste'><img src="https://theaggie.org/wp-content/uploads/2019/10/nightmarket_fe_ZOË_REINHARDT-250x140.jpg" alt="Davis Night Market offers opportunities to reduce food insecurity, food waste" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/24/davis-night-market-offers-opportunities-to-reduce-food-insecurity-food-waste/' title='Davis Night Market offers opportunities to reduce food insecurity, food waste'>Davis Night Market offers opportunities to reduce food insecurity, food waste</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/23/when-the-facade-fades-sorority-women-highlight-reasons-for-dropping/' title='When the facade fades: sorority women highlight reasons for dropping'><img src="https://theaggie.org/wp-content/uploads/2019/10/sororitydrop_fe_QUINN_SPOONER-250x140.jpg" alt="When the facade fades: sorority women highlight reasons for dropping" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/23/when-the-facade-fades-sorority-women-highlight-reasons-for-dropping/' title='When the facade fades: sorority women highlight reasons for dropping'>When the facade fades: sorority women highlight reasons for dropping</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/dna-sampling-of-migrants-is-inhumane-unjust/' title='DNA sampling of migrants is inhumane, unjust'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="DNA sampling of migrants is inhumane, unjust" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/dna-sampling-of-migrants-is-inhumane-unjust/' title='DNA sampling of migrants is inhumane, unjust'>DNA sampling of migrants is inhumane, unjust</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/24/students-deserve-a-commencement-that-celebrates-them-not-a-high-profile-speaker/' title='Students deserve a commencement that celebrates them, not a high-profile speaker'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Students deserve a commencement that celebrates them, not a high-profile speaker" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/24/students-deserve-a-commencement-that-celebrates-them-not-a-high-profile-speaker/' title='Students deserve a commencement that celebrates them, not a high-profile speaker'>Students deserve a commencement that celebrates them, not a high-profile speaker</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/18/davis-pd-doesnt-need-a-138000-armored-vehicle/' title='Davis PD doesn’t need a $138,000 armored vehicle'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Davis PD doesn’t need a $138,000 armored vehicle" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/18/davis-pd-doesnt-need-a-138000-armored-vehicle/' title='Davis PD doesn’t need a $138,000 armored vehicle'>Davis PD doesn’t need a $138,000 armored vehicle</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/17/california-sets-great-example-with-passage-of-impactful-laws/' title='California sets great example with passage of impactful laws'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="California sets great example with passage of impactful laws" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/17/california-sets-great-example-with-passage-of-impactful-laws/' title='California sets great example with passage of impactful laws'>California sets great example with passage of impactful laws</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/11/pge-fails-californians-again/' title='PG&#038;E fails Californians, again'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="PG&#038;E fails Californians, again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/11/pge-fails-californians-again/' title='PG&#038;E fails Californians, again'>PG&#038;E fails Californians, again</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/19/guest-university-students-deserve-access-to-medication-abortion-on-campus/' title='Guest: University students deserve access to medication abortion on campus'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: University students deserve access to medication abortion on campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/19/guest-university-students-deserve-access-to-medication-abortion-on-campus/' title='Guest: University students deserve access to medication abortion on campus'>Guest: University students deserve access to medication abortion on campus</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/03/first-lady-of-wine-heidi-peterson-barrett-talks-success-as-pioneer-winemaker/' title='“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker'><img src="https://theaggie.org/wp-content/uploads/2019/09/F9EFB06D-E019-4654-8526-7CA5457CFB05-250x140.jpeg" alt="“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/03/first-lady-of-wine-heidi-peterson-barrett-talks-success-as-pioneer-winemaker/' title='“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker'>“First Lady of Wine” Heidi Peterson Barrett talks success as pioneer winemaker</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/08/05/yesterday-offers-musical-fun-with-philosophical-plot-twists/' title='“Yesterday” offers musical fun with philosophical plot twists'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="“Yesterday” offers musical fun with philosophical plot twists" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/08/05/yesterday-offers-musical-fun-with-philosophical-plot-twists/' title='“Yesterday” offers musical fun with philosophical plot twists'>“Yesterday” offers musical fun with philosophical plot twists</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/26/humor-murder-on-the-orientation-express/' title='Humor: Murder on the Orientation Express'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Humor: Murder on the Orientation Express" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/26/humor-murder-on-the-orientation-express/' title='Humor: Murder on the Orientation Express'>Humor: Murder on the Orientation Express</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/06/10/america-hasnt-learned-its-lesson-on-immigration/' title='America hasn’t learned its lesson on immigration'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="America hasn’t learned its lesson on immigration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/06/10/america-hasnt-learned-its-lesson-on-immigration/' title='America hasn’t learned its lesson on immigration'>America hasn’t learned its lesson on immigration</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/27/the-best-environmentalist-movie-youve-never-heard-of/' title='The best environmentalist movie you’ve never heard of'><img src="https://theaggie.org/wp-content/uploads/2019/10/koyaanisqatsi_op_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="The best environmentalist movie you’ve never heard of" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/27/the-best-environmentalist-movie-youve-never-heard-of/' title='The best environmentalist movie you’ve never heard of'>The best environmentalist movie you’ve never heard of</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/letter-to-the-editor-22/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/letter-to-the-editor-22/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/let-kids-read-what-they-want-to-read/' title='Let kids read what they want to read'><img src="https://theaggie.org/wp-content/uploads/2019/10/books_op_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Let kids read what they want to read" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/let-kids-read-what-they-want-to-read/' title='Let kids read what they want to read'>Let kids read what they want to read</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/21/was-jay-inslees-presidential-campaign-a-failure/' title='Was Jay Inslee’s presidential campaign a failure?'><img src="https://theaggie.org/wp-content/uploads/2019/02/from_the_opinion_desk_CAITLYN_SAMPLEY_AGGIE-250x140.png" alt="Was Jay Inslee’s presidential campaign a failure?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/21/was-jay-inslees-presidential-campaign-a-failure/' title='Was Jay Inslee’s presidential campaign a failure?'>Was Jay Inslee’s presidential campaign a failure?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/18/nfl-and-domestic-abuse-the-league-can-and-wont-do-more/' title='NFL and domestic abuse: the league can and won’t do more'><img src="https://theaggie.org/wp-content/uploads/2019/02/from_the_opinion_desk_CAITLYN_SAMPLEY_AGGIE-250x140.png" alt="NFL and domestic abuse: the league can and won’t do more" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/18/nfl-and-domestic-abuse-the-league-can-and-wont-do-more/' title='NFL and domestic abuse: the league can and won’t do more'>NFL and domestic abuse: the league can and won’t do more</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/29/is-faking-your-death-the-only-way-to-get-your-absences-excused/' title='Is faking your death the only way to get your absences excused?'><img src="https://theaggie.org/wp-content/uploads/2019/10/fakedeath_op_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Is faking your death the only way to get your absences excused?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/29/is-faking-your-death-the-only-way-to-get-your-absences-excused/' title='Is faking your death the only way to get your absences excused?'>Is faking your death the only way to get your absences excused?</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/cartoon-joshua-diagram/' title='Cartoon: Joshua Diagram'><img src="https://theaggie.org/wp-content/uploads/2019/10/image2-2.png" alt="Cartoon: Joshua Diagram" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/cartoon-joshua-diagram/' title='Cartoon: Joshua Diagram'>Cartoon: Joshua Diagram</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/23/humor-meet-the-smartest-guy-at-uc-davis/' title='Humor: Meet the smartest guy at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2019/02/from_the_opinion_desk_CAITLYN_SAMPLEY_AGGIE-250x140.png" alt="Humor: Meet the smartest guy at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/23/humor-meet-the-smartest-guy-at-uc-davis/' title='Humor: Meet the smartest guy at UC Davis'>Humor: Meet the smartest guy at UC Davis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/22/humor-tipsy-taxi-to-be-replaced-by-horse-drawn-carriage/' title='Humor: Tipsy Taxi to be replaced by horse-drawn carriage'><img src="https://theaggie.org/wp-content/uploads/2019/02/from_the_opinion_desk_CAITLYN_SAMPLEY_AGGIE-250x140.png" alt="Humor: Tipsy Taxi to be replaced by horse-drawn carriage" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/22/humor-tipsy-taxi-to-be-replaced-by-horse-drawn-carriage/' title='Humor: Tipsy Taxi to be replaced by horse-drawn carriage'>Humor: Tipsy Taxi to be replaced by horse-drawn carriage</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/18/cartoon-did-you-know-about-squirrels/' title='Cartoon: Did you know… about squirrels?'><img src="https://theaggie.org/wp-content/uploads/2019/10/image2-1.png" alt="Cartoon: Did you know… about squirrels?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/18/cartoon-did-you-know-about-squirrels/' title='Cartoon: Did you know… about squirrels?'>Cartoon: Did you know… about squirrels?</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/29/bachelor-vs-love-island/' title='Bachelor vs. Love Island'><img src="https://theaggie.org/wp-content/uploads/2019/10/bachloveisland_ar_SYDNEE-RODRIGUEZ_AGGIE-250x140.jpg" alt="Bachelor vs. Love Island" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/29/bachelor-vs-love-island/' title='Bachelor vs. Love Island'>Bachelor vs. Love Island</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/culture-corner-18/' title='Culture Corner'><img src="https://theaggie.org/wp-content/uploads/2019/03/culturecorner_header-250x140.png" alt="Culture Corner" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/culture-corner-18/' title='Culture Corner'>Culture Corner</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/24/jony-ive-shaping-the-products-of-our-lives/' title='Jony Ive: shaping the products of our lives'><img src="https://theaggie.org/wp-content/uploads/2019/10/iphone_ar_JUSTIN_HAN-250x140.jpg" alt="Jony Ive: shaping the products of our lives" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/24/jony-ive-shaping-the-products-of-our-lives/' title='Jony Ive: shaping the products of our lives'>Jony Ive: shaping the products of our lives</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/18/lila-downs-at-the-mondavi/' title='Lila Downs at the Mondavi'><img src="https://theaggie.org/wp-content/uploads/2019/10/lilamondavi_ar_MARCELA_TABOADA_COURTESY-250x140.jpg" alt="Lila Downs at the Mondavi" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/18/lila-downs-at-the-mondavi/' title='Lila Downs at the Mondavi'>Lila Downs at the Mondavi</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/18/culture-corner-17/' title='Culture Corner:'><img src="https://theaggie.org/wp-content/uploads/2019/03/culturecorner_header-250x140.png" alt="Culture Corner:" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/18/culture-corner-17/' title='Culture Corner:'>Culture Corner:</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/29/power-to-the-player/' title='Power to the player'><img src="https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE-250x140.jpg" alt="Power to the player" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/29/power-to-the-player/' title='Power to the player'>Power to the player</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/28/nba-2019-20-season-preview/' title='NBA 2019-20 Season Preview'><img src="https://theaggie.org/wp-content/uploads/2019/10/nbapreview_sp_CAITLYN_SAMPLEY_AGGIE-250x140.jpg" alt="NBA 2019-20 Season Preview" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/28/nba-2019-20-season-preview/' title='NBA 2019-20 Season Preview'>NBA 2019-20 Season Preview</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/28/player-spotlight-david-goulak/' title='Player Spotlight: David Goulak'><img src="https://theaggie.org/wp-content/uploads/2019/10/goulakQA_sp_LANI-RAE_GREEN_UC_DAVIS_ATHLETICS-250x140.jpg" alt="Player Spotlight: David Goulak" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/28/player-spotlight-david-goulak/' title='Player Spotlight: David Goulak'>Player Spotlight: David Goulak</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/nfl-yearns-stable-long-term-health-for-former-players/' title='NFL yearns stable, long-term health for former players'><img src="https://theaggie.org/wp-content/uploads/2019/10/helmet_sp_JAMIE-CHEN_AGGIE-250x140.jpg" alt="NFL yearns stable, long-term health for former players" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/nfl-yearns-stable-long-term-health-for-former-players/' title='NFL yearns stable, long-term health for former players'>NFL yearns stable, long-term health for former players</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/23/aggies-keep-playoff-hopes-alive-with-second-straight-win/' title='Aggies keep playoff hopes alive with second straight win'><img src="https://theaggie.org/wp-content/uploads/2019/10/fbatsouthernutah_sp_C.K._HICKS_UC_DAVIS_ATHLETICS-250x140.jpg" alt="Aggies keep playoff hopes alive with second straight win" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/23/aggies-keep-playoff-hopes-alive-with-second-straight-win/' title='Aggies keep playoff hopes alive with second straight win'>Aggies keep playoff hopes alive with second straight win</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/25/forensic-proteomics-research-provides-new-tools-for-crime-investigations/' title='Forensic proteomics research provides new tools for crime investigations'><img src="https://theaggie.org/wp-content/uploads/2019/10/proteomics_sc_SYDNEE-RODRIGUEZ_AGGIE-250x140.jpg" alt="Forensic proteomics research provides new tools for crime investigations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/25/forensic-proteomics-research-provides-new-tools-for-crime-investigations/' title='Forensic proteomics research provides new tools for crime investigations'>Forensic proteomics research provides new tools for crime investigations</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/24/a-scientific-explanation-behind-tornado-that-hit-davis-in-unlikely-weather-event/' title='A scientific explanation behind tornado that hit Davis in unlikely weather event'><img src="https://theaggie.org/wp-content/uploads/2019/10/tornado_sc_BEN_CHENG_CONTRIBUTOR-250x140.jpg" alt="A scientific explanation behind tornado that hit Davis in unlikely weather event" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/24/a-scientific-explanation-behind-tornado-that-hit-davis-in-unlikely-weather-event/' title='A scientific explanation behind tornado that hit Davis in unlikely weather event'>A scientific explanation behind tornado that hit Davis in unlikely weather event</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/18/uc-davis-establishes-cannabis-and-hemp-research-center-in-partnership-with-with-dea-approved-company/' title='UC Davis establishes Cannabis and Hemp Research Center in partnership with with DEA-approved company'><img src="https://theaggie.org/wp-content/uploads/2019/10/cannabis_sc_7RAYSMARKETING_PIXABAY-2-250x140.jpg" alt="UC Davis establishes Cannabis and Hemp Research Center in partnership with with DEA-approved company" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/18/uc-davis-establishes-cannabis-and-hemp-research-center-in-partnership-with-with-dea-approved-company/' title='UC Davis establishes Cannabis and Hemp Research Center in partnership with with DEA-approved company'>UC Davis establishes Cannabis and Hemp Research Center in partnership with with DEA-approved company</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/04/uc-davis-awarded-845-5-million-in-research-funding-over-2018-19-school-year/' title='UC Davis awarded $845.5 million in research funding over 2018-19 school year'><img src="https://theaggie.org/wp-content/uploads/2019/09/funding_sc_QUINN_SPOONER-250x140.jpg" alt="UC Davis awarded $845.5 million in research funding over 2018-19 school year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/04/uc-davis-awarded-845-5-million-in-research-funding-over-2018-19-school-year/' title='UC Davis awarded $845.5 million in research funding over 2018-19 school year'>UC Davis awarded $845.5 million in research funding over 2018-19 school year</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/09/30/new-field-of-sociovirology-headed-by-ucd-professor-studies-importance-of-social-interactions-between-viruses/' title='New field of sociovirology headed by UCD professor studies importance of social interactions between viruses'><img src="https://theaggie.org/wp-content/uploads/2019/09/sociovirology_sc-250x140.jpg" alt="New field of sociovirology headed by UCD professor studies importance of social interactions between viruses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/09/30/new-field-of-sociovirology-headed-by-ucd-professor-studies-importance-of-social-interactions-between-viruses/' title='New field of sociovirology headed by UCD professor studies importance of social interactions between viruses'>New field of sociovirology headed by UCD professor studies importance of social interactions between viruses</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/29/power-to-the-player/">
	                       	    	<span class="story-title">Power to the player</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/29/bachelor-vs-love-island/">
	                       	    	<span class="story-title">Bachelor vs. Love Island</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/29/is-faking-your-death-the-only-way-to-get-your-absences-excused/">
	                       	    	<span class="story-title">Is faking your death the only way to get your absences excused?</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/28/nba-2019-20-season-preview/">
	                       	    	<span class="story-title">NBA 2019-20 Season Preview</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/28/town-hall-meeting-held-on-campus-focused-on-cancellation-of-student-debt/">
	                       	    	<span class="story-title">Town Hall meeting held on campus focused on cancellation of student debt</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/28/northern-california-wind-advisory-issued-conditions-expected-to-continue-until-tuesday/">
	                       	    	<span class="story-title">Northern California wind advisory issued, conditions expected to continue until Tuesday</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/28/player-spotlight-david-goulak/">
	                       	    	<span class="story-title">Player Spotlight: David Goulak</span>
	                            	<span class="story-time">  - October 28, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/28/software-bug-hampers-wi-fi-access/">
	                       	    	<span class="story-title">Software bug hampers Wi-Fi access</span>
	                            	<span class="story-time">  - October 28, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/28/kdvs-future-location-remains-uncertain-but-employees-are-making-the-most-of-the-time-left-in-historic-office/">
	                       	    	<span class="story-title">KDVS’ future location remains uncertain, but employees are making the most of the time left in historic office</span>
	                            	<span class="story-time">  - October 28, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/10/27/the-best-environmentalist-movie-youve-never-heard-of/">
	                       	    	<span class="story-title">The best environmentalist movie you’ve never heard of</span>
	                            	<span class="story-time">  - October 27, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-59873" class="post-59873 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE-668x445.jpg" alt="Power to the player" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Power to the player</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by OMAR NAVARRO — sports@theaggie.org" rel="author">OMAR NAVARRO — sports@theaggie.org</a>
        </div>

    <div class="date">1 day ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: HANNAN WALIULLAH / AGGIE</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2019%2F10%2F29%2Fpower-to-the-player%2F+-+Power+to+the+player" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2019%2F10%2F29%2Fpower-to-the-player%2F&amp;t=Power+to+the+player" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F10%2F29%2Fpower-to-the-player%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F10%2F29%2Fpower-to-the-player%2F&amp;summary=Power+to+the+player&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>As athletes begin to take more control over their careers, owners are looking for a way to limit damage </strong></p>



<p>Since the inception of the various professional sports leagues in the United States, the athletes would take care of business on the field and make sure that they abided by the rules set by the team, regardless of how it affected them. Players were discouraged from challenging these teams because, after all, it was the team that had control over them and their careers. But recently athletes have begun to take major steps to control their own career outcomes, even while under the control of a franchise that pays them. These developments have owners and executives wondering how far until players completely take control over the sports they play.&nbsp;</p>



<p>The three major professional sports leagues, the National Football League, National Basketball Association and Major League Baseball, are all controlled very differently and have developed at different paces. But each league is slowly progressing toward one common goal and their observations of one another have had a huge impact.&nbsp;</p>



<p>In many aspects, the NBA seems to be the league that is the most progressive and forward-thinking. When it comes to player autonomy, the situation is no different. After the turn of the century, there was a shift in the thought process among the players. One specific incident sparked a new era in professional basketball that signaled to players that they could play wherever and with whoever they want.&nbsp;</p>



<p>On July 8, 2010, free-agent superstar and reigning MVP Lebron James <a href="https://www.youtube.com/watch?v=Afpgnb_9bA4">announced</a> on ESPN that he would be signing with the Miami Heat, joining fellow all-stars Dwyane Wade and Chris Bosh in creating the first-ever “superteam.” After seven years and only one NBA Finals appearance with the Cleveland Cavaliers, James shocked the NBA universe by leaving.&nbsp;</p>



<p>When examining the great teams of the past, the majority of them were “homegrown” like Michael Jordan and Scottie Pippen or the Spurs dynasty of Tim Duncan, Tony Parker and Manu Ginobli, and so many other greats, so this decision was one that came with much criticism. After James’ move to Miami, more players began to realize how much control over themselves they really had, and that the idea of loyalty to a team only worked for the benefit of the team itself, not them.&nbsp;</p>



<p>This event largely set the stage for what is happening in today’s NBA, where a number of star players seem to be able to join whatever team they chose, force themselves out of situations they don’t like and finally just be free. A more recent example occurred just this past summer between Paul George and the Oklahoma City Thunder. After leaving a frustrating situation with the Indiana Pacers just two years prior, George <a href="https://twitter.com/wojespn/status/1147385143188963329?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1147385143188963329&amp;ref_url=https%3A%2F%2Fsports.yahoo.com%2Foklahoma-city-thunder-paul-george-feud-russell-westbrook-trade-los-angeles-clippers-kawhi-leonard-free-agency-080247877.html">requested</a> a trade to join Kawhi Leonard and the Los Angeles Clippers in July. The Thunder were left with no choice but to trade George as they faced a combination of the possibility of receiving valuable record-setting picks and having a disgruntled star in the locker room.</p>



<p>All-NBA power forward Anthony Davis, who spent the first seven years of his NBA career with the New Orleans Pelicans, decided that he wanted out last season. His <a href="https://www.cbssports.com/nba/news/lakers-are-anthony-davis-preferred-destination-wont-re-sign-elsewhere-per-report/">preferred</a> destination was Los Angeles to join James and the Lakers, but the two franchises were unable to reach an agreement at the trade deadline in February. This led to an awkward last leg of the season for Davis and the Pelicans. Davis had to instead wait until June 15, when he finally got his <a href="https://bleacherreport.com/articles/2755098-report-anthony-davis-traded-to-lakers-for-lonzo-ball-brandon-ingram-more">wish</a> to become a Laker.&nbsp;</p>



<p>The NFL in many ways contrasts everything the NBA is and what it isn’t. The league is more conservative in nature and has a relatively unpopular commissioner. But despite these differences, the NFL has slowly begun to mirror the NBA in terms of players demanding more for themselves.&nbsp;</p>



<p>One of the best running backs in the game, Le’veon Bell, sat out an entire year as a result of a contractual dispute with the Pittsburgh Steelers and then left for New York in free agency. In the last year, players like All-Pro wide receiver Antonio Brown, defensive end Jadeveon Clowney, young offensive tackle Laremy Tunsil, veteran offensive tackle Trent Williams and All-Pro Cornerback Jalen Ramsey have all either sat out in protest or demanded trades from their respective teams. While Williams has still has not been traded from Washington, Brown, Clowney, Tunsil and Ramsey were granted their wishes and sent elsewhere. All are among the best in their respective positions and with players like Minnesota Vikings wide receiver Stefon Diggs voicing displeasure more openly, it seems like it is something that has begun to make its way across leagues.&nbsp;</p>



<p>While the MLB doesn’t necessarily have an issue with players demanding trades, it appears that there is a different problem looming. When you look at the biggest contracts among professional sports leagues, none are more lucrative than those in baseball. This past offseason, star players Bryce Harper and Manny Machado were available as free agents and there were rumors spread about the possibility that one of these players would sign a never-before-seen $400 million contract.&nbsp;</p>



<p>This ultimately wasn’t the case, but both were still able to sign extremely lucrative deals. Machado got 10 years and $300 million with the San Diego Padres, while Harper received $330 million over 13 years with the Philadelphia Phillies. These ridiculous numbers were soon to be overshadowed when, just weeks later, arguably one of the game’s best players, Mike Trout, agreed to an unheard of $430 million dollar extension over 12 years.&nbsp;</p>



<p>These types of deals seem to be the new going rate in baseball now, and as salaries continue to grow, team owners might be more reluctant to offer that much money to these players. Investing that much money on one player is typically a high-risk investment, and in a sport like baseball, it is rare that one player can change a whole franchise all at once. None of the three players who received the big money deals this past offseason played in a playoff baseball. The owners, particularly of big market teams, have begun to notice that and will likely become hesitant to offer huge contracts in the future.</p>



<p>All of this begs the question: What point is it too much and when does a league needs to step in? These trade demands by high-profile players and big money spending can ruin some franchises and throw off the parity of the league, as only the big market teams will be the destinations for these players.&nbsp;</p>



<p>These are all major talking points in the upcoming Collective Bargaining Agreement negotiations. The NFL has already begun negotiations between the owners and players’ association as the CBA is set to expire after the 2020 season. In the MLB, the CBA is set to expire until after the 2021 season, and we will know more about the direction of these contracts. Finally, the league that arguably started it all, the NBA, has to wait until after the 2024 season before their contracts expire after a seven-year agreement was taken into effect starting in 2017. Based on the events that have transpired, it will be interesting to see where the league is in five years and whether the trend continues.&nbsp;</p>



<p>When players are playing at their highest levels, they are loyal to their colors and teams love every moment of it. But when a player begins to struggle, the team wastes no time to get rid of them. That is the unfair balance in sports and something these players have begun to realize. Star players have become more aware of their power and the teams will try to do something to stop this before they end up on the losing end. </p>



<p><strong>Written by: Omar Navarro — </strong><a href="mailto:sports@theaggie.org"><strong>sports@theaggie.org</strong></a><strong><br></strong><br></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-59873 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/10/28/nba-2019-20-season-preview/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/10/nbapreview_sp_CAITLYN_SAMPLEY_AGGIE-300x302.jpg" alt="NBA 2019-20 Season Preview" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">NBA 2019-20 Season Preview</h4>
							        <div class="entry-excerpt">A wild offseason leads to most anticipated season in years A league that ha</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/10/28/player-spotlight-david-goulak/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/10/goulakQA_sp_LANI-RAE_GREEN_UC_DAVIS_ATHLETICS-299x150.jpg" alt="Player Spotlight: David Goulak" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Player Spotlight: David Goulak</h4>
							        <div class="entry-excerpt">Fourth Year Men’s Tennis Captain reminisces on past accomplishments, prep</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/10/25/nfl-yearns-stable-long-term-health-for-former-players/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/10/helmet_sp_JAMIE-CHEN_AGGIE-299x150.jpg" alt="NFL yearns stable, long-term health for former players" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">NFL yearns stable, long-term health for former players</h4>
							        <div class="entry-excerpt">National Football League taking steps toward concussion, CTE awareness, pre</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/10/23/aggies-keep-playoff-hopes-alive-with-second-straight-win/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/10/fbatsouthernutah_sp_C.K._HICKS_UC_DAVIS_ATHLETICS-299x150.jpg" alt="Aggies keep playoff hopes alive with second straight win" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggies keep playoff hopes alive with second straight win</h4>
							        <div class="entry-excerpt">UC Davis withstands late comeback to beat Southern Utah The UC Davis footba</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/10/23/record-crowd-sees-aggies-retain-golden-horseshoe/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/10/fbvscalpoly_sp_JUSTIN_HAN-299x150.jpg" alt="Record crowd sees Aggies retain Golden Horseshoe" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Record crowd sees Aggies retain Golden Horseshoe</h4>
							        <div class="entry-excerpt">UC Davis gets back on track with 48-24 rivalry win The UC Davis football te</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/29/power-to-the-player/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=IdP0L26rXoTlMpEJ" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="IdP0L26rXoTlMpEJ" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59873' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2019-10-29T07:34:56-08:00"/>
            <meta itemprop="dateModified" content="2019-10-29T07:34:57-08:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2019/10/playerautonomy_sp_HANNAN_WALIULLAH_AGGIE.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cubW9uZGF2aWFydHMub3JnL2V2ZW50LzIwMTktMjAvb3Blbi1taWMtbmlnaHRzLW1j" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/10/Aggie-digital-tile-NOV1-12.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly90aGVhZ2dpZS5vcmcvcHJpbnQ-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/10/Free-Aggie_300x250-01.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly90aGVhZ2dpZS5vcmcvY2xhc3NpZmllZHMg" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/07/main_large.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cDovL2xvdmVsYXVuZHJ5LmNvbS9sb2NhdGlvbnMvZGF2aXM-" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.572 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-30 07:58:29 -->

<!-- Compression = gzip -->