<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation



John Maynard Keynes, perhaps" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>The US Work Week: Due Time For Change? - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation John Maynard Keynes, perhaps one of the Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The US Work Week: Due Time For Change? - The Aggie" />
<meta property="og:description" content="Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation John Maynard Keynes, perhaps one of the Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation" />
<meta property="og:url" content="https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2019-11-25T13:56:29+00:00" />
<meta property="article:modified_time" content="2019-11-25T07:57:54+00:00" />
<meta property="og:updated_time" content="2019-11-25T07:57:54+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2019/11/workweek_ar_KAITLYN_PANG_AGGIE-640x426.png" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2019/11/workweek_ar_KAITLYN_PANG_AGGIE-640x426.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation John Maynard Keynes, perhaps one of the Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation" />
<meta name="twitter:title" content="The US Work Week: Due Time For Change? - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2019/11/workweek_ar_KAITLYN_PANG_AGGIE.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2019/11/workweek_ar_KAITLYN_PANG_AGGIE.png","width":3755,"height":2499},{"@type":"WebPage","@id":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/#webpage","url":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/","inLanguage":"en-US","name":"The US Work Week: Due Time For Change? - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/#primaryimage"},"datePublished":"2019-11-25T13:56:29+00:00","dateModified":"2019-11-25T07:57:54+00:00","description":"Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford\u2019s creation John Maynard Keynes, perhaps one of the Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford\u2019s creation"},{"@type":"Article","@id":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/#article","isPartOf":{"@id":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"The US Work Week: Due Time For Change?","datePublished":"2019-11-25T13:56:29+00:00","dateModified":"2019-11-25T07:57:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/#primaryimage"},"articleSection":"Arts &amp; Culture"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; The US Work Week: Due Time For Change? Comments Feed" href="https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=0736a45341de960656118c5750940a21"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"60420","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=0736a45341de960656118c5750940a21'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=60420' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F11%2F25%2Fthe-us-work-week-due-time-for-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F11%2F25%2Fthe-us-work-week-due-time-for-change%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=14736961D46828024A8217640604C2B3');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1574777569"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-60420 single-format-standard chrome singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header" id="aggieads-rotating">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jb2ZmZWVob3VzZS51Y2RhdmlzLmVkdS8-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/06/coho_online.gif" alt>
        </a>
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9kYXZpc2Zvb2QuY29vcC9lZHVjYXRpb24vZXZlbnRzY2FsZW5kYXI_bW9udGg9MTImeWVhcj0yMDE5IA--" target="_blank" class="aggieads-hidden">
            <img src="https://theaggie.org/wp-content/uploads/2019/11/Aggie-AD-Dec-2019-Web-Banner.png" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/25/anti-plagiarism-tool-turnitin-tapped-by-uc-davis-for-canvas-integration/' title='Anti-plagiarism tool “Turnitin” tapped by UC Davis for Canvas integration'><img src="https://theaggie.org/wp-content/uploads/2019/11/turnitin_ca_BEN_CHENG-3-250x140.jpg" alt="Anti-plagiarism tool “Turnitin” tapped by UC Davis for Canvas integration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/25/anti-plagiarism-tool-turnitin-tapped-by-uc-davis-for-canvas-integration/' title='Anti-plagiarism tool “Turnitin” tapped by UC Davis for Canvas integration'>Anti-plagiarism tool “Turnitin” tapped by UC Davis for Canvas integration</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/racist-graffiti-found-in-death-star-25-students-and-staff-members-receive-white-supremacist-email/' title='Racist graffiti found in Death Star, 25 students and staff members receive white supremacist email'><img src="https://theaggie.org/wp-content/uploads/2019/11/graffiti_ca_JUSTIN_HAN-250x140.jpg" alt="Racist graffiti found in Death Star, 25 students and staff members receive white supremacist email" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/racist-graffiti-found-in-death-star-25-students-and-staff-members-receive-white-supremacist-email/' title='Racist graffiti found in Death Star, 25 students and staff members receive white supremacist email'>Racist graffiti found in Death Star, 25 students and staff members receive white supremacist email</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/undergraduates-to-study-at-aggie-square-campus-in-fall-2020/' title='Undergraduates to study at Aggie Square campus in Fall 2020'><img src="https://theaggie.org/wp-content/uploads/2019/11/aggiesquare_ca_UC_DAVIS_COURTESY-250x140.jpg" alt="Undergraduates to study at Aggie Square campus in Fall 2020" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/undergraduates-to-study-at-aggie-square-campus-in-fall-2020/' title='Undergraduates to study at Aggie Square campus in Fall 2020'>Undergraduates to study at Aggie Square campus in Fall 2020</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/bulosan-center-for-filipino-studies-receives-1m-in-state-funding/' title='Bulosan Center for Filipino Studies receives $1M in state funding'><img src="https://theaggie.org/wp-content/uploads/2019/11/bulosan_ca_JUSTIN_HAN-250x140.jpg" alt="Bulosan Center for Filipino Studies receives $1M in state funding" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/bulosan-center-for-filipino-studies-receives-1m-in-state-funding/' title='Bulosan Center for Filipino Studies receives $1M in state funding'>Bulosan Center for Filipino Studies receives $1M in state funding</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/19/only-six-seated-senators-show-up-for-halloween-senate-meeting-with-five-arriving-on-time/' title='Only six seated senators show up for Halloween Senate meeting, with five arriving on time'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Only six seated senators show up for Halloween Senate meeting, with five arriving on time" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/19/only-six-seated-senators-show-up-for-halloween-senate-meeting-with-five-arriving-on-time/' title='Only six seated senators show up for Halloween Senate meeting, with five arriving on time'>Only six seated senators show up for Halloween Senate meeting, with five arriving on time</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/26/sacramento-considers-building-tiny-house-village-for-homeless/' title='Sacramento considers building tiny-house village for homeless'><img src="https://theaggie.org/wp-content/uploads/2019/11/tinyhomes_ci_KAITLYN_PANG_AGGIE-250x140.png" alt="Sacramento considers building tiny-house village for homeless" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/26/sacramento-considers-building-tiny-house-village-for-homeless/' title='Sacramento considers building tiny-house village for homeless'>Sacramento considers building tiny-house village for homeless</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/25/corgi-faire-in-davis-debuts-distinctive-pembroke-welsh-corgi-breed/' title='Corgi Faire in Davis debuts distinctive Pembroke Welsh Corgi breed'><img src="https://theaggie.org/wp-content/uploads/2019/11/corgifaire_ci_JUSTIN_HAN_AGGIE-250x140.jpg" alt="Corgi Faire in Davis debuts distinctive Pembroke Welsh Corgi breed" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/25/corgi-faire-in-davis-debuts-distinctive-pembroke-welsh-corgi-breed/' title='Corgi Faire in Davis debuts distinctive Pembroke Welsh Corgi breed'>Corgi Faire in Davis debuts distinctive Pembroke Welsh Corgi breed</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/police-issue-warnings-as-string-of-davis-armed-robberies-car-jackings-continue/' title='Police issue warnings as string of Davis armed robberies, car-jackings continue'><img src="https://theaggie.org/wp-content/uploads/2019/11/halloweenrobberies_ci_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Police issue warnings as string of Davis armed robberies, car-jackings continue" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/police-issue-warnings-as-string-of-davis-armed-robberies-car-jackings-continue/' title='Police issue warnings as string of Davis armed robberies, car-jackings continue'>Police issue warnings as string of Davis armed robberies, car-jackings continue</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/fifth-street-now-primary-location-for-homeless-respite-center/' title='Fifth Street now primary location for homeless respite center'><img src="https://theaggie.org/wp-content/uploads/2019/11/homelesscenter_ci_QUINN_SPOONER-250x140.jpg" alt="Fifth Street now primary location for homeless respite center" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/fifth-street-now-primary-location-for-homeless-respite-center/' title='Fifth Street now primary location for homeless respite center'>Fifth Street now primary location for homeless respite center</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/police-logs-91/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/police-logs-91/' title='Police Logs'>Police Logs</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/25/profile-leshelle-may/' title='Profile: LeShelle May'><img src="https://theaggie.org/wp-content/uploads/2019/11/leshelle_fe_JUSTIN_HAN-250x140.jpg" alt="Profile: LeShelle May" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/25/profile-leshelle-may/' title='Profile: LeShelle May'>Profile: LeShelle May</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/when-academic-advisors-offer-students-the-wrong-advice-students-suffer-the-consequences/' title='When academic advisors offer students the wrong advice, students suffer the consequences'><img src="https://theaggie.org/wp-content/uploads/2019/11/counselors_fe_QUINN_SPOONER-250x140.jpg" alt="When academic advisors offer students the wrong advice, students suffer the consequences" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/when-academic-advisors-offer-students-the-wrong-advice-students-suffer-the-consequences/' title='When academic advisors offer students the wrong advice, students suffer the consequences'>When academic advisors offer students the wrong advice, students suffer the consequences</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/davis4hk-holds-memorial-after-hong-kong-student-dies-in-protest/' title='Davis4HK holds memorial after Hong Kong student dies in protest'><img src="https://theaggie.org/wp-content/uploads/2019/11/memorial_fe_KIYOMI_WATSON_AGGIE-250x140.jpg" alt="Davis4HK holds memorial after Hong Kong student dies in protest" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/davis4hk-holds-memorial-after-hong-kong-student-dies-in-protest/' title='Davis4HK holds memorial after Hong Kong student dies in protest'>Davis4HK holds memorial after Hong Kong student dies in protest</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/uc-davis-will-not-meet-zero-waste-by-2020-goal/' title='UC Davis will not meet zero waste by 2020 goal'><img src="https://theaggie.org/wp-content/uploads/2019/11/zerowaste_fe_JUSTIN_HAN-2-250x140.jpg" alt="UC Davis will not meet zero waste by 2020 goal" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/uc-davis-will-not-meet-zero-waste-by-2020-goal/' title='UC Davis will not meet zero waste by 2020 goal'>UC Davis will not meet zero waste by 2020 goal</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/students-in-camp-kesem-which-hosts-camps-for-children-who-have-parents-with-cancer-talk-about-the-organization/' title='Students in Camp Kesem, which hosts camps for children who have parents with cancer, talk about the organization'><img src="https://theaggie.org/wp-content/uploads/2019/11/kessem_fe_KIYOMI_WATSON_AGGIE-250x140.jpg" alt="Students in Camp Kesem, which hosts camps for children who have parents with cancer, talk about the organization" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/students-in-camp-kesem-which-hosts-camps-for-children-who-have-parents-with-cancer-talk-about-the-organization/' title='Students in Camp Kesem, which hosts camps for children who have parents with cancer, talk about the organization'>Students in Camp Kesem, which hosts camps for children who have parents with cancer, talk about the organization</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/uc-davis-will-not-meet-zero-waste-goal-fails-to-be-transparent-about-it/' title='UC Davis will not meet zero waste goal, fails to be transparent about it'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis will not meet zero waste goal, fails to be transparent about it" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/uc-davis-will-not-meet-zero-waste-goal-fails-to-be-transparent-about-it/' title='UC Davis will not meet zero waste goal, fails to be transparent about it'>UC Davis will not meet zero waste goal, fails to be transparent about it</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/21/uc-davis-administration-needs-to-take-stronger-action-against-hate-propaganda/' title='UC Davis administration needs to take stronger action against hate propaganda'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis administration needs to take stronger action against hate propaganda" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/21/uc-davis-administration-needs-to-take-stronger-action-against-hate-propaganda/' title='UC Davis administration needs to take stronger action against hate propaganda'>UC Davis administration needs to take stronger action against hate propaganda</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/15/asucd-fails-to-give-students-fair-ethical-elections/' title='ASUCD fails to give students fair, ethical elections'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="ASUCD fails to give students fair, ethical elections" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/15/asucd-fails-to-give-students-fair-ethical-elections/' title='ASUCD fails to give students fair, ethical elections'>ASUCD fails to give students fair, ethical elections</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/12/senate-endorsements-consider-the-following-8/' title='Senate endorsements: Consider the following'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Senate endorsements: Consider the following" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/12/senate-endorsements-consider-the-following-8/' title='Senate endorsements: Consider the following'>Senate endorsements: Consider the following</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/08/ucpath-was-destined-to-fail-at-uc-davis-the-administration-rolled-it-out-anyway/' title='UCPath was destined to fail at UC Davis. The administration rolled it out anyway.'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UCPath was destined to fail at UC Davis. The administration rolled it out anyway." width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/08/ucpath-was-destined-to-fail-at-uc-davis-the-administration-rolled-it-out-anyway/' title='UCPath was destined to fail at UC Davis. The administration rolled it out anyway.'>UCPath was destined to fail at UC Davis. The administration rolled it out anyway.</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-26/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-26/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-25/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-25/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/09/asucd-representatives-demand-that-ucd-pay-student-workers-immediately/' title='ASUCD representatives demand that UCD pay student workers immediately'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="ASUCD representatives demand that UCD pay student workers immediately" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/09/asucd-representatives-demand-that-ucd-pay-student-workers-immediately/' title='ASUCD representatives demand that UCD pay student workers immediately'>ASUCD representatives demand that UCD pay student workers immediately</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/07/letter-to-the-editor-24/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/07/letter-to-the-editor-24/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/31/letter-to-the-editor-23/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2017/11/image2-250x140.png" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/31/letter-to-the-editor-23/' title='Letter to the Editor'>Letter to the Editor</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/has-creativity-lost-its-spark/' title='Has creativity lost its spark?'><img src="https://theaggie.org/wp-content/uploads/2019/11/poetry_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Has creativity lost its spark?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/has-creativity-lost-its-spark/' title='Has creativity lost its spark?'>Has creativity lost its spark?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/the-nfls-diversity-flaws/' title='The NFL’s diversity flaws'><img src="https://theaggie.org/wp-content/uploads/2019/11/diversity_op_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="The NFL’s diversity flaws" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/the-nfls-diversity-flaws/' title='The NFL’s diversity flaws'>The NFL’s diversity flaws</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/19/humor-how-to-actually-sign-off-your-email/' title='Humor: How to actually sign off your email'><img src="https://theaggie.org/wp-content/uploads/2019/11/emails_op_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Humor: How to actually sign off your email" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/19/humor-how-to-actually-sign-off-your-email/' title='Humor: How to actually sign off your email'>Humor: How to actually sign off your email</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/18/alaska-is-the-last-frontier-therefore-we-must-destroy-it/' title='Alaska is the last frontier, therefore we must destroy it!'><img src="https://theaggie.org/wp-content/uploads/2019/11/trinity_op_RABIDA_AGGIE-250x140.png" alt="Alaska is the last frontier, therefore we must destroy it!" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/18/alaska-is-the-last-frontier-therefore-we-must-destroy-it/' title='Alaska is the last frontier, therefore we must destroy it!'>Alaska is the last frontier, therefore we must destroy it!</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/15/even-with-the-best-intentions-censoring-books-is-dangerous/' title='Even with the best intentions, censoring books is dangerous'><img src="https://theaggie.org/wp-content/uploads/2019/11/bans_op_RABIDA_AGGIE-250x140.png" alt="Even with the best intentions, censoring books is dangerous" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/15/even-with-the-best-intentions-censoring-books-is-dangerous/' title='Even with the best intentions, censoring books is dangerous'>Even with the best intentions, censoring books is dangerous</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/26/humor-breaking-frat-boy-frisbee-season-leads-to-countless-injuries/' title='Humor: BREAKING: Frat Boy Frisbee Season leads to countless injuries'><img src="https://theaggie.org/wp-content/uploads/2019/11/frisbee_op_KAITLYN_PANG_AGGIE-250x140.png" alt="Humor: BREAKING: Frat Boy Frisbee Season leads to countless injuries" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/26/humor-breaking-frat-boy-frisbee-season-leads-to-countless-injuries/' title='Humor: BREAKING: Frat Boy Frisbee Season leads to countless injuries'>Humor: BREAKING: Frat Boy Frisbee Season leads to countless injuries</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/cartoon-why-are-the-eggheads-making-those-faces/' title='Cartoon: Why are the eggheads making those faces?'><img src="https://theaggie.org/wp-content/uploads/2019/11/image2.png" alt="Cartoon: Why are the eggheads making those faces?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/cartoon-why-are-the-eggheads-making-those-faces/' title='Cartoon: Why are the eggheads making those faces?'>Cartoon: Why are the eggheads making those faces?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/humor-students-stage-an-intervention-on-a-crowded-sidewalk/' title='Humor: Students stage an intervention on a crowded sidewalk'><img src="https://theaggie.org/wp-content/uploads/2019/11/intervention_op_MARIO_RODRIGUEZ-AGGIE-250x140.png" alt="Humor: Students stage an intervention on a crowded sidewalk" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/humor-students-stage-an-intervention-on-a-crowded-sidewalk/' title='Humor: Students stage an intervention on a crowded sidewalk'>Humor: Students stage an intervention on a crowded sidewalk</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/15/cartoon-sad-blob/' title='Cartoon: Sad Blob'><img src="https://theaggie.org/wp-content/uploads/2019/11/image1-2.png" alt="Cartoon: Sad Blob" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/15/cartoon-sad-blob/' title='Cartoon: Sad Blob'>Cartoon: Sad Blob</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/13/humor-unaware-student-blasts-moves-like-jagger-for-four-hours-in-shields-library/' title='Humor: Unaware student blasts “Moves Like Jagger” for four hours in Shields Library'><img src="https://theaggie.org/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Humor: Unaware student blasts “Moves Like Jagger” for four hours in Shields Library" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/13/humor-unaware-student-blasts-moves-like-jagger-for-four-hours-in-shields-library/' title='Humor: Unaware student blasts “Moves Like Jagger” for four hours in Shields Library'>Humor: Unaware student blasts “Moves Like Jagger” for four hours in Shields Library</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/26/review-king-of-rb-jacquees-hones-in-on-traditional-rhythm-and-blues/' title='Review: “King of R&#038;B,” Jacquees hones in on traditional rhythm and blues'><img src="https://theaggie.org/wp-content/uploads/2019/11/Jacquees_ar_RABIDA_AGGIE-250x140.png" alt="Review: “King of R&#038;B,” Jacquees hones in on traditional rhythm and blues" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/26/review-king-of-rb-jacquees-hones-in-on-traditional-rhythm-and-blues/' title='Review: “King of R&#038;B,” Jacquees hones in on traditional rhythm and blues'>Review: “King of R&#038;B,” Jacquees hones in on traditional rhythm and blues</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/25/community-space-as-culture-an-exploration-of-the-quad/' title='Community space as culture: An exploration of the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/11/quadculture_ar_QUINN_SPOONER5-2-250x140.jpg" alt="Community space as culture: An exploration of the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/25/community-space-as-culture-an-exploration-of-the-quad/' title='Community space as culture: An exploration of the Quad'>Community space as culture: An exploration of the Quad</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/' title='The US Work Week: Due Time For Change?'><img src="https://theaggie.org/wp-content/uploads/2019/11/workweek_ar_KAITLYN_PANG_AGGIE-250x140.png" alt="The US Work Week: Due Time For Change?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/' title='The US Work Week: Due Time For Change?'>The US Work Week: Due Time For Change?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/christmas-music-already-students-weigh-in-on-whether-its-appropriate-to-start-listening-to-holiday-tunes/' title='Christmas music already? Students weigh in on whether it’s appropriate to start listening to holiday tunes'><img src="https://theaggie.org/wp-content/uploads/2019/11/christmasmusic_ar_ZOË_REINHARDT-250x140.jpg" alt="Christmas music already? Students weigh in on whether it’s appropriate to start listening to holiday tunes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/christmas-music-already-students-weigh-in-on-whether-its-appropriate-to-start-listening-to-holiday-tunes/' title='Christmas music already? Students weigh in on whether it’s appropriate to start listening to holiday tunes'>Christmas music already? Students weigh in on whether it’s appropriate to start listening to holiday tunes</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/culture-corner-20/' title='Culture Corner with Itzelth Gamboa'><img src="https://theaggie.org/wp-content/uploads/2019/03/culturecorner_header-250x140.png" alt="Culture Corner with Itzelth Gamboa" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/culture-corner-20/' title='Culture Corner with Itzelth Gamboa'>Culture Corner with Itzelth Gamboa</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/26/ncaa-announces-plans-to-allow-college-athletes-to-profit-off-own-likeness/' title='NCAA announces plans to allow college athletes to profit off own likeness'><img src="https://theaggie.org/wp-content/uploads/2019/11/ncaaupdate_sp_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="NCAA announces plans to allow college athletes to profit off own likeness" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/26/ncaa-announces-plans-to-allow-college-athletes-to-profit-off-own-likeness/' title='NCAA announces plans to allow college athletes to profit off own likeness'>NCAA announces plans to allow college athletes to profit off own likeness</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/womens-basketball-season-preview-3/' title='Women’s Basketball Season Preview'><img src="https://theaggie.org/wp-content/uploads/2019/11/wbbpreview_sp_JUSTIN_HAN-250x140.jpg" alt="Women’s Basketball Season Preview" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/womens-basketball-season-preview-3/' title='Women’s Basketball Season Preview'>Women’s Basketball Season Preview</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/19/aggies-lament-missed-opportunities-in-home-finale-loss/' title='Aggies lament missed opportunities in home finale loss'><img src="https://theaggie.org/wp-content/uploads/2019/11/fbvsmontanastate_sp_JUSTIN_HAN-250x140.jpg" alt="Aggies lament missed opportunities in home finale loss" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/19/aggies-lament-missed-opportunities-in-home-finale-loss/' title='Aggies lament missed opportunities in home finale loss'>Aggies lament missed opportunities in home finale loss</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/19/at-long-last-aggies-are-big-west-conference-champs/' title='At Long Last: Aggies are Big West Conference Champs'><img src="https://theaggie.org/wp-content/uploads/2019/11/msocfinals_sp_JUSTIN_HAN-250x140.jpg" alt="At Long Last: Aggies are Big West Conference Champs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/19/at-long-last-aggies-are-big-west-conference-champs/' title='At Long Last: Aggies are Big West Conference Champs'>At Long Last: Aggies are Big West Conference Champs</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/15/ucd-mens-basketball-2019-20-season-preview/' title='UCD Men’s Basketball 2019-20 season preview'><img src="https://theaggie.org/wp-content/uploads/2019/11/mbbpreview_sp_BEN_CHENG-250x140.jpg" alt="UCD Men’s Basketball 2019-20 season preview" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/15/ucd-mens-basketball-2019-20-season-preview/' title='UCD Men’s Basketball 2019-20 season preview'>UCD Men’s Basketball 2019-20 season preview</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/20/habitat-fragmentation-threat-to-biodiversity-research-shows/' title='Habitat fragmentation threat to biodiversity, research shows'><img src="https://theaggie.org/wp-content/uploads/2019/11/fragmentation_sc_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Habitat fragmentation threat to biodiversity, research shows" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/20/habitat-fragmentation-threat-to-biodiversity-research-shows/' title='Habitat fragmentation threat to biodiversity, research shows'>Habitat fragmentation threat to biodiversity, research shows</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/18/nurse-practitioner-residency-program-launched-by-uc-davis-health/' title='Nurse practitioner residency program launched by UC Davis Health'><img src="https://theaggie.org/wp-content/uploads/2019/11/nurseresidency_sc_RAWPIXEL_PIXABAY-250x140.jpg" alt="Nurse practitioner residency program launched by UC Davis Health" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/18/nurse-practitioner-residency-program-launched-by-uc-davis-health/' title='Nurse practitioner residency program launched by UC Davis Health'>Nurse practitioner residency program launched by UC Davis Health</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/15/russell-ranch-uc-davis-hallmark-sustainable-agricultural-research-center/' title='Russell Ranch: UC Davis’ hallmark sustainable agricultural research center'><img src="https://theaggie.org/wp-content/uploads/2019/11/russellranch_sc_AGRICULTURAL_SUSTAINABILITY_INSTITUTE_COURTESY-250x140.jpg" alt="Russell Ranch: UC Davis’ hallmark sustainable agricultural research center" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/15/russell-ranch-uc-davis-hallmark-sustainable-agricultural-research-center/' title='Russell Ranch: UC Davis’ hallmark sustainable agricultural research center'>Russell Ranch: UC Davis’ hallmark sustainable agricultural research center</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/15/uc-davis-leads-in-innovative-gene-editing-research-with-nih-grants/' title='UC Davis leads in innovative gene editing research with NIH grants'><img src="https://theaggie.org/wp-content/uploads/2019/11/crispr_sc_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="UC Davis leads in innovative gene editing research with NIH grants" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/15/uc-davis-leads-in-innovative-gene-editing-research-with-nih-grants/' title='UC Davis leads in innovative gene editing research with NIH grants'>UC Davis leads in innovative gene editing research with NIH grants</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/12/scans-with-specially-designed-pet-system-for-horses-successfully-executed-by-veterinary-medical-teaching-hospital/' title='Scans with specially designed PET system for horses successfully executed by Veterinary Medical Teaching Hospital'><img src="https://theaggie.org/wp-content/uploads/2019/11/racehorses_sc_RICK_ARTHUR_COURTESY-250x140.jpg" alt="Scans with specially designed PET system for horses successfully executed by Veterinary Medical Teaching Hospital" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/12/scans-with-specially-designed-pet-system-for-horses-successfully-executed-by-veterinary-medical-teaching-hospital/' title='Scans with specially designed PET system for horses successfully executed by Veterinary Medical Teaching Hospital'>Scans with specially designed PET system for horses successfully executed by Veterinary Medical Teaching Hospital</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/26/ncaa-announces-plans-to-allow-college-athletes-to-profit-off-own-likeness/">
	                       	    	<span class="story-title">NCAA announces plans to allow college athletes to profit off own likeness</span>
	                            	<span class="story-time">  - 7 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/26/review-king-of-rb-jacquees-hones-in-on-traditional-rhythm-and-blues/">
	                       	    	<span class="story-title">Review: “King of R&#038;B,” Jacquees hones in on traditional rhythm and blues</span>
	                            	<span class="story-time">  - 8 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/26/humor-breaking-frat-boy-frisbee-season-leads-to-countless-injuries/">
	                       	    	<span class="story-title">Humor: BREAKING: Frat Boy Frisbee Season leads to countless injuries</span>
	                            	<span class="story-time">  - 12 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/26/sacramento-considers-building-tiny-house-village-for-homeless/">
	                       	    	<span class="story-title">Sacramento considers building tiny-house village for homeless</span>
	                            	<span class="story-time">  - 13 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/25/epas-proposed-transparent-science-rule-is-sick-joke/">
	                       	    	<span class="story-title">EPA’s proposed “transparent science” rule is sick joke</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/25/corgi-faire-in-davis-debuts-distinctive-pembroke-welsh-corgi-breed/">
	                       	    	<span class="story-title">Corgi Faire in Davis debuts distinctive Pembroke Welsh Corgi breed</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/25/anti-plagiarism-tool-turnitin-tapped-by-uc-davis-for-canvas-integration/">
	                       	    	<span class="story-title">Anti-plagiarism tool “Turnitin” tapped by UC Davis for Canvas integration</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/25/community-space-as-culture-an-exploration-of-the-quad/">
	                       	    	<span class="story-title">Community space as culture: An exploration of the Quad</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/25/the-us-work-week-due-time-for-change/">
	                       	    	<span class="story-title">The US Work Week: Due Time For Change?</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/11/25/profile-leshelle-may/">
	                       	    	<span class="story-title">Profile: LeShelle May</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-60420" class="post-60420 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2019/11/workweek_ar_KAITLYN_PANG_AGGIE-669x445.png);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2019/11/workweek_ar_KAITLYN_PANG_AGGIE-669x445.png" alt="The US Work Week: Due Time For Change?" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">The US Work Week: Due Time For Change?</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Andrew Williams  — arts@theaggie.org" rel="author">Andrew Williams  — arts@theaggie.org</a>
        </div>

    <div class="date">1 day ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: KAITLYN PANG / AGGIE</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2019%2F11%2F25%2Fthe-us-work-week-due-time-for-change%2F+-+The+US+Work+Week%3A+Due+Time+For+Change%3F" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2019%2F11%2F25%2Fthe-us-work-week-due-time-for-change%2F&amp;t=The+US+Work+Week%3A+Due+Time+For+Change%3F" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F11%2F25%2Fthe-us-work-week-due-time-for-change%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F11%2F25%2Fthe-us-work-week-due-time-for-change%2F&amp;summary=The+US+Work+Week%3A+Due+Time+For+Change%3F&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>Sociology professor Ryan Finnigan discusses reevaluating the labor/life ecosystem, moving past Ford’s creation</strong></p>



<p>John Maynard Keynes, perhaps one of the most influential economists to ever live,&nbsp; hypothesized that his grandchildren would be working 15 hours per week. He was dreadfully wrong. Over 90 years since the “traditional” 40-hour work week was adopted by Henry Ford of Ford Motors, it remains intact in the midst of transformative economic development. Since the 1930s, productivity rates have skyrocketed, yet work hours have remained relatively stable.</p>



<p>For many employees, the current system just isn’t cutting it. Most companies are still inflexible when it comes to schedules and hours. Balancing a healthy work and life schedule gets tossed to the side in order to meet managers’ demands and make ends meet.&nbsp;</p>



<p>Sociology professor Ryan Finnigan, a specialist in U.S. labor schedules and worker&nbsp; inequalities, gave his two cents on the state of the current U.S. labor system.</p>



<p>“In a lot of the research, it doesn&#8217;t necessarily seem like it&#8217;s ideal for workers for a lot of occupations,” Finnigan said.</p>



<p>Finnigan discussed how the role of management and workplace expectations perpetuate a rigid structure in order to get the perceived best solution for shareholders.</p>



<p>“Part of it is this logic of having something to show for your efforts, so for managers, they can control numbers and hours,” Finnigan said. “They have something to show their bosses and their bosses have something to show to the board of directors, in that they&#8217;re taking steps to limit cost because it&#8217;s a short-term reward.”</p>



<p>With companies focusing on the bottom line, many see workers as numbers in a system where they can manipulate schedules to reach optimal hours while cutting costs.</p>



<p>Finnigan, however, believes that by taking this strict approach and not allowing the workers to have some autonomy, they miss an integral component of the system and workforce — their humanity. Finnigan referenced a <a href="https://hbr.org/2017/12/how-the-gap-used-an-app-to-give-workers-more-control-over-their-schedules">study</a> done at the University of Chicago released in 2017 as an important discovery in schedule flexibility and productivity.</p>



<p>“The Gap introduced these new predictable scheduling rules for a random selection of their stores relative to a control group,” Finnigan said. “ Not only did the workers themselves report being happier and less stressed because they could manage their work and home life better, but productivity at The Gap stores with predictable scheduling went up.”</p>



<p>Across the board, workers were happier and productivity went up. Although the study is not a definite indicator that all employers should adopt more flexible hours, it should spark some curiosity and further investigation. With companies focused on the bottom line, it seems that they would want to get the most out of their labor force even if it means opening up schedule flexibility. Choosing to focus on the system as a whole rather than prioritizing the metric of hours may be a promising development for companies. To Finnigan, this seems like a win-win situation.</p>



<p>“If they boost the quality of the hours, then they wouldn&#8217;t have to worry as much about the quantity of hours,” Finnigan said.</p>



<p>This focus on quality rather than quantity and rethinking common practice is starting to catch hold in major companies across the world. Microsoft Japan recently experimented with decreasing the workweek to 32 hours and the preliminary results were stunning, with Forbes <a href="https://www.forbes.com/sites/lisettevoytko/2019/11/04/what-microsoft-japans-successful-4-day-week-suggests-about-work-life-balance/#6b4ee603662c">reporting</a> “a <a href="https://www.cnbc.com/2019/11/04/microsoft-japan-4-day-work-week-experiment-sees-productivity-jump-40percent.html">40% productivity boost</a>, with over 90% of employees reporting they preferred the shorter week.”&nbsp;</p>



<p>Perpetual Guardian, a New Zealand financial services company, tried a similar <a href="https://www.theguardian.com/world/2018/oct/02/no-downside-new-zealand-firm-adopts-four-day-week-after-successful-trial">experiment</a> where employees who worked four days instead of five were not docked any pay. According to surveys from the study employees at Perpetual felt a burden being lifted off their shoulders. When reporting on if they could manage work-home life, they found an increase from 54% in the five-day work week compared to 78% from the four-day, while also boosting productivity in the hours they were at the office.</p>



<p>In addition to reducing stress and increasing productivity, a shorter workweek may also have a positive effect on <a href="https://www.pewresearch.org/fact-tank/2015/10/01/women-more-than-men-adjust-their-careers-for-family-life/">gender inequalities</a> in family and work planning. Finnigan commented on family and work dynamics common in American households.</p>



<p>“Women often don&#8217;t want to give up their careers for family,” Finnigan said. “They want a better balance, but the problem is that the men aren&#8217;t meeting them halfway so they feel stuck between and they think, “if I&#8217;m not doing these things nobody is.”&nbsp;</p>



<p>Potentially, with companies adopting shorter or more flexible hours, men may begin to contribute more to parenting — giving women who want it, an opportunity to remain dedicated to their careers.</p>



<p>“For male workers, it is possible it would balance some of the gender differences or at least it would make that possible,” Finnigan said.</p>



<p>	Adopting a shorter workweek, especially in the U.S., however, may not bear the intended results. Finding honor in work and long hours is a value that’s been infused in the American ethos from the get-go. This long-term commitment to work may override any outside policy. Finnigan discussed how many employees may choose not to opt-in to the shorter workweek given outside pressures and to demonstrate their will to excel at their profession.</p>



<p>“In some fields there&#8217;s a culture of being really proud of being busy and working a lot even if they&#8217;re given the option to work less,” Finnigan said.</p>



<p>	Choosing to work long hours in defiance of the policy may have an unintended consequence for the rest of the company, which may mitigate the policy’s effects. Finnigan discussed how the younger demographic who are driven to establish themselves in the company, might be the first ones to disregard the policy.</p>



<p>“If it&#8217;s just an option then young workers might not take it,” Finnigan said. “If young workers don&#8217;t take it older workers might feel pressure to step up and then we&#8217;re back where we started.”&nbsp;</p>



<p>It takes both culture and policy in tandem to see a sustained change in the workplace — “The policy and culture have a very cyclical relationship,” Finnigan said.</p>



<p>The policy would have to be mandatory to have a significant effect. Otherwise, culture would simply override it and the workplace routine would remain unchanged.&nbsp;</p>



<p>The U.S. economy and labor force is one of the most diverse, robust and adaptive in the world so it seems natural that it should continue to reevaluate and tweak current policies.</p>



<p>If employers can see the productive merits in giving workers more autonomy and look at decreasing overall hours perhaps, they can begin driving the cultural change needed to uphold new policies that are advantageous for the labor and life ecosystem at large. <br></p>



<p><strong>Written by: Andrew Williams  — </strong><a><strong>arts@theaggie.org</strong></a></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-60420 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/11/26/review-king-of-rb-jacquees-hones-in-on-traditional-rhythm-and-blues/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/11/Jacquees_ar_RABIDA_AGGIE-300x302.png" alt="Review: “King of R&#038;B,” Jacquees hones in on traditional rhythm and blues" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Review: “King of R&#038;B,” Jacquees hones in on traditional rhythm and blues</h4>
							        <div class="entry-excerpt">Is it worth a listen?&nbsp; Rhythm and blues artist Jacquees has made headl</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/11/25/community-space-as-culture-an-exploration-of-the-quad/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/11/quadculture_ar_QUINN_SPOONER5-2-299x150.jpg" alt="Community space as culture: An exploration of the Quad" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Community space as culture: An exploration of the Quad</h4>
							        <div class="entry-excerpt">Where students kick back, incite social change&nbsp; If there was ever a sp</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/11/22/christmas-music-already-students-weigh-in-on-whether-its-appropriate-to-start-listening-to-holiday-tunes/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/11/christmasmusic_ar_ZOË_REINHARDT-299x150.jpg" alt="Christmas music already? Students weigh in on whether it’s appropriate to start listening to holiday tunes" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Christmas music already? Students weigh in on whether it’s appropriate to start listening to holiday tunes</h4>
							        <div class="entry-excerpt">The turkey time versus jingle jangle dispute It’s about that time of year</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/11/22/culture-corner-20/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/03/culturecorner_header-299x150.png" alt="Culture Corner with Itzelth Gamboa" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Culture Corner with Itzelth Gamboa</h4>
							        <div class="entry-excerpt">The Arts Desks&#8217; weekly picks for movies, books, music and television </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/11/22/review-the-threepenny-opera-student-production-showcases-creative-talent/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/11/The-Ensemble-of-UC-Davis-production-of-The-Threepenny-Opera-photo-courtesy-of-Dept-of-Theatre-and-Dance-UC-Regents-299x150.jpg" alt="Review: “The Threepenny Opera,” student production showcases creative talent" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Review: “The Threepenny Opera,” student production showcases creative talent</h4>
							        <div class="entry-excerpt">Martinez-Campos, Chloe Wasil captivate in lead roles This November, the UC </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/25/the-us-work-week-due-time-for-change/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=XdVyJVp50c1JxSns" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="XdVyJVp50c1JxSns" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2019-11-25T05:56:29-08:00"/>
            <meta itemprop="dateModified" content="2019-11-24T23:57:54-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9mb290aGlsbC5lZHUvb25saW5lbGVhcm5pbmcv" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/11/Foothill-College_Medium-Tile-AD_Online_1.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly90aGVhZ2dpZS5vcmcvcHJpbnQ-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/10/Free-Aggie_300x250-01.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly90aGVhZ2dpZS5vcmcvY2xhc3NpZmllZHMg" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/07/main_large.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cDovL2xvdmVsYXVuZHJ5LmNvbS9sb2NhdGlvbnMvZGF2aXM-" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.420 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-26 06:12:49 -->

<!-- Compression = gzip -->