<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Measure Q will be on March 2020 special election ballot



Measure Q, a renewal of a 1% sales tax on goods sold within the town of Davis, is on" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Davis community campaigns to renew 1% sales tax - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Measure Q will be on March 2020 special election ballot Measure Q, a renewal of a 1% sales tax on goods sold within the town of Davis, is on the March Measure Q will be on March 2020 special election ballot"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Davis community campaigns to renew 1% sales tax - The Aggie" />
<meta property="og:description" content="Measure Q will be on March 2020 special election ballot Measure Q, a renewal of a 1% sales tax on goods sold within the town of Davis, is on the March Measure Q will be on March 2020 special election ballot" />
<meta property="og:url" content="https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="City News" />
<meta property="article:published_time" content="2019-12-11T14:08:08+00:00" />
<meta property="article:modified_time" content="2019-12-11T09:10:00+00:00" />
<meta property="og:updated_time" content="2019-12-11T09:10:00+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2019/12/measureq_ci_KIYOMI_WATSON_AGGIE-640x427.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2019/12/measureq_ci_KIYOMI_WATSON_AGGIE-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Measure Q will be on March 2020 special election ballot Measure Q, a renewal of a 1% sales tax on goods sold within the town of Davis, is on the March Measure Q will be on March 2020 special election ballot" />
<meta name="twitter:title" content="Davis community campaigns to renew 1% sales tax - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2019/12/measureq_ci_KIYOMI_WATSON_AGGIE.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2019/12/measureq_ci_KIYOMI_WATSON_AGGIE.jpg","width":3750,"height":2500},{"@type":"WebPage","@id":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#webpage","url":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/","inLanguage":"en-US","name":"Davis community campaigns to renew 1% sales tax - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#primaryimage"},"datePublished":"2019-12-11T14:08:08+00:00","dateModified":"2019-12-11T09:10:00+00:00","description":"Measure Q will be on March 2020 special election ballot Measure Q, a renewal of a 1% sales tax on goods sold within the town of Davis, is on the March Measure Q will be on March 2020 special election ballot"},{"@type":"Article","@id":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#article","isPartOf":{"@id":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"Davis community campaigns to renew 1% sales tax","datePublished":"2019-12-11T14:08:08+00:00","dateModified":"2019-12-11T09:10:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#primaryimage"},"articleSection":"City News"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Davis community campaigns to renew 1% sales tax Comments Feed" href="https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=0736a45341de960656118c5750940a21"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=0736a45341de960656118c5750940a21' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"60716","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=0736a45341de960656118c5750940a21'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=60716' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F12%2F11%2Fdavis-community-campaigns-to-renew-1-sales-tax%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F12%2F11%2Fdavis-community-campaigns-to-renew-1-sales-tax%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=E82CE8AECD4AA3EFECF27342B8E74F80');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1576122831"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-60716 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9kYXZpc2Zvb2QuY29vcC9ldmVudHMvaXRlbS8yMDQ5" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/12/Aggie-AD-Dec-2019-Web-Banner-Holiday.png" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/academic-researchers-united-union-reaches-agreement-with-uc/' title='Academic Researchers United union reaches agreement with UC'><img src="https://theaggie.org/wp-content/uploads/2019/02/unions_ca_MICHAEL-LEAHY_AGGIE_2-250x140.jpg" alt="Academic Researchers United union reaches agreement with UC" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/academic-researchers-united-union-reaches-agreement-with-uc/' title='Academic Researchers United union reaches agreement with UC'>Academic Researchers United union reaches agreement with UC</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/security-implementation-project-includes-modernized-safety-resources-on-campus/' title='Security Implementation Project includes modernized safety resources on campus'><img src="https://theaggie.org/wp-content/uploads/2019/10/bainer_ca_QUINN_SPOONER-250x140.jpg" alt="Security Implementation Project includes modernized safety resources on campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/security-implementation-project-includes-modernized-safety-resources-on-campus/' title='Security Implementation Project includes modernized safety resources on campus'>Security Implementation Project includes modernized safety resources on campus</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/senators-debate-pass-resolutions-on-animal-rights-hong-kong-at-nov-6-meeting/' title='Senators debate, pass resolutions on animal rights, Hong Kong at Nov. 6 meeting'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Senators debate, pass resolutions on animal rights, Hong Kong at Nov. 6 meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/senators-debate-pass-resolutions-on-animal-rights-hong-kong-at-nov-6-meeting/' title='Senators debate, pass resolutions on animal rights, Hong Kong at Nov. 6 meeting'>Senators debate, pass resolutions on animal rights, Hong Kong at Nov. 6 meeting</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/uc-davis-secures-state-funding-for-first-of-its-kind-gun-violence-research/' title='UC Davis secures state funding for first-of-its-kind gun violence research'><img src="https://theaggie.org/wp-content/uploads/2019/11/Screen-Shot-2019-10-29-at-5.36.22-PM-250x140.png" alt="UC Davis secures state funding for first-of-its-kind gun violence research" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/uc-davis-secures-state-funding-for-first-of-its-kind-gun-violence-research/' title='UC Davis secures state funding for first-of-its-kind gun violence research'>UC Davis secures state funding for first-of-its-kind gun violence research</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/10/uc-undergraduate-experience-survey-results-for-2018-released/' title='UC Undergraduate Experience Survey Results for 2018 released'><img src="https://theaggie.org/wp-content/uploads/2019/12/satisfaction_ca_RABIDA_AGGIE-250x140.png" alt="UC Undergraduate Experience Survey Results for 2018 released" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/10/uc-undergraduate-experience-survey-results-for-2018-released/' title='UC Undergraduate Experience Survey Results for 2018 released'>UC Undergraduate Experience Survey Results for 2018 released</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/police-logs-94/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/police-logs-94/' title='Police Logs'>Police Logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/' title='Davis community campaigns to renew 1% sales tax'><img src="https://theaggie.org/wp-content/uploads/2019/12/measureq_ci_KIYOMI_WATSON_AGGIE-250x140.jpg" alt="Davis community campaigns to renew 1% sales tax" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/' title='Davis community campaigns to renew 1% sales tax'>Davis community campaigns to renew 1% sales tax</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/10/davis-turkey-trot-returned-for-32nd-year/' title='Davis Turkey Trot returned for 32nd year'><img src="https://theaggie.org/wp-content/uploads/2019/12/turkeytrot_ci_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Davis Turkey Trot returned for 32nd year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/10/davis-turkey-trot-returned-for-32nd-year/' title='Davis Turkey Trot returned for 32nd year'>Davis Turkey Trot returned for 32nd year</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/09/davis-mayor-brett-lee-joins-other-ca-reps-in-call-for-customer-owned-pge/' title='Davis Mayor Brett Lee joins other CA reps. in call for customer-owned PG&#038;E'><img src="https://theaggie.org/wp-content/uploads/2019/12/publicpge_ci_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Davis Mayor Brett Lee joins other CA reps. in call for customer-owned PG&#038;E" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/09/davis-mayor-brett-lee-joins-other-ca-reps-in-call-for-customer-owned-pge/' title='Davis Mayor Brett Lee joins other CA reps. in call for customer-owned PG&#038;E'>Davis Mayor Brett Lee joins other CA reps. in call for customer-owned PG&#038;E</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/man-who-helped-construct-tercero-dorms-sentenced-to-10-years-in-prison/' title='Man who helped construct Tercero dorms sentenced to 10 years in prison'><img src="https://theaggie.org/wp-content/uploads/2019/12/fraudcontractor_ci_QUINN_SPOONER4-250x140.jpg" alt="Man who helped construct Tercero dorms sentenced to 10 years in prison" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/man-who-helped-construct-tercero-dorms-sentenced-to-10-years-in-prison/' title='Man who helped construct Tercero dorms sentenced to 10 years in prison'>Man who helped construct Tercero dorms sentenced to 10 years in prison</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/10/initiative-to-build-research-campus-gains-support-throughout-davis/' title='Initiative to build research campus gains support throughout Davis'><img src="https://theaggie.org/wp-content/uploads/2019/12/aggieresearch_fe_RABIDA_AGGIE-250x140.png" alt="Initiative to build research campus gains support throughout Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/10/initiative-to-build-research-campus-gains-support-throughout-davis/' title='Initiative to build research campus gains support throughout Davis'>Initiative to build research campus gains support throughout Davis</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/09/alexandria-villasenor-davis-climate-change-activist/' title='Alexandria Villaseñor: Davis’ climate change activist'><img src="https://theaggie.org/wp-content/uploads/2019/12/oZfHuyYM_400x400-250x140.jpg" alt="Alexandria Villaseñor: Davis’ climate change activist" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/09/alexandria-villasenor-davis-climate-change-activist/' title='Alexandria Villaseñor: Davis’ climate change activist'>Alexandria Villaseñor: Davis’ climate change activist</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/uc-davis-has-accumulated-1-2-billion-in-deferred-maintenance/' title='UC Davis has accumulated $1.2 billion in deferred maintenance'><img src="https://theaggie.org/wp-content/uploads/2019/12/maintenance_fe_MARKUS_KAEPPELI-250x140.jpg" alt="UC Davis has accumulated $1.2 billion in deferred maintenance" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/uc-davis-has-accumulated-1-2-billion-in-deferred-maintenance/' title='UC Davis has accumulated $1.2 billion in deferred maintenance'>UC Davis has accumulated $1.2 billion in deferred maintenance</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/mercury-in-retrograde-what-does-it-mean/' title='Mercury in retrograde: What does it mean?'><img src="https://theaggie.org/wp-content/uploads/2019/12/retrograde_fe_KIYOMI_WATSON_AGGIE-250x140.jpg" alt="Mercury in retrograde: What does it mean?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/mercury-in-retrograde-what-does-it-mean/' title='Mercury in retrograde: What does it mean?'>Mercury in retrograde: What does it mean?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/picture-perfect-studying-abroad-holds-more-challenges-than-simply-getting-the-perfect-instagram-picture/' title='Picture-perfect? Studying abroad holds more challenges than simply getting the perfect Instagram picture'><img src="https://theaggie.org/wp-content/uploads/2019/12/studyabroad_fe__KAITLYN_PANG_AGGIE-250x140.png" alt="Picture-perfect? Studying abroad holds more challenges than simply getting the perfect Instagram picture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/picture-perfect-studying-abroad-holds-more-challenges-than-simply-getting-the-perfect-instagram-picture/' title='Picture-perfect? Studying abroad holds more challenges than simply getting the perfect Instagram picture'>Picture-perfect? Studying abroad holds more challenges than simply getting the perfect Instagram picture</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/05/uc-davis-students-deserve-adequate-time-to-study-for-finals/' title='UC Davis students deserve adequate time to study for finals'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis students deserve adequate time to study for finals" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/05/uc-davis-students-deserve-adequate-time-to-study-for-finals/' title='UC Davis students deserve adequate time to study for finals'>UC Davis students deserve adequate time to study for finals</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/03/asucd-officials-manipulate-bylaws-to-hold-special-election/' title='ASUCD officials manipulate Bylaws to hold special election'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="ASUCD officials manipulate Bylaws to hold special election" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/03/asucd-officials-manipulate-bylaws-to-hold-special-election/' title='ASUCD officials manipulate Bylaws to hold special election'>ASUCD officials manipulate Bylaws to hold special election</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/28/happy-thanksgiving-from-the-editorial-board-2/' title='Happy Thanksgiving from the Editorial Board'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Happy Thanksgiving from the Editorial Board" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/28/happy-thanksgiving-from-the-editorial-board-2/' title='Happy Thanksgiving from the Editorial Board'>Happy Thanksgiving from the Editorial Board</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/uc-davis-will-not-meet-zero-waste-goal-fails-to-be-transparent-about-it/' title='UC Davis will not meet zero waste goal, fails to be transparent about it'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis will not meet zero waste goal, fails to be transparent about it" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/uc-davis-will-not-meet-zero-waste-goal-fails-to-be-transparent-about-it/' title='UC Davis will not meet zero waste goal, fails to be transparent about it'>UC Davis will not meet zero waste goal, fails to be transparent about it</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/21/uc-davis-administration-needs-to-take-stronger-action-against-hate-propaganda/' title='UC Davis administration needs to take stronger action against hate propaganda'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis administration needs to take stronger action against hate propaganda" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/21/uc-davis-administration-needs-to-take-stronger-action-against-hate-propaganda/' title='UC Davis administration needs to take stronger action against hate propaganda'>UC Davis administration needs to take stronger action against hate propaganda</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-26/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-26/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-25/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/22/letter-to-the-editor-25/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/09/asucd-representatives-demand-that-ucd-pay-student-workers-immediately/' title='ASUCD representatives demand that UCD pay student workers immediately'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="ASUCD representatives demand that UCD pay student workers immediately" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/09/asucd-representatives-demand-that-ucd-pay-student-workers-immediately/' title='ASUCD representatives demand that UCD pay student workers immediately'>ASUCD representatives demand that UCD pay student workers immediately</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/07/letter-to-the-editor-24/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/07/letter-to-the-editor-24/' title='Letter to the Editor'>Letter to the Editor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/10/31/letter-to-the-editor-23/' title='Letter to the Editor'><img src="https://theaggie.org/wp-content/uploads/2017/11/image2-250x140.png" alt="Letter to the Editor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/10/31/letter-to-the-editor-23/' title='Letter to the Editor'>Letter to the Editor</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/eli-manning-is-no-hall-of-famer/' title='Eli Manning is no hall of famer'><img src="https://theaggie.org/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Eli Manning is no hall of famer" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/eli-manning-is-no-hall-of-famer/' title='Eli Manning is no hall of famer'>Eli Manning is no hall of famer</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/09/is-environmental-justice-actually-possible/' title='Is environmental justice actually possible?'><img src="https://theaggie.org/wp-content/uploads/2019/12/justice_op_KIYOMI_WATSON_AGGIE-250x140.jpg" alt="Is environmental justice actually possible?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/09/is-environmental-justice-actually-possible/' title='Is environmental justice actually possible?'>Is environmental justice actually possible?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/women-of-all-ages-and-backgrounds-deserve-to-have-their-stories-shared/' title='Women of all ages and backgrounds deserve to have their stories shared'><img src="https://theaggie.org/wp-content/uploads/2019/12/women_op_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Women of all ages and backgrounds deserve to have their stories shared" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/women-of-all-ages-and-backgrounds-deserve-to-have-their-stories-shared/' title='Women of all ages and backgrounds deserve to have their stories shared'>Women of all ages and backgrounds deserve to have their stories shared</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/04/activism-in-the-nfl/' title='Activism in the NFL'><img src="https://theaggie.org/wp-content/uploads/2019/11/jayz_op_KIYOMI_WATSON_AGGIE-250x140.jpg" alt="Activism in the NFL" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/04/activism-in-the-nfl/' title='Activism in the NFL'>Activism in the NFL</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/02/coca-colas-confusing-crusade-for-environmental-cred/' title='Coca-Cola’s confusing crusade for environmental cred'><img src="https://theaggie.org/wp-content/uploads/2019/11/stewardship_op_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Coca-Cola’s confusing crusade for environmental cred" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/02/coca-colas-confusing-crusade-for-environmental-cred/' title='Coca-Cola’s confusing crusade for environmental cred'>Coca-Cola’s confusing crusade for environmental cred</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/humor-introvert-leaves-party-to-get-some-air-only-to-never-return/' title='Humor: Introvert leaves party to “get some air,” only to never return'><img src="https://theaggie.org/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Humor: Introvert leaves party to “get some air,” only to never return" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/humor-introvert-leaves-party-to-get-some-air-only-to-never-return/' title='Humor: Introvert leaves party to “get some air,” only to never return'>Humor: Introvert leaves party to “get some air,” only to never return</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/10/humor-therapy-fluffies-to-be-replaced-by-therapy-turkeys/' title='Humor: Therapy fluffies to be replaced by therapy turkeys'><img src="https://theaggie.org/wp-content/uploads/2019/12/therapy_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Humor: Therapy fluffies to be replaced by therapy turkeys" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/10/humor-therapy-fluffies-to-be-replaced-by-therapy-turkeys/' title='Humor: Therapy fluffies to be replaced by therapy turkeys'>Humor: Therapy fluffies to be replaced by therapy turkeys</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/cartoon-the-correct-way-to-pronounce-the-mu/' title='Cartoon: The correct way to pronounce “The MU”'><img src="https://theaggie.org/wp-content/uploads/2019/12/image2.png" alt="Cartoon: The correct way to pronounce “The MU”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/cartoon-the-correct-way-to-pronounce-the-mu/' title='Cartoon: The correct way to pronounce “The MU”'>Cartoon: The correct way to pronounce “The MU”</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/04/humor-come-to-this-random-dudes-dorm-for-discounted-dental-services/' title='Humor: Come to this random dude’s dorm for discounted dental services'><img src="https://theaggie.org/wp-content/uploads/2019/11/dentist_op-_KAITLYN_PANG_AGGIE-250x140.png" alt="Humor: Come to this random dude’s dorm for discounted dental services" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/04/humor-come-to-this-random-dudes-dorm-for-discounted-dental-services/' title='Humor: Come to this random dude’s dorm for discounted dental services'>Humor: Come to this random dude’s dorm for discounted dental services</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/03/humor-profound-art-history-student-finally-says-anticipated-comment-in-class/' title='Humor: Profound art history student finally says anticipated comment in class'><img src="https://theaggie.org/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Humor: Profound art history student finally says anticipated comment in class" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/03/humor-profound-art-history-student-finally-says-anticipated-comment-in-class/' title='Humor: Profound art history student finally says anticipated comment in class'>Humor: Profound art history student finally says anticipated comment in class</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/11/twitter-reignites-love-for-stephanie-meyers-vampire-romance/' title='Twitter reignites love for Stephanie Meyer’s vampire romance'><img src="https://theaggie.org/wp-content/uploads/2019/12/twilightrenaissance_ar_KATHERINE_FRANKS_AGGIE-250x140.jpg" alt="Twitter reignites love for Stephanie Meyer’s vampire romance" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/11/twitter-reignites-love-for-stephanie-meyers-vampire-romance/' title='Twitter reignites love for Stephanie Meyer’s vampire romance'>Twitter reignites love for Stephanie Meyer’s vampire romance</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/10/review-a-beautiful-day-in-the-neighborhood/' title='Review: “A Beautiful Day in the Neighborhood”'><img src="https://theaggie.org/wp-content/uploads/2019/12/mrrogers_ar_RABIDA_AGGIE-250x140.png" alt="Review: “A Beautiful Day in the Neighborhood”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/10/review-a-beautiful-day-in-the-neighborhood/' title='Review: “A Beautiful Day in the Neighborhood”'>Review: “A Beautiful Day in the Neighborhood”</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/10/poetry-in-motion-a-look-at-the-decades-best-films/' title='Poetry in Motion: A Look At The Decade’s Best Films'><img src="https://theaggie.org/wp-content/uploads/2019/12/banner-250x140.png" alt="Poetry in Motion: A Look At The Decade’s Best Films" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/10/poetry-in-motion-a-look-at-the-decades-best-films/' title='Poetry in Motion: A Look At The Decade’s Best Films'>Poetry in Motion: A Look At The Decade’s Best Films</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/09/couch-concert-alfha-records/' title='Couch Concert: Alfha Records'><img src="https://theaggie.org/wp-content/uploads/2019/12/alfharecords_ar_ALAYÉ_SANDERS_COURTESY.JPEG-250x140.jpeg" alt="Couch Concert: Alfha Records" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/09/couch-concert-alfha-records/' title='Couch Concert: Alfha Records'>Couch Concert: Alfha Records</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/09/an-ode-to-bruce/' title='An Ode to Bruce'><img src="https://theaggie.org/wp-content/uploads/2019/12/IMG_0288-250x140.jpg" alt="An Ode to Bruce" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/09/an-ode-to-bruce/' title='An Ode to Bruce'>An Ode to Bruce</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/10/the-marathon-vs-the-sprint/' title='The Marathon vs. The Sprint'><img src="https://theaggie.org/wp-content/uploads/2019/12/dynasties_sp_KAITLYN_PANG_AGGIE-250x140.png" alt="The Marathon vs. The Sprint" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/10/the-marathon-vs-the-sprint/' title='The Marathon vs. The Sprint'>The Marathon vs. The Sprint</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/09/aggies-lose-second-straight-at-golden-1-center/' title='Aggies lose second-straight at Golden 1 Center'><img src="https://theaggie.org/wp-content/uploads/2019/11/Manjon-SAC082-250x140.jpeg" alt="Aggies lose second-straight at Golden 1 Center" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/09/aggies-lose-second-straight-at-golden-1-center/' title='Aggies lose second-straight at Golden 1 Center'>Aggies lose second-straight at Golden 1 Center</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/unpredictable-season-reaches-finish-line-for-aggie-football/' title='Unpredictable season reaches finish line for Aggie football'><img src="https://theaggie.org/wp-content/uploads/2019/12/fbwrapup_sp_JUSTIN_HAN-250x140.jpg" alt="Unpredictable season reaches finish line for Aggie football" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/unpredictable-season-reaches-finish-line-for-aggie-football/' title='Unpredictable season reaches finish line for Aggie football'>Unpredictable season reaches finish line for Aggie football</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/03/aggies-take-wwpa-championship/' title='Aggies take WWPA Championship'><img src="https://theaggie.org/wp-content/uploads/2019/12/mwprecap_sp_QUINN_SPOONER-250x140.jpg" alt="Aggies take WWPA Championship" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/03/aggies-take-wwpa-championship/' title='Aggies take WWPA Championship'>Aggies take WWPA Championship</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/30/aggies-fall-late-in-causeway-classic-defeat/' title='Aggies fall late in Causeway Classic defeat'><img src="https://theaggie.org/wp-content/uploads/2019/11/fbatsacstate_sp_BENJAMIN_CHENG-250x140.jpg" alt="Aggies fall late in Causeway Classic defeat" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/30/aggies-fall-late-in-causeway-classic-defeat/' title='Aggies fall late in Causeway Classic defeat'>Aggies fall late in Causeway Classic defeat</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/06/tablets-the-convenient-alternative-to-hand-written-notes/' title='Tablets: the convenient alternative to hand-written notes'><img src="https://theaggie.org/wp-content/uploads/2019/12/techreview_sc_RABIDA_AGGIE-250x140.png" alt="Tablets: the convenient alternative to hand-written notes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/06/tablets-the-convenient-alternative-to-hand-written-notes/' title='Tablets: the convenient alternative to hand-written notes'>Tablets: the convenient alternative to hand-written notes</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/04/study-of-immigrant-economic-mobility-highlights-success-of-us-immigrants/' title='Study of immigrant economic mobility highlights success of US immigrants'><img src="https://theaggie.org/wp-content/uploads/2019/11/immigration_sc_FREE-PHOTOS_PIXABAY-250x140.jpg" alt="Study of immigrant economic mobility highlights success of US immigrants" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/04/study-of-immigrant-economic-mobility-highlights-success-of-us-immigrants/' title='Study of immigrant economic mobility highlights success of US immigrants'>Study of immigrant economic mobility highlights success of US immigrants</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/03/declining-sea-ice-opens-new-pathways-for-deadly-virus-to-reach-arctic-marine-mammals/' title='Declining sea ice opens new pathways for deadly virus to reach Arctic marine mammals'><img src="https://theaggie.org/wp-content/uploads/2019/11/meltingicevirus_sc_PEXELS_PIXABAY-250x140.jpg" alt="Declining sea ice opens new pathways for deadly virus to reach Arctic marine mammals" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/03/declining-sea-ice-opens-new-pathways-for-deadly-virus-to-reach-arctic-marine-mammals/' title='Declining sea ice opens new pathways for deadly virus to reach Arctic marine mammals'>Declining sea ice opens new pathways for deadly virus to reach Arctic marine mammals</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/12/02/reforestation-of-sugar-pine-trees-in-lake-tahoe-basin/' title='Reforestation of sugar pine trees in Lake Tahoe basin'><img src="https://theaggie.org/wp-content/uploads/2019/11/forestresilience_sc_PICOGRAPHY_PIXABAY-250x140.jpg" alt="Reforestation of sugar pine trees in Lake Tahoe basin" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/12/02/reforestation-of-sugar-pine-trees-in-lake-tahoe-basin/' title='Reforestation of sugar pine trees in Lake Tahoe basin'>Reforestation of sugar pine trees in Lake Tahoe basin</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/11/30/uc-davis-study-highlights-the-drivers-and-solutions-to-global-food-waste/' title='UC Davis study highlights the drivers and solutions to global food waste'><img src="https://theaggie.org/wp-content/uploads/2018/09/foodwaste_sc_MADDISON-GURROLA-250x140.jpg" alt="UC Davis study highlights the drivers and solutions to global food waste" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/11/30/uc-davis-study-highlights-the-drivers-and-solutions-to-global-food-waste/' title='UC Davis study highlights the drivers and solutions to global food waste'>UC Davis study highlights the drivers and solutions to global food waste</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/twitter-reignites-love-for-stephanie-meyers-vampire-romance/">
	                       	    	<span class="story-title">Twitter reignites love for Stephanie Meyer’s vampire romance</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/humor-introvert-leaves-party-to-get-some-air-only-to-never-return/">
	                       	    	<span class="story-title">Humor: Introvert leaves party to “get some air,” only to never return</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/eli-manning-is-no-hall-of-famer/">
	                       	    	<span class="story-title">Eli Manning is no hall of famer</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/police-logs-94/">
	                       	    	<span class="story-title">Police Logs</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/">
	                       	    	<span class="story-title">Davis community campaigns to renew 1% sales tax</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/academic-researchers-united-union-reaches-agreement-with-uc/">
	                       	    	<span class="story-title">Academic Researchers United union reaches agreement with UC</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/security-implementation-project-includes-modernized-safety-resources-on-campus/">
	                       	    	<span class="story-title">Security Implementation Project includes modernized safety resources on campus</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/senators-debate-pass-resolutions-on-animal-rights-hong-kong-at-nov-6-meeting/">
	                       	    	<span class="story-title">Senators debate, pass resolutions on animal rights, Hong Kong at Nov. 6 meeting</span>
	                            	<span class="story-time">  - 15 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/11/uc-davis-secures-state-funding-for-first-of-its-kind-gun-violence-research/">
	                       	    	<span class="story-title">UC Davis secures state funding for first-of-its-kind gun violence research</span>
	                            	<span class="story-time">  - 15 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/12/10/the-marathon-vs-the-sprint/">
	                       	    	<span class="story-title">The Marathon vs. The Sprint</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-60716" class="post-60716 post type-post status-publish format-standard has-post-thumbnail hentry category-city">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2019/12/measureq_ci_KIYOMI_WATSON_AGGIE-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2019/12/measureq_ci_KIYOMI_WATSON_AGGIE-668x445.jpg" alt="Davis community campaigns to renew 1% sales tax" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Davis community campaigns to renew 1% sales tax</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Eden Winniford –– city@theaggie.org " rel="author">Eden Winniford –– city@theaggie.org </a>
        </div>

    <div class="date">14 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: KIYOMI WATSON / AGGIE</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2019%2F12%2F11%2Fdavis-community-campaigns-to-renew-1-sales-tax%2F+-+Davis+community+campaigns+to+renew+1%25+sales+tax" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2019%2F12%2F11%2Fdavis-community-campaigns-to-renew-1-sales-tax%2F&amp;t=Davis+community+campaigns+to+renew+1%25+sales+tax" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F12%2F11%2Fdavis-community-campaigns-to-renew-1-sales-tax%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F12%2F11%2Fdavis-community-campaigns-to-renew-1-sales-tax%2F&amp;summary=Davis+community+campaigns+to+renew+1%25+sales+tax&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>Measure Q will be on March 2020 special election ballot</strong></p>



<p>Measure Q, a renewal of a 1% sales tax on goods sold within the town of Davis, is on the March 2020 ballot. On Sep. 3, the City Council of Davis unanimously <a href="http://documents.cityofdavis.org/Media/Default/Documents/PDF/CMO/City-Clerk/Election/2020-Mar/19-137-Sales-Tax-Measure-Renewal-Declaring-Fiscal-Emergency.pdf">passed</a> Resolution No. 19-137, a declaration of a fiscal emergency, stating that a special election is to be held on the issue of Measure Q.&nbsp;</p>



<p>	The election will be held on March 3, 2020. Measure Q requires a simple majority, or a vote of more than 50%, to pass. If it is not passed, it will expire on Dec. 31, 2020. According to City Councilmember Dan Carson, the sales tax has existed in some form for roughly 20 years. This version of the tax has been in place since 2014.&nbsp;</p>



<p>	Despite the tax, Davis’ sales tax rate — which currently includes the 1% sales tax referred to in Measure Q — is <a href="http://documents.cityofdavis.org/Media/Default/Documents/PDF/CMO/City-Clerk/Election/2020-Mar/Measure-Q-FAQ.pdf">in the same range</a> as the neighboring cities at 8.25%. For comparison, Sacramento’s rate is 8.75%, West Sacramento’s is 8.25% and Woodland’s is 8.00%.&nbsp;</p>



<p>	<a href="http://documents.cityofdavis.org/Media/Default/Documents/PDF/CMO/City-Clerk/Election/2020-Mar/Measure-Q-FAQ.pdf">Unlike</a> other sales taxes for the state and county, all money raised from the Measure Q sales tax is spent exclusively in Davis. Revenue from this tax makes up about 16% of the City’s total General Fund.&nbsp;</p>



<p>	According to the City of Davis’ <a href="https://www.cityofdavis.org/Home/Components/News/News/5749/">website</a>, all nonessential goods will be subject to the tax. Any good labeled as a “Necessity of Life” — a determination made by the California Revenue and Taxation Code — is tax-exempt, including “groceries, prescriptions [and] certain medical devices.”</p>



<p>	Assistant City Manager Kelly Stachowicz listed the city programs that revenue from the sales tax goes towards.&nbsp;</p>



<p>	“The sales tax dollars have been spent on things like fire and police, parks maintenance and recreation programs — all the things that go to the different city services,” Stachowicz said.</p>



<p>Resolution 19-137 outlined the steps City Council would be forced to take if revenue from the tax was lost.&nbsp;</p>



<p>“Whereas, the loss of the $2.2 million [&#8230;] would require the City Council to determine how to reprioritize among critical city services, reducing or cutting numerous City programs including public safety (Police and Fire); maintenance of city roads, sidewalks, bike paths and parks; and community programs,” the resolution states.&nbsp;</p>



<p>City Councilmember Dan Carson stated that revenue from Measure Q makes up $9 million of the city’s total annual $60 million general fund.&nbsp;</p>



<p>“We wouldn’t be able to maintain the quality of life we have in Davis today if we didn’t have these revenues,” Carson said. “We would be struggling with really severe deficits. And if we lose this, that’s exactly what we face down the line.”	</p>



<p>	Carson said Davis would struggle with “severe deficits” without the revenue from Measure Q. According to David Greenwald of The Davis Vanguard, however, Davis already faces a deficit.&nbsp;</p>



<p>	“Our fiscal estimates are that we are short eight to ten million per year for at least the next 20 years,” Greenwald <a href="https://www.davisvanguard.org/2019/11/sunday-commentary-when-to-renew-isnt-enough/">writes</a>. “And without intervention, that number probably gets worse, not better.&nbsp;</p>



<p>	“The problem is that, even if we pass this, all we are doing is securing the status quo funding level,” Greenwald continues. “This does not add any money to the general fund — it simply preserves what we have.”</p>



<p>	Due to the necessity of the tax, Carson states that it has been met with a “very positive public outcome.” About 100 community leaders and organizations publicly support the measure so far, according to Carson.</p>



<p>	Endorsers of the Yes on Q Campaign <a href="https://www.renewdavis.com/endorsers">include</a> all City Councilmembers, the Davis Chamber of Commerce, the Davis Police Officers Association and the Davis City Employees Association.&nbsp;</p>



<p>“We’re building a strong campaign that’s positive and aspirational,” Carson said. “We’re trying to emphasize to folks that Measure Q stands for ‘Quality of Life.’”</p>



<p>If passed, the tax will stay in place indefinitely. There will be some taxpayer oversight through the Finance and Budget Commission, however, which is an advisory board to City Council comprised of Davis residents. <br></p>



<p><strong>Written by: Eden Winniford –– </strong><a><strong>city@theaggie.org</strong></a><strong> </strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-60716 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/12/11/police-logs-94/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-300x302.jpg" alt="Police Logs" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Police Logs</h4>
							        <div class="entry-excerpt">Beware of roommates November 22 “Garage door opener taken from vehicle la</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/12/10/davis-turkey-trot-returned-for-32nd-year/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/12/turkeytrot_ci_MARIO_RODRIGUEZ_AGGIE-299x150.png" alt="Davis Turkey Trot returned for 32nd year" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Davis Turkey Trot returned for 32nd year</h4>
							        <div class="entry-excerpt">Tradition inspires healthy lifestyle in Davis community This year’s annua</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/12/09/davis-mayor-brett-lee-joins-other-ca-reps-in-call-for-customer-owned-pge/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/12/publicpge_ci_KATHERINE_FRANKS_AGGIE-299x150.jpg" alt="Davis Mayor Brett Lee joins other CA reps. in call for customer-owned PG&#038;E" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Davis Mayor Brett Lee joins other CA reps. in call for customer-owned PG&#038;E</h4>
							        <div class="entry-excerpt">Over two dozen CA reps. urge company to transition to publicly owned entity</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/12/06/man-who-helped-construct-tercero-dorms-sentenced-to-10-years-in-prison/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/12/fraudcontractor_ci_QUINN_SPOONER4-299x150.jpg" alt="Man who helped construct Tercero dorms sentenced to 10 years in prison" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Man who helped construct Tercero dorms sentenced to 10 years in prison</h4>
							        <div class="entry-excerpt">Earl “EJ” Thompson convicted for insurance fraud, wage theft after caus</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/12/04/police-logs-93/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-299x150.jpg" alt="Police Logs" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Police Logs</h4>
							        <div class="entry-excerpt">Please signal when merging November 15 “Bus merged into lanes without sig</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/11/davis-community-campaigns-to-renew-1-sales-tax/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=sHdnzU5UinUMwedq" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="sHdnzU5UinUMwedq" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60716' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2019-12-11T06:08:08-08:00"/>
            <meta itemprop="dateModified" content="2019-12-11T01:10:00-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jb2ZmZWVob3VzZS51Y2RhdmlzLmVkdS8-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/12/coho-online-medium-tile-ad.gif" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9mb290aGlsbC5lZHUvb25saW5lbGVhcm5pbmcv" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/11/Foothill-College_Medium-Tile-AD_Online_1.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly90aGVhZ2dpZS5vcmcvcHJpbnQ-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/10/Free-Aggie_300x250-01.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly90aGVhZ2dpZS5vcmcvY2xhc3NpZmllZHMg" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/07/main_large.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cDovL2xvdmVsYXVuZHJ5LmNvbS9sb2NhdGlvbnMvZGF2aXM-" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=0736a45341de960656118c5750940a21'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.542 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-11 19:53:51 -->

<!-- Compression = gzip -->