<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Workers protected by a contract after three years out of contract



Service and patient care workers affiliated with the American Federation of" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>AFSCME Local 3299 service, patient care workers ratify contracts with UC - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Workers protected by a contract after three years out of contract Service and patient care workers affiliated with the American Federation of State, Workers protected by a contract after three years out of contract"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AFSCME Local 3299 service, patient care workers ratify contracts with UC - The Aggie" />
<meta property="og:description" content="Workers protected by a contract after three years out of contract Service and patient care workers affiliated with the American Federation of State, Workers protected by a contract after three years out of contract" />
<meta property="og:url" content="https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="UC" />
<meta property="article:published_time" content="2020-03-02T19:04:50+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2020/02/afscmecontract_ca_KIYOMI_WATSON_AGGIE-640x427.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2020/02/afscmecontract_ca_KIYOMI_WATSON_AGGIE-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Workers protected by a contract after three years out of contract Service and patient care workers affiliated with the American Federation of State, Workers protected by a contract after three years out of contract" />
<meta name="twitter:title" content="AFSCME Local 3299 service, patient care workers ratify contracts with UC - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2020/02/afscmecontract_ca_KIYOMI_WATSON_AGGIE.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2020/02/afscmecontract_ca_KIYOMI_WATSON_AGGIE.jpg","width":3750,"height":2500},{"@type":"WebPage","@id":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/#webpage","url":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/","inLanguage":"en-US","name":"AFSCME Local 3299 service, patient care workers ratify contracts with UC - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/#primaryimage"},"datePublished":"2020-03-02T19:04:50+00:00","dateModified":"2020-03-02T19:04:50+00:00","description":"Workers protected by a contract after three years out of contract Service and patient care workers affiliated with the American Federation of State, Workers protected by a contract after three years out of contract"},{"@type":"Article","@id":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/#article","isPartOf":{"@id":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"AFSCME Local 3299 service, patient care workers ratify contracts with UC","datePublished":"2020-03-02T19:04:50+00:00","dateModified":"2020-03-02T19:04:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/#primaryimage"},"articleSection":"Campus News,UC"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; AFSCME Local 3299 service, patient care workers ratify contracts with UC Comments Feed" href="https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"61891","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=61891' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F03%2F02%2Fafscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F03%2F02%2Fafscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=3FB1CA7B3CCE0CDD8F5342AF2CED3A22');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1583177519"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-61891 single-format-standard gecko singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header" id="aggieads-rotating">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly95ZXM0c3R1ZGVudHMuY29tLz91dG1fc291cmNlPWFnZ2llJnV0bV9tZWRpdW09bGVhZGVyYm9hcmQmdXRtX2NhbXBhaWduPW9ubGluZQ--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/LeaderboardBanner_MeasureG-1.gif" alt>
        </a>
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9kYXZpc2Zvb2QuY29vcC9ldmVudC9jaXRydXMtZmVzdC9odHRwczovL2Zvcm1zLmdsZS9WbmQ0dzJwanZSMkx2WXI0OA--" target="_blank" class="aggieads-hidden">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/Aggie-AD-FEBRUARY-Web-Banner.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/' title='AFSCME Local 3299 service, patient care workers ratify contracts with UC'><img src="https://theaggie.org/wp-content/uploads/2020/02/afscmecontract_ca_KIYOMI_WATSON_AGGIE-250x140.jpg" alt="AFSCME Local 3299 service, patient care workers ratify contracts with UC" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/' title='AFSCME Local 3299 service, patient care workers ratify contracts with UC'>AFSCME Local 3299 service, patient care workers ratify contracts with UC</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/uc-davis-student-made-wines-could-soon-be-on-the-market-thanks-to-this-california-senate-bill/' title='UC Davis student-made wines could soon be on the market thanks to this California Senate Bill'><img src="https://theaggie.org/wp-content/uploads/2020/02/wine_ca_QUINN_SPOONER5-250x140.jpg" alt="UC Davis student-made wines could soon be on the market thanks to this California Senate Bill" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/uc-davis-student-made-wines-could-soon-be-on-the-market-thanks-to-this-california-senate-bill/' title='UC Davis student-made wines could soon be on the market thanks to this California Senate Bill'>UC Davis student-made wines could soon be on the market thanks to this California Senate Bill</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/54-cola-strikers-at-ucsc-served-notices-of-intent-to-dismiss-for-continuing-to-withhold-fall-quarter-grades/' title='Over fifty-four UCSC strikers notified of dismissal for continuing to withhold Fall Quarter grades'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Over fifty-four UCSC strikers notified of dismissal for continuing to withhold Fall Quarter grades" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/54-cola-strikers-at-ucsc-served-notices-of-intent-to-dismiss-for-continuing-to-withhold-fall-quarter-grades/' title='Over fifty-four UCSC strikers notified of dismissal for continuing to withhold Fall Quarter grades'>Over fifty-four UCSC strikers notified of dismissal for continuing to withhold Fall Quarter grades</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/record-number-of-greek-organizations-have-recognition-revoked-after-hazing-incidents/' title='Record number of Greek organizations have recognition revoked after hazing incidents'><img src="https://theaggie.org/wp-content/uploads/2020/02/greek_ca_JUSTIN_HAN-250x140.jpg" alt="Record number of Greek organizations have recognition revoked after hazing incidents" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/record-number-of-greek-organizations-have-recognition-revoked-after-hazing-incidents/' title='Record number of Greek organizations have recognition revoked after hazing incidents'>Record number of Greek organizations have recognition revoked after hazing incidents</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/call-for-increased-support-for-asucd-refrigerator-services-voiced-at-feb-13-senate-meeting/' title='Call for increased support for ASUCD Refrigerator Services voiced at Feb. 13 Senate meeting'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Call for increased support for ASUCD Refrigerator Services voiced at Feb. 13 Senate meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/call-for-increased-support-for-asucd-refrigerator-services-voiced-at-feb-13-senate-meeting/' title='Call for increased support for ASUCD Refrigerator Services voiced at Feb. 13 Senate meeting'>Call for increased support for ASUCD Refrigerator Services voiced at Feb. 13 Senate meeting</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/city-rolls-out-concrete-plans-to-crack-davis-pothole-problem/' title='City rolls out concrete plans to crack Davis pothole problem'><img src="https://theaggie.org/wp-content/uploads/2020/02/davispotholes_ci_TESSA_KOGA_AGGIE-250x140.png" alt="City rolls out concrete plans to crack Davis pothole problem" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/city-rolls-out-concrete-plans-to-crack-davis-pothole-problem/' title='City rolls out concrete plans to crack Davis pothole problem'>City rolls out concrete plans to crack Davis pothole problem</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/01/uc-davis-student-tests-negative-for-coronavirus/' title='UC Davis student tests negative for coronavirus'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="UC Davis student tests negative for coronavirus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/01/uc-davis-student-tests-negative-for-coronavirus/' title='UC Davis student tests negative for coronavirus'>UC Davis student tests negative for coronavirus</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/uc-davis-is-working-with-city-county-to-manage-student-housing-challenges-by-increasing-available-housing/' title='UC Davis is working with city, county to manage student housing challenges by increasing available housing'><img src="https://theaggie.org/wp-content/uploads/2020/02/housingvacancy_ci_JOELLE_TAHTA_AGGIE-250x140.png" alt="UC Davis is working with city, county to manage student housing challenges by increasing available housing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/uc-davis-is-working-with-city-county-to-manage-student-housing-challenges-by-increasing-available-housing/' title='UC Davis is working with city, county to manage student housing challenges by increasing available housing'>UC Davis is working with city, county to manage student housing challenges by increasing available housing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/after-shooting-of-davis-teenager-city-confronts-gun-control-climate/' title='After shooting of Davis teenager, city confronts gun control climate'><img src="https://theaggie.org/wp-content/uploads/2020/02/gunsimplications_ci_EDEN_WINNIFORD-250x140.jpg" alt="After shooting of Davis teenager, city confronts gun control climate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/after-shooting-of-davis-teenager-city-confronts-gun-control-climate/' title='After shooting of Davis teenager, city confronts gun control climate'>After shooting of Davis teenager, city confronts gun control climate</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/27/three-uc-davis-students-in-isolation-due-to-concerns-of-coronavirus-infection-cdc-testing-one-student/' title='Three UC Davis students in isolation due to concerns of coronavirus infection, CDC testing one student'><img src="https://theaggie.org/wp-content/uploads/2020/02/26656B37-E7F9-4068-BE8A-2CFA39F59307-250x140.jpeg" alt="Three UC Davis students in isolation due to concerns of coronavirus infection, CDC testing one student" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/27/three-uc-davis-students-in-isolation-due-to-concerns-of-coronavirus-infection-cdc-testing-one-student/' title='Three UC Davis students in isolation due to concerns of coronavirus infection, CDC testing one student'>Three UC Davis students in isolation due to concerns of coronavirus infection, CDC testing one student</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/across-the-aisle-club-leaders-discuss-elections-predictions-for-primaries/' title='Across the aisle: Club leaders discuss elections, predictions for primaries'><img src="https://theaggie.org/wp-content/uploads/2020/02/quadpolitics_fe_QUINN_SPOONER2-250x140.jpg" alt="Across the aisle: Club leaders discuss elections, predictions for primaries" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/across-the-aisle-club-leaders-discuss-elections-predictions-for-primaries/' title='Across the aisle: Club leaders discuss elections, predictions for primaries'>Across the aisle: Club leaders discuss elections, predictions for primaries</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/with-plans-to-hire-a-counselor-for-ras-in-the-works-ras-discuss-pressures-of-the-job/' title='With plans to hire a counselor for RAs in the works, RAs discuss pressures of the job'><img src="https://theaggie.org/wp-content/uploads/2020/02/ra_fe_KIYOMI_WATSON_AGGIE-250x140.png" alt="With plans to hire a counselor for RAs in the works, RAs discuss pressures of the job" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/with-plans-to-hire-a-counselor-for-ras-in-the-works-ras-discuss-pressures-of-the-job/' title='With plans to hire a counselor for RAs in the works, RAs discuss pressures of the job'>With plans to hire a counselor for RAs in the works, RAs discuss pressures of the job</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/food-truck-feature-nash-and-proper/' title='Food Truck Feature: Nash and Proper'><img src="https://theaggie.org/wp-content/uploads/2020/02/foodtruck2_fe_JUSTIN_HAN_AGGIE-250x140.jpg" alt="Food Truck Feature: Nash and Proper" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/food-truck-feature-nash-and-proper/' title='Food Truck Feature: Nash and Proper'>Food Truck Feature: Nash and Proper</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/25/more-than-diversity-davis-joint-unified-school-district-plans-to-implement-ethnic-studies-program/' title='More than diversity: Davis Joint Unified School District plans to implement ethnic studies program'><img src="https://theaggie.org/wp-content/uploads/2020/02/ethnicstudies_fe_QUINN_SPOONER1-250x140.jpg" alt="More than diversity: Davis Joint Unified School District plans to implement ethnic studies program" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/25/more-than-diversity-davis-joint-unified-school-district-plans-to-implement-ethnic-studies-program/' title='More than diversity: Davis Joint Unified School District plans to implement ethnic studies program'>More than diversity: Davis Joint Unified School District plans to implement ethnic studies program</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/24/ever-crave-a-simple-street-taco-in-davis-heres-where-to-go/' title='Ever crave a simple street taco in Davis? Here’s where to go.'><img src="https://theaggie.org/wp-content/uploads/2020/02/tacos_fe_JUSTIN_HAN-250x140.jpg" alt="Ever crave a simple street taco in Davis? Here’s where to go." width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/24/ever-crave-a-simple-street-taco-in-davis-heres-where-to-go/' title='Ever crave a simple street taco in Davis? Here’s where to go.'>Ever crave a simple street taco in Davis? Here’s where to go.</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/27/conviction-of-harvey-weinstein-is-not-end-of-holding-serial-abusers-accountable/' title='Conviction of Harvey Weinstein is not end of holding serial abusers accountable'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Conviction of Harvey Weinstein is not end of holding serial abusers accountable" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/27/conviction-of-harvey-weinstein-is-not-end-of-holding-serial-abusers-accountable/' title='Conviction of Harvey Weinstein is not end of holding serial abusers accountable'>Conviction of Harvey Weinstein is not end of holding serial abusers accountable</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/21/apology-for-egregious-acts-against-japanese-americans-long-overdue/' title='Apology for egregious acts against Japanese Americans long overdue'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Apology for egregious acts against Japanese Americans long overdue" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/21/apology-for-egregious-acts-against-japanese-americans-long-overdue/' title='Apology for egregious acts against Japanese Americans long overdue'>Apology for egregious acts against Japanese Americans long overdue</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/21/graduate-student-workers-concerns-deserve-to-be-heard-by-uc-santa-cruz-administration/' title='Graduate student workers’ concerns deserve to be heard by UC Santa Cruz administration'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Graduate student workers’ concerns deserve to be heard by UC Santa Cruz administration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/21/graduate-student-workers-concerns-deserve-to-be-heard-by-uc-santa-cruz-administration/' title='Graduate student workers’ concerns deserve to be heard by UC Santa Cruz administration'>Graduate student workers’ concerns deserve to be heard by UC Santa Cruz administration</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/14/the-editorial-board-meets-with-chancellor-gary-may-2/' title='The Editorial Board meets with Chancellor Gary May'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The Editorial Board meets with Chancellor Gary May" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/14/the-editorial-board-meets-with-chancellor-gary-may-2/' title='The Editorial Board meets with Chancellor Gary May'>The Editorial Board meets with Chancellor Gary May</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/14/asucd-endorsements-consider-the-following-2/' title='ASUCD endorsements: Consider the following'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="ASUCD endorsements: Consider the following" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/14/asucd-endorsements-consider-the-following-2/' title='ASUCD endorsements: Consider the following'>ASUCD endorsements: Consider the following</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/18/guest-allegations-made-by-anonymous-members-of-the-greek-community-are-false/' title='Guest: Allegations made by anonymous members of the Greek community are false'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Allegations made by anonymous members of the Greek community are false" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/18/guest-allegations-made-by-anonymous-members-of-the-greek-community-are-false/' title='Guest: Allegations made by anonymous members of the Greek community are false'>Guest: Allegations made by anonymous members of the Greek community are false</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/17/guest-asucd-vice-presidential-candidates-attack-on-greek-life-is-unjustified/' title='Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/17/guest-asucd-vice-presidential-candidates-attack-on-greek-life-is-unjustified/' title='Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified'>Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/05/guest-vote-yes-on-proposition-13/' title='Guest: Vote “yes” on Proposition 13'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Vote “yes” on Proposition 13" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/05/guest-vote-yes-on-proposition-13/' title='Guest: Vote “yes” on Proposition 13'>Guest: Vote “yes” on Proposition 13</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/03/guest-fact-finders-trip-showcases-the-beauty-and-complexity-of-jerusalem/' title='Guest: Fact Finders trip showcases the beauty and complexity of Jerusalem'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Fact Finders trip showcases the beauty and complexity of Jerusalem" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/03/guest-fact-finders-trip-showcases-the-beauty-and-complexity-of-jerusalem/' title='Guest: Fact Finders trip showcases the beauty and complexity of Jerusalem'>Guest: Fact Finders trip showcases the beauty and complexity of Jerusalem</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/01/29/guest-vote-yes-on-measure-q-preserve-the-quality-of-life-in-davis/' title='Guest: Vote “yes” on Measure Q: Preserve the quality of life in Davis'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Vote “yes” on Measure Q: Preserve the quality of life in Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/01/29/guest-vote-yes-on-measure-q-preserve-the-quality-of-life-in-davis/' title='Guest: Vote “yes” on Measure Q: Preserve the quality of life in Davis'>Guest: Vote “yes” on Measure Q: Preserve the quality of life in Davis</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/oscars-2020-a-telling-and-historic-night/' title='Oscars 2020: A telling and historic night'><img src="https://theaggie.org/wp-content/uploads/2020/02/oscars_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Oscars 2020: A telling and historic night" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/oscars-2020-a-telling-and-historic-night/' title='Oscars 2020: A telling and historic night'>Oscars 2020: A telling and historic night</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/the-value-of-your-own-company/' title='The value of your own company'><img src="https://theaggie.org/wp-content/uploads/2020/02/independence_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="The value of your own company" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/the-value-of-your-own-company/' title='The value of your own company'>The value of your own company</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/what-is-the-deal-with-traffic/' title='What is the deal with traffic?'><img src="https://theaggie.org/wp-content/uploads/2020/02/localbusiness_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="What is the deal with traffic?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/what-is-the-deal-with-traffic/' title='What is the deal with traffic?'>What is the deal with traffic?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/25/bachelor-twitter-is-better-than-the-actual-show/' title='Bachelor twitter is better than the actual show'><img src="https://theaggie.org/wp-content/uploads/2020/02/bachelor_op_KAITLYN_PANG_AGGIE-250x140.png" alt="Bachelor twitter is better than the actual show" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/25/bachelor-twitter-is-better-than-the-actual-show/' title='Bachelor twitter is better than the actual show'>Bachelor twitter is better than the actual show</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/24/tv-vs-film-the-advantages-of-longevity/' title='TV vs film: The advantages of longevity'><img src="https://theaggie.org/wp-content/uploads/2020/02/TV_op_KATHERINE_FRANKS_AGGIE-1-250x140.png" alt="TV vs film: The advantages of longevity" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/24/tv-vs-film-the-advantages-of-longevity/' title='TV vs film: The advantages of longevity'>TV vs film: The advantages of longevity</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/21/humor-the-top-10-reasons-you-should-take-a-moral-stand-against-the-impure-imperfect-democrats-by-not-voting-at-all/' title='Humor: The top 10 reasons you should take a moral stand against the impure, imperfect Democrats by not voting at all'><img src="https://theaggie.org/wp-content/uploads/2020/02/moralabsolutism_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Humor: The top 10 reasons you should take a moral stand against the impure, imperfect Democrats by not voting at all" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/21/humor-the-top-10-reasons-you-should-take-a-moral-stand-against-the-impure-imperfect-democrats-by-not-voting-at-all/' title='Humor: The top 10 reasons you should take a moral stand against the impure, imperfect Democrats by not voting at all'>Humor: The top 10 reasons you should take a moral stand against the impure, imperfect Democrats by not voting at all</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/17/cartoon-vote/' title='Cartoon: Vote'><img src="https://theaggie.org/wp-content/uploads/2020/02/image2.jpg" alt="Cartoon: Vote" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/17/cartoon-vote/' title='Cartoon: Vote'>Cartoon: Vote</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/14/humor-newspaper-to-fire-all-staff-only-publish-random-tweets-ending-in-news/' title='Humor: Newspaper to fire all staff, only publish random tweets ending in “#news”'><img src="https://theaggie.org/wp-content/uploads/2020/02/news_op-graphic_KAITLYN_PANG_AGGIE-250x140.png" alt="Humor: Newspaper to fire all staff, only publish random tweets ending in “#news”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/14/humor-newspaper-to-fire-all-staff-only-publish-random-tweets-ending-in-news/' title='Humor: Newspaper to fire all staff, only publish random tweets ending in “#news”'>Humor: Newspaper to fire all staff, only publish random tweets ending in “#news”</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/07/humor-confirmed-democratic-candidate-x-agreed-with-you-on-salient-issue-way-back-in-1996/' title='Humor: Confirmed: Democratic Candidate X agreed with YOU on [salient issue] way back in 1996'><img src="https://theaggie.org/wp-content/uploads/2020/02/candidate_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Humor: Confirmed: Democratic Candidate X agreed with YOU on [salient issue] way back in 1996" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/07/humor-confirmed-democratic-candidate-x-agreed-with-you-on-salient-issue-way-back-in-1996/' title='Humor: Confirmed: Democratic Candidate X agreed with YOU on [salient issue] way back in 1996'>Humor: Confirmed: Democratic Candidate X agreed with YOU on [salient issue] way back in 1996</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/07/cartoon-coffee-hearts/' title='Cartoon: Coffee Hearts'><img src="https://theaggie.org/wp-content/uploads/2020/02/image1.png" alt="Cartoon: Coffee Hearts" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/07/cartoon-coffee-hearts/' title='Cartoon: Coffee Hearts'>Cartoon: Coffee Hearts</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/fellini-100-years-later/' title='Fellini: 100 Years Later'><img src="https://theaggie.org/wp-content/uploads/2020/02/fellini_ar-250x140.jpg" alt="Fellini: 100 Years Later" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/fellini-100-years-later/' title='Fellini: 100 Years Later'>Fellini: 100 Years Later</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/fast-and-studious-autophiles-find-community-in-davis-parking-lot/' title='Fast and studious: Autophiles find community in Davis parking lot'><img src="https://theaggie.org/wp-content/uploads/2020/02/carculture_ar_BENJAMIN_CHENG-250x140.jpg" alt="Fast and studious: Autophiles find community in Davis parking lot" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/fast-and-studious-autophiles-find-community-in-davis-parking-lot/' title='Fast and studious: Autophiles find community in Davis parking lot'>Fast and studious: Autophiles find community in Davis parking lot</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/an-anomaly-jye-citizen-owns-his-individuality-launches-lifestyle-and-clothing-brand/' title='An anomaly: Jye Citizen owns his individuality, launches lifestyle and clothing brand'><img src="https://theaggie.org/wp-content/uploads/2020/02/Jailen-Graham-250x140.jpg" alt="An anomaly: Jye Citizen owns his individuality, launches lifestyle and clothing brand" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/an-anomaly-jye-citizen-owns-his-individuality-launches-lifestyle-and-clothing-brand/' title='An anomaly: Jye Citizen owns his individuality, launches lifestyle and clothing brand'>An anomaly: Jye Citizen owns his individuality, launches lifestyle and clothing brand</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/culture-corner-with-itzelth-gamboa/' title='Culture Corner with Itzelth Gamboa'><img src="https://theaggie.org/wp-content/uploads/2019/03/culturecorner_header-250x140.png" alt="Culture Corner with Itzelth Gamboa" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/culture-corner-with-itzelth-gamboa/' title='Culture Corner with Itzelth Gamboa'>Culture Corner with Itzelth Gamboa</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/men-and-compliments-traversing-masculinity-in-the-modern-age/' title='Men and compliments: Traversing masculinity in the modern age'><img src="https://theaggie.org/wp-content/uploads/2020/02/compliments_ar_TESSA_KOGA_AGGIE-1-250x140.png" alt="Men and compliments: Traversing masculinity in the modern age" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/men-and-compliments-traversing-masculinity-in-the-modern-age/' title='Men and compliments: Traversing masculinity in the modern age'>Men and compliments: Traversing masculinity in the modern age</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/aggies-home-winning-streak-comes-to-an-end/' title='Aggies’ home winning streak comes to an end'><img src="https://theaggie.org/wp-content/uploads/2020/03/UTSA-Thamma-Ivan-7-250x140.jpg" alt="Aggies’ home winning streak comes to an end" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/aggies-home-winning-streak-comes-to-an-end/' title='Aggies’ home winning streak comes to an end'>Aggies’ home winning streak comes to an end</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/player-spotlight-sara-tsukamoto/' title='Player Spotlight: Sara Tsukamoto'><img src="https://theaggie.org/wp-content/uploads/2020/02/tsukamoto_sp_LANI-RAE_GREEN_COURTESY-2-250x140.jpg" alt="Player Spotlight: Sara Tsukamoto" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/player-spotlight-sara-tsukamoto/' title='Player Spotlight: Sara Tsukamoto'>Player Spotlight: Sara Tsukamoto</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/aggie-baseball-stays-hot-with-second-series-win/' title='Aggie baseball stays hot with second series win'><img src="https://theaggie.org/wp-content/uploads/2020/02/bsbvsndsu_sp_QUINN_SPOONER-250x140.jpg" alt="Aggie baseball stays hot with second series win" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/aggie-baseball-stays-hot-with-second-series-win/' title='Aggie baseball stays hot with second series win'>Aggie baseball stays hot with second series win</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/aggie-baseball-looking-for-the-next-step-forward/' title='Aggie baseball looking for the next step forward'><img src="https://theaggie.org/wp-content/uploads/2020/02/wwpvsfresno_sp_JUSTIN_HAN-250x140.jpg" alt="Aggie baseball looking for the next step forward" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/aggie-baseball-looking-for-the-next-step-forward/' title='Aggie baseball looking for the next step forward'>Aggie baseball looking for the next step forward</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/robinson-dominates-aggies-struggle-in-aggie-classic-waterpolo-tournament/' title='Robinson dominates, Aggies struggle in Aggie Classic Waterpolo Tournament'><img src="https://theaggie.org/wp-content/uploads/2020/02/wwpvsfresno_sp_JUSTIN_HAN_AGGIE-250x140.jpg" alt="Robinson dominates, Aggies struggle in Aggie Classic Waterpolo Tournament" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/robinson-dominates-aggies-struggle-in-aggie-classic-waterpolo-tournament/' title='Robinson dominates, Aggies struggle in Aggie Classic Waterpolo Tournament'>Robinson dominates, Aggies struggle in Aggie Classic Waterpolo Tournament</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/02/no-winner-crowned-in-beer-for-a-butterfly-contest-for-first-time-in-49-years/' title='No winner crowned in Beer-For-a-Butterfly contest for first time in 49 years'><img src="https://theaggie.org/wp-content/uploads/2020/02/butterflycontest_sc_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="No winner crowned in Beer-For-a-Butterfly contest for first time in 49 years" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/02/no-winner-crowned-in-beer-for-a-butterfly-contest-for-first-time-in-49-years/' title='No winner crowned in Beer-For-a-Butterfly contest for first time in 49 years'>No winner crowned in Beer-For-a-Butterfly contest for first time in 49 years</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/28/february-honors-heart-health-brings-awareness-to-nations-leading-cause-of-death/' title='February honors heart health, brings awareness to nation’s leading cause of death'><img src="https://theaggie.org/wp-content/uploads/2020/02/heartmonth_sc_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="February honors heart health, brings awareness to nation’s leading cause of death" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/28/february-honors-heart-health-brings-awareness-to-nations-leading-cause-of-death/' title='February honors heart health, brings awareness to nation’s leading cause of death'>February honors heart health, brings awareness to nation’s leading cause of death</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/27/nytch-inc-helps-local-businesses-beat-out-large-online-stores-2/' title='Nytch Inc. helps local businesses beat out large online stores'><img src="https://theaggie.org/wp-content/uploads/2020/02/nytch_sc_NYTCH_COURTESY-250x140.jpg" alt="Nytch Inc. helps local businesses beat out large online stores" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/27/nytch-inc-helps-local-businesses-beat-out-large-online-stores-2/' title='Nytch Inc. helps local businesses beat out large online stores'>Nytch Inc. helps local businesses beat out large online stores</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/genetic-analyses-reveal-why-dogs-have-different-coat-colors/' title='Genetic analyses reveal why dogs have different coat colors'><img src="https://theaggie.org/wp-content/uploads/2016/05/happiness_ph_Knowles-250x140.jpg" alt="Genetic analyses reveal why dogs have different coat colors" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/genetic-analyses-reveal-why-dogs-have-different-coat-colors/' title='Genetic analyses reveal why dogs have different coat colors'>Genetic analyses reveal why dogs have different coat colors</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/26/reverse-solar-panels-harness-earths-heat-to-generate-energy/' title='“Reverse” solar panels harness Earth’s heat to generate energy'><img src="https://theaggie.org/wp-content/uploads/2020/02/antisolarpannel_sc-250x140.png" alt="“Reverse” solar panels harness Earth’s heat to generate energy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/26/reverse-solar-panels-harness-earths-heat-to-generate-energy/' title='“Reverse” solar panels harness Earth’s heat to generate energy'>“Reverse” solar panels harness Earth’s heat to generate energy</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc/">
	                       	    	<span class="story-title">AFSCME Local 3299 service, patient care workers ratify contracts with UC</span>
	                            	<span class="story-time">  - 27 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/oscars-2020-a-telling-and-historic-night/">
	                       	    	<span class="story-title">Oscars 2020: A telling and historic night</span>
	                            	<span class="story-time">  - 46 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/no-winner-crowned-in-beer-for-a-butterfly-contest-for-first-time-in-49-years/">
	                       	    	<span class="story-title">No winner crowned in Beer-For-a-Butterfly contest for first time in 49 years</span>
	                            	<span class="story-time">  - 51 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/aggies-home-winning-streak-comes-to-an-end/">
	                       	    	<span class="story-title">Aggies’ home winning streak comes to an end</span>
	                            	<span class="story-time">  - 2 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/fellini-100-years-later/">
	                       	    	<span class="story-title">Fellini: 100 Years Later</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/city-rolls-out-concrete-plans-to-crack-davis-pothole-problem/">
	                       	    	<span class="story-title">City rolls out concrete plans to crack Davis pothole problem</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/uc-davis-student-made-wines-could-soon-be-on-the-market-thanks-to-this-california-senate-bill/">
	                       	    	<span class="story-title">UC Davis student-made wines could soon be on the market thanks to this California Senate Bill</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/fast-and-studious-autophiles-find-community-in-davis-parking-lot/">
	                       	    	<span class="story-title">Fast and studious: Autophiles find community in Davis parking lot</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/02/player-spotlight-sara-tsukamoto/">
	                       	    	<span class="story-title">Player Spotlight: Sara Tsukamoto</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/03/01/uc-davis-student-tests-negative-for-coronavirus/">
	                       	    	<span class="story-title">UC Davis student tests negative for coronavirus</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-61891" class="post-61891 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-uc">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2020/02/afscmecontract_ca_KIYOMI_WATSON_AGGIE-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2020/02/afscmecontract_ca_KIYOMI_WATSON_AGGIE-668x445.jpg" alt="AFSCME Local 3299 service, patient care workers ratify contracts with UC" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">AFSCME Local 3299 service, patient care workers ratify contracts with UC</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Janelle Marie Salanga — campus@theaggie.org" rel="author">Janelle Marie Salanga — campus@theaggie.org</a>
        </div>

    <div class="date">27 mins ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: KIYOMI WATSON / AGGIE FILE</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2020%2F03%2F02%2Fafscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc%2F+-+AFSCME+Local+3299+service%2C+patient+care+workers+ratify+contracts+with+UC" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2020%2F03%2F02%2Fafscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc%2F&amp;t=AFSCME+Local+3299+service%2C+patient+care+workers+ratify+contracts+with+UC" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F03%2F02%2Fafscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F03%2F02%2Fafscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc%2F&amp;summary=AFSCME+Local+3299+service%2C+patient+care+workers+ratify+contracts+with+UC&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>Workers protected by a contract after three years out of contract</strong></p>



<p>Service and patient care workers affiliated with the American Federation of State, County and Municipal Employees (AFSCME) Local 3299 union ratified their contracts from UC on Jan. 31 and Feb. 7, respectively. The two classes of employees work under separate contracts.</p>



<p>On their Twitter, the union announced that <a href="https://twitter.com/AFSCMELocal3299/status/1225813457703882752?s=20">99% of service workers</a> and <a href="https://twitter.com/AFSCMELocal3299/status/1225813457703882752?s=20">99% of patient care workers</a> voted to ratify the contracts, reached on Jan. 22 and Jan. 28.&nbsp;</p>



<p>The ratification is “an important step forward for workers [and] an important step forward for this university,” according to a statement from AFSCME spokesperson Todd Stenhouse published in the <a href="https://dailybruin.com/2020/02/09/uc-patient-care-and-service-workers-ratify-wage-increases-more-in-new-contract/">Daily Bruin</a>.&nbsp;</p>



<p>AFSCME Local 3299 workers represented by the union, along with union supporters, have led strikes six times in the past two years, as the negotiations for new contracts have been ongoing since 2017. The most recent strike, on Nov. 13, protested <a href="https://theaggie.org/2019/11/27/afscme-local-3299-strikes-in-protest-of-alleged-job-outsourcing-unfair-labor-complaints/">alleged job outsourcing</a> and unfair labor practices.&nbsp;</p>



<p>Osiris Hal, a second-year psychology major interning for the union, said that the contract came out of students’ love and dedication for the workers.</p>



<p>“The next step for Davis looks like telling the rest of the campus our story and the collective work that was done by workers and students in order to continue fighting for others,” Hal said.&nbsp;</p>



<p>AFSCME Local 3299 workers at UC Hastings are still in negotiations for a contract.<br></p>



<p><strong>Written by: Janelle Marie Salanga — campus@theaggie.org</strong></p>



<p></p>



<p><strong><br></strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-61891 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/03/02/uc-davis-student-made-wines-could-soon-be-on-the-market-thanks-to-this-california-senate-bill/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/02/wine_ca_QUINN_SPOONER5-300x302.jpg" alt="UC Davis student-made wines could soon be on the market thanks to this California Senate Bill" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Davis student-made wines could soon be on the market thanks to this California Senate Bill</h4>
							        <div class="entry-excerpt">20,000 bottles of student-made wine could enter market State Senator Bill D</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/02/28/54-cola-strikers-at-ucsc-served-notices-of-intent-to-dismiss-for-continuing-to-withhold-fall-quarter-grades/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-299x150.jpg" alt="Over fifty-four UCSC strikers notified of dismissal for continuing to withhold Fall Quarter grades" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Over fifty-four UCSC strikers notified of dismissal for continuing to withhold Fall Quarter grades</h4>
							        <div class="entry-excerpt">UC files unfair labor practices claim with state against union, UAW Local 2</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/02/28/record-number-of-greek-organizations-have-recognition-revoked-after-hazing-incidents/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/02/greek_ca_JUSTIN_HAN-299x150.jpg" alt="Record number of Greek organizations have recognition revoked after hazing incidents" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Record number of Greek organizations have recognition revoked after hazing incidents</h4>
							        <div class="entry-excerpt">Pending investigations underway, call for culture shift from CSI, OSFL Sinc</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/02/28/call-for-increased-support-for-asucd-refrigerator-services-voiced-at-feb-13-senate-meeting/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-299x150.png" alt="Call for increased support for ASUCD Refrigerator Services voiced at Feb. 13 Senate meeting" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Call for increased support for ASUCD Refrigerator Services voiced at Feb. 13 Senate meeting</h4>
							        <div class="entry-excerpt">Crystal Juarez sworn in as interim senator ASUCD Vice President Shreya Desh</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/02/27/construction-of-two-health-clinics-to-commence-on-campus/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/02/clinic_ca_JUSTIN_HAN-299x150.jpg" alt="Construction of two health clinics to commence on campus" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Construction of two health clinics to commence on campus</h4>
							        <div class="entry-excerpt">Clinics to serve UC Davis faculty, staff Construction on a new UC Davis Hea</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/02/afscme-local-3299-service-patient-care-workers-ratify-contracts-with-uc#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=w4lttTaaGivnfUmM" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="w4lttTaaGivnfUmM" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61891' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2020-03-02T11:04:50-08:00"/>
            <meta itemprop="dateModified" content="2020-03-02T11:04:50-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9tYXN0ZXJzY2hvb2wuZWl0ZGlnaXRhbC5ldS9wcm9ncmFtbWVzLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/online-ad_-sidebar-large-vertical-banner_-.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cubGlicmFyeS51Y2RhdmlzLmVkdS9sYW5nLXByaXplLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/AggieOnlineAdpdftojpg-1.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jaGVtaXN0cnkudWNkYXZpcy5lZHUvc2VtaW5hcnMtZXZlbnRzL21pbGxlci1zeW1wb3NpdW0-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/Miller_Symposium_Aggie_Ad_300x250.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cDovL3d3dy55b2xvcHJvcGVydHltYW5hZ2VtZW50LmNvbS8-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/Yolo-Property-Management-ADs-2020_ONLINE_Sidebar-Large-Vertical-Banner_GIF_Version-2.gif" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jb2ZmZWVob3VzZS51Y2RhdmlzLmVkdS8-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/12/coho-online-medium-tile-ad.gif" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cDovL2xvdmVsYXVuZHJ5LmNvbS9sb2NhdGlvbnMvZGF2aXM-" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.432 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-02 11:31:59 -->

<!-- Compression = gzip -->