<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="OSSJA operations remain continuous during COVID crisis, process not set to change



Amid the COVID-19 pandemic, the UC Davis Office of Student" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>OSSJA makes minor changes to judicial process, no update on possible increase in cases - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="OSSJA operations remain continuous during COVID crisis, process not set to change Amid the COVID-19 pandemic, the UC Davis Office of Student Support and OSSJA operations remain continuous during COVID crisis, process not set to change"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OSSJA makes minor changes to judicial process, no update on possible increase in cases - The Aggie" />
<meta property="og:description" content="OSSJA operations remain continuous during COVID crisis, process not set to change Amid the COVID-19 pandemic, the UC Davis Office of Student Support and OSSJA operations remain continuous during COVID crisis, process not set to change" />
<meta property="og:url" content="https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="UC" />
<meta property="article:published_time" content="2020-04-29T13:36:36+00:00" />
<meta property="article:modified_time" content="2020-04-29T09:02:40+00:00" />
<meta property="og:updated_time" content="2020-04-29T09:02:40+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2020/04/sjaupdates__ca_TIMOTHY_LI_AGGIE_FILE-640x427.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2020/04/sjaupdates__ca_TIMOTHY_LI_AGGIE_FILE-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OSSJA operations remain continuous during COVID crisis, process not set to change Amid the COVID-19 pandemic, the UC Davis Office of Student Support and OSSJA operations remain continuous during COVID crisis, process not set to change" />
<meta name="twitter:title" content="OSSJA makes minor changes to judicial process, no update on possible increase in cases - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2020/04/sjaupdates__ca_TIMOTHY_LI_AGGIE_FILE.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2020/04/sjaupdates__ca_TIMOTHY_LI_AGGIE_FILE.jpg","width":3072,"height":2048},{"@type":"WebPage","@id":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#webpage","url":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/","inLanguage":"en-US","name":"OSSJA makes minor changes to judicial process, no update on possible increase in cases - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#primaryimage"},"datePublished":"2020-04-29T13:36:36+00:00","dateModified":"2020-04-29T09:02:40+00:00","description":"OSSJA operations remain continuous during COVID crisis, process not set to change Amid the COVID-19 pandemic, the UC Davis Office of Student Support and OSSJA operations remain continuous during COVID crisis, process not set to change"},{"@type":"Article","@id":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#article","isPartOf":{"@id":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"OSSJA makes minor changes to judicial process, no update on possible increase in cases","datePublished":"2020-04-29T13:36:36+00:00","dateModified":"2020-04-29T09:02:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#primaryimage"},"articleSection":"Campus News,UC"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; OSSJA makes minor changes to judicial process, no update on possible increase in cases Comments Feed" href="https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=0a8140fc79f279a1fcf7a6a04a886d55' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"62908","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=62908' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F04%2F29%2Fossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F04%2F29%2Fossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=8976688B0D7C8C06C296E4E3AEB9FE9B');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1588191444"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-62908 single-format-standard gecko singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header" id="aggieads-rotating">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cudW5pdmVyc2l0eW9mY2FsaWZvcm5pYS5lZHUvY2l2aWMtZW5nYWdlbWVudC9jZW5zdXM-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/04/UC-2020-Census_CA-Aggie_Online-Banner-AD_GIF.gif" alt>
        </a>
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9kYXZpc2Zvb2QuY29vcC9sb2NhbC8-" target="_blank" class="aggieads-hidden">
            <img src="https://theaggie.org/wp-content/uploads/2020/04/Aggie-AD-Apr2020-Web-Banner.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/' title='OSSJA makes minor changes to judicial process, no update on possible increase in cases'><img src="https://theaggie.org/wp-content/uploads/2020/04/sjaupdates__ca_TIMOTHY_LI_AGGIE_FILE-250x140.jpg" alt="OSSJA makes minor changes to judicial process, no update on possible increase in cases" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/' title='OSSJA makes minor changes to judicial process, no update on possible increase in cases'>OSSJA makes minor changes to judicial process, no update on possible increase in cases</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/uc-davis-administration-implements-improvements-to-new-public-bus-service-with-ridership-involvement/' title='UC Davis administration implements improvements to new public bus service with ridership involvement'><img src="https://theaggie.org/wp-content/uploads/2020/04/bus_ca_QUINN_SPOONER_4-250x140.jpg" alt="UC Davis administration implements improvements to new public bus service with ridership involvement" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/uc-davis-administration-implements-improvements-to-new-public-bus-service-with-ridership-involvement/' title='UC Davis administration implements improvements to new public bus service with ridership involvement'>UC Davis administration implements improvements to new public bus service with ridership involvement</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/generation-z-talks-about-loneliness-in-the-age-of-coronavirus/' title='Generation Z talks about loneliness in the age of coronavirus'><img src="https://theaggie.org/wp-content/uploads/2020/04/loneliness_ca_RABIDA_AGGIE-250x140.png" alt="Generation Z talks about loneliness in the age of coronavirus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/generation-z-talks-about-loneliness-in-the-age-of-coronavirus/' title='Generation Z talks about loneliness in the age of coronavirus'>Generation Z talks about loneliness in the age of coronavirus</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/legislation-meant-to-help-students-during-pandemic-passes-at-first-senate-meeting-of-the-quarter/' title='Legislation meant to help students during pandemic passes at first Senate meeting of the quarter'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Legislation meant to help students during pandemic passes at first Senate meeting of the quarter" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/legislation-meant-to-help-students-during-pandemic-passes-at-first-senate-meeting-of-the-quarter/' title='Legislation meant to help students during pandemic passes at first Senate meeting of the quarter'>Legislation meant to help students during pandemic passes at first Senate meeting of the quarter</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/uc-davis-counseling-services-continue-online/' title='UC Davis counseling services continue online'><img src="https://theaggie.org/wp-content/uploads/2020/04/mentalhealthresources_ca_LUIS_LOPEZ-250x140.jpg" alt="UC Davis counseling services continue online" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/uc-davis-counseling-services-continue-online/' title='UC Davis counseling services continue online'>UC Davis counseling services continue online</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/police-logs-108/' title='Police logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/police-logs-108/' title='Police logs'>Police logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/development-of-nishi-project-able-to-continue-after-appeal-against-project-withdrawn/' title='Development of Nishi project able to continue after appeal against project withdrawn'><img src="https://theaggie.org/wp-content/uploads/2020/04/cancellednishi_ci_MACLEAN_HARTFORD_AGGIE_FILE-250x140.png" alt="Development of Nishi project able to continue after appeal against project withdrawn" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/development-of-nishi-project-able-to-continue-after-appeal-against-project-withdrawn/' title='Development of Nishi project able to continue after appeal against project withdrawn'>Development of Nishi project able to continue after appeal against project withdrawn</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/city-of-davis-faces-business-uncertainty-amid-coronavirus-pandemic/' title='City of Davis faces business uncertainty amid coronavirus pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/04/economic_ca_TIMOTHY_LI-6-250x140.jpg" alt="City of Davis faces business uncertainty amid coronavirus pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/city-of-davis-faces-business-uncertainty-amid-coronavirus-pandemic/' title='City of Davis faces business uncertainty amid coronavirus pandemic'>City of Davis faces business uncertainty amid coronavirus pandemic</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/city-council-moves-forward-on-new-solar-farm-plan-amid-some-controversy/' title='City Council moves forward on new solar-farm plan amid some controversy'><img src="https://theaggie.org/wp-content/uploads/2020/04/limitationscitycouncil_ci_KAITLYN_PANG_AGGIE-250x140.png" alt="City Council moves forward on new solar-farm plan amid some controversy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/city-council-moves-forward-on-new-solar-farm-plan-amid-some-controversy/' title='City Council moves forward on new solar-farm plan amid some controversy'>City Council moves forward on new solar-farm plan amid some controversy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/26/yolo-county-to-require-face-coverings-masks-in-public-beginning-tomorrow/' title='Yolo County to require face coverings, masks in public beginning tomorrow'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Yolo County to require face coverings, masks in public beginning tomorrow" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/26/yolo-county-to-require-face-coverings-masks-in-public-beginning-tomorrow/' title='Yolo County to require face coverings, masks in public beginning tomorrow'>Yolo County to require face coverings, masks in public beginning tomorrow</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/aggie-animals-goat-and-horse-barns-continue-through-the-spring/' title='Aggie Animals: Goat and horse barns continue through the spring'><img src="https://theaggie.org/wp-content/uploads/2020/04/animaldept_fe_TREVOR_GOODMAN-250x140.jpg" alt="Aggie Animals: Goat and horse barns continue through the spring" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/aggie-animals-goat-and-horse-barns-continue-through-the-spring/' title='Aggie Animals: Goat and horse barns continue through the spring'>Aggie Animals: Goat and horse barns continue through the spring</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/aggie-profile-samantha-shepherd-a-student-living-on-campus-during-a-pandemic/' title='Aggie Profile: Samantha Shepherd, a student living on-campus during a pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/04/dormprofile_fe_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Aggie Profile: Samantha Shepherd, a student living on-campus during a pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/aggie-profile-samantha-shepherd-a-student-living-on-campus-during-a-pandemic/' title='Aggie Profile: Samantha Shepherd, a student living on-campus during a pandemic'>Aggie Profile: Samantha Shepherd, a student living on-campus during a pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/recipes-in-quarantine-ropa-vieja-a-quintessential-cuban-dish/' title='Recipes in quarantine: ropa vieja, a quintessential Cuban dish'><img src="https://theaggie.org/wp-content/uploads/2020/04/recipeseries1_fe_ATHENA_AGHIGHI-3-250x140.jpg" alt="Recipes in quarantine: ropa vieja, a quintessential Cuban dish" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/recipes-in-quarantine-ropa-vieja-a-quintessential-cuban-dish/' title='Recipes in quarantine: ropa vieja, a quintessential Cuban dish'>Recipes in quarantine: ropa vieja, a quintessential Cuban dish</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/security-concerns-over-zoom-remain-despite-uc-davis-unique-contract-terms-complete-with-contractual-data-security-privacy-terms-safeguards/' title='Security concerns over Zoom remain despite UC Davis’ unique contract terms complete with contractual data security, privacy terms, safeguards'><img src="https://theaggie.org/wp-content/uploads/2020/04/zoomprivacy_-250x140.jpg" alt="Security concerns over Zoom remain despite UC Davis’ unique contract terms complete with contractual data security, privacy terms, safeguards" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/security-concerns-over-zoom-remain-despite-uc-davis-unique-contract-terms-complete-with-contractual-data-security-privacy-terms-safeguards/' title='Security concerns over Zoom remain despite UC Davis’ unique contract terms complete with contractual data security, privacy terms, safeguards'>Security concerns over Zoom remain despite UC Davis’ unique contract terms complete with contractual data security, privacy terms, safeguards</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/23/uc-davis-releases-admissions-decisions-offers-virtual-tour/' title='UC Davis releases admissions decisions, offers virtual tour'><img src="https://theaggie.org/wp-content/uploads/2020/04/2024_fe_TESSA_KOGA_AGGIE-250x140.png" alt="UC Davis releases admissions decisions, offers virtual tour" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/23/uc-davis-releases-admissions-decisions-offers-virtual-tour/' title='UC Davis releases admissions decisions, offers virtual tour'>UC Davis releases admissions decisions, offers virtual tour</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/23/stimulus-money-goes-to-multi-million-dollar-businesses-rather-than-u-s-residents-who-need-assistance-the-most/' title='Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/23/stimulus-money-goes-to-multi-million-dollar-businesses-rather-than-u-s-residents-who-need-assistance-the-most/' title='Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most'>Stimulus money goes to multi-million dollar businesses, rather than U.S. residents who need assistance the most</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/20/uc-davis-makes-the-most-out-of-commencement-with-virtual-winter-options/' title='UC Davis makes the most out of commencement with virtual, winter options'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis makes the most out of commencement with virtual, winter options" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/20/uc-davis-makes-the-most-out-of-commencement-with-virtual-winter-options/' title='UC Davis makes the most out of commencement with virtual, winter options'>UC Davis makes the most out of commencement with virtual, winter options</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/14/the-aggie-demands-selection-of-its-new-editor-in-chief-be-halted-until-adjustments-are-made/' title='The Aggie demands selection of its new editor-in-chief be halted until adjustments are made'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The Aggie demands selection of its new editor-in-chief be halted until adjustments are made" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/14/the-aggie-demands-selection-of-its-new-editor-in-chief-be-halted-until-adjustments-are-made/' title='The Aggie demands selection of its new editor-in-chief be halted until adjustments are made'>The Aggie demands selection of its new editor-in-chief be halted until adjustments are made</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/10/its-okay-to-not-be-productive-right-now/' title='It’s okay to not be productive right now'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="It’s okay to not be productive right now" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/10/its-okay-to-not-be-productive-right-now/' title='It’s okay to not be productive right now'>It’s okay to not be productive right now</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/10/here-are-resources-available-to-students-on-and-off-campus-during-covid-19-crisis/' title='Here are resources available to students on and off campus during COVID-19 crisis'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Here are resources available to students on and off campus during COVID-19 crisis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/10/here-are-resources-available-to-students-on-and-off-campus-during-covid-19-crisis/' title='Here are resources available to students on and off campus during COVID-19 crisis'>Here are resources available to students on and off campus during COVID-19 crisis</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/20/guest-covid-19-will-devastate-the-medical-system/' title='Guest: COVID-19 will devastate the medical system'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: COVID-19 will devastate the medical system" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/20/guest-covid-19-will-devastate-the-medical-system/' title='Guest: COVID-19 will devastate the medical system'>Guest: COVID-19 will devastate the medical system</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/03/guest-vote-yes-on-measure-g/' title='Guest: Vote “Yes” on Measure G'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Vote “Yes” on Measure G" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/03/guest-vote-yes-on-measure-g/' title='Guest: Vote “Yes” on Measure G'>Guest: Vote “Yes” on Measure G</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/03/03/guest-the-ethnic-cleansing-in-india-that-no-one-is-talking-about/' title='Guest: The ethnic cleansing in India that no one is talking about'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: The ethnic cleansing in India that no one is talking about" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/03/03/guest-the-ethnic-cleansing-in-india-that-no-one-is-talking-about/' title='Guest: The ethnic cleansing in India that no one is talking about'>Guest: The ethnic cleansing in India that no one is talking about</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/18/guest-allegations-made-by-anonymous-members-of-the-greek-community-are-false/' title='Guest: Allegations made by anonymous members of the Greek community are false'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Allegations made by anonymous members of the Greek community are false" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/18/guest-allegations-made-by-anonymous-members-of-the-greek-community-are-false/' title='Guest: Allegations made by anonymous members of the Greek community are false'>Guest: Allegations made by anonymous members of the Greek community are false</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/02/17/guest-asucd-vice-presidential-candidates-attack-on-greek-life-is-unjustified/' title='Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/02/17/guest-asucd-vice-presidential-candidates-attack-on-greek-life-is-unjustified/' title='Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified'>Guest: ASUCD vice presidential candidate’s attack on Greek life is unjustified</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/the-short-lived-benefits-of-fast-fashion/' title='The short-lived benefits of fast fashion'><img src="https://theaggie.org/wp-content/uploads/2020/04/ecofashion_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="The short-lived benefits of fast fashion" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/the-short-lived-benefits-of-fast-fashion/' title='The short-lived benefits of fast fashion'>The short-lived benefits of fast fashion</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/voter-turnout-is-key-for-2020/' title='Voter turnout is key for 2020'><img src="https://theaggie.org/wp-content/uploads/2020/04/mobilization_op_KATHERINE_FRANKS-250x140.png" alt="Voter turnout is key for 2020" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/voter-turnout-is-key-for-2020/' title='Voter turnout is key for 2020'>Voter turnout is key for 2020</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/russias-suspicious-calmness-during-covid-19/' title='Russia’s suspicious calmness during COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/04/russiacovid_op_MARIO_RODRIGUEZ-250x140.png" alt="Russia’s suspicious calmness during COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/russias-suspicious-calmness-during-covid-19/' title='Russia’s suspicious calmness during COVID-19'>Russia’s suspicious calmness during COVID-19</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/billie-eilish-should-we-see-her-in-a-crown/' title='Billie Eilish: Should we see her in a crown?'><img src="https://theaggie.org/wp-content/uploads/2020/04/eillish_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Billie Eilish: Should we see her in a crown?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/billie-eilish-should-we-see-her-in-a-crown/' title='Billie Eilish: Should we see her in a crown?'>Billie Eilish: Should we see her in a crown?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/revisiting-the-armenian-assyrian-and-greek-genocides-a-century-later/' title='Revisiting the Armenian, Assyrian and Greek genocides a century later'><img src="https://theaggie.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-24-at-6.45.00-PM-250x140.png" alt="Revisiting the Armenian, Assyrian and Greek genocides a century later" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/revisiting-the-armenian-assyrian-and-greek-genocides-a-century-later/' title='Revisiting the Armenian, Assyrian and Greek genocides a century later'>Revisiting the Armenian, Assyrian and Greek genocides a century later</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/humor-local-man-has-trouble-being-outside-again/' title='Humor: Local man has trouble being outside again'><img src="https://theaggie.org/wp-content/uploads/2020/04/therapy_op_TESSA_KOGA_AGGIE-250x140.png" alt="Humor: Local man has trouble being outside again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/humor-local-man-has-trouble-being-outside-again/' title='Humor: Local man has trouble being outside again'>Humor: Local man has trouble being outside again</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/humor-worlds-pessimists-feud-over-whether-coronavirus-pandemic-is-good-or-bad/' title='Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad'><img src="https://theaggie.org/wp-content/uploads/2020/04/pessimists_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/humor-worlds-pessimists-feud-over-whether-coronavirus-pandemic-is-good-or-bad/' title='Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad'>Humor: World’s Pessimists feud over whether coronavirus pandemic is good or bad</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/17/humor-trump-how-vietnam-and-syphilis-prepared-me-for-coronavirus/' title='Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”'><img src="https://theaggie.org/wp-content/uploads/2020/04/testing_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/17/humor-trump-how-vietnam-and-syphilis-prepared-me-for-coronavirus/' title='Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”'>Humor: Trump: “How Vietnam and syphilis prepared me for coronavirus”</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/10/humor-despite-pandemic-and-ban-on-sporting-events-healthcare-industry-to-continue-screwing-people-over-for-sport/' title='Humor: Despite pandemic and ban on sporting events, healthcare industry to continue screwing people over for sport'><img src="https://theaggie.org/wp-content/uploads/2020/03/corona3_op_CITY_CLOCK_MAGAZINE_CREATIVE_COMMONS-250x140.jpg" alt="Humor: Despite pandemic and ban on sporting events, healthcare industry to continue screwing people over for sport" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/10/humor-despite-pandemic-and-ban-on-sporting-events-healthcare-industry-to-continue-screwing-people-over-for-sport/' title='Humor: Despite pandemic and ban on sporting events, healthcare industry to continue screwing people over for sport'>Humor: Despite pandemic and ban on sporting events, healthcare industry to continue screwing people over for sport</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/08/humor-massive-military-budget-and-public-health-cuts-to-come-good-in-fight-against-covid-19/' title='Humor: Massive military budget and public health cuts to come good in fight against COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/04/fightingcorona_op_MARIO_RODRIGUEZ_AGGIE_edit-250x140.png" alt="Humor: Massive military budget and public health cuts to come good in fight against COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/08/humor-massive-military-budget-and-public-health-cuts-to-come-good-in-fight-against-covid-19/' title='Humor: Massive military budget and public health cuts to come good in fight against COVID-19'>Humor: Massive military budget and public health cuts to come good in fight against COVID-19</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/as-life-becomes-virtual-musicians-turn-to-online-streaming-to-perform/' title='As life becomes virtual, musicians turn to online streaming to perform'><img src="https://theaggie.org/wp-content/uploads/2020/04/onlineconcerts_ar-250x140.png" alt="As life becomes virtual, musicians turn to online streaming to perform" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/as-life-becomes-virtual-musicians-turn-to-online-streaming-to-perform/' title='As life becomes virtual, musicians turn to online streaming to perform'>As life becomes virtual, musicians turn to online streaming to perform</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/enter-the-zumbaverse/' title='Enter the Zumbaverse'><img src="https://theaggie.org/wp-content/uploads/2020/04/zoomba_ar_KIYOMI_WATSON_AGGIE-250x140.png" alt="Enter the Zumbaverse" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/enter-the-zumbaverse/' title='Enter the Zumbaverse'>Enter the Zumbaverse</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/commentary-the-hyper-competitive-nature-of-tiktok-characterizes-a-generation/' title='Commentary: The hyper-competitive nature of TikTok characterizes a generation'><img src="https://theaggie.org/wp-content/uploads/2020/04/tiktokgenz_ar_KIYOMI_WATSON_AGGIE-250x140.png" alt="Commentary: The hyper-competitive nature of TikTok characterizes a generation" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/commentary-the-hyper-competitive-nature-of-tiktok-characterizes-a-generation/' title='Commentary: The hyper-competitive nature of TikTok characterizes a generation'>Commentary: The hyper-competitive nature of TikTok characterizes a generation</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/the-new-outfit-living-quarters-as-self-expression/' title='The new outfit: living quarters as self expression'><img src="https://theaggie.org/wp-content/uploads/2020/04/IMG_20200423_222642_01-250x140.jpg" alt="The new outfit: living quarters as self expression" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/the-new-outfit-living-quarters-as-self-expression/' title='The new outfit: living quarters as self expression'>The new outfit: living quarters as self expression</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/everything-we-missed-on-glee/' title='Everything we missed on “Glee”'><img src="https://theaggie.org/wp-content/uploads/2020/04/worstofglee_ar-250x140.jpg" alt="Everything we missed on “Glee”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/everything-we-missed-on-glee/' title='Everything we missed on “Glee”'>Everything we missed on “Glee”</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/29/processing-an-unexpected-end-to-the-uc-davis-womens-water-polo-season/' title='Processing an unexpected end to the UC Davis women’s water polo season'><img src="https://theaggie.org/wp-content/uploads/2020/04/ucdathletes1_sp_JERRY_KOHLER_COURTESY-250x140.jpg" alt="Processing an unexpected end to the UC Davis women’s water polo season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/29/processing-an-unexpected-end-to-the-uc-davis-womens-water-polo-season/' title='Processing an unexpected end to the UC Davis women’s water polo season'>Processing an unexpected end to the UC Davis women’s water polo season</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/physical-education-classes-transition-to-online-learning-model/' title='Physical education classes transition to online learning model'><img src="https://theaggie.org/wp-content/uploads/2020/04/fitnessonline_sp_TESSA_KOGA_AGGIE-250x140.png" alt="Physical education classes transition to online learning model" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/physical-education-classes-transition-to-online-learning-model/' title='Physical education classes transition to online learning model'>Physical education classes transition to online learning model</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/2020-olympics-becomes-latest-domino-to-fall-amid-pandemic/' title='2020 Olympics becomes latest domino to fall amid pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/04/olympics2020_sp_JOELLE_TAHTA_AGGIE-250x140.png" alt="2020 Olympics becomes latest domino to fall amid pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/2020-olympics-becomes-latest-domino-to-fall-amid-pandemic/' title='2020 Olympics becomes latest domino to fall amid pandemic'>2020 Olympics becomes latest domino to fall amid pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/21/sports-networks-without-the-sports/' title='Sports Networks, without the sports'><img src="https://theaggie.org/wp-content/uploads/2020/04/sportsnetworks_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Sports Networks, without the sports" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/21/sports-networks-without-the-sports/' title='Sports Networks, without the sports'>Sports Networks, without the sports</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/20/arena-and-stadium-staff-out-of-work-amid-sports-shutdown/' title='Arena and stadium staff out of work amid sports shutdown'><img src="https://theaggie.org/wp-content/uploads/2020/04/arenaemployees_sp_TESSA_KOGA_AGGIE-250x140.png" alt="Arena and stadium staff out of work amid sports shutdown" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/20/arena-and-stadium-staff-out-of-work-amid-sports-shutdown/' title='Arena and stadium staff out of work amid sports shutdown'>Arena and stadium staff out of work amid sports shutdown</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/28/how-uc-davis-engineers-are-contributing-to-covid-19-research/' title='How UC Davis engineers are contributing to COVID-19 research'><img src="https://theaggie.org/wp-content/uploads/2020/04/engineerscovid19_sc_KATHERINE_FRANKS_AGGIE-250x140.png" alt="How UC Davis engineers are contributing to COVID-19 research" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/28/how-uc-davis-engineers-are-contributing-to-covid-19-research/' title='How UC Davis engineers are contributing to COVID-19 research'>How UC Davis engineers are contributing to COVID-19 research</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/27/college-of-biological-sciences-launches-new-covid-19-virtual-capstone-lab-course/' title='College of Biological Sciences launches new COVID-19 virtual, capstone lab course'><img src="https://theaggie.org/wp-content/uploads/2020/04/covid19labcourse_sc_MARIO_RODRIGUEZ-250x140.png" alt="College of Biological Sciences launches new COVID-19 virtual, capstone lab course" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/27/college-of-biological-sciences-launches-new-covid-19-virtual-capstone-lab-course/' title='College of Biological Sciences launches new COVID-19 virtual, capstone lab course'>College of Biological Sciences launches new COVID-19 virtual, capstone lab course</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/24/researchers-study-connections-between-reasons-for-vegetarianism-across-different-groups/' title='Researchers study connections between reasons for vegetarianism across different groups'><img src="https://theaggie.org/wp-content/uploads/2020/04/vegetarian_sc_TESSA_KOGA_AGGIE-250x140.png" alt="Researchers study connections between reasons for vegetarianism across different groups" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/24/researchers-study-connections-between-reasons-for-vegetarianism-across-different-groups/' title='Researchers study connections between reasons for vegetarianism across different groups'>Researchers study connections between reasons for vegetarianism across different groups</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/23/large-reduction-in-emissions-from-the-california-dairy-industry-over-past-50-years/' title='Large reduction in emissions from the California dairy industry over past 50 years'><img src="https://theaggie.org/wp-content/uploads/2020/04/DSC0258-250x140.jpg" alt="Large reduction in emissions from the California dairy industry over past 50 years" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/23/large-reduction-in-emissions-from-the-california-dairy-industry-over-past-50-years/' title='Large reduction in emissions from the California dairy industry over past 50 years'>Large reduction in emissions from the California dairy industry over past 50 years</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/04/22/sea-otters-found-to-be-infected-by-parasite-originally-from-opossum/' title='Sea otters found to be infected by parasite originally from opossum'><img src="https://theaggie.org/wp-content/uploads/2020/04/sea-otter-3194446_1920-250x140.jpg" alt="Sea otters found to be infected by parasite originally from opossum" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/04/22/sea-otters-found-to-be-infected-by-parasite-originally-from-opossum/' title='Sea otters found to be infected by parasite originally from opossum'>Sea otters found to be infected by parasite originally from opossum</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/the-short-lived-benefits-of-fast-fashion/">
	                       	    	<span class="story-title">The short-lived benefits of fast fashion</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/police-logs-108/">
	                       	    	<span class="story-title">Police logs</span>
	                            	<span class="story-time">  - 6 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/">
	                       	    	<span class="story-title">OSSJA makes minor changes to judicial process, no update on possible increase in cases</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/processing-an-unexpected-end-to-the-uc-davis-womens-water-polo-season/">
	                       	    	<span class="story-title">Processing an unexpected end to the UC Davis women’s water polo season</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/aggie-animals-goat-and-horse-barns-continue-through-the-spring/">
	                       	    	<span class="story-title">Aggie Animals: Goat and horse barns continue through the spring</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/as-life-becomes-virtual-musicians-turn-to-online-streaming-to-perform/">
	                       	    	<span class="story-title">As life becomes virtual, musicians turn to online streaming to perform</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/development-of-nishi-project-able-to-continue-after-appeal-against-project-withdrawn/">
	                       	    	<span class="story-title">Development of Nishi project able to continue after appeal against project withdrawn</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/29/enter-the-zumbaverse/">
	                       	    	<span class="story-title">Enter the Zumbaverse</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/28/city-of-davis-faces-business-uncertainty-amid-coronavirus-pandemic/">
	                       	    	<span class="story-title">City of Davis faces business uncertainty amid coronavirus pandemic</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/28/uc-davis-administration-implements-improvements-to-new-public-bus-service-with-ridership-involvement/">
	                       	    	<span class="story-title">UC Davis administration implements improvements to new public bus service with ridership involvement</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-62908" class="post-62908 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-uc">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2020/04/sjaupdates__ca_TIMOTHY_LI_AGGIE_FILE-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2020/04/sjaupdates__ca_TIMOTHY_LI_AGGIE_FILE-668x445.jpg" alt="OSSJA makes minor changes to judicial process, no update on possible increase in cases" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">OSSJA makes minor changes to judicial process, no update on possible increase in cases</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Alex Weinstein — campus@theaggie.org" rel="author">Alex Weinstein — campus@theaggie.org</a>
        </div>

    <div class="date">7 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: Timothy Li / Aggie File. The Office of Student Support and Judicial Affairs is based out of Dutton Hall at UC Davis. </p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2020%2F04%2F29%2Fossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases%2F+-+OSSJA+makes+minor+changes+to+judicial+process%2C+no+update+on+possible+increase+in+cases" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2020%2F04%2F29%2Fossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases%2F&amp;t=OSSJA+makes+minor+changes+to+judicial+process%2C+no+update+on+possible+increase+in+cases" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F04%2F29%2Fossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F04%2F29%2Fossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases%2F&amp;summary=OSSJA+makes+minor+changes+to+judicial+process%2C+no+update+on+possible+increase+in+cases&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>OSSJA operations remain continuous during COVID crisis, process not set to change</strong></p>



<p>Amid the COVID-19 pandemic, the UC Davis Office of Student Support and Judicial Affairs (OSSJA) is taking no new initiative to combat alternate forms of academic dishonesty.&nbsp;</p>



<p>	“We are encouraging faculty to inform students about expectations for academic integrity in a remote environment, and we want students to understand the importance of remaining honest in their work when completing assignments and taking exams without proctoring,” said Donald Dudley, director of OSSJA.</p>



<p>	This quarter, judicial proceedings through OSSJA are occurring through Zoom, but the rules and sanctions remain the same.&nbsp;</p>



<p>“Most information is electronic,” Dudley said. “Gathering information is the same as normal quarters.”</p>



<p>	In response to questions of confidentiality, given the recent <a href="https://www.reuters.com/article/us-zoom-video-commn-privacy-lawsuit/zoom-sued-for-overstating-not-disclosing-privacy-security-flaws-idUSKBN21Q10V">lawsuits against Zoom</a> for lackluster privacy protections, Dudley said OSSJA has been taking precautions to ensure anonymity.&nbsp;</p>



<p>“OSSJA uses necessary Zoom features for the confidentiality of meetings and hearings,” Dudley said. “Students are required to show ID cards when they schedule meetings.”&nbsp;</p>



<p>	One student, who asked to remain anonymous, said they weren’t “asked to show ID or confirm [their] identity when setting up a Zoom meeting with OSSJA.”&nbsp;</p>



<p>	When asked about the possibility of an influx in cases, Dudley explained that the office is doing the best it can “to manage cases in a timely manner.”&nbsp;</p>



<p>	“I can see reasons that might lead to more cases or fewer cases,” Dudley said. “In our current environment, a quote by C.S. Lewis is highly relevant: ‘Integrity is doing the right thing even when no one is watching.’”<br></p>



<p><strong>Written by: Alex Weinstein — campus@theaggie.org</strong></p>



<p></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-62908 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/04/28/uc-davis-administration-implements-improvements-to-new-public-bus-service-with-ridership-involvement/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/04/bus_ca_QUINN_SPOONER_4-300x302.jpg" alt="UC Davis administration implements improvements to new public bus service with ridership involvement" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Davis administration implements improvements to new public bus service with ridership involvement</h4>
							        <div class="entry-excerpt">Free fare for six months for UCD affiliates, with bicycle storage, direct i</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/04/28/generation-z-talks-about-loneliness-in-the-age-of-coronavirus/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/04/loneliness_ca_RABIDA_AGGIE-299x150.png" alt="Generation Z talks about loneliness in the age of coronavirus" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Generation Z talks about loneliness in the age of coronavirus</h4>
							        <div class="entry-excerpt">Studies describe a current “epidemic of loneliness,” the impact of soci</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/04/27/legislation-meant-to-help-students-during-pandemic-passes-at-first-senate-meeting-of-the-quarter/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-299x150.png" alt="Legislation meant to help students during pandemic passes at first Senate meeting of the quarter" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Legislation meant to help students during pandemic passes at first Senate meeting of the quarter</h4>
							        <div class="entry-excerpt">Senate pro tempore elections, adoption of units, Senate recorder confirmati</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/04/24/uc-davis-counseling-services-continue-online/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/04/mentalhealthresources_ca_LUIS_LOPEZ-299x150.jpg" alt="UC Davis counseling services continue online" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Davis counseling services continue online</h4>
							        <div class="entry-excerpt">Virtual counseling provides more efficient scheduling process, well-being s</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/04/24/open-seat-on-judicial-council-prevents-asucd-senate-from-meeting/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/03/constitution_ca_QUINN_SPOONER-299x150.jpg" alt="Open seat on Judicial Council prevents ASUCD Senate from meeting" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Open seat on Judicial Council prevents ASUCD Senate from meeting</h4>
							        <div class="entry-excerpt">Application for JC seat open until April 27 The ASUCD Senate did not meet y</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/29/ossja-makes-minor-changes-to-judicial-process-no-update-on-possible-increase-in-cases/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=AiZNVzI2ZFHOLDg1" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="AiZNVzI2ZFHOLDg1" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62908' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2020-04-29T05:36:36-08:00"/>
            <meta itemprop="dateModified" content="2020-04-29T01:02:40-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9tYXN0ZXJzY2hvb2wuZWl0ZGlnaXRhbC5ldS9wcm9ncmFtbWVzLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/02/online-ad_-sidebar-large-vertical-banner_-.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cudW5pdmVyc2l0eW9mY2FsaWZvcm5pYS5lZHUvY2l2aWMtZW5nYWdlbWVudC9jZW5zdXMg" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2020/04/UC-2020-Census_CA-Aggie_Online-Banner-AD_GIF.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=0a8140fc79f279a1fcf7a6a04a886d55'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.369 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-29 12:17:24 -->

<!-- Compression = gzip -->