<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Polling places at the MU will no longer be open, but students and UC urge voting through other avenues



While the federal primary elections ig" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Aggies anticipate upcoming election without usual on-campus morale - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Polling places at the MU will no longer be open, but students and UC urge voting through other avenues While the federal primary elections ignited"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aggies anticipate upcoming election without usual on-campus morale - The Aggie" />
<meta property="og:description" content="Polling places at the MU will no longer be open, but students and UC urge voting through other avenues While the federal primary elections ignited" />
<meta property="og:url" content="https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Campus News" />
<meta property="article:published_time" content="2020-10-20T17:30:42+00:00" />
<meta property="article:modified_time" content="2020-10-20T03:23:01+00:00" />
<meta property="og:updated_time" content="2020-10-20T03:23:01+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2020/10/voting_ca_QUINN_SPOONER_AGGIE-640x427.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2020/10/voting_ca_QUINN_SPOONER_AGGIE-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Polling places at the MU will no longer be open, but students and UC urge voting through other avenues While the federal primary elections ignited" />
<meta name="twitter:title" content="Aggies anticipate upcoming election without usual on-campus morale - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2020/10/voting_ca_QUINN_SPOONER_AGGIE.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2020/10/voting_ca_QUINN_SPOONER_AGGIE.jpg","width":3000,"height":2000},{"@type":"WebPage","@id":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#webpage","url":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/","inLanguage":"en-US","name":"Aggies anticipate upcoming election without usual on-campus morale - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#primaryimage"},"datePublished":"2020-10-20T17:30:42+00:00","dateModified":"2020-10-20T03:23:01+00:00","description":"Polling places at the MU will no longer be open, but students and UC urge voting through other avenues While the federal primary elections ignited"},{"@type":"Article","@id":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#article","isPartOf":{"@id":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58"},"headline":"Aggies anticipate upcoming election without usual on-campus morale","datePublished":"2020-10-20T17:30:42+00:00","dateModified":"2020-10-20T03:23:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#primaryimage"},"articleSection":"Campus News"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/0d6129dfa7935082cf2fb4817397dc58","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Aggies anticipate upcoming election without usual on-campus morale Comments Feed" href="https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=a090cde699013afdf31a4caf7a6501c7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=a090cde699013afdf31a4caf7a6501c7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"65619","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=65619' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F10%2F20%2Faggies-anticipate-upcoming-election-without-usual-on-campus-morale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F10%2F20%2Faggies-anticipate-upcoming-election-without-usual-on-campus-morale%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=0AD8E9342718C9881E7D1142A1AB4824');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1603251795"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-65619 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9sb29wY2hhdC51cy9kb3dubG9hZCA-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/09/Banner.gif" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/' title='Aggies anticipate upcoming election without usual on-campus morale'><img src="https://theaggie.org/wp-content/uploads/2020/10/voting_ca_QUINN_SPOONER_AGGIE-250x140.jpg" alt="Aggies anticipate upcoming election without usual on-campus morale" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/' title='Aggies anticipate upcoming election without usual on-campus morale'>Aggies anticipate upcoming election without usual on-campus morale</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/561-cases-of-covid-19-have-been-reported-by-employees-and-138-by-students/' title='561 cases of COVID-19 have been reported by employees and 138 by students'><img src="https://theaggie.org/wp-content/uploads/2020/10/covidcomparison_ca_AGGIEFILE-250x140.jpg" alt="561 cases of COVID-19 have been reported by employees and 138 by students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/561-cases-of-covid-19-have-been-reported-by-employees-and-138-by-students/' title='561 cases of COVID-19 have been reported by employees and 138 by students'>561 cases of COVID-19 have been reported by employees and 138 by students</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/chancellor-may-responds-to-concerns-by-senators-about-potential-covid-19-spread-on-campus/' title='Chancellor May responds to concerns by senators about potential COVID-19 spread on campus'><img src="https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-250x140.png" alt="Chancellor May responds to concerns by senators about potential COVID-19 spread on campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/chancellor-may-responds-to-concerns-by-senators-about-potential-covid-19-spread-on-campus/' title='Chancellor May responds to concerns by senators about potential COVID-19 spread on campus'>Chancellor May responds to concerns by senators about potential COVID-19 spread on campus</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/13/three-positive-covid-19-cases-emerge-from-on-campus-housing/' title='Three positive COVID-19 cases emerge from on-campus housing'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Three positive COVID-19 cases emerge from on-campus housing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/13/three-positive-covid-19-cases-emerge-from-on-campus-housing/' title='Three positive COVID-19 cases emerge from on-campus housing'>Three positive COVID-19 cases emerge from on-campus housing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/13/ucd-launches-public-phase-of-2-billion-fundraising-campaign/' title='UCD launches ‘public phase’ of $2 billion fundraising campaign'><img src="https://theaggie.org/wp-content/uploads/2020/10/DSC7326-250x140.jpg" alt="UCD launches ‘public phase’ of $2 billion fundraising campaign" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/13/ucd-launches-public-phase-of-2-billion-fundraising-campaign/' title='UCD launches ‘public phase’ of $2 billion fundraising campaign'>UCD launches ‘public phase’ of $2 billion fundraising campaign</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/city-will-lease-empty-apartments-to-members-of-homeless-population-during-upcoming-winter/' title='City will lease empty apartments to members of homeless population during upcoming winter'><img src="https://theaggie.org/wp-content/uploads/2020/10/homelesshousing_ci_MARIO_RODRIGUEZ-250x140.png" alt="City will lease empty apartments to members of homeless population during upcoming winter" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/city-will-lease-empty-apartments-to-members-of-homeless-population-during-upcoming-winter/' title='City will lease empty apartments to members of homeless population during upcoming winter'>City will lease empty apartments to members of homeless population during upcoming winter</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/students-return-to-davis-for-fall-instruction-boon-for-businesses-but-parties-pose-risk/' title='Students return to Davis for fall instruction, boon for businesses but parties pose risk'><img src="https://theaggie.org/wp-content/uploads/2020/10/halloweenparty_ci_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Students return to Davis for fall instruction, boon for businesses but parties pose risk" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/students-return-to-davis-for-fall-instruction-boon-for-businesses-but-parties-pose-risk/' title='Students return to Davis for fall instruction, boon for businesses but parties pose risk'>Students return to Davis for fall instruction, boon for businesses but parties pose risk</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/yolo-county-moves-down-into-red-tier-for-covid-19-some-indoor-services-including-dining-allowed/' title='Yolo County Moves down into Red Tier for COVID-19, some indoor services including dining allowed'><img src="https://theaggie.org/wp-content/uploads/2020/10/indoordining_ci_CATHY_TANG_AGGIE-250x140.png" alt="Yolo County Moves down into Red Tier for COVID-19, some indoor services including dining allowed" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/yolo-county-moves-down-into-red-tier-for-covid-19-some-indoor-services-including-dining-allowed/' title='Yolo County Moves down into Red Tier for COVID-19, some indoor services including dining allowed'>Yolo County Moves down into Red Tier for COVID-19, some indoor services including dining allowed</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/12/uc-davis-student-kills-two-and-wounds-one-before-killing-himself-in-sacramento-grocery-store-shooting/' title='UC Davis student kills two and wounds one before killing himself in Sacramento grocery store shooting'><img src="https://theaggie.org/wp-content/uploads/2020/10/Screen-Shot-2020-10-11-at-8.12.41-PM-250x140.png" alt="UC Davis student kills two and wounds one before killing himself in Sacramento grocery store shooting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/12/uc-davis-student-kills-two-and-wounds-one-before-killing-himself-in-sacramento-grocery-store-shooting/' title='UC Davis student kills two and wounds one before killing himself in Sacramento grocery store shooting'>UC Davis student kills two and wounds one before killing himself in Sacramento grocery store shooting</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/11/adaptive-recreation-program-offers-social-connection-despite-ongoing-pandemic/' title='Adaptive Recreation Program offers social connection, despite ongoing pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/10/recreation_ci_KAITLYN_PANG_AGGIE-250x140.png" alt="Adaptive Recreation Program offers social connection, despite ongoing pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/11/adaptive-recreation-program-offers-social-connection-despite-ongoing-pandemic/' title='Adaptive Recreation Program offers social connection, despite ongoing pandemic'>Adaptive Recreation Program offers social connection, despite ongoing pandemic</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/20/shop-sustainably-fly-dye/' title='Shop sustainably: Fly Dye'><img src="https://theaggie.org/wp-content/uploads/2020/10/flydye_fe_COURTESY-250x140.jpg" alt="Shop sustainably: Fly Dye" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/20/shop-sustainably-fly-dye/' title='Shop sustainably: Fly Dye'>Shop sustainably: Fly Dye</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/understanding-both-sides-what-to-know-before-voting-on-measure-b-2/' title='Understanding both sides: What to know before voting on Measure B'><img src="https://theaggie.org/wp-content/uploads/2020/10/measureb_fe_QUINN_SPOONER_AGGIE-250x140.jpg" alt="Understanding both sides: What to know before voting on Measure B" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/understanding-both-sides-what-to-know-before-voting-on-measure-b-2/' title='Understanding both sides: What to know before voting on Measure B'>Understanding both sides: What to know before voting on Measure B</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/study-abroad-and-off-campus-programs-adapt-to-function-virtually/' title='Study abroad and off-campus programs adapt to function virtually'><img src="https://theaggie.org/wp-content/uploads/2020/10/abroadprograms_fe_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Study abroad and off-campus programs adapt to function virtually" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/study-abroad-and-off-campus-programs-adapt-to-function-virtually/' title='Study abroad and off-campus programs adapt to function virtually'>Study abroad and off-campus programs adapt to function virtually</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/12/class-of-2024-adjusts-to-college-amidst-pandemic/' title='Class of 2024 adjusts to college amidst pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/10/incomingfreshmen_fe_JUSTIN_HAN_AGGIE-250x140.jpg" alt="Class of 2024 adjusts to college amidst pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/12/class-of-2024-adjusts-to-college-amidst-pandemic/' title='Class of 2024 adjusts to college amidst pandemic'>Class of 2024 adjusts to college amidst pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/11/city-official-local-employees-provide-insight-into-the-state-of-small-businesses/' title='City official, local employees provide insight into the state of small businesses'><img src="https://theaggie.org/wp-content/uploads/2020/10/smallbusiness_fe_QUINN_SPOONER_AGGILE_FILE-250x140.jpg" alt="City official, local employees provide insight into the state of small businesses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/11/city-official-local-employees-provide-insight-into-the-state-of-small-businesses/' title='City official, local employees provide insight into the state of small businesses'>City official, local employees provide insight into the state of small businesses</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/19/fighting-zoom-fatigue-this-virtual-fall-quarter/' title='Fighting Zoom fatigue this virtual Fall Quarter'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Fighting Zoom fatigue this virtual Fall Quarter" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/19/fighting-zoom-fatigue-this-virtual-fall-quarter/' title='Fighting Zoom fatigue this virtual Fall Quarter'>Fighting Zoom fatigue this virtual Fall Quarter</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/the-2020-election-is-about-more-than-the-presidency-get-out-and-vote/' title='The 2020 election is about more than the presidency. Get out and vote!'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The 2020 election is about more than the presidency. Get out and vote!" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/the-2020-election-is-about-more-than-the-presidency-get-out-and-vote/' title='The 2020 election is about more than the presidency. Get out and vote!'>The 2020 election is about more than the presidency. Get out and vote!</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/09/meet-the-editorial-board/' title='Meet the Editorial Board'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Meet the Editorial Board" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/09/meet-the-editorial-board/' title='Meet the Editorial Board'>Meet the Editorial Board</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/08/uc-davis-must-supply-students-with-easy-access-to-testing-for-covid-19/' title='UC Davis must supply students with easy access to testing for COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis must supply students with easy access to testing for COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/08/uc-davis-must-supply-students-with-easy-access-to-testing-for-covid-19/' title='UC Davis must supply students with easy access to testing for COVID-19'>UC Davis must supply students with easy access to testing for COVID-19</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/02/students-must-adhere-to-covid-19-guidelines-as-fall-quarter-begins/' title='Students must adhere to COVID-19 guidelines as Fall Quarter begins'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Students must adhere to COVID-19 guidelines as Fall Quarter begins" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/02/students-must-adhere-to-covid-19-guidelines-as-fall-quarter-begins/' title='Students must adhere to COVID-19 guidelines as Fall Quarter begins'>Students must adhere to COVID-19 guidelines as Fall Quarter begins</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/our-healthcare-system-has-failed-those-they-deem-undiagnosable-and-untreatable/' title='Our healthcare system has failed those they deem undiagnosable and untreatable'><img src="https://theaggie.org/wp-content/uploads/2020/10/illness_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Our healthcare system has failed those they deem undiagnosable and untreatable" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/our-healthcare-system-has-failed-those-they-deem-undiagnosable-and-untreatable/' title='Our healthcare system has failed those they deem undiagnosable and untreatable'>Our healthcare system has failed those they deem undiagnosable and untreatable</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/08/14/student-housing-department-displays-blatant-disregard-for-employee-welfare/' title='Student Housing department displays blatant disregard for employee welfare'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Student Housing department displays blatant disregard for employee welfare" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/08/14/student-housing-department-displays-blatant-disregard-for-employee-welfare/' title='Student Housing department displays blatant disregard for employee welfare'>Student Housing department displays blatant disregard for employee welfare</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/07/07/guest-why-more-and-more-citizens-take-to-the-streets-to-protest/' title='Guest: Why more and more citizens take to the streets to protest'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Why more and more citizens take to the streets to protest" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/07/07/guest-why-more-and-more-citizens-take-to-the-streets-to-protest/' title='Guest: Why more and more citizens take to the streets to protest'>Guest: Why more and more citizens take to the streets to protest</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/14/guest-disband-the-uc-davis-police-force-now/' title='Guest: Disband the UC Davis police force now'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Disband the UC Davis police force now" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/14/guest-disband-the-uc-davis-police-force-now/' title='Guest: Disband the UC Davis police force now'>Guest: Disband the UC Davis police force now</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/27/guest-how-uc-davis-can-reduce-the-risk-of-diabetes-on-campus/' title='Guest: How UC Davis can reduce the risk of diabetes on campus'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: How UC Davis can reduce the risk of diabetes on campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/27/guest-how-uc-davis-can-reduce-the-risk-of-diabetes-on-campus/' title='Guest: How UC Davis can reduce the risk of diabetes on campus'>Guest: How UC Davis can reduce the risk of diabetes on campus</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/07/28/the-race-for-2024-is-already-on/' title='The race for 2024 is already on'><img src="https://theaggie.org/wp-content/uploads/2020/06/candidates_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="The race for 2024 is already on" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/07/28/the-race-for-2024-is-already-on/' title='The race for 2024 is already on'>The race for 2024 is already on</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/08/only-through-film-can-russias-soul-be-captured/' title='Only through film can Russia’s soul be captured'><img src="https://theaggie.org/wp-content/uploads/2020/06/russiancinema_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Only through film can Russia’s soul be captured" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/08/only-through-film-can-russias-soul-be-captured/' title='Only through film can Russia’s soul be captured'>Only through film can Russia’s soul be captured</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/08/who-is-the-voice-of-our-generation/' title='Who is the voice of our generation?'><img src="https://theaggie.org/wp-content/uploads/2020/06/voices_op_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Who is the voice of our generation?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/08/who-is-the-voice-of-our-generation/' title='Who is the voice of our generation?'>Who is the voice of our generation?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/comfort-food-solve-your-problems-by-eating-them/' title='Comfort food: Solve your problems by eating them'><img src="https://theaggie.org/wp-content/uploads/2020/05/comfortfood_op_TESSA_KOGA_AGGIE--250x140.png" alt="Comfort food: Solve your problems by eating them" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/comfort-food-solve-your-problems-by-eating-them/' title='Comfort food: Solve your problems by eating them'>Comfort food: Solve your problems by eating them</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/05/tragedy-plus-time-equals-comedy-but-how-soon-is-too-soon/' title='Tragedy plus time equals comedy, but how soon is too soon?'><img src="https://theaggie.org/wp-content/uploads/2020/06/covidhumor_op_RABIDA_AGGIE-250x140.png" alt="Tragedy plus time equals comedy, but how soon is too soon?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/05/tragedy-plus-time-equals-comedy-but-how-soon-is-too-soon/' title='Tragedy plus time equals comedy, but how soon is too soon?'>Tragedy plus time equals comedy, but how soon is too soon?</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/very-clever-facebook-dad-calls-donald-trump-a-cheeto/' title='Very clever Facebook dad calls Donald Trump a “cheeto”'><img src="https://theaggie.org/wp-content/uploads/2020/10/commentary_op_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Very clever Facebook dad calls Donald Trump a “cheeto”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/very-clever-facebook-dad-calls-donald-trump-a-cheeto/' title='Very clever Facebook dad calls Donald Trump a “cheeto”'>Very clever Facebook dad calls Donald Trump a “cheeto”</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/fads-are-just-a-fad-will-go-away-eventually-experts-warn/' title='“Fads are just a fad, will go away eventually,” experts warn'><img src="https://theaggie.org/wp-content/uploads/2020/10/fad_op_KATHERINE_HUNG_AGGIE-250x140.png" alt="“Fads are just a fad, will go away eventually,” experts warn" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/fads-are-just-a-fad-will-go-away-eventually-experts-warn/' title='“Fads are just a fad, will go away eventually,” experts warn'>“Fads are just a fad, will go away eventually,” experts warn</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/09/humor-gary-may-cancels-his-dd-campaign-during-covid-19/' title='Humor: Gary May cancels his D&#038;D campaign during COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/06/dnd_op_JOELLE_TAHTA_AGGIE-250x140.png" alt="Humor: Gary May cancels his D&#038;D campaign during COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/09/humor-gary-may-cancels-his-dd-campaign-during-covid-19/' title='Humor: Gary May cancels his D&#038;D campaign during COVID-19'>Humor: Gary May cancels his D&#038;D campaign during COVID-19</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/06/02/humor-chancellors-hold-secret-meeting-during-covid-19/' title='Humor: Chancellors hold secret meeting during COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/05/doom_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Humor: Chancellors hold secret meeting during COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/06/02/humor-chancellors-hold-secret-meeting-during-covid-19/' title='Humor: Chancellors hold secret meeting during COVID-19'>Humor: Chancellors hold secret meeting during COVID-19</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/05/29/humor-new-perspectives-on-pain-pandemics-human-suffering-with-zorbulus-the-reptilian/' title='Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian'><img src="https://theaggie.org/wp-content/uploads/2020/05/reptilian_op_MARIO_RODRIGUEZ__AGGIE-250x140.png" alt="Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/05/29/humor-new-perspectives-on-pain-pandemics-human-suffering-with-zorbulus-the-reptilian/' title='Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian'>Humor: New perspectives on pain, pandemics &#038; human suffering with Zorbulus the Reptilian</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/20/october-marks-filipino-american-history-month/' title='October marks Filipino American History Month'><img src="https://theaggie.org/wp-content/uploads/2020/10/filipinohistory_ar_KATHERINE_HUNG_AGGIE-250x140.png" alt="October marks Filipino American History Month" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/20/october-marks-filipino-american-history-month/' title='October marks Filipino American History Month'>October marks Filipino American History Month</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/15/catalyst-theatre-will-premiere-this-is-how-it-happened-online/' title='Catalyst Theatre will premiere ‘This Is How It Happened’ online'><img src="https://theaggie.org/wp-content/uploads/2020/10/howithappened_ar_COURTESY-250x140.jpg" alt="Catalyst Theatre will premiere ‘This Is How It Happened’ online" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/15/catalyst-theatre-will-premiere-this-is-how-it-happened-online/' title='Catalyst Theatre will premiere ‘This Is How It Happened’ online'>Catalyst Theatre will premiere ‘This Is How It Happened’ online</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/12/taylor-swifts-genre-hopping-music-evolution/' title='Taylor Swift’s genre-hopping music evolution'><img src="https://theaggie.org/wp-content/uploads/2020/10/taylorswift_ar_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Taylor Swift’s genre-hopping music evolution" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/12/taylor-swifts-genre-hopping-music-evolution/' title='Taylor Swift’s genre-hopping music evolution'>Taylor Swift’s genre-hopping music evolution</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/09/what-does-food-delivery-really-look-like/' title='What does food delivery really look like?'><img src="https://theaggie.org/wp-content/uploads/2020/10/doordash_ar_KATHERINE_FRANKS_AGGIE-250x140.png" alt="What does food delivery really look like?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/09/what-does-food-delivery-really-look-like/' title='What does food delivery really look like?'>What does food delivery really look like?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/09/i-refocus-energy-into-myself-the-turn-to-energy-crystals/' title='“I refocus energy into myself”: The turn to energy crystals'><img src="https://theaggie.org/wp-content/uploads/2020/10/crystals_ar-250x140.jpg" alt="“I refocus energy into myself”: The turn to energy crystals" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/09/i-refocus-energy-into-myself-the-turn-to-energy-crystals/' title='“I refocus energy into myself”: The turn to energy crystals'>“I refocus energy into myself”: The turn to energy crystals</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/los-angeles-city-of-champions-once-again/' title='Los Angeles: city of champions once again'><img src="https://theaggie.org/wp-content/uploads/2020/10/nbafinals_sp_KATHERINE_HUNG_AGGIE-250x140.png" alt="Los Angeles: city of champions once again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/los-angeles-city-of-champions-once-again/' title='Los Angeles: city of champions once again'>Los Angeles: city of champions once again</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/ucd-football-hopeful-for-spring-season/' title='UCD Football hopeful for spring season'><img src="https://theaggie.org/wp-content/uploads/2020/10/ucdfootballreturn_sp_JUSTIN_HAN-250x140.jpg" alt="UCD Football hopeful for spring season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/ucd-football-hopeful-for-spring-season/' title='UCD Football hopeful for spring season'>UCD Football hopeful for spring season</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/12/mlb-playoffs-in-full-swing/' title='MLB playoffs in full swing'><img src="https://theaggie.org/wp-content/uploads/2020/10/mlbasterisk_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="MLB playoffs in full swing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/12/mlb-playoffs-in-full-swing/' title='MLB playoffs in full swing'>MLB playoffs in full swing</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/09/sports-in-a-pandemic-the-mls/' title='Sports in a pandemic: The MLS'><img src="https://theaggie.org/wp-content/uploads/2020/10/pandemicsportsmls_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Sports in a pandemic: The MLS" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/09/sports-in-a-pandemic-the-mls/' title='Sports in a pandemic: The MLS'>Sports in a pandemic: The MLS</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/09/29/the-mental-health-stigma-in-sports/' title='The mental health stigma in sports'><img src="https://theaggie.org/wp-content/uploads/2020/09/sportsmentalhealth_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="The mental health stigma in sports" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/09/29/the-mental-health-stigma-in-sports/' title='The mental health stigma in sports'>The mental health stigma in sports</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/16/all-there-is-to-know-about-facemasks/' title='All there is to know about facemasks'><img src="https://theaggie.org/wp-content/uploads/2020/10/coveringscomparison_sc_KAITLYN_PANG_AGGIE-250x140.png" alt="All there is to know about facemasks" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/16/all-there-is-to-know-about-facemasks/' title='All there is to know about facemasks'>All there is to know about facemasks</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/11/uc-davis-health-participates-in-research-consortium-to-answer-covid-19-questions/' title='UC Davis Health participates in research consortium to answer COVID-19 questions'><img src="https://theaggie.org/wp-content/uploads/2020/10/covidquestions_sc_MARIO_RODRIGUEZ_AGGIE-5.19.27-PM-250x140.png" alt="UC Davis Health participates in research consortium to answer COVID-19 questions" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/11/uc-davis-health-participates-in-research-consortium-to-answer-covid-19-questions/' title='UC Davis Health participates in research consortium to answer COVID-19 questions'>UC Davis Health participates in research consortium to answer COVID-19 questions</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/11/women-leading-covid-19-research-at-uc-davis-cristina-davis-professor-and-department-chair-of-mechanical-and-aerospace-engineering/' title='Women leading COVID-19 research at UC Davis: Cristina Davis, professor and department chair of mechanical and aerospace engineering'><img src="https://theaggie.org/wp-content/uploads/2020/10/image-250x140.png" alt="Women leading COVID-19 research at UC Davis: Cristina Davis, professor and department chair of mechanical and aerospace engineering" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/11/women-leading-covid-19-research-at-uc-davis-cristina-davis-professor-and-department-chair-of-mechanical-and-aerospace-engineering/' title='Women leading COVID-19 research at UC Davis: Cristina Davis, professor and department chair of mechanical and aerospace engineering'>Women leading COVID-19 research at UC Davis: Cristina Davis, professor and department chair of mechanical and aerospace engineering</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/09/how-to-approach-flu-season-during-a-pandemic/' title='How to approach flu season during a pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/10/fluseason_sc_KAITLYN_PANG_AGGIE-250x140.png" alt="How to approach flu season during a pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/09/how-to-approach-flu-season-during-a-pandemic/' title='How to approach flu season during a pandemic'>How to approach flu season during a pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/09/21/unhealthy-air-conditions-due-to-wildfires-may-cause-long-term-health-effects/' title='Unhealthy air conditions due to wildfires may cause long-term health effects'><img src="https://theaggie.org/wp-content/uploads/2020/09/smokyskies_ca_QUINN_SPOONER_1-250x140.jpg" alt="Unhealthy air conditions due to wildfires may cause long-term health effects" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/09/21/unhealthy-air-conditions-due-to-wildfires-may-cause-long-term-health-effects/' title='Unhealthy air conditions due to wildfires may cause long-term health effects'>Unhealthy air conditions due to wildfires may cause long-term health effects</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-63834" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2020/" itemprop="name"><span class="menu-title">Best of Davis 2020</span></a></li>
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/19/us-supreme-court-rules-trump-administration-improperly-ended-daca-program/">
	                       	    	<span class="story-title">US Supreme Court rules Trump administration improperly ended DACA program</span>
	                            	<span class="story-time">  - June 19, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/16/uc-davis-counseling-services-staff-at-odds-with-shcs-leadership-over-summer-furloughs/">
	                       	    	<span class="story-title">UC Davis Counseling Services staff at odds with SHCS leadership over summer furloughs</span>
	                            	<span class="story-time">  - June 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/09/senior-issue-2020/">
	                       	    	<span class="story-title">Senior Issue 2020</span>
	                            	<span class="story-time">  - June 9, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/02/academic-senate-allows-instructors-to-make-finals-optional-in-light-of-pandemic-protests/">
	                       	    	<span class="story-title">Academic Senate allows instructors to make finals optional in light of pandemic, protests</span>
	                            	<span class="story-time">  - June 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/01/students-community-members-protest-police-brutality-after-police-killing-of-george-floyd/">
	                       	    	<span class="story-title">Students, community members protest police brutality after police killing of George Floyd</span>
	                            	<span class="story-time">  - June 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/">
	                       	    	<span class="story-title">Aggies anticipate upcoming election without usual on-campus morale</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/20/shop-sustainably-fly-dye/">
	                       	    	<span class="story-title">Shop sustainably: Fly Dye</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/20/october-marks-filipino-american-history-month/">
	                       	    	<span class="story-title">October marks Filipino American History Month</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/19/fighting-zoom-fatigue-this-virtual-fall-quarter/">
	                       	    	<span class="story-title">Fighting Zoom fatigue this virtual Fall Quarter</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/16/the-2020-election-is-about-more-than-the-presidency-get-out-and-vote/">
	                       	    	<span class="story-title">The 2020 election is about more than the presidency. Get out and vote!</span>
	                            	<span class="story-time">  - October 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/16/understanding-both-sides-what-to-know-before-voting-on-measure-b-2/">
	                       	    	<span class="story-title">Understanding both sides: What to know before voting on Measure B</span>
	                            	<span class="story-time">  - October 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/16/561-cases-of-covid-19-have-been-reported-by-employees-and-138-by-students/">
	                       	    	<span class="story-title">561 cases of COVID-19 have been reported by employees and 138 by students</span>
	                            	<span class="story-time">  - October 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/16/city-will-lease-empty-apartments-to-members-of-homeless-population-during-upcoming-winter/">
	                       	    	<span class="story-title">City will lease empty apartments to members of homeless population during upcoming winter</span>
	                            	<span class="story-time">  - October 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/16/chancellor-may-responds-to-concerns-by-senators-about-potential-covid-19-spread-on-campus/">
	                       	    	<span class="story-title">Chancellor May responds to concerns by senators about potential COVID-19 spread on campus</span>
	                            	<span class="story-time">  - October 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/10/16/los-angeles-city-of-champions-once-again/">
	                       	    	<span class="story-title">Los Angeles: city of champions once again</span>
	                            	<span class="story-time">  - October 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-65619" class="post-65619 post type-post status-publish format-standard has-post-thumbnail hentry category-campus">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2020/10/voting_ca_QUINN_SPOONER_AGGIE-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2020/10/voting_ca_QUINN_SPOONER_AGGIE-668x445.jpg" alt="Aggies anticipate upcoming election without usual on-campus morale" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Aggies anticipate upcoming election without usual on-campus morale</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Hannah Blome — campus@theaggie.org" rel="author">Hannah Blome — campus@theaggie.org</a>
        </div>

    <div class="date">10 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: WIKIMEDIA COMMONS</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2020%2F10%2F20%2Faggies-anticipate-upcoming-election-without-usual-on-campus-morale%2F+-+Aggies+anticipate+upcoming+election+without+usual+on-campus+morale" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2020%2F10%2F20%2Faggies-anticipate-upcoming-election-without-usual-on-campus-morale%2F&amp;t=Aggies+anticipate+upcoming+election+without+usual+on-campus+morale" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F10%2F20%2Faggies-anticipate-upcoming-election-without-usual-on-campus-morale%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F10%2F20%2Faggies-anticipate-upcoming-election-without-usual-on-campus-morale%2F&amp;summary=Aggies+anticipate+upcoming+election+without+usual+on-campus+morale&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<h3>Polling places at the MU will no longer be open, but students and UC urge voting through other avenues<br></h3>



<p>While the federal primary elections ignited political activity and prompted accessible polling booths on UC Davis’ campus in February, the upcoming November presidential election demonstrates a drastically different scene on the desolate campus.</p>



<p>	“In terms of actual, physical voting, there is no polling place at the Memorial Union this year,” said Aurora Schunemann, a third-year international relations major and the president of Davis College Democrats.&nbsp;</p>



<p>	While in-person voting is unattainable on campus, Schunemann said the recently passed Voter’s Choice Act allows for increased ballot drop off locations in California.&nbsp;</p>



<p>“California was already working towards having more ballot drop off locations available, and having vote centers be open for voting three days before the election as well,” Schunemann said. “It&#8217;s definitely less convenient than having a ballot drop off box at the MU, but in Davis we have four ballot drop off boxes [at] both Nugget markets, and there’s one right outside of City Hall.”</p>



<p>Absentee, or mail-in ballots, are encouraged as the primary voting mechanism for this election.&nbsp;</p>



<p>“You should mail out your ballots as soon as you possibly can,” said Dylan Chicorel, a fourth-year political science and English double major. “With everything that’s going on [&#8230;] it’s important to get your ballot out there once you adequately research and come to a decision about the proposals and the candidates of your choice.”&nbsp;</p>



<p>Chicorel is a staff writer and the copy editor for Davis Political Review (DPR), a nonpartisan political commentary magazine at UC Davis.</p>



<p>	The University of California and UC Davis have encouraged students to vote through emails and UCweVOTE coalitions.<br>	“A number of our members are a part of the Aggie Vote Coalition,” Schunemann said.&nbsp;</p>



<p>The University of California approved the coalition’s idea to place a virtual tile on “myucdavis” and on Schedule Builder in an effort to direct students to voter registration guidelines. The Aggie Vote Coalition is coordinating with ASUCD to include voter registration during new student orientation, Schunemann said.</p>



<p>“I feel like the University of California, alongside Davis, has encouraged students to vote to the extent that they encourage the <em>significance </em>of what it is to vote as a youth,” Chicorel said. “However, they haven&#8217;t done everything that they could, but, then again, there&#8217;s a lot of limited opportunities. The pandemic is preventing them from providing more opportunities to students to more easily vote.”</p>



<p>On a local scale, canceling classes and academic responsibilities at UC Davis on Nov. 3 would encourage more students to vote.</p>



<p>In the past, the quad and Memorial Union proved essential for student involvement and political activism. Transitioning to virtual instruction has limited the accessibility and essential role of the student hub.</p>



<p>	“We [DPR] no longer have the opportunity to directly talk to our fellow peers about the opportunities that are available to them in terms of expressing their own voice and opinions,” Chicorel said. “We have to use social media platforms and the platforms of existing members of DPR to properly reach out to the student body and other interested parties.”</p>



<p>	 Blake Pariseau, a third-year communications major, said that tabling at the Memorial Union for Davis College Republicans (DCR) was a primary recruiting source for previous years and transitioning to virtual recruitment proves challenging. Pariseau holds the position of Sergeant at Arms for DCR.</p>



<p>	Despite barriers to in-person political participation this year, students understand the overwhelming saliency of Nov. 3.</p>



<p>“I’ve seen within the past few months that there is a priority on social media, YouTube and the media to go out and register now more than any previous election I’ve been alive to witness,” Pariseau said.</p>



<p>	Chicorel addressed the importance of this election and the turnout of college students and other youth who are eligible to vote but historically do not register or cast ballots.</p>



<p>	“This particular election is critical in the U.S.’s lasting democracy.” Chicorel said. “The results can really shape future generations of educated students. The most important thing is youth and college students standing up to vote. We are one of the lowest turnout groups that there is. If we want our voices heard, we have to start by actually voting.”</p>



<p>	The deadline to register to vote in California is Oct. 19, and voters are encouraged to mail their ballot by Oct. 22 to ensure it reaches the election office in time. More detailed information about voting assistance throughout Davis can be found at <a href="https://studentaffairs.ucdavis.edu/news/vote">https://studentaffairs.ucdavis.edu/news/vote</a>.&nbsp;<br></p>



<p><strong>Written by: Hannah Blome — </strong><a href="mailto:campus@theaggie.org"><strong>campus@theaggie.o</strong></a><strong>rg</strong><br></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-65619 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/10/16/561-cases-of-covid-19-have-been-reported-by-employees-and-138-by-students/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/10/covidcomparison_ca_AGGIEFILE-300x302.jpg" alt="561 cases of COVID-19 have been reported by employees and 138 by students" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">561 cases of COVID-19 have been reported by employees and 138 by students</h4>
							        <div class="entry-excerpt">UC Davis marks the fifth-highest number of COVID-19 cases among UC schools </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/10/16/chancellor-may-responds-to-concerns-by-senators-about-potential-covid-19-spread-on-campus/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-299x150.png" alt="Chancellor May responds to concerns by senators about potential COVID-19 spread on campus" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Chancellor May responds to concerns by senators about potential COVID-19 spread on campus</h4>
							        <div class="entry-excerpt">The university prepares for COVID-19 outbreaks by setting aside a 400-bed f</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/10/13/three-positive-covid-19-cases-emerge-from-on-campus-housing/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-299x150.jpg" alt="Three positive COVID-19 cases emerge from on-campus housing" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Three positive COVID-19 cases emerge from on-campus housing</h4>
							        <div class="entry-excerpt">Testing currently offered to students living in housing managed by Student </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/10/13/ucd-launches-public-phase-of-2-billion-fundraising-campaign/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/10/DSC7326-299x150.jpg" alt="UCD launches ‘public phase’ of $2 billion fundraising campaign" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UCD launches ‘public phase’ of $2 billion fundraising campaign</h4>
							        <div class="entry-excerpt">The campaign has raised $1.2 billion since its start in 2016 Last week, UC </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/09/30/jambul-akkaziev-former-university-writing-program-lecturer-sues-uc-over-allegations-of-discriminatory-practices/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/09/uwp_ca_AGGIE_FILE-299x150.jpg" alt="Jambul Akkaziev, former University Writing Program lecturer, sues UC over allegations of discriminatory practices" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Jambul Akkaziev, former University Writing Program lecturer, sues UC over allegations of discriminatory practices</h4>
							        <div class="entry-excerpt">Akkaziev cites disparate treatment of foreign-born UWP lecturers, dismissal</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/20/aggies-anticipate-upcoming-election-without-usual-on-campus-morale/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=Ue8HFSdQm2owtxUk" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="Ue8HFSdQm2owtxUk" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2020-10-20T09:30:42-08:00"/>
            <meta itemprop="dateModified" content="2020-10-19T19:23:01-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cDovL3d3dy55b2xvcHJvcGVydHltYW5hZ2VtZW50LmNvbS8g" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/10/Yolo-Property-Management-ADs-2020_ONLINE_Sidebar-Large-Vertical-Banner_Update-NEW-2.gif" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9vcHBvcnR1bml0eS51Y2RhdmlzLmVkdS9zZXJ2aWNlcy9wcmVncmFkbGF3L2dsc2lkL2F0dGVuZGVl" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2020/10/Graduate-School-Fair-2.png" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=a090cde699013afdf31a4caf7a6501c7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.556 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-20 19:43:16 -->

<!-- Compression = gzip -->