<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="">
<meta property="og:image" content=""/>
<meta name="twitter:image" content="" />
<meta charset="UTF-8" />
<meta name="description" content=" ASUCD votes to oppose campus administration’s PE cuts



The Dec. 3 Senate Meeting was called to order at 6:11 pm by Vice President Emily Ba" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>SB #39 passed at Dec. 3 ASUCD senate meeting | The Aggie</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; SB #39 passed at Dec. 3 ASUCD senate meeting Comments Feed" href="https://theaggie.org/2020/12/28/sb-39-passed-at-dec-3-asucd-senate-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"66594","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Memorable Christmas Day games in sports' href='https://theaggie.org/2020/12/24/memorable-christmas-day-games-in-sports/' />
<link rel='next' title='SR #4 veto override failed at Dec. 10 ASUCD Senate meeting' href='https://theaggie.org/2020/12/29/sr-4-veto-override-failed-at-dec-10-asucd-senate-meeting/' />

<link rel="canonical" href="https://theaggie.org/2020/12/28/sb-39-passed-at-dec-3-asucd-senate-meeting/" />
<link rel='shortlink' href='https://theaggie.org/?p=66594' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F12%2F28%2Fsb-39-passed-at-dec-3-asucd-senate-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2020%2F12%2F28%2Fsb-39-passed-at-dec-3-asucd-senate-meeting%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=258C20F0FE26D4231F1C23FE457A71EF');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1609334495"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-66594 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cubndobS5jb20vcmVnaW9uL3NhY3JhbWVudG8vZ2FsYS1jYW5uZXJ5" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/12/20NHC4352_Gala_Last_Bite-Digital-AD_728x90px_DM1.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/29/sr-4-veto-override-failed-at-dec-10-asucd-senate-meeting/' title='SR #4 veto override failed at Dec. 10 ASUCD Senate meeting'><img src="https://theaggie.org/wp-content/uploads/2020/09/senatesp_ca-250x140.png" alt="SR #4 veto override failed at Dec. 10 ASUCD Senate meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/29/sr-4-veto-override-failed-at-dec-10-asucd-senate-meeting/' title='SR #4 veto override failed at Dec. 10 ASUCD Senate meeting'>SR #4 veto override failed at Dec. 10 ASUCD Senate meeting</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/28/sb-39-passed-at-dec-3-asucd-senate-meeting/' title='SB #39 passed at Dec. 3 ASUCD senate meeting'><img src="https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-250x140.png" alt="SB #39 passed at Dec. 3 ASUCD senate meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/28/sb-39-passed-at-dec-3-asucd-senate-meeting/' title='SB #39 passed at Dec. 3 ASUCD senate meeting'>SB #39 passed at Dec. 3 ASUCD senate meeting</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/16/senator-term-review-khalil-malik/' title='Senator term review: Khalil Malik'><img src="https://theaggie.org/wp-content/uploads/2020/12/malik_ca_COURTESY-250x140.jpg" alt="Senator term review: Khalil Malik" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/16/senator-term-review-khalil-malik/' title='Senator term review: Khalil Malik'>Senator term review: Khalil Malik</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/mondavi-center-transitions-to-virtual-productions-cancels-live-spring-performances/' title='Mondavi Center transitions to virtual productions, cancels live spring performances'><img src="https://theaggie.org/wp-content/uploads/2020/12/mondavicenter_ca_QUINN_SPOONER-250x140.jpg" alt="Mondavi Center transitions to virtual productions, cancels live spring performances" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/mondavi-center-transitions-to-virtual-productions-cancels-live-spring-performances/' title='Mondavi Center transitions to virtual productions, cancels live spring performances'>Mondavi Center transitions to virtual productions, cancels live spring performances</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/14/uc-davis-panhellenic-formally-separates-itself-from-associating-with-uc-davis-ifc/' title='UC Davis Panhellenic formally separates itself from associating with UC Davis IFC'><img src="https://theaggie.org/wp-content/uploads/2020/10/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="UC Davis Panhellenic formally separates itself from associating with UC Davis IFC" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/14/uc-davis-panhellenic-formally-separates-itself-from-associating-with-uc-davis-ifc/' title='UC Davis Panhellenic formally separates itself from associating with UC Davis IFC'>UC Davis Panhellenic formally separates itself from associating with UC Davis IFC</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/after-death-of-individual-experiencing-homelessness-sacramento-announces-new-warming-center-criteria/' title='After death of individual experiencing homelessness, Sacramento announces new warming center criteria'><img src="https://theaggie.org/wp-content/uploads/2020/12/sachomeless_ci_CATHY_TANG_AGGIE-250x140.png" alt="After death of individual experiencing homelessness, Sacramento announces new warming center criteria" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/after-death-of-individual-experiencing-homelessness-sacramento-announces-new-warming-center-criteria/' title='After death of individual experiencing homelessness, Sacramento announces new warming center criteria'>After death of individual experiencing homelessness, Sacramento announces new warming center criteria</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/21/davis-joint-unified-school-district-to-discuss-reopening-under-a-hybrid-model/' title='Davis Joint Unified School District to discuss reopening under a hybrid model'><img src="https://theaggie.org/wp-content/uploads/2020/12/privateschools_ci_KIYOMI_WATSON_AGGIE-250x140.png" alt="Davis Joint Unified School District to discuss reopening under a hybrid model" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/21/davis-joint-unified-school-district-to-discuss-reopening-under-a-hybrid-model/' title='Davis Joint Unified School District to discuss reopening under a hybrid model'>Davis Joint Unified School District to discuss reopening under a hybrid model</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/17/police-logs-119/' title='Police logs'><img src="https://theaggie.org/wp-content/uploads/2020/10/policelogs_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/17/police-logs-119/' title='Police logs'>Police logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/16/cannabis-land-use-ordinance-could-expand-or-reduce-cannabis-activities-in-yolo-county/' title='Cannabis Land Use Ordinance could expand or reduce cannabis activities in Yolo County'><img src="https://theaggie.org/wp-content/uploads/2020/12/cannabisisland_ci_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Cannabis Land Use Ordinance could expand or reduce cannabis activities in Yolo County" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/16/cannabis-land-use-ordinance-could-expand-or-reduce-cannabis-activities-in-yolo-county/' title='Cannabis Land Use Ordinance could expand or reduce cannabis activities in Yolo County'>Cannabis Land Use Ordinance could expand or reduce cannabis activities in Yolo County</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/free-saliva-based-covid-19-testing-now-available-for-davis-community/' title='Free saliva-based COVID-19 testing now available for Davis community'><img src="https://theaggie.org/wp-content/uploads/2020/12/salivatesting_ci_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Free saliva-based COVID-19 testing now available for Davis community" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/free-saliva-based-covid-19-testing-now-available-for-davis-community/' title='Free saliva-based COVID-19 testing now available for Davis community'>Free saliva-based COVID-19 testing now available for Davis community</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/18/students-provide-reasons-for-their-recent-decision-to-delete-social-media/' title='Students provide reasons for their recent decision to delete social media'><img src="https://theaggie.org/wp-content/uploads/2020/12/socialbreak_fe_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Students provide reasons for their recent decision to delete social media" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/18/students-provide-reasons-for-their-recent-decision-to-delete-social-media/' title='Students provide reasons for their recent decision to delete social media'>Students provide reasons for their recent decision to delete social media</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/17/uc-davis-professors-compare-and-contrast-the-1918-spanish-flu-pandemic-and-covid-19/' title='UC Davis professors compare and contrast the 1918 Spanish flu pandemic and COVID-19'><img src="https://theaggie.org/wp-content/uploads/2020/12/pandemics_fe_KIYOMI_WATSON_AGGIE-250x140.png" alt="UC Davis professors compare and contrast the 1918 Spanish flu pandemic and COVID-19" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/17/uc-davis-professors-compare-and-contrast-the-1918-spanish-flu-pandemic-and-covid-19/' title='UC Davis professors compare and contrast the 1918 Spanish flu pandemic and COVID-19'>UC Davis professors compare and contrast the 1918 Spanish flu pandemic and COVID-19</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/16/yolo-county-homeless-shelter-and-outreach-aids-homeless-community-through-pandemic/' title='Yolo County homeless shelter and outreach aids homeless community through pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/12/homelessshelters_fe_COURTESY-250x140.png" alt="Yolo County homeless shelter and outreach aids homeless community through pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/16/yolo-county-homeless-shelter-and-outreach-aids-homeless-community-through-pandemic/' title='Yolo County homeless shelter and outreach aids homeless community through pandemic'>Yolo County homeless shelter and outreach aids homeless community through pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/the-uc-immigrant-student-services-center-provides-legal-aid-assists-in-the-establishment-of-similar-programs/' title='The UC Immigrant Student Services Center provides legal aid, assists in the establishment of similar programs'><img src="https://theaggie.org/wp-content/uploads/2020/12/immigrationservices_fe_JUSTIN_HAN-250x140.jpg" alt="The UC Immigrant Student Services Center provides legal aid, assists in the establishment of similar programs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/the-uc-immigrant-student-services-center-provides-legal-aid-assists-in-the-establishment-of-similar-programs/' title='The UC Immigrant Student Services Center provides legal aid, assists in the establishment of similar programs'>The UC Immigrant Student Services Center provides legal aid, assists in the establishment of similar programs</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/14/the-new-reality-for-holiday-travel/' title='The new reality for holiday travel'><img src="https://theaggie.org/wp-content/uploads/2020/12/covidtravel_fe_KAITLYN_PANG_AGGIE-250x140.png" alt="The new reality for holiday travel" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/14/the-new-reality-for-holiday-travel/' title='The new reality for holiday travel'>The new reality for holiday travel</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/11/2020-a-year-in-review/' title='2020: A year in review'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="2020: A year in review" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/11/2020-a-year-in-review/' title='2020: A year in review'>2020: A year in review</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/10/professors-should-be-understanding-and-change-exam-formatting-in-order-to-help-students-be-successful/' title='Professors should be understanding and change exam formatting in order to help students be successful'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Professors should be understanding and change exam formatting in order to help students be successful" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/10/professors-should-be-understanding-and-change-exam-formatting-in-order-to-help-students-be-successful/' title='Professors should be understanding and change exam formatting in order to help students be successful'>Professors should be understanding and change exam formatting in order to help students be successful</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/04/although-news-of-a-vaccine-brings-hope-we-must-remain-vigilant/' title='Although news of a vaccine brings hope, we must remain vigilant'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Although news of a vaccine brings hope, we must remain vigilant" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/04/although-news-of-a-vaccine-brings-hope-we-must-remain-vigilant/' title='Although news of a vaccine brings hope, we must remain vigilant'>Although news of a vaccine brings hope, we must remain vigilant</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/04/students-deserve-more-transparency-behind-the-decision-to-remove-pe-courses/' title='Students deserve more transparency behind the decision to remove PE courses'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Students deserve more transparency behind the decision to remove PE courses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/04/students-deserve-more-transparency-behind-the-decision-to-remove-pe-courses/' title='Students deserve more transparency behind the decision to remove PE courses'>Students deserve more transparency behind the decision to remove PE courses</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/11/25/reflect-on-thanksgivings-racist-past-with-a-justice-oriented-covid-conscious-celebration/' title='Reflect on Thanksgiving’s racist past with a justice-oriented, COVID-conscious celebration'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Reflect on Thanksgiving’s racist past with a justice-oriented, COVID-conscious celebration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/11/25/reflect-on-thanksgivings-racist-past-with-a-justice-oriented-covid-conscious-celebration/' title='Reflect on Thanksgiving’s racist past with a justice-oriented, COVID-conscious celebration'>Reflect on Thanksgiving’s racist past with a justice-oriented, COVID-conscious celebration</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Farmers’ protests highlight India’s failing democracy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'>Farmers’ protests highlight India’s failing democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="To the men of ASUCD" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'>To the men of ASUCD</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="The paradox of cancel culture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'>The paradox of cancel culture</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/11/13/resolution-25-was-inappropriately-characterized-as-anti-semitic-and-dangerous/' title='Resolution 25 was inappropriately characterized as anti-Semitic and dangerous'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Resolution 25 was inappropriately characterized as anti-Semitic and dangerous" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/11/13/resolution-25-was-inappropriately-characterized-as-anti-semitic-and-dangerous/' title='Resolution 25 was inappropriately characterized as anti-Semitic and dangerous'>Resolution 25 was inappropriately characterized as anti-Semitic and dangerous</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/10/30/the-2020-election-is-closer-than-you-think/' title='The 2020 Election is closer than you think'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="The 2020 Election is closer than you think" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/10/30/the-2020-election-is-closer-than-you-think/' title='The 2020 Election is closer than you think'>The 2020 Election is closer than you think</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/08/an-environmentalists-guide-to-bidens-cabinet/' title='An environmentalist’s guide to Biden’s cabinet'><img src="https://theaggie.org/wp-content/uploads/2020/12/interior_op-250x140.png" alt="An environmentalist’s guide to Biden’s cabinet" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/08/an-environmentalists-guide-to-bidens-cabinet/' title='An environmentalist’s guide to Biden’s cabinet'>An environmentalist’s guide to Biden’s cabinet</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/01/epa-reapproves-use-of-dangerous-pesticide/' title='EPA reapproves use of dangerous pesticide'><img src="https://theaggie.org/wp-content/uploads/2020/12/atrazine_op_KATHERINE_HUNG_AGGIE-250x140.png" alt="EPA reapproves use of dangerous pesticide" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/01/epa-reapproves-use-of-dangerous-pesticide/' title='EPA reapproves use of dangerous pesticide'>EPA reapproves use of dangerous pesticide</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/11/24/environmental-voters-were-crucial-to-bidens-victory/' title='Environmental voters were crucial to Biden’s victory'><img src="https://theaggie.org/wp-content/uploads/2020/11/envirovote_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Environmental voters were crucial to Biden’s victory" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/11/24/environmental-voters-were-crucial-to-bidens-victory/' title='Environmental voters were crucial to Biden’s victory'>Environmental voters were crucial to Biden’s victory</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/11/16/strict-diets-can-deprive-us-of-our-happiness-and-health/' title='Strict diets can deprive us of our happiness and health'><img src="https://theaggie.org/wp-content/uploads/2020/11/diet_op_CATHY_TANG_AGGIE-250x140.png" alt="Strict diets can deprive us of our happiness and health" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/11/16/strict-diets-can-deprive-us-of-our-happiness-and-health/' title='Strict diets can deprive us of our happiness and health'>Strict diets can deprive us of our happiness and health</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/11/10/a-recent-massive-bird-die-out-calls-into-question-the-balance-of-water-management-in-california/' title='A recent massive bird die out calls into question the balance of water management in California'><img src="https://theaggie.org/wp-content/uploads/2020/11/birds_op-250x140.jpg" alt="A recent massive bird die out calls into question the balance of water management in California" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/11/10/a-recent-massive-bird-die-out-calls-into-question-the-balance-of-water-management-in-california/' title='A recent massive bird die out calls into question the balance of water management in California'>A recent massive bird die out calls into question the balance of water management in California</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/pfizer-employee-accidentally-ruins-all-covid-19-vaccines/' title='Pfizer employee accidentally ruins all COVID-19 vaccines'><img src="https://theaggie.org/wp-content/uploads/2020/12/vaccines_op_KATHERINE_HUNG_AGGIE-250x140.png" alt="Pfizer employee accidentally ruins all COVID-19 vaccines" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/pfizer-employee-accidentally-ruins-all-covid-19-vaccines/' title='Pfizer employee accidentally ruins all COVID-19 vaccines'>Pfizer employee accidentally ruins all COVID-19 vaccines</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/14/guest-opinion-santa-is-real/' title='Guest Opinion: Santa is real'><img src="https://theaggie.org/wp-content/uploads/2020/12/santa_op_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Guest Opinion: Santa is real" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/14/guest-opinion-santa-is-real/' title='Guest Opinion: Santa is real'>Guest Opinion: Santa is real</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/08/alternatives-to-an-irish-exit-during-the-pandemic/' title='Alternatives to an Irish Exit during the pandemic'><img src="https://theaggie.org/wp-content/uploads/2020/12/irishexit_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Alternatives to an Irish Exit during the pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/08/alternatives-to-an-irish-exit-during-the-pandemic/' title='Alternatives to an Irish Exit during the pandemic'>Alternatives to an Irish Exit during the pandemic</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/08/the-only-way-to-stop-a-pandemic-is-a-pandemic-with-a-gun/' title='The only way to stop a pandemic is a pandemic with a gun'><img src="https://theaggie.org/wp-content/uploads/2020/12/malaria_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="The only way to stop a pandemic is a pandemic with a gun" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/08/the-only-way-to-stop-a-pandemic-is-a-pandemic-with-a-gun/' title='The only way to stop a pandemic is a pandemic with a gun'>The only way to stop a pandemic is a pandemic with a gun</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/07/davis-students-conspire-to-take-most-expensive-classes/' title='Davis students conspire to take most expensive classes'><img src="https://theaggie.org/wp-content/uploads/2020/12/expensive_op_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Davis students conspire to take most expensive classes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/07/davis-students-conspire-to-take-most-expensive-classes/' title='Davis students conspire to take most expensive classes'>Davis students conspire to take most expensive classes</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/24/livvys-top-5-albums-of-2020/' title='Livvy&#8217;s top 5 albums of 2020'><img src="https://theaggie.org/wp-content/uploads/2020/12/bestalbums_ar_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Livvy&#8217;s top 5 albums of 2020" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/24/livvys-top-5-albums-of-2020/' title='Livvy&#8217;s top 5 albums of 2020'>Livvy&#8217;s top 5 albums of 2020</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/22/people-are-taking-a-cut-in-2020/' title='People are taking a cut in 2020'><img src="https://theaggie.org/wp-content/uploads/2020/12/plasticsurgery_ar_CATHY_TANG_AGGIE-250x140.png" alt="People are taking a cut in 2020" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/22/people-are-taking-a-cut-in-2020/' title='People are taking a cut in 2020'>People are taking a cut in 2020</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/22/dissecting-the-surprise-evermore-album/' title='Dissecting the surprise ‘evermore’ album'><img src="https://theaggie.org/wp-content/uploads/2020/12/evermore_ar_WEB_VERSION-250x140.jpg" alt="Dissecting the surprise ‘evermore’ album" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/22/dissecting-the-surprise-evermore-album/' title='Dissecting the surprise ‘evermore’ album'>Dissecting the surprise ‘evermore’ album</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/21/the-production-of-re-click-is-an-eclectic-and-experimental-viewing-experience/' title='The production of ‘[re: Click]’ is an eclectic and experimental viewing experience'><img src="https://theaggie.org/wp-content/uploads/2020/12/reclick_ar_JACKIE_FOX_COURTESY-250x140.jpg" alt="The production of ‘[re: Click]’ is an eclectic and experimental viewing experience" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/21/the-production-of-re-click-is-an-eclectic-and-experimental-viewing-experience/' title='The production of ‘[re: Click]’ is an eclectic and experimental viewing experience'>The production of ‘[re: Click]’ is an eclectic and experimental viewing experience</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/16/culture-corner-27/' title='Culture Corner'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-culturecorner_header-250x140.png" alt="Culture Corner" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/16/culture-corner-27/' title='Culture Corner'>Culture Corner</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/24/memorable-christmas-day-games-in-sports/' title='Memorable Christmas Day games in sports'><img src="https://theaggie.org/wp-content/uploads/2020/12/christmasperformances_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Memorable Christmas Day games in sports" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/24/memorable-christmas-day-games-in-sports/' title='Memorable Christmas Day games in sports'>Memorable Christmas Day games in sports</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/22/2020-21-nba-season-preview/' title='2020-21 NBA season preview'><img src="https://theaggie.org/wp-content/uploads/2020/12/nba21preview_sp_KATHERINE_FRANKS-250x140.png" alt="2020-21 NBA season preview" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/22/2020-21-nba-season-preview/' title='2020-21 NBA season preview'>2020-21 NBA season preview</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/11/remembering-the-athletes-lost-this-year/' title='Remembering the athletes lost this year'><img src="https://theaggie.org/wp-content/uploads/2020/12/remembering_sp-250x140.jpg" alt="Remembering the athletes lost this year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/11/remembering-the-athletes-lost-this-year/' title='Remembering the athletes lost this year'>Remembering the athletes lost this year</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/11/uc-davis-basketball-put-on-hold/' title='UC Davis Basketball put on hold'><img src="https://theaggie.org/wp-content/uploads/2020/12/Ucdbasketballpaused_sp-1-250x140.jpg" alt="UC Davis Basketball put on hold" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/11/uc-davis-basketball-put-on-hold/' title='UC Davis Basketball put on hold'>UC Davis Basketball put on hold</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/11/taking-a-look-at-the-greatest-sibling-duos-in-sports/' title='Taking a look at the greatest sibling duos in sports'><img src="https://theaggie.org/wp-content/uploads/2020/12/sportssiblings_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Taking a look at the greatest sibling duos in sports" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/11/taking-a-look-at-the-greatest-sibling-duos-in-sports/' title='Taking a look at the greatest sibling duos in sports'>Taking a look at the greatest sibling duos in sports</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/22/study-finds-low-food-safety-risk-among-northern-california-farmers-markets/' title='Study finds low food safety risk among Northern California farmers markets'><img src="https://theaggie.org/wp-content/uploads/2020/12/farmar_sc_JUSTIN_HAN-250x140.jpg" alt="Study finds low food safety risk among Northern California farmers markets" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/22/study-finds-low-food-safety-risk-among-northern-california-farmers-markets/' title='Study finds low food safety risk among Northern California farmers markets'>Study finds low food safety risk among Northern California farmers markets</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/17/health-care-workers-receive-first-doses-of-covid-19-vaccine-at-uc-davis-medical-center/' title='Health care workers receive first doses of COVID-19 vaccine at UC Davis Medical Center'><img src="https://theaggie.org/wp-content/uploads/2018/11/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Health care workers receive first doses of COVID-19 vaccine at UC Davis Medical Center" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/17/health-care-workers-receive-first-doses-of-covid-19-vaccine-at-uc-davis-medical-center/' title='Health care workers receive first doses of COVID-19 vaccine at UC Davis Medical Center'>Health care workers receive first doses of COVID-19 vaccine at UC Davis Medical Center</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/uc-davis-joins-the-cybersecurity-manufacturing-innovation-institute-to-examine-cybersecurity-in-supply-chain-management/' title='UC Davis joins the Cybersecurity Manufacturing Innovation Institute to examine cybersecurity in supply chain management'><img src="https://theaggie.org/wp-content/uploads/2020/12/cyber_sc_CATHY_TANG_AGGIE-250x140.png" alt="UC Davis joins the Cybersecurity Manufacturing Innovation Institute to examine cybersecurity in supply chain management" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/uc-davis-joins-the-cybersecurity-manufacturing-innovation-institute-to-examine-cybersecurity-in-supply-chain-management/' title='UC Davis joins the Cybersecurity Manufacturing Innovation Institute to examine cybersecurity in supply chain management'>UC Davis joins the Cybersecurity Manufacturing Innovation Institute to examine cybersecurity in supply chain management</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/14/carbon-dioxide-has-larger-impact-on-the-climate-compared-to-black-carbon-according-to-study/' title='Carbon dioxide has larger impact on the climate compared to black carbon, according to study'><img src="https://theaggie.org/wp-content/uploads/2020/12/blackcarbon_sc_KATHERINE_HUNG_AGGIE-250x140.png" alt="Carbon dioxide has larger impact on the climate compared to black carbon, according to study" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/14/carbon-dioxide-has-larger-impact-on-the-climate-compared-to-black-carbon-according-to-study/' title='Carbon dioxide has larger impact on the climate compared to black carbon, according to study'>Carbon dioxide has larger impact on the climate compared to black carbon, according to study</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/11/covid-19-and-illnesses-from-vaping-products-present-similar-symptoms/' title='COVID-19 and illnesses from vaping products present similar symptoms'><img src="https://theaggie.org/wp-content/uploads/2020/12/bruising_sc_KATHERINE_HUNG_AGGIE-250x140.png" alt="COVID-19 and illnesses from vaping products present similar symptoms" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/11/covid-19-and-illnesses-from-vaping-products-present-similar-symptoms/' title='COVID-19 and illnesses from vaping products present similar symptoms'>COVID-19 and illnesses from vaping products present similar symptoms</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image13.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/picnicphoto_ph_Zoe-e1525196651263.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/yearh_ph21_Kaila_Mattera.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-63834" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2020/" itemprop="name"><span class="menu-title">Best of Davis 2020</span></a></li>
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/19/us-supreme-court-rules-trump-administration-improperly-ended-daca-program/">
	                       	    	<span class="story-title">US Supreme Court rules Trump administration improperly ended DACA program</span>
	                            	<span class="story-time">  - June 19, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/16/uc-davis-counseling-services-staff-at-odds-with-shcs-leadership-over-summer-furloughs/">
	                       	    	<span class="story-title">UC Davis Counseling Services staff at odds with SHCS leadership over summer furloughs</span>
	                            	<span class="story-time">  - June 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/09/senior-issue-2020/">
	                       	    	<span class="story-title">Senior Issue 2020</span>
	                            	<span class="story-time">  - June 9, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/02/academic-senate-allows-instructors-to-make-finals-optional-in-light-of-pandemic-protests/">
	                       	    	<span class="story-title">Academic Senate allows instructors to make finals optional in light of pandemic, protests</span>
	                            	<span class="story-time">  - June 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/01/students-community-members-protest-police-brutality-after-police-killing-of-george-floyd/">
	                       	    	<span class="story-title">Students, community members protest police brutality after police killing of George Floyd</span>
	                            	<span class="story-time">  - June 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/29/sr-4-veto-override-failed-at-dec-10-asucd-senate-meeting/">
	                       	    	<span class="story-title">SR #4 veto override failed at Dec. 10 ASUCD Senate meeting</span>
	                            	<span class="story-time">  - 20 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/28/sb-39-passed-at-dec-3-asucd-senate-meeting/">
	                       	    	<span class="story-title">SB #39 passed at Dec. 3 ASUCD senate meeting</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/24/memorable-christmas-day-games-in-sports/">
	                       	    	<span class="story-title">Memorable Christmas Day games in sports</span>
	                            	<span class="story-time">  - December 24, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/24/livvys-top-5-albums-of-2020/">
	                       	    	<span class="story-title">Livvy&#8217;s top 5 albums of 2020</span>
	                            	<span class="story-time">  - December 24, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/">
	                       	    	<span class="story-title">Farmers’ protests highlight India’s failing democracy</span>
	                            	<span class="story-time">  - December 23, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/23/after-death-of-individual-experiencing-homelessness-sacramento-announces-new-warming-center-criteria/">
	                       	    	<span class="story-title">After death of individual experiencing homelessness, Sacramento announces new warming center criteria</span>
	                            	<span class="story-time">  - December 23, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/22/people-are-taking-a-cut-in-2020/">
	                       	    	<span class="story-title">People are taking a cut in 2020</span>
	                            	<span class="story-time">  - December 22, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/22/2020-21-nba-season-preview/">
	                       	    	<span class="story-title">2020-21 NBA season preview</span>
	                            	<span class="story-time">  - December 22, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/22/dissecting-the-surprise-evermore-album/">
	                       	    	<span class="story-title">Dissecting the surprise ‘evermore’ album</span>
	                            	<span class="story-time">  - December 22, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/12/22/study-finds-low-food-safety-risk-among-northern-california-farmers-markets/">
	                       	    	<span class="story-title">Study finds low food safety risk among Northern California farmers markets</span>
	                            	<span class="story-time">  - December 22, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-66594" class="post-66594 post type-post status-publish format-standard has-post-thumbnail hentry category-campus">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-668x445.png);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-668x445.png" alt="SB #39 passed at Dec. 3 ASUCD senate meeting" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">SB #39 passed at Dec. 3 ASUCD senate meeting</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by By HANNAH BLOME — campus@theaggie.org  " rel="author">By HANNAH BLOME — campus@theaggie.org  </a>
        </div>

    <div class="date">2 days ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: AGGIE FILE</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2020%2F12%2F28%2Fsb-39-passed-at-dec-3-asucd-senate-meeting%2F+-+SB+%2339+passed+at+Dec.+3+ASUCD+senate+meeting" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2020%2F12%2F28%2Fsb-39-passed-at-dec-3-asucd-senate-meeting%2F&amp;t=SB+%2339+passed+at+Dec.+3+ASUCD+senate+meeting" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F12%2F28%2Fsb-39-passed-at-dec-3-asucd-senate-meeting%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2020%2F12%2F28%2Fsb-39-passed-at-dec-3-asucd-senate-meeting%2F&amp;summary=SB+%2339+passed+at+Dec.+3+ASUCD+senate+meeting&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p><strong> ASUCD votes to oppose campus administration’s PE cuts</strong></p>



<p>The Dec. 3 Senate Meeting was called to order at 6:11 pm by Vice President Emily Barneond.&nbsp;</p>



<p>	Environmental Policy and Planning Commission Chair Hunter Ottman was present but left early, and President Kyle Krueger was absent.&nbsp;</p>



<p>	The meeting moved into the UC Student Association’s (UCSA) presentation, delivered by UCSA President Aidan Arasasingham, who is also the external vice president for UCLA’s governing body. Arasingham presented on the history of UCSA, highlighting the parallels in social movements today with the social movements at the time of UCSA’s founding 50 years ago and emphasizing the avenues of collaboration between all UC Student Associations.&nbsp;</p>



<p>	Julian Garcia, the Internal Affairs Commission (IAC) chair, delivered the IAC Quarterly Report. IAC is in the process of recruiting new members and interviews are currently being conducted to fill vacancies. Garcia emphasized IAC’s contribution to the ASUCD Bylaw Clean-up Project, which began in July 2020 and was finalized in November 2020.</p>



<p>	“We organized the bylaws into three sections in a thematic way, and we finally passed it on Nov. 12,” Garcia said.</p>



<p>	Ethnic and Cultural Affairs Committee (ECAC) Chair Yalda Saii began the ECAC Quarterly Report, but technical difficulties ended her presentation prematurely. When her presentation resumed, Saii highlighted projects ECAC has contributed this quarter—including a statement on Indigenous Peoples’ Day, a statement on California ethnic studies, voting on Senate Bill #36 and election day processing spaces.</p>



<p>	Gender and Sexuality Commission (GASC) Chair Jane Casto delivered the GASC Quarterly Report. GASC began with two members at the beginning of fall quarter, but the committee now has six active members to be confirmed at the Dec. 10 Senate meeting. Casto acknowledged GASC’s increased social media presence, outreach program and project growth this quarter.</p>



<p>	“One of the very big projects we’re working on this year is the reinstatement of Title IX Taskforce and subsequent legislation that will come out of that,” Casto said.&nbsp;</p>



<p>	Barneond then moved the meeting into public announcements.&nbsp;</p>



<p>	“If anyone here is planning on anything related to the budget, please come and talk to me because our financial situation is still not a pretty financial situation,” Controller Alexis Eduardo Lopez-Perez said. “We are running a deficit this year, and that deficit keeps getting larger as the quarter goes on”</p>



<p>The meeting then moved into elected officer reports.</p>



<p>External Affairs Vice President Maria Martinez said she was sent by UC Davis to meet with the Republican Leader of the US House of Representatives, Congressman Kevin McCarthy.&nbsp;</p>



<p>Purva Bhattacharjee, a third-year political science major, delivered the Student Employee Career Launch Presentation</p>



<p>“Using my connections with ASUCD, we launched the ASUCD New Student Employee Career Launch Program,” Bhattacharjee said.&nbsp;</p>



<p>The project intends to help students start their job search nine months before graduating, using resources provided by the UC Davis Internship and Career Center.&nbsp;</p>



<p>Valerie Tu was confirmed to be Aggie Reuse Store Unit Director. Controller Lopez-Perez recommended Tu for the position and urged for a speedy confirmation.&nbsp;</p>



<p>The table introduced Senate Bill #38, authored by Martinez. SB #38 is still awaiting commission vote.&nbsp;</p>



<p>“An ASUCD Senate Bill to establish an Undergraduate Student Parent Committee (USPC) in recognition of undergraduate students who are caring for dependent children or have caregiving responsibilities for young family members, students who are pregnant, and students whose partners are expecting,” SB #38 reads.</p>



<p>	SB #39 was authored by Casto and intends to re-establish the Title IX Task Force. The bill passed unanimously.</p>



<p>	Title IX policies will be implemented into a myriad of campus organizations. GASC will cooperate with the Interfraternity Council at UC Davis to legislate sexual assault mitigation throughout Greek life.&nbsp;</p>



<p>Emergency Senate Resolution #4, authored by Senator Tenzin Youedon, passed. Senator Samantha Boudaie, Senator Juan Velasco and Senator Mahan Carduny abstained. Senators Amanjot Gandhoke and Lucas Fong voted no. SR #4 opposes UC Davis’ decision to discontinue Physical Education courses.</p>



<p>	“I believe as student representatives, we need to actively work to serve our constituents,” Youedon said. “The students have been non stop emailing their representatives and expressing their concerns and oppositions to the discontinuation of the [physical education (PE)] program.”&nbsp;</p>



<p>	Interim Dean of the College of Letters and Science Ari Kelman addressed ASUCD senators’ concerns over lack of communication between the student government body and campus administrators in issues such as the cancellation of the PE department during public discussion.</p>



<p>	Barneond adjourned the meeting at 10:59 pm.&nbsp;</p>



<p><strong>Written by: Hannah Blome — </strong><a href="mailto:campus@theaggie.org"><strong>campus@theaggie.org</strong></a><br></p>



<p><strong><br></strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-66594 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/12/29/sr-4-veto-override-failed-at-dec-10-asucd-senate-meeting/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/09/senatesp_ca-300x302.png" alt="SR #4 veto override failed at Dec. 10 ASUCD Senate meeting" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">SR #4 veto override failed at Dec. 10 ASUCD Senate meeting</h4>
							        <div class="entry-excerpt">A resolution opposing the elimination of the PE program passed  The ASUCD </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/12/16/senator-term-review-khalil-malik/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/12/malik_ca_COURTESY-299x150.jpg" alt="Senator term review: Khalil Malik" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Senator term review: Khalil Malik</h4>
							        <div class="entry-excerpt">Malik describes challenges and rewards of working with The Pantry and addre</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/12/15/mondavi-center-transitions-to-virtual-productions-cancels-live-spring-performances/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/12/mondavicenter_ca_QUINN_SPOONER-299x150.jpg" alt="Mondavi Center transitions to virtual productions, cancels live spring performances" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Mondavi Center transitions to virtual productions, cancels live spring performances</h4>
							        <div class="entry-excerpt">Live performances anticipated to resume in October 2021, dependent on COVID</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/12/14/uc-davis-panhellenic-formally-separates-itself-from-associating-with-uc-davis-ifc/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/10/breakingnews_w18_SHEREEN-LEE_AGGIE-299x150.jpg" alt="UC Davis Panhellenic formally separates itself from associating with UC Davis IFC" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Davis Panhellenic formally separates itself from associating with UC Davis IFC</h4>
							        <div class="entry-excerpt">Multiple public sexual assault allegations impacted the relationship betwee</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2020/12/11/campus-covid-19-testing-ramps-up-as-cases-soar/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/12/testingexpansion_ca_QUINN_SPOONER1-299x150.jpg" alt="Campus COVID-19 testing ramps up as cases soar" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Campus COVID-19 testing ramps up as cases soar</h4>
							        <div class="entry-excerpt">Students and faculty accessing the campus regularly need to be tested once </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/28/sb-39-passed-at-dec-3-asucd-senate-meeting/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=7h5LLfPSWh6bCub2" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="7h5LLfPSWh6bCub2" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2020-12-28T17:20:04-08:00"/>
            <meta itemprop="dateModified" content="2020-12-28T17:20:05-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9ncmFkc3R1ZHkuYXBhLm9yZy8_dXRtX3NvdXJjZT1VQyUyMERhdmlzJTIwTmV3cyZ1dG1fbWVkaXVtPWJhbm5lciZ1dG1fY2FtcGFpZ249Z3JhZC1zdHVkeS0yMDIw" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/11/APA_GSP_Ad_201110.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9tYXN0ZXJzY2hvb2wuZWl0ZGlnaXRhbC5ldS9wcm9ncmFtbWVzLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2020/10/08-20-20-EIT-Banner-300-600.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="test custom-class widget aggieads_widget clearfix"></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>