<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="The best movie, book and album for your V-Day mood



As Valentine’s Day approaches, different emotions arise. You've got the heartbroken sing" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>How to enjoy, survive or ignore Valentine’s Day - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The best movie, book and album for your V-Day mood As Valentine’s Day approaches, different emotions arise. You&#039;ve got the heartbroken single folks that"/>
<link rel="canonical" href="https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to enjoy, survive or ignore Valentine’s Day - The Aggie" />
<meta property="og:description" content="The best movie, book and album for your V-Day mood As Valentine’s Day approaches, different emotions arise. You&#039;ve got the heartbroken single folks that" />
<meta property="og:url" content="https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2021-02-12T17:00:56+00:00" />
<meta property="article:modified_time" content="2021-02-12T07:28:14+00:00" />
<meta property="og:updated_time" content="2021-02-12T07:28:14+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE-640x427.png" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE-640x427.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The best movie, book and album for your V-Day mood As Valentine’s Day approaches, different emotions arise. You&#039;ve got the heartbroken single folks that" />
<meta name="twitter:title" content="How to enjoy, survive or ignore Valentine’s Day - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE.png","width":3750,"height":2500},{"@type":"WebPage","@id":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#webpage","url":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/","inLanguage":"en-US","name":"How to enjoy, survive or ignore Valentine\u2019s Day - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#primaryimage"},"datePublished":"2021-02-12T17:00:56+00:00","dateModified":"2021-02-12T07:28:14+00:00","description":"The best movie, book and album for your V-Day mood As Valentine\u2019s Day approaches, different emotions arise. You've got the heartbroken single folks that"},{"@type":"Article","@id":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#article","isPartOf":{"@id":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/bd87a1e11c46b29e5b4c8bed7b4e6bab"},"headline":"How to enjoy, survive or ignore Valentine\u2019s Day","datePublished":"2021-02-12T17:00:56+00:00","dateModified":"2021-02-12T07:28:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#primaryimage"},"articleSection":"Arts &amp; Culture"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/bd87a1e11c46b29e5b4c8bed7b4e6bab","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; How to enjoy, survive or ignore Valentine’s Day Comments Feed" href="https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"67203","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=67203' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2021%2F02%2F12%2Fhow-to-enjoy-survive-or-ignore-valentines-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2021%2F02%2F12%2Fhow-to-enjoy-survive-or-ignore-valentines-day%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=9F0079DFDD6A07B43A97DF95571454BB');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1613268947"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-67203 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93d3cubndobS5jb20vcmVnaW9uL3NhY3JhbWVudG8vZ2FsYS1jYW5uZXJ5" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/20NHC4352_Gala_Last_Bite-Digital-AD_728x90px_DM1-2.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/uc-davis-students-and-faculty-excluded-from-decision-to-terminate-physical-education-program/' title='UC Davis students and faculty excluded from decision to terminate physical education program'><img src="https://theaggie.org/wp-content/uploads/2021/02/pefees_ca_QUINN_SPOONER_AGGIE_FILE-250x140.jpg" alt="UC Davis students and faculty excluded from decision to terminate physical education program" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/uc-davis-students-and-faculty-excluded-from-decision-to-terminate-physical-education-program/' title='UC Davis students and faculty excluded from decision to terminate physical education program'>UC Davis students and faculty excluded from decision to terminate physical education program</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/asucd-commissioners-confirmed-into-senate-during-special-meeting/' title='ASUCD commissioners confirmed into Senate during special meeting'><img src="https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-250x140.png" alt="ASUCD commissioners confirmed into Senate during special meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/asucd-commissioners-confirmed-into-senate-during-special-meeting/' title='ASUCD commissioners confirmed into Senate during special meeting'>ASUCD commissioners confirmed into Senate during special meeting</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/10/western-center-for-food-safety-at-uc-davis-school-of-veterinary-medicine-partners-with-fda/' title='Western Center for Food Safety at UC Davis School of Veterinary Medicine partners with FDA'><img src="https://theaggie.org/wp-content/uploads/2021/01/fda_ca_QUINN_SPOONER_AGGIE-250x140.jpg" alt="Western Center for Food Safety at UC Davis School of Veterinary Medicine partners with FDA" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/10/western-center-for-food-safety-at-uc-davis-school-of-veterinary-medicine-partners-with-fda/' title='Western Center for Food Safety at UC Davis School of Veterinary Medicine partners with FDA'>Western Center for Food Safety at UC Davis School of Veterinary Medicine partners with FDA</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/09/punjabi-language-program-officially-launched-for-student-enrollment/' title='Punjabi language program officially launched for student enrollment'><img src="https://theaggie.org/wp-content/uploads/2021/01/punjabi_ca_QUINN_SPOONER2-250x140.jpg" alt="Punjabi language program officially launched for student enrollment" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/09/punjabi-language-program-officially-launched-for-student-enrollment/' title='Punjabi language program officially launched for student enrollment'>Punjabi language program officially launched for student enrollment</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/08/students-remote-faculty-grow-to-love-campus-from-a-distance-2/' title='Students, remote faculty grow to love campus from a distance'><img src="https://theaggie.org/wp-content/uploads/2021/02/connectedness_ca_CATHY_TANG_AGGIE-1-250x140.png" alt="Students, remote faculty grow to love campus from a distance" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/08/students-remote-faculty-grow-to-love-campus-from-a-distance-2/' title='Students, remote faculty grow to love campus from a distance'>Students, remote faculty grow to love campus from a distance</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/sacramento-issues-new-ordinance-increasing-shelter-options-for-individuals-experiencing-homelessness/' title='Sacramento issues new ordinance increasing shelter options for individuals experiencing homelessness'><img src="https://theaggie.org/wp-content/uploads/2021/02/homelessresources_ci_KAITLYN_PANG_AGGIE-250x140.png" alt="Sacramento issues new ordinance increasing shelter options for individuals experiencing homelessness" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/sacramento-issues-new-ordinance-increasing-shelter-options-for-individuals-experiencing-homelessness/' title='Sacramento issues new ordinance increasing shelter options for individuals experiencing homelessness'>Sacramento issues new ordinance increasing shelter options for individuals experiencing homelessness</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/10/city-of-davis-and-yolo-county-collaborate-to-help-local-individuals-experiencing-homelessness-find-housing/' title='City of Davis and Yolo County collaborate to help local individuals experiencing homelessness find housing'><img src="https://theaggie.org/wp-content/uploads/2021/02/encampment_ci_KAITLYN_PANG_AGGIE-250x140.png" alt="City of Davis and Yolo County collaborate to help local individuals experiencing homelessness find housing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/10/city-of-davis-and-yolo-county-collaborate-to-help-local-individuals-experiencing-homelessness-find-housing/' title='City of Davis and Yolo County collaborate to help local individuals experiencing homelessness find housing'>City of Davis and Yolo County collaborate to help local individuals experiencing homelessness find housing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/09/city-of-davis-honors-dr-martin-luther-king-jr-in-its-27th-annual-celebration-event/' title='City of Davis honors Dr. Martin Luther King Jr. in its 27th annual celebration event'><img src="https://theaggie.org/wp-content/uploads/2021/02/davismlk_ci_KATHERINE_HUNG_AGGIE-250x140.png" alt="City of Davis honors Dr. Martin Luther King Jr. in its 27th annual celebration event" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/09/city-of-davis-honors-dr-martin-luther-king-jr-in-its-27th-annual-celebration-event/' title='City of Davis honors Dr. Martin Luther King Jr. in its 27th annual celebration event'>City of Davis honors Dr. Martin Luther King Jr. in its 27th annual celebration event</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/08/yolo-county-plans-to-prioritize-seniors-65-and-older-in-next-vaccine-distribution-phase/' title='Yolo County plans to prioritize seniors 65 and older in next vaccine distribution phase'><img src="https://theaggie.org/wp-content/uploads/2021/02/seniorvaccine_ci_KATHERINE_HUNG_AGGIE-250x140.png" alt="Yolo County plans to prioritize seniors 65 and older in next vaccine distribution phase" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/08/yolo-county-plans-to-prioritize-seniors-65-and-older-in-next-vaccine-distribution-phase/' title='Yolo County plans to prioritize seniors 65 and older in next vaccine distribution phase'>Yolo County plans to prioritize seniors 65 and older in next vaccine distribution phase</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/05/covid-19-pandemic-forces-local-black-owned-businesses-to-restructure-in-order-to-stay-open/' title='COVID-19 pandemic forces local Black-owned businesses to restructure in order to stay open'><img src="https://theaggie.org/wp-content/uploads/2021/02/blackbusinesses_ci_QUINN_SPOONER-250x140.jpg" alt="COVID-19 pandemic forces local Black-owned businesses to restructure in order to stay open" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/05/covid-19-pandemic-forces-local-black-owned-businesses-to-restructure-in-order-to-stay-open/' title='COVID-19 pandemic forces local Black-owned businesses to restructure in order to stay open'>COVID-19 pandemic forces local Black-owned businesses to restructure in order to stay open</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/the-dean-of-the-uc-davis-medical-school-discusses-the-vaccination-rollout-patient-care/' title='The dean of the UC Davis Medical School discusses the vaccination rollout, patient care'><img src="https://theaggie.org/wp-content/uploads/2021/02/medschooldean_fe_COURTESY-250x140.jpg" alt="The dean of the UC Davis Medical School discusses the vaccination rollout, patient care" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/the-dean-of-the-uc-davis-medical-school-discusses-the-vaccination-rollout-patient-care/' title='The dean of the UC Davis Medical School discusses the vaccination rollout, patient care'>The dean of the UC Davis Medical School discusses the vaccination rollout, patient care</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/11/kdvs-podcast-hosts-share-their-experience-creating-shows-for-the-davis-community/' title='KDVS podcast hosts share their experience creating shows for the Davis community'><img src="https://theaggie.org/wp-content/uploads/2021/02/podcasthosts_fe_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="KDVS podcast hosts share their experience creating shows for the Davis community" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/11/kdvs-podcast-hosts-share-their-experience-creating-shows-for-the-davis-community/' title='KDVS podcast hosts share their experience creating shows for the Davis community'>KDVS podcast hosts share their experience creating shows for the Davis community</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/11/members-of-aggies-for-recovery-shed-light-on-substance-abuse/' title='Members of Aggies for Recovery shed light on substance abuse'><img src="https://theaggie.org/wp-content/uploads/2021/02/aggierecovery_fe_COURTESY-250x140.jpg" alt="Members of Aggies for Recovery shed light on substance abuse" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/11/members-of-aggies-for-recovery-shed-light-on-substance-abuse/' title='Members of Aggies for Recovery shed light on substance abuse'>Members of Aggies for Recovery shed light on substance abuse</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/10/the-lives-of-uc-davis-art-students-in-quarantine/' title='The lives of UC Davis art students in quarantine'><img src="https://theaggie.org/wp-content/uploads/2021/01/pandemicart_fe_COURTESY-250x140.jpg" alt="The lives of UC Davis art students in quarantine" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/10/the-lives-of-uc-davis-art-students-in-quarantine/' title='The lives of UC Davis art students in quarantine'>The lives of UC Davis art students in quarantine</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/09/experts-explain-how-to-invest-as-a-college-student/' title='Experts explain how to invest as a college student'><img src="https://theaggie.org/wp-content/uploads/2021/02/investing_fe_KAITLYN_PANG_AGGIE-250x140.png" alt="Experts explain how to invest as a college student" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/09/experts-explain-how-to-invest-as-a-college-student/' title='Experts explain how to invest as a college student'>Experts explain how to invest as a college student</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/the-editorial-board-shares-meaningful-music-artists/' title='The Editorial Board shares meaningful music, artists'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The Editorial Board shares meaningful music, artists" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/the-editorial-board-shares-meaningful-music-artists/' title='The Editorial Board shares meaningful music, artists'>The Editorial Board shares meaningful music, artists</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/11/editorial-board-meets-with-chancellor-may-uc-davis-administrators/' title='Editorial Board meets with Chancellor May, UC Davis administrators'><img src="https://theaggie.org/wp-content/uploads/2021/02/ed34_op_EDITORIAL_BOARD-250x140.png" alt="Editorial Board meets with Chancellor May, UC Davis administrators" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/11/editorial-board-meets-with-chancellor-may-uc-davis-administrators/' title='Editorial Board meets with Chancellor May, UC Davis administrators'>Editorial Board meets with Chancellor May, UC Davis administrators</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/05/especially-during-winter-months-sleep-and-exercise-can-help-keep-students-healthy-motivated/' title='Especially during winter months, sleep and exercise can help keep students healthy, motivated'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Especially during winter months, sleep and exercise can help keep students healthy, motivated" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/05/especially-during-winter-months-sleep-and-exercise-can-help-keep-students-healthy-motivated/' title='Especially during winter months, sleep and exercise can help keep students healthy, motivated'>Especially during winter months, sleep and exercise can help keep students healthy, motivated</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/04/the-editorial-board-celebrates-uc-davis-for-its-role-as-a-medical-environmental-leader/' title='The Editorial Board celebrates UC Davis for its role as a medical, environmental leader'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The Editorial Board celebrates UC Davis for its role as a medical, environmental leader" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/04/the-editorial-board-celebrates-uc-davis-for-its-role-as-a-medical-environmental-leader/' title='The Editorial Board celebrates UC Davis for its role as a medical, environmental leader'>The Editorial Board celebrates UC Davis for its role as a medical, environmental leader</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/01/29/the-pandemic-is-not-over-wear-your-masks-keep-your-distance-and-get-tested/' title='The pandemic is not over: wear your masks, keep your distance and get tested'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The pandemic is not over: wear your masks, keep your distance and get tested" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/01/29/the-pandemic-is-not-over-wear-your-masks-keep-your-distance-and-get-tested/' title='The pandemic is not over: wear your masks, keep your distance and get tested'>The pandemic is not over: wear your masks, keep your distance and get tested</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/01/reinstate-pe-now-we-must-hold-the-administration-accountable/' title='Reinstate PE now, we must hold the administration accountable'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Reinstate PE now, we must hold the administration accountable" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/01/reinstate-pe-now-we-must-hold-the-administration-accountable/' title='Reinstate PE now, we must hold the administration accountable'>Reinstate PE now, we must hold the administration accountable</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Farmers’ protests highlight India’s failing democracy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'>Farmers’ protests highlight India’s failing democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy-2/' title='Farmers’ protests highlight India’s failing democracy'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Farmers’ protests highlight India’s failing democracy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy-2/' title='Farmers’ protests highlight India’s failing democracy'>Farmers’ protests highlight India’s failing democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="To the men of ASUCD" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'>To the men of ASUCD</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="The paradox of cancel culture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'>The paradox of cancel culture</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/the-fluidity-and-inarticulability-of-asian-american-identity/' title='The fluidity and inarticulability of Asian American identity'><img src="https://theaggie.org/wp-content/uploads/2021/02/bobalib_op_CATHY_TANG_AGGIE-250x140.png" alt="The fluidity and inarticulability of Asian American identity" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/the-fluidity-and-inarticulability-of-asian-american-identity/' title='The fluidity and inarticulability of Asian American identity'>The fluidity and inarticulability of Asian American identity</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/09/beauty-is-pain-eurocentric-beauty-standards-in-asia/' title='Beauty is pain: Eurocentric beauty standards in Asia'><img src="https://theaggie.org/wp-content/uploads/2021/02/standards_op_FADEL_SENNA_GETTY_IMAGES-250x140.jpg" alt="Beauty is pain: Eurocentric beauty standards in Asia" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/09/beauty-is-pain-eurocentric-beauty-standards-in-asia/' title='Beauty is pain: Eurocentric beauty standards in Asia'>Beauty is pain: Eurocentric beauty standards in Asia</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/08/giving-away-california-desert-to-renewable-energy-is-still-destroying-public-lands/' title='Giving away California desert to renewable energy is still destroying public lands'><img src="https://theaggie.org/wp-content/uploads/2021/02/desert_op_NPS_DNIEL_ELSBROCK-250x140.jpg" alt="Giving away California desert to renewable energy is still destroying public lands" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/08/giving-away-california-desert-to-renewable-energy-is-still-destroying-public-lands/' title='Giving away California desert to renewable energy is still destroying public lands'>Giving away California desert to renewable energy is still destroying public lands</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/05/its-not-make-instagram-casual-again-its-make-instagram-authentic-again/' title='It’s not make Instagram casual again, it’s make Instagram authentic again'><img src="https://theaggie.org/wp-content/uploads/2021/02/igcasual_op_SYDNEE-RODRIGUEZ_AGGIE-250x140.png" alt="It’s not make Instagram casual again, it’s make Instagram authentic again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/05/its-not-make-instagram-casual-again-its-make-instagram-authentic-again/' title='It’s not make Instagram casual again, it’s make Instagram authentic again'>It’s not make Instagram casual again, it’s make Instagram authentic again</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/02/controversial-bali-deportation-sparks-discourse-on-gentrification-and-foreigner-privilege/' title='Controversial Bali deportation sparks discourse on gentrification and ‘foreigner privilege’'><img src="https://theaggie.org/wp-content/uploads/2021/01/bali_op_twitter_logo_creative_commons-250x140.jpg" alt="Controversial Bali deportation sparks discourse on gentrification and ‘foreigner privilege’" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/02/controversial-bali-deportation-sparks-discourse-on-gentrification-and-foreigner-privilege/' title='Controversial Bali deportation sparks discourse on gentrification and ‘foreigner privilege’'>Controversial Bali deportation sparks discourse on gentrification and ‘foreigner privilege’</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/10/uc-davis-administration-turns-mondavi-center-into-giant-ball-pit-and-hosts-pizza-party-for-struggling-students/' title='UC Davis administration turns Mondavi Center into giant ball pit and hosts pizza party for struggling students'><img src="https://theaggie.org/wp-content/uploads/2021/02/ballpit_op_IAN_COSNER_AGGIE-250x140.png" alt="UC Davis administration turns Mondavi Center into giant ball pit and hosts pizza party for struggling students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/10/uc-davis-administration-turns-mondavi-center-into-giant-ball-pit-and-hosts-pizza-party-for-struggling-students/' title='UC Davis administration turns Mondavi Center into giant ball pit and hosts pizza party for struggling students'>UC Davis administration turns Mondavi Center into giant ball pit and hosts pizza party for struggling students</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/08/report-bill-belichick-attempts-to-win-back-tom-brady/' title='REPORT: Bill Belichick attempts to win back Tom Brady'><img src="https://theaggie.org/wp-content/uploads/2021/02/belichick_op_NEW_ENGLAND_PATRIOTS-250x140.png" alt="REPORT: Bill Belichick attempts to win back Tom Brady" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/08/report-bill-belichick-attempts-to-win-back-tom-brady/' title='REPORT: Bill Belichick attempts to win back Tom Brady'>REPORT: Bill Belichick attempts to win back Tom Brady</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/02/my-my-pillow-keeps-me-awake-at-night/' title='My ‘My Pillow’ keeps me awake at night'><img src="https://theaggie.org/wp-content/uploads/2021/01/mypillow_op-250x140.jpg" alt="My ‘My Pillow’ keeps me awake at night" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/02/my-my-pillow-keeps-me-awake-at-night/' title='My ‘My Pillow’ keeps me awake at night'>My ‘My Pillow’ keeps me awake at night</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/01/26/oh-no-what-to-do-when-youve-been-caught-buying-dog-food/' title='Oh no! What to do when you’ve been caught buying dog food'><img src="https://theaggie.org/wp-content/uploads/2021/01/dogfood_op_image_getty_images-250x140.png" alt="Oh no! What to do when you’ve been caught buying dog food" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/01/26/oh-no-what-to-do-when-youve-been-caught-buying-dog-food/' title='Oh no! What to do when you’ve been caught buying dog food'>Oh no! What to do when you’ve been caught buying dog food</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/01/11/i-found-a-dead-squirrel/' title='I found a dead squirrel'><img src="https://theaggie.org/wp-content/uploads/2021/01/squeak_op_Aaron_Burbank-1-250x140.jpg" alt="I found a dead squirrel" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/01/11/i-found-a-dead-squirrel/' title='I found a dead squirrel'>I found a dead squirrel</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/' title='How to enjoy, survive or ignore Valentine’s Day'><img src="https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE-250x140.png" alt="How to enjoy, survive or ignore Valentine’s Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/' title='How to enjoy, survive or ignore Valentine’s Day'>How to enjoy, survive or ignore Valentine’s Day</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/11/review-a-glitch-in-the-matrix/' title='Review: A Glitch in the Matrix'><img src="https://theaggie.org/wp-content/uploads/2021/02/glitchinthematrix_ar-250x140.png" alt="Review: A Glitch in the Matrix" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/11/review-a-glitch-in-the-matrix/' title='Review: A Glitch in the Matrix'>Review: A Glitch in the Matrix</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/10/culture-corner-32/' title='Culture Corner'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-culturecorner_header-250x140.png" alt="Culture Corner" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/10/culture-corner-32/' title='Culture Corner'>Culture Corner</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/09/dwarf-fortress-is-coming-to-steam-at-some-point/' title='‘Dwarf Fortress’ is coming to Steam at some point'><img src="https://theaggie.org/wp-content/uploads/2021/01/dwarffortress_ar-250x140.png" alt="‘Dwarf Fortress’ is coming to Steam at some point" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/09/dwarf-fortress-is-coming-to-steam-at-some-point/' title='‘Dwarf Fortress’ is coming to Steam at some point'>‘Dwarf Fortress’ is coming to Steam at some point</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/05/vice-president-kamala-harris-breaks-glass-ceilings-but-she-isnt-perfect/' title='Vice President Kamala Harris breaks glass ceilings, but she isn’t perfect'><img src="https://theaggie.org/wp-content/uploads/2021/02/harris_ar_CATHY_TANG_AGGIE-250x140.png" alt="Vice President Kamala Harris breaks glass ceilings, but she isn’t perfect" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/05/vice-president-kamala-harris-breaks-glass-ceilings-but-she-isnt-perfect/' title='Vice President Kamala Harris breaks glass ceilings, but she isn’t perfect'>Vice President Kamala Harris breaks glass ceilings, but she isn’t perfect</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/wild-year-for-football-culminates-in-super-bowl/' title='Wild year for football culminates in Super Bowl'><img src="https://theaggie.org/wp-content/uploads/2021/02/superbowllvrecap_sp_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Wild year for football culminates in Super Bowl" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/wild-year-for-football-culminates-in-super-bowl/' title='Wild year for football culminates in Super Bowl'>Wild year for football culminates in Super Bowl</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/american-sports-sees-a-lack-of-diversity-in-team-coach-composition/' title='American sports sees a lack of diversity in team, coach composition'><img src="https://theaggie.org/wp-content/uploads/2021/02/sportsdiversity_sp-250x140.jpg" alt="American sports sees a lack of diversity in team, coach composition" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/american-sports-sees-a-lack-of-diversity-in-team-coach-composition/' title='American sports sees a lack of diversity in team, coach composition'>American sports sees a lack of diversity in team, coach composition</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/10/preview-of-the-uefa-champions-league-knockout-stage/' title='Preview of the UEFA Champions League knockout stage'><img src="https://theaggie.org/wp-content/uploads/2021/02/championsleague21_sp_KATHERINE_HUNG_AGGIE-250x140.png" alt="Preview of the UEFA Champions League knockout stage" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/10/preview-of-the-uefa-champions-league-knockout-stage/' title='Preview of the UEFA Champions League knockout stage'>Preview of the UEFA Champions League knockout stage</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/05/out-of-the-bubble-trouble/' title='Out of the bubble trouble'><img src="https://theaggie.org/wp-content/uploads/2021/02/nbapostponements_sp_CATHY_TANG_AGGIE-250x140.png" alt="Out of the bubble trouble" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/05/out-of-the-bubble-trouble/' title='Out of the bubble trouble'>Out of the bubble trouble</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/01/29/many-uc-davis-sports-seasons-canceled-due-to-pandemic/' title='Many UC Davis sports seasons canceled due to pandemic'><img src="https://theaggie.org/wp-content/uploads/2021/01/ucdcancelledsports_sp-250x140.jpg" alt="Many UC Davis sports seasons canceled due to pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/01/29/many-uc-davis-sports-seasons-canceled-due-to-pandemic/' title='Many UC Davis sports seasons canceled due to pandemic'>Many UC Davis sports seasons canceled due to pandemic</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/12/uc-davis-prepares-new-walnut-variant-for-the-market/' title='UC Davis prepares new walnut variant for the market'><img src="https://theaggie.org/wp-content/uploads/2021/02/UCwolfskill_sc_CATHY_TANG_AGGIE-250x140.png" alt="UC Davis prepares new walnut variant for the market" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/12/uc-davis-prepares-new-walnut-variant-for-the-market/' title='UC Davis prepares new walnut variant for the market'>UC Davis prepares new walnut variant for the market</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/08/emerging-sars-cov-2-variants-raise-concern-for-the-future-of-the-pandemic/' title='Emerging SARS-CoV-2 variants raise concern for the future of the pandemic'><img src="https://theaggie.org/wp-content/uploads/2021/02/COVIDnewstrain_sc_JUSTIN_HAN-250x140.jpeg" alt="Emerging SARS-CoV-2 variants raise concern for the future of the pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/08/emerging-sars-cov-2-variants-raise-concern-for-the-future-of-the-pandemic/' title='Emerging SARS-CoV-2 variants raise concern for the future of the pandemic'>Emerging SARS-CoV-2 variants raise concern for the future of the pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/05/nasa-analysis-shows-2020-is-tied-with-2016-for-the-hottest-year-on-record/' title='NASA analysis shows 2020 is tied with 2016 for the hottest year on record'><img src="https://theaggie.org/wp-content/uploads/2021/02/climatecrisis_sc_KATHERINE_FRANKS_AGGIE-250x140.png" alt="NASA analysis shows 2020 is tied with 2016 for the hottest year on record" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/05/nasa-analysis-shows-2020-is-tied-with-2016-for-the-hottest-year-on-record/' title='NASA analysis shows 2020 is tied with 2016 for the hottest year on record'>NASA analysis shows 2020 is tied with 2016 for the hottest year on record</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/01/uc-davis-study-finds-that-the-pandemic-has-impacted-latina-mothers-both-financially-and-psychologically/' title='UC Davis study finds that the pandemic has impacted Latina mothers both financially and psychologically'><img src="https://theaggie.org/wp-content/uploads/2021/01/latinamothers_sc_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="UC Davis study finds that the pandemic has impacted Latina mothers both financially and psychologically" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/01/uc-davis-study-finds-that-the-pandemic-has-impacted-latina-mothers-both-financially-and-psychologically/' title='UC Davis study finds that the pandemic has impacted Latina mothers both financially and psychologically'>UC Davis study finds that the pandemic has impacted Latina mothers both financially and psychologically</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/01/29/inaugural-first-bumble-bee-of-the-year-contest-honors-memory-of-robbin-thorp/' title='Inaugural First-Bumble-Bee-of-the-Year Contest honors memory of Robbin Thorp'><img src="https://theaggie.org/wp-content/uploads/2021/01/bumblebee_sc_COURTESY-WEB-VERSION-250x140.jpg" alt="Inaugural First-Bumble-Bee-of-the-Year Contest honors memory of Robbin Thorp" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/01/29/inaugural-first-bumble-bee-of-the-year-contest-honors-memory-of-robbin-thorp/' title='Inaugural First-Bumble-Bee-of-the-Year Contest honors memory of Robbin Thorp'>Inaugural First-Bumble-Bee-of-the-Year Contest honors memory of Robbin Thorp</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image13.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/picnicphoto_ph_Zoe-e1525196651263.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/yearh_ph21_Kaila_Mattera.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-63834" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2020/" itemprop="name"><span class="menu-title">Best of Davis 2020</span></a></li>
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/19/us-supreme-court-rules-trump-administration-improperly-ended-daca-program/">
	                       	    	<span class="story-title">US Supreme Court rules Trump administration improperly ended DACA program</span>
	                            	<span class="story-time">  - June 19, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/16/uc-davis-counseling-services-staff-at-odds-with-shcs-leadership-over-summer-furloughs/">
	                       	    	<span class="story-title">UC Davis Counseling Services staff at odds with SHCS leadership over summer furloughs</span>
	                            	<span class="story-time">  - June 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/09/senior-issue-2020/">
	                       	    	<span class="story-title">Senior Issue 2020</span>
	                            	<span class="story-time">  - June 9, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/02/academic-senate-allows-instructors-to-make-finals-optional-in-light-of-pandemic-protests/">
	                       	    	<span class="story-title">Academic Senate allows instructors to make finals optional in light of pandemic, protests</span>
	                            	<span class="story-time">  - June 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/01/students-community-members-protest-police-brutality-after-police-killing-of-george-floyd/">
	                       	    	<span class="story-title">Students, community members protest police brutality after police killing of George Floyd</span>
	                            	<span class="story-time">  - June 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/wild-year-for-football-culminates-in-super-bowl/">
	                       	    	<span class="story-title">Wild year for football culminates in Super Bowl</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/">
	                       	    	<span class="story-title">How to enjoy, survive or ignore Valentine’s Day</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/uc-davis-prepares-new-walnut-variant-for-the-market/">
	                       	    	<span class="story-title">UC Davis prepares new walnut variant for the market</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/uc-davis-students-and-faculty-excluded-from-decision-to-terminate-physical-education-program/">
	                       	    	<span class="story-title">UC Davis students and faculty excluded from decision to terminate physical education program</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/the-fluidity-and-inarticulability-of-asian-american-identity/">
	                       	    	<span class="story-title">The fluidity and inarticulability of Asian American identity</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/remembering-office-hours-at-the-death-star/">
	                       	    	<span class="story-title">Remembering office hours at the Death Star</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/american-sports-sees-a-lack-of-diversity-in-team-coach-composition/">
	                       	    	<span class="story-title">American sports sees a lack of diversity in team, coach composition</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/the-editorial-board-shares-meaningful-music-artists/">
	                       	    	<span class="story-title">The Editorial Board shares meaningful music, artists</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/the-dean-of-the-uc-davis-medical-school-discusses-the-vaccination-rollout-patient-care/">
	                       	    	<span class="story-title">The dean of the UC Davis Medical School discusses the vaccination rollout, patient care</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/02/12/asucd-commissioners-confirmed-into-senate-during-special-meeting/">
	                       	    	<span class="story-title">ASUCD commissioners confirmed into Senate during special meeting</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-67203" class="post-67203 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE-668x445.png);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE-668x445.png" alt="How to enjoy, survive or ignore Valentine’s Day" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">How to enjoy, survive or ignore Valentine’s Day</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by By ITZELTH GAMBOA — arts@theaggie.org" rel="author">By ITZELTH GAMBOA — arts@theaggie.org</a>
        </div>

    <div class="date">1 day ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: Kaitlyn Pang / Aggie</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2021%2F02%2F12%2Fhow-to-enjoy-survive-or-ignore-valentines-day%2F+-+How+to+enjoy%2C+survive+or+ignore+Valentine%E2%80%99s+Day" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2021%2F02%2F12%2Fhow-to-enjoy-survive-or-ignore-valentines-day%2F&amp;t=How+to+enjoy%2C+survive+or+ignore+Valentine%E2%80%99s+Day" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2021%2F02%2F12%2Fhow-to-enjoy-survive-or-ignore-valentines-day%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2021%2F02%2F12%2Fhow-to-enjoy-survive-or-ignore-valentines-day%2F&amp;summary=How+to+enjoy%2C+survive+or+ignore+Valentine%E2%80%99s+Day&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p><strong>The best movie, book and album for your V-Day mood</strong></p>



<p>As Valentine’s Day approaches, different emotions arise. You&#8217;ve got the heartbroken single folks that are bitter all day long, the love birds who use the day as an excuse to shower their partner with gifts and those who couldn’t care less but wait for the following day&#8217;s clearances on chocolates.&nbsp;</p>



<p>	With these three groups in mind, I made a curated list of what to watch, read and listen to depending on your mood this Valentine’s Day.<br></p>



<p><strong>Heartbroken:</strong></p>



<p>	I am a huge advocate for watching sad movies when you’re feeling down. Sometimes you just need to have a nice crying session. Releasing all of those feelings will (hopefully) make you feel better. This is why I am recommending the saddest of sad recommendations for all of my heartbroken readers.&nbsp;</p>



<p>	I was expecting a cute movie to take my mind off of things when I first watched “Irreplaceable You,” but I ended up on my bed in a pool of tears. When Abbie is diagnosed with cancer, she makes it her last mission to find a new love for her fiancé Sam. I’ve always hated the idea that an individual wouldn’t be happy if their partner found love and married again after their passing—that’s such a selfish love, that isn’t real love. With that being said, seeing the lengths to which Abbie went to find Sam the perfect girl is heartwarming albeit slightly morbid.&nbsp;</p>



<p>	I would also recommend the book “The Hearts We Sold” by Emily Lloyd-Jones. In this world, demons grant you a wish in return for a body part. With school on the line and abusive parents waiting for her to come home, Dee Moreno has no choice but to make a deal with a demon. But when Dee makes her deal, the demon doesn’t ask for a random limb; it asks for her heart for a year. She reluctantly accepts and from then on, she does the demon&#8217;s bidding. It was an easy read and it kept my mind off of things for a good while, but the ending broke me. Sometimes a devastating ending ties up a story with a bow. This book did exactly that. I fell in love with the characters and kept going for the romantic interest. When it finally ended, I felt sick: I was ambushed with a twist I never expected. This book deserves more recognition than it gets.&nbsp;</p>



<p>	Finally, my all-time favorite artist Taylor Swift wrote the perfect tragic heartbreak album back in 2012: “Red”, which includes gut-wrenching songs like “All Too Well” and “State of Grace.” This is the most emotional album, through which Swift makes you want to curl up into a ball on your bed and listen as she gradually makes you feel better knowing that you’re not alone.&nbsp;<br></p>



<p><strong>In Love:&nbsp;</strong></p>



<p>Kumail Nanjiani wrote “The Big Sick” with his wife Emily V. Gordon based on their love story and Gordon’s sickness. In the movie Kumail plays himself as a stand-up comedian trying to avoid all of the potential fiancés his mom has lined up for him. During one of his shows, Kumail meets Emily, but after a fight which leads to the couple splitting, Emily gets sick and Kumail forms a surprising bond with her family. I recommend this movie to everyone looking for a cute rom-com. It’s one of those love stories where the characters just match up together, and it makes you laugh. Most romantic movies will get a decent chuckle out of me, but none of them really make me laugh like this one did.&nbsp;</p>



<p>“I’ll Give You the Sun” by Jandy Nelson follows a set of twins, Noah and Jude, that grow apart during their teenage years. The story goes back and forth between the twins’ points of views, but in the end, the stories intertwine. This novel is perfect for those that are in love and want a small entrance into another romantic world.</p>



<p>	Matt Maeson’s songs (especially the stripped versions) on “Bank on the Funeral” have me listening to them on repeat. They’re perfect for an individual in love as they ride in the passenger seat of their partner’s car on the way to a drive-in theatre.&nbsp;<br></p>



<p><strong>Indifferent:</strong></p>



<p>I think we can all agree that “WALL-E” is a love story, but it’s much more than that. It touches on humanity and its ultimate love for Earth. It attests to trying to rebuild something from the bottom up with pure hope. This is why it’s perfect for people who don’t necessarily care for Valentine’s Day; it has a little bit of everything. It has the love between Wall-E and Eve, it has comedy, it has adventure and it shows the importance of perseverance in the human race.&nbsp;</p>



<p>“The Book Thief” by Marcus Zusak is a book you won’t want to put down. Let’s start with a line on the first page: “Here is a small fact: You are going to die.” If that jarring line doesn’t bring you into a book when you are indifferent to what happy couples or miserable singles are doing on Valentine’s day, then I don’t know what will. Narrated by Death, the book focuses on Liesel Meminger, a young girl who is sent away from her family after her brother’s death. Liesel is left to live with strangers who teach her how to read, inspiring her love for books. When a young Jewish man secretly takes shelter in their basement, she describes the weather to him through the words she learns from the books she steals.&nbsp;</p>



<p>	There’s something about Of Monsters and Men’s 2016 album “My Head Is an Animal” that makes me feel so calm. When Valentine’s Day comes around and you couldn’t care less about love, this album is perfect to nod your head to as you go about your day sans romance.<br></p>



<p><strong>Written By: Itzelth Gamboa — </strong><a href="mailto:arts@theaggie.org"><strong>arts@theaggie.org</strong></a><br></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-67203 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/02/11/review-a-glitch-in-the-matrix/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/02/glitchinthematrix_ar-300x302.png" alt="Review: A Glitch in the Matrix" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Review: A Glitch in the Matrix</h4>
							        <div class="entry-excerpt">Rodney Ascher’s new film intrigues superficially The press notes provided</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/02/10/culture-corner-32/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-culturecorner_header-299x150.png" alt="Culture Corner" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Culture Corner</h4>
							        <div class="entry-excerpt">The Arts Desk&#8217;s weekly pick of movies, TV shows, books and music Movi</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/02/09/dwarf-fortress-is-coming-to-steam-at-some-point/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/01/dwarffortress_ar-299x150.png" alt="‘Dwarf Fortress’ is coming to Steam at some point" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">‘Dwarf Fortress’ is coming to Steam at some point</h4>
							        <div class="entry-excerpt">The meticulous game is kind of like if Patrick Bateman made “The Sims” </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/02/05/vice-president-kamala-harris-breaks-glass-ceilings-but-she-isnt-perfect/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/02/harris_ar_CATHY_TANG_AGGIE-299x150.png" alt="Vice President Kamala Harris breaks glass ceilings, but she isn’t perfect" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Vice President Kamala Harris breaks glass ceilings, but she isn’t perfect</h4>
							        <div class="entry-excerpt">While Harris is a first in many respects, her past makes her a contentious </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/02/04/how-pixar-allows-for-escapism-and-then-rejects-the-notion-you-need-it-at-all/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/02/pixar_ar_KATHERINE_FRANKS_AGGIE-299x150.png" alt="How Pixar allows for escapism—and then rejects the notion you need it at all" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">How Pixar allows for escapism—and then rejects the notion you need it at all</h4>
							        <div class="entry-excerpt">The production studio’s wholesome themes are meaningful to children and a</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/12/how-to-enjoy-survive-or-ignore-valentines-day/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=fkzfKieJEglzM3Oy" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="fkzfKieJEglzM3Oy" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2021-02-12T09:00:56-08:00"/>
            <meta itemprop="dateModified" content="2021-02-11T23:28:14-08:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2021/02/valentinemood_ar_KAITLYN_PANG_AGGIE.png"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9ob3VzaW5nZGF5LnVjZGF2aXMuZWR1Lw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/HousingDay21_AggieAd_R1_AD.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cDovL3d3dy5saWJyYXJ5LnVjZGF2aXMuZWR1L0xhbmctUHJpemUv" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/LangPrize2021_AggieAd.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="test custom-class widget aggieads_widget clearfix"></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>