<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="&nbsp;Drawn by: Ke Lin –– keylin@ucdavis.edu&nbsp;&nbsp;



Disclaimer: (This cartoon is humor and/or satire, and its content is purely" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>The procrastination panic. You just had to be there. - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&nbsp;Drawn by: Ke Lin –– keylin@ucdavis.edu&nbsp;&nbsp; Disclaimer: (This cartoon is humor and/or satire, and its content is purely fictional. The story"/>
<link rel="canonical" href="https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The procrastination panic. You just had to be there. - The Aggie" />
<meta property="og:description" content="&nbsp;Drawn by: Ke Lin –– keylin@ucdavis.edu&nbsp;&nbsp; Disclaimer: (This cartoon is humor and/or satire, and its content is purely fictional. The story" />
<meta property="og:url" content="https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Cartoon" />
<meta property="article:published_time" content="2021-03-12T17:00:13+00:00" />
<meta property="article:modified_time" content="2021-03-11T22:13:51+00:00" />
<meta property="og:updated_time" content="2021-03-11T22:13:51+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2021/03/procrastinationpanic_op.png" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2021/03/procrastinationpanic_op.png" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="562" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp;Drawn by: Ke Lin –– keylin@ucdavis.edu&nbsp;&nbsp; Disclaimer: (This cartoon is humor and/or satire, and its content is purely fictional. The story" />
<meta name="twitter:title" content="The procrastination panic. You just had to be there. - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2021/03/procrastinationpanic_op.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2021/03/procrastinationpanic_op.png","width":398,"height":562},{"@type":"WebPage","@id":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#webpage","url":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/","inLanguage":"en-US","name":"The procrastination panic. You just had to be there. - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#primaryimage"},"datePublished":"2021-03-12T17:00:13+00:00","dateModified":"2021-03-11T22:13:51+00:00","description":"&nbsp;Drawn by: Ke Lin \u2013\u2013 keylin@ucdavis.edu&nbsp;&nbsp; Disclaimer: (This cartoon is humor and/or satire, and its content is purely fictional. The story"},{"@type":"Article","@id":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#article","isPartOf":{"@id":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/bd87a1e11c46b29e5b4c8bed7b4e6bab"},"headline":"The procrastination panic. You just had to be there.","datePublished":"2021-03-12T17:00:13+00:00","dateModified":"2021-03-11T22:13:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#primaryimage"},"articleSection":"Cartoon,Opinion"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/bd87a1e11c46b29e5b4c8bed7b4e6bab","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; The procrastination panic. You just had to be there. Comments Feed" href="https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-22571355-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-22571355-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-22571355-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=4a0a91d0b014d64b3493d505f2b0d5a8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false","ua":"UA-22571355-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"67681","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=67681' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2021%2F03%2F12%2Fthe-procrastination-panic-you-just-had-to-be-there%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2021%2F03%2F12%2Fthe-procrastination-panic-you-just-had-to-be-there%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=507722E0D6EE2E03CE88A2223CF72A53');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1615618227"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-67681 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/12/football-home-opener-postponed-to-march-20-due-to-covid-19-concerns/' title='Football home opener postponed to March 20 due to COVID-19 concerns'><img src="https://theaggie.org/wp-content/uploads/2021/03/footballopener_ca_QUINN_SPOONER5-250x140.jpg" alt="Football home opener postponed to March 20 due to COVID-19 concerns" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/12/football-home-opener-postponed-to-march-20-due-to-covid-19-concerns/' title='Football home opener postponed to March 20 due to COVID-19 concerns'>Football home opener postponed to March 20 due to COVID-19 concerns</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/10/danny-trejo-zac-clark-headline-aggies-for-recovery-speaker-jam/' title='Danny Trejo, Zac Clark headline Aggies For Recovery Speaker Jam'><img src="https://theaggie.org/wp-content/uploads/2021/03/recoveryevent_ca-250x140.png" alt="Danny Trejo, Zac Clark headline Aggies For Recovery Speaker Jam" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/10/danny-trejo-zac-clark-headline-aggies-for-recovery-speaker-jam/' title='Danny Trejo, Zac Clark headline Aggies For Recovery Speaker Jam'>Danny Trejo, Zac Clark headline Aggies For Recovery Speaker Jam</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/10/princeton-protesters-demand-covid-19-model-similar-to-uc-davis/' title='Princeton protesters demand COVID-19 model similar to UC Davis'><img src="https://theaggie.org/wp-content/uploads/2021/03/princetonprotest_ca_COURTESY-250x140.jpg" alt="Princeton protesters demand COVID-19 model similar to UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/10/princeton-protesters-demand-covid-19-model-similar-to-uc-davis/' title='Princeton protesters demand COVID-19 model similar to UC Davis'>Princeton protesters demand COVID-19 model similar to UC Davis</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/08/the-uc-student-association-calls-on-congress-to-double-maximum-value-of-pell-grant/' title='The UC Student Association calls on Congress to double maximum value of Pell Grant'><img src="https://theaggie.org/wp-content/uploads/2021/03/pell_ca-250x140.jpg" alt="The UC Student Association calls on Congress to double maximum value of Pell Grant" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/08/the-uc-student-association-calls-on-congress-to-double-maximum-value-of-pell-grant/' title='The UC Student Association calls on Congress to double maximum value of Pell Grant'>The UC Student Association calls on Congress to double maximum value of Pell Grant</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/05/academic-affairs-commission-pushes-for-ethnic-studies-ge-requirement-at-feb-18-asucd-senate-meeting/' title='Academic Affairs Commission pushes for ethnic studies GE requirement at Feb. 18 ASUCD Senate meeting'><img src="https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-250x140.png" alt="Academic Affairs Commission pushes for ethnic studies GE requirement at Feb. 18 ASUCD Senate meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/05/academic-affairs-commission-pushes-for-ethnic-studies-ge-requirement-at-feb-18-asucd-senate-meeting/' title='Academic Affairs Commission pushes for ethnic studies GE requirement at Feb. 18 ASUCD Senate meeting'>Academic Affairs Commission pushes for ethnic studies GE requirement at Feb. 18 ASUCD Senate meeting</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/12/yolo-county-vaccine-distribution-extended-to-frontline-workers/' title='Yolo County vaccine distribution extended to frontline workers'><img src="https://theaggie.org/wp-content/uploads/2021/03/frontlinevaccine_ci-250x140.jpeg" alt="Yolo County vaccine distribution extended to frontline workers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/12/yolo-county-vaccine-distribution-extended-to-frontline-workers/' title='Yolo County vaccine distribution extended to frontline workers'>Yolo County vaccine distribution extended to frontline workers</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/11/yolo-community-foundation-offers-scholarships-to-support-high-school-seniors/' title='Yolo Community Foundation offers scholarships to support high school seniors'><img src="https://theaggie.org/wp-content/uploads/2021/03/scholarships_ci_KATHERINE_HUNG_AGGIE-250x140.png" alt="Yolo Community Foundation offers scholarships to support high school seniors" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/11/yolo-community-foundation-offers-scholarships-to-support-high-school-seniors/' title='Yolo Community Foundation offers scholarships to support high school seniors'>Yolo Community Foundation offers scholarships to support high school seniors</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/10/davis-biotech-company-marrone-bio-innovations-offers-new-biopesticide-product/' title='Davis biotech company Marrone Bio Innovations offers new biopesticide product'><img src="https://theaggie.org/wp-content/uploads/2021/03/marronebio_ci_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Davis biotech company Marrone Bio Innovations offers new biopesticide product" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/10/davis-biotech-company-marrone-bio-innovations-offers-new-biopesticide-product/' title='Davis biotech company Marrone Bio Innovations offers new biopesticide product'>Davis biotech company Marrone Bio Innovations offers new biopesticide product</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/09/attempted-sexual-assault-in-davis-apartment-complex-in-drew-circle/' title='Attempted sexual assault in Davis apartment complex in Drew Circle'><img src="https://theaggie.org/wp-content/uploads/2020/10/breakingnews_w18_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Attempted sexual assault in Davis apartment complex in Drew Circle" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/09/attempted-sexual-assault-in-davis-apartment-complex-in-drew-circle/' title='Attempted sexual assault in Davis apartment complex in Drew Circle'>Attempted sexual assault in Davis apartment complex in Drew Circle</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/09/yolo-county-now-using-myturn-for-covid-19-vaccine-distribution/' title='Yolo County now using MyTurn for COVID-19 vaccine distribution'><img src="https://theaggie.org/wp-content/uploads/2021/03/myturn_ci_KATHERINE_HUNG_AGGIE-250x140.png" alt="Yolo County now using MyTurn for COVID-19 vaccine distribution" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/09/yolo-county-now-using-myturn-for-covid-19-vaccine-distribution/' title='Yolo County now using MyTurn for COVID-19 vaccine distribution'>Yolo County now using MyTurn for COVID-19 vaccine distribution</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/12/asian-student-leaders-speak-out-for-community-elderly/' title='Asian student leaders speak out for community, elderly'><img src="https://theaggie.org/wp-content/uploads/2021/03/cultureattacks2_fe_CATHY_TANG_AGGIE-250x140.png" alt="Asian student leaders speak out for community, elderly" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/12/asian-student-leaders-speak-out-for-community-elderly/' title='Asian student leaders speak out for community, elderly'>Asian student leaders speak out for community, elderly</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/10/the-hunt-for-off-campus-housing-begins/' title='The hunt for off-campus housing begins'><img src="https://theaggie.org/wp-content/uploads/2021/03/hosuing_fe_KAITLYN_PANG_AGGIE-250x140.png" alt="The hunt for off-campus housing begins" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/10/the-hunt-for-off-campus-housing-begins/' title='The hunt for off-campus housing begins'>The hunt for off-campus housing begins</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/09/new-uc-davis-club-fosters-connections-with-members-of-the-neurodiverse-community/' title='New UC Davis club fosters connections with members of the neurodiverse community'><img src="https://theaggie.org/wp-content/uploads/2021/03/fcsn_fe_COURTESY-WEB-VERSION-250x140.jpg" alt="New UC Davis club fosters connections with members of the neurodiverse community" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/09/new-uc-davis-club-fosters-connections-with-members-of-the-neurodiverse-community/' title='New UC Davis club fosters connections with members of the neurodiverse community'>New UC Davis club fosters connections with members of the neurodiverse community</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/08/asian-american-professors-and-faculty-members-address-recent-attacks-on-asian-american-community/' title='Asian American professors and faculty members address recent attacks on Asian American community'><img src="https://theaggie.org/wp-content/uploads/2021/03/culturalattacks_fe_MARIO_RODRIGUEZ_AGGIE-250x140.png" alt="Asian American professors and faculty members address recent attacks on Asian American community" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/08/asian-american-professors-and-faculty-members-address-recent-attacks-on-asian-american-community/' title='Asian American professors and faculty members address recent attacks on Asian American community'>Asian American professors and faculty members address recent attacks on Asian American community</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/04/students-and-icc-staff-member-discuss-pursuing-remote-internships-during-the-pandemic/' title='Students and ICC staff member discuss pursuing remote internships during the pandemic'><img src="https://theaggie.org/wp-content/uploads/2021/03/internships_fe_QUINN_SPOONER_AGGIE-250x140.jpg" alt="Students and ICC staff member discuss pursuing remote internships during the pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/04/students-and-icc-staff-member-discuss-pursuing-remote-internships-during-the-pandemic/' title='Students and ICC staff member discuss pursuing remote internships during the pandemic'>Students and ICC staff member discuss pursuing remote internships during the pandemic</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/12/the-editorial-board-shares-favorite-davis-businesses/' title='The Editorial Board shares favorite Davis businesses'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The Editorial Board shares favorite Davis businesses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/12/the-editorial-board-shares-favorite-davis-businesses/' title='The Editorial Board shares favorite Davis businesses'>The Editorial Board shares favorite Davis businesses</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/11/tough-covid-19-conversations-with-housemates-are-inevitable-but-necessary/' title='Tough COVID-19 conversations with housemates are inevitable but necessary'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Tough COVID-19 conversations with housemates are inevitable but necessary" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/11/tough-covid-19-conversations-with-housemates-are-inevitable-but-necessary/' title='Tough COVID-19 conversations with housemates are inevitable but necessary'>Tough COVID-19 conversations with housemates are inevitable but necessary</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/05/the-editorial-board-celebrates-inspirational-women/' title='The Editorial Board celebrates inspirational women'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="The Editorial Board celebrates inspirational women" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/05/the-editorial-board-celebrates-inspirational-women/' title='The Editorial Board celebrates inspirational women'>The Editorial Board celebrates inspirational women</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/04/campus-safety-task-force-must-consider-greater-institutional-change-when-making-its-final-recommendations/' title='Campus safety task force must consider greater institutional change when making its final recommendations'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Campus safety task force must consider greater institutional change when making its final recommendations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/04/campus-safety-task-force-must-consider-greater-institutional-change-when-making-its-final-recommendations/' title='Campus safety task force must consider greater institutional change when making its final recommendations'>Campus safety task force must consider greater institutional change when making its final recommendations</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/26/as-we-approach-the-end-of-the-quarter-now-is-a-good-time-to-reach-out-to-instructors/' title='As we approach the end of the quarter, now is a good time to reach out to instructors'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="As we approach the end of the quarter, now is a good time to reach out to instructors" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/26/as-we-approach-the-end-of-the-quarter-now-is-a-good-time-to-reach-out-to-instructors/' title='As we approach the end of the quarter, now is a good time to reach out to instructors'>As we approach the end of the quarter, now is a good time to reach out to instructors</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/01/reinstate-pe-now-we-must-hold-the-administration-accountable/' title='Reinstate PE now, we must hold the administration accountable'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Reinstate PE now, we must hold the administration accountable" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/01/reinstate-pe-now-we-must-hold-the-administration-accountable/' title='Reinstate PE now, we must hold the administration accountable'>Reinstate PE now, we must hold the administration accountable</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Farmers’ protests highlight India’s failing democracy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'>Farmers’ protests highlight India’s failing democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy-2/' title='Farmers’ protests highlight India’s failing democracy'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Farmers’ protests highlight India’s failing democracy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy-2/' title='Farmers’ protests highlight India’s failing democracy'>Farmers’ protests highlight India’s failing democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="To the men of ASUCD" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'>To the men of ASUCD</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="The paradox of cancel culture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'>The paradox of cancel culture</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/08/reduce-reuse-russia-state-controlled-media/' title='Reduce, reuse, Russia state-controlled media'><img src="https://theaggie.org/wp-content/uploads/2021/03/russiasus_op-250x140.jpg" alt="Reduce, reuse, Russia state-controlled media" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/08/reduce-reuse-russia-state-controlled-media/' title='Reduce, reuse, Russia state-controlled media'>Reduce, reuse, Russia state-controlled media</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/05/give-me-your-tired-your-poor-your-huddled-masses-to-scapegoat/' title='Give me your tired, your poor, your huddled masses to scapegoat'><img src="https://theaggie.org/wp-content/uploads/2021/03/scapegoat_op-250x140.jpg" alt="Give me your tired, your poor, your huddled masses to scapegoat" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/05/give-me-your-tired-your-poor-your-huddled-masses-to-scapegoat/' title='Give me your tired, your poor, your huddled masses to scapegoat'>Give me your tired, your poor, your huddled masses to scapegoat</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/02/why-my-polluted-blood-is-boiling-and-yours-should-be-too/' title='Why my polluted blood is boiling and yours should be too'><img src="https://theaggie.org/wp-content/uploads/2021/03/pfoa_op_CATHY_TANG_AGGIE-250x140.png" alt="Why my polluted blood is boiling and yours should be too" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/02/why-my-polluted-blood-is-boiling-and-yours-should-be-too/' title='Why my polluted blood is boiling and yours should be too'>Why my polluted blood is boiling and yours should be too</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/01/president-bidens-commitment-to-environmental-and-social-justice-are-perfectly-aligned-with-catholic-values/' title='President Biden’s commitment to environmental and social justice are perfectly aligned with Catholic values'><img src="https://theaggie.org/wp-content/uploads/2021/02/catholicclimate_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="President Biden’s commitment to environmental and social justice are perfectly aligned with Catholic values" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/01/president-bidens-commitment-to-environmental-and-social-justice-are-perfectly-aligned-with-catholic-values/' title='President Biden’s commitment to environmental and social justice are perfectly aligned with Catholic values'>President Biden’s commitment to environmental and social justice are perfectly aligned with Catholic values</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/26/why-we-need-to-understand-the-roots-of-riots/' title='Why we need to understand the roots of riots'><img src="https://theaggie.org/wp-content/uploads/2019/04/extremism_op_NATECULL_-e1555093331916-250x140.jpg" alt="Why we need to understand the roots of riots" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/26/why-we-need-to-understand-the-roots-of-riots/' title='Why we need to understand the roots of riots'>Why we need to understand the roots of riots</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/10/with-the-possibility-of-in-person-classes-in-the-fall-students-cower-in-fear-over-the-thought-of-having-to-socialize-with-others-again/' title='With the possibility of in-person classes in the fall, students cower in fear over the thought of having to socialize with others again'><img src="https://theaggie.org/wp-content/uploads/2021/03/socialfear_op-250x140.png" alt="With the possibility of in-person classes in the fall, students cower in fear over the thought of having to socialize with others again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/10/with-the-possibility-of-in-person-classes-in-the-fall-students-cower-in-fear-over-the-thought-of-having-to-socialize-with-others-again/' title='With the possibility of in-person classes in the fall, students cower in fear over the thought of having to socialize with others again'>With the possibility of in-person classes in the fall, students cower in fear over the thought of having to socialize with others again</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/08/punxsutawney-phil-worried-he-messed-up-this-year/' title='Punxsutawney Phil worried he messed up this year'><img src="https://theaggie.org/wp-content/uploads/2021/03/phil_op_KIYOMI_WATSON_AGGIE-250x140.png" alt="Punxsutawney Phil worried he messed up this year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/08/punxsutawney-phil-worried-he-messed-up-this-year/' title='Punxsutawney Phil worried he messed up this year'>Punxsutawney Phil worried he messed up this year</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/02/davis-has-had-0-bike-crashes-since-march-2020-university-promises-to-change-that/' title='Davis has had 0 bike crashes since March 2020; university promises to change that'><img src="https://theaggie.org/wp-content/uploads/2021/03/bikecrash_op_IAN_COSNER-250x140.png" alt="Davis has had 0 bike crashes since March 2020; university promises to change that" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/02/davis-has-had-0-bike-crashes-since-march-2020-university-promises-to-change-that/' title='Davis has had 0 bike crashes since March 2020; university promises to change that'>Davis has had 0 bike crashes since March 2020; university promises to change that</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/22/your-post-valentines-day-reminders-and-remedies/' title='Your post-Valentine’s Day reminders and remedies'><img src="https://theaggie.org/wp-content/uploads/2021/02/postvday_op-250x140.jpg" alt="Your post-Valentine’s Day reminders and remedies" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/22/your-post-valentines-day-reminders-and-remedies/' title='Your post-Valentine’s Day reminders and remedies'>Your post-Valentine’s Day reminders and remedies</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/22/new-super-coronaviruses-discovered/' title='New super-coronaviruses discovered'><img src="https://theaggie.org/wp-content/uploads/2021/02/mutant_op_KATHERINE_FRANKS_AGGIE-250x140.png" alt="New super-coronaviruses discovered" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/22/new-super-coronaviruses-discovered/' title='New super-coronaviruses discovered'>New super-coronaviruses discovered</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/12/race-museums-art-history-speaker-event-highlights-whiteness-of-museums/' title='‘Race, Museums, Art History’ speaker event highlights whiteness of museums'><img src="https://theaggie.org/wp-content/uploads/2021/03/artsaccess_ar_KATHERINE_FRANKS_AGGIE-250x140.png" alt="‘Race, Museums, Art History’ speaker event highlights whiteness of museums" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/12/race-museums-art-history-speaker-event-highlights-whiteness-of-museums/' title='‘Race, Museums, Art History’ speaker event highlights whiteness of museums'>‘Race, Museums, Art History’ speaker event highlights whiteness of museums</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/09/the-new-era-of-tinder/' title='The new era of Tinder'><img src="https://theaggie.org/wp-content/uploads/2021/03/tinder_ar_CATHY_TANG_AGGIE-250x140.png" alt="The new era of Tinder" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/09/the-new-era-of-tinder/' title='The new era of Tinder'>The new era of Tinder</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/08/homemade-brings-healthy-meals-and-community-to-students/' title='Homemade brings healthy meals and community to students'><img src="https://theaggie.org/wp-content/uploads/2021/03/homemade_ar_COURTESY-250x140.jpg" alt="Homemade brings healthy meals and community to students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/08/homemade-brings-healthy-meals-and-community-to-students/' title='Homemade brings healthy meals and community to students'>Homemade brings healthy meals and community to students</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/05/con-drag-ulations-winners/' title='Con-drag-ulations, winners!'><img src="https://theaggie.org/wp-content/uploads/2021/03/rupaul_ar-250x140.jpg" alt="Con-drag-ulations, winners!" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/05/con-drag-ulations-winners/' title='Con-drag-ulations, winners!'>Con-drag-ulations, winners!</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/05/couch-concert-cierra-brown/' title='Couch Concert: Cierra Brown'><img src="https://theaggie.org/wp-content/uploads/2021/03/cierrabrown_ar_QUINN_SPOONER-250x140.jpg" alt="Couch Concert: Cierra Brown" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/05/couch-concert-cierra-brown/' title='Couch Concert: Cierra Brown'>Couch Concert: Cierra Brown</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/12/uc-davis-softball-season-is-in-full-swing/' title='UC Davis Softball season is in full swing'><img src="https://theaggie.org/wp-content/uploads/2021/03/sbseason_sp_QUINN_SPOONER5-250x140.jpg" alt="UC Davis Softball season is in full swing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/12/uc-davis-softball-season-is-in-full-swing/' title='UC Davis Softball season is in full swing'>UC Davis Softball season is in full swing</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/10/big-west-tournament-season/' title='Big West Tournament Season'><img src="https://theaggie.org/wp-content/uploads/2021/03/bigwesttournament_sp_JUSTIN_HAN-250x140.jpg" alt="Big West Tournament Season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/10/big-west-tournament-season/' title='Big West Tournament Season'>Big West Tournament Season</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/08/some-pandemic-changes-may-be-here-to-stay/' title='Some pandemic changes may be here to stay'><img src="https://theaggie.org/wp-content/uploads/2021/03/evolvingsports_sp-250x140.jpg" alt="Some pandemic changes may be here to stay" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/08/some-pandemic-changes-may-be-here-to-stay/' title='Some pandemic changes may be here to stay'>Some pandemic changes may be here to stay</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/05/does-major-league-baseball-have-an-ownership-problem/' title='Does Major League Baseball have an ownership problem?'><img src="https://theaggie.org/wp-content/uploads/2021/03/mlbowners_sp_CATHY_TANG_AGGIE-250x140.png" alt="Does Major League Baseball have an ownership problem?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/05/does-major-league-baseball-have-an-ownership-problem/' title='Does Major League Baseball have an ownership problem?'>Does Major League Baseball have an ownership problem?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/26/new-executive-order-revives-highly-conversed-about-topic-in-sports/' title='New executive order revives highly conversed about topic in sports'><img src="https://theaggie.org/wp-content/uploads/2021/02/bidendiscrimination_sp-250x140.jpg" alt="New executive order revives highly conversed about topic in sports" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/26/new-executive-order-revives-highly-conversed-about-topic-in-sports/' title='New executive order revives highly conversed about topic in sports'>New executive order revives highly conversed about topic in sports</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/12/researchers-develop-new-standard-of-care-to-treat-rare-papillary-kidney-cancer/' title='Researchers develop new standard of care to treat rare papillary kidney cancer'><img src="https://theaggie.org/wp-content/uploads/2021/03/kidneycancer_sc_COURTESY-WEB-VERSION-250x140.jpg" alt="Researchers develop new standard of care to treat rare papillary kidney cancer" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/12/researchers-develop-new-standard-of-care-to-treat-rare-papillary-kidney-cancer/' title='Researchers develop new standard of care to treat rare papillary kidney cancer'>Researchers develop new standard of care to treat rare papillary kidney cancer</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/10/uc-davis-neurological-surgery-faculty-member-awarded-for-research-on-decision-making/' title='UC Davis Neurological Surgery faculty member awarded for research on decision-making'><img src="https://theaggie.org/wp-content/uploads/2021/03/facultyaward_sc_COURTESY-WEB-VERSION-250x140.jpg" alt="UC Davis Neurological Surgery faculty member awarded for research on decision-making" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/10/uc-davis-neurological-surgery-faculty-member-awarded-for-research-on-decision-making/' title='UC Davis Neurological Surgery faculty member awarded for research on decision-making'>UC Davis Neurological Surgery faculty member awarded for research on decision-making</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/09/covid-19-statewide-agriculture-and-farmworker-education-program-strives-to-protect-and-educate-the-agricultural-community-during-the-pandemic/' title='COVID-19 Statewide Agriculture and Farmworker Education Program strives to protect and educate the agricultural community during the pandemic'><img src="https://theaggie.org/wp-content/uploads/2021/03/farmworkers_sc_COURTESY-250x140.png" alt="COVID-19 Statewide Agriculture and Farmworker Education Program strives to protect and educate the agricultural community during the pandemic" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/09/covid-19-statewide-agriculture-and-farmworker-education-program-strives-to-protect-and-educate-the-agricultural-community-during-the-pandemic/' title='COVID-19 Statewide Agriculture and Farmworker Education Program strives to protect and educate the agricultural community during the pandemic'>COVID-19 Statewide Agriculture and Farmworker Education Program strives to protect and educate the agricultural community during the pandemic</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/08/social-media-contributes-to-the-spread-of-misinformation-about-vaccinations-but-can-be-a-powerful-tool-when-used-responsibly/' title='Social media contributes to the spread of misinformation about vaccinations, but can be a powerful tool when used responsibly'><img src="https://theaggie.org/wp-content/uploads/2021/03/fakenews_sc_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Social media contributes to the spread of misinformation about vaccinations, but can be a powerful tool when used responsibly" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/08/social-media-contributes-to-the-spread-of-misinformation-about-vaccinations-but-can-be-a-powerful-tool-when-used-responsibly/' title='Social media contributes to the spread of misinformation about vaccinations, but can be a powerful tool when used responsibly'>Social media contributes to the spread of misinformation about vaccinations, but can be a powerful tool when used responsibly</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/03/05/uc-davis-strawberry-breeding-program-releases-latest-strawberry-varieties-ucd-finn-and-ucd-mojo/' title='UC Davis Strawberry Breeding Program releases latest strawberry varieties: UCD Finn and UCD Mojo'><img src="https://theaggie.org/wp-content/uploads/2021/03/newstrawbs_sc_KAITLYN_PANG_AGGIE-250x140.png" alt="UC Davis Strawberry Breeding Program releases latest strawberry varieties: UCD Finn and UCD Mojo" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/03/05/uc-davis-strawberry-breeding-program-releases-latest-strawberry-varieties-ucd-finn-and-ucd-mojo/' title='UC Davis Strawberry Breeding Program releases latest strawberry varieties: UCD Finn and UCD Mojo'>UC Davis Strawberry Breeding Program releases latest strawberry varieties: UCD Finn and UCD Mojo</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image13.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/picnicphoto_ph_Zoe-e1525196651263.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/yearh_ph21_Kaila_Mattera.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-63834" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2020/" itemprop="name"><span class="menu-title">Best of Davis 2020</span></a></li>
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/19/us-supreme-court-rules-trump-administration-improperly-ended-daca-program/">
	                       	    	<span class="story-title">US Supreme Court rules Trump administration improperly ended DACA program</span>
	                            	<span class="story-time">  - June 19, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/16/uc-davis-counseling-services-staff-at-odds-with-shcs-leadership-over-summer-furloughs/">
	                       	    	<span class="story-title">UC Davis Counseling Services staff at odds with SHCS leadership over summer furloughs</span>
	                            	<span class="story-time">  - June 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/09/senior-issue-2020/">
	                       	    	<span class="story-title">Senior Issue 2020</span>
	                            	<span class="story-time">  - June 9, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/02/academic-senate-allows-instructors-to-make-finals-optional-in-light-of-pandemic-protests/">
	                       	    	<span class="story-title">Academic Senate allows instructors to make finals optional in light of pandemic, protests</span>
	                            	<span class="story-time">  - June 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/01/students-community-members-protest-police-brutality-after-police-killing-of-george-floyd/">
	                       	    	<span class="story-title">Students, community members protest police brutality after police killing of George Floyd</span>
	                            	<span class="story-time">  - June 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/the-editorial-board-shares-favorite-davis-businesses/">
	                       	    	<span class="story-title">The Editorial Board shares favorite Davis businesses</span>
	                            	<span class="story-time">  - 10 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/race-museums-art-history-speaker-event-highlights-whiteness-of-museums/">
	                       	    	<span class="story-title">‘Race, Museums, Art History’ speaker event highlights whiteness of museums</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/uc-davis-softball-season-is-in-full-swing/">
	                       	    	<span class="story-title">UC Davis Softball season is in full swing</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/asian-student-leaders-speak-out-for-community-elderly/">
	                       	    	<span class="story-title">Asian student leaders speak out for community, elderly</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/researchers-develop-new-standard-of-care-to-treat-rare-papillary-kidney-cancer/">
	                       	    	<span class="story-title">Researchers develop new standard of care to treat rare papillary kidney cancer</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/">
	                       	    	<span class="story-title">The procrastination panic. You just had to be there.</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/yolo-county-vaccine-distribution-extended-to-frontline-workers/">
	                       	    	<span class="story-title">Yolo County vaccine distribution extended to frontline workers</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/12/football-home-opener-postponed-to-march-20-due-to-covid-19-concerns/">
	                       	    	<span class="story-title">Football home opener postponed to March 20 due to COVID-19 concerns</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/11/yolo-community-foundation-offers-scholarships-to-support-high-school-seniors/">
	                       	    	<span class="story-title">Yolo Community Foundation offers scholarships to support high school seniors</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/03/11/tough-covid-19-conversations-with-housemates-are-inevitable-but-necessary/">
	                       	    	<span class="story-title">Tough COVID-19 conversations with housemates are inevitable but necessary</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-67681" class="post-67681 post type-post status-publish format-standard has-post-thumbnail hentry category-cartoon-opinion category-opinion">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2021/03/procrastinationpanic_op-315x445.png);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2021/03/procrastinationpanic_op-315x445.png" alt="The procrastination panic. You just had to be there." style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">The procrastination panic. You just had to be there.</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by By KE LIN — keylin@ucdavis.edu " rel="author">By KE LIN — keylin@ucdavis.edu </a>
        </div>

    <div class="date">14 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2021%2F03%2F12%2Fthe-procrastination-panic-you-just-had-to-be-there%2F+-+The+procrastination+panic.+You+just+had+to+be+there." title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2021%2F03%2F12%2Fthe-procrastination-panic-you-just-had-to-be-there%2F&amp;t=The+procrastination+panic.+You+just+had+to+be+there." title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2021%2F03%2F12%2Fthe-procrastination-panic-you-just-had-to-be-there%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2021%2F03%2F12%2Fthe-procrastination-panic-you-just-had-to-be-there%2F&amp;summary=The+procrastination+panic.+You+just+had+to+be+there.&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/BtTKfidek2UtCFX1_gsGQbDzZfYvPYqXD4Kl-Ljbw0gLOtTs-JrefdaRnnFts4ZX8MvRIsG0TLOTBaFIDex9PQGkJGgIS9crux1SMPfj1DUNGQ_e8KSSogXZYS16kifIk0qqMRXX" alt=""/></figure>



<p>&nbsp;<strong>Drawn by: Ke Lin –– </strong><a href="mailto:keylin@ucdavis.edu"><strong>keylin@ucdavis.edu</strong></a><strong>&nbsp;&nbsp;</strong><br></p>



<p><strong>Disclaimer: </strong>(This cartoon is humor and/or satire, and its content is purely fictional. The story and names of “sources” are fictionalized.)<br></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-67681 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/03/12/the-editorial-board-shares-favorite-davis-businesses/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-300x302.jpg" alt="The Editorial Board shares favorite Davis businesses" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">The Editorial Board shares favorite Davis businesses</h4>
							        <div class="entry-excerpt">In light of the struggles that local businesses have faced during the pande</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/03/11/tough-covid-19-conversations-with-housemates-are-inevitable-but-necessary/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-299x150.jpg" alt="Tough COVID-19 conversations with housemates are inevitable but necessary" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Tough COVID-19 conversations with housemates are inevitable but necessary</h4>
							        <div class="entry-excerpt">It’s important to still be considerate of housemates as restrictions ease</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/03/10/with-the-possibility-of-in-person-classes-in-the-fall-students-cower-in-fear-over-the-thought-of-having-to-socialize-with-others-again/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/03/socialfear_op-299x150.png" alt="With the possibility of in-person classes in the fall, students cower in fear over the thought of having to socialize with others again" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">With the possibility of in-person classes in the fall, students cower in fear over the thought of having to socialize with others again</h4>
							        <div class="entry-excerpt">Other students in my university? It’s more likely than you think With the</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/03/09/this-lent-i-am-simply-going-to-give-up/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/03/lent_op_QUINN_SPOONER-299x150.jpg" alt="This Lent, I am simply going to give up" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">This Lent, I am simply going to give up</h4>
							        <div class="entry-excerpt">I find myself resonating with Squidward more and more each day Lent is hone</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/03/08/opening-up-canvas-like/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/03/quarter_op-299x150.png" alt="Opening up Canvas like&#8230;" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Opening up Canvas like&#8230;</h4>
							        <div class="entry-excerpt">Drawn by: Rushi Tawade –– rntawade@ucdavis.edu&nbsp; Disclaimer: (This </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/12/the-procrastination-panic-you-just-had-to-be-there/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=xHatTkTAq2neOOOq" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="xHatTkTAq2neOOOq" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67681' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2021-03-12T09:00:13-08:00"/>
            <meta itemprop="dateModified" content="2021-03-11T14:13:51-08:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2021/03/procrastinationpanic_op.png"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jYXNpdGFzLnRhbmRlbXByb3BlcnRpZXMuY29tLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/CAS_CHA-Cal-Aggie-Ad-1.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9hbmRlcnNvbnBsYWNlLnRhbmRlbXByb3BlcnRpZXMuY29tLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/Housing-Day-Aggie-Ad.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9hcmxpbmd0b25mYXJtLnRhbmRlbXByb3BlcnRpZXMuY29tLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/California-Aggie-Ad-ARLINGTON.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cDovL3d3dy55b2xvcHJvcGVydHltYW5hZ2VtZW50LmNvbS8-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/Yolo-Property-Management-ADs-2020_ONLINE_Sidebar-Large-Vertical-Banner_Updated.gif" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9hZG9iZS50YW5kZW1wcm9wZXJ0aWVzLmNvbQ--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/Adobe-at-Evergreen.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jaGFwYXJyYWwudGFuZGVtcHJvcGVydGllcy5jb20v" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/CHP-Cal-Aggie-Ad-4.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly9jcmFuYnJvb2sudGFuZGVtcHJvcGVydGllcy5jb20v" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/Cranbrook.png" alt>
        </a>
    </div></div><div class="test custom-class widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=c3VuZGFuY2UudGFuZGVtcHJvcGVydGllcy5jb20-" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/Sundance.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly93aWxsb3dzLnRhbmRlbXByb3BlcnRpZXMuY29tLw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/02/California-Aggie-Ad-WILLOWS.jpg" alt>
        </a>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=4a0a91d0b014d64b3493d505f2b0d5a8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>