<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions

The Public Employment" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>UC Davis violated labor law when terminating temporary counselors, state agency alleges - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions The Public Employment Relations Board UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions"/>
<link rel="canonical" href="https://theaggie.org/2018/11/13/uc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UC Davis violated labor law when terminating temporary counselors, state agency alleges - The Aggie" />
<meta property="og:description" content="UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions The Public Employment Relations Board UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions" />
<meta property="og:url" content="https://theaggie.org/2018/11/13/uc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Campus News" />
<meta property="article:published_time" content="2018-11-14T07:55:29+00:00" />
<meta property="article:modified_time" content="2018-11-14T00:20:39+00:00" />
<meta property="og:updated_time" content="2018-11-14T00:20:39+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions The Public Employment Relations Board UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions" />
<meta name="twitter:title" content="UC Davis violated labor law when terminating temporary counselors, state agency alleges - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/theaggie.org\/","sameAs":[],"@id":"https:\/\/theaggie.org\/#organization","name":"The Aggie","logo":"https:\/\/theaggie.org\/wp-content\/uploads\/2016\/02\/Unknown1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; UC Davis violated labor law when terminating temporary counselors, state agency alleges Comments Feed" href="https://theaggie.org/2018/11/13/uc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=3d0ab6fe446d9856d8c755e1b1938527"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=3d0ab6fe446d9856d8c755e1b1938527' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=3d0ab6fe446d9856d8c755e1b1938527' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=3d0ab6fe446d9856d8c755e1b1938527' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=3d0ab6fe446d9856d8c755e1b1938527' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=3d0ab6fe446d9856d8c755e1b1938527' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/theaggie.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"55081","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=55081' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F11%2F13%2Fuc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F11%2F13%2Fuc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=1FA18759CF8EE9538EF0591E2BB985F6');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1542206450"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-55081 single-format-standard chrome singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fweedmaps.com%2Fdeliveries%2Fmary-jane-finder" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/09/MJF_web.gif" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/be-wary-of-email-phone-call-scams-warns-police-department/' title='Be wary of email, phone call scams, warns police department'><img src="https://theaggie.org/wp-content/uploads/2018/11/emailscams_ca7_JAMIECHEN_AGGIE-01.png" alt="Be wary of email, phone call scams, warns police department" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/be-wary-of-email-phone-call-scams-warns-police-department/' title='Be wary of email, phone call scams, warns police department'>Be wary of email, phone call scams, warns police department</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/uc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges/' title='UC Davis violated labor law when terminating temporary counselors, state agency alleges'><img src="https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE.jpg" alt="UC Davis violated labor law when terminating temporary counselors, state agency alleges" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/uc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges/' title='UC Davis violated labor law when terminating temporary counselors, state agency alleges'>UC Davis violated labor law when terminating temporary counselors, state agency alleges</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/classes-cancelled-due-to-poor-air-quality/' title='Classes cancelled due to poor air quality'><img src="https://theaggie.org/wp-content/uploads/2018/11/poorair_ca_quinn-spooner.jpg" alt="Classes cancelled due to poor air quality" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/classes-cancelled-due-to-poor-air-quality/' title='Classes cancelled due to poor air quality'>Classes cancelled due to poor air quality</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/after-ucop-denies-right-to-academic-freedom-uc-librarians-circulate-petition/' title='After UCOP denies right to academic freedom, UC librarians circulate petition'><img src="https://theaggie.org/wp-content/uploads/2018/11/academicfreedom_ca7_NICHOLAS_CHAN_AGGIE-FILE.jpg-e1541371724959.jpg" alt="After UCOP denies right to academic freedom, UC librarians circulate petition" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/after-ucop-denies-right-to-academic-freedom-uc-librarians-circulate-petition/' title='After UCOP denies right to academic freedom, UC librarians circulate petition'>After UCOP denies right to academic freedom, UC librarians circulate petition</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/as-afscme-strike-ends-the-voices-of-the-people-remain/' title='As AFSCME strike ends, the voices of the people remain'><img src="https://theaggie.org/wp-content/uploads/2018/10/AFSCMEvoices_ca7_DIANA_LI-e1540675536243.jpg" alt="As AFSCME strike ends, the voices of the people remain" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/as-afscme-strike-ends-the-voices-of-the-people-remain/' title='As AFSCME strike ends, the voices of the people remain'>As AFSCME strike ends, the voices of the people remain</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/davis-senior-high-hosted-its-first-robotics-competition-in-davis/' title='Davis Senior High hosted its first robotics competition in Davis'><img src="https://theaggie.org/wp-content/uploads/2018/02/robotics_ci_JEREMY-DANG_AGGIE.png" alt="Davis Senior High hosted its first robotics competition in Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/davis-senior-high-hosted-its-first-robotics-competition-in-davis/' title='Davis Senior High hosted its first robotics competition in Davis'>Davis Senior High hosted its first robotics competition in Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/police-logs-61/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/police-logs-61/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/central-park-gardens-hosts-annual-open-house-and-plant-sale/' title='Central Park Gardens hosts annual Open House and Plant Sale'><img src="https://theaggie.org/wp-content/uploads/2018/11/plantsale_ci_JORDAN_CHOW.jpg" alt="Central Park Gardens hosts annual Open House and Plant Sale" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/central-park-gardens-hosts-annual-open-house-and-plant-sale/' title='Central Park Gardens hosts annual Open House and Plant Sale'>Central Park Gardens hosts annual Open House and Plant Sale</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/dui-suspect-drives-into-local-7-eleven/' title='DUI suspect drives into local 7-Eleven'><img src="https://theaggie.org/wp-content/uploads/2018/03/dui_fe_JEREMY-DANG_AGGIE-01-e1520279705150.jpg" alt="DUI suspect drives into local 7-Eleven" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/dui-suspect-drives-into-local-7-eleven/' title='DUI suspect drives into local 7-Eleven'>DUI suspect drives into local 7-Eleven</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/11/cannabis-out-for-delivery/' title='Cannabis out for delivery'><img src="https://theaggie.org/wp-content/uploads/2018/11/deliverycannabis_ci_RAELHANUS_AGGIE.jpg" alt="Cannabis out for delivery" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/11/cannabis-out-for-delivery/' title='Cannabis out for delivery'>Cannabis out for delivery</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/students-sleep-work-with-sheep-cows-swine-horses/' title='Students sleep, work with sheep, cows, swine, horses'><img src="https://theaggie.org/wp-content/uploads/2018/11/Farmliving_fe_CAITLYN_SAMPLEY_AGGIE-250x140.jpg" alt="Students sleep, work with sheep, cows, swine, horses" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/students-sleep-work-with-sheep-cows-swine-horses/' title='Students sleep, work with sheep, cows, swine, horses'>Students sleep, work with sheep, cows, swine, horses</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/11/uc-davis-to-offer-first-ever-asl-course/' title='UC Davis to offer first-ever ASL course'><img src="https://theaggie.org/wp-content/uploads/2018/11/aslcourse_fe_OLIVIA-KOTLAREK_AGGIE-01-250x140.png" alt="UC Davis to offer first-ever ASL course" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/11/uc-davis-to-offer-first-ever-asl-course/' title='UC Davis to offer first-ever ASL course'>UC Davis to offer first-ever ASL course</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/11/is-uc-davis-still-a-safe-school-for-students/' title='Is UC Davis still a safe school for students?'><img src="https://theaggie.org/wp-content/uploads/2018/11/campussafety_fe_LUIS-LOPEZ_AGGIE-250x140.jpg" alt="Is UC Davis still a safe school for students?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/11/is-uc-davis-still-a-safe-school-for-students/' title='Is UC Davis still a safe school for students?'>Is UC Davis still a safe school for students?</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/the-freshman-transition-from-pond-to-lake/' title='The freshman transition: From pond to lake'><img src="https://theaggie.org/wp-content/uploads/2018/11/freshmanupdate_fe_ANDREA-GONZALEZ_AGGIE-250x140.jpg" alt="The freshman transition: From pond to lake" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/the-freshman-transition-from-pond-to-lake/' title='The freshman transition: From pond to lake'>The freshman transition: From pond to lake</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/social-life-in-college-how-important-it-is-how-to-maintain-one/' title='Social life in college — How important it is, how to maintain one'><img src="https://theaggie.org/wp-content/uploads/2018/11/Sociallife_fe_CAITLYN_SAMPLEY_AGGIE-250x140.jpg" alt="Social life in college — How important it is, how to maintain one" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/social-life-in-college-how-important-it-is-how-to-maintain-one/' title='Social life in college — How important it is, how to maintain one'>Social life in college — How important it is, how to maintain one</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/you-voted-now-what/' title='You voted. Now what?'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="You voted. Now what?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/you-voted-now-what/' title='You voted. Now what?'>You voted. Now what?</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/08/senate-endorsements-consider-the-following-7/' title='Senate endorsements: consider the following'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Senate endorsements: consider the following" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/08/senate-endorsements-consider-the-following-7/' title='Senate endorsements: consider the following'>Senate endorsements: consider the following</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/01/prospective-senators-read-before-you-run/' title='Prospective senators: read before you run'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Prospective senators: read before you run" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/01/prospective-senators-read-before-you-run/' title='Prospective senators: read before you run'>Prospective senators: read before you run</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/01/student-leaders-botch-response-to-anti-semitism-once-again/' title='Student leaders botch response to anti-Semitism once again'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Student leaders botch response to anti-Semitism once again" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/01/student-leaders-botch-response-to-anti-semitism-once-again/' title='Student leaders botch response to anti-Semitism once again'>Student leaders botch response to anti-Semitism once again</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/26/no-blackface-this-halloween-or-ever/' title='No blackface this Halloween — or ever'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE.jpg" alt="No blackface this Halloween — or ever" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/26/no-blackface-this-halloween-or-ever/' title='No blackface this Halloween — or ever'>No blackface this Halloween — or ever</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/guest-the-benefits-of-the-student-advocate/' title='Guest: The benefits of the student advocate'><img src="https://theaggie.org/wp-content/uploads/2018/11/guestasucd_op.jpg" alt="Guest: The benefits of the student advocate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/guest-the-benefits-of-the-student-advocate/' title='Guest: The benefits of the student advocate'>Guest: The benefits of the student advocate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/22/guest-our-housing-at-their-cost-a-call-for-student-solidarity-with-uc-workers/' title='Guest: Our housing at their cost: A call for student solidarity with UC workers'><img src="https://theaggie.org/wp-content/uploads/2018/10/housing_op_Danielle_Moffat.jpg" alt="Guest: Our housing at their cost: A call for student solidarity with UC workers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/22/guest-our-housing-at-their-cost-a-call-for-student-solidarity-with-uc-workers/' title='Guest: Our housing at their cost: A call for student solidarity with UC workers'>Guest: Our housing at their cost: A call for student solidarity with UC workers</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/17/letter-to-the-editor-administration-counters-the-aggies-editorial-criticizing-uc-davis-response-to-anti-semitic-fliers/' title='Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/17/letter-to-the-editor-administration-counters-the-aggies-editorial-criticizing-uc-davis-response-to-anti-semitic-fliers/' title='Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers'>Letter to the Editor: Administration counters The Aggie’s editorial criticizing UC Davis response to anti-Semitic fliers</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/12/letter-to-the-editor-interfaith-statement-addressing-anti-semitic-fliers-at-uc-davis/' title='Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/12/letter-to-the-editor-interfaith-statement-addressing-anti-semitic-fliers-at-uc-davis/' title='Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis'>Letter to the Editor: Interfaith statement addressing anti-Semitic fliers at UC Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/10/11/guest-congregation-bet-haverim-condemns-recent-anti-semitic-flyers-at-uc-davis/' title='Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2018/10/bethaverim_op_NICHOLAS_CHAN.jpg" alt="Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/10/11/guest-congregation-bet-haverim-condemns-recent-anti-semitic-flyers-at-uc-davis/' title='Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis'>Guest: Congregation Bet Haverim condemns recent anti-Semitic flyers at UC Davis</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/social-media-echo-chambers-fake-news-and-confirmation-bias-in-the-online-era/' title='Social Media Echo Chambers: Fake news and confirmation bias in the online era'><img src="https://theaggie.org/wp-content/uploads/2018/11/Twitter_op.jpg" alt="Social Media Echo Chambers: Fake news and confirmation bias in the online era" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/social-media-echo-chambers-fake-news-and-confirmation-bias-in-the-online-era/' title='Social Media Echo Chambers: Fake news and confirmation bias in the online era'>Social Media Echo Chambers: Fake news and confirmation bias in the online era</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/an-american-identity-of-fear-mongering/' title='An American identity of fear-mongering'><img src="https://theaggie.org/wp-content/uploads/2018/04/headshotHJ.png" alt="An American identity of fear-mongering" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/an-american-identity-of-fear-mongering/' title='An American identity of fear-mongering'>An American identity of fear-mongering</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/07/lies-on-instagram/' title='Lies on Instagram'><img src="https://theaggie.org/wp-content/uploads/2018/11/socialmedia_op.jpg" alt="Lies on Instagram" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/07/lies-on-instagram/' title='Lies on Instagram'>Lies on Instagram</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/04/metoo-is-scared-of-the-sex-talk/' title='#MeToo is scared of the sex talk'><img src="https://theaggie.org/wp-content/uploads/2018/11/desire_op_RAELHANUS_AGGIE.png" alt="#MeToo is scared of the sex talk" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/04/metoo-is-scared-of-the-sex-talk/' title='#MeToo is scared of the sex talk'>#MeToo is scared of the sex talk</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/01/a-democracy-that-discourages-voting/' title='A democracy that discourages voting'><img src="https://theaggie.org/wp-content/uploads/2018/11/Voting_op_CAITLYN_SAMPLEY_AGGIE.jpg" alt="A democracy that discourages voting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/01/a-democracy-that-discourages-voting/' title='A democracy that discourages voting'>A democracy that discourages voting</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/cartoon-you-get-what-you-vote-for/' title='Cartoon: You Get What You Vote For'><img src="https://theaggie.org/wp-content/uploads/2018/11/image1-3.jpg" alt="Cartoon: You Get What You Vote For" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/cartoon-you-get-what-you-vote-for/' title='Cartoon: You Get What You Vote For'>Cartoon: You Get What You Vote For</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/humor-delta-of-venus-designated-official-meeting-place-for-cool-instructor-office-hours/' title='Humor: Delta of Venus designated official meeting place for &#8220;cool&#8221; instructor office hours'><img src="https://theaggie.org/wp-content/uploads/2018/11/venus_op_ALLYSON-KO_AGGIE.jpg" alt="Humor: Delta of Venus designated official meeting place for &#8220;cool&#8221; instructor office hours" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/humor-delta-of-venus-designated-official-meeting-place-for-cool-instructor-office-hours/' title='Humor: Delta of Venus designated official meeting place for &#8220;cool&#8221; instructor office hours'>Humor: Delta of Venus designated official meeting place for &#8220;cool&#8221; instructor office hours</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/12/humor-crepeville-admits-infestation-publicity-stunt-was-not-that-great-of-an-idea/' title='Humor: Crepeville admits infestation publicity stunt was “not that great of an idea”'><img src="https://theaggie.org/wp-content/uploads/2018/11/crepevillespoof_op.jpg" alt="Humor: Crepeville admits infestation publicity stunt was “not that great of an idea”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/12/humor-crepeville-admits-infestation-publicity-stunt-was-not-that-great-of-an-idea/' title='Humor: Crepeville admits infestation publicity stunt was “not that great of an idea”'>Humor: Crepeville admits infestation publicity stunt was “not that great of an idea”</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/11/cartoon-sht-humanities-majors-hear/' title='Cartoon: Sh*t Humanities Majors Hear'><img src="https://theaggie.org/wp-content/uploads/2018/11/image1.png" alt="Cartoon: Sh*t Humanities Majors Hear" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/11/cartoon-sht-humanities-majors-hear/' title='Cartoon: Sh*t Humanities Majors Hear'>Cartoon: Sh*t Humanities Majors Hear</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/cartoon-lonely-office-hours/' title='Cartoon: Lonely Office Hours'><img src="https://theaggie.org/wp-content/uploads/2018/11/image1-2.jpg" alt="Cartoon: Lonely Office Hours" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/cartoon-lonely-office-hours/' title='Cartoon: Lonely Office Hours'>Cartoon: Lonely Office Hours</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/bullet-journaling-here-to-stay/' title='Bullet journaling here to stay'><img src="https://theaggie.org/wp-content/uploads/2018/11/bujo_ar_TESSA_KOGA_AGGIE-250x140.png" alt="Bullet journaling here to stay" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/bullet-journaling-here-to-stay/' title='Bullet journaling here to stay'>Bullet journaling here to stay</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/playlist-to-accompany-dreaded-midterm-season/' title='Playlist to accompany dreaded midterm season'><img src="https://theaggie.org/wp-content/uploads/2018/11/midtermplaylist_ar_JEREMY-DANG_AGGIE-250x140.png" alt="Playlist to accompany dreaded midterm season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/playlist-to-accompany-dreaded-midterm-season/' title='Playlist to accompany dreaded midterm season'>Playlist to accompany dreaded midterm season</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/tipping-etiquette-in-davis/' title='Tipping etiquette in Davis'><img src="https://theaggie.org/wp-content/uploads/2018/11/tippingculture_ar-250x140.jpg" alt="Tipping etiquette in Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/tipping-etiquette-in-davis/' title='Tipping etiquette in Davis'>Tipping etiquette in Davis</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/11/memoir-fiction-comes-to-the-avid-reader/' title='Memoir fiction comes to the Avid Reader'><img src="https://theaggie.org/wp-content/uploads/2018/11/avidreader_ar_ZACHARY-LACSON_AGGIE-250x140.jpg" alt="Memoir fiction comes to the Avid Reader" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/11/memoir-fiction-comes-to-the-avid-reader/' title='Memoir fiction comes to the Avid Reader'>Memoir fiction comes to the Avid Reader</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/11/robyn-honey/' title='Robyn: “Honey”'><img src="https://theaggie.org/wp-content/uploads/2018/11/robyn_ar_ALLYSON-KO_AGGIE-250x140.jpg" alt="Robyn: “Honey”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/11/robyn-honey/' title='Robyn: “Honey”'>Robyn: “Honey”</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/lakers-rockets-tussle-highlights-nbas-history-of-fighting/' title='Lakers-Rockets tussle highlights NBA’s history of fighting'><img src="https://theaggie.org/wp-content/uploads/2018/11/nbafights-graphic-250x140.jpg" alt="Lakers-Rockets tussle highlights NBA’s history of fighting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/lakers-rockets-tussle-highlights-nbas-history-of-fighting/' title='Lakers-Rockets tussle highlights NBA’s history of fighting'>Lakers-Rockets tussle highlights NBA’s history of fighting</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/12/inside-the-game-dylan-wood/' title='Inside the game: Dylan Wood'><img src="https://theaggie.org/wp-content/uploads/2018/11/dylanwood_sp_JASON-SPENCER_UC-DAVIS-ATHLETICS-250x140.jpg" alt="Inside the game: Dylan Wood" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/12/inside-the-game-dylan-wood/' title='Inside the game: Dylan Wood'>Inside the game: Dylan Wood</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/red-sox-beat-dodgers-take-home-world-series-championship/' title='Red Sox beat Dodgers, take home World Series Championship'><img src="https://theaggie.org/wp-content/uploads/2018/11/wsrecap_sp_ANDREA-GONZALEZ_AGGIE-250x140.jpg" alt="Red Sox beat Dodgers, take home World Series Championship" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/red-sox-beat-dodgers-take-home-world-series-championship/' title='Red Sox beat Dodgers, take home World Series Championship'>Red Sox beat Dodgers, take home World Series Championship</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/aggies-gear-up-for-2018-19-season/' title='Aggies gear up for 2018-19 season'><img src="https://theaggie.org/wp-content/uploads/2018/11/ucdbasketballpreview_sp_OLIVIA-KOTLAREK_AGGIE-01-1-250x140.png" alt="Aggies gear up for 2018-19 season" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/aggies-gear-up-for-2018-19-season/' title='Aggies gear up for 2018-19 season'>Aggies gear up for 2018-19 season</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/05/aggies-win-sixth-straight-game-in-comfortable-fashion/' title='Aggies win sixth straight game in comfortable fashion'><img src="https://theaggie.org/wp-content/uploads/2018/11/fbvsnau_sp_IAN_JONES-250x140.jpg" alt="Aggies win sixth straight game in comfortable fashion" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/05/aggies-win-sixth-straight-game-in-comfortable-fashion/' title='Aggies win sixth straight game in comfortable fashion'>Aggies win sixth straight game in comfortable fashion</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/13/uc-davis-researchers-win-grant-to-study-dna-based-computer-memory/' title='UC Davis researchers win grant to study DNA-based computer memory'><img src="https://theaggie.org/wp-content/uploads/2018/11/DNAdata_sc_JOSH-HIHATH_COURTESY-e1541398918188-250x140.png" alt="UC Davis researchers win grant to study DNA-based computer memory" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/13/uc-davis-researchers-win-grant-to-study-dna-based-computer-memory/' title='UC Davis researchers win grant to study DNA-based computer memory'>UC Davis researchers win grant to study DNA-based computer memory</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/giving-coral-reefs-a-second-chance/' title='Giving coral reefs a second chance'><img src="https://theaggie.org/wp-content/uploads/2018/11/coralreef_sc-250x140.jpg" alt="Giving coral reefs a second chance" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/giving-coral-reefs-a-second-chance/' title='Giving coral reefs a second chance'>Giving coral reefs a second chance</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/09/how-to-train-your-donkey/' title='How to train your donkey'><img src="https://theaggie.org/wp-content/uploads/2018/11/donkey_sc_QUINN_SPOONER-250x140.jpg" alt="How to train your donkey" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/09/how-to-train-your-donkey/' title='How to train your donkey'>How to train your donkey</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/01/flocking-isnt-just-for-birds/' title='Flocking Isn’t Just For Birds'><img src="https://theaggie.org/wp-content/uploads/2018/11/flocking_sc_TESSA-KOGA_AGGIE-250x140.png" alt="Flocking Isn’t Just For Birds" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/01/flocking-isnt-just-for-birds/' title='Flocking Isn’t Just For Birds'>Flocking Isn’t Just For Birds</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/11/01/two-cemeteries/' title='Two Cemeteries'><img src="https://theaggie.org/wp-content/uploads/2018/10/cemetary_sc_TRACI-MCCLUNG_COURTESY-250x140.jpg" alt="Two Cemeteries" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/11/01/two-cemeteries/' title='Two Cemeteries'>Two Cemeteries</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/be-wary-of-email-phone-call-scams-warns-police-department/">
	                       	    	<span class="story-title">Be wary of email, phone call scams, warns police department</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/bullet-journaling-here-to-stay/">
	                       	    	<span class="story-title">Bullet journaling here to stay</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/playlist-to-accompany-dreaded-midterm-season/">
	                       	    	<span class="story-title">Playlist to accompany dreaded midterm season</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/uc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges/">
	                       	    	<span class="story-title">UC Davis violated labor law when terminating temporary counselors, state agency alleges</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/davis-senior-high-hosted-its-first-robotics-competition-in-davis/">
	                       	    	<span class="story-title">Davis Senior High hosted its first robotics competition in Davis</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/lakers-rockets-tussle-highlights-nbas-history-of-fighting/">
	                       	    	<span class="story-title">Lakers-Rockets tussle highlights NBA’s history of fighting</span>
	                            	<span class="story-time">  - 7 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/police-logs-61/">
	                       	    	<span class="story-title">Police Logs</span>
	                            	<span class="story-time">  - 14 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/classes-cancelled-due-to-poor-air-quality/">
	                       	    	<span class="story-title">Classes cancelled due to poor air quality</span>
	                            	<span class="story-time">  - 20 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/cartoon-you-get-what-you-vote-for/">
	                       	    	<span class="story-title">Cartoon: You Get What You Vote For</span>
	                            	<span class="story-time">  - 21 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/11/13/humor-delta-of-venus-designated-official-meeting-place-for-cool-instructor-office-hours/">
	                       	    	<span class="story-title">Humor: Delta of Venus designated official meeting place for &#8220;cool&#8221; instructor office hours</span>
	                            	<span class="story-time">  - 21 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-55081" class="post-55081 post type-post status-publish format-standard hentry category-campus category-uc">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">UC Davis violated labor law when terminating temporary counselors, state agency alleges</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Sabrina Habchi  — campus@theaggie.org" rel="author">Sabrina Habchi  — campus@theaggie.org</a>
        </div>

    <div class="date">7 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2018%2F11%2F13%2Fuc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges%2F+-+UC+Davis+violated+labor+law+when+terminating+temporary+counselors%2C+state+agency+alleges" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2018%2F11%2F13%2Fuc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges%2F&amp;t=UC+Davis+violated+labor+law+when+terminating+temporary+counselors%2C+state+agency+alleges" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F11%2F13%2Fuc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F11%2F13%2Fuc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges%2F&amp;summary=UC+Davis+violated+labor+law+when+terminating+temporary+counselors%2C+state+agency+alleges&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_54889" style="width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-54889" src="https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE.jpg" alt="" width="900" height="600" srcset="https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE.jpg 900w, https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE-400x267.jpg 400w, https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE-768x512.jpg 768w, https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE-640x427.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">REBECCA CAMPBELL / AGGIE</figcaption></figure>
<p><strong>UC Davis terminated employees during negotiations while other UCs transferred temporary workers to career positions</strong></p>
<p><span style="font-weight: 400;">The Public Employment Relations Board has filed an official complaint on behalf of  University Professional and Technical Employees (UPTE), a university labor union, alleging that UC Davis violated labor laws in its termination of contracted counselors during the summer of 2017. This is the second of recently filed </span><a href="https://theaggie.org/2018/10/16/filed-complaints-charge-uc-with-illegal-union-busting-activity/"><span style="font-weight: 400;">complaints</span></a><span style="font-weight: 400;"> against the UC by the Public Employment Relations Board (PERB), a state agency which enforces the state’s labor relations statutes.  </span></p>
<p><span style="font-weight: 400;">The termination of the counselors was explained in a previous </span><a href="https://theaggie.org/2018/02/01/internal-audit-reveals-steep-decline-counselors-250000-worth-questionably-allocated-funds/"><span style="font-weight: 400;">article</span></a><span style="font-weight: 400;"> published in The California Aggie which acknowledged that the 10 employees were hired on a contract basis to temporarily satisfy under-met student mental health needs as part of a four-year initiative by the UC Office of the President.</span></p>
<p><span style="font-weight: 400;">As part of this initiative, UC Davis planned to hire 12 counseling psychologists using student fees. The university, however, hired temporary contract employees instead of full-time counselors.</span></p>
<p><span style="font-weight: 400;">In the meantime, counseling psychologists from all of the UCs were going through accretion negotiations to settle the terms of a new contract after becoming newly-represented by UPTE. </span></p>
<p><span style="font-weight: 400;">The existing healthcare contract doesn’t provide for contracted employees, or employees who are at-will and can be fired at any time. </span></p>
<p><span style="font-weight: 400;">“The Hx contract does not have provisions for contract workers — the union is a firm believer that you don’t need contract workers, you hire people into career positions and if funding sources disappear then there’s provisions for layoffs,” said Jamie McDole, the vice president of UPTE.</span></p>
<p><span style="font-weight: 400;">Unlike many of the other UCs which transferred their contract workers to career positions, UC Davis terminated all the counseling psychologists who were contract workers while bargaining was taking place. McDole said.</span></p>
<p><span style="font-weight: 400;">“Part of the negotiations were the discussions that anyone who was on contract needed to be converted to a career position,” McDole said. “The other campuses did have contract workers and did convert them to either career or let their contracts run out if they didn’t have the work for it, but UC Davis decided to go ahead and terminate all the employees who were on contract.” </span></p>
<p><span style="font-weight: 400;">Margaret Walter, the director of health and wellness at UC Davis, said that “the decision to end the contracts early was related to budget,” in an article published by The Aggie in February. Both Walter and Cory Vu, the assistant vice chancellor for Divisional Resources declined The Aggie’s requests for comment for this article. Walter and Vu issued nearly identical responses via email:</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Given that litigation is pending, I must reserve any comment except to say that I respect the process and have full confidence in the university’s compliance with the applicable laws and policies,” Walter said via email.</span></p>
<p><span style="font-weight: 400;">According to McDole, UPTE’s charges against the UC include “bad faith bargaining” and “a violation of the terms for engaging in good faith.”</span></p>
<p><span style="font-weight: 400;">Felix de la Torre, the general counsel for PERB, discussed the way in which complaints begin to make their way through the internal workings of PERB. De la Torre said that the complaint begins in his division the Office of General Counsel, which reviews and investigates charges.</span></p>
<p><span style="font-weight: 400;">“If there are enough facts stated within the charge, which would eventually be proven true in a charge, we then issue a complaint,” de la Torre said. “This is what happened in this case: UPTE filed a charge and alleged a number of facts, and we took that and investigated it to see if there was enough allegations to support that there was a violation of state law by the Regents. The fact that we issued a complaint shows that our attorney who did the investigation found that the allegations were sufficient to state a violation.”</span></p>
<p><span style="font-weight: 400;">According to de la Torre, after a complaint is filed a conference is mediated between the two parties involved by a separate attorney than the one who investigated the initial charges. </span></p>
<p><span style="font-weight: 400;">“If the mediation is successful, those terms are implemented and the parties back away from this dispute,” de la Torre said. “If they don’t settle, we send it to the next division which is the division of administrative law. It has administrative law judges who function very similar to any judges in a court setting where they basically hold trials.”</span></p>
<p><span style="font-weight: 400;">De la Torre described concessions the terminated counselors can expect to see if both the UC and UPTE cannot come to an agreement during the mediation phase and if the administrative law judge rules in favor of UPTE. </span></p>
<p><span style="font-weight: 400;">“Generally, when you’re dealing with employees who are either laid off or let go with retaliation you’ll always get a back pay award and they’ll probably add legal interest to the amounts of the back pay,” de la Torre said. “There’ll be other what we call ‘make whole’ remedies, which are things like bringing up their seniority levels, making sure their vacations are restored, making sure any payments they had to pay out of pocket for healthcare are reimbursed. It’s trying to put the employee in a position he or she would have occupied had they not been illegally terminated.”</span></p>
<p>&nbsp;</p>
<p><strong>Written by: Sabrina Habchi  — campus@theaggie.org</strong></p>
<p>&nbsp;</p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-55081 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/11/13/be-wary-of-email-phone-call-scams-warns-police-department/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/emailscams_ca7_JAMIECHEN_AGGIE-01-300x302.png" alt="Be wary of email, phone call scams, warns police department" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Be wary of email, phone call scams, warns police department</h4>
							        <div class="entry-excerpt">Police tell students to be cautious of suspicious messages A wave of phone </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/11/13/classes-cancelled-due-to-poor-air-quality/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/poorair_ca_quinn-spooner-299x150.jpg" alt="Classes cancelled due to poor air quality" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Classes cancelled due to poor air quality</h4>
							        <div class="entry-excerpt">UC Davis, Sac State cancel classes UC Davis students and staff were informe</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/11/13/after-ucop-denies-right-to-academic-freedom-uc-librarians-circulate-petition/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/academicfreedom_ca7_NICHOLAS_CHAN_AGGIE-FILE.jpg-e1541371724959-299x150.jpg" alt="After UCOP denies right to academic freedom, UC librarians circulate petition" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">After UCOP denies right to academic freedom, UC librarians circulate petition</h4>
							        <div class="entry-excerpt">Academic freedom gives librarians independence to curate materials, pursue </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/11/13/as-afscme-strike-ends-the-voices-of-the-people-remain/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/10/AFSCMEvoices_ca7_DIANA_LI-e1540675536243-299x150.jpg" alt="As AFSCME strike ends, the voices of the people remain" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">As AFSCME strike ends, the voices of the people remain</h4>
							        <div class="entry-excerpt">ASFCME, UPTE members discuss their reasons for striking The three-day strik</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/11/11/how-afscmes-strike-impacted-classes/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/11/cancelledclasses_ca7_JOSHUA-MOY_AGGIE-299x150.jpg" alt="How AFSCME’s strike impacted classes" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">How AFSCME’s strike impacted classes</h4>
							        <div class="entry-excerpt">Three-day strike prompts class cancellation, relocation across departments </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/13/uc-davis-violated-labor-law-when-terminating-temporary-counselors-state-agency-alleges/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=p7ex6uUGxaRToQXe" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="p7ex6uUGxaRToQXe" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55081' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2018-11-13T23:55:29+00:00"/>
            <meta itemprop="dateModified" content="2018-11-13T16:20:39+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2018/11/laborlawsuit_ca7_REBECCA-CAMPBELL_AGGIE.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=changeofpace.com" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/11/aggie-ad.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fwww.mondaviarts.org%2Fevents%2Fupcoming-events" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/11/MC.Holidays.DEC_.300x250.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Flovelaundry.com%2Flocations%2Fdavis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=3d0ab6fe446d9856d8c755e1b1938527'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.466 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-14 06:40:50 -->

<!-- Compression = gzip -->