<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Boba shop caters to students as a hangout spot



The building on the corner of Third and A Streets, formerly occupied by Off-Campus Books, will" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Newcomer i-Tea to open at location of closed textbook store - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boba shop caters to students as a hangout spot The building on the corner of Third and A Streets, formerly occupied by Off-Campus Books, will be separated Boba shop caters to students as a hangout spot"/>
<link rel="canonical" href="https://theaggie.org/2019/03/04/newcomer-i-tea-to-open-at-location-of-closed-textbook-store/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Newcomer i-Tea to open at location of closed textbook store - The Aggie" />
<meta property="og:description" content="Boba shop caters to students as a hangout spot The building on the corner of Third and A Streets, formerly occupied by Off-Campus Books, will be separated Boba shop caters to students as a hangout spot" />
<meta property="og:url" content="https://theaggie.org/2019/03/04/newcomer-i-tea-to-open-at-location-of-closed-textbook-store/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="City News" />
<meta property="article:published_time" content="2019-03-04T14:37:45+00:00" />
<meta property="article:modified_time" content="2019-03-04T04:39:37+00:00" />
<meta property="og:updated_time" content="2019-03-04T04:39:37+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2019/02/diner_ci_JORDAN_CHOW.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2019/02/diner_ci_JORDAN_CHOW.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Boba shop caters to students as a hangout spot The building on the corner of Third and A Streets, formerly occupied by Off-Campus Books, will be separated Boba shop caters to students as a hangout spot" />
<meta name="twitter:title" content="Newcomer i-Tea to open at location of closed textbook store - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2019/02/diner_ci_JORDAN_CHOW.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://theaggie.org/","sameAs":[],"@id":"https://theaggie.org/#organization","name":"The Aggie","logo":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Newcomer i-Tea to open at location of closed textbook store Comments Feed" href="https://theaggie.org/2019/03/04/newcomer-i-tea-to-open-at-location-of-closed-textbook-store/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=08dc7279a824729b98473e79799bb89a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=08dc7279a824729b98473e79799bb89a' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=08dc7279a824729b98473e79799bb89a' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=08dc7279a824729b98473e79799bb89a' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=08dc7279a824729b98473e79799bb89a' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=08dc7279a824729b98473e79799bb89a' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=08dc7279a824729b98473e79799bb89a' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"56896","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=56896' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F03%2F04%2Fnewcomer-i-tea-to-open-at-location-of-closed-textbook-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2019%2F03%2F04%2Fnewcomer-i-tea-to-open-at-location-of-closed-textbook-store%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=153CD8975BE15DCBB255AFDFDABB53B3');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1551724775"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/* For the "See more" button on mobile */
@media only screen and (max-width: 767px) {
	.main_menu li.dl-front {
		display: block;
		padding: 0;
	}
}

.main_menu li.dl-front {
	display: none;
}

.wp-block-image figcaption {
	text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-56896 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fbit.ly%2F2DOyKQb" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/01/Muse_728x90_G1.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/04/ucop-state-auditor-butt-heads-over-funding-transparency/' title='UCOP, State Auditor butt heads over funding transparency'><img src="https://theaggie.org/wp-content/uploads/2019/02/auditor_ca_JESSE-STESHENKO_AGGIE-250x140.jpg" alt="UCOP, State Auditor butt heads over funding transparency" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/04/ucop-state-auditor-butt-heads-over-funding-transparency/' title='UCOP, State Auditor butt heads over funding transparency'>UCOP, State Auditor butt heads over funding transparency</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/uc-cancels-contract-with-online-journal-publisher-in-push-for-open-access/' title='UC cancels contract with online journal publisher in push for open access'><img src="https://theaggie.org/wp-content/uploads/2019/01/elsevier_ca_JAMIECHEN_AGGIE-250x140.jpg" alt="UC cancels contract with online journal publisher in push for open access" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/uc-cancels-contract-with-online-journal-publisher-in-push-for-open-access/' title='UC cancels contract with online journal publisher in push for open access'>UC cancels contract with online journal publisher in push for open access</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/new-studies-show-political-contributions-from-uc-employees-overwhelmingly-go-to-democrats/' title='New studies show political contributions from UC employees overwhelmingly go to Democrats'><img src="https://theaggie.org/wp-content/uploads/2019/03/UCDemocrats_ca_JEREMY-DANG_AGGIE-250x140.png" alt="New studies show political contributions from UC employees overwhelmingly go to Democrats" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/new-studies-show-political-contributions-from-uc-employees-overwhelmingly-go-to-democrats/' title='New studies show political contributions from UC employees overwhelmingly go to Democrats'>New studies show political contributions from UC employees overwhelmingly go to Democrats</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/feb-14-reports-asucd-holds-town-hall-senate-meeting/' title='Feb. 14 reports: ASUCD holds Town Hall, Senate meeting'><img src="https://theaggie.org/wp-content/uploads/2018/11/Senate_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Feb. 14 reports: ASUCD holds Town Hall, Senate meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/feb-14-reports-asucd-holds-town-hall-senate-meeting/' title='Feb. 14 reports: ASUCD holds Town Hall, Senate meeting'>Feb. 14 reports: ASUCD holds Town Hall, Senate meeting</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/brief-meet-the-new-ccc-director-chaz-cruz/' title='Brief: Meet the new CCC Director: Chaz Cruz'><img src="https://theaggie.org/wp-content/uploads/2019/02/CCCdirector_ca_ALEXA-FONTANILLA_AGGIE-FILE-250x140.jpg" alt="Brief: Meet the new CCC Director: Chaz Cruz" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/brief-meet-the-new-ccc-director-chaz-cruz/' title='Brief: Meet the new CCC Director: Chaz Cruz'>Brief: Meet the new CCC Director: Chaz Cruz</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/04/newcomer-i-tea-to-open-at-location-of-closed-textbook-store/' title='Newcomer i-Tea to open at location of closed textbook store'><img src="https://theaggie.org/wp-content/uploads/2019/02/diner_ci_JORDAN_CHOW-250x140.jpg" alt="Newcomer i-Tea to open at location of closed textbook store" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/04/newcomer-i-tea-to-open-at-location-of-closed-textbook-store/' title='Newcomer i-Tea to open at location of closed textbook store'>Newcomer i-Tea to open at location of closed textbook store</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/davis-woman-will-face-murder-trial-in-may-for-killing-ex-boyfriend/' title='Davis woman will face murder trial in May for killing ex-boyfriend'><img src="https://theaggie.org/wp-content/uploads/2019/03/newtestimony_ci_ANDREA-GONZALEZ_AGGIE-250x140.png" alt="Davis woman will face murder trial in May for killing ex-boyfriend" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/davis-woman-will-face-murder-trial-in-may-for-killing-ex-boyfriend/' title='Davis woman will face murder trial in May for killing ex-boyfriend'>Davis woman will face murder trial in May for killing ex-boyfriend</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/27/police-logs-71/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-250x140.jpg" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/27/police-logs-71/' title='Police Logs'>Police Logs</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/26/city-will-adopt-garbage-rate-increase-to-counter-program-deficit/' title='City will adopt garbage rate increase to counter program deficit'><img src="https://theaggie.org/wp-content/uploads/2019/02/Garbage_ci_CAITLYN_SAMPLEY_AGGIE-250x140.jpg" alt="City will adopt garbage rate increase to counter program deficit" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/26/city-will-adopt-garbage-rate-increase-to-counter-program-deficit/' title='City will adopt garbage rate increase to counter program deficit'>City will adopt garbage rate increase to counter program deficit</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/26/davis-receives-opportunity-zone-designation-to-spur-investment-development/' title='Davis receives opportunity zone designation to spur investment, development'><img src="https://theaggie.org/wp-content/uploads/2019/02/Forum_ci_CAITLYN_SAMPLEY_AGGIE-250x140.jpg" alt="Davis receives opportunity zone designation to spur investment, development" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/26/davis-receives-opportunity-zone-designation-to-spur-investment-development/' title='Davis receives opportunity zone designation to spur investment, development'>Davis receives opportunity zone designation to spur investment, development</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/majority-of-political-contributions-from-uc-employees-go-to-democrats-taking-a-fifth-year-a-good-week-for-aggie-womens-sports-your-weekly-briefing/' title='Majority of political contributions from UC employees go to Democrats, Taking a fifth year, A good week for Aggie women’s sports: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Majority of political contributions from UC employees go to Democrats, Taking a fifth year, A good week for Aggie women’s sports: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/majority-of-political-contributions-from-uc-employees-go-to-democrats-taking-a-fifth-year-a-good-week-for-aggie-womens-sports-your-weekly-briefing/' title='Majority of political contributions from UC employees go to Democrats, Taking a fifth year, A good week for Aggie women’s sports: Your Weekly Briefing'>Majority of political contributions from UC employees go to Democrats, Taking a fifth year, A good week for Aggie women’s sports: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/asucd-election-results-econ-now-stem-major-nba-all-star-game-recap-your-weekly-briefing/' title='ASUCD election results, Econ now STEM major, NBA All-Star game recap : Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/02/internmentevent_ca_JUSTIN_HAN-9-e1551069287513.jpg" alt="ASUCD election results, Econ now STEM major, NBA All-Star game recap : Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/asucd-election-results-econ-now-stem-major-nba-all-star-game-recap-your-weekly-briefing/' title='ASUCD election results, Econ now STEM major, NBA All-Star game recap : Your Weekly Briefing'>ASUCD election results, Econ now STEM major, NBA All-Star game recap : Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/student-survival-guide-karen-bretz/' title='Student survival guide: Karen Bretz'><img src="https://theaggie.org/wp-content/uploads/2019/03/studentsurvivalguide2_fe_DAVISWHALEN_AGGIE-250x140.jpg" alt="Student survival guide: Karen Bretz" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/student-survival-guide-karen-bretz/' title='Student survival guide: Karen Bretz'>Student survival guide: Karen Bretz</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/students-and-professor-discuss-ethics-surrounding-high-tech-ethics/' title='Students and professor discuss ethics surrounding high-tech ethics'><img src="https://theaggie.org/wp-content/uploads/2019/02/stemethics_fe_MOFFAT_DANIELLE-1-250x140.jpg" alt="Students and professor discuss ethics surrounding high-tech ethics" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/students-and-professor-discuss-ethics-surrounding-high-tech-ethics/' title='Students and professor discuss ethics surrounding high-tech ethics'>Students and professor discuss ethics surrounding high-tech ethics</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/the-life-of-pie-improv-comedy-club-cherry-pies-journey/' title='The Life of Pie: Improv comedy club Cherry Pie’s journey'><img src="https://theaggie.org/wp-content/uploads/2019/03/cherrypie_fe_ALLYSON-KO_AGGIE-250x140.jpg" alt="The Life of Pie: Improv comedy club Cherry Pie’s journey" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/the-life-of-pie-improv-comedy-club-cherry-pies-journey/' title='The Life of Pie: Improv comedy club Cherry Pie’s journey'>The Life of Pie: Improv comedy club Cherry Pie’s journey</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/27/haagen-dazs-honey-bee-haven/' title='Häagen-Dazs Honey Bee Haven'><img src="https://theaggie.org/wp-content/uploads/2019/02/haagendazs_fe_ALEXA_FONTANILLA-250x140.jpg" alt="Häagen-Dazs Honey Bee Haven" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/27/haagen-dazs-honey-bee-haven/' title='Häagen-Dazs Honey Bee Haven'>Häagen-Dazs Honey Bee Haven</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/25/puppy-pals-extends-a-paw-to-service-dogs-and-handlers-on-campus/' title='Puppy Pals extends a paw to service dogs and handlers on campus'><img src="https://theaggie.org/wp-content/uploads/2019/02/puppypals_fe_ANDREA-GONZALEZ_AGGIE-250x140.png" alt="Puppy Pals extends a paw to service dogs and handlers on campus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/25/puppy-pals-extends-a-paw-to-service-dogs-and-handlers-on-campus/' title='Puppy Pals extends a paw to service dogs and handlers on campus'>Puppy Pals extends a paw to service dogs and handlers on campus</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/uc-davis-is-not-just-a-stem-school/' title='UC Davis is not just a STEM school'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="UC Davis is not just a STEM school" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/uc-davis-is-not-just-a-stem-school/' title='UC Davis is not just a STEM school'>UC Davis is not just a STEM school</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/28/university-fails-to-proactively-address-dangerous-man-in-art-building/' title='University fails to proactively address dangerous man in Art Building'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="University fails to proactively address dangerous man in Art Building" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/28/university-fails-to-proactively-address-dangerous-man-in-art-building/' title='University fails to proactively address dangerous man in Art Building'>University fails to proactively address dangerous man in Art Building</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/where-were-going-we-need-better-roads/' title='Where we’re going, we need better roads'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Where we’re going, we need better roads" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/where-were-going-we-need-better-roads/' title='Where we’re going, we need better roads'>Where we’re going, we need better roads</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/21/ignorance-is-no-excuse-for-blackface/' title='Ignorance is no excuse for blackface'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Ignorance is no excuse for blackface" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/21/ignorance-is-no-excuse-for-blackface/' title='Ignorance is no excuse for blackface'>Ignorance is no excuse for blackface</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/15/we-would-do-anything-for-love/' title='We would do anything for love'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="We would do anything for love" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/15/we-would-do-anything-for-love/' title='We would do anything for love'>We would do anything for love</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/guest-blue-lives-matter-is-unacceptable-even-after-tragedy/' title='Guest: Blue Lives Matter is unacceptable, even after tragedy'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Guest: Blue Lives Matter is unacceptable, even after tragedy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/guest-blue-lives-matter-is-unacceptable-even-after-tragedy/' title='Guest: Blue Lives Matter is unacceptable, even after tragedy'>Guest: Blue Lives Matter is unacceptable, even after tragedy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/guest-chancellor-may-fails-our-university-community-through-problematic-investments/' title='Guest: Chancellor May fails our university community through problematic investments'><img src="https://theaggie.org/wp-content/uploads/2019/02/contractor_op_Ian_Jones-250x140.jpg" alt="Guest: Chancellor May fails our university community through problematic investments" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/guest-chancellor-may-fails-our-university-community-through-problematic-investments/' title='Guest: Chancellor May fails our university community through problematic investments'>Guest: Chancellor May fails our university community through problematic investments</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/18/guest-we-cant-live-in-a-lawsuit/' title='Guest: We can’t live in a lawsuit'><img src="https://theaggie.org/wp-content/uploads/2019/02/hacker_op_Venoos_Moshayedi-250x140.jpg" alt="Guest: We can’t live in a lawsuit" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/18/guest-we-cant-live-in-a-lawsuit/' title='Guest: We can’t live in a lawsuit'>Guest: We can’t live in a lawsuit</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/13/guest-eulogy-for-the-california-aggie-newsroom/' title='Guest: Eulogy for The California Aggie newsroom'><img src="https://theaggie.org/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Guest: Eulogy for The California Aggie newsroom" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/13/guest-eulogy-for-the-california-aggie-newsroom/' title='Guest: Eulogy for The California Aggie newsroom'>Guest: Eulogy for The California Aggie newsroom</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/11/letter-to-the-editor-harmful-republican-ideologies-do-not-belong-at-uc-davis/' title='Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/11/letter-to-the-editor-harmful-republican-ideologies-do-not-belong-at-uc-davis/' title='Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis'>Letter to the Editor: Harmful Republican ideologies do not belong at UC Davis</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/why-black-panther-didnt-win-best-picture/' title='Why “Black Panther” didn’t win Best Picture'><img src="https://theaggie.org/wp-content/uploads/2019/03/awards_op_ALLYSON-KO_AGGIE-250x140.jpg" alt="Why “Black Panther” didn’t win Best Picture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/why-black-panther-didnt-win-best-picture/' title='Why “Black Panther” didn’t win Best Picture'>Why “Black Panther” didn’t win Best Picture</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/25/a-uc-davis-professor-thinks-cops-need-to-be-killed/' title='A UC Davis professor thinks cops “need to be killed”'><img src="https://theaggie.org/wp-content/uploads/2019/02/clover2_op-e1551034963194-250x140.jpg" alt="A UC Davis professor thinks cops “need to be killed”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/25/a-uc-davis-professor-thinks-cops-need-to-be-killed/' title='A UC Davis professor thinks cops “need to be killed”'>A UC Davis professor thinks cops “need to be killed”</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/25/big-tech-and-the-battle-for-freedom-of-information/' title='Big Tech and the battle for freedom of information'><img src="https://theaggie.org/wp-content/uploads/2019/02/utility_op_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Big Tech and the battle for freedom of information" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/25/big-tech-and-the-battle-for-freedom-of-information/' title='Big Tech and the battle for freedom of information'>Big Tech and the battle for freedom of information</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/trumps-campaign-wasnt-a-pr-stunt-or-a-serious-presidential-campaign-it-was-a-serious-pr-stunt/' title='Trump’s campaign wasn’t a PR stunt or a serious presidential campaign — it was a serious PR stunt'><img src="https://theaggie.org/wp-content/uploads/2019/01/trumpnarratives_op_MATT-JOHNSON-250x140.jpg" alt="Trump’s campaign wasn’t a PR stunt or a serious presidential campaign — it was a serious PR stunt" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/trumps-campaign-wasnt-a-pr-stunt-or-a-serious-presidential-campaign-it-was-a-serious-pr-stunt/' title='Trump’s campaign wasn’t a PR stunt or a serious presidential campaign — it was a serious PR stunt'>Trump’s campaign wasn’t a PR stunt or a serious presidential campaign — it was a serious PR stunt</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/why-everyone-both-loves-and-hates-joe-rogan-for-all-the-wrong-reasons/' title='Why everyone both loves and hates Joe Rogan for all the wrong reasons'><img src="https://theaggie.org/wp-content/uploads/2019/02/rogan_op_MICHAEL-LEAHY_AGGIE-250x140.jpg" alt="Why everyone both loves and hates Joe Rogan for all the wrong reasons" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/why-everyone-both-loves-and-hates-joe-rogan-for-all-the-wrong-reasons/' title='Why everyone both loves and hates Joe Rogan for all the wrong reasons'>Why everyone both loves and hates Joe Rogan for all the wrong reasons</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/humor-calpirg-member-released-from-contract-with-the-devil-after-collecting-pledges/' title='Humor: CALPIRG member released from contract with the devil after collecting pledges'><img src="https://theaggie.org/wp-content/uploads/2019/02/calpirg_op_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Humor: CALPIRG member released from contract with the devil after collecting pledges" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/humor-calpirg-member-released-from-contract-with-the-devil-after-collecting-pledges/' title='Humor: CALPIRG member released from contract with the devil after collecting pledges'>Humor: CALPIRG member released from contract with the devil after collecting pledges</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/humor-blackface-chronicles-from-sambo-house-slippers-to-tar-baby-democrats/' title='Humor: Blackface Chronicles: From Sambo house slippers to tar baby Democrats'><img src="https://theaggie.org/wp-content/uploads/2019/03/racism_op_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Humor: Blackface Chronicles: From Sambo house slippers to tar baby Democrats" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/humor-blackface-chronicles-from-sambo-house-slippers-to-tar-baby-democrats/' title='Humor: Blackface Chronicles: From Sambo house slippers to tar baby Democrats'>Humor: Blackface Chronicles: From Sambo house slippers to tar baby Democrats</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/26/__trashed/' title='Cartoon: TA&#8217;s Office Hours'><img src="https://theaggie.org/wp-content/uploads/2019/02/190226_hotguy_op7-640x853.jpg" alt="Cartoon: TA&#8217;s Office Hours" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/26/__trashed/' title='Cartoon: TA&#8217;s Office Hours'>Cartoon: TA&#8217;s Office Hours</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/26/humor-new-last-minute-changes-to-unitrans-referendum-include-funds-for-student-eject-buttons-and-sundae-bars/' title='Humor: New, last minute changes to Unitrans referendum include funds for student eject buttons and sundae bars'><img src="https://theaggie.org/wp-content/uploads/2019/02/ejection_op_KATHERINE_FRANKS_AGGIE-250x140.png" alt="Humor: New, last minute changes to Unitrans referendum include funds for student eject buttons and sundae bars" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/26/humor-new-last-minute-changes-to-unitrans-referendum-include-funds-for-student-eject-buttons-and-sundae-bars/' title='Humor: New, last minute changes to Unitrans referendum include funds for student eject buttons and sundae bars'>Humor: New, last minute changes to Unitrans referendum include funds for student eject buttons and sundae bars</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/humor-liam-neeson-proves-hes-not-racist-by-vividly-recalling-a-racist-moment-in-his-life/' title='Humor: Liam Neeson proves he&#8217;s not racist by vividly recalling a racist moment in his life'><img src="https://theaggie.org/wp-content/uploads/2019/02/neeson_op_ALLYSON-KO_AGGIE-250x140.jpg" alt="Humor: Liam Neeson proves he&#8217;s not racist by vividly recalling a racist moment in his life" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/humor-liam-neeson-proves-hes-not-racist-by-vividly-recalling-a-racist-moment-in-his-life/' title='Humor: Liam Neeson proves he&#8217;s not racist by vividly recalling a racist moment in his life'>Humor: Liam Neeson proves he&#8217;s not racist by vividly recalling a racist moment in his life</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/04/dreaming-america-poetry-by-undocumented-youth/' title='Dreaming America: poetry by undocumented youth'><img src="https://theaggie.org/wp-content/uploads/2019/02/bilingual_ar_RAUL_MORALES-250x140.jpg" alt="Dreaming America: poetry by undocumented youth" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/04/dreaming-america-poetry-by-undocumented-youth/' title='Dreaming America: poetry by undocumented youth'>Dreaming America: poetry by undocumented youth</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/culture-corner/' title='Culture Corner'><img src="https://theaggie.org/wp-content/uploads/2019/03/culturecorner_header-250x140.png" alt="Culture Corner" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/culture-corner/' title='Culture Corner'>Culture Corner</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/revisiting-books-from-our-youth/' title='Revisiting Books from our Youth'><img src="https://theaggie.org/wp-content/uploads/2019/03/revisitingbooks_ar_JAMIECHEN_AGGIE-01-250x140.jpg" alt="Revisiting Books from our Youth" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/revisiting-books-from-our-youth/' title='Revisiting Books from our Youth'>Revisiting Books from our Youth</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/27/makeup-as-an-art-form/' title='Makeup as an art form'><img src="https://theaggie.org/wp-content/uploads/2019/02/makeupart_ar_ALLYSON-KO_AGGIE-250x140.jpg" alt="Makeup as an art form" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/27/makeup-as-an-art-form/' title='Makeup as an art form'>Makeup as an art form</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/26/naassc-hosts-weekly-beading-circles/' title='NAASSC hosts weekly Beading Circles'><img src="https://theaggie.org/wp-content/uploads/2019/02/beading_ar_ZOË_REINHARDT-250x140.jpg" alt="NAASSC hosts weekly Beading Circles" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/26/naassc-hosts-weekly-beading-circles/' title='NAASSC hosts weekly Beading Circles'>NAASSC hosts weekly Beading Circles</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/uc-davis-softball-shows-promise-at-aggie-invitational/' title='UC Davis Softball shows promise at Aggie Invitational'><img src="https://theaggie.org/wp-content/uploads/2019/02/sbaggieinvite_sp_QUINN_SPOONER_-250x140.jpg" alt="UC Davis Softball shows promise at Aggie Invitational" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/uc-davis-softball-shows-promise-at-aggie-invitational/' title='UC Davis Softball shows promise at Aggie Invitational'>UC Davis Softball shows promise at Aggie Invitational</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/womens-basketball-wins-10th-straight-game-in-blowout/' title='Women’s basketball wins 10th straight game in blowout'><img src="https://theaggie.org/wp-content/uploads/2019/02/wbbvshawaii_sp_JUSTIN_HAN_AGGIE-e1551069319711-250x140.jpg" alt="Women’s basketball wins 10th straight game in blowout" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/womens-basketball-wins-10th-straight-game-in-blowout/' title='Women’s basketball wins 10th straight game in blowout'>Women’s basketball wins 10th straight game in blowout</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/27/mccolloch-leads-new-era-of-beach-volleyball/' title='McColloch leads new era of beach volleyball'><img src="https://theaggie.org/wp-content/uploads/2019/02/beachvbpreview_sp_TESSA_KOGA_AGGIE-250x140.png" alt="McColloch leads new era of beach volleyball" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/27/mccolloch-leads-new-era-of-beach-volleyball/' title='McColloch leads new era of beach volleyball'>McColloch leads new era of beach volleyball</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/26/skating-culture-from-mid-90s-to-2019/' title='Skating culture: from mid 90’s to 2019'><img src="https://theaggie.org/wp-content/uploads/2019/02/Unknown-250x140.jpeg" alt="Skating culture: from mid 90’s to 2019" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/26/skating-culture-from-mid-90s-to-2019/' title='Skating culture: from mid 90’s to 2019'>Skating culture: from mid 90’s to 2019</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/25/getting-into-the-swing-of-things/' title='Getting into the swing of things'><img src="https://theaggie.org/wp-content/uploads/2019/02/nilgiraldez_sp_LANI-RAE-GREEN_COURTESY-250x140.jpg" alt="Getting into the swing of things" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/25/getting-into-the-swing-of-things/' title='Getting into the swing of things'>Getting into the swing of things</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/03/01/uc-davis-sleep-lab-looks-into-the-correlation-between-sleep-need-and-age/' title='UC Davis Sleep Lab looks into the correlation between sleep need and age'><img src="https://theaggie.org/wp-content/uploads/2019/02/sleepenergy_sc_IAN-CAMPBELL_COURTESY-250x140.jpeg" alt="UC Davis Sleep Lab looks into the correlation between sleep need and age" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/03/01/uc-davis-sleep-lab-looks-into-the-correlation-between-sleep-need-and-age/' title='UC Davis Sleep Lab looks into the correlation between sleep need and age'>UC Davis Sleep Lab looks into the correlation between sleep need and age</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/25/make-it-dry-keep-it-dry/' title='Make it dry, keep it dry'><img src="https://theaggie.org/wp-content/uploads/2019/02/drycard_sc_UC-DAVIS-FEED-THE-FUTURE-HORTICULTURE-INNOVATION-LAB_COURTESY-250x140.jpg" alt="Make it dry, keep it dry" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/25/make-it-dry-keep-it-dry/' title='Make it dry, keep it dry'>Make it dry, keep it dry</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/25/soil-may-save-our-climate/' title='Soil may save our climate'><img src="https://theaggie.org/wp-content/uploads/2019/02/carbonsoil_sc_PAUL-VAN-DE-VELDE-CC-BY-2.0_FLICKR-250x140.jpg" alt="Soil may save our climate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/25/soil-may-save-our-climate/' title='Soil may save our climate'>Soil may save our climate</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/calling-all-tea-lovers/' title='Calling all tea lovers'><img src="https://theaggie.org/wp-content/uploads/2019/02/tea_sc_JEREMY-DANG_AGGIE-250x140.png" alt="Calling all tea lovers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/calling-all-tea-lovers/' title='Calling all tea lovers'>Calling all tea lovers</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/02/22/uc-davis-researchers-discover-nitrogen-fixing-corn/' title='UC Davis researchers discover nitrogen-fixing corn'><img src="https://theaggie.org/wp-content/uploads/2019/02/cornfertilizer_sc_ALAN-BENNETT_COURTESY-e1550526491821-250x140.jpg" alt="UC Davis researchers discover nitrogen-fixing corn" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/02/22/uc-davis-researchers-discover-nitrogen-fixing-corn/' title='UC Davis researchers discover nitrogen-fixing corn'>UC Davis researchers discover nitrogen-fixing corn</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/04/newcomer-i-tea-to-open-at-location-of-closed-textbook-store/">
	                       	    	<span class="story-title">Newcomer i-Tea to open at location of closed textbook store</span>
	                            	<span class="story-time">  - 4 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/04/dreaming-america-poetry-by-undocumented-youth/">
	                       	    	<span class="story-title">Dreaming America: poetry by undocumented youth</span>
	                            	<span class="story-time">  - 5 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/04/ucop-state-auditor-butt-heads-over-funding-transparency/">
	                       	    	<span class="story-title">UCOP, State Auditor butt heads over funding transparency</span>
	                            	<span class="story-time">  - 5 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/01/majority-of-political-contributions-from-uc-employees-go-to-democrats-taking-a-fifth-year-a-good-week-for-aggie-womens-sports-your-weekly-briefing/">
	                       	    	<span class="story-title">Majority of political contributions from UC employees go to Democrats, Taking a fifth year, A good week for Aggie women’s sports: Your Weekly Briefing</span>
	                            	<span class="story-time">  - March 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/01/humor-calpirg-member-released-from-contract-with-the-devil-after-collecting-pledges/">
	                       	    	<span class="story-title">Humor: CALPIRG member released from contract with the devil after collecting pledges</span>
	                            	<span class="story-time">  - March 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/01/uc-cancels-contract-with-online-journal-publisher-in-push-for-open-access/">
	                       	    	<span class="story-title">UC cancels contract with online journal publisher in push for open access</span>
	                            	<span class="story-time">  - March 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/01/new-studies-show-political-contributions-from-uc-employees-overwhelmingly-go-to-democrats/">
	                       	    	<span class="story-title">New studies show political contributions from UC employees overwhelmingly go to Democrats</span>
	                            	<span class="story-time">  - March 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/01/davis-woman-will-face-murder-trial-in-may-for-killing-ex-boyfriend/">
	                       	    	<span class="story-title">Davis woman will face murder trial in May for killing ex-boyfriend</span>
	                            	<span class="story-time">  - March 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/01/feb-14-reports-asucd-holds-town-hall-senate-meeting/">
	                       	    	<span class="story-title">Feb. 14 reports: ASUCD holds Town Hall, Senate meeting</span>
	                            	<span class="story-time">  - March 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/03/01/brief-meet-the-new-ccc-director-chaz-cruz/">
	                       	    	<span class="story-title">Brief: Meet the new CCC Director: Chaz Cruz</span>
	                            	<span class="story-time">  - March 1, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-56896" class="post-56896 post type-post status-publish format-standard has-post-thumbnail hentry category-city">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2019/02/diner_ci_JORDAN_CHOW-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2019/02/diner_ci_JORDAN_CHOW-668x445.jpg" alt="Newcomer i-Tea to open at location of closed textbook store" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Newcomer i-Tea to open at location of closed textbook store</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Renee Hoh — city@theaggie.org" rel="author">Renee Hoh — city@theaggie.org</a>
        </div>

    <div class="date">4 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: JORDAN CHOW / AGGIE</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2019%2F03%2F04%2Fnewcomer-i-tea-to-open-at-location-of-closed-textbook-store%2F+-+Newcomer+i-Tea+to+open+at+location+of+closed+textbook+store" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2019%2F03%2F04%2Fnewcomer-i-tea-to-open-at-location-of-closed-textbook-store%2F&amp;t=Newcomer+i-Tea+to+open+at+location+of+closed+textbook+store" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F03%2F04%2Fnewcomer-i-tea-to-open-at-location-of-closed-textbook-store%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2019%2F03%2F04%2Fnewcomer-i-tea-to-open-at-location-of-closed-textbook-store%2F&amp;summary=Newcomer+i-Tea+to+open+at+location+of+closed+textbook+store&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p class="has-medium-font-size"><strong>Boba shop caters to students as a hangout spot</strong></p>



<p>The building on the corner of Third and A Streets, formerly occupied by Off-Campus Books, will be separated into two eateries, one of which will become i-Tea, a boba tea shop.</p>



<p>According to Jacky Ruan, the president of 168 Eat &amp; Entertainment Enterprises, the company is opening the Taiwanese franchise in Davis in addition to its location in Sacramento, which UC Davis students often go to. The shop has already begun training employees and is looking to host a soft opening by the end of February.</p>



<p>A wall was built to isolate the original bookstore into two establishments. The restaurant next door will start construction around when i-Tea opens and will likely feature Chinese cuisine. The boba shop’s menu will include boba drinks, fruit drinks, fruit tea, ramen and various appetizers. Other amenities include electrical outlets for students to use, a community area and an intended outside hangout spot.</p>



<p>“We picked this area because it’s very convenient,” Ruan said. “We’re going to have a nice patio buildout for people to hang out.”</p>



<p>The establishment will be across the street from the Social Sciences &amp; Humanities Building. The company looked into other locations in downtown Davis, but ultimately decided to buy out the bookstore’s lease. The prime location, however, proved to be challenging in the construction process. The <a href="https://cityofdavis.org/city-hall/public-works/engineering/capital-improvement-projects-cip/downtown-projects/third-street-improvements">Third Street Improvements Project</a> <a href="https://theaggie.org/2017/11/27/third-street-improvements-project-affects-residents-small-businesses/">halted</a> the shop’s construction for nearly six months and inhibited resources from getting through the blocked streets.</p>



<p>In addition, Ruan said the City of Davis was slow in approving its plans, and reluctant in accommodating changes such as installing more glass windows. The project was proposed around a year and a half ago, and racked significant costs in vacant rent.</p>



<p>i-Tea will be located directly across from another boba shop called RareTea, which recently replaced ShareTea. First-year environmental science and management major Alice Kilduff expressed concerns over the proximity of the two shops.</p>



<p>“i-Tea will be a good addition, but it’ll spark a bit of competition,” Kilduff said. “If we look at it from more of a conservative standpoint, the boba might become better due to this competition, or it could just fall apart.”</p>



<p>First-year managerial economics major Kady Adams is familiar with and enjoys the Bay Area i-Tea locations, but also questions the necessity of another boba shop given the high concentration of shops near campus.</p>



<p>“I feel like you could do other things instead of a boba place right next to it,” Adams said. “If they put them next to each other, one’s going to get more business than the other. One’s going to have to close. I’m sure the rent is a lot.”</p>



<p>In the past, the Sacramento location hosted events for UC Davis student groups and often delivered to students’ homes. For first-year neurobiology, physiology and behavior major Jacquelyn Mae dela Cruz, the addition of another boba shop means more to choose from, whether after class or through delivery.</p>



<p>“I like the variety,” Mae dela Cruz said. “[the boba shops] are not going to run out of business.”</p>



<p>Davis can expect two new additions to downtown after months of waiting for the space to be occupied.</p>



<p>“The excitement’s already gone, let’s put it that way,” Ruan said. “We’ve been dragging and dragging and dragging, but we’re finally there.”<br></p>



<p><strong>Written by: Renee Hoh — </strong><a><strong>city@theaggie.org</strong></a></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-56896 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/03/01/davis-woman-will-face-murder-trial-in-may-for-killing-ex-boyfriend/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/03/newtestimony_ci_ANDREA-GONZALEZ_AGGIE-300x302.png" alt="Davis woman will face murder trial in May for killing ex-boyfriend" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Davis woman will face murder trial in May for killing ex-boyfriend</h4>
							        <div class="entry-excerpt">Yolo District Attorney has presented evidence for murder charge in prelimin</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/02/27/police-logs-71/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/04/online_new-police-log_SHEREEN-LEE_AGGIE-299x150.jpg" alt="Police Logs" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Police Logs</h4>
							        <div class="entry-excerpt">Stop leaving behind luggage February 5 “Injured jackrabbit near the grass</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/02/26/city-will-adopt-garbage-rate-increase-to-counter-program-deficit/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/02/Garbage_ci_CAITLYN_SAMPLEY_AGGIE-299x150.jpg" alt="City will adopt garbage rate increase to counter program deficit" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">City will adopt garbage rate increase to counter program deficit</h4>
							        <div class="entry-excerpt">Uncertain impact on students living off-campus Davis residents can expect a</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/02/26/davis-receives-opportunity-zone-designation-to-spur-investment-development/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/02/Forum_ci_CAITLYN_SAMPLEY_AGGIE-299x150.jpg" alt="Davis receives opportunity zone designation to spur investment, development" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Davis receives opportunity zone designation to spur investment, development</h4>
							        <div class="entry-excerpt">Mixed expectations for how new federal program will affect Davis On Feb. 5,</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2019/02/25/yolo-county-health-report-shows-an-increase-in-stds/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2019/02/healthreport_ci_JEREMY-DANG_AGGIE-299x150.png" alt="Yolo County health report shows an increase in STDs" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Yolo County health report shows an increase in STDs</h4>
							        <div class="entry-excerpt">Yolo County Health Council issues health report showing positive, negative </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/04/newcomer-i-tea-to-open-at-location-of-closed-textbook-store/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=U83goJA4rvMp0Kfw" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="U83goJA4rvMp0Kfw" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56896' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2019-03-04T06:37:45-08:00"/>
            <meta itemprop="dateModified" content="2019-03-03T20:39:37-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Flssfya.ucdavis.edu" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/02/sfsa_online-01-1.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fdrguerrieri.com%2F" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/02/dennis_guerrieri_final2.gif" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fwww.mondaviarts.org%2Fevents%2Fupcoming-events" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/02/MC.300x250.Jigjam.MAR_.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Fwww.yolopropertymanagement.com%2Fsearchlisting" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2019/02/yoloproperties_large_online-01.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Flovelaundry.com%2Flocations%2Fdavis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=08dc7279a824729b98473e79799bb89a'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclick__fn = function(e){this.href = e.data.kccurl;},q_symbol_to_alts__fn = function(url){return url.replace(/[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$('a.').each(function(){var $a = $(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$('a[href*="'+ kcckey +'"]').each(function(){var $a = $(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>
<!-- Dynamic page generated in 0.377 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-03-04 10:39:35 -->

<!-- Compression = gzip -->