<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="UC Davis cows moo-ve the hearts of students and researchers alike



The campus cows are udderly unbeatable, taking home two Best of Davis title" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Best campus animal and Davis quirk: Tercero cows - The Aggie</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="UC Davis cows moo-ve the hearts of students and researchers alike The campus cows are udderly unbeatable, taking home two Best of Davis titles this year:"/>
<link rel="canonical" href="https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best campus animal and Davis quirk: Tercero cows - The Aggie" />
<meta property="og:description" content="UC Davis cows moo-ve the hearts of students and researchers alike The campus cows are udderly unbeatable, taking home two Best of Davis titles this year:" />
<meta property="og:url" content="https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Best of Davis" />
<meta property="article:published_time" content="2021-05-20T17:00:00-08:00" />
<meta property="article:modified_time" content="2021-05-20T21:21:08-08:00" />
<meta property="og:updated_time" content="2021-05-20T21:21:08-08:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2021/05/bodcows_fe_ANNA_HJARTOY.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2021/05/bodcows_fe_ANNA_HJARTOY.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UC Davis cows moo-ve the hearts of students and researchers alike The campus cows are udderly unbeatable, taking home two Best of Davis titles this year:" />
<meta name="twitter:title" content="Best campus animal and Davis quirk: Tercero cows - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2021/05/bodcows_fe_ANNA_HJARTOY.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaggie.org/#organization","name":"The Aggie","url":"https://theaggie.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theaggie.org/#logo","url":"https://theaggie.org/wp-content/uploads/2016/02/Unknown1.jpg","width":2967,"height":270,"caption":"The Aggie"},"image":{"@id":"https://theaggie.org/#logo"}},{"@type":"WebSite","@id":"https://theaggie.org/#website","url":"https://theaggie.org/","name":"The Aggie","publisher":{"@id":"https://theaggie.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theaggie.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#primaryimage","url":"https://theaggie.org/wp-content/uploads/2021/05/bodcows_fe_ANNA_HJARTOY.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#webpage","url":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/","inLanguage":"en-US","name":"Best campus animal and Davis quirk: Tercero cows - The Aggie","isPartOf":{"@id":"https://theaggie.org/#website"},"primaryImageOfPage":{"@id":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#primaryimage"},"datePublished":"2021-05-20T17:00:00-08:00","dateModified":"2021-05-20T21:21:08-08:00","description":"UC Davis cows moo-ve the hearts of students and researchers alike The campus cows are udderly unbeatable, taking home two Best of Davis titles this year:"},{"@type":"Article","@id":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#article","isPartOf":{"@id":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#webpage"},"author":{"@id":"https://theaggie.org/#/schema/person/dbe074d8a6d4a834e7a69c948f771b52"},"headline":"Best campus animal and Davis quirk: Tercero cows","datePublished":"2021-05-20T17:00:00-08:00","dateModified":"2021-05-20T21:21:08-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#webpage"},"publisher":{"@id":"https://theaggie.org/#organization"},"image":{"@id":"https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#primaryimage"},"articleSection":"Best of Davis,Best of Davis 2021"},{"@type":["Person"],"@id":"https://theaggie.org/#/schema/person/dbe074d8a6d4a834e7a69c948f771b52","name":"theaggie","image":{"@type":"ImageObject","@id":"https://theaggie.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=96&d=mm&r=g","caption":"theaggie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Best campus animal and Davis quirk: Tercero cows Comments Feed" href="https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-22571355-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-22571355-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-22571355-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaggie.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theaggie.org","hash_tracking":"false","ua":"UA-22571355-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var radium_script = {"post_id":"68639","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/aggieads/js/aggieads-js.js?ver=5.7.2' id='aggieads-js-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=5.7.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.7.2' id='fancybox-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.7.2' id='fancyboxthumbs-js'></script>
<link rel="https://api.w.org/" href="https://theaggie.org/wp-json/" /><link rel="alternate" type="application/json" href="https://theaggie.org/wp-json/wp/v2/posts/68639" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://theaggie.org/?p=68639' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2021%2F05%2F20%2Fbest-campus-animal-and-davis-quirk-tercero-cows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2021%2F05%2F20%2Fbest-campus-animal-and-davis-quirk-tercero-cows%2F&#038;format=xml" />
    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1621589835"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
		</head>
<body class="post-template-default single single-post postid-68639 single-format-standard unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
	<li id="menu-item-56646" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/briefing/" itemprop="name"><span class="menu-title">Briefing</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/19/uc-researchers-introduce-policies-for-zero-carbon-emissions-by-2045/' title='UC researchers introduce policies for zero carbon emissions by 2045'><img src="https://theaggie.org/wp-content/uploads/2021/05/carbonemissions_ca_QUINN_SPOONER_AGGIE-250x140.jpg" alt="UC researchers introduce policies for zero carbon emissions by 2045" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/19/uc-researchers-introduce-policies-for-zero-carbon-emissions-by-2045/' title='UC researchers introduce policies for zero carbon emissions by 2045'>UC researchers introduce policies for zero carbon emissions by 2045</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/18/new-aggies-submit-their-statement-of-intent-for-fall-2021/' title='New Aggies submit their Statement of Intent for fall 2021'><img src="https://theaggie.org/wp-content/uploads/2021/05/freshmenstats_ca_QUINN_SPOONER_AGGIE-250x140.jpg" alt="New Aggies submit their Statement of Intent for fall 2021" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/18/new-aggies-submit-their-statement-of-intent-for-fall-2021/' title='New Aggies submit their Statement of Intent for fall 2021'>New Aggies submit their Statement of Intent for fall 2021</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/18/arc-rec-pool-offer-slow-transition-back-to-in-person-exercise/' title='ARC, Rec Pool offer slow transition back to in-person exercise'><img src="https://theaggie.org/wp-content/uploads/2021/05/arcpoolreopens_ca_JUSTIN_HAN-250x140.jpg" alt="ARC, Rec Pool offer slow transition back to in-person exercise" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/18/arc-rec-pool-offer-slow-transition-back-to-in-person-exercise/' title='ARC, Rec Pool offer slow transition back to in-person exercise'>ARC, Rec Pool offer slow transition back to in-person exercise</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/senate-resolution-14-passed-at-april-29-asucd-senate-meeting/' title='Senate Resolution #14 passed at April 29 ASUCD Senate meeting'><img src="https://theaggie.org/wp-content/uploads/2020/10/Senate_CAITLYN-SAMPLEY_AGGIE-01-250x140.png" alt="Senate Resolution #14 passed at April 29 ASUCD Senate meeting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/senate-resolution-14-passed-at-april-29-asucd-senate-meeting/' title='Senate Resolution #14 passed at April 29 ASUCD Senate meeting'>Senate Resolution #14 passed at April 29 ASUCD Senate meeting</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/cops-off-campus-walk-out-commences-abolition-may/' title='Cops Off Campus walk out commences Abolition May'><img src="https://theaggie.org/wp-content/uploads/2021/05/cocstrike_ca_JUSTIN_HAN_AGGIE-250x140.jpg" alt="Cops Off Campus walk out commences Abolition May" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/cops-off-campus-walk-out-commences-abolition-may/' title='Cops Off Campus walk out commences Abolition May'>Cops Off Campus walk out commences Abolition May</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/20/city-of-davis-awarded-over-5-million-in-grant-funding-for-road-improvements/' title='City of Davis awarded over $5 million in grant funding for road improvements'><img src="https://theaggie.org/wp-content/uploads/2021/05/improvementgrant_ci_CHRISTINA_LIU_AGGIE-250x140.png" alt="City of Davis awarded over $5 million in grant funding for road improvements" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/20/city-of-davis-awarded-over-5-million-in-grant-funding-for-road-improvements/' title='City of Davis awarded over $5 million in grant funding for road improvements'>City of Davis awarded over $5 million in grant funding for road improvements</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/18/davis-residents-note-increased-outdoor-socialization-in-downtown/' title='Davis residents note increased outdoor socialization in downtown'><img src="https://theaggie.org/wp-content/uploads/2021/05/socialization_ci_JUSTIN_HAN_AGGIE-250x140.jpg" alt="Davis residents note increased outdoor socialization in downtown" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/18/davis-residents-note-increased-outdoor-socialization-in-downtown/' title='Davis residents note increased outdoor socialization in downtown'>Davis residents note increased outdoor socialization in downtown</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/healthy-davis-together-focuses-on-vaccinating-underserved-communities/' title='Healthy Davis Together focuses on vaccinating underserved communities'><img src="https://theaggie.org/wp-content/uploads/2021/05/vaccineup_ci_JUSTIN_HAN_AGGIE-scaled-250x140.jpeg" alt="Healthy Davis Together focuses on vaccinating underserved communities" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/healthy-davis-together-focuses-on-vaccinating-underserved-communities/' title='Healthy Davis Together focuses on vaccinating underserved communities'>Healthy Davis Together focuses on vaccinating underserved communities</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/vandals-remove-black-lives-matter-artwork-from-central-park-solidarity-space/' title='Vandals remove Black Lives Matter artwork from Central Park Solidarity Space'><img src="https://theaggie.org/wp-content/uploads/2021/05/blmvandal_ci_QUINN_SPOONER_AGGIE-250x140.jpg" alt="Vandals remove Black Lives Matter artwork from Central Park Solidarity Space" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/vandals-remove-black-lives-matter-artwork-from-central-park-solidarity-space/' title='Vandals remove Black Lives Matter artwork from Central Park Solidarity Space'>Vandals remove Black Lives Matter artwork from Central Park Solidarity Space</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/11/local-cannabis-dispensaries-take-pandemic-safety-precautions/' title='Local cannabis dispensaries take pandemic safety precautions'><img src="https://theaggie.org/wp-content/uploads/2021/05/dispensaries_ci_QUINN_SPOONER-250x140.jpg" alt="Local cannabis dispensaries take pandemic safety precautions" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/11/local-cannabis-dispensaries-take-pandemic-safety-precautions/' title='Local cannabis dispensaries take pandemic safety precautions'>Local cannabis dispensaries take pandemic safety precautions</a></h4></li></ul></li><!-- #cat-latest-13654 -->
<li id='cat-latest-56646' class=' cat-latest-56646'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-56646' data-child_object_id='411'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/31/band-uh-placed-on-interim-suspension-bottlerock-nba-playoffs-recap-your-weekly-briefing/' title='Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing'>Band-Uh! placed on interim suspension, Bottlerock, NBA Playoffs Recap: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/24/drugging-incidents-at-davis-bars-investigation-of-ucd-polices-use-of-force-llamas-on-the-quad/' title='Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad'>Drugging incidents at Davis bars, Investigation of UCD Police’s use of force, Llamas on the Quad</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/17/best-of-davis-2019-5th-annual-davis-pride-a-closer-look-into-asian-greek-life-your-weekly-briefing/' title='Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing'>Best of Davis 2019, 5th Annual Davis Pride, A closer look into Asian Greek Life: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-640x92.png" alt="Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/10/free-menstrual-products-for-students-whole-earth-festival-and-celebrate-davis-your-weekly-briefing/' title='Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing'>Free menstrual products for students, Whole Earth Festival, and Celebrate Davis: Your Weekly Briefing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'><img src="https://theaggie.org/wp-content/uploads/2019/03/newsletter_briefing_banner-1-640x92.png" alt="UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/05/03/uc-davis-ranked-second-on-top-colleges-advocating-for-mental-health-awareness-theta-xi-to-demolish-2-houses-kdvs-celebrates-50-years-your-weekly-briefing/' title='UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing'>UC Davis ranked second on, ‘Top Colleges Advocating for Mental Health Awareness’,  Theta Xi to demolish 2 houses, KDVS Celebrates 50 years: Your Weekly Briefing</a></h4></li></ul></li><!-- #cat-latest-56646 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/19/fourth-year-native-american-student-strives-to-make-uc-davis-data-on-its-native-population-more-comprehensive/' title='Fourth-year Native American student strives to make UC Davis’ data on its Native population more comprehensive'><img src="https://theaggie.org/wp-content/uploads/2021/05/datadisaggregation_fe_KATHERINE_HUNG_AGGIE-250x140.png" alt="Fourth-year Native American student strives to make UC Davis’ data on its Native population more comprehensive" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/19/fourth-year-native-american-student-strives-to-make-uc-davis-data-on-its-native-population-more-comprehensive/' title='Fourth-year Native American student strives to make UC Davis’ data on its Native population more comprehensive'>Fourth-year Native American student strives to make UC Davis’ data on its Native population more comprehensive</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/uc-davis-students-and-staff-voice-concerns-over-accellion-nationwide-cyber-attack/' title='UC Davis students and staff voice concerns over Accellion nationwide cyber attack'><img src="https://theaggie.org/wp-content/uploads/2021/05/databreach_fe_JUSTIN_HAN_AGGIE-250x140.jpg" alt="UC Davis students and staff voice concerns over Accellion nationwide cyber attack" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/uc-davis-students-and-staff-voice-concerns-over-accellion-nationwide-cyber-attack/' title='UC Davis students and staff voice concerns over Accellion nationwide cyber attack'>UC Davis students and staff voice concerns over Accellion nationwide cyber attack</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/uc-davis-study-shows-covid-19s-disproportionate-negative-effects-on-caretakers/' title='UC Davis study shows COVID-19’s disproportionate negative effects on caretakers'><img src="https://theaggie.org/wp-content/uploads/2021/05/caregiverstudy_fe_MARIO_RODRIGUEZ_AGGIE-01-250x140.png" alt="UC Davis study shows COVID-19’s disproportionate negative effects on caretakers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/uc-davis-study-shows-covid-19s-disproportionate-negative-effects-on-caretakers/' title='UC Davis study shows COVID-19’s disproportionate negative effects on caretakers'>UC Davis study shows COVID-19’s disproportionate negative effects on caretakers</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/13/five-courses-to-take-this-summer-session/' title='Five courses to take this summer session'><img src="https://theaggie.org/wp-content/uploads/2021/05/summerclasses_fe_MARIO_RODRIGUEZ_AGGIE-01-250x140.png" alt="Five courses to take this summer session" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/13/five-courses-to-take-this-summer-session/' title='Five courses to take this summer session'>Five courses to take this summer session</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/13/on-campus-organizations-celebrate-asian-american-and-pacific-islander-heritage-month/' title='On-campus organizations celebrate Asian American and Pacific Islander Heritage Month'><img src="https://theaggie.org/wp-content/uploads/2021/05/aapiheritage_fe_MARIO_RODRIGUEZ_AGGIE-01-250x140.png" alt="On-campus organizations celebrate Asian American and Pacific Islander Heritage Month" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/13/on-campus-organizations-celebrate-asian-american-and-pacific-islander-heritage-month/' title='On-campus organizations celebrate Asian American and Pacific Islander Heritage Month'>On-campus organizations celebrate Asian American and Pacific Islander Heritage Month</a></h4></li><li class="dl-front"><a href="https://theaggie.org/features/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/20/every-american-should-have-access-to-a-well-paying-job/' title='Every American should have access to a well-paying job'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Every American should have access to a well-paying job" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/20/every-american-should-have-access-to-a-well-paying-job/' title='Every American should have access to a well-paying job'>Every American should have access to a well-paying job</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/editorial-board-meets-with-chancellor-may-uc-davis-administrators-3/' title='Editorial Board meets with Chancellor May, UC Davis administrators'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Editorial Board meets with Chancellor May, UC Davis administrators" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/editorial-board-meets-with-chancellor-may-uc-davis-administrators-3/' title='Editorial Board meets with Chancellor May, UC Davis administrators'>Editorial Board meets with Chancellor May, UC Davis administrators</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/13/editorial-board-meets-with-chancellor-may-uc-davis-administrators-2/' title='Editorial Board meets with Chancellor May, UC Davis administrators'><img src="https://theaggie.org/wp-content/uploads/2018/04/Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Editorial Board meets with Chancellor May, UC Davis administrators" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/13/editorial-board-meets-with-chancellor-may-uc-davis-administrators-2/' title='Editorial Board meets with Chancellor May, UC Davis administrators'>Editorial Board meets with Chancellor May, UC Davis administrators</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/10/asucd-endorsements-consider-the-following-4/' title='ASUCD endorsements: Consider the following'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="ASUCD endorsements: Consider the following" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/10/asucd-endorsements-consider-the-following-4/' title='ASUCD endorsements: Consider the following'>ASUCD endorsements: Consider the following</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/07/blatantly-transphobic-bills-have-no-place-in-our-country/' title='Blatantly transphobic bills have no place in our country'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-Editorial_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="Blatantly transphobic bills have no place in our country" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/07/blatantly-transphobic-bills-have-no-place-in-our-country/' title='Blatantly transphobic bills have no place in our country'>Blatantly transphobic bills have no place in our country</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/02/01/reinstate-pe-now-we-must-hold-the-administration-accountable/' title='Reinstate PE now, we must hold the administration accountable'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Reinstate PE now, we must hold the administration accountable" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/02/01/reinstate-pe-now-we-must-hold-the-administration-accountable/' title='Reinstate PE now, we must hold the administration accountable'>Reinstate PE now, we must hold the administration accountable</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Farmers’ protests highlight India’s failing democracy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy/' title='Farmers’ protests highlight India’s failing democracy'>Farmers’ protests highlight India’s failing democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy-2/' title='Farmers’ protests highlight India’s failing democracy'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="Farmers’ protests highlight India’s failing democracy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/23/farmers-protests-highlight-indias-failing-democracy-2/' title='Farmers’ protests highlight India’s failing democracy'>Farmers’ protests highlight India’s failing democracy</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'><img src="https://theaggie.org/wp-content/uploads/2019/02/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="To the men of ASUCD" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/15/to-the-men-of-asucd/' title='To the men of ASUCD'>To the men of ASUCD</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'><img src="https://theaggie.org/wp-content/uploads/2020/08/guest_opinion_CAITLYN-SAMPLEY_AGGIE-250x140.png" alt="The paradox of cancel culture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2020/12/10/the-paradox-of-cancel-culture/' title='The paradox of cancel culture'>The paradox of cancel culture</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/how-immigrant-entrepreneurs-disrupt-the-model-minority-myth/' title='How immigrant entrepreneurs disrupt the Model Minority Myth'><img src="https://theaggie.org/wp-content/uploads/2021/05/shops_op_GARY_FRIEDMAN_GETTY_IMAGES-250x140.jpg" alt="How immigrant entrepreneurs disrupt the Model Minority Myth" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/how-immigrant-entrepreneurs-disrupt-the-model-minority-myth/' title='How immigrant entrepreneurs disrupt the Model Minority Myth'>How immigrant entrepreneurs disrupt the Model Minority Myth</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/social-medias-mental-health-advocacy-needs-to-change/' title='Social media’s mental health advocacy needs to change'><img src="https://theaggie.org/wp-content/uploads/2021/05/Copy-of-mentalhealth_op_TESSA_KOGA_AGGIE-250x140.png" alt="Social media’s mental health advocacy needs to change" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/social-medias-mental-health-advocacy-needs-to-change/' title='Social media’s mental health advocacy needs to change'>Social media’s mental health advocacy needs to change</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/12/stop-blaming-soldiers-for-fighting-losing-wars/' title='Stop blaming soldiers for fighting losing wars'><img src="https://theaggie.org/wp-content/uploads/2021/05/Soldiers_op-250x140.jpg" alt="Stop blaming soldiers for fighting losing wars" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/12/stop-blaming-soldiers-for-fighting-losing-wars/' title='Stop blaming soldiers for fighting losing wars'>Stop blaming soldiers for fighting losing wars</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/11/banning-chemicals-is-not-enough-if-the-government-doesnt-force-proper-cleanup/' title='Banning chemicals is not enough if the government doesn’t force proper cleanup'><img src="https://theaggie.org/wp-content/uploads/2021/05/ddtca_op_MARIO_RODRIGUEZ_AGGIE-01-250x140.png" alt="Banning chemicals is not enough if the government doesn’t force proper cleanup" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/11/banning-chemicals-is-not-enough-if-the-government-doesnt-force-proper-cleanup/' title='Banning chemicals is not enough if the government doesn’t force proper cleanup'>Banning chemicals is not enough if the government doesn’t force proper cleanup</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/10/divergent-narratives-of-opioid-drug-addictions-create-lives-of-expectation-and-exception/' title='Divergent narratives of opioid drug addictions create lives of expectation and exception'><img src="https://theaggie.org/wp-content/uploads/2021/05/drugnarratives_op_Stephen_Maturen_Getty_Images-250x140.jpg" alt="Divergent narratives of opioid drug addictions create lives of expectation and exception" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/10/divergent-narratives-of-opioid-drug-addictions-create-lives-of-expectation-and-exception/' title='Divergent narratives of opioid drug addictions create lives of expectation and exception'>Divergent narratives of opioid drug addictions create lives of expectation and exception</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/18/do-you-really-have-to-follow-your-friends-bad-art-account-on-instagram-i-asked-an-ethics-professor/' title='Do you really have to follow your friend&#8217;s bad art account on Instagram? I asked an ethics professor'><img src="https://theaggie.org/wp-content/uploads/2021/05/ethics_op_GETTY_INSTA-250x140.jpg" alt="Do you really have to follow your friend&#8217;s bad art account on Instagram? I asked an ethics professor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/18/do-you-really-have-to-follow-your-friends-bad-art-account-on-instagram-i-asked-an-ethics-professor/' title='Do you really have to follow your friend&#8217;s bad art account on Instagram? I asked an ethics professor'>Do you really have to follow your friend&#8217;s bad art account on Instagram? I asked an ethics professor</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/course-recommendations-for-summer-sessions/' title='Course recommendations for summer sessions'><img src="https://theaggie.org/wp-content/uploads/2021/05/summercourses_op_COURTESY_UC_DAVIS-250x140.jpg" alt="Course recommendations for summer sessions" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/course-recommendations-for-summer-sessions/' title='Course recommendations for summer sessions'>Course recommendations for summer sessions</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/16/in-memoriam-financial-corruption/' title='In memoriam, financial corruption'><img src="https://theaggie.org/wp-content/uploads/2021/05/madoff_op_hiroko_mausike-250x140.jpg" alt="In memoriam, financial corruption" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/16/in-memoriam-financial-corruption/' title='In memoriam, financial corruption'>In memoriam, financial corruption</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/12/teacher-yet-to-learn-swearing-in-class-doesnt-make-him-cool/' title='Teacher yet to learn swearing in class doesn’t make him cool'><img src="https://theaggie.org/wp-content/uploads/2021/05/coolteach_op_KAITLYN_PANG_AGGIE-250x140.png" alt="Teacher yet to learn swearing in class doesn’t make him cool" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/12/teacher-yet-to-learn-swearing-in-class-doesnt-make-him-cool/' title='Teacher yet to learn swearing in class doesn’t make him cool'>Teacher yet to learn swearing in class doesn’t make him cool</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/12/73-questions-with-myself-alone-in-a-dorm-room/' title='73 questions with myself, alone in a dorm room'><img src="https://theaggie.org/wp-content/uploads/2021/05/vogue_op_vogue-250x140.jpg" alt="73 questions with myself, alone in a dorm room" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/12/73-questions-with-myself-alone-in-a-dorm-room/' title='73 questions with myself, alone in a dorm room'>73 questions with myself, alone in a dorm room</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/19/the-kardashian-jenner-women-with-no-talent-created-an-unrivaled-empire/' title='The Kardashian-Jenner women ‘with no talent’ created an unrivaled empire'><img src="https://theaggie.org/wp-content/uploads/2021/05/kardashians_ar-250x140.jpeg" alt="The Kardashian-Jenner women ‘with no talent’ created an unrivaled empire" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/19/the-kardashian-jenner-women-with-no-talent-created-an-unrivaled-empire/' title='The Kardashian-Jenner women ‘with no talent’ created an unrivaled empire'>The Kardashian-Jenner women ‘with no talent’ created an unrivaled empire</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/18/fast-fashions-increasingly-rapid-trend-cycles-are-driving-major-overconsumption/' title='Fast fashion’s increasingly rapid trend cycles are driving major overconsumption'><img src="https://theaggie.org/wp-content/uploads/2021/05/fastfashion_ar_CHRISTINA_LIU_AGGIE-250x140.png" alt="Fast fashion’s increasingly rapid trend cycles are driving major overconsumption" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/18/fast-fashions-increasingly-rapid-trend-cycles-are-driving-major-overconsumption/' title='Fast fashion’s increasingly rapid trend cycles are driving major overconsumption'>Fast fashion’s increasingly rapid trend cycles are driving major overconsumption</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/commentary-the-worst-academy-awards-decisions-over-the-years/' title='Commentary: The worst Academy Awards decisions over the years'><img src="https://theaggie.org/wp-content/uploads/2021/05/oscars_ar_KATHERINE_HUNG_AGGIE-250x140.png" alt="Commentary: The worst Academy Awards decisions over the years" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/commentary-the-worst-academy-awards-decisions-over-the-years/' title='Commentary: The worst Academy Awards decisions over the years'>Commentary: The worst Academy Awards decisions over the years</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/commentary-elon-musk-hosted-snl-but-why/' title='Commentary: Elon Musk hosted SNL, but why?'><img src="https://theaggie.org/wp-content/uploads/2021/05/snl_ar_CHRISTINA_LIU_AGGIE-250x140.png" alt="Commentary: Elon Musk hosted SNL, but why?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/commentary-elon-musk-hosted-snl-but-why/' title='Commentary: Elon Musk hosted SNL, but why?'>Commentary: Elon Musk hosted SNL, but why?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/culture-corner-42/' title='Culture Corner'><img src="https://theaggie.org/wp-content/uploads/2020/10/Copy-of-culturecorner_header-250x140.png" alt="Culture Corner" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/culture-corner-42/' title='Culture Corner'>Culture Corner</a></h4></li><li class="dl-front"><a href="https://theaggie.org/arts/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/behind-the-club-uc-davis-womens-rowing/' title='Behind the club: UC Davis Women’s Rowing'><img src="https://theaggie.org/wp-content/uploads/2021/05/wrowing_sp_COURTESY-scaled-250x140.jpeg" alt="Behind the club: UC Davis Women’s Rowing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/behind-the-club-uc-davis-womens-rowing/' title='Behind the club: UC Davis Women’s Rowing'>Behind the club: UC Davis Women’s Rowing</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/uc-davis-womens-lacrosse-clears-championship-hurdle/' title='UC Davis Women’s Lacrosse clears championship hurdle'><img src="https://theaggie.org/wp-content/uploads/2021/05/wlaxseason_sp_AGNESS_SONG_AGGIE_FILE-250x140.jpg" alt="UC Davis Women’s Lacrosse clears championship hurdle" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/uc-davis-womens-lacrosse-clears-championship-hurdle/' title='UC Davis Women’s Lacrosse clears championship hurdle'>UC Davis Women’s Lacrosse clears championship hurdle</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/10/are-celebrity-boxing-matches-ruining-the-sport/' title='Are celebrity boxing matches ruining the sport?'><img src="https://theaggie.org/wp-content/uploads/2021/05/celebrityboxing_sp_CHRISTINA_LIU_AGGIE-250x140.png" alt="Are celebrity boxing matches ruining the sport?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/10/are-celebrity-boxing-matches-ruining-the-sport/' title='Are celebrity boxing matches ruining the sport?'>Are celebrity boxing matches ruining the sport?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/07/the-rapid-rise-and-fall-of-the-european-super-league/' title='The rapid rise and fall of the European Super League'><img src="https://theaggie.org/wp-content/uploads/2021/05/superleague_sp_CHRISTINA_LIU_AGGIE-250x140.png" alt="The rapid rise and fall of the European Super League" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/07/the-rapid-rise-and-fall-of-the-european-super-league/' title='The rapid rise and fall of the European Super League'>The rapid rise and fall of the European Super League</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/03/nba-experiences-the-hard-effects-of-shortened-offseason/' title='NBA experiences the hard effects of shortened offseason'><img src="https://theaggie.org/wp-content/uploads/2021/05/nbainjuries_sp_CATHY_TANG_AGGIE-250x140.png" alt="NBA experiences the hard effects of shortened offseason" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/03/nba-experiences-the-hard-effects-of-shortened-offseason/' title='NBA experiences the hard effects of shortened offseason'>NBA experiences the hard effects of shortened offseason</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sports/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/18/uc-davis-professor-and-paleobiologist-recognized-for-accomplishments-in-writing-research/' title='UC Davis professor and paleobiologist recognized for accomplishments in writing, research'><img src="https://theaggie.org/wp-content/uploads/2021/05/artsandsciences_sc_COUTRESY-250x140.jpg" alt="UC Davis professor and paleobiologist recognized for accomplishments in writing, research" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/18/uc-davis-professor-and-paleobiologist-recognized-for-accomplishments-in-writing-research/' title='UC Davis professor and paleobiologist recognized for accomplishments in writing, research'>UC Davis professor and paleobiologist recognized for accomplishments in writing, research</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/modified-cdc-mask-guidelines-not-yet-implemented-in-yolo-county/' title='Modified CDC mask guidelines not yet implemented in Yolo County'><img src="" alt="Modified CDC mask guidelines not yet implemented in Yolo County" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/modified-cdc-mask-guidelines-not-yet-implemented-in-yolo-county/' title='Modified CDC mask guidelines not yet implemented in Yolo County'>Modified CDC mask guidelines not yet implemented in Yolo County</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/dr-theanne-griffith-principal-investigator-at-the-new-griffith-lab-of-the-uc-davis-school-of-medicine-shares-her-story/' title='Dr. Theanne Griffith, principal investigator at the new Griffith Lab of the UC Davis School of Medicine, shares her story'><img src="https://theaggie.org/wp-content/uploads/2021/05/childrensbook_sc_COURTESY-scaled-250x140.jpg" alt="Dr. Theanne Griffith, principal investigator at the new Griffith Lab of the UC Davis School of Medicine, shares her story" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/dr-theanne-griffith-principal-investigator-at-the-new-griffith-lab-of-the-uc-davis-school-of-medicine-shares-her-story/' title='Dr. Theanne Griffith, principal investigator at the new Griffith Lab of the UC Davis School of Medicine, shares her story'>Dr. Theanne Griffith, principal investigator at the new Griffith Lab of the UC Davis School of Medicine, shares her story</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/17/chardonnay-grape-residue-has-been-found-to-contain-human-health-benefits/' title='Chardonnay grape residue has been found to contain human health benefits'><img src="https://theaggie.org/wp-content/uploads/2021/05/decarbonizing_sc_CATHY_TANG_AGGIE-250x140.png" alt="Chardonnay grape residue has been found to contain human health benefits" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/17/chardonnay-grape-residue-has-been-found-to-contain-human-health-benefits/' title='Chardonnay grape residue has been found to contain human health benefits'>Chardonnay grape residue has been found to contain human health benefits</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2021/05/14/research-conducted-by-uc-davis-associate-professor-reveals-consequences-of-ddt-usage-in-first-human-three-generational-study-on-toxicity-of-environmental-chemicals/' title='Research conducted by UC Davis associate professor reveals consequences of DDT usage in first human three-generational study on toxicity of environmental chemicals'><img src="https://theaggie.org/wp-content/uploads/2021/05/DDT_sc-250x140.jpg" alt="Research conducted by UC Davis associate professor reveals consequences of DDT usage in first human three-generational study on toxicity of environmental chemicals" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2021/05/14/research-conducted-by-uc-davis-associate-professor-reveals-consequences-of-ddt-usage-in-first-human-three-generational-study-on-toxicity-of-environmental-chemicals/' title='Research conducted by UC Davis associate professor reveals consequences of DDT usage in first human three-generational study on toxicity of environmental chemicals'>Research conducted by UC Davis associate professor reveals consequences of DDT usage in first human three-generational study on toxicity of environmental chemicals</a></h4></li><li class="dl-front"><a href="https://theaggie.org/sciencetech/">See More</a></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'><img src="https://theaggie.org/wp-content/uploads/2019/04/image1.jpg" alt="Through the Lens of the 105th Picnic Day" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/04/19/through-the-lens-of-the-105th-picnic-day/' title='Through the Lens of the 105th Picnic Day'>Through the Lens of the 105th Picnic Day</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'><img src="https://theaggie.org/wp-content/uploads/2019/01/meaningful_ph_JUSTIN_HAN-640x360.jpg" alt="Meaningful Memories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2019/01/31/meaningful-memories/' title='Meaningful Memories'>Meaningful Memories</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'><img src="https://theaggie.org/wp-content/uploads/2018/05/BattleoftheBands_Taylor_LaPoint1-e1525196467700.jpg" alt="Picnic Day 2018 in Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/05/01/picnic-day-2018-in-photos/' title='Picnic Day 2018 in Photos'>Picnic Day 2018 in Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-68661" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2021/" itemprop="name"><span class="menu-title">Best of Davis 2021</span></a></li>
	<li id="menu-item-63834" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2020/" itemprop="name"><span class="menu-title">Best of Davis 2020</span></a></li>
	<li id="menu-item-58375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016-features/best-of-davis-2019/" itemprop="name"><span class="menu-title">Best of Davis 2019</span></a></li>
	<li id="menu-item-53725" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2018/" itemprop="name"><span class="menu-title">Best of Davis 2018</span></a></li>
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
</ul>
</li>
<li id="menu-item-67751" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/projects/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Projects</span></span></a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/19/us-supreme-court-rules-trump-administration-improperly-ended-daca-program/">
	                       	    	<span class="story-title">US Supreme Court rules Trump administration improperly ended DACA program</span>
	                            	<span class="story-time">  - June 19, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/16/uc-davis-counseling-services-staff-at-odds-with-shcs-leadership-over-summer-furloughs/">
	                       	    	<span class="story-title">UC Davis Counseling Services staff at odds with SHCS leadership over summer furloughs</span>
	                            	<span class="story-time">  - June 16, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/09/senior-issue-2020/">
	                       	    	<span class="story-title">Senior Issue 2020</span>
	                            	<span class="story-time">  - June 9, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/02/academic-senate-allows-instructors-to-make-finals-optional-in-light-of-pandemic-protests/">
	                       	    	<span class="story-title">Academic Senate allows instructors to make finals optional in light of pandemic, protests</span>
	                            	<span class="story-time">  - June 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/06/01/students-community-members-protest-police-brutality-after-police-killing-of-george-floyd/">
	                       	    	<span class="story-title">Students, community members protest police brutality after police killing of George Floyd</span>
	                            	<span class="story-time">  - June 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/02/headline-yolo-county-shelter-in-place-order-extended-until-may-1/">
	                       	    	<span class="story-title">Yolo County shelter-in-place order extended until May 1</span>
	                            	<span class="story-time">  - April 2, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/04/01/cola-movement-even-more-relevant-in-amid-spread-of-covid-19-organizers-say/">
	                       	    	<span class="story-title">COLA movement even more relevant in amid spread of COVID-19, organizers say</span>
	                            	<span class="story-time">  - April 1, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2020/02/18/hear-what-every-asucd-candidate-said-in-their-endorsement-interviews/">
	                       	    	<span class="story-title">Hear what every ASUCD candidate said in their endorsement interviews</span>
	                            	<span class="story-time">  - February 18, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2019/09/03/band-uh-to-be-permanently-disbanded-university-announces/">
	                       	    	<span class="story-title">Band-uh! to be permanently disbanded, university announces</span>
	                            	<span class="story-time">  - September 3, 2019</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-place-to-buy-plants-uc-davis-arboretum-nursery/">
	                       	    	<span class="story-title">Best place to buy plants: UC Davis Arboretum Nursery</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-hike-around-davis-putah-creek/">
	                       	    	<span class="story-title">Best hike around Davis: Putah Creek</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-covid-19-testing-site-the-arc/">
	                       	    	<span class="story-title">Best COVID-19 Testing Site: The ARC</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-asucd-unit-the-california-aggie-2/">
	                       	    	<span class="story-title">Best ASUCD unit: The California Aggie</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-place-to-bike-in-davis-arboretum-bike-path/">
	                       	    	<span class="story-title">Best place to bike in Davis: Arboretum bike path</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-brewery-in-davis-sudwerks-brewing-co/">
	                       	    	<span class="story-title">Best Brewery in Davis: Sudwerks Brewing Co.</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/">
	                       	    	<span class="story-title">Best campus animal and Davis quirk: Tercero cows</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-day-trip-san-francisco-4/">
	                       	    	<span class="story-title">Best Day Trip: San Francisco</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-dessert-shop-davis-creamery/">
	                       	    	<span class="story-title">Best Dessert Shop: Davis Creamery</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2021/05/20/best-outdoor-dining-burgers-and-brew/">
	                       	    	<span class="story-title">Best outdoor dining: Burgers and Brew</span>
	                            	<span class="story-time">  - 17 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-68639" class="post-68639 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-davis-2016-features category-best-of-davis-2021">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(https://theaggie.org/wp-content/uploads/2021/05/bodcows_fe_ANNA_HJARTOY-668x445.jpg);">
					
						                
				<img src="https://theaggie.org/wp-content/uploads/2021/05/bodcows_fe_ANNA_HJARTOY-668x445.jpg" alt="Best campus animal and Davis quirk: Tercero cows" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Best campus animal and Davis quirk: Tercero cows</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by theaggie" rel="author">theaggie</a>
        </div>

    <div class="date">17 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
        
            <p style="font-size: 12px; color: #aaaaaa;">Photo Credits: Cows munching on hay at the UC Davis Dairy Farm. (Anna Hjartoy / Aggie)</p>
    	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2021%2F05%2F20%2Fbest-campus-animal-and-davis-quirk-tercero-cows%2F+-+Best+campus+animal+and+Davis+quirk%3A+Tercero+cows" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2021%2F05%2F20%2Fbest-campus-animal-and-davis-quirk-tercero-cows%2F&amp;t=Best+campus+animal+and+Davis+quirk%3A+Tercero+cows" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2021%2F05%2F20%2Fbest-campus-animal-and-davis-quirk-tercero-cows%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2021%2F05%2F20%2Fbest-campus-animal-and-davis-quirk-tercero-cows%2F&amp;summary=Best+campus+animal+and+Davis+quirk%3A+Tercero+cows&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			
<p><strong>UC Davis cows moo-ve the hearts of students and researchers alike</strong></p>



<p>The campus cows are udderly unbeatable, taking home two Best of Davis titles this year: best campus animal and best Davis quirk with 42.4% and 43.2% of students who participated in the Best of Davis survey, respectively, selecting the cows as the best in these two categories. The hundreds of cows on campus are not only a must-see for students but are also significant contributors to research conducted by the university.</p>



<p>According to James Murray, a professor and the chair of the Department of Animal Science, there are about 500 head of cattle that come through the Feedlot, located by the UC Davis Airport, each year. There are about 75 head of cows that come through the Beef Barn each year, located east of the Sheep Barn near the Veterinary Medicine Teaching Hospital.</p>



<p>The Dairy Cattle Facility, located near Tercero, milks around 115 cows every day. UC Davis has an additional facility, the Sierra Foothills Research and Extension Center, which maintains a cow-calf herd of about 160 animals.</p>



<p><strong></strong>James Oltjen, the animal management systems specialist and a lecturer in the Department of Animal Science, stated that the cows have contributed to the university&#8217;s research in a number of different fields of study, including nutrition, behavior research, gene editing and veterinary medicine.</p>



<p>“Our animal science researchers are very well-known both nationally and internationally,” Oltjen said. “And all the research we&#8217;re doing are ways to make the cows feel better or do better. We don&#8217;t do research where we&#8217;re trying to figure out if something&#8217;s going to hurt them.”</p>



<p>According to Oltjen, the cows are very tame and comfortable around people. He shared that he once had a student who was conducting an experiment on the Feedlot, where she would take temperatures of the animals at different times throughout the day.</p>



<p>“After she&#8217;d been doing it for about a month, she had to have another student go with her to keep the other cattle away because they&#8217;d come up and try to play with her,” Oltjen said. “That&#8217;s the thing about cattle: once they get really tame, they want to play.&#8221;</p>



<p>Anita Oberbauer, an animal science professor and the Associate Dean for the College of Environmental and Agricultural Sciences, stated that the campus cows are tame because they are handled by students and faculty from the time they are born.</p>



<p>“Being housed on the campus, they have seen it all,” Oberbauer said. “When someone watches them in a pasture, the cows are often keen to visit.”</p>



<p>Students can participate in hands-on learning experiences with the cows under the supervision of faculty members, such as the Beef Operations Manager Marissa Fisher. Fisher oversees all cattle under the Department of Animal Science. She not only takes care of the health and well-being of the cattle but also helps instruct research labs and oversees students as they directly care for the cattle, including feeding, cleaning, pasture movements and health checks.</p>



<p>“I really love watching the students grow in their knowledge and skill set directly pertaining to cattle and just in life in general,” Fisher said. “The responsibility of taking care of livestock is a large one but I am often so impressed by the students’ dedication and passion for these animals.”</p>



<p>According to Alison Van Eenennaam, who runs the Animal Genomics and Biotechnology Laboratory, there are multiple courses that students can take to learn more about the cows. The two introductory courses (ANS 001 and ANS 002) help students become acquainted with cows and their ability to convert indigestible cellulose, or grass, into milk and beef. The upper-division dairy and beef courses explore how cows consume agricultural byproducts to upcycle what would otherwise be waste in the landfill into nutritious dairy and beef products.</p>



<p>“Sometimes I feel cows get a bad rap, but I think they are amazing, self-propelling, self-cleaning, solar-powered, cellulose-driven bioreactors that convert otherwise inedible food and waste products into nutrient-dense and delicious milk and beef for consumers in California and throughout the world,” Van Eenennaam said.<strong>Written by: Liana Mae Atizado— </strong><a href="mailto:features@theaggie.org"><strong>features@theaggie.org</strong></a></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-68639 -->

        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/05/20/best-item-given-out-by-aggie-public-health-ambassadors-face-masks/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/05/masks_ar_QUINN_SPOONER_AGGIE-scaled-300x302.jpg" alt="Best item given out by Aggie Public Health Ambassadors: face masks" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Best item given out by Aggie Public Health Ambassadors: face masks</h4>
							        <div class="entry-excerpt">Two Aggie Public Health Ambassadors share their experiences giving out mask</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/05/20/best-grocery-store-trader-joes/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/05/bodgroceries_fe_JUSTIN_HAN-scaled-299x150.jpg" alt="Best grocery store: Trader Joe&#8217;s" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Best grocery store: Trader Joe&#8217;s</h4>
							        <div class="entry-excerpt">A student and a Trader Joe’s employee share why they enjoy the selection </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/05/20/best-ge-class-design-of-coffee/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/05/bodge_fe_JUSTIN_HAN-299x150.jpg" alt="Best GE class: Design of Coffee" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Best GE class: Design of Coffee</h4>
							        <div class="entry-excerpt">Students reflect on taking Design of Coffee Regardless of major, every stud</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/05/20/best-gary-may-email-subject-line-cautiously-optimistic/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/05/bodgary_fe_JUSTIN_HAN-299x150.jpg" alt="Best Gary May Email Subject Line: Cautiously Optimistic" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Best Gary May Email Subject Line: Cautiously Optimistic</h4>
							        <div class="entry-excerpt">‘Cautiously Optimistic’ claims the title of best Gary May email subject</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2021/05/20/best-farmers-market-treat-apple-a-day-apple-juice/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2021/05/bodtreat_fe_josh_moy-299x150.jpg" alt="Best Farmers Market treat: Apple-a-Day apple juice" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Best Farmers Market treat: Apple-a-Day apple juice</h4>
							        <div class="entry-excerpt">The apple juice is a popular item among both returning and new customers Wh</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/20/best-campus-animal-and-davis-quirk-tercero-cows/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=0ik2SG5gB4B6UzFF" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="0ik2SG5gB4B6UzFF" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2021-05-20T09:00:00-08:00"/>
            <meta itemprop="dateModified" content="2021-05-20T13:21:08-08:00"/>

            <meta itemprop="image" content=""/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    
      <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow noopener" title="Donate to TheAggie" href="https://donate.ucdavis.edu">
            <img alt="donate to theaggie" title="Donate to TheAggie" width="230" height="95" style="display:inline;width:230px;height:95px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/2020/04/Donate-Button-Final.png">
        </a>
    </div>

<div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow noopener" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow noopener" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow noopener" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow noopener" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly92YWNhbmN5LnVjZGF2aXMuZWR1Lw--" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/05/Hiring_AdveritsingSalesRepresentative.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=aHR0cHM6Ly92YWNhbmN5LnVjZGF2aXMuZWR1L2xpc3RpbmdzLzQyMjkv" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2021/05/Instagram-1-1.png" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div><div class="test custom-class widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix"></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<link rel="stylesheet" href="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.css"> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/tingle.js"></script> 


<script src="https://cdn.asucd.ucdavis.edu/fee-ref/modal/asucd_modals.js"></script><script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0' id='radium_jplayer-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='radium-theme-plugin-js-extra'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4' id='radium-theme-plugin-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4' id='radium-theme-main-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4' id='validation-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.7.2' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=5.7.2' id='galleria-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=5.7.2' id='galleria_theme-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
<!-- KCCounter --><script>(function($){var kcckey = 'kcccount';var pidkey = 'kccpid';var urlpatt = 'https://theaggie.org?download={download}&kcccount={url}';var onclickEvents = 'click contextmenu mousedown';var kccclick__fn = function(e){this.href = e.data.kccurl;};var q_symbol_to_alts__fn = function(url){return url.replace( /[?]/g, '__QUESTION__').replace(/[&]/g, '__AMPERSAND__');};$( 'a.').each(function(){var $a = $(this);var href = $a.attr('href');var pid = $a.data( pidkey );var kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', q_symbol_to_alts__fn( href ) );$a.attr('data-kcc', 1).on( onclickEvents, { kccurl: kccurl }, kccclick__fn );});$( 'a[href*="'+ kcckey +'"]' ).each(function(){var $a = $(this);var href = $a.attr('href');var re = new RegExp( kcckey +'=(.*)' );var url = href.match(re)[1];if( url ){if( !! parseInt(url) )url = '/#download'+ url;$a.attr( 'data-kcc', 1 ).attr('href', url ).on( onclickEvents, { kccurl: href.replace( url, q_symbol_to_alts__fn(url) ) }, kccclick__fn );}});})(jQuery);</script>
</body>
</html>