<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo.jpg">
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo.jpg"/>
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Tuition to increase by $336

On Thursday, Jan. 26, the UC Regents voted to raise the tuition for all of the 10 UC campuses. The 2017-18 tui" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>UC Regents vote to raise tuition for UC campuses | The Aggie</title>
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Aggie &raquo; iCal Feed" href="https://theaggie.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; UC Regents vote to raise tuition for UC campuses Comments Feed" href="https://theaggie.org/2017/01/27/uc-regents-vote-to-raise-tuition-for-uc-campuses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=7b21d9d642b55412e463902dbf39a873"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mainCSS-css'  href='https://theaggie.org/wp-content/plugins/wp-facebook-photos/style.css?ver=7b21d9d642b55412e463902dbf39a873' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=7b21d9d642b55412e463902dbf39a873' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaggie.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://theaggie.org/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-player-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/css/video-js.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='video-central-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/templates/default/css/style.css?ver=1.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=7b21d9d642b55412e463902dbf39a873' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.5.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=7b21d9d642b55412e463902dbf39a873' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=7b21d9d642b55412e463902dbf39a873' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"47748","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-facebook-photos/functions.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Teaching togetherness' href='https://theaggie.org/2017/01/26/teaching-togetherness/' />

<link rel="canonical" href="https://theaggie.org/2017/01/27/uc-regents-vote-to-raise-tuition-for-uc-campuses/" />
<link rel='shortlink' href='https://theaggie.org/?p=47748' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F01%2F27%2Fuc-regents-vote-to-raise-tuition-for-uc-campuses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F01%2F27%2Fuc-regents-vote-to-raise-tuition-for-uc-campuses%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_logHuman=1&hid=9AA4725156E25905CCC68C26FD514EEC');
</script>	<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
	<script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="//theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>
<script type="text/css">
</script>


</head>
<body class="video-central-newscore video-central single single-post postid-47748 single-format-standard chrome singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
		<div class="row">

			<div class="large-12 columns">
				
				<div class="site-header-banner mobile-four clearfix">

						<a href="https://ucdavis.amazon.com" target="_blank" onClick="ga('send', 'event', 'Ad', 'click', 'Amazon 1/8/16');">
<img style="text-align:center; padding-bottom: 5px; width: 100%; max-width: 800px; height: auto;" src="/wp-content/uploads/2017/01/amazon-1-8-16.png" />
</a>
				</div><!-- END .site-header-banner -->

				
				<div class="site-id mobile-four clearfix">

					<div class="site-title" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home"><a href="#redrum" target="_blank" class="count"><img style="text-align:center; padding-bottom: 5px; width: 100%; height: auto;"  src="https://theaggie.org/wp-content/uploads/2016/12/RedrumBurger_ad02.png" /></a></br><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700"  height="100"  /></a></div>
					
				</div><!-- END .site-id -->

      </div><!-- END .large-12 .columns -->

    </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/27/uc-regents-vote-to-raise-tuition-for-uc-campuses/' title='UC Regents vote to raise tuition for UC campuses'><img src="https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo.jpg" alt="UC Regents vote to raise tuition for UC campuses" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">4 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/27/uc-regents-vote-to-raise-tuition-for-uc-campuses/' title='UC Regents vote to raise tuition for UC campuses'>UC Regents vote to raise tuition for UC campuses</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/former-white-house-speechwriter-comes-to-uc-davis/' title='Former White House speechwriter comes to UC Davis'><img src="https://theaggie.org/wp-content/uploads/2017/01/dogwhistle_ca_Ngo.jpg" alt="Former White House speechwriter comes to UC Davis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/former-white-house-speechwriter-comes-to-uc-davis/' title='Former White House speechwriter comes to UC Davis'>Former White House speechwriter comes to UC Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/last-week-in-senate-3/' title='Last week in Senate'><img src="https://theaggie.org/wp-content/uploads/2017/01/senate_ca.png" alt="Last week in Senate" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/last-week-in-senate-3/' title='Last week in Senate'>Last week in Senate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/davis-area-receives-nearly-eight-inches-of-rain-in-first-half-of-january/' title='Davis area receives nearly eight inches of rain in first half of January'><img src="https://theaggie.org/wp-content/uploads/2017/01/weather_ca.png" alt="Davis area receives nearly eight inches of rain in first half of January" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/davis-area-receives-nearly-eight-inches-of-rain-in-first-half-of-january/' title='Davis area receives nearly eight inches of rain in first half of January'>Davis area receives nearly eight inches of rain in first half of January</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/healing-the-mind-body-and-soul/' title='Healing the mind, body and soul'><img src="https://theaggie.org/wp-content/uploads/2017/01/yoga_ci_Venoos_Moshayedi.jpg" alt="Healing the mind, body and soul" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/healing-the-mind-body-and-soul/' title='Healing the mind, body and soul'>Healing the mind, body and soul</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/police-logs-9/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2017/01/policelogs.png" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/police-logs-9/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/thousands-gather-at-sacramento-capitol-building-for-womens-rights/' title='Thousands gather at Sacramento Capitol building for women’s rights'><img src="https://theaggie.org/wp-content/uploads/2017/01/womensmarch_ci_Brian_Landry.jpg" alt="Thousands gather at Sacramento Capitol building for women’s rights" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/thousands-gather-at-sacramento-capitol-building-for-womens-rights/' title='Thousands gather at Sacramento Capitol building for women’s rights'>Thousands gather at Sacramento Capitol building for women’s rights</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/25/islamic-center-of-davis-victim-of-hate-crime/' title='Islamic Center of Davis victim of hate crime'><img src="https://theaggie.org/wp-content/uploads/2017/01/islamiccenter_ci.jpg" alt="Islamic Center of Davis victim of hate crime" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/25/islamic-center-of-davis-victim-of-hate-crime/' title='Islamic Center of Davis victim of hate crime'>Islamic Center of Davis victim of hate crime</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/teaching-togetherness/' title='Teaching togetherness'><img src="https://theaggie.org/wp-content/uploads/2017/01/yoga_fe.png" alt="Teaching togetherness" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">14 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/teaching-togetherness/' title='Teaching togetherness'>Teaching togetherness</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/robbins-hall-six-pillars-one-community/' title='Robbins Hall: Six pillars, one community'><img src="https://theaggie.org/wp-content/uploads/2017/01/robbins_fe_Anh-Tram_Bui.jpg" alt="Robbins Hall: Six pillars, one community" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/robbins-hall-six-pillars-one-community/' title='Robbins Hall: Six pillars, one community'>Robbins Hall: Six pillars, one community</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/24/meet-the-meat-lab/' title='Meet the Meat Lab'><img src="https://theaggie.org/wp-content/uploads/2017/01/meatlab_fe_Cat_Taylor1jpg.jpg" alt="Meet the Meat Lab" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/24/meet-the-meat-lab/' title='Meet the Meat Lab'>Meet the Meat Lab</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/24/unveiling-sprouls-past/' title='Unveiling Sproul’s past'><img src="https://theaggie.org/wp-content/uploads/2017/01/sproul_fe_Laura_Long.jpg" alt="Unveiling Sproul’s past" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/24/unveiling-sprouls-past/' title='Unveiling Sproul’s past'>Unveiling Sproul’s past</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/show-solidarity-with-islamic-center-of-davis/' title='Show solidarity with Islamic Center of Davis'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Show solidarity with Islamic Center of Davis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/show-solidarity-with-islamic-center-of-davis/' title='Show solidarity with Islamic Center of Davis'>Show solidarity with Islamic Center of Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/20/welcome-to-trumps-ugly-america/' title='Welcome to Trump’s ugly America'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Welcome to Trump’s ugly America" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/20/welcome-to-trumps-ugly-america/' title='Welcome to Trump’s ugly America'>Welcome to Trump’s ugly America</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/15/meryl-streeps-inspiring-words-on-the-press/' title='Meryl Streep’s inspiring words on the press'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Meryl Streep’s inspiring words on the press" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/15/meryl-streeps-inspiring-words-on-the-press/' title='Meryl Streep’s inspiring words on the press'>Meryl Streep’s inspiring words on the press</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/13/davis-college-republicans-provide-platform-for-hate-speech/' title='Davis College Republicans provide platform for hate speech'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Davis College Republicans provide platform for hate speech" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/13/davis-college-republicans-provide-platform-for-hate-speech/' title='Davis College Republicans provide platform for hate speech'>Davis College Republicans provide platform for hate speech</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-the-davis-college-republicans-reject-uc-davis-narrative-on-yiannopoulos-protest/' title='Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-the-davis-college-republicans-reject-uc-davis-narrative-on-yiannopoulos-protest/' title='Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest'>Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-jeffrey-weiner-milo-yiannopoulos-protesters-bring-us-one-step-closer-to-the-death-of-the-university/' title='Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-jeffrey-weiner-milo-yiannopoulos-protesters-bring-us-one-step-closer-to-the-death-of-the-university/' title='Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”'>Letter to the Editor: Jeffrey Weiner: “Milo Yiannopoulos protesters bring us one step closer to the death of the university”</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/12/08/guest-jewish-voice-for-peace-davis-stands-in-solidarity-with-davis-islamic-center/' title='Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 8, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/12/08/guest-jewish-voice-for-peace-davis-stands-in-solidarity-with-davis-islamic-center/' title='Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center'>Guest: Jewish Voice for Peace Davis stands in solidarity with Davis Islamic Center</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/30/guest-silence-is-violence-a-call-for-student-action/' title='Guest: Silence is violence: a call for student action'><img src="https://theaggie.org/wp-content/uploads/2016/11/violence_op_Amy_Hoang.jpg" alt="Guest: Silence is violence: a call for student action" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 30, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/30/guest-silence-is-violence-a-call-for-student-action/' title='Guest: Silence is violence: a call for student action'>Guest: Silence is violence: a call for student action</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/smartphone-use-the-smoking-of-our-time/' title='Smartphone use: the smoking of our time'><img src="https://theaggie.org/wp-content/uploads/2017/01/plug_op_Chelbert_Dai-250x140.jpg" alt="Smartphone use: the smoking of our time" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/smartphone-use-the-smoking-of-our-time/' title='Smartphone use: the smoking of our time'>Smartphone use: the smoking of our time</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/23/the-dangerous-return-of-nationalism/' title='The dangerous return of nationalism'><img src="https://theaggie.org/wp-content/uploads/2017/01/nationalism_op-250x140.jpg" alt="The dangerous return of nationalism" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 23, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/23/the-dangerous-return-of-nationalism/' title='The dangerous return of nationalism'>The dangerous return of nationalism</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/22/preparing-for-the-worst-in-joshua-tree-national-park/' title='Preparing for the worst in Joshua Tree National Park'><img src="https://theaggie.org/wp-content/uploads/2017/01/joshuatree_op-250x140.jpg" alt="Preparing for the worst in Joshua Tree National Park" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/22/preparing-for-the-worst-in-joshua-tree-national-park/' title='Preparing for the worst in Joshua Tree National Park'>Preparing for the worst in Joshua Tree National Park</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/20/my-spirit-animal-is-hummus-a-dip-into-the-daily-life-of-the-racially-ambiguous/' title='A Dip into the Daily Life of the Racially Ambiguous'><img src="https://theaggie.org/wp-content/uploads/2016/10/headshot_YR.jpg" alt="A Dip into the Daily Life of the Racially Ambiguous" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/20/my-spirit-animal-is-hummus-a-dip-into-the-daily-life-of-the-racially-ambiguous/' title='A Dip into the Daily Life of the Racially Ambiguous'>A Dip into the Daily Life of the Racially Ambiguous</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/humor-argue-basketball-with-me-and-ill-fall-in-love/' title='Humor: Argue basketball with me and I’ll fall in love'><img src="https://theaggie.org/wp-content/uploads/2017/01/love_op_Alexa_Fontanilla-250x140.jpg" alt="Humor: Argue basketball with me and I’ll fall in love" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/humor-argue-basketball-with-me-and-ill-fall-in-love/' title='Humor: Argue basketball with me and I’ll fall in love'>Humor: Argue basketball with me and I’ll fall in love</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/humor-why-is-everyone-in-this-spanish-textbook-having-more-fun-than-me/' title='Humor: Why is everyone in this Spanish textbook having more fun than me?'><img src="https://theaggie.org/wp-content/uploads/2017/01/spanish_op_Lucy_Knowles-250x140.jpg" alt="Humor: Why is everyone in this Spanish textbook having more fun than me?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/humor-why-is-everyone-in-this-spanish-textbook-having-more-fun-than-me/' title='Humor: Why is everyone in this Spanish textbook having more fun than me?'>Humor: Why is everyone in this Spanish textbook having more fun than me?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/humor-alternative-facts-are-still-facts-says-flying-man-made-of-chicken-mcnuggets-giggles-and-wishes/' title='Humor: “Alternative facts are still facts!” says flying man made of Chicken McNuggets, giggles and wishes'><img src="https://theaggie.org/wp-content/uploads/2017/01/altfacts_op-250x140.jpg" alt="Humor: “Alternative facts are still facts!” says flying man made of Chicken McNuggets, giggles and wishes" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/humor-alternative-facts-are-still-facts-says-flying-man-made-of-chicken-mcnuggets-giggles-and-wishes/' title='Humor: “Alternative facts are still facts!” says flying man made of Chicken McNuggets, giggles and wishes'>Humor: “Alternative facts are still facts!” says flying man made of Chicken McNuggets, giggles and wishes</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/24/humor-terrorizing-turkeys-found-to-be-in-cahoots-with-davis-squirrels/' title='Humor: Terrorizing turkeys found to be in cahoots with Davis squirrels'><img src="https://theaggie.org/wp-content/uploads/2017/01/turkeysquirrels_op-250x140.jpg" alt="Humor: Terrorizing turkeys found to be in cahoots with Davis squirrels" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/24/humor-terrorizing-turkeys-found-to-be-in-cahoots-with-davis-squirrels/' title='Humor: Terrorizing turkeys found to be in cahoots with Davis squirrels'>Humor: Terrorizing turkeys found to be in cahoots with Davis squirrels</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/presenting-hasan-minhaj/' title='Presenting Hasan Minhaj'><img src="https://theaggie.org/wp-content/uploads/2017/01/hasan_ar.jpg" alt="Presenting Hasan Minhaj" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/presenting-hasan-minhaj/' title='Presenting Hasan Minhaj'>Presenting Hasan Minhaj</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/who-is-u-s/' title='“Who is U.S?”'><img src="https://theaggie.org/wp-content/uploads/2017/01/electionart_ar_Ashley_Lugo.jpg" alt="“Who is U.S?”" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/who-is-u-s/' title='“Who is U.S?”'>“Who is U.S?”</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/waltz-in-magic/' title='Waltz in Magic'><img src="https://theaggie.org/wp-content/uploads/2017/01/yule_ar.png" alt="Waltz in Magic" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/waltz-in-magic/' title='Waltz in Magic'>Waltz in Magic</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/24/student-sounds-tempura/' title='Student Sounds: Tempura'><img src="https://theaggie.org/wp-content/uploads/2017/01/tempura_ar.jpg" alt="Student Sounds: Tempura" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/24/student-sounds-tempura/' title='Student Sounds: Tempura'>Student Sounds: Tempura</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/womens-basketball-prepares-to-take-on-uc-riverside/' title='Women’s basketball prepares to take on UC Riverside'><img src="https://theaggie.org/wp-content/uploads/2017/01/wbbpreviewucr_sp_Ciera_Pasturel.jpg" alt="Women’s basketball prepares to take on UC Riverside" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/womens-basketball-prepares-to-take-on-uc-riverside/' title='Women’s basketball prepares to take on UC Riverside'>Women’s basketball prepares to take on UC Riverside</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/womens-tennis-is-a-doubles-force-to-be-reckoned-with-this-season/' title='Women’s tennis is a doubles force to be reckoned with this season'><img src="https://theaggie.org/wp-content/uploads/2017/01/wtenniscsun_sp_Ashley_Lugo.jpg" alt="Women’s tennis is a doubles force to be reckoned with this season" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/womens-tennis-is-a-doubles-force-to-be-reckoned-with-this-season/' title='Women’s tennis is a doubles force to be reckoned with this season'>Women’s tennis is a doubles force to be reckoned with this season</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/mens-basketball-looks-to-stay-hot-against-uc-irvine/' title='Men’s basketball looks to stay hot against UC Irvine'><img src="https://theaggie.org/wp-content/uploads/2017/01/mbbpreviewuci_sp_Daniel_Tak.jpg" alt="Men’s basketball looks to stay hot against UC Irvine" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/mens-basketball-looks-to-stay-hot-against-uc-irvine/' title='Men’s basketball looks to stay hot against UC Irvine'>Men’s basketball looks to stay hot against UC Irvine</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/23/isaiah-thomas-is-on-fire-right-now/' title='Isaiah Thomas is On Fire Right Now'><img src="https://theaggie.org/wp-content/uploads/2017/01/isaiahthomas_sp.jpg" alt="Isaiah Thomas is On Fire Right Now" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 23, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/23/isaiah-thomas-is-on-fire-right-now/' title='Isaiah Thomas is On Fire Right Now'>Isaiah Thomas is On Fire Right Now</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/26/is-breast-really-best/' title='Is breast really best?'><img src="https://theaggie.org/wp-content/uploads/2017/01/breastmilk_sc.png" alt="Is breast really best?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/26/is-breast-really-best/' title='Is breast really best?'>Is breast really best?</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/23/uc-davis-research-may-lead-to-custom-transplant-organs-grown-in-farm-animals/' title='UC Davis research may lead to custom transplant organs grown in farm animals'><img src="https://theaggie.org/wp-content/uploads/2017/01/organs_sc_Lucy_Knowles.jpg" alt="UC Davis research may lead to custom transplant organs grown in farm animals" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 23, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/23/uc-davis-research-may-lead-to-custom-transplant-organs-grown-in-farm-animals/' title='UC Davis research may lead to custom transplant organs grown in farm animals'>UC Davis research may lead to custom transplant organs grown in farm animals</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/22/a-window-into-observing-brain-activity-during-reading/' title='A window into observing brain activity during reading'><img src="https://theaggie.org/wp-content/uploads/2017/01/reading_sc_Lucy_Knowles.jpg" alt="A window into observing brain activity during reading" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/22/a-window-into-observing-brain-activity-during-reading/' title='A window into observing brain activity during reading'>A window into observing brain activity during reading</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/20/social-networking-promotes-survival-in-animals/' title='Social networking promotes survival in animals'><img src="https://theaggie.org/wp-content/uploads/2017/01/Animals_sc_Taylor.jpg" alt="Social networking promotes survival in animals" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/20/social-networking-promotes-survival-in-animals/' title='Social networking promotes survival in animals'>Social networking promotes survival in animals</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/24/photo-of-the-week-1252017/' title='Photo of the Week: 1/25/2017'><img src="https://theaggie.org/wp-content/uploads/2017/01/PotW_Brian_Landry.jpg" alt="Photo of the Week: 1/25/2017" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/24/photo-of-the-week-1252017/' title='Photo of the Week: 1/25/2017'>Photo of the Week: 1/25/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/18/photo-of-the-week-11817/' title='Photo of the Week: 1/18/17'><img src="https://theaggie.org/wp-content/uploads/2017/01/PotW_Diana_Li.jpg" alt="Photo of the Week: 1/18/17" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/18/photo-of-the-week-11817/' title='Photo of the Week: 1/18/17'>Photo of the Week: 1/18/17</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/23/photo-of-the-week-11232016/' title='Photo of the Week: 11/23/2016'><img src="https://theaggie.org/wp-content/uploads/2016/11/PotW_Taylor.jpg" alt="Photo of the Week: 11/23/2016" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 23, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/23/photo-of-the-week-11232016/' title='Photo of the Week: 11/23/2016'>Photo of the Week: 11/23/2016</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/16/photo-of-the-week-9162016/' title='Photo of the Week: 11/16/2016'><img src="https://theaggie.org/wp-content/uploads/2016/11/PotW_Lucy_Knowles.jpg" alt="Photo of the Week: 11/16/2016" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 16, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/16/photo-of-the-week-9162016/' title='Photo of the Week: 11/16/2016'>Photo of the Week: 11/16/2016</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-4 cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'><img src="https://theaggie.org/wp-content/uploads/2017/01/Gelvezon.jpg" alt="A Festivity of Photos" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 17, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'>A Festivity of Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'><img src="https://theaggie.org/wp-content/uploads/2016/11/Fontanilla.jpg" alt="Giving Thanks" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 22, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'>Giving Thanks</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/10/11/summer-snapshots/' title='Summer Snapshots'><img src="https://theaggie.org/wp-content/uploads/2016/10/summersnapshots_ph_Becca_Ridge.jpeg" alt="Summer Snapshots" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 11, 2016</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/10/11/summer-snapshots/' title='Summer Snapshots'>Summer Snapshots</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/06/03/7-p-m-on-a-sunday-night/' title='7 p.m. on a Sunday night'><img src="https://theaggie.org/wp-content/uploads/2016/06/time_ph_Bui.jpg" alt="7 p.m. on a Sunday night" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 3, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/06/03/7-p-m-on-a-sunday-night/' title='7 p.m. on a Sunday night'>7 p.m. on a Sunday night</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42928" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis 2016</span></span></a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">1</span>
		        <span>New</span>
		    </a>
		</div>
	
		<div class="submenu top-news-items">
	
	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/27/uc-regents-vote-to-raise-tuition-for-uc-campuses/' title='UC Regents vote to raise tuition for UC campuses'><img src="https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo.jpg" alt="UC Regents vote to raise tuition for UC campuses" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">4 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="https://theaggie.org/campus/">Campus News</a></div></div></div><h5 class='subcat-title'><a href='https://theaggie.org/2017/01/27/uc-regents-vote-to-raise-tuition-for-uc-campuses/' title='UC Regents vote to raise tuition for UC campuses'>UC Regents vote to raise tuition for UC campuses</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->
	
			</div>
	
		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->

	</header><!-- END #header -->
		<div id="main-container">
<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			<article id="post-47748" class="post-47748 post type-post status-publish format-standard hentry category-campus category-front-page-story category-top-stories">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">UC Regents vote to raise tuition for UC campuses</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Alyssa Vandenberg  — campus@theaggie.org" rel="author">Alyssa Vandenberg  — campus@theaggie.org</a>
				</div>
						<div class="date">4 hours ago</div>					</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
    	        <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2017%2F01%2F27%2Fuc-regents-vote-to-raise-tuition-for-uc-campuses%2F+-+UC+Regents+vote+to+raise+tuition+for+UC+campuses" title="Twitter" target="blank">
            	            	<span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2017%2F01%2F27%2Fuc-regents-vote-to-raise-tuition-for-uc-campuses%2F&amp;t=UC+Regents+vote+to+raise+tuition+for+UC+campuses" title="Facebook" target="blank">
            	            	<span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F01%2F27%2Fuc-regents-vote-to-raise-tuition-for-uc-campuses%2F" title="Googleplus" target="blank">
                                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F01%2F27%2Fuc-regents-vote-to-raise-tuition-for-uc-campuses%2F&amp;summary=UC+Regents+vote+to+raise+tuition+for+UC+campuses&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
            	            	<span class="share-network">Comments</span>
            </a>
            
                        
            
            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_47693" style="width: 900px" class="wp-caption alignleft"><img title="" class="size-full wp-image-47693" src="https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo.jpg" alt="BRIANA NGO / AGGIE" width="900" height="506" srcset="https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo.jpg 900w, https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo-400x225.jpg 400w, https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo-768x432.jpg 768w, https://theaggie.org/wp-content/uploads/2017/01/tuitionincrease_ca_Briana_Ngo-640x360.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">BRIANA NGO / AGGIE</figcaption></figure>
<p><strong>Tuition to increase by $336</strong></p>
<p><span style="font-weight: 400;">On Thursday, Jan. 26, the UC Regents voted to raise the tuition for all of the 10 UC campuses. The 2017-18 tuition will increase by $282 and the student services fee will increase by $54 — a $336 increase overall. It will be the first tuition increase since 2010.</span></p>
<p><span style="font-weight: 400;">“It was frustrating and disappointing to watch such a debate result in such a bad result, but I predict a worsening affordability crisis among UC students,” said ASUCD President Alex Lee via email. “Officially [the UC Regents] claim 2/3 of students will not feel the increase because of increased financial aid, but that still leaves 1/3 (thousands of students!) who will feel the punch of $336 a year.”</span></p>
<p><span style="font-weight: 400;">UC Regent Gavin Newsom, who voted against the tuition increase, released a statement on Thursday after the vote.</span></p>
<p><span style="font-weight: 400;">“We talk about how much we value the middle-class, yet this decision doesn&#8217;t demonstrate that commitment to the middle-class,” Newsom said. “New York is moving toward free education while California moves toward increasing its cost. We are heading in the wrong direction and today’s decision has let Sacramento off the hook from reinvesting in public higher education and offering all Californians a place of ascent on the ladder of economic mobility.&#8221;</span></p>
<p><strong>Written by: Alyssa Vandenberg  — campus@theaggie.org</strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-47748 -->
		<footer class="meta clearfix">
					</footer><!-- END .entry-meta -->

	
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/dogwhistle_ca_Ngo.jpg" alt="Former White House speechwriter comes to UC Davis" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by theaggie" rel="author">theaggie</a>
				</div>
						<div class="date">15 hours ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/01/26/former-white-house-speechwriter-comes-to-uc-davis/">Former White House speechwriter comes to UC Davis</a></h4>
									<div class="entry-excerpt">Kevin Samy of Forbes’ 2016 “30 under 30” list brings Dog Whistle even</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/senate_ca.png" alt="Last week in Senate" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by theaggie" rel="author">theaggie</a>
				</div>
						<div class="date">15 hours ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/01/26/last-week-in-senate-3/">Last week in Senate</a></h4>
									<div class="entry-excerpt">ASUCD held its first senate meeting of Winter Quarter on Thursday, Jan. 1. </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/weather_ca.png" alt="Davis area receives nearly eight inches of rain in first half of January" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by theaggie" rel="author">theaggie</a>
				</div>
						<div class="date">15 hours ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/01/26/davis-area-receives-nearly-eight-inches-of-rain-in-first-half-of-january/">Davis area receives nearly eight inches of rain in first half of January</a></h4>
									<div class="entry-excerpt">Police chief provides information about safety, Unitrans asks riders to rem</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/climate_ca_Cat_Taylor.jpg" alt="Students walk out of classes to protest Trump’s climate denial" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Yvonne Leong — campus@theaggie.org" rel="author">Yvonne Leong — campus@theaggie.org</a>
				</div>
						<div class="date">January 25, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/01/25/students-walk-out-of-classes-to-protest-trumps-climate-denial/">Students walk out of classes to protest Trump’s climate denial</a></h4>
									<div class="entry-excerpt">Protesters demand that Trump, UC system support divestment of fossil fuels </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<article class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/01/islamiccenter_ci.jpg" alt="Islamic Center of Davis victim of hate crime" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">

										<div class="author-link">
					<img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />					<a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Samantha Solomon — city@theaggie.org" rel="author">Samantha Solomon — city@theaggie.org</a>
				</div>
						<div class="date">January 25, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title"><a href="https://theaggie.org/2017/01/25/islamic-center-of-davis-victim-of-hate-crime/">Islamic Center of Davis victim of hate crime</a></h4>
									<div class="entry-excerpt">Local Masjid had broken windows, slices of bacon on door The Islamic Center</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</article>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/uc-regents-vote-to-raise-tuition-for-uc-campuses/#respond" style="display:none;">Cancel</a></small></h3><p class="must-log-in">You must be <a href="https://theaggie.org/wp-login.php?redirect_to=https%3A%2F%2Ftheaggie.org%2F2017%2F01%2F27%2Fuc-regents-vote-to-raise-tuition-for-uc-campuses%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		

	
</div><!-- END #comments-respond -->    		<meta itemprop="datePublished" content="2017-01-27T09:16:46+00:00"/>
    		<meta itemprop="dateModified" content="2017-01-27T09:16:46+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 <div class="social-icons-wrapper">
         	<ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/californiaaggie" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/CaliforniaAggie" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
</ul>
        </div>
<div class="widget widget_synved_social_follow clearfix"><div><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-48 synved-social-resolution-single synved-social-provider-instagram nolightbox" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png" /></a><a class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather" href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a></div></div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Email Newsletter &#8211; The Weekly Bit</span></h5>			<div class="textwidget"><a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n');">
<div style="width:80%; margin-right:10%;"><img src="//theaggie.org/wp-content/uploads/2016/05/3d2f10a1-1b86-49c4-aac1-529ebb0a7f9c.png"></div></a>

</div>
		</div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2015, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/theaggie.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/js/video-js.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/plugins.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likesdata = {"ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","nonce":"68be418910","refresh":"0","lifetime":"1460","unlike":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/main.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"false","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=7b21d9d642b55412e463902dbf39a873'></script>
<!-- kcc --><script type="text/javascript">try{var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kccpid={in_post}&kcccount={url}',kccclickFunc = function(ev){this.href = ev.data.kccurl;};jQuery('a.count').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on('click', { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match( re )[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on('click', { kccurl: href }, kccclickFunc );}});}catch(e){}</script>
</body>
</html>