<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp.jpg">
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp.jpg"/>
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="UC Davis men’s basketball team beats North Carolina Central 67-63 in NCAA Tournament

In the first March Madness appearance in the progra" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Aggies dance their way to the round-of-64 | The Aggie</title>
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Aggie &raquo; iCal Feed" href="https://theaggie.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Aggies dance their way to the round-of-64 Comments Feed" href="https://theaggie.org/2017/03/15/aggies-dance-their-way-the-to-round-of-64/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=81551b0a4bd0ad0f4325785e264df108"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mainCSS-css'  href='https://theaggie.org/wp-content/plugins/wp-facebook-photos/style.css?ver=81551b0a4bd0ad0f4325785e264df108' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=81551b0a4bd0ad0f4325785e264df108' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaggie.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://theaggie.org/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-player-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/css/video-js.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-central-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/templates/default/css/style.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=81551b0a4bd0ad0f4325785e264df108' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=81551b0a4bd0ad0f4325785e264df108' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=81551b0a4bd0ad0f4325785e264df108' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=81551b0a4bd0ad0f4325785e264df108' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.15 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"48662","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-facebook-photos/functions.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo of the Week: 3/15/17' href='https://theaggie.org/2017/03/15/photo-of-the-week-31517/' />

<link rel="canonical" href="https://theaggie.org/2017/03/15/aggies-dance-their-way-the-to-round-of-64/" />
<link rel='shortlink' href='https://theaggie.org/?p=48662' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F03%2F15%2Faggies-dance-their-way-the-to-round-of-64%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F03%2F15%2Faggies-dance-their-way-the-to-round-of-64%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_logHuman=1&hid=5587355B7222B7D2D5E41B0EACCEB0AA');
</script><link rel="shortcut icon" href="//theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1489699403"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>
.site-title {
display:none;
}

#bottom-fixed-ad {
z-index: 1000;
right: 0;
left: 0;
position: fixed;
bottom: 0;
}

.site-title-wrapper {
display:none;
}

.page-center-widget-area {
  float: left;
}

.breaking-banner .story
{
background-color: #002855 !important;
}
.wp-polls .Buttons {
  border: 1px solid #c8c8c8;
  background-color: #666;
}
.breaking-banner .meta-bar-title { background-color:#C99700;}
.breaking-banner .meta-bar-title:after { border-left-color:#C99700;}
#main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap {
border-top:2px solid #C99700;
border-bottom:2px solid #C99700;
}
.main_menu .radium-mega-div {
border-top: 2px solid #C99700;
border-bottom: 2px solid #C99700;
}
.main_menu ul>li>ul.sub-menu {
border-top: 2px solid #C99700;
border-bottom: 2px solid #C99700;
}
a{
color:#C99700;
}
.main_menu>ul>li>a:after {
background-color:#C99700;
}
.entry-category.none { background-color:#002855}
.main_menu>ul>li:hover>a { color:#C99700;}
.entry-featured{
background-color:#C99700;
}
.menu-item menu-item-type-taxonomy menu-item-object-category color-none {
background-color:#C99700;
}
 .main_menu>ul>li.current-menu-item>a .main_menu>ul>li.current-menu-parent>a {
background-color:#C99700;}
.main_menu>ul>li.current-menu-item>a, .main_menu>ul>li.current-menu-item>a .menu-title-outer, .main_menu>ul>li.current-menu-parent>a, .main_menu>ul>li.current-menu-parent>a .menu-title-outer{
color:#C99700;}
.main_menu>ul>li>a.open-mega-a:before {border-bottom-color:#C99700;}
.main_menu>ul>li>a.open-sub-a:before {border-bottom-color:#C99700;}
#main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li.active, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li:hover {background-color:#002855;
border-bottom-color:#002855;}
#main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li.active:after, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li:hover:after {border-left-color:#002855;}

	.columns-grid { margin: 1em 0; }
	.columns-grid:before, .columns-grid:after { content: " "; display: table; }
	.columns-grid:after { clear: both; }
	.column-grid { float: left; margin: 0 2.5% 10px 0; width: 22.5%; }
	.column-grid:nth-child(4n) { margin-right: 0; }
	.column-grid:nth-child(4n+1) { margin-left: 0; clear: left; }
	.column-grid img { max-width: 100%; height: auto; }
	h2.entry-title-grid { font-size: 12px; font-weight: bold; line-height: 1.5; }
.widget-buzz-header { 
margin-top: 15px;
}
.widget ul ul { padding-left:3px;
padding-right: 3px;
}
.synved-social-credit {visibility:hidden;}
.widget_synved_social_follow {
width:70%;
margin-left:auto;
margin-right:auto;
margin-top:30px;
margin-bottom:-15px;
}
.large-carousel .entry-subdetails
{visibility:hidden;
height: 0.2em;}
.widget_text img {
margin-bottom: 15px;
margin-left: 40px;
margin-top: 5px;
}

.wp-caption .wp-caption-text {
    margin: 0;
    padding: 8px;
    background-color: #fff !important;
    color: #000 !important;
    line-height: 1.5em;
}

.blog-grid-items .entry-content-media {
    position: relative;
    margin-bottom: 2px;
}

.entry-content-media .post-thumb {
    max-height: 180px;
}

.teaser .section-link span {
    background: rgb(201, 151, 0) !important;
}

<!-- Footer Navigation -->

#a-footer-nav {
	width:100%;
	height: auto;
}
#a-footer-nav .a-menu>li {
    float: left;
    width: 33%;
    display: inline-block;
}
#a-footer-nav .a-menu>li>a {
    font-size: 22px;
    font-weight: bold;
    text-transform: capitalize;
    color: #002855;
    text-decoration: none;
}

#a-footer-nav .a-menu>li>a:hover {
    color: #C99700;
}

li.a-menu-item > a {
    color:#C99700;
    text-decoration: none;
    list-style-position: outside;
}

li.a-menu-item > a:hover {
    color:#000;
}

ul.sub-a-menu {
	    margin-left: -50px;
	    list-style-type: outside;
	    font-size: 18px;

}
small {
    visibility: hidden;
}

p#si_captcha_code {
    position: relative;
}
p#si_captcha_code .required {
    top: 30px;
}
</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
	</head>
<body class="video-central-newscore video-central post-template-default single single-post postid-48662 single-format-standard tribe-no-js chrome singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="kcc_block" title="download" onclick="document.location.href='https://theaggie.org?download=1&kcccount= https://maryjanefinder.com/menu'">
<a href="https://maryjanefinder.com/menu" target="_blank">
<img style="text-align:center; padding-bottom: 5px; width: 100%; max-width: 728px; height: auto;" src="/wp-content/uploads/2017/03/MaryJaneFinder_banner-01.png" />
</a></div>

<div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/new-undergraduate-research-center-faculty-director-appointed/' title='New Undergraduate Research Center faculty director appointed'><img src="https://theaggie.org/wp-content/uploads/2017/03/director_ca_Zoë_Reinhardt.jpg" alt="New Undergraduate Research Center faculty director appointed" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/new-undergraduate-research-center-faculty-director-appointed/' title='New Undergraduate Research Center faculty director appointed'>New Undergraduate Research Center faculty director appointed</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/uc-davis-receives-29-awards-of-excellence-in-district-vii-case-competition/' title='UC Davis receives 29 Awards of Excellence in District VII CASE Competition'><img src="https://theaggie.org/wp-content/uploads/2017/03/excellence_ca_Kelsey_Gregge.jpg" alt="UC Davis receives 29 Awards of Excellence in District VII CASE Competition" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/uc-davis-receives-29-awards-of-excellence-in-district-vii-case-competition/' title='UC Davis receives 29 Awards of Excellence in District VII CASE Competition'>UC Davis receives 29 Awards of Excellence in District VII CASE Competition</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/imagining-america-partners-with-uc-davis-seeks-proposals-for-creativity/' title='Imagining America partners with UC Davis, seeks proposals for creativity'><img src="https://theaggie.org/wp-content/uploads/2017/03/imagining_ca_Nicki_Padar-01.png" alt="Imagining America partners with UC Davis, seeks proposals for creativity" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/imagining-america-partners-with-uc-davis-seeks-proposals-for-creativity/' title='Imagining America partners with UC Davis, seeks proposals for creativity'>Imagining America partners with UC Davis, seeks proposals for creativity</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/panelists-at-science-in-a-post-truth-era-debate-restrictions-on-scientific-freedom-accessibility-within-political-administrations/' title='Panelists at “Science In a Post-Truth Era” debate restrictions on scientific freedom, accessibility within political administrations'><img src="https://theaggie.org/wp-content/uploads/2017/03/science_ca_Ashley_Lugo.jpg" alt="Panelists at “Science In a Post-Truth Era” debate restrictions on scientific freedom, accessibility within political administrations" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/panelists-at-science-in-a-post-truth-era-debate-restrictions-on-scientific-freedom-accessibility-within-political-administrations/' title='Panelists at “Science In a Post-Truth Era” debate restrictions on scientific freedom, accessibility within political administrations'>Panelists at “Science In a Post-Truth Era” debate restrictions on scientific freedom, accessibility within political administrations</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/uc-davis-hosts-guest-lecturer-to-celebrate-new-1-5-million-endowed-chair-in-jain-studies/' title='UC Davis hosts guest lecturer to celebrate new $1.5 million endowed chair in Jain Studies'><img src="https://theaggie.org/wp-content/uploads/2017/03/jain_ca.jpg" alt="UC Davis hosts guest lecturer to celebrate new $1.5 million endowed chair in Jain Studies" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/uc-davis-hosts-guest-lecturer-to-celebrate-new-1-5-million-endowed-chair-in-jain-studies/' title='UC Davis hosts guest lecturer to celebrate new $1.5 million endowed chair in Jain Studies'>UC Davis hosts guest lecturer to celebrate new $1.5 million endowed chair in Jain Studies</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/12/police-logs-14/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2017/02/policelogs_Nicki-Padar-640x427.png" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/12/police-logs-14/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/12/nami-yolo-hosts-suicide-prevention-program-in-davis/' title='NAMI-Yolo hosts suicide prevention program in Davis'><img src="https://theaggie.org/wp-content/uploads/2017/03/nami_ci_nicole_washington.jpg" alt="NAMI-Yolo hosts suicide prevention program in Davis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/12/nami-yolo-hosts-suicide-prevention-program-in-davis/' title='NAMI-Yolo hosts suicide prevention program in Davis'>NAMI-Yolo hosts suicide prevention program in Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/12/california-drought-conditions-improve/' title='California drought conditions improve'><img src="https://theaggie.org/wp-content/uploads/2017/03/floods_ci_Chelbert_Dai1.jpg" alt="California drought conditions improve" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/12/california-drought-conditions-improve/' title='California drought conditions improve'>California drought conditions improve</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/07/continued-success-with-short-term-emergency-aid-committee-programs/' title='Continued success with Short-Term Emergency Aid Committee Programs'><img src="https://theaggie.org/wp-content/uploads/2017/03/aid_ci_Nicki_Padar-01-1.png" alt="Continued success with Short-Term Emergency Aid Committee Programs" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 7, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/07/continued-success-with-short-term-emergency-aid-committee-programs/' title='Continued success with Short-Term Emergency Aid Committee Programs'>Continued success with Short-Term Emergency Aid Committee Programs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/06/100-years-of-davis/' title='100 years of Davis'><img src="https://theaggie.org/wp-content/uploads/2017/02/gstreetmakeover_ci_Venoos_Moshayedi7.jpg" alt="100 years of Davis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 6, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/06/100-years-of-davis/' title='100 years of Davis'>100 years of Davis</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/six-ways-to-motivate-yourself-on-a-monday-morning/' title='Six ways to motivate yourself on a Monday morning'><img src="https://theaggie.org/wp-content/uploads/2017/03/buzzfeed_fe9_Nicki_Padar-01.png" alt="Six ways to motivate yourself on a Monday morning" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/six-ways-to-motivate-yourself-on-a-monday-morning/' title='Six ways to motivate yourself on a Monday morning'>Six ways to motivate yourself on a Monday morning</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/a-weekend-bike-ride-down-hutchinson-drive/' title='A weekend bike ride down Hutchinson Drive'><img src="https://theaggie.org/wp-content/uploads/2017/03/bikeride_fe_Ciera_Pasturel.jpg" alt="A weekend bike ride down Hutchinson Drive" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/a-weekend-bike-ride-down-hutchinson-drive/' title='A weekend bike ride down Hutchinson Drive'>A weekend bike ride down Hutchinson Drive</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/more-than-just-a-college-town/' title='More than just a college town'><img src="https://theaggie.org/wp-content/uploads/2017/03/cityliving_fe9_hannah-lee.png" alt="More than just a college town" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/more-than-just-a-college-town/' title='More than just a college town'>More than just a college town</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/12/wellman-and-olson-halls-more-alike-than-different/' title='Wellman and Olson Halls: More alike than different'><img src="https://theaggie.org/wp-content/uploads/2017/03/olsonwellman_fe_Anh-Tram_Bui.jpg" alt="Wellman and Olson Halls: More alike than different" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/12/wellman-and-olson-halls-more-alike-than-different/' title='Wellman and Olson Halls: More alike than different'>Wellman and Olson Halls: More alike than different</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/12/a-uc-davis-students-guide-to-spring-break/' title='A UC Davis student’s guide to spring break'><img src="https://theaggie.org/wp-content/uploads/2017/03/daytrips_fe9.png" alt="A UC Davis student’s guide to spring break" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/12/a-uc-davis-students-guide-to-spring-break/' title='A UC Davis student’s guide to spring break'>A UC Davis student’s guide to spring break</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/aggies-go-dancing/' title='Aggies go dancing'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Aggies go dancing" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/aggies-go-dancing/' title='Aggies go dancing'>Aggies go dancing</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/10/support-uc-davis-student-athletes-protest-of-police-brutality/' title='Support UC Davis student- athlete’s protest of police brutality'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Support UC Davis student- athlete’s protest of police brutality" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/10/support-uc-davis-student-athletes-protest-of-police-brutality/' title='Support UC Davis student- athlete’s protest of police brutality'>Support UC Davis student- athlete’s protest of police brutality</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/09/how-to-provide-for-davis-homeless/' title='How to provide for Davis’ homeless'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="How to provide for Davis’ homeless" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/09/how-to-provide-for-davis-homeless/' title='How to provide for Davis’ homeless'>How to provide for Davis’ homeless</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/02/protect-trans-students/' title='Protect trans students'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Protect trans students" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/02/protect-trans-students/' title='Protect trans students'>Protect trans students</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/21/gary-may-a-promising-pick-for-chancellor/' title='Gary May a promising pick for chancellor'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Gary May a promising pick for chancellor" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/21/gary-may-a-promising-pick-for-chancellor/' title='Gary May a promising pick for chancellor'>Gary May a promising pick for chancellor</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/02/guest-make-mental-health-services-more-accessible/' title='Guest: Make mental health services more accessible'><img src="https://theaggie.org/wp-content/uploads/2016/02/guestmental_op.jpg" alt="Guest: Make mental health services more accessible" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/02/guest-make-mental-health-services-more-accessible/' title='Guest: Make mental health services more accessible'>Guest: Make mental health services more accessible</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/15/cartoon-michael-flynn-gets-a-valentine/' title='Cartoon: Michael Flynn gets a Valentine'><img src="https://theaggie.org/wp-content/uploads/2017/02/Cartoon-Feb-15th-draft-1-Michael-Flynn-Receives-A-Valentine.jpg" alt="Cartoon: Michael Flynn gets a Valentine" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/15/cartoon-michael-flynn-gets-a-valentine/' title='Cartoon: Michael Flynn gets a Valentine'>Cartoon: Michael Flynn gets a Valentine</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/14/guest-female-comics-expand-the-conversation-on-female-sexuality/' title='Guest: Female comics expand the conversation on female sexuality'><img src="https://theaggie.org/wp-content/uploads/2017/01/sexuality_op-250x140.jpg" alt="Guest: Female comics expand the conversation on female sexuality" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 14, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/14/guest-female-comics-expand-the-conversation-on-female-sexuality/' title='Guest: Female comics expand the conversation on female sexuality'>Guest: Female comics expand the conversation on female sexuality</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/07/cartoon-passfail/' title='Cartoon: Pass/Fail'><img src="https://theaggie.org/wp-content/uploads/2017/02/Cartoon-Feb-07-draft-2.jpeg" alt="Cartoon: Pass/Fail" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 7, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/07/cartoon-passfail/' title='Cartoon: Pass/Fail'>Cartoon: Pass/Fail</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-the-davis-college-republicans-reject-uc-davis-narrative-on-yiannopoulos-protest/' title='Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/25/letter-to-the-editor-the-davis-college-republicans-reject-uc-davis-narrative-on-yiannopoulos-protest/' title='Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest'>Letter to the Editor: The Davis College Republicans reject UC Davis’ narrative on Yiannopoulos protest</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/space-race-will-foster-international-cooperation/' title='Space race will foster international cooperation'><img src="https://theaggie.org/wp-content/uploads/2016/10/space_op_Amy_Hoang-250x140.jpg" alt="Space race will foster international cooperation" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/space-race-will-foster-international-cooperation/' title='Space race will foster international cooperation'>Space race will foster international cooperation</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/12/double-take-should-hate-speech-be-protected-under-the-first-amendment/' title='Double Take: Should hate speech be protected under the First Amendment?'><img src="https://theaggie.org/wp-content/uploads/2017/03/doubletake_op_genesiating.png" alt="Double Take: Should hate speech be protected under the First Amendment?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/12/double-take-should-hate-speech-be-protected-under-the-first-amendment/' title='Double Take: Should hate speech be protected under the First Amendment?'>Double Take: Should hate speech be protected under the First Amendment?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/06/how-the-constitution-can-check-trump/' title='How the Constitution can check Trump'><img src="https://theaggie.org/wp-content/uploads/2017/02/check_op-250x140.jpg" alt="How the Constitution can check Trump" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 6, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/06/how-the-constitution-can-check-trump/' title='How the Constitution can check Trump'>How the Constitution can check Trump</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/06/what-an-awards-show-can-say-about-our-country/' title='What an awards show can say about our country'><img src="https://theaggie.org/wp-content/uploads/2017/02/award_op-250x140.jpg" alt="What an awards show can say about our country" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 6, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/06/what-an-awards-show-can-say-about-our-country/' title='What an awards show can say about our country'>What an awards show can say about our country</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/02/environmentalists-should-renew-message-and-appeal-to-states/' title='Environmentalists should renew message and appeal to states'><img src="https://theaggie.org/wp-content/uploads/2017/03/climate_op-250x140.jpg" alt="Environmentalists should renew message and appeal to states" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/02/environmentalists-should-renew-message-and-appeal-to-states/' title='Environmentalists should renew message and appeal to states'>Environmentalists should renew message and appeal to states</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/humor-edgy-cow-gets-second-ear-tag-after-hitting-emo-phase/' title='Humor: Edgy cow gets second ear tag after hitting emo phase'><img src="https://theaggie.org/wp-content/uploads/2017/03/emo_op_Diana_Li.jpg" alt="Humor: Edgy cow gets second ear tag after hitting emo phase" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/humor-edgy-cow-gets-second-ear-tag-after-hitting-emo-phase/' title='Humor: Edgy cow gets second ear tag after hitting emo phase'>Humor: Edgy cow gets second ear tag after hitting emo phase</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/humor-student-crosses-same-road-seven-times-to-avoid-people-with-clipboards/' title='Humor: Student crosses same road seven times to avoid people with clipboards'><img src="https://theaggie.org/wp-content/uploads/2017/03/clipboards_op_Laura_Long-250x140.jpg" alt="Humor: Student crosses same road seven times to avoid people with clipboards" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/humor-student-crosses-same-road-seven-times-to-avoid-people-with-clipboards/' title='Humor: Student crosses same road seven times to avoid people with clipboards'>Humor: Student crosses same road seven times to avoid people with clipboards</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/09/humor-trumps-been-venmo-requesting-us-for-attention-decline-it/' title='Humor: Trump’s been Venmo-requesting us for attention — decline it'><img src="https://theaggie.org/wp-content/uploads/2016/10/headshot_YR.jpg" alt="Humor: Trump’s been Venmo-requesting us for attention — decline it" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/09/humor-trumps-been-venmo-requesting-us-for-attention-decline-it/' title='Humor: Trump’s been Venmo-requesting us for attention — decline it'>Humor: Trump’s been Venmo-requesting us for attention — decline it</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/07/humor-prospective-tour-guide-absolutely-killing-it-with-invisible-crowd/' title='Humor: Prospective tour guide absolutely killing it with invisible crowd'><img src="https://theaggie.org/wp-content/uploads/2017/02/inivisible_op_Brian_Landry2.jpg" alt="Humor: Prospective tour guide absolutely killing it with invisible crowd" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 7, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/07/humor-prospective-tour-guide-absolutely-killing-it-with-invisible-crowd/' title='Humor: Prospective tour guide absolutely killing it with invisible crowd'>Humor: Prospective tour guide absolutely killing it with invisible crowd</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/07/humor-student-suspended-after-making-cadaver-in-haring-hall-dab/' title='Humor: Student suspended after making cadaver in Haring Hall “dab”'><img src="https://theaggie.org/wp-content/uploads/2017/02/dab_op_Natalie_Sklovskaya-250x140.jpg" alt="Humor: Student suspended after making cadaver in Haring Hall “dab”" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 7, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/07/humor-student-suspended-after-making-cadaver-in-haring-hall-dab/' title='Humor: Student suspended after making cadaver in Haring Hall “dab”'>Humor: Student suspended after making cadaver in Haring Hall “dab”</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/15/the-magic-of-pippin/' title='The magic of Pippin'><img src="https://theaggie.org/wp-content/uploads/2017/03/pippin_ca.jpg" alt="The magic of Pippin" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/15/the-magic-of-pippin/' title='The magic of Pippin'>The magic of Pippin</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/design-matters-a-look-inside-the-turtle-house/' title='Design Matters: A Look Inside The Turtle House'><img src="https://theaggie.org/wp-content/uploads/2017/03/rooms_ar_Ciera_Pasturel1.jpg" alt="Design Matters: A Look Inside The Turtle House" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/design-matters-a-look-inside-the-turtle-house/' title='Design Matters: A Look Inside The Turtle House'>Design Matters: A Look Inside The Turtle House</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/davis-alumna-presents-art-exhibit-inspired-by-womens-rights/' title='Davis alumna presents art exhibit inspired by women’s rights'><img src="https://theaggie.org/wp-content/uploads/2017/03/hineni_ar1.jpg" alt="Davis alumna presents art exhibit inspired by women’s rights" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/davis-alumna-presents-art-exhibit-inspired-by-womens-rights/' title='Davis alumna presents art exhibit inspired by women’s rights'>Davis alumna presents art exhibit inspired by women’s rights</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/design-majors-international-living-experiences-inspire-creativity/' title='Design major’s international living experiences inspire creativity'><img src="https://theaggie.org/wp-content/uploads/2017/03/blanco_ar_Meena_Rugh.jpg" alt="Design major’s international living experiences inspire creativity" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/design-majors-international-living-experiences-inspire-creativity/' title='Design major’s international living experiences inspire creativity'>Design major’s international living experiences inspire creativity</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/12/a-review-disneys-live-action-beauty-and-the-beast/' title='A review: Disney’s Live-Action Beauty and the Beast'><img src="https://theaggie.org/wp-content/uploads/2017/03/beautybeast_ar_genesiating-01.png" alt="A review: Disney’s Live-Action Beauty and the Beast" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/12/a-review-disneys-live-action-beauty-and-the-beast/' title='A review: Disney’s Live-Action Beauty and the Beast'>A review: Disney’s Live-Action Beauty and the Beast</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/15/aggies-dance-their-way-the-to-round-of-64/' title='Aggies dance their way to the round-of-64'><img src="https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp.jpg" alt="Aggies dance their way to the round-of-64" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">15 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/15/aggies-dance-their-way-the-to-round-of-64/' title='Aggies dance their way to the round-of-64'>Aggies dance their way to the round-of-64</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/mens-water-polo-team-welcomes-new-assistant-coach/' title='Men’s water polo team welcomes new assistant coach'><img src="https://theaggie.org/wp-content/uploads/2017/03/trentcalder_sp.jpg" alt="Men’s water polo team welcomes new assistant coach" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/mens-water-polo-team-welcomes-new-assistant-coach/' title='Men’s water polo team welcomes new assistant coach'>Men’s water polo team welcomes new assistant coach</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/aggie-athletics-pick-up-during-a-frenzied-winter-quarter/' title='Aggie athletics pick up during a frenzied Winter Quarter'><img src="https://theaggie.org/wp-content/uploads/2017/03/winteroverview_sp_Jay_Gelvezon.jpg" alt="Aggie athletics pick up during a frenzied Winter Quarter" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/aggie-athletics-pick-up-during-a-frenzied-winter-quarter/' title='Aggie athletics pick up during a frenzied Winter Quarter'>Aggie athletics pick up during a frenzied Winter Quarter</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/10/a-routine-for-representation/' title='A routine for representation'><img src="https://theaggie.org/wp-content/uploads/2017/03/alexisbrown_sp_Jay_Gelvezon1.jpg" alt="A routine for representation" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/10/a-routine-for-representation/' title='A routine for representation'>A routine for representation</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/09/give-the-world-baseball-classic-a-shot/' title='Give the World Baseball Classic a shot'><img src="https://theaggie.org/wp-content/uploads/2017/03/worldbaseball_sp.jpg" alt="Give the World Baseball Classic a shot" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/09/give-the-world-baseball-classic-a-shot/' title='Give the World Baseball Classic a shot'>Give the World Baseball Classic a shot</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/14/uc-davis-takes-on-the-grand-canyon/' title='UC Davis takes on the Grand Canyon'><img src="https://theaggie.org/wp-content/uploads/2017/03/grandcanyon_sc.jpg" alt="UC Davis takes on the Grand Canyon" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/14/uc-davis-takes-on-the-grand-canyon/' title='UC Davis takes on the Grand Canyon'>UC Davis takes on the Grand Canyon</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/13/new-type-of-glasses-developed-at-the-uc-davis-eye-center/' title='New type of glasses developed at the UC Davis Eye Center'><img src="https://theaggie.org/wp-content/uploads/2017/03/glasses_sc.jpg" alt="New type of glasses developed at the UC Davis Eye Center" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 13, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/13/new-type-of-glasses-developed-at-the-uc-davis-eye-center/' title='New type of glasses developed at the UC Davis Eye Center'>New type of glasses developed at the UC Davis Eye Center</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/09/million-cat-challenge-saves-over-725000-shelter-cats/' title='Million Cat Challenge saves over 725,000 shelter cats'><img src="https://theaggie.org/wp-content/uploads/2017/02/millioncats_sc_Taylor_Runnells.jpg" alt="Million Cat Challenge saves over 725,000 shelter cats" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/09/million-cat-challenge-saves-over-725000-shelter-cats/' title='Million Cat Challenge saves over 725,000 shelter cats'>Million Cat Challenge saves over 725,000 shelter cats</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/09/lasers-beaming-onto-uc-davis-campus/' title='Lasers beaming onto UC Davis campus'><img src="https://theaggie.org/wp-content/uploads/2017/03/lasers_sc_genesiating.png" alt="Lasers beaming onto UC Davis campus" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/09/lasers-beaming-onto-uc-davis-campus/' title='Lasers beaming onto UC Davis campus'>Lasers beaming onto UC Davis campus</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/06/insulin-increases-cardiovascular-risk-in-diabetics/' title='Insulin increases cardiovascular risk in diabetics'><img src="https://theaggie.org/wp-content/uploads/2017/03/insulin_sc_genesia-ting.png" alt="Insulin increases cardiovascular risk in diabetics" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 6, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/06/insulin-increases-cardiovascular-risk-in-diabetics/' title='Insulin increases cardiovascular risk in diabetics'>Insulin increases cardiovascular risk in diabetics</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/15/photo-of-the-week-31517/' title='Photo of the Week: 3/15/17'><img src="https://theaggie.org/wp-content/uploads/2017/03/PotW_Nicholas_Chan.jpg" alt="Photo of the Week: 3/15/17" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/15/photo-of-the-week-31517/' title='Photo of the Week: 3/15/17'>Photo of the Week: 3/15/17</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/08/photo-of-the-week-392017/' title='Photo of the Week: 3/9/2017'><img src="https://theaggie.org/wp-content/uploads/2017/03/PotW_Chan.jpg" alt="Photo of the Week: 3/9/2017" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 8, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/08/photo-of-the-week-392017/' title='Photo of the Week: 3/9/2017'>Photo of the Week: 3/9/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/01/photo-of-the-week-312017/' title='Photo of the Week: 3/1/2017'><img src="https://theaggie.org/wp-content/uploads/2017/03/Landry_PotW.jpg" alt="Photo of the Week: 3/1/2017" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 1, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/01/photo-of-the-week-312017/' title='Photo of the Week: 3/1/2017'>Photo of the Week: 3/1/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/22/photo-of-the-week-2222017/' title='Photo of the Week: 2/22/2017'><img src="https://theaggie.org/wp-content/uploads/2017/02/PoTW_Gregge.jpg" alt="Photo of the Week: 2/22/2017" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/22/photo-of-the-week-2222017/' title='Photo of the Week: 2/22/2017'>Photo of the Week: 2/22/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/15/photo-of-the-week-21517/' title='Photo of the Week: 2/15/17'><img src="https://theaggie.org/wp-content/uploads/2017/02/PotW_Dai.jpg" alt="Photo of the Week: 2/15/17" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/15/photo-of-the-week-21517/' title='Photo of the Week: 2/15/17'>Photo of the Week: 2/15/17</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/03/01/dada-life-to-bring-their-biggest-show-to-the-bay-area/' title='Dada Life to bring their biggest show to the Bay Area'><img src="https://theaggie.org/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Dada Life to bring their biggest show to the Bay Area" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 1, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/03/01/dada-life-to-bring-their-biggest-show-to-the-bay-area/' title='Dada Life to bring their biggest show to the Bay Area'>Dada Life to bring their biggest show to the Bay Area</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'><img src="https://theaggie.org/wp-content/uploads/2017/01/womensmarch_ph_Becca_Ridge8.jpg" alt="In Photos: Women’s march on Sacramento, San Francisco" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 1, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'>In Photos: Women’s march on Sacramento, San Francisco</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'><img src="https://theaggie.org/wp-content/uploads/2017/01/Gelvezon.jpg" alt="A Festivity of Photos" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 17, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'>A Festivity of Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'><img src="https://theaggie.org/wp-content/uploads/2016/11/Fontanilla.jpg" alt="Giving Thanks" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 22, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'>Giving Thanks</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/10/11/summer-snapshots/' title='Summer Snapshots'><img src="https://theaggie.org/wp-content/uploads/2016/10/summersnapshots_ph_Becca_Ridge.jpeg" alt="Summer Snapshots" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 11, 2016</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/10/11/summer-snapshots/' title='Summer Snapshots'>Summer Snapshots</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42928" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis-2016/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis 2016</span></span></a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Recent</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/15/aggies-dance-their-way-the-to-round-of-64/">
	                       	    	<span class="story-title">Aggies dance their way to the round-of-64</span>
	                            	<span class="story-time">  - 15 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/15/photo-of-the-week-31517/">
	                       	    	<span class="story-title">Photo of the Week: 3/15/17</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/15/the-magic-of-pippin/">
	                       	    	<span class="story-title">The magic of Pippin</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/14/design-matters-a-look-inside-the-turtle-house/">
	                       	    	<span class="story-title">Design Matters: A Look Inside The Turtle House</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/14/new-undergraduate-research-center-faculty-director-appointed/">
	                       	    	<span class="story-title">New Undergraduate Research Center faculty director appointed</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/14/mens-water-polo-team-welcomes-new-assistant-coach/">
	                       	    	<span class="story-title">Men’s water polo team welcomes new assistant coach</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/14/uc-davis-takes-on-the-grand-canyon/">
	                       	    	<span class="story-title">UC Davis takes on the Grand Canyon</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/14/uc-davis-receives-29-awards-of-excellence-in-district-vii-case-competition/">
	                       	    	<span class="story-title">UC Davis receives 29 Awards of Excellence in District VII CASE Competition</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/14/humor-edgy-cow-gets-second-ear-tag-after-hitting-emo-phase/">
	                       	    	<span class="story-title">Humor: Edgy cow gets second ear tag after hitting emo phase</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/03/14/six-ways-to-motivate-yourself-on-a-monday-morning/">
	                       	    	<span class="story-title">Six ways to motivate yourself on a Monday morning</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-48662" class="post-48662 post type-post status-publish format-standard hentry category-front-page-story category-sports category-top-stories">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Aggies dance their way to the round-of-64</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Bryan Sykes — sports@theaggie.org" rel="author">Bryan Sykes — sports@theaggie.org</a>
        </div>

    <div class="date">15 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2017%2F03%2F15%2Faggies-dance-their-way-the-to-round-of-64%2F+-+Aggies+dance+their+way+to+the+round-of-64" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2017%2F03%2F15%2Faggies-dance-their-way-the-to-round-of-64%2F&amp;t=Aggies+dance+their+way+to+the+round-of-64" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F03%2F15%2Faggies-dance-their-way-the-to-round-of-64%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F03%2F15%2Faggies-dance-their-way-the-to-round-of-64%2F&amp;summary=Aggies+dance+their+way+to+the+round-of-64&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_48661" style="width: 900px" class="wp-caption alignleft"><img title="" class="size-full wp-image-48661" src="https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp.jpg" alt="" width="900" height="600" srcset="https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp.jpg 900w, https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp-400x267.jpg 400w, https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp-768x512.jpg 768w, https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp-640x427.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">CHRISTIAN CUBACUB / FLYER NEWS</figcaption></figure>
<p><strong>UC Davis men’s basketball team beats North Carolina Central 67-63 in NCAA Tournament</strong></p>
<p><span style="font-weight: 400;">In the first March Madness appearance in the program’s Division I history, the UC Davis men’s basketball team defeated the North Carolina Central Eagles 67-63 in an NCAA Tournament First Four matchup on Wednesday evening. </span></p>
<p><span style="font-weight: 400;">In a close game that saw the Aggies playing catch-up at the end of the first half, UC Davis quickly gained ground during the second and maintained the lead for the remainder of the game. The Eagles came within one point of the lead with less than two minutes remaining, but UC Davis hit just enough free throws to ensure that the Aggies stayed in front with a safe buffer in place. The Aggies held the edge in defensive rebounds, yet they committed 18 total turnovers.</span></p>
<p><span style="font-weight: 400;">Junior forward Chima Moneke led both teams in scoring with 18 points, going 6-6 from the free throw line, and he added 12 rebounds for the double-double.</span></p>
<p><span style="font-weight: 400;">Moneke was closely followed by senior guard Brynton Lemar, who added 15 points points and went 4-6 from the free throw line, and senior guard Lawrence White, who tallied 14 points and knocked down all four of his free throws.</span></p>
<p><span style="font-weight: 400;">“Before the game we just talked about having a fight,” said head coach Jim Les. “This is a really good, connected team, and we as a staff just asked them to fight to keep it going. This has been an unbelievable ride and we’re not ready to go home, and I can’t tell you how proud I am of them for their resiliency — it was remarkable.”</span></p>
<p><span style="font-weight: 400;"> The UC Davis men’s basketball team is now the number 16 seed in the Midwest Regional, and the Aggies will head to Tulsa, Okla. to play regional top seed Kansas on Friday, March 17.</span></p>
<p><span style="font-weight: 400;">“Our guys grew up as little hoopers dreaming about playing and having this opportunity, and so it’s special to be here and we’re just going to continue to fight to keep this story going,” Les said. “When that ball goes up on Friday I’m not going to be thinking about what seeds [we are facing] — we’re going to be playing basketball, competing at basketball, and like I said, the chips will fall where they may.”</span></p>
<p><span style="font-weight: 400;">And of the formidable mountain to climb in facing a number 1 seed with Kansas? Considering that number 1 seeds have never lost to a 16 seed since the round of 64 was created in 1985 — compiling a record of 128-0 — Moneke had an optimistic response.</span></p>
<p><span style="font-weight: 400;">“It’s going to happen eventually, that’s how I look at it,” Moneke said. “We all can play at this level. I don’t fear anybody, but I respect everybody and I feel like with the way we play defense we can make any game a game.”</span><br />
<strong>Written by: Bryan Sykes — <a href="mailto:sports@theaggie.org">sports@theaggie.org</a></strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-48662 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/03/14/mens-water-polo-team-welcomes-new-assistant-coach/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/03/trentcalder_sp.jpg" alt="Men’s water polo team welcomes new assistant coach" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">2 days ago</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Men’s water polo team welcomes new assistant coach</h4>
							        <div class="entry-excerpt">Trent Calder, former assistant coach at Brown University, comes to West Coa</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/03/13/aggie-athletics-pick-up-during-a-frenzied-winter-quarter/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/03/winteroverview_sp_Jay_Gelvezon.jpg" alt="Aggie athletics pick up during a frenzied Winter Quarter" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 13, 2017</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggie athletics pick up during a frenzied Winter Quarter</h4>
							        <div class="entry-excerpt">UC Davis sports teams face success, setbacks to open spring season Winter Q</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/03/10/a-routine-for-representation/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/03/alexisbrown_sp_Jay_Gelvezon1.jpg" alt="A routine for representation" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 10, 2017</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">A routine for representation</h4>
							        <div class="entry-excerpt">Highly-decorated UC Davis gymnast Alexis Brown continues to use athletic pl</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/03/09/give-the-world-baseball-classic-a-shot/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/03/worldbaseball_sp.jpg" alt="Give the World Baseball Classic a shot" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 9, 2017</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Give the World Baseball Classic a shot</h4>
							        <div class="entry-excerpt">Why the United States should turn its attention to international baseball I</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/03/09/aggies-continue-winning-streak-in-sweep-of-grizzlies/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/03/wtenmontana_sp_Meena_Rugh1.jpg" alt="Aggies continue winning streak in sweep of Grizzlies" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 9, 2017</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggies continue winning streak in sweep of Grizzlies</h4>
							        <div class="entry-excerpt">Women’s tennis defeats Montana in fourth shutout victory The UC Davis wom</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/15/aggies-dance-their-way-the-to-round-of-64/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=SkMKT1F3xwHbVpyy" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="SkMKT1F3xwHbVpyy" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2017-03-15T22:10:00+00:00"/>
            <meta itemprop="dateModified" content="2017-03-16T12:28:32+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/03/firstfour_sp.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n            \n        ');" target="_blank" rel="nofollow" title="Subscribe to our e-newsletter">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a href="https://www.facebook.com/CaliforniaAggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/CaliforniaAggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Facebook">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a href="https://twitter.com/californiaaggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/californiaaggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Twitter">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a href="https://instagram.com/thecaliforniaaggie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/thecaliforniaaggie/', '\n            \n        ');" target="_blank" rel="nofollow" title="Check out our instagram feed">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><div class="kcc_block" style="text-align: center;" title="download" onclick="document.location.href='https://theaggie.org?download=1&kcccount=https://weedmaps.com/deliveries/swift-comfort#/menu'">
<a href="https://weedmaps.com/deliveries/swift-comfort#/menu" target="_blank">
<img style="margin: 0; padding-bottom: 5px; width: 100%; max-width: 300px; height: auto;" src="/wp-content/uploads/2017/03/swiftcomfort_online_mar2-01.png" />
</a></div></div>
		</div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script></script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/js/video-js.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/plugins.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likesdata = {"ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","nonce":"5e887d2fae","refresh":"0","lifetime":"1460","unlike":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/main.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=81551b0a4bd0ad0f4325785e264df108'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- kcc --><script type="text/javascript">try{var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kccpid={in_post}&kcccount={url}',kccclickFunc = function(ev){this.href = ev.data.kccurl;};jQuery('a.count').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on('click', { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match( re )[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on('click', { kccurl: href }, kccclickFunc );}});}catch(e){}</script>
</body>
</html>