<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE.jpg">
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE.jpg"/>
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="The university must make counseling services more visible to international students

Studying abroad is an exciting experience, but it can" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Guest: International students need a bridge to mental health counseling | The Aggie</title>
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Aggie &raquo; iCal Feed" href="https://theaggie.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Guest: International students need a bridge to mental health counseling Comments Feed" href="https://theaggie.org/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mainCSS-css'  href='https://theaggie.org/wp-content/plugins/wp-facebook-photos/style.css?ver=b9528c19bca6b48f4662cedf2cdf1ae8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=b9528c19bca6b48f4662cedf2cdf1ae8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaggie.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://theaggie.org/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='video-central-player-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/css/video-js.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='video-central-style-css'  href='https://theaggie.org/wp-content/plugins/video-central/templates/default/css/style.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=b9528c19bca6b48f4662cedf2cdf1ae8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=b9528c19bca6b48f4662cedf2cdf1ae8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=b9528c19bca6b48f4662cedf2cdf1ae8' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=b9528c19bca6b48f4662cedf2cdf1ae8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-22571355-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22571355-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"50301","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-facebook-photos/functions.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen' href='https://theaggie.org/2017/07/04/humor-student-imagines-a-wonderful-summer-of-travel-and-friendship-fully-knowing-that-nothing-will-happen/' />
<link rel='next' title='More Students, More Food: Changes to Expect in Fall 2017' href='https://theaggie.org/2017/07/05/more-students-more-food-changes-to-expect-in-fall-2017/' />

<link rel="canonical" href="https://theaggie.org/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/" />
<link rel='shortlink' href='https://theaggie.org/?p=50301' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F07%2F05%2Fguest-international-students-need-a-bridge-to-mental-health-counseling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2017%2F07%2F05%2Fguest-international-students-need-a-bridge-to-mental-health-counseling%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_logHuman=1&hid=884E62513BF24ED600F1CC957DCF008C');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theaggie.org"><link rel="htt://theeventscalendar.com" href="https://theaggie.org/wp-json/tribe/events/v1/" />    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1499347245"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style></head>
<body class="video-central-newscore video-central post-template-default single single-post postid-50301 single-format-standard tribe-no-js unknown singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div onclick="document.location.href='https://theaggie.org?kcccount=https://weedmaps.com/deliveries/mary-jane-finder#/menu'">
<a href="https://weedmaps.com/deliveries/mary-jane-finder#/menu" target="_blank">
<img style="text-align:center; padding-bottom: 5px; width: 100%; max-width: 728px; height: auto;" src="/wp-content/uploads/2017/05/MaryJaneFinder_banner.gif" />
</a></div>

<div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/26/uc-davis-students-launch-new-social-media-app-2/' title='UC Davis students launch new social media app'><img src="https://theaggie.org/wp-content/uploads/2017/04/marble_ca.jpg" alt="UC Davis students launch new social media app" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/26/uc-davis-students-launch-new-social-media-app-2/' title='UC Davis students launch new social media app'>UC Davis students launch new social media app</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/15/last-week-in-senate-18/' title='Last week in Senate'><img src="https://theaggie.org/wp-content/uploads/2017/02/Last-Week-In-Senate.png" alt="Last week in Senate" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/15/last-week-in-senate-18/' title='Last week in Senate'>Last week in Senate</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/six-students-win-inaugural-library-undergraduate-research-prize/' title='Six students win inaugural library undergraduate research prize'><img src="https://theaggie.org/wp-content/uploads/2017/06/library_ca_Ariel_Robbins_FILE.jpg" alt="Six students win inaugural library undergraduate research prize" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/six-students-win-inaugural-library-undergraduate-research-prize/' title='Six students win inaugural library undergraduate research prize'>Six students win inaugural library undergraduate research prize</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/three-uc-davis-students-awarded-prestigious-strauss-scholarship/' title='Three UC Davis students awarded prestigious Strauss Scholarship'><img src="https://theaggie.org/wp-content/uploads/2017/06/strauss_ca_MorganTieu.png" alt="Three UC Davis students awarded prestigious Strauss Scholarship" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/three-uc-davis-students-awarded-prestigious-strauss-scholarship/' title='Three UC Davis students awarded prestigious Strauss Scholarship'>Three UC Davis students awarded prestigious Strauss Scholarship</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/international-undergraduate-graduate-students-face-increased-fees-elimination-of-childcare-grant/' title='International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant'><img src="https://theaggie.org/wp-content/uploads/2017/06/international_ca_Anh-Tram-Bui_AGGIE-FILE.jpg" alt="International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/international-undergraduate-graduate-students-face-increased-fees-elimination-of-childcare-grant/' title='International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant'>International undergraduate, graduate students face increased fees, some lose eligibility for childcare grant</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/folk-benefit-concert-to-support-farm-davis/' title='Folk benefit concert to support FARM Davis'><img src="https://theaggie.org/wp-content/uploads/2017/06/folkconcert_ci_Briana_Ngo.jpg" alt="Folk benefit concert to support FARM Davis" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/folk-benefit-concert-to-support-farm-davis/' title='Folk benefit concert to support FARM Davis'>Folk benefit concert to support FARM Davis</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/is-the-water-youre-swimming-in-safe/' title='Is the water you’re swimming in safe?'><img src="https://theaggie.org/wp-content/uploads/2017/06/Pools_ci_caitlyn_sampley.png" alt="Is the water you’re swimming in safe?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/is-the-water-youre-swimming-in-safe/' title='Is the water you’re swimming in safe?'>Is the water you’re swimming in safe?</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/lgbtq-youth-counseling-group-established/' title='LGBTQ youth counseling group established'><img src="https://theaggie.org/wp-content/uploads/2017/06/Lgbtq_ci_caitlyn_sampley.png" alt="LGBTQ youth counseling group established" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/lgbtq-youth-counseling-group-established/' title='LGBTQ youth counseling group established'>LGBTQ youth counseling group established</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/paving-the-way-for-community-service/' title='Paving the way for community service'><img src="https://theaggie.org/wp-content/uploads/2017/06/farmhouse_ci_Venoos_Moshayedi3.jpg" alt="Paving the way for community service" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/paving-the-way-for-community-service/' title='Paving the way for community service'>Paving the way for community service</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/protesters-shut-down-woodland-monsanto/' title='Protesters shut down Woodland Monsanto'><img src="https://theaggie.org/wp-content/uploads/2017/06/monsanto_ci_Nicki_Padar.png" alt="Protesters shut down Woodland Monsanto" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/protesters-shut-down-woodland-monsanto/' title='Protesters shut down Woodland Monsanto'>Protesters shut down Woodland Monsanto</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/05/more-students-more-food-changes-to-expect-in-fall-2017/' title='More Students, More Food: Changes to Expect in Fall 2017'><img src="https://theaggie.org/wp-content/uploads/2017/06/newadditions_fe_Jordan_Knowles1.jpg" alt="More Students, More Food: Changes to Expect in Fall 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/05/more-students-more-food-changes-to-expect-in-fall-2017/' title='More Students, More Food: Changes to Expect in Fall 2017'>More Students, More Food: Changes to Expect in Fall 2017</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/documentaries-an-artistic-retelling-of-mankinds-stories/' title='Documentaries: An Artistic Retelling of Mankind’s Stories'><img src="https://theaggie.org/wp-content/uploads/2017/06/documentaries_fe.jpg" alt="Documentaries: An Artistic Retelling of Mankind’s Stories" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/documentaries-an-artistic-retelling-of-mankinds-stories/' title='Documentaries: An Artistic Retelling of Mankind’s Stories'>Documentaries: An Artistic Retelling of Mankind’s Stories</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/a-clear-path-found-only-in-retrospect/' title='A clear path found only in retrospect'><img src="https://theaggie.org/wp-content/uploads/2017/06/whatiwish_fe_Jero_Real.jpg" alt="A clear path found only in retrospect" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/a-clear-path-found-only-in-retrospect/' title='A clear path found only in retrospect'>A clear path found only in retrospect</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/accessibility-for-disabilities-beneficial-for-all/' title='Accessibility for disabilities: beneficial for all'><img src="https://theaggie.org/wp-content/uploads/2017/05/disabilities_fe_Nicholas_Chan.jpg" alt="Accessibility for disabilities: beneficial for all" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/accessibility-for-disabilities-beneficial-for-all/' title='Accessibility for disabilities: beneficial for all'>Accessibility for disabilities: beneficial for all</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/university-of-california-stereotypes/' title='University of California stereotypes'><img src="https://theaggie.org/wp-content/uploads/2017/06/stereotypes_fe_CHRISTIE-NEO.png" alt="University of California stereotypes" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/university-of-california-stereotypes/' title='University of California stereotypes'>University of California stereotypes</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/' title='2016-17 Goodbye Editorial'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="2016-17 Goodbye Editorial" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/' title='2016-17 Goodbye Editorial'>2016-17 Goodbye Editorial</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/08/keep-meeting-spaces-free-and-accessible/' title='Keep meeting spaces free and accessible'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-250x140.jpg" alt="Keep meeting spaces free and accessible" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/08/keep-meeting-spaces-free-and-accessible/' title='Keep meeting spaces free and accessible'>Keep meeting spaces free and accessible</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/02/asucds-abysmal-voter-turnout-problem-2/' title='ASUCD’s abysmal voter turnout problem'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="ASUCD’s abysmal voter turnout problem" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/02/asucds-abysmal-voter-turnout-problem-2/' title='ASUCD’s abysmal voter turnout problem'>ASUCD’s abysmal voter turnout problem</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/25/what-it-means-to-protest-a-day-of-celebration/' title='What it means to protest a day of celebration'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="What it means to protest a day of celebration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/25/what-it-means-to-protest-a-day-of-celebration/' title='What it means to protest a day of celebration'>What it means to protest a day of celebration</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/23/consider-the-following/' title='Consider the following'><img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP.jpg" alt="Consider the following" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/23/consider-the-following/' title='Consider the following'>Consider the following</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/' title='Guest: International students need a bridge to mental health counseling'><img src="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE-250x140.jpg" alt="Guest: International students need a bridge to mental health counseling" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/' title='Guest: International students need a bridge to mental health counseling'>Guest: International students need a bridge to mental health counseling</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/27/guest-withdrawing-from-the-paris-agreement-endangers-californians-and-other-nations/' title='Guest: Withdrawing from the Paris Agreement endangers Californians and other nations'><img src="https://theaggie.org/wp-content/uploads/2017/06/paris_op-250x140.jpg" alt="Guest: Withdrawing from the Paris Agreement endangers Californians and other nations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/27/guest-withdrawing-from-the-paris-agreement-endangers-californians-and-other-nations/' title='Guest: Withdrawing from the Paris Agreement endangers Californians and other nations'>Guest: Withdrawing from the Paris Agreement endangers Californians and other nations</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/25/letter-uc-davis-title-ix-officer-responds-to-progress-in-reshaping-the-hunting-ground/' title='Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”'><img src="https://theaggie.org/wp-content/uploads/2015/10/letterstotheeditor_Final.jpg" alt="Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/25/letter-uc-davis-title-ix-officer-responds-to-progress-in-reshaping-the-hunting-ground/' title='Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”'>Letter: UC Davis Title IX officer responds to “Progress in reshaping the hunting ground”</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/25/guest-making-affordable-housing-in-davis-a-student-issue/' title='Guest: Making affordable housing in Davis a student issue'><img src="https://theaggie.org/wp-content/uploads/2017/05/housing_op_Venoos_Moshayedi4.jpg" alt="Guest: Making affordable housing in Davis a student issue" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/25/guest-making-affordable-housing-in-davis-a-student-issue/' title='Guest: Making affordable housing in Davis a student issue'>Guest: Making affordable housing in Davis a student issue</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/17/guest-women-interrupted-a-lesson-in-persistence-from-my-philosophy-professor/' title='Guest: Women, Interrupted — A lesson in persistence from my philosophy professor'><img src="https://theaggie.org/wp-content/uploads/2017/04/interrupted_op_Briana_Ngo.jpg" alt="Guest: Women, Interrupted — A lesson in persistence from my philosophy professor" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/17/guest-women-interrupted-a-lesson-in-persistence-from-my-philosophy-professor/' title='Guest: Women, Interrupted — A lesson in persistence from my philosophy professor'>Guest: Women, Interrupted — A lesson in persistence from my philosophy professor</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/letter-from-the-editor-the-end/' title='Letter from the Editor — The end'><img src="https://theaggie.org/wp-content/uploads/2016/12/scott_op-250x140.png" alt="Letter from the Editor — The end" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/letter-from-the-editor-the-end/' title='Letter from the Editor — The end'>Letter from the Editor — The end</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/asexuality-questioning-the-age-old-playbook-on-romance-intimacy-love-sex/' title='Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex'><img src="https://theaggie.org/wp-content/uploads/2017/06/asexuality_op_caitlyn_sampley.png-250x140.png" alt="Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/asexuality-questioning-the-age-old-playbook-on-romance-intimacy-love-sex/' title='Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex'>Asexuality: Questioning the age-old playbook on romance, intimacy, love, sex</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/yesterdays-tomorrow-why-nostalgia-culture-holds-us-back/' title='Yesterday’s tomorrow: Why nostalgia culture holds us back'><img src="https://theaggie.org/wp-content/uploads/2017/06/past_op_Anh-Tram_Bui-250x140.jpg" alt="Yesterday’s tomorrow: Why nostalgia culture holds us back" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/yesterdays-tomorrow-why-nostalgia-culture-holds-us-back/' title='Yesterday’s tomorrow: Why nostalgia culture holds us back'>Yesterday’s tomorrow: Why nostalgia culture holds us back</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/hard-lessons-from-aggie-opinion/' title='Hard lessons from Aggie opinion'><img src="https://theaggie.org/wp-content/uploads/2017/06/eli_op_Zoë_Reinhardt-250x140.jpg" alt="Hard lessons from Aggie opinion" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/hard-lessons-from-aggie-opinion/' title='Hard lessons from Aggie opinion'>Hard lessons from Aggie opinion</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/revolution-of-responsibility-youth-leadership-and-agricultural-advocacy/' title='Revolution of Responsibility: Youth leadership and agricultural advocacy'><img src="https://theaggie.org/wp-content/uploads/2017/06/futureag_op_Anh-Tram_Bui_FILE-250x140.jpg" alt="Revolution of Responsibility: Youth leadership and agricultural advocacy" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/revolution-of-responsibility-youth-leadership-and-agricultural-advocacy/' title='Revolution of Responsibility: Youth leadership and agricultural advocacy'>Revolution of Responsibility: Youth leadership and agricultural advocacy</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/04/humor-student-imagines-a-wonderful-summer-of-travel-and-friendship-fully-knowing-that-nothing-will-happen/' title='Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen'><img src="https://theaggie.org/wp-content/uploads/2017/06/summer_op_Alexa_Fontanilla-250x140.jpg" alt="Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/04/humor-student-imagines-a-wonderful-summer-of-travel-and-friendship-fully-knowing-that-nothing-will-happen/' title='Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen'>Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/humor-student-goes-to-college-realizes-hes-been-living-in-a-bubble-his-whole-life/' title='Humor: Student goes to college, realizes he’s been living in a bubble his whole life'><img src="https://theaggie.org/wp-content/uploads/2017/06/bubble_op_MorganTieu-250x140.png" alt="Humor: Student goes to college, realizes he’s been living in a bubble his whole life" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/humor-student-goes-to-college-realizes-hes-been-living-in-a-bubble-his-whole-life/' title='Humor: Student goes to college, realizes he’s been living in a bubble his whole life'>Humor: Student goes to college, realizes he’s been living in a bubble his whole life</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/humor-nasa-discovers-7-uc-davis-students-containing-signs-of-life/' title='Humor: NASA discovers 7 UC Davis students containing signs of life'><img src="https://theaggie.org/wp-content/uploads/2017/06/nasa_op-250x140.jpg" alt="Humor: NASA discovers 7 UC Davis students containing signs of life" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/humor-nasa-discovers-7-uc-davis-students-containing-signs-of-life/' title='Humor: NASA discovers 7 UC Davis students containing signs of life'>Humor: NASA discovers 7 UC Davis students containing signs of life</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/humor-confused-gary-may-leaves-school-in-may-i-thought-we-were-a-semester-school/' title='Humor: Confused Gary May leaves school in May: “I thought we were a semester school”'><img src="https://theaggie.org/wp-content/uploads/2017/06/semester_op_Jay_Gelvezon_FILE-250x140.jpg" alt="Humor: Confused Gary May leaves school in May: “I thought we were a semester school”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/humor-confused-gary-may-leaves-school-in-may-i-thought-we-were-a-semester-school/' title='Humor: Confused Gary May leaves school in May: “I thought we were a semester school”'>Humor: Confused Gary May leaves school in May: “I thought we were a semester school”</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/08/humor-if-my-week-1-self-met-my-week-10-self-she-wouldnt-befriend-her/' title='Humor: If my Week 1 self met my Week 10 self, she wouldn’t befriend her'><img src="https://theaggie.org/wp-content/uploads/2017/06/week_op_Jordan_Knowles-250x140.jpg" alt="Humor: If my Week 1 self met my Week 10 self, she wouldn’t befriend her" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/08/humor-if-my-week-1-self-met-my-week-10-self-she-wouldnt-befriend-her/' title='Humor: If my Week 1 self met my Week 10 self, she wouldn’t befriend her'>Humor: If my Week 1 self met my Week 10 self, she wouldn’t befriend her</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/07/03/how-to-stay-entertained-while-traveling/' title='How to Stay Entertained While Traveling'><img src="https://theaggie.org/wp-content/uploads/2017/06/plane_ar_Brian_Landry.jpg" alt="How to Stay Entertained While Traveling" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/07/03/how-to-stay-entertained-while-traveling/' title='How to Stay Entertained While Traveling'>How to Stay Entertained While Traveling</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/7th-annual-davis-music-festival/' title='7th Annual Davis Music Festival'><img src="https://theaggie.org/wp-content/uploads/2017/06/dmf_ar.jpg" alt="7th Annual Davis Music Festival" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/7th-annual-davis-music-festival/' title='7th Annual Davis Music Festival'>7th Annual Davis Music Festival</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/13/summer-concerts-galore-at-golden-1-center-in-sacramento/' title='Summer concerts galore at Golden 1 Center in Sacramento'><img src="https://theaggie.org/wp-content/uploads/2017/06/summerconcerts_ar_Jero_Real_FILE.jpg" alt="Summer concerts galore at Golden 1 Center in Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/13/summer-concerts-galore-at-golden-1-center-in-sacramento/' title='Summer concerts galore at Golden 1 Center in Sacramento'>Summer concerts galore at Golden 1 Center in Sacramento</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/special-collections-offers-peek-into-the-past/' title='Special Collections offers peek into the past'><img src="https://theaggie.org/wp-content/uploads/2017/06/thenandnow_ar_Meena_Rugh4_.jpg" alt="Special Collections offers peek into the past" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/special-collections-offers-peek-into-the-past/' title='Special Collections offers peek into the past'>Special Collections offers peek into the past</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/california-road-trip-secret-locations/' title='California Road Trip: Secret Locations'><img src="https://theaggie.org/wp-content/uploads/2017/06/travel_ar_genesiating.png" alt="California Road Trip: Secret Locations" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/california-road-trip-secret-locations/' title='California Road Trip: Secret Locations'>California Road Trip: Secret Locations</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/quincy-amarikwa-professional-soccer-player-and-entrepreneur/' title='Quincy Amarikwa: Professional soccer player and entrepreneur'><img src="https://theaggie.org/wp-content/uploads/2017/06/quincy_sp_Corbin_Elliott-1.jpg" alt="Quincy Amarikwa: Professional soccer player and entrepreneur" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/quincy-amarikwa-professional-soccer-player-and-entrepreneur/' title='Quincy Amarikwa: Professional soccer player and entrepreneur'>Quincy Amarikwa: Professional soccer player and entrepreneur</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/spring-sports-rundown/' title='Spring Sports Rundown'><img src="https://theaggie.org/wp-content/uploads/2017/06/springreview_sp-1.jpg" alt="Spring Sports Rundown" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/spring-sports-rundown/' title='Spring Sports Rundown'>Spring Sports Rundown</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/kierra-davis-earns-big-west-womens-freshman-of-the-year/' title='Kierra Davis earns Big West Women’s Freshman of the Year'><img src="https://theaggie.org/wp-content/uploads/2017/06/kierradavis_sp.jpg" alt="Kierra Davis earns Big West Women’s Freshman of the Year" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/kierra-davis-earns-big-west-womens-freshman-of-the-year/' title='Kierra Davis earns Big West Women’s Freshman of the Year'>Kierra Davis earns Big West Women’s Freshman of the Year</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/10/your-national-league-mvp-and-american-league-cy-young-are-not-who-you-think-they-are/' title='Your National League MVP and American League Cy Young are not who you think they are'><img src="https://theaggie.org/wp-content/uploads/2017/06/regression_sp_Flickr_CHANGES-250x140.jpg" alt="Your National League MVP and American League Cy Young are not who you think they are" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/10/your-national-league-mvp-and-american-league-cy-young-are-not-who-you-think-they-are/' title='Your National League MVP and American League Cy Young are not who you think they are'>Your National League MVP and American League Cy Young are not who you think they are</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/08/frat-stars-and-all-stars-compete-for-charity/' title='Frat stars and all stars compete for charity'><img src="https://theaggie.org/wp-content/uploads/2017/06/fratstar_sp_Briana_Ngo1.jpg" alt="Frat stars and all stars compete for charity" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/08/frat-stars-and-all-stars-compete-for-charity/' title='Frat stars and all stars compete for charity'>Frat stars and all stars compete for charity</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/new-strains-of-mosquitoes-to-fight-malaria-in-africa/' title='New strains of mosquitoes to fight malaria in Africa'><img src="https://theaggie.org/wp-content/uploads/2017/06/malaria_sc_jeremy_dang.png" alt="New strains of mosquitoes to fight malaria in Africa" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/new-strains-of-mosquitoes-to-fight-malaria-in-africa/' title='New strains of mosquitoes to fight malaria in Africa'>New strains of mosquitoes to fight malaria in Africa</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/12/call-to-action-widespread-toxic-exposures-contribute-to-developmental-disorders/' title='Call to action: widespread toxic exposures contribute to developmental disorders'><img src="https://theaggie.org/wp-content/uploads/2017/06/tendr_sc.jpg" alt="Call to action: widespread toxic exposures contribute to developmental disorders" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/12/call-to-action-widespread-toxic-exposures-contribute-to-developmental-disorders/' title='Call to action: widespread toxic exposures contribute to developmental disorders'>Call to action: widespread toxic exposures contribute to developmental disorders</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/home-remodel-leads-to-mummy-discovery/' title='Home remodel leads to mummy discovery'><img src="https://theaggie.org/wp-content/uploads/2017/06/mummy_sc_CHRISTIE-NEO.png" alt="Home remodel leads to mummy discovery" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/home-remodel-leads-to-mummy-discovery/' title='Home remodel leads to mummy discovery'>Home remodel leads to mummy discovery</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/11/synestia-more-than-a-hot-space-donut/' title='Synestia: more than a “hot space donut”'><img src="https://theaggie.org/wp-content/uploads/2017/06/synestia_sc_JamieChen.png" alt="Synestia: more than a “hot space donut”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/11/synestia-more-than-a-hot-space-donut/' title='Synestia: more than a “hot space donut”'>Synestia: more than a “hot space donut”</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/08/increased-sja-allegations-in-computer-science-department/' title='Increased SJA allegations in Computer Science Department'><img src="https://theaggie.org/wp-content/uploads/2017/06/scandal_sc_genesiating.png" alt="Increased SJA allegations in Computer Science Department" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/08/increased-sja-allegations-in-computer-science-department/' title='Increased SJA allegations in Computer Science Department'>Increased SJA allegations in Computer Science Department</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/06/06/significant-snapshots/' title='Significant snapshots'><img src="https://theaggie.org/wp-content/uploads/2017/06/snapshots_ph_Cat_Taylor.jpg" alt="Significant snapshots" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/06/06/significant-snapshots/' title='Significant snapshots'>Significant snapshots</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/07/spring-break-adventures-in-pictures/' title='Spring break adventures in pictures'><img src="https://theaggie.org/wp-content/uploads/2017/04/springbreak_ph_Venoos_Moshayedi.jpg" alt="Spring break adventures in pictures" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/07/spring-break-adventures-in-pictures/' title='Spring break adventures in pictures'>Spring break adventures in pictures</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'><img src="https://theaggie.org/wp-content/uploads/2017/01/womensmarch_ph_Becca_Ridge8.jpg" alt="In Photos: Women’s march on Sacramento, San Francisco" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/02/01/in-photos-womens-march-on-sacramento-san-francisco/' title='In Photos: Women’s march on Sacramento, San Francisco'>In Photos: Women’s march on Sacramento, San Francisco</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'><img src="https://theaggie.org/wp-content/uploads/2017/01/Gelvezon.jpg" alt="A Festivity of Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/01/17/a-festivity-of-photos/' title='A Festivity of Photos'>A Festivity of Photos</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'><img src="https://theaggie.org/wp-content/uploads/2016/11/Fontanilla.jpg" alt="Giving Thanks" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2016/11/22/giving-thanks/' title='Giving Thanks'>Giving Thanks</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/07/05/more-students-more-food-changes-to-expect-in-fall-2017/">
	                       	    	<span class="story-title">More Students, More Food: Changes to Expect in Fall 2017</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/">
	                       	    	<span class="story-title">Guest: International students need a bridge to mental health counseling</span>
	                            	<span class="story-time">  - 9 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/07/04/humor-student-imagines-a-wonderful-summer-of-travel-and-friendship-fully-knowing-that-nothing-will-happen/">
	                       	    	<span class="story-title">Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/07/03/how-to-stay-entertained-while-traveling/">
	                       	    	<span class="story-title">How to Stay Entertained While Traveling</span>
	                            	<span class="story-time">  - July 3, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/06/27/guest-withdrawing-from-the-paris-agreement-endangers-californians-and-other-nations/">
	                       	    	<span class="story-title">Guest: Withdrawing from the Paris Agreement endangers Californians and other nations</span>
	                            	<span class="story-time">  - June 27, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/06/26/uc-davis-students-launch-new-social-media-app-2/">
	                       	    	<span class="story-title">UC Davis students launch new social media app</span>
	                            	<span class="story-time">  - June 26, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/">
	                       	    	<span class="story-title">2016-17 Goodbye Editorial</span>
	                            	<span class="story-time">  - June 16, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/06/15/last-week-in-senate-18/">
	                       	    	<span class="story-title">Last week in Senate</span>
	                            	<span class="story-time">  - June 15, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/06/13/7th-annual-davis-music-festival/">
	                       	    	<span class="story-title">7th Annual Davis Music Festival</span>
	                            	<span class="story-time">  - June 13, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2017/06/13/humor-student-goes-to-college-realizes-hes-been-living-in-a-bubble-his-whole-life/">
	                       	    	<span class="story-title">Humor: Student goes to college, realizes he’s been living in a bubble his whole life</span>
	                            	<span class="story-time">  - June 13, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-50301" class="post-50301 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page-story category-guest category-opinion category-top-stories">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Guest: International students need a bridge to mental health counseling</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Zihan Yu " rel="author">Zihan Yu </a>
        </div>

    <div class="date">9 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2017%2F07%2F05%2Fguest-international-students-need-a-bridge-to-mental-health-counseling%2F+-+Guest%3A+International+students+need+a+bridge+to+mental+health+counseling" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2017%2F07%2F05%2Fguest-international-students-need-a-bridge-to-mental-health-counseling%2F&amp;t=Guest%3A+International+students+need+a+bridge+to+mental+health+counseling" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F07%2F05%2Fguest-international-students-need-a-bridge-to-mental-health-counseling%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2017%2F07%2F05%2Fguest-international-students-need-a-bridge-to-mental-health-counseling%2F&amp;summary=Guest%3A+International+students+need+a+bridge+to+mental+health+counseling&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<figure id="attachment_50286" style="width: 900px" class="wp-caption alignleft"><img title="" class="size-full wp-image-50286" src="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE.jpg" alt="" width="900" height="600" srcset="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE.jpg 900w, https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE-400x267.jpg 400w, https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE-768x512.jpg 768w, https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE-640x427.jpg 640w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">CHARLES MIIN / AGGIE FILE</figcaption></figure>
<p><strong>The university must make counseling services more visible to international students</strong></p>
<p><span style="font-weight: 400;">Studying abroad is an exciting experience, but it can also be a stressful one, especially for international students studying in the United States.</span></p>
<p><span style="font-weight: 400;">Long-term travel, nostalgia, culture shock, language barriers, heavy workloads — the life of an international student can be weighted by fear of failure and a sense of isolation. As an exchange student from China who just completed a year of study at UC Davis, I know most of us try to work through these issues on our own. And that struggle can be exhausting. </span></p>
<p><span style="font-weight: 400;">Our campus offers an array of support services for student mental health and wellness, including individual counseling, peer support and therapy groups. But for all the focus on attracting international students to UC campuses, these services are not well integrated into our experience, particularly among students for whom English is a second language. Twelve percent of UC Davis enrollment is made up of foreign students — with approximately 2,000 undergraduate students from China alone — representing a strong tuition stream and constituting a sizable block of students who don’t always feel included in these critical health care services.</span></p>
<p><span style="font-weight: 400;">Across the U.S., suicide is now the second-highest cause of death among college students. In California, 200 college students take their lives each year. The majority of those who die by suicide are dealing with depression that has gone untreated. All my friends reported they have experienced some level of depression or anxiety during their study at UC Davis, yet they are hesitant to see a counselor.</span></p>
<p><span style="font-weight: 400;">No doubt, the reluctance to access mental health services is partly cultural in nature. In my home country, there is still tremendous stigma surrounding mental illness. People regard symptoms of mental illness as threatening, and students who admit having mental health problems potentially face exclusion or discrimination. The fear of being segregated by fellow students and the suspicion that doctors providing counseling will not keep those services confidential can lead to delays or refusal to seek treatment. </span></p>
<p><span style="font-weight: 400;">At UC Davis, the confidentiality rules surrounding health services are strictly enforced. But there can be other barriers for international students. I’ve talked to friends and acquaintances from China who acknowledge going through difficult times and feeling they could have used the support of a counselor. But none have made use of campus services. Most had no idea such services existed. And those who did know worried about trying to discuss intimate feelings in a second language. </span></p>
<p><span style="font-weight: 400;">“I don’t know how to elaborate on my conditions,” one friend said. “And what if I cannot understand what the counselor says?” </span></p>
<p><span style="font-weight: 400;">The UC Davis Student Health and Counseling Services (SHCS) does make accommodations for language — staff can contact an interpreter service or make a referral to a counselor who speaks the client’s language if available. As for cultural barriers, counselors at UC Davis have received training on working with clients who come from different backgrounds and strive to be culturally competent as clinicians. </span></p>
<p><span style="font-weight: 400;">It may be that the university’s services would prove sufficient for most international students — if students were aware of where and how to access them. But there needs to be a more high-profile and concerted effort, whether through online forums or international student organizations, to target international students with information about mental health services, and to promote frank, stigma-busting discussion about mental strain and mental illness. </span></p>
<p><span style="font-weight: 400;">Dr. Paul Kim, the director of multicultural services at SHCS, said that the university is working actively to provide mental health services to an array of student communities, including international students. He noted that the department has a diverse, multilingual staff and provides outreach programs for international students, including orientation sessions regarding cultural adjustment, mental health programs at the International Community Retreat and services through the Community Advising Network Program, which strives to increase access to mental health services for students from marginalized and underserved communities.  </span></p>
<p><span style="font-weight: 400;">Tianbo Gu, the vice president of the Chinese Graduate and Postdoctoral Scholars Association at UC Davis, said his group would be willing to assist in these outreach efforts, providing an online platform for information on counseling services. </span></p>
<p><span style="font-weight: 400;">We need these bridges and more. I have been interning this spring at the Steinberg Institute, a Sacramento-based nonprofit public policy institute dedicated to raising awareness and inspiring leadership on mental health issues. One of our mantras is we won’t rest until issues of the brain are treated as readily and comprehensively as issues of the body. It is neither ethical nor wise to leave international students out of this equation. </span></p>
<p>&nbsp;</p>
<p><b><i>Zihan Yu was enrolled as an exchange student at UC Davis for the 2016-17 school year. Her home school is Renmin University in Bejing, where she is pursuing a bachelor’s degree in Chinese literature. </i></b></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-50301 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/07/04/humor-student-imagines-a-wonderful-summer-of-travel-and-friendship-fully-knowing-that-nothing-will-happen/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/06/summer_op_Alexa_Fontanilla-300x302.jpg" alt="Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Humor: Student imagines a wonderful summer of travel and friendship fully knowing that nothing will happen</h4>
							        <div class="entry-excerpt">Expectations versus reality Summer is a wonderful escape from the stresses </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2017/07/03/how-to-stay-entertained-while-traveling/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/06/plane_ar_Brian_Landry.jpg" alt="How to Stay Entertained While Traveling" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">How to Stay Entertained While Traveling</h4>
							        <div class="entry-excerpt">Whether it’s by plane, bus, train, or car — try these As I stare out th</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/06/27/guest-withdrawing-from-the-paris-agreement-endangers-californians-and-other-nations/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/06/paris_op-299x150.jpg" alt="Guest: Withdrawing from the Paris Agreement endangers Californians and other nations" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Guest: Withdrawing from the Paris Agreement endangers Californians and other nations</h4>
							        <div class="entry-excerpt">The fight against climate change now falls on state legislators On June 1, </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/06/16/2016-17-goodbye-editorial/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2015/10/EDITORIAL_OP-299x150.jpg" alt="2016-17 Goodbye Editorial" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">2016-17 Goodbye Editorial</h4>
							        <div class="entry-excerpt">The Editorial Board bids farewell Scott Dresser, Editor-in-Chief By Eli Fle</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://theaggie.org/2017/06/13/humor-student-goes-to-college-realizes-hes-been-living-in-a-bubble-his-whole-life/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2017/06/bubble_op_MorganTieu-299x150.png" alt="Humor: Student goes to college, realizes he’s been living in a bubble his whole life" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Humor: Student goes to college, realizes he’s been living in a bubble his whole life</h4>
							        <div class="entry-excerpt">Yes, an actual bubble Jonathan Byers, a first-year plant biology major, rec</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/05/guest-international-students-need-a-bridge-to-mental-health-counseling/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=W55JThp2t9UlddJq" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="W55JThp2t9UlddJq" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2017-07-05T20:00:00+00:00"/>
            <meta itemprop="dateModified" content="2017-07-03T19:40:22+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2017/06/studyabroad_op_Charles_Miin_FILE.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&amp;id=94a345f90a', '\n            \n        ');" target="_blank" rel="nofollow" title="Subscribe to our e-newsletter">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a href="https://www.facebook.com/CaliforniaAggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/CaliforniaAggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Facebook">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a href="https://twitter.com/californiaaggie" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/californiaaggie', '\n            \n        ');" target="_blank" rel="nofollow" title="Follow us on Twitter">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a href="https://instagram.com/thecaliforniaaggie/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://instagram.com/thecaliforniaaggie/', '\n            \n        ');" target="_blank" rel="nofollow" title="Check out our instagram feed">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=/wp-content/uploads/2017/06/papajohns-2-1.jpg'"><a href="/wp-content/uploads/2017/06/papajohns-2-1.jpg" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="/wp-content/uploads/2017/06/papajohns-2.jpg" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div style="text-align: center" onclick="document.location.href='https://theaggie.org?kcccount=https://theaggie.org/classifieds/#https://theaggie.campusave.com//check-domain.php?domainID=2438'"><a href="https://theaggie.org/classifieds/#https://theaggie.campusave.com//check-domain.php?domainID=2438" target="_blank"><img style="margin: 0;padding-bottom: 5px;padding-top: 5px;width: 100%;max-width: 300px;height: auto" src="/wp-content/uploads/2017/06/buystuff.png" /></a></div></div><div class="widget widget_aggie_ads_widget clearfix"><div id="bottom-fixed-ad" style="text-align: center;width: 100%"><div style="text-align: center;width: 100%;max-width: 728px;height: auto;margin-left: auto;margin-right:auto;margin-bottom:0"><b style="float: right; margin: 2px; font-size: 20px;" onclick="document.getElementById('bottom-fixed-ad').remove()">×</b><div onclick="document.location.href='https://theaggie.org?kcccount=http://lovelaundry.com/locations/davis'"><a href="http://lovelaundry.com/locations/davis" target="_blank"><img style="margin: 0;" src="/wp-content/uploads/2017/07/lovelaundry_0705.gif" /></a></div></div></div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script></script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/assets/frontend/js/video-js.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/plugins.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likesdata = {"ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","nonce":"12811da41a","refresh":"0","lifetime":"1460","unlike":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/video-central/templates/default/js/main.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=b9528c19bca6b48f4662cedf2cdf1ae8'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- KCCounter --><script type="text/javascript">try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
</body>
</html>