<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Aggie Photographers capture March for Our Lives event in Sacramento





















&nbsp;

Compiled by: Taylor LaPo" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>In Photos: March for Our Lives Sacramento - The Aggie</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aggie Photographers capture March for Our Lives event in Sacramento"/>
<link rel="canonical" href="https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Photos: March for Our Lives Sacramento - The Aggie" />
<meta property="og:description" content="Aggie Photographers capture March for Our Lives event in Sacramento" />
<meta property="og:url" content="https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/" />
<meta property="og:site_name" content="The Aggie" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2018-03-30T11:31:02+00:00" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/DSC04840-e1522429137200.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/DSC04840-e1522429137200.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/DSC04818-e1522429130437.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/DSC04818-e1522429130437.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/DSC05032-e1522429148759.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/DSC05032-e1522429148759.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/DSC05179-e1522429124909.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/DSC05179-e1522429124909.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/DSC05232-e1522429157213.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/DSC05232-e1522429157213.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-10-e1522429097893.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-10-e1522429097893.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-91-e1522429105682.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-91-e1522429105682.jpg" />
<meta property="og:image" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-3-1-e1522429115918.jpg" />
<meta property="og:image:secure_url" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-3-1-e1522429115918.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aggie Photographers capture March for Our Lives event in Sacramento" />
<meta name="twitter:title" content="In Photos: March for Our Lives Sacramento - The Aggie" />
<meta name="twitter:image" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/theaggie.org\/","sameAs":[],"@id":"#organization","name":"The Aggie","logo":"https:\/\/theaggie.org\/wp-content\/uploads\/2016\/02\/Unknown1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Feed" href="https://theaggie.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; Comments Feed" href="https://theaggie.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aggie &raquo; In Photos: March for Our Lives Sacramento Comments Feed" href="https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-22571355-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-22571355-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaggie.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=85bb42b20474011e2edd4a359412e4b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aggieads-style-css'  href='https://theaggie.org/wp-content/plugins/aggieads/css/aggieads-style.css?ver=85bb42b20474011e2edd4a359412e4b2' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=85bb42b20474011e2edd4a359412e4b2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium-white-css'  href='https://theaggie.org/wp-content/themes/newscore/assets/css/skins/white.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_plus-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=85bb42b20474011e2edd4a359412e4b2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=85bb42b20474011e2edd4a359412e4b2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=85bb42b20474011e2edd4a359412e4b2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/theaggie.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"52969","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<link rel='https://api.w.org/' href='https://theaggie.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaggie.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaggie.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://theaggie.org/?p=52969' />
<link rel="alternate" type="application/json+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F03%2F30%2Fin-photos-march-for-our-lives-sacramento%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaggie.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaggie.org%2F2018%2F03%2F30%2Fin-photos-march-for-our-lives-sacramento%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theaggie.org/?wordfence_lh=1&hid=AE67B62881881B3644297FD3762E336E');
</script>    <script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
    <script src="https://theaggie.org/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="https://theaggie.org/wp-content/uploads/2015/02/Untitled1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://theaggie.org/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<script></script><script type="text/javascript" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1522486307"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style></head>
<body class="post-template-default single single-post postid-52969 single-format-standard opera singular group-blog boxed skin-white header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://theaggie.org/" title="The Aggie" rel="home">The Aggie</a></div>
                    
                </div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                        <div class="aggieads-header">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fwww.facebook.com%2FApplebeesDavis%2F" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/03/DIGITAL_AAGNCA_2-Dollar_Absolut-Lemonade_Banner-Ad_728X90.jpg" alt>
        </a>
    </div><div class="site-title-wrapper-2" itemprop="headline"><h1 class="site-title-2"><a href="https://theaggie.org/" title="The Aggie" rel="home"><img src="//theaggie.org/wp-content/uploads/2014/12/Unknown1.jpg" class="logo" alt="logo" width="700" height="100"></a></h1></div>
                </div><!-- END .site-header-banner -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-top-menu" class="radium_mega menu dl-menu"><li id="menu-item-36184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-13653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-28155" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/campus/" itemprop="name"><span class="menu-title">Campus</span></a></li>
	<li id="menu-item-13654" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/city/" itemprop="name"><span class="menu-title">City</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-28155' class='active cat-latest-28155'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-28155' data-child_object_id='26'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/23/uc-davis-participates-in-national-school-walkout/' title='UC Davis participates in National School Walkout'><img src="https://theaggie.org/wp-content/uploads/2018/03/walkout_ca.jpg" alt="UC Davis participates in National School Walkout" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/23/uc-davis-participates-in-national-school-walkout/' title='UC Davis participates in National School Walkout'>UC Davis participates in National School Walkout</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/asucd-and-eye-to-eye-hold-disability-awareness-week/' title='ASUCD and Eye to Eye hold Disability Awareness Week'><img src="https://theaggie.org/wp-content/uploads/2018/03/Disabilityawareness_ca20_Ian_Jones3.jpg" alt="ASUCD and Eye to Eye hold Disability Awareness Week" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/asucd-and-eye-to-eye-hold-disability-awareness-week/' title='ASUCD and Eye to Eye hold Disability Awareness Week'>ASUCD and Eye to Eye hold Disability Awareness Week</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/king-hall-speech-focuses-on-white-nationalism-and-immigration/' title='King Hall Speech Focuses on White Nationalism and Immigration'><img src="https://theaggie.org/wp-content/uploads/2018/03/WhiteUS_ca20_Jordan_Knowles21.jpg" alt="King Hall Speech Focuses on White Nationalism and Immigration" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/king-hall-speech-focuses-on-white-nationalism-and-immigration/' title='King Hall Speech Focuses on White Nationalism and Immigration'>King Hall Speech Focuses on White Nationalism and Immigration</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/students-gather-at-scc-to-protest-tuition-hike/' title='Students gather at SCC to protest tuition hike'><img src="https://theaggie.org/wp-content/uploads/2018/03/PublicEducationrally_ca_Raul_Morales.jpg" alt="Students gather at SCC to protest tuition hike" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/students-gather-at-scc-to-protest-tuition-hike/' title='Students gather at SCC to protest tuition hike'>Students gather at SCC to protest tuition hike</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/chancellor-gary-may-delivers-first-state-of-the-campus-address/' title='Chancellor Gary May delivers first State of the Campus address'><img src="https://theaggie.org/wp-content/uploads/2018/03/stateofcampus_ca20_SHANE_COONEY.jpg" alt="Chancellor Gary May delivers first State of the Campus address" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/chancellor-gary-may-delivers-first-state-of-the-campus-address/' title='Chancellor Gary May delivers first State of the Campus address'>Chancellor Gary May delivers first State of the Campus address</a></h4></li></ul></li><!-- #cat-latest-28155 -->
<li id='cat-latest-13654' class=' cat-latest-13654'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-13654' data-child_object_id='25'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/police-logs-45/' title='Police Logs'><img src="https://theaggie.org/wp-content/uploads/2017/01/policelogs.png" alt="Police Logs" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/police-logs-45/' title='Police Logs'>Police Logs</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/all-campus-center-finishes-construction-continues-to-grow/' title='All Campus Center finishes construction, continues to grow'><img src="https://theaggie.org/wp-content/uploads/2018/03/student_ci_MORGAN-TIEU_AGGIE-FILE.png" alt="All Campus Center finishes construction, continues to grow" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/all-campus-center-finishes-construction-continues-to-grow/' title='All Campus Center finishes construction, continues to grow'>All Campus Center finishes construction, continues to grow</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/city-planning-commission-meets-to-discuss-cannabis-dispensaries/' title='City Planning Commission meets to discuss cannabis dispensaries'><img src="https://theaggie.org/wp-content/uploads/2018/03/dispensary_ci_MORGAN-TIEU_AGGIE-FILE.png" alt="City Planning Commission meets to discuss cannabis dispensaries" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/city-planning-commission-meets-to-discuss-cannabis-dispensaries/' title='City Planning Commission meets to discuss cannabis dispensaries'>City Planning Commission meets to discuss cannabis dispensaries</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/18/change-in-club-scene/' title='Change in club scene'><img src="https://theaggie.org/wp-content/uploads/2018/03/alcohol_ci_JAMIECHEN_AGGIE.jpg" alt="Change in club scene" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/18/change-in-club-scene/' title='Change in club scene'>Change in club scene</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/15/public-forum-held-on-temporary-protected-status-for-salvadorans/' title='Public forum held on Temporary Protected Status for Salvadorans'><img src="https://theaggie.org/wp-content/uploads/2018/03/immigration_ci_Farah_Farjood.jpg" alt="Public forum held on Temporary Protected Status for Salvadorans" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/15/public-forum-held-on-temporary-protected-status-for-salvadorans/' title='Public forum held on Temporary Protected Status for Salvadorans'>Public forum held on Temporary Protected Status for Salvadorans</a></h4></li></ul></li><!-- #cat-latest-13654 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13655" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/bitcoin-for-your-thoughts/' title='Bitcoin for your thoughts'><img src="https://theaggie.org/wp-content/uploads/2018/03/bitcoin_fe_JEREMY-DANG_AGGIE-e1521574616573-250x140.jpg" alt="Bitcoin for your thoughts" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/bitcoin-for-your-thoughts/' title='Bitcoin for your thoughts'>Bitcoin for your thoughts</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/the-school-of-challenge-chasers/' title='The school of challenge chasers'><img src="https://theaggie.org/wp-content/uploads/2018/03/engineers_fe20_VENOOS_MOSHAYEDI-250x140.jpg" alt="The school of challenge chasers" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/the-school-of-challenge-chasers/' title='The school of challenge chasers'>The school of challenge chasers</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/gun-control-debate-in-wake-of-parkland-fla-shooting/' title='Gun control debate in wake of Parkland, Fla., shooting'><img src="https://theaggie.org/wp-content/uploads/2018/03/involvement_fe_GENESIA-TING_AGGIE-FILE-e1521574502745-250x140.jpg" alt="Gun control debate in wake of Parkland, Fla., shooting" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/gun-control-debate-in-wake-of-parkland-fla-shooting/' title='Gun control debate in wake of Parkland, Fla., shooting'>Gun control debate in wake of Parkland, Fla., shooting</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/unpacking-the-parking-issue/' title='Unpacking the parking issue'><img src="https://theaggie.org/wp-content/uploads/2018/03/parking_fe20_Alexa_Fontanilla-e1521525334194-250x140.jpg" alt="Unpacking the parking issue" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/unpacking-the-parking-issue/' title='Unpacking the parking issue'>Unpacking the parking issue</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/from-student-members-to-student-leaders/' title='From student members to student leaders'><img src="https://theaggie.org/wp-content/uploads/2018/03/ONLINE_clubs_fe_SHEREEN-LEE_AGGIE-FILE-250x140.jpg" alt="From student members to student leaders" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/from-student-members-to-student-leaders/' title='From student members to student leaders'>From student members to student leaders</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-46031" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/editorial/" itemprop="name"><span class="menu-title">Editorial</span></a></li>
	<li id="menu-item-46033" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/guest/" itemprop="name"><span class="menu-title">Guest</span></a></li>
	<li id="menu-item-46032" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/column/" itemprop="name"><span class="menu-title">Column</span></a></li>
	<li id="menu-item-46034" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/opinion/humor/" itemprop="name"><span class="menu-title">Humor</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-46031' class='active cat-latest-46031'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46031' data-child_object_id='400'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/15/pay-your-interns/' title='Pay your interns'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Pay your interns" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/15/pay-your-interns/' title='Pay your interns'>Pay your interns</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/09/aggie-basketball-dominates-big-west/' title='Aggie basketball dominates Big West'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Aggie basketball dominates Big West" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/09/aggie-basketball-dominates-big-west/' title='Aggie basketball dominates Big West'>Aggie basketball dominates Big West</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/08/corporations-make-change-when-government-wont/' title='Corporations make change when government won’t'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Corporations make change when government won’t" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/08/corporations-make-change-when-government-wont/' title='Corporations make change when government won’t'>Corporations make change when government won’t</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/01/pass-the-popcorn/' title='Pass the popcorn'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="Pass the popcorn" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/01/pass-the-popcorn/' title='Pass the popcorn'>Pass the popcorn</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/01/a-divided-asucd/' title='A divided ASUCD'><img src="https://theaggie.org/wp-content/uploads/2017/11/Editorial_CAITLYN-SAMPLEY_AGGIE-2.png" alt="A divided ASUCD" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/01/a-divided-asucd/' title='A divided ASUCD'>A divided ASUCD</a></h4></li></ul></li><!-- #cat-latest-46031 -->
<li id='cat-latest-46033' class=' cat-latest-46033'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46033' data-child_object_id='398'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/16/guest-unitrans-50-years-ago/' title='Guest: Unitrans 50 years ago'><img src="https://theaggie.org/wp-content/uploads/2018/03/unitrans_op_Kaila_Mattera.jpg" alt="Guest: Unitrans 50 years ago" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/16/guest-unitrans-50-years-ago/' title='Guest: Unitrans 50 years ago'>Guest: Unitrans 50 years ago</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/16/guest-speak-freely-but-be-watched/' title='Guest: Speak freely — but be watched'><img src="https://theaggie.org/wp-content/uploads/2018/03/watchlist_op_Raul_Morales.jpg" alt="Guest: Speak freely — but be watched" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/16/guest-speak-freely-but-be-watched/' title='Guest: Speak freely — but be watched'>Guest: Speak freely — but be watched</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/09/letter-to-the-editor-20/' title='Letter to the Editor: Leaving Greek life unchecked enables entitlement among members'><img src="https://theaggie.org/wp-content/uploads/2018/02/Letter_to_the_editor_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Letter to the Editor: Leaving Greek life unchecked enables entitlement among members" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/09/letter-to-the-editor-20/' title='Letter to the Editor: Leaving Greek life unchecked enables entitlement among members'>Letter to the Editor: Leaving Greek life unchecked enables entitlement among members</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/07/guest-refugee-international-medical-graduates-brain-waste-sacramento/' title='Guest: Refugee international medical graduates brain waste in Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/02/brianwaste_op.jpg" alt="Guest: Refugee international medical graduates brain waste in Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/07/guest-refugee-international-medical-graduates-brain-waste-sacramento/' title='Guest: Refugee international medical graduates brain waste in Sacramento'>Guest: Refugee international medical graduates brain waste in Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/02/23/guest-capitalist-deception-corporate-universities/' title='Guest: Capitalist deception and corporate universities'><img src="https://theaggie.org/wp-content/uploads/2018/02/power_op.jpg" alt="Guest: Capitalist deception and corporate universities" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/02/23/guest-capitalist-deception-corporate-universities/' title='Guest: Capitalist deception and corporate universities'>Guest: Capitalist deception and corporate universities</a></h4></li></ul></li><!-- #cat-latest-46033 -->
<li id='cat-latest-46032' class=' cat-latest-46032'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46032' data-child_object_id='399'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/are-you-playing-enough-fortnite/' title='Are you playing enough “Fortnite?”'><img src="https://theaggie.org/wp-content/uploads/2018/03/fortnight_op_JAMIECHEN_AGGIE.jpg" alt="Are you playing enough “Fortnite?”" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/are-you-playing-enough-fortnite/' title='Are you playing enough “Fortnite?”'>Are you playing enough “Fortnite?”</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/its-about-a-hike/' title='It’s about a hike'><img src="https://theaggie.org/wp-content/uploads/2018/03/badhike_op_Taylor_LaPoint.jpg" alt="It’s about a hike" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/its-about-a-hike/' title='It’s about a hike'>It’s about a hike</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/18/the-big-sick-films-with-minorities-dont-get-a-pass/' title='“The Big Sick”: Films with minorities don’t get a pass'><img src="https://theaggie.org/wp-content/uploads/2018/03/thebigsick_op_ALLYSON-KO_AGGIE.jpg" alt="“The Big Sick”: Films with minorities don’t get a pass" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/18/the-big-sick-films-with-minorities-dont-get-a-pass/' title='“The Big Sick”: Films with minorities don’t get a pass'>“The Big Sick”: Films with minorities don’t get a pass</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/18/the-joys-of-journeying-journaling/' title='The joys of journeying journaling'><img src="https://theaggie.org/wp-content/uploads/2018/03/journal_op_Jesse_Steshenko1.jpg" alt="The joys of journeying journaling" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/18/the-joys-of-journeying-journaling/' title='The joys of journeying journaling'>The joys of journeying journaling</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/13/the-glorification-of-narco-culture/' title='The glorification of narco culture'><img src="https://theaggie.org/wp-content/uploads/2018/03/online_narcos_op_ALLYSON-KO_AGGIE.jpg" alt="The glorification of narco culture" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/13/the-glorification-of-narco-culture/' title='The glorification of narco culture'>The glorification of narco culture</a></h4></li></ul></li><!-- #cat-latest-46032 -->
<li id='cat-latest-46034' class=' cat-latest-46034'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-46034' data-child_object_id='397'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/23/humor-english-major-realizes-everything-can-be-a-phallic-symbol-if-you-think-hard-enough/' title='Humor: English major realizes everything can be a phallic symbol if you think hard enough'><img src="https://theaggie.org/wp-content/uploads/2018/03/phallic_op_MacLean_Hartford.jpg" alt="Humor: English major realizes everything can be a phallic symbol if you think hard enough" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/23/humor-english-major-realizes-everything-can-be-a-phallic-symbol-if-you-think-hard-enough/' title='Humor: English major realizes everything can be a phallic symbol if you think hard enough'>Humor: English major realizes everything can be a phallic symbol if you think hard enough</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/humor-linda-katehi-or-lizard-katehi/' title='Humor: Linda Katehi or Lizard Katehi?'><img src="https://theaggie.org/wp-content/uploads/2018/03/lizard_op_MICHELLE_GORE_AGGIE.jpg" alt="Humor: Linda Katehi or Lizard Katehi?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/humor-linda-katehi-or-lizard-katehi/' title='Humor: Linda Katehi or Lizard Katehi?'>Humor: Linda Katehi or Lizard Katehi?</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/humor-i-thought-i-would-never-find-my-passion-at-uc-davis-and-i-was-right/' title='Humor: I thought I would never find my passion at UC Davis. And I was right.'><img src="https://theaggie.org/wp-content/uploads/2018/03/passion_op_JEREMY-DANG_AGGIE-e1521526175902.jpg" alt="Humor: I thought I would never find my passion at UC Davis. And I was right." width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/humor-i-thought-i-would-never-find-my-passion-at-uc-davis-and-i-was-right/' title='Humor: I thought I would never find my passion at UC Davis. And I was right.'>Humor: I thought I would never find my passion at UC Davis. And I was right.</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/18/humor-i-take-it-back-a-response-to-my-article-about-missing-the-rain/' title='Humor: I take it back: A response to my article about missing the rain'><img src="https://theaggie.org/wp-content/uploads/2018/03/rain_op.jpg" alt="Humor: I take it back: A response to my article about missing the rain" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/18/humor-i-take-it-back-a-response-to-my-article-about-missing-the-rain/' title='Humor: I take it back: A response to my article about missing the rain'>Humor: I take it back: A response to my article about missing the rain</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/15/humor-toddler-starts-studying-and-drinking-to-keep-up-with-competitive-workforce/' title='Humor: Toddler starts studying and drinking to keep up with competitive workforce'><img src="https://theaggie.org/wp-content/uploads/2018/03/Toddler_op_CAITLYN-SAMPLEY_AGGIE.jpg" alt="Humor: Toddler starts studying and drinking to keep up with competitive workforce" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/15/humor-toddler-starts-studying-and-drinking-to-keep-up-with-competitive-workforce/' title='Humor: Toddler starts studying and drinking to keep up with competitive workforce'>Humor: Toddler starts studying and drinking to keep up with competitive workforce</a></h4></li></ul></li><!-- #cat-latest-46034 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-42760" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/arts/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Arts and Culture</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/uc-davis-alumnus-releases-debut-ep/' title='UC Davis alumnus releases debut EP'><img src="https://theaggie.org/wp-content/uploads/2018/03/americancrime_ar-250x140.jpg" alt="UC Davis alumnus releases debut EP" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/uc-davis-alumnus-releases-debut-ep/' title='UC Davis alumnus releases debut EP'>UC Davis alumnus releases debut EP</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/boozy-berries/' title='Boozy berries'><img src="https://theaggie.org/wp-content/uploads/2018/03/cocktails_ar_ZOË_REINHARDT-250x140.jpg" alt="Boozy berries" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/boozy-berries/' title='Boozy berries'>Boozy berries</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/em-pulse-revolutionizing-emergency-medicine/' title='EM Pulse: revolutionizing emergency medicine'><img src="https://theaggie.org/wp-content/uploads/2018/03/EMpulse_ar_CAITLYN-SAMPLEY_AGGIE-250x140.jpg" alt="EM Pulse: revolutionizing emergency medicine" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/em-pulse-revolutionizing-emergency-medicine/' title='EM Pulse: revolutionizing emergency medicine'>EM Pulse: revolutionizing emergency medicine</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/cafe-culture-delta-of-venus/' title='Cafe Culture: Delta of Venus'><img src="https://theaggie.org/wp-content/uploads/2018/03/cafeculture_ar_Jesse_Steshenko4-250x140.jpg" alt="Cafe Culture: Delta of Venus" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/cafe-culture-delta-of-venus/' title='Cafe Culture: Delta of Venus'>Cafe Culture: Delta of Venus</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/18/6-documentaries-to-binge-watch-this-spring-break/' title='6 Documentaries To Binge-Watch This Spring Break'><img src="https://theaggie.org/wp-content/uploads/2018/03/online_studentdocs_ar_KYLA-ROUNDS_AGGIE1-250x140.jpg" alt="6 Documentaries To Binge-Watch This Spring Break" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/18/6-documentaries-to-binge-watch-this-spring-break/' title='6 Documentaries To Binge-Watch This Spring Break'>6 Documentaries To Binge-Watch This Spring Break</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-13659" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/lifting-competition-draws-alumni-students/' title='Lifting competition draws alumni, students'><img src="https://theaggie.org/wp-content/uploads/2018/03/online_lifting_sp20_ALLYSON-KO_AGGIE-250x140.jpg" alt="Lifting competition draws alumni, students" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/lifting-competition-draws-alumni-students/' title='Lifting competition draws alumni, students'>Lifting competition draws alumni, students</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/college-basketball-under-scrutiny-with-allegations-of-illegal-compensation/' title='College basketball under scrutiny with allegations of illegal compensation'><img src="https://theaggie.org/wp-content/uploads/2018/03/online_ncaa_sp2_SHEREEN-LEE_AGGIE-250x140.jpg" alt="College basketball under scrutiny with allegations of illegal compensation" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/college-basketball-under-scrutiny-with-allegations-of-illegal-compensation/' title='College basketball under scrutiny with allegations of illegal compensation'>College basketball under scrutiny with allegations of illegal compensation</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/20/uc-davis-athletics-participate-in-11th-annual-big-west-coin-drive/' title='UC Davis athletics participate in 11th annual Big West Coin Drive'><img src="https://theaggie.org/wp-content/uploads/2018/03/loosechange_sp19_JEREMY-DANG_AGGIE-250x140.jpg" alt="UC Davis athletics participate in 11th annual Big West Coin Drive" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/20/uc-davis-athletics-participate-in-11th-annual-big-west-coin-drive/' title='UC Davis athletics participate in 11th annual Big West Coin Drive'>UC Davis athletics participate in 11th annual Big West Coin Drive</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/softball-field-undergoes-five-month-renovation-project-thanks-to-marya-welch-initiative/' title='Softball field undergoes five-month renovation project thanks to Marya Welch Initiative'><img src="https://theaggie.org/wp-content/uploads/2018/03/softball_sp-250x140.jpg" alt="Softball field undergoes five-month renovation project thanks to Marya Welch Initiative" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/softball-field-undergoes-five-month-renovation-project-thanks-to-marya-welch-initiative/' title='Softball field undergoes five-month renovation project thanks to Marya Welch Initiative'>Softball field undergoes five-month renovation project thanks to Marya Welch Initiative</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/16/semifinal-heartbreak/' title='Semifinal Heartbreak'><img src="https://theaggie.org/wp-content/uploads/2018/03/mbbbig_sp16_Zack_Zolmer-250x140.jpg" alt="Semifinal Heartbreak" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/16/semifinal-heartbreak/' title='Semifinal Heartbreak'>Semifinal Heartbreak</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-43537" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/sciencetech/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Science</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/is-the-end-of-the-pandemic-era-approaching/' title='Is the end of the pandemic era approaching?'><img src="https://theaggie.org/wp-content/uploads/2018/03/virome_sc_Biology_pop-250x140.jpg" alt="Is the end of the pandemic era approaching?" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/is-the-end-of-the-pandemic-era-approaching/' title='Is the end of the pandemic era approaching?'>Is the end of the pandemic era approaching?</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/how-prenatal-stress-impacts-postnatal-environment/' title='How Prenatal Stress Impacts Postnatal Environment'><img src="https://theaggie.org/wp-content/uploads/2018/03/stress_sc_MORGAN-TIEU_AGGIE-FILE-250x140.png" alt="How Prenatal Stress Impacts Postnatal Environment" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/how-prenatal-stress-impacts-postnatal-environment/' title='How Prenatal Stress Impacts Postnatal Environment'>How Prenatal Stress Impacts Postnatal Environment</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/19/improv-ing-your-communication-skills/' title='Improv-ing your communication skills'><img src="https://theaggie.org/wp-content/uploads/2018/03/communication_sc_MICHELLE_GORE_AGGIE-250x140.jpg" alt="Improv-ing your communication skills" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/19/improv-ing-your-communication-skills/' title='Improv-ing your communication skills'>Improv-ing your communication skills</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/18/computer-science-professor-named-one-of-forbes-30-under-30-in-science/' title='Computer science professor named one of Forbes’ “30 under 30” in science'><img src="https://theaggie.org/wp-content/uploads/2018/03/forbes_sc_SHUJIA-WANG_COURTESY-250x140.jpg" alt="Computer science professor named one of Forbes’ “30 under 30” in science" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/18/computer-science-professor-named-one-of-forbes-30-under-30-in-science/' title='Computer science professor named one of Forbes’ “30 under 30” in science'>Computer science professor named one of Forbes’ “30 under 30” in science</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/15/how-the-moon-was-formed/' title='How the moon was formed'><img src="https://theaggie.org/wp-content/uploads/2018/03/moon_sc-250x140.jpg" alt="How the moon was formed" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/15/how-the-moon-was-formed/' title='How the moon was formed'>How the moon was formed</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-41173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="https://theaggie.org/photo/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photo</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-41175" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://theaggie.org/photo/photo-of-the-week/" itemprop="name"><span class="menu-title">Photo of the Week</span></a></li>
	<li id="menu-item-41174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://theaggie.org/photo/focus/" itemprop="name"><span class="menu-title">Focus</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-41175' class='active cat-latest-41175'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41175' data-child_object_id='379'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_2.jpg" alt="Photo of the Week: 5/24/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/24/photo-of-the-week-5242017/' title='Photo of the Week: 5/24/2017'>Photo of the Week: 5/24/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Chan_3.jpg" alt="Photo of the Week: 5/17/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/17/photo-of-the-week-5172017/' title='Photo of the Week: 5/17/2017'>Photo of the Week: 5/17/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Nicole_Washington.jpg" alt="Photo of the Week: 5/11/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/10/photo-of-the-week-5112017/' title='Photo of the Week: 5/11/2017'>Photo of the Week: 5/11/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'><img src="https://theaggie.org/wp-content/uploads/2017/05/PotW_Diana_Li.jpg" alt="Photo of the Week: 5/3/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/05/03/photo-of-the-week-532017/' title='Photo of the Week: 5/3/2017'>Photo of the Week: 5/3/2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'><img src="https://theaggie.org/wp-content/uploads/2017/04/PotW_Kelsey_Gregge.jpg" alt="Photo of the Week: 4/19/2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/04/19/photo-of-the-week-4192017/' title='Photo of the Week: 4/19/2017'>Photo of the Week: 4/19/2017</a></h4></li></ul></li><!-- #cat-latest-41175 -->
<li id='cat-latest-41174' class=' cat-latest-41174'><ul class='large-block-grid-5  cat-tab-content cat-tab-content-41174' data-child_object_id='380'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'><img src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="In Photos: March for Our Lives Sacramento" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/' title='In Photos: March for Our Lives Sacramento'>In Photos: March for Our Lives Sacramento</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'><img src="https://theaggie.org/wp-content/uploads/2017/12/year_ph.jpg" alt="The Year in Photos — 2017" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/12/28/year-photos-2017/' title='The Year in Photos — 2017'>The Year in Photos — 2017</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'><img src="https://theaggie.org/wp-content/uploads/2017/11/thankful_ph_Anh-Tram_Bui.jpg" alt="Giving Thanks Through Photos" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/11/21/giving-thanks-through-photos/' title='Giving Thanks Through Photos'>Giving Thanks Through Photos</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'><img src="https://theaggie.org/wp-content/uploads/2017/09/summary_ph_Ian_Jones-250x140.jpg" alt="A Summer Worth Capturing" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/18/a-summer-worth-capturing/' title='A Summer Worth Capturing'>A Summer Worth Capturing</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'><img src="https://theaggie.org/wp-content/uploads/2017/09/europe_ph_Meena_Rugh_006-1-250x140.jpg" alt="A Family Trip Through Europe" width="250" height="140"/></a></div><div class="entry-meta"></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://theaggie.org/2017/09/12/a-family-trip-through-europe/' title='A Family Trip Through Europe'>A Family Trip Through Europe</a></h4></li></ul></li><!-- #cat-latest-41174 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-49169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/best-of-davis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Best of Davis</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-49165" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2017/" itemprop="name"><span class="menu-title">Best of Davis 2017</span></a></li>
	<li id="menu-item-49166" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://theaggie.org/best-of-davis/best-of-davis-2016/" itemprop="name"><span class="menu-title">Best of Davis 2016</span></a></li>
</ul>
</li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/contact/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact</span></span></a></li>
<li id="menu-item-46952" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/advertising/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Advertising</span></span></a></li>
<li id="menu-item-48188" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/print/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Print</span></span></a></li>
<li id="menu-item-38879" class="menu-item menu-item-type-post_type menu-item-object-page has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/search/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Search</span></span></a></li>
<li id="menu-item-50195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="https://theaggie.org/classifieds/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Classifieds</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/30/in-photos-march-for-our-lives-sacramento/">
	                       	    	<span class="story-title">In Photos: March for Our Lives Sacramento</span>
	                            	<span class="story-time">  - 13 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/23/humor-english-major-realizes-everything-can-be-a-phallic-symbol-if-you-think-hard-enough/">
	                       	    	<span class="story-title">Humor: English major realizes everything can be a phallic symbol if you think hard enough</span>
	                            	<span class="story-time">  - March 23, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/23/uc-davis-participates-in-national-school-walkout/">
	                       	    	<span class="story-title">UC Davis participates in National School Walkout</span>
	                            	<span class="story-time">  - March 23, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/20/asucd-and-eye-to-eye-hold-disability-awareness-week/">
	                       	    	<span class="story-title">ASUCD and Eye to Eye hold Disability Awareness Week</span>
	                            	<span class="story-time">  - March 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/20/are-you-playing-enough-fortnite/">
	                       	    	<span class="story-title">Are you playing enough “Fortnite?”</span>
	                            	<span class="story-time">  - March 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/20/bitcoin-for-your-thoughts/">
	                       	    	<span class="story-title">Bitcoin for your thoughts</span>
	                            	<span class="story-time">  - March 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/20/lifting-competition-draws-alumni-students/">
	                       	    	<span class="story-title">Lifting competition draws alumni, students</span>
	                            	<span class="story-time">  - March 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/20/humor-linda-katehi-or-lizard-katehi/">
	                       	    	<span class="story-title">Humor: Linda Katehi or Lizard Katehi?</span>
	                            	<span class="story-time">  - March 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/20/college-basketball-under-scrutiny-with-allegations-of-illegal-compensation/">
	                       	    	<span class="story-title">College basketball under scrutiny with allegations of illegal compensation</span>
	                            	<span class="story-time">  - March 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://theaggie.org/2018/03/20/uc-davis-alumnus-releases-debut-ep/">
	                       	    	<span class="story-title">UC Davis alumnus releases debut EP</span>
	                            	<span class="story-time">  - March 20, 2018</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">
<div class="row">

        <main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-52969" class="post-52969 post type-post status-publish format-standard hentry category-focus category-front-page-story category-photo category-top-stories">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">In Photos: March for Our Lives Sacramento</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        <div class="author-link">
            <img alt='' src='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1a249070626d0e95ba9784b1fc38843?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />            <a class="author-name author" href="https://theaggie.org/author/theaggie/" title="View all posts by Compiled by: Taylor LaPoint and Jesse Steshenko — photo@theaggie.org" rel="author">Compiled by: Taylor LaPoint and Jesse Steshenko — photo@theaggie.org</a>
        </div>

    <div class="date">13 hours ago</div>
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
    
	<div class="entry-content">

		
    <div id="post-side-share-above" class="post-side-share position-above">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Ftheaggie.org%2F2018%2F03%2F30%2Fin-photos-march-for-our-lives-sacramento%2F+-+In+Photos%3A+March+for+Our+Lives+Sacramento" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaggie.org%2F2018%2F03%2F30%2Fin-photos-march-for-our-lives-sacramento%2F&amp;t=In+Photos%3A+March+for+Our+Lives+Sacramento" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F03%2F30%2Fin-photos-march-for-our-lives-sacramento%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftheaggie.org%2F2018%2F03%2F30%2Fin-photos-march-for-our-lives-sacramento%2F&amp;summary=In+Photos%3A+March+for+Our+Lives+Sacramento&amp;source=https%3A%2F%2Ftheaggie.org" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
		<div itemprop="articleBody" class="clearfix">
			<p><strong>Aggie Photographers capture March for Our Lives event in Sacramento</strong></p>
<figure id="attachment_52959" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52959" src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-53-e1522428954628.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">At the Capitol building, organizers gathered to hear speeches from organizers and community members and chant for reform. A booth was set up near the steps to encourage young people in attendance to register to vote. (TAYLOR LAPOINT)</figcaption></figure>
<figure id="attachment_52966" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52966" src="https://theaggie.org/wp-content/uploads/2018/03/DSC04840-e1522429137200.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">Demonstrators varying widely in age, gender and ethnicity march to the California State Capitol down Capitol Mall. (JESSE STESHENKO)</figcaption></figure>
<figure id="attachment_52965" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52965" src="https://theaggie.org/wp-content/uploads/2018/03/DSC04818-e1522429130437.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">Thousands gathered in Sacramento and called for increased gun control on March 24, about a month after the mass shooting in Parkland, Fla. (JESSE STESHENKO)</figcaption></figure>
<figure id="attachment_52967" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52967" src="https://theaggie.org/wp-content/uploads/2018/03/DSC05032-e1522429148759.jpg" alt="" width="900" height="506" /><figcaption class="wp-caption-text">The Mayor of Sacramento, Darrell Steinberg, addressed the anxious crowd gathered on the steps of the Capitol. In his speech, Steinberg applauded the efforts of those before him and encouraged participants to continue fighting for gun control. But his words were cut short as the crowd began to chant the name of Stephon Clark, an unarmed black man who had been shot to death by the Sacramento Police Department a few nights prior. (JESSE STESHENKO)</figcaption></figure>
<figure id="attachment_52964" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52964" src="https://theaggie.org/wp-content/uploads/2018/03/DSC05179-e1522429124909.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">A local 14 year old high school student shares his anger and frustrations surrounding the recent Marjory Stoneman High School shooting. (JESSE STESHENKO)</figcaption></figure>
<figure id="attachment_52968" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52968" src="https://theaggie.org/wp-content/uploads/2018/03/DSC05232-e1522429157213.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">(JESSE STESHENKO)</figcaption></figure>
<figure id="attachment_52960" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52960" src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">High school students led the crowd gathered in front of the Capitol building in anti-NRA and pro-gun safety chants, as well as calls to &#8220;vote them out.&#8221; (TAYLOR LAPOINT)</figcaption></figure>
<figure id="attachment_52961" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52961" src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-10-e1522429097893.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">The Sacramento Police Department estimated that more than 6,000 people gathered to march for increased gun regulation. Some marchers played 1960s Vietnam protest music, while others reached out to the youth present. One man came up to me and encouraged me to continue documenting events like this — he said he had boxes of protest images dating back to the 1968 Democratic National Convention protest against the Vietnam War. (TAYLOR LAPOINT)</figcaption></figure>
<figure id="attachment_52962" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52962" src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-91-e1522429105682.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">High school students from around the Sacramento area gathered to have their voices heard in protest of gun violence, leading the way for people of all ages to follow. (TAYLOR LAPOINT)</figcaption></figure>
<figure id="attachment_52963" style="max-width: 900px" class="wp-caption alignleft"><img class="size-full wp-image-52963" src="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-3-1-e1522429115918.jpg" alt="" width="900" height="600" /><figcaption class="wp-caption-text">As with any march, protesters brought an array of signs, ranging from simple declarations like this one to demands for change and rallies to vote. (TAYLOR LAPOINT)</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Compiled by: Taylor LaPoint and Jesse Steshenko — photo@theaggie.org</strong></p>
		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-52969 -->
        <footer class="meta clearfix">
                    </footer><!-- END .entry-meta -->

    
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/03/23/uc-davis-participates-in-national-school-walkout/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/03/walkout_ca-300x302.jpg" alt="UC Davis participates in National School Walkout" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Davis participates in National School Walkout</h4>
							        <div class="entry-excerpt">After Parkland shooting, walkout memorializes victims UC Davis students, st</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/03/20/boozy-berries/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/03/cocktails_ar_ZOË_REINHARDT-299x150.jpg" alt="Boozy berries" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Boozy berries</h4>
							        <div class="entry-excerpt">Cocktail recipes for spring With the end of Winter Quarter approaching, the</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/03/18/uc-student-workers-begin-lengthy-negotiations-with-administration/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/03/UAW2865_ca20_NICHOLAS_CHAN-299x150.jpg" alt="UC Student-Workers Begin Lengthy Negotiations with Administration" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">UC Student-Workers Begin Lengthy Negotiations with Administration</h4>
							        <div class="entry-excerpt">Student-Workers hope to shift current power structure of UC The UC Student-</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/03/15/mahellyeah-brings-davis-community-together-for-head-shaving-fundraiser/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/03/mahalia_sp20_Juli_Perez_7-299x150.jpg" alt="MaHellYeah! brings Davis community together for head-shaving fundraiser" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">MaHellYeah! brings Davis community together for head-shaving fundraiser</h4>
							        <div class="entry-excerpt">Fighting for a cause in Davis Keaton’s Child Cancer Alliance and the St. </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="no-thumb ">

					<a href="https://theaggie.org/2018/03/15/aggie-sports-desk-team-of-the-quarter-womens-basketball/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://theaggie.org/wp-content/uploads/2018/03/teamofquarter_sp20_Jordan_Knowles-299x150.jpg" alt="Aggie sports desk Team of the Quarter: Women’s basketball" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                                            </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Aggie sports desk Team of the Quarter: Women’s basketball</h4>
							        <div class="entry-excerpt">Team earns title due to record, player stats, multiple conference recogniti</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="comments" class="no-comments" itemscope itemtype="http://schema.org/UserComments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="comment-header">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/30/in-photos-march-for-our-lives-sacramento/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theaggie.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea>
			<div class="comment-form-author clearfix">
			<input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="author">Name<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-email clearfix">
			<input id="email" name="email" type="text" value="" size="30" aria-required='true' required='required' />
			<h6><label for="email">Email<span class="required">*</span></label></h6>
			</div>

			<div class="comment-form-url clearfix">
			<input id="url" name="url" type="text" value="" size="30" />
			<h6><label for="url">Website</label></h6>
			</div>


<div class="si_captcha_small"><img id="si_image_com" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=OJpmMzJGUNmx6MWZ" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="OJpmMzJGUNmx6MWZ" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52969' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

	
</div><!-- END #comments-respond -->            <meta itemprop="datePublished" content="2018-03-30T11:31:02+00:00"/>
            <meta itemprop="dateModified" content="2018-03-30T11:31:02+00:00"/>

            <meta itemprop="image" content="https://theaggie.org/wp-content/uploads/2018/03/Copy-of-March-for-Our-Lives-68-e1522429088573.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     
<div class="widget widget_text clearfix">			<div class="textwidget"><div style="text-align:center;margin-top:15px;">
    <div style="margin-bottom: 10px;">
        <a target="_blank" rel="nofollow" title="Subscribe to our e-newsletter" href="http://theaggie.us9.list-manage.com/subscribe?u=5055b3679fe5f449e39859a2c&id=94a345f90a">
            <img alt="newsletter" title="Subscribe to our e-newsletter" width="230" height="76" style="display:inline;width:230px;height:76px;margin:0;border:none;" src="https://theaggie.org/wp-content/uploads/TheAggie_SubscribeButton.png">
        </a>
    </div>
    <div>
        <a target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/CaliforniaAggie">
            <img alt="Facebook" title="Follow us on Facebook" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png">
        </a>
        <a target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/californiaaggie">
            <img alt="twitter" title="Follow us on Twitter" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;margin-right:10px;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png">
        </a>
        <a target="_blank" rel="nofollow" title="Check out our instagram feed" href="https://instagram.com/thecaliforniaaggie/">
            <img alt="instagram" title="Check out our instagram feed" width="48" height="48" style="display:inline;width:48px;height:48px;margin:0;border:none;" src="https://theaggie.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/instagram.png">
        </a>
    </div>
</div></div>
		</div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Ftheaggie.org%2Faggie-rack-recycle-art-project%2F" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/03/bikead_tile.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=foothill.edu%2Fsecondspring" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2018/03/FoothillCollege.jpg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-sidebar">
        <a href="https://theaggie.org?aggieads_counter=https%3A%2F%2Fgive.ucdavis.edu%2FULIB%2F323909%3Fappeal%3D18419" target="_blank">
            <img src="https://theaggie.org/wp-content/uploads/2017/11/DigiFund.jpeg" alt>
        </a>
    </div></div><div class="widget aggieads_widget clearfix"></div><div class="widget aggieads_widget clearfix">    <div class="aggieads-footer" id="aggieads-footer">
        <div class="wrapper">
            <b class="close" onclick="document.getElementById('aggieads-footer').remove()">×</b>
            <a href="https://theaggie.org?aggieads_counter=http%3A%2F%2Flovelaundry.com%2Flocations%2Fdavis" target="_blank">
                <img src="https://theaggie.org/wp-content/uploads/2017/12/lovelaundry-5.gif" alt>
            </a>
        </div>
    </div></div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017, ASUCD. Designed by <a href="http://creativemedia.ucdavis.edu">Creative Media<a></div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script></script><script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"https:\/\/theaggie.org\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"https:\/\/theaggie.org\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/theaggie.org\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/comment-reply.min.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<script type='text/javascript' src='https://theaggie.org/wp-includes/js/wp-embed.min.js?ver=85bb42b20474011e2edd4a359412e4b2'></script>
<script type='text/javascript' src='https://theaggie.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- KCCounter --><script>try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://theaggie.org?download={download}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
</body>
</html>
<!-- Dynamic page generated in 0.408 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-31 00:51:47 -->

<!-- Compression = gzip -->